
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<title>Cameron Wake And Sean Lee Selected To NFL Pro Bowl - Onward State</title>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<link rel="pingback" href="http://onwardstate.com/xmlrpc.php"/>
<link rel="shortcut icon" href="http://onwardstate.com/wp-content/uploads/2014/11/favicon.ico"/>
 
<link rel="author" href="https://plus.google.com/b/102942891774861658397/102942891774861658397/posts"/>
<meta name="description" content="The two Penn Staters will be playing this weekend with the NFL's best at the 2017 Pro Bowl in Orlando."/>
<meta name="keywords" content="penn state,psu,news,students,onward state,joe pickard,sean lee,cameron wake,miami dolphins,dallas cowboys,nfl,pro bowl,2017,football"/>
<link rel="canonical" href="http://onwardstate.com/2017/01/24/cameron-wake-and-sean-lee-selected-to-nfl-pro-bowl/"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://onwardstate.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://onwardstate.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title=" &raquo; Cameron Wake And Sean Lee Selected To NFL Pro Bowl Comments Feed" href="http://onwardstate.com/2017/01/24/cameron-wake-and-sean-lee-selected-to-nfl-pro-bowl/feed/"/>
<meta property="og:description" content="The two Penn Staters will be playing this weekend with the NFL's best at the 2017 Pro Bowl in Orlando."/><meta property="og:type" content="article"><meta property="og:site_name" content="Onward State"><meta property="og:url" content="http://onwardstate.com/2017/01/24/cameron-wake-and-sean-lee-selected-to-nfl-pro-bowl/"><meta property="og:title" content="Cameron Wake And Sean Lee Selected To NFL Pro Bowl"/><meta property="og:image" content="http://onwardstate.com/wp-content/uploads/2010/04/Sean-lee-300x322.jpg"/>
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/onwardstate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.2"}};!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<style id='contact-form-7-css' media='all'>div.wpcf7{margin:0;padding:0}div.wpcf7-response-output{margin:2em .5em 1em;padding:.2em 1em}div.wpcf7 .screen-reader-response{position:absolute;overflow:hidden;clip:rect(1px,1px,1px,1px);height:1px;width:1px;margin:0;padding:0;border:0}div.wpcf7-mail-sent-ok{border:2px solid #398f14}div.wpcf7-mail-sent-ng{border:2px solid red}div.wpcf7-spam-blocked{border:2px solid #ffa500}div.wpcf7-validation-errors{border:2px solid #f7e700}.wpcf7-form-control-wrap{position:relative}span.wpcf7-not-valid-tip{color:red;font-size:1em;display:block}.use-floating-validation-tip span.wpcf7-not-valid-tip{position:absolute;top:20%;left:20%;z-index:100;border:1px solid red;background:#fff;padding:.2em .8em}span.wpcf7-list-item{margin-left:.5em}.wpcf7-display-none{display:none}div.wpcf7 img.ajax-loader{border:none;vertical-align:middle;margin-left:4px}div.wpcf7 div.ajax-error{display:none}div.wpcf7 .placeheld{color:#888}div.wpcf7 .wpcf7-recaptcha iframe{margin-bottom:0}div.wpcf7 input[type="file"]{cursor:pointer}div.wpcf7 input[type="file"]:disabled{cursor:default}</style>
<link rel='stylesheet' id='owl-carousel-two-css-css' href='http://onwardstate.com/wp-content/plugins/logo-carousel-pro/assets/css/A.owl.carousel.css.pagespeed.cf.j4TefXz_vA.css' type='text/css' media='all'/>
<link rel='stylesheet' id='logo-carousel-pro-style-css' href='http://onwardstate.com/wp-content/plugins/logo-carousel-pro/assets/css/A.style.css,qver=4.6.2.pagespeed.cf.BtuKY-lcfK.css' type='text/css' media='all'/>
<link rel='stylesheet' id='rs-plugin-settings-css' href='http://onwardstate.com/wp-content/plugins/revslider/rs-plugin/css/A.settings.css,qver=4.6.3.pagespeed.cf.zrjxJd17Qm.css' type='text/css' media='all'/>
<style id='unipress-api-css' media='all'>#unipress-devices{width:100%;display:block;margin:20px 0}#unipress-device-list{display:block}.unipress-device-row{display:block}.device-row-column-1{float:left;cursor:pointer;color:maroon;font-weight:bold;margin-right:20px;font-size:1.3em}#unipress-device-options{display:block;clear:both;margin:10px 0 0}</style>
<link rel='stylesheet' id='smartmag-fonts-css' href='http://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-core-css' href='http://onwardstate.com/wp-content/themes/onwardstate-child/A.style.css,qver=2.6.1.pagespeed.cf.WAYPOyl-5D.css' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-responsive-css' href='http://onwardstate.com/wp-content/themes/smart-mag/css/A.responsive.css,qver=2.6.1.pagespeed.cf.XIF55s6lfW.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pretty-photo-css' href='http://onwardstate.com/wp-content/themes/smart-mag/css/A.prettyPhoto.css,qver=2.6.1.pagespeed.cf.QUKI6r7Jyp.css' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-font-awesome-css' href='http://onwardstate.com/wp-content/themes/smart-mag/css/fontawesome/css/A.font-awesome.min.css,qver=2.6.1.pagespeed.cf.vAQKlvFmWQ.css' type='text/css' media='all'/>
<link rel='stylesheet' id='custom-css-css' href='http://onwardstate.com/?bunyad_custom_css=1&#038;ver=4.6.2' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://onwardstate.com/wp-content/plugins/jetpack/css/A.jetpack.css,qver=4.4.1.pagespeed.cf.-ipKL7a-pG.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://onwardstate.com/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js'></script>
<script type='text/javascript' src='http://onwardstate.com/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWh.js'></script>
<script type='text/javascript' src='http://onwardstate.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js,qver=4.6.3.pagespeed.jm.zATRCsO-2U.js'></script>
<script type='text/javascript' src='http://onwardstate.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://onwardstate.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js,qver=3.0.2.pagespeed.jm.jODJQk8Ma2.js'></script>
<script type='text/javascript'>//<![CDATA[
var ajax_object={"ajax_url":"http:\/\/onwardstate.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script src="http://onwardstate.com/wp-content/plugins,_unipress-api,_,_js,_unipress.js,,qver==1.13.1,Mjm.b7Q3HKWkKh.js+themes,_onwardstate-child,_sharrre,_jquery.sharrre.min.js,,qver==1.3.5,Mjm.wnHoUrt9mw.js+themes,_onwardstate-child,_sharrre_post_loop.js,,qver==4.6.2,Mjm.D1lfRWhges.js+themes,_smart-mag,_js,_jquery.prettyPhoto.js,,qver==4.6.2,Mjm.GgHqBAATyP.js.pagespeed.jc.pwzQC7Wp9l.js"></script><script>eval(mod_pagespeed_vEtAfB3Ys$);</script>
<script>eval(mod_pagespeed_6yU95HpqqC);</script>
<script>eval(mod_pagespeed_yknTnXia3z);</script>
<script>eval(mod_pagespeed_xiLGMQhbVv);</script>
<link rel='https://api.w.org/' href='http://onwardstate.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://onwardstate.com/xmlrpc.php?rsd"/>
<link rel='prev' title='Lady Lions Fall On The Road To Indiana 72-66' href='http://onwardstate.com/2017/01/23/lady-lions-fall-on-the-road-to-indiana-72-66/'/>
<link rel='next' title='TEDxPSU Announces 2017 Speakers, Registration' href='http://onwardstate.com/2017/01/24/tedxpsu-announces-2017-speakers-registration/'/>
<meta name="generator" content="WordPress 4.6.2"/>
<link rel='shortlink' href='http://wp.me/p28Fcn-15Rb'/>
<link rel="alternate" type="application/json+oembed" href="http://onwardstate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fonwardstate.com%2F2017%2F01%2F24%2Fcameron-wake-and-sean-lee-selected-to-nfl-pro-bowl%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://onwardstate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fonwardstate.com%2F2017%2F01%2F24%2Fcameron-wake-and-sean-lee-selected-to-nfl-pro-bowl%2F&#038;format=xml"/>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<style media="all">.cpd_summary{clear:both;margin:0 0 15px 0;border:1px solid #333;border-radius:5px;padding:15px}.cpd_summary .logo{float:left;width:100px;margin:0 15px 15px 0}.cpd_summary .logo img{margin:0;padding:0}.cpd_summary .detail{float:left;line-height:1.4em;margin-right:-100px}.cpd_summary .title{font-size:22px;font-weight:bold;margin-bottom:5px;border-bottom:1px solid #aaa}.cpd_summary .inner{clear:both}.cpd_summary .contact{line-height:1.4em;padding:0 15px 0 0;min-width:200px}.cpd_summary .status{line-height:1.4em;padding:0 15px 0 0}.cpd_summary .order{clear:both;margin:0;padding:5px 0}.cpd_summary .order img{margin:0;padding:0}.cpd_summary .special{color:#900;font-weight:bold}</style><meta property="fb:app_id" content="262823580468325"/><script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/4144372/OS_BlueWhite_Page',[300,250],'div-gpt-ad-1459428650791-0').addService(googletag.pubads());googletag.enableServices();});</script>
<script src="//cdn.broadstreetads.com/init.js"></script> <script type="text/javascript">jQuery(document).ready(function(){var ajaxRevslider=function(obj){var content="<h2>THIS IS SOME TITLE</h2><br/>";content+="Type:"+obj.type+"</br>";content+="ID:"+obj.id+"</br>";content+="Aspect Ratio:"+obj.aspectratio+"</br>";data={};data.action='revslider_ajax_call_front';data.client_action='get_slider_html';data.token='4335d0a5b1';data.type=obj.type;data.id=obj.id;data.aspectratio=obj.aspectratio;jQuery.ajax({type:"post",url:"http://onwardstate.com/wp-admin/admin-ajax.php",dataType:'json',data:data,async:false,success:function(ret,textStatus,XMLHttpRequest){if(ret.success==true)
content=ret.data;},error:function(e){console.log(e);}});return content;};var ajaxRemoveRevslider=function(obj){return jQuery(obj.selector+" .rev_slider").revkill();}
var extendessential=setInterval(function(){if(jQuery.fn.tpessential!=undefined){clearInterval(extendessential);if(typeof(jQuery.fn.tpessential.defaults)!=='undefined')
jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});}},30);});</script>
<link href="http://onwardstate.com/wp-content/plugins/sharing-counts/A.sharing-counts.css.pagespeed.cf.UdQ2ze_TvU.css" rel="stylesheet"/>
<script>var sharing_counts_urlCurl="http://onwardstate.com/wp-content/plugins/sharing-counts/sharrre.php";</script>
<script src="http://onwardstate.com/wp-content/plugins/sharing-counts/sharrre.min.js.pagespeed.jm.wnHoUrt9mw.js"></script>
 
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@onwardstate"/>
<meta name="twitter:creator" content="@onwardstate"/>
<meta name="twitter:url" content="http://onwardstate.com/2017/01/24/cameron-wake-and-sean-lee-selected-to-nfl-pro-bowl/"/>
<meta name="twitter:title" content="Cameron Wake And Sean Lee Selected To NFL Pro Bowl"/>
<meta name="twitter:description" content="The two Penn Staters will be playing this weekend with the NFL&#039;s best at the 2017 Pro Bowl in Orlando."/>
<meta name="twitter:image" content="http://onwardstate.com/wp-content/uploads/2010/04/Sean-lee.jpg"/>
 
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement("script");gads.async=true;gads.type="text/javascript";var useSSL="https:"==document.location.protocol;gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);})();googletag.cmd.push(function(){var mapLeaderboard=googletag.sizeMapping().addSize([0,0],[]).addSize([290,400],[320,50]).addSize([780,200],[728,90]).build();var mapInStory=googletag.sizeMapping().addSize([0,0],[]).addSize([290,200],[250,250]).addSize([340,200],[300,250]).addSize([375,200],[336,280]).addSize([1020,200],[336,280]).build();var mapMobile=googletag.sizeMapping().addSize([0,0],[]).addSize([290,400],[300,250]).addSize([420,200],[]).addSize([780,200],[]).addSize([1020,200],[]).build();var mapTopics=googletag.sizeMapping().addSize([0,0],[]).addSize([290,400],[300,70]).addSize([780,200],[600,140]).build();googletag.defineSlot('/4144372/OS_leaderboard_Bottom',[[320,50],[728,90]],'div-gpt-ad-1427999548511-0').defineSizeMapping(mapLeaderboard).addService(googletag.pubads());googletag.defineSlot('/4144372/OS_Leaderboard_top',[[320,50],[728,90]],'div-gpt-ad-1427999548511-1').defineSizeMapping(mapLeaderboard).addService(googletag.pubads());googletag.defineSlot('/4144372/OS_ROS_instory',[300,250],'div-gpt-ad-1424119655518-2-home-mobile').defineSizeMapping(mapMobile).addService(googletag.pubads());googletag.defineSlot('/4144372/OS_ROS_instory',[300,250],'div-gpt-ad-1424119655518-2-top-article').addService(googletag.pubads());googletag.defineSlot('/4144372/OS_ROS_Sidebar_Top',[[300,250],[300,600]],'div-gpt-ad-1424119655518-5').addService(googletag.pubads());googletag.defineSlot('/4144372/OS_ROS_Sidebar_Middle',[[300,250],[300,600]],'div-gpt-ad-1424119655518-4').addService(googletag.pubads());googletag.defineSlot('/4144372/OS_ROS_Sidebar_Bottom',[[300,250],[300,600]],'div-gpt-ad-1424119655518-3').addService(googletag.pubads());googletag.defineSlot('/4144372/OS_football_news_story',[[300,70],[600,140]],'div-gpt-ad-1450295802023-0').defineSizeMapping(mapTopics).addService(googletag.pubads());googletag.defineSlot('/4144372/OS_THON_news',[[300,70],[600,140]],'div-gpt-ad-1454100453241-0').defineSizeMapping(mapTopics).addService(googletag.pubads());googletag.defineSlot('/4144372/OS_homepage_sponsor',[300,250],'div-gpt-ad-1441027992436-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});var resize_id;var infinite_div_id;function doneGptResizing(){googletag.pubads().refresh();}
jQuery(document).bind('ajaxComplete',function(event,xhr,settings){jQuery('.os_dfp_infinite_adunit').each(function(index){if(jQuery(this).html()=='')
{infinite_div_id=jQuery(this).attr('id');googletag.cmd.push(function(){var mapInfiniteLoop=googletag.sizeMapping().addSize([0,0],[]).addSize([290,400],[300,250]).build();var slot=googletag.defineSlot('/4144372/OS_ROS_instory',[300,250],infinite_div_id).setTargeting('loop','infinitescroll').defineSizeMapping(mapInfiniteLoop).addService(googletag.pubads());googletag.display(infinite_div_id);googletag.pubads().refresh([slot]);});}});});jQuery(document).ready(function(){jQuery(window).resize(function(){googletag.cmd.push(function(){clearTimeout(resize_id);resize_id=setTimeout(doneGptResizing,1000);});});});</script>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Cameron Wake And Sean Lee Selected To NFL Pro Bowl"/>
<meta property="og:url" content="http://onwardstate.com/2017/01/24/cameron-wake-and-sean-lee-selected-to-nfl-pro-bowl/"/>
<meta property="og:description" content="The two Penn Staters will be playing this weekend with the NFL&#8217;s best at the 2017 Pro Bowl in Orlando."/>
<meta property="article:published_time" content="2017-01-24T09:00:12+00:00"/>
<meta property="article:modified_time" content="2017-01-24T06:35:04+00:00"/>
<meta property="og:image" content="http://onwardstate.com/wp-content/uploads/2010/04/Sean-lee.jpg"/>
<meta property="og:image:width" content="419"/>
<meta property="og:image:height" content="450"/>
<meta property="og:locale" content="en_US"/>
<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u){e.async=1;e.src=u;f.parentNode.insertBefore(e,f);}(document.createElement('script'),document.getElementsByTagName('script')[0],'http://cdn.taboola.com/libtrc/onwardstate/loader.js');</script>
<!--[if lt IE 9]>
<script src="http://onwardstate.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
</head>
<body class="single single-post postid-260845 single-format-standard page-builder right-sidebar boxed has-nav-dark">
<div class="main-wrap">
<div class="top-bar">
<div class="wrap">
<section class="top-bar-content cf">
<div class="search">
<form role="search" action="http://onwardstate.com/" method="get">
<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div>  
<div class="textwidget"><center>
 
<div id='div-gpt-ad-1427999548511-1'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1427999548511-1');});</script>
</div>
</center></div>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header class="centered">
<div class="title">
<a href="http://onwardstate.com/" title rel="home" class">
		
														
								
				<img src="http://onwardstate.com/wp-content/uploads/2017/01/xRose-Bowl-Site-01.png.pagespeed.ic.eK2xjAo2GN.png" class="logo-image" alt=""/>
					 
						
		</a>				</div>
				
								
			</header>
				
							
				
<div class="navigation-wrap cf">

	<nav class="navigation cf nav-dark">
	
		<div class>
		
			<div class="mobile" data-type="classic" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>
			
			<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-184720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184720"><a href="http://onwardstate.com/">Home</a></li>
<li id="menu-item-222576" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-23278 menu-item-222576"><a href="http://onwardstate.com/category/topics/">Topics</a>
<ul class="sub-menu">
	<li id="menu-item-212921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-176 menu-item-212921"><a href="http://onwardstate.com/category/topics/thon/">THON</a></li>
	<li id="menu-item-212922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23279 menu-item-212922"><a href="http://onwardstate.com/category/topics/athletics-topics/">Athletics</a></li>
	<li id="menu-item-212923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23281 menu-item-212923"><a href="http://onwardstate.com/category/topics/entertainment-topics/">Entertainment</a></li>
	<li id="menu-item-212924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23283 menu-item-212924"><a href="http://onwardstate.com/category/topics/sandusky-scandal-topics/">Sandusky Scandal</a></li>
	<li id="menu-item-212925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-87 menu-item-212925"><a href="http://onwardstate.com/category/topics/penn-state/">Penn State</a></li>
	<li id="menu-item-212926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23284 menu-item-212926"><a href="http://onwardstate.com/category/topics/student-life-topics/">Student Life</a></li>
	<li id="menu-item-212927" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-23282 menu-item-212927"><a href="http://onwardstate.com/category/topics/football-topics/">Football</a></li>
	<li id="menu-item-212928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23280 menu-item-212928"><a href="http://onwardstate.com/category/topics/downtown-topics/">Downtown</a></li>
	<li id="menu-item-245881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28088 menu-item-245881"><a href="http://onwardstate.com/category/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-159539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159539"><a href="http://onwardstate.com/archives/">Archives</a></li>
<li id="menu-item-169102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-169102"><a href="http://onwardstate.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-159541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159541"><a href="http://onwardstate.com/masthead/">Masthead</a></li>
	<li id="menu-item-245959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245959"><a href="http://onwardstate.com/partners/">Partners</a></li>
	<li id="menu-item-159544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159544"><a href="http://onwardstate.com/join-us/">Join Us</a></li>
</ul>
</li>
<li id="menu-item-159540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-159540"><a href="/tips/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-245882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245882"><a href="http://onwardstate.com/submit-press-release/">Submit a Press Release</a></li>
	<li id="menu-item-159542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159542"><a href="http://onwardstate.com/submit-content/">Submit Content</a></li>
	<li id="menu-item-159543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159543"><a href="http://onwardstate.com/tips/">Submit Tips</a></li>
	<li id="menu-item-226765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226765"><a href="http://onwardstate.com/terms-and-conditions/">Terms and Conditions</a></li>
	<li id="menu-item-226766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226766"><a href="http://onwardstate.com/report-copyright-infringement/">Report Copyright Infringement</a></li>
</ul>
</li>
<li id="menu-item-228736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228736"><a href="http://onwardstate.com/newsletter/">Newsletter</a></li>
<li id="menu-item-167645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167645"><a title="Bars" href="http://onwardstate.com/bartour/">Bars</a></li>
<li id="menu-item-239808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-239808"><a href="http://community.onwardstate.com/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-245170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245170"><a href="http://community.onwardstate.com/">Rate My Landlord</a></li>
	<li id="menu-item-245169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245169"><a href="http://jobs.onwardstate.com">Job Classifieds</a></li>
</ul>
</li>
</ul></div>			
						
				<div class="mobile-menu-container"><ul id="menu-header-1" class="menu mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184720"><a href="http://onwardstate.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-23278 menu-item-222576"><a href="http://onwardstate.com/category/topics/">Topics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-176 menu-item-212921"><a href="http://onwardstate.com/category/topics/thon/">THON</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23279 menu-item-212922"><a href="http://onwardstate.com/category/topics/athletics-topics/">Athletics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23281 menu-item-212923"><a href="http://onwardstate.com/category/topics/entertainment-topics/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23283 menu-item-212924"><a href="http://onwardstate.com/category/topics/sandusky-scandal-topics/">Sandusky Scandal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-87 menu-item-212925"><a href="http://onwardstate.com/category/topics/penn-state/">Penn State</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23284 menu-item-212926"><a href="http://onwardstate.com/category/topics/student-life-topics/">Student Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-23282 menu-item-212927"><a href="http://onwardstate.com/category/topics/football-topics/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23280 menu-item-212928"><a href="http://onwardstate.com/category/topics/downtown-topics/">Downtown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28088 menu-item-245881"><a href="http://onwardstate.com/category/press-releases/">Press Releases</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159539"><a href="http://onwardstate.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-169102"><a href="http://onwardstate.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159541"><a href="http://onwardstate.com/masthead/">Masthead</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245959"><a href="http://onwardstate.com/partners/">Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159544"><a href="http://onwardstate.com/join-us/">Join Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-159540"><a href="/tips/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245882"><a href="http://onwardstate.com/submit-press-release/">Submit a Press Release</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159542"><a href="http://onwardstate.com/submit-content/">Submit Content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159543"><a href="http://onwardstate.com/tips/">Submit Tips</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226765"><a href="http://onwardstate.com/terms-and-conditions/">Terms and Conditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226766"><a href="http://onwardstate.com/report-copyright-infringement/">Report Copyright Infringement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228736"><a href="http://onwardstate.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167645"><a title="Bars" href="http://onwardstate.com/bartour/">Bars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-239808"><a href="http://community.onwardstate.com/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245170"><a href="http://community.onwardstate.com/">Rate My Landlord</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245169"><a href="http://jobs.onwardstate.com">Job Classifieds</a></li>
</ul>
</li>
</ul></div>			
				
		</div>
		
	</nav>

		
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://onwardstate.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://onwardstate.com/category/topics/"><span itemprop="title">Topics</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://onwardstate.com/category/topics/football-topics/"><span itemprop="title">Football</span></a></span><span class="delim">&raquo;</span><span class="current">Cameron Wake And Sean Lee Selected To NFL Pro Bowl</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-260845" class="post-260845 post type-post status-publish format-standard has-post-thumbnail category-football-topics category-news tag-23044 tag-cameron-wake tag-dallas-cowboys tag-joe-pickard tag-miami-dolphins tag-nfl tag-onward-state tag-pro-bowl tag-sean-lee" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
			

			<div class="featured">
						
							
				<a href="http://onwardstate.com/wp-content/uploads/2010/04/Sean-lee.jpg" title="Cameron Wake And Sean Lee Selected To NFL Pro Bowl" itemprop="image">
				
								
										
						<img width="313" height="336" src="http://onwardstate.com/wp-content/uploads/2010/04/313x336xSean-lee.jpg.pagespeed.ic.kOKuahPzpV.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="SPORTS FBC-OHIOST-PENNST 14 PH 25" title="Cameron Wake And Sean Lee Selected To NFL Pro Bowl" srcset="http://onwardstate.com/wp-content/uploads/2010/04/Sean-lee.jpg 419w, http://onwardstate.com/wp-content/uploads/2010/04/Sean-lee-139x150.jpg 139w, http://onwardstate.com/wp-content/uploads/2010/04/Sean-lee-300x322.jpg 300w, http://onwardstate.com/wp-content/uploads/2010/04/Sean-lee-220x236.jpg 220w" sizes="(max-width: 313px) 100vw, 313px"/>					
										
												
				</a>
								
								
					</div>
		
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name headline">
			Cameron Wake And Sean Lee Selected To NFL Pro Bowl			</h1>
			
			<a href="http://onwardstate.com/2017/01/24/cameron-wake-and-sean-lee-selected-to-nfl-pro-bowl/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="http://onwardstate.com/author/joe-pickard/" title="Posts by Joe Pickard" rel="author">Joe Pickard</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2017-01-24T04:00:12-05:00" title="2017-01-24" itemprop="datePublished">January 24, 2017 at 4:00 am</time>
				</span>
			</span>
			
			<span class="cats"><a href="http://onwardstate.com/category/topics/football-topics/" rel="category tag">Football</a>, <a href="http://onwardstate.com/category/news/" rel="category tag">News</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<!-- OS_ROS_instory -->
<div id='div-gpt-ad-1424119655518-2-top-article'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1424119655518-2-top-article');});</script>
</div>
<div id="sharre_{$post_id}" class="sharrre_post_loop">
		<div class="sharrre_post_loop_item sharrre_post_loop_facebook" data-url="http://onwardstate.com/2017/01/24/cameron-wake-and-sean-lee-selected-to-nfl-pro-bowl/" data-text="Cameron Wake And Sean Lee Selected To NFL Pro Bowl"></div>

		<div class="sharrre_post_loop_item comment_count"><a href="https://twitter.com/share" class="twitter-share-button" {count} data-url="http://onwardstate.com/2017/01/24/cameron-wake-and-sean-lee-selected-to-nfl-pro-bowl/" data-text="Cameron Wake And Sean Lee Selected To NFL Pro Bowl" data-title="&nbsp;" shorturl="http://onward.st/2iXXVXR" data-via="OnwardState">Tweet</a></div>
 <!-- <div id="sharing-counts">
	<div id="sharing-counts-inner">
		<div id="sharing-counts-facebook" class="sharing-counts-item" data-url="http://onwardstate.com/2017/01/24/cameron-wake-and-sean-lee-selected-to-nfl-pro-bowl/" data-text="Cameron Wake And Sean Lee Selected To NFL Pro Bowl" data-title="&nbsp;"></div>
		<div id="sharing-counts-twitter" class="sharing-counts-item" data-url="http://onwardstate.com/2017/01/24/cameron-wake-and-sean-lee-selected-to-nfl-pro-bowl/" data-text="Cameron Wake And Sean Lee Selected To NFL Pro Bowl" data-title="&nbsp;" shorturl="http://onward.st/2iXXVXR"></div>
		<div id="sharing-counts-googleplus" class="sharing-counts-item" data-url="http://onwardstate.com/2017/01/24/cameron-wake-and-sean-lee-selected-to-nfl-pro-bowl/" data-text="Cameron Wake And Sean Lee Selected To NFL Pro Bowl" data-title="&nbsp;"></div>
	</div>
	<div class="clear"></div>
	<div id="sctest"></div>
</div> -->
<p>Two Penn Staters &#8212; Cameron Wake and Sean Lee &#8212; were selected to play with the NFL&#8217;s best at the 2017 NFL Pro Bowl this weekend in Orlando, Florida.</p>
<p>Miami Dolphins&#8217; defensive end Cameron Wake will make his fifth Pro Bowl appearance in eight seasons. He played in three-straight Pro Bowls from 2012-2014, but was not selected last season after tearing his Achilles tendon in game seven of the regular season.</p>
<p>Some questioned whether he would be able to return to top form after the injury, but Wake&#8217;s rehab proved successful as he helped the Dolphins to their first playoff appearance since 2009. Wake finished the season with 29 tackles, 11.5 sacks, five forced fumbles, and one interception.</p>
<p>Dallas Cowboys&#8217; linebacker Sean Lee was a noticeable snub when the Pro Bowl roster was originally released in December, but he was added to the roster earlier this week as a replacement for the injured Luke Kuechly of the Carolina Panthers.</p>
<p>This will be Lee&#8217;s second Pro Bowl appearance of his career as he was selected to be an alternate last season. Lee was credited with 145 tackles this season as he helped lead the Dallas Cowboys to an NFC East title and was named first team All-Pro.</p>
<p>NaVarro Bowman and Tampa Hali represented the Nittany Lions at the 2016 Pro Bowl, but will not be making another appearance this season.</p>
<p>The 2017 Pro Bowl will kick off from the Citrus Bowl on Sunday at 8 p.m. and can be seen live on ESPN.</p>
<div class="image-credit">Photo By: <a href="http://www.philly.com/philly/sports/colleges/penn_state">Barbara L. Johnston/Philadelphia Inquirer</a></div><a name="fb_comments"></a><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="http://onwardstate.com/2017/01/24/cameron-wake-and-sean-lee-selected-to-nfl-pro-bowl/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fonwardstate.com%2F2017%2F01%2F24%2Fcameron-wake-and-sean-lee-selected-to-nfl-pro-bowl%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fonwardstate.com%2F2017%2F01%2F24%2Fcameron-wake-and-sean-lee-selected-to-nfl-pro-bowl%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fonwardstate.com%2F2017%2F01%2F24%2Fcameron-wake-and-sean-lee-selected-to-nfl-pro-bowl%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fonwardstate.com%2F2017%2F01%2F24%2Fcameron-wake-and-sean-lee-selected-to-nfl-pro-bowl%2F&amp;media=http%3A%2F%2Fonwardstate.com%2Fwp-content%2Fuploads%2F2010%2F04%2FSean-lee.jpg" class="fa fa-pinterest" title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fonwardstate.com%2F2017%2F01%2F24%2Fcameron-wake-and-sean-lee-selected-to-nfl-pro-bowl%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fonwardstate.com%2F2017%2F01%2F24%2Fcameron-wake-and-sean-lee-selected-to-nfl-pro-bowl%2F&amp;name=Cameron+Wake+And+Sean+Lee+Selected+To+NFL+Pro+Bowl" class="fa fa-tumblr" title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="/cdn-cgi/l/email-protection#2c135f594e46494f58116f4d41495e4342091e1c7b4d4749091e1c6d4248091e1c7f494d42091e1c604949091e1c7f4940494f584948091e1c7843091e1c626a6009X20Pro%20Bowl&amp;body=http%3A%2F%2Fonwardstate.com%2F2017%2F01%2F24%2Fcameron-wake-and-sean-lee-selected-to-nfl-pro-bowl%2F" class="fa fa-envelope-o" title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='Joe Pickard' src='http://onwardstate.com/wp-content/uploads/2016/10/100x100xJoe-Pickard_avatar_1475528447-100x100.jpg.pagespeed.ic.WuGfrCuztz.jpg' class='avatar avatar-100 photo' height='100' width='100'/>			
			<div class="description">
				<a href="http://onwardstate.com/author/joe-pickard/" title="Posts by Joe Pickard" rel="author">Joe Pickard</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio">Joe is a Senior from Broomall, PA meaning he is from "Delco" or "right outside Philly". He is majoring in Information Science and Technology, and is a life long Penn State fan. On the weekends you can probably catch him at the Gaff trying not to think about graduation. You can email him at <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="1f75707a5f7071687e6d7b6c6b7e6b7a317c7072">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> or if you like lame tweets, follow him on Twitter: @joepick29.</p>
			</div>
			
		</section>

	
	<section class="related-posts">
		<h3 class="section-head">Related Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://onwardstate.com/2017/01/24/penn-states-scramble-for-another-linebacker-centers-on-ellis-brooks/" title="Penn State&#8217;s Scramble For Another Linebacker Centers On Ellis Brooks" class="image-link">
						<img width="214" height="140" src="http://onwardstate.com/wp-content/uploads/2016/10/214x140xAlexBauer-5719-1-214x140.jpg.pagespeed.ic.P5lnFyG8ut.jpg" class="image wp-post-image" alt="Jason Cabinda, Parker Cothren, Torrence Brown, Defense Penn State Footbal vs. Ohio State 2016" title="Penn State&#8217;s Scramble For Another Linebacker Centers On Ellis Brooks" srcset="http://onwardstate.com/wp-content/uploads/2016/10/AlexBauer-5719-1-214x140.jpg 214w, http://onwardstate.com/wp-content/uploads/2016/10/AlexBauer-5719-1-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px"/>	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="January 24, 2017 at 4:15 am" itemprop="datePublished" class="meta-item">January 24, 2017 at 4:15 am</time><span class="meta-item comments"><a href="http://onwardstate.com/2017/01/24/penn-states-scramble-for-another-linebacker-centers-on-ellis-brooks/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://onwardstate.com/2017/01/24/penn-states-scramble-for-another-linebacker-centers-on-ellis-brooks/" title="Penn State&#8217;s Scramble For Another Linebacker Centers On Ellis Brooks">Penn State&#8217;s Scramble For Another Linebacker Centers On Ellis Brooks</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://onwardstate.com/2017/01/24/penn-state-spring-2017-construction-update/" title="Penn State Spring 2017 Construction Update" class="image-link">
						<img width="211" height="140" src="http://onwardstate.com/wp-content/uploads/2010/09/211x140xDSC_0009.jpg.pagespeed.ic.v1MBQtEbzm.jpg" class="image wp-post-image" alt="Construction" title="Penn State Spring 2017 Construction Update" srcset="http://onwardstate.com/wp-content/uploads/2010/09/DSC_0009.jpg 3008w, http://onwardstate.com/wp-content/uploads/2010/09/DSC_0009-150x99.jpg 150w, http://onwardstate.com/wp-content/uploads/2010/09/DSC_0009-300x199.jpg 300w, http://onwardstate.com/wp-content/uploads/2010/09/DSC_0009-1024x680.jpg 1024w, http://onwardstate.com/wp-content/uploads/2010/09/DSC_0009-220x146.jpg 220w" sizes="(max-width: 211px) 100vw, 211px"/>	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="January 24, 2017 at 4:04 am" itemprop="datePublished" class="meta-item">January 24, 2017 at 4:04 am</time><span class="meta-item comments"><a href="http://onwardstate.com/2017/01/24/penn-state-spring-2017-construction-update/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://onwardstate.com/2017/01/24/penn-state-spring-2017-construction-update/" title="Penn State Spring 2017 Construction Update">Penn State Spring 2017 Construction Update</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://onwardstate.com/2017/01/24/tedxpsu-announces-2017-speakers-registration/" title="TEDxPSU Announces 2017 Speakers, Registration" class="image-link">
						<img width="214" height="140" src="http://onwardstate.com/wp-content/uploads/2016/02/214x140x10295373_762905963749066_5431533571941004132_o-214x140.jpg.pagespeed.ic.F9YjjKFjLG.jpg" class="image wp-post-image" alt="tedxpsu" title="TEDxPSU Announces 2017 Speakers, Registration" srcset="http://onwardstate.com/wp-content/uploads/2016/02/10295373_762905963749066_5431533571941004132_o-214x140.jpg 214w, http://onwardstate.com/wp-content/uploads/2016/02/10295373_762905963749066_5431533571941004132_o-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px"/>	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="January 24, 2017 at 4:00 am" itemprop="datePublished" class="meta-item">January 24, 2017 at 4:00 am</time><span class="meta-item comments"><a href="http://onwardstate.com/2017/01/24/tedxpsu-announces-2017-speakers-registration/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://onwardstate.com/2017/01/24/tedxpsu-announces-2017-speakers-registration/" title="TEDxPSU Announces 2017 Speakers, Registration">TEDxPSU Announces 2017 Speakers, Registration</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

			<p class="nocomments">Comments are closed.</p>
		
	
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://onwardstate.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></li>
<div class="follow-buttons">

<div class="follow-item">
<div class="facebook_follow"><span id="facebook_followers"></span></div>
<div class="fb-like" data-href="http://www.facebook.com/OnwardState" data-colorscheme="light" data-layout="button" data-show-faces="true"></div>
</div>

<div class="follow-item">
<div class="twitter_follow"><span id="twitter_followers">114K</span></div>
<a href="https://twitter.com/OnwardState" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false"></a></div>

<div class="follow-item">
<div class="instagram_follow"><span id="instagram_followers">0</span></div>
<a href="http://instagram.com/onwardstate" class="instagram_follow_button" title="Instagram"></a></div>

<div class="follow-item"><!-- Place this tag where you want the widget to render. -->
<div class="g-follow" data-annotation="vertical-bubble" data-width="60" data-height="20" data-href="//plus.google.com/102942891774861658397" data-rel="publisher"></div>

<!-- Place this tag after the last widget tag. --> <script type="text/javascript">(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script></div>

<div style="clear: both;"></div>
<br/>

<!-- Facebook -->
<div id="fb-root"></div>

<!-- Twitter --> <!--
Based on:
https://dev.twitter.com/discussions/7632
http://jsfiddle.net/5r7Nz/531/
http://jsfiddle.net/5r7Nz/
--> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1&appId=262823580468325";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");jQuery(function(){jQuery.getJSON("https://graph.facebook.com/OnwardState/?access_token=262823580468325|2340d9fc27befa6f7af98eb598bd38f0").done(function(data){jQuery('#facebook_followers').html(formatMoney(data.likes));});});function formatMoney(n)
{return n.toString().replace(/\B(?=(\d{3})+(?!\d))/g,",");};</script></div>
		<li id="text-3" class="widget widget_text">			<div class="textwidget"><!-- OS_ROS_Sidebar_Top -->
<div id='div-gpt-ad-1424119655518-5'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1424119655518-5');});</script>
</div></div>
		</li>
<li id="text-10" class="widget widget_text"><h3 class="widgettitle">State College Links</h3>			<div class="textwidget">       <div class="sidebar-stories">
           <div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/movies/" target="_blank"><img src="https://www.statecollege.com/images/promo/icons/movie.png"> Movies</a><small> - Local theaters and new movies</small></div>
           <div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/apartments/" target="_blank"><img src="https://www.statecollege.com/images/promo/icons/apartments.png"> Apartments</a><small> - Search local apartments</small></div>
           <div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/classifieds/" target="_blank"><img src="https://www.statecollege.com/images/promo/icons/classified.png"> Classifieds</a><small> - Buy and sell locally</small></div>
           <div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/auto/" target="_blank"><img src="https://www.statecollege.com/images/promo/icons/auto.png"> Cars / Trucks</a><small> - New and used vehicles</small></div>
           <div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/hotels/" target="_blank"><img src="https://www.statecollege.com/images/promo/icons/apartments.png"> Hotels</a><small> - In and around Penn State</small></div>
       </div>

</div>
		</li>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><!-- OS_ROS_Sidebar_Middle -->
<div id='div-gpt-ad-1424119655518-4'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1424119655518-4');});</script>
</div></div>
		</li>
			<li id="bunyad-popular-posts-widget-2" class="widget popular-posts">			<h3 class="widgettitle">Popular Posts</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="http://onwardstate.com/2017/01/20/sad-a-compilation-of-president-donald-trumps-penn-state-related-tweets/"><img width="110" height="96" src="http://onwardstate.com/wp-content/uploads/2017/01/110x96xAlexBauer-1151-110x96.jpg.pagespeed.ic.E3EtIpiKgi.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Donald Trump" title="Sad! A Compilation Of President Donald Trump&#8217;s Penn State-Related Tweets" srcset="http://onwardstate.com/wp-content/uploads/2017/01/AlexBauer-1151-110x96.jpg 110w, http://onwardstate.com/wp-content/uploads/2017/01/AlexBauer-1151-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px"/>					
										
					</a>
					
					<div class="content">
					
						<time datetime="January 20, 2017 at 12:07 pm">January 20, 2017 at 12:07 pm </time>
					
						<span class="comments"><a href="http://onwardstate.com/2017/01/20/sad-a-compilation-of-president-donald-trumps-penn-state-related-tweets/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://onwardstate.com/2017/01/20/sad-a-compilation-of-president-donald-trumps-penn-state-related-tweets/" title="Sad! A Compilation Of President Donald Trump&#8217;s Penn State-Related Tweets">
							Sad! A Compilation Of President Donald Trump&#8217;s Penn State-Related Tweets</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://onwardstate.com/2017/01/11/video-students-slip-and-fall-all-over-icy-state-college-sidewalks/"><img width="110" height="96" src="http://onwardstate.com/wp-content/uploads/2017/01/110x96xCapture-1-110x96.png.pagespeed.ic.JoecYQz6q7.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Capture" title="[VIDEO] Students Slip And Fall All Over Icy State College Sidewalks" srcset="http://onwardstate.com/wp-content/uploads/2017/01/Capture-1-110x96.png 110w, http://onwardstate.com/wp-content/uploads/2017/01/Capture-1-110x96@2x.png 220w" sizes="(max-width: 110px) 100vw, 110px"/>					
										
					</a>
					
					<div class="content">
					
						<time datetime="January 11, 2017 at 7:22 pm">January 11, 2017 at 7:22 pm </time>
					
						<span class="comments"><a href="http://onwardstate.com/2017/01/11/video-students-slip-and-fall-all-over-icy-state-college-sidewalks/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://onwardstate.com/2017/01/11/video-students-slip-and-fall-all-over-icy-state-college-sidewalks/" title="[VIDEO] Students Slip And Fall All Over Icy State College Sidewalks">
							[VIDEO] Students Slip And Fall All Over Icy State College Sidewalks</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://onwardstate.com/2016/12/31/why-the-rose-parade-is-never-on-a-sunday-and-more-interesting-facts/"><img width="110" height="73" src="http://onwardstate.com/wp-content/uploads/2009/01/110x73x14-parade-220x146.jpg.pagespeed.ic.SN5H9ETtNY.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="14-parade" title="Why The Rose Parade Is &#8216;Never On A Sunday&#8217; And More Interesting Facts" srcset="http://onwardstate.com/wp-content/uploads/2009/01/14-parade-220x145.jpg 220w, http://onwardstate.com/wp-content/uploads/2009/01/14-parade-150x100.jpg 150w, http://onwardstate.com/wp-content/uploads/2009/01/14-parade-300x200.jpg 300w, http://onwardstate.com/wp-content/uploads/2009/01/14-parade-1024x683.jpg 1024w, http://onwardstate.com/wp-content/uploads/2009/01/14-parade-98x65.jpg 98w, http://onwardstate.com/wp-content/uploads/2009/01/14-parade-200x133.jpg 200w, http://onwardstate.com/wp-content/uploads/2009/01/14-parade-140x94.jpg 140w, http://onwardstate.com/wp-content/uploads/2009/01/14-parade-75x50.jpg 75w" sizes="(max-width: 110px) 100vw, 110px"/>					
										
					</a>
					
					<div class="content">
					
						<time datetime="December 31, 2016 at 2:19 pm">December 31, 2016 at 2:19 pm </time>
					
						<span class="comments"><a href="http://onwardstate.com/2016/12/31/why-the-rose-parade-is-never-on-a-sunday-and-more-interesting-facts/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://onwardstate.com/2016/12/31/why-the-rose-parade-is-never-on-a-sunday-and-more-interesting-facts/" title="Why The Rose Parade Is &#8216;Never On A Sunday&#8217; And More Interesting Facts">
							Why The Rose Parade Is &#8216;Never On A Sunday&#8217; And More Interesting Facts</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://onwardstate.com/2016/12/28/penn-state-football-suspends-players-for-rose-bowl/"><img width="110" height="96" src="http://onwardstate.com/wp-content/uploads/2016/10/110x96xAlexBauer-5341-110x96.jpg.pagespeed.ic.6mFf6ldUnk.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="James Franklin Penn State Football vs. Maryland 2016" title="James Franklin Suspends Players For Rose Bowl" srcset="http://onwardstate.com/wp-content/uploads/2016/10/AlexBauer-5341-110x96.jpg 110w, http://onwardstate.com/wp-content/uploads/2016/10/AlexBauer-5341-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px"/>					
										
					</a>
					
					<div class="content">
					
						<time datetime="December 28, 2016 at 12:12 pm">December 28, 2016 at 12:12 pm </time>
					
						<span class="comments"><a href="http://onwardstate.com/2016/12/28/penn-state-football-suspends-players-for-rose-bowl/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://onwardstate.com/2016/12/28/penn-state-football-suspends-players-for-rose-bowl/" title="James Franklin Suspends Players For Rose Bowl">
							James Franklin Suspends Players For Rose Bowl</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
		
		<li id="text-12" class="widget widget_text">			<div class="textwidget">            <a class="twitter-timeline" href="https://twitter.com/OnwardState" data-widget-id="543102037970649088">Tweets by @OnwardState</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</li>
<li id="text-13" class="widget widget_text">			<div class="textwidget"><!-- OS_ROS_Sidebar_Bottom -->
<div id='div-gpt-ad-1424119655518-3'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1424119655518-3');});</script>
</div></div>
		</li>
	
			</ul>
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text">			<div class="textwidget"></div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><center>
<!-- OS_leaderboard_Bottom -->
<div id='div-gpt-ad-1427999548511-0'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1427999548511-0');});</script>
</div>
</center></div>
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-54037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54037"><a href="http://onwardstate.com/sponsors/">Sponsors</a></li>
<li id="menu-item-89496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89496"><a href="http://onwardstate.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-89497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89497"><a href="http://onwardstate.com/report-copyright-infringement/">Report Copyright Infringement</a></li>
</ul></div>			<div class="textwidget">&copy;2016 Onward State<br/>
220 Regent Court<br/>
Suite B<br/>
State College, PA 16801<br/>
(814) 238-3500</div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=20491;_sf_async_config.domain="onwardstate.com";_sf_async_config.useCanonical=true;(function(){function loadChartbeat(){window._sf_endpt=(new Date()).getTime();var e=document.createElement('script');e.setAttribute('language','javascript');e.setAttribute('type','text/javascript');e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');document.body.appendChild(e);}
var oldonload=window.onload;window.onload=(typeof window.onload!='function')?loadChartbeat:function(){try{oldonload();}catch(e){loadChartbeat();throw e}loadChartbeat();};})();</script>
		<script>//<![CDATA[
jQuery('#sharing-counts-twitter').sharrre({share:{twitter:true},enableHover:false,enableTracking:true,buttons:{twitter:{via:'onwardstate'}},click:function(api,options){api.options.url=jQuery('#sharing-counts-twitter').attr('shorturl');api.simulateClick();api.openPopup('twitter');},urlCurl:sharing_counts_urlCurl});jQuery('#sharing-counts-facebook').sharrre({share:{facebook:true},enableHover:false,enableTracking:true,click:function(api,options){api.simulateClick();api.openPopup('facebook');},urlCurl:sharing_counts_urlCurl});jQuery('#sharing-counts-googleplus').sharrre({share:{googlePlus:true},enableHover:false,enableTracking:true,click:function(api,options){api.simulateClick();api.openPopup('googlePlus');},urlCurl:sharing_counts_urlCurl});var sharing_counts_position=jQuery('#sharing-counts').position().top;function sharing_counts_sidebar()
{console.log(sharing_counts_position);if(jQuery(document).scrollTop()>sharing_counts_position&&jQuery(window).width()>1350)
{jQuery('#sharing-counts').addClass('sharing-sidebar');}
else
{jQuery('#sharing-counts').removeClass('sharing-sidebar');}}
jQuery(window).scroll(sharing_counts_sidebar);jQuery(window).resize(sharing_counts_sidebar);
//]]></script>
	<div style="display:none">
	<div class="grofile-hash-map-eaf11eac72492e023c78e6da2b06effb">
	</div>
	</div>
<script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
<script type='text/javascript'>//<![CDATA[
var addComment={moveForm:function(a,b,c,d){var e,f,g,h,i=this,j=i.I(a),k=i.I(c),l=i.I("cancel-comment-reply-link"),m=i.I("comment_parent"),n=i.I("comment_post_ID"),o=k.getElementsByTagName("form")[0];if(j&&k&&l&&m&&o){i.respondId=c,d=d||!1,i.I("wp-temp-form-div")||(e=document.createElement("div"),e.id="wp-temp-form-div",e.style.display="none",k.parentNode.insertBefore(e,k)),j.parentNode.insertBefore(k,j.nextSibling),n&&d&&(n.value=d),m.value=b,l.style.display="",l.onclick=function(){var a=addComment,b=a.I("wp-temp-form-div"),c=a.I(a.respondId);if(b&&c)return a.I("comment_parent").value="0",b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b),this.style.display="none",this.onclick=null,!1};try{for(var p=0;p<o.elements.length;p++)if(f=o.elements[p],h=!1,"getComputedStyle"in window?g=window.getComputedStyle(f):document.documentElement.currentStyle&&(g=f.currentStyle),(f.offsetWidth<=0&&f.offsetHeight<=0||"hidden"===g.visibility)&&(h=!0),"hidden"!==f.type&&!f.disabled&&!h){f.focus();break}}catch(q){}return!1}},I:function(a){return document.getElementById(a)}};
//]]></script>
<script type='text/javascript' src='http://onwardstate.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js,qver=3.51.0-2014.06.20.pagespeed.jm.RVBOol6lkO.js'></script>
<script type='text/javascript'>//<![CDATA[
var _wpcf7={"loaderUrl":"http:\/\/onwardstate.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
//]]></script>
<script type='text/javascript' src='http://onwardstate.com/wp-content/plugins/contact-form-7/includes/js/scripts.js,qver=4.5.1.pagespeed.jm.BLDNiJKBHY.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://onwardstate.com/wp-content/plugins/logo-carousel-pro/assets/js/owl.carousel.min.js.pagespeed.jm.XFaRvc2D_z.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript'>//<![CDATA[
WPGroHo=jQuery.extend({my_hash:'',data:{},renderers:{},syncProfileData:function(hash,id){if(!WPGroHo.data[hash]){WPGroHo.data[hash]={};jQuery('div.grofile-hash-map-'+hash+' span').each(function(){WPGroHo.data[hash][this.className]=jQuery(this).text();});}
WPGroHo.appendProfileData(WPGroHo.data[hash],hash,id);},appendProfileData:function(data,hash,id){for(var key in data){if(jQuery.isFunction(WPGroHo.renderers[key])){return WPGroHo.renderers[key](data[key],hash,id,key);}
jQuery('#'+id).find('h4').after(jQuery('<p class="grav-extra '+key+'" />').html(data[key]));}}},WPGroHo);jQuery(document).ready(function(){if('undefined'===typeof Gravatar){return;}
Gravatar.profile_cb=function(h,d){WPGroHo.syncProfileData(h,d);};Gravatar.my_hash=WPGroHo.my_hash;Gravatar.init('body','#wpadminbar');});
//]]></script>
<script type='text/javascript'>//<![CDATA[
var Bunyad={"ajaxurl":"http:\/\/onwardstate.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='http://onwardstate.com/wp-content/themes/smart-mag/js/bunyad-theme.js,qver=2.6.1.pagespeed.jm._2K6xcdInG.js'></script>
<script src="http://onwardstate.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js,,qver==2.6.1,Mjm.gIJkXdOfZ0.js+jquery.sticky-sidebar.min.js,,qver==2.6.1,Mjm.Nt7JuPnaaU.js.pagespeed.jc.9EcC_lVwvg.js"></script><script>eval(mod_pagespeed_BH3PxEVDYN);</script>
<script>eval(mod_pagespeed_V23$6HO1rQ);</script>
<script type='text/javascript'>//<![CDATA[
!function(a,b){"use strict";function c(){if(!e){e=!0;var a,c,d,f,g=-1!==navigator.appVersion.indexOf("MSIE 10"),h=!!navigator.userAgent.match(/Trident.*rv:11\./),i=b.querySelectorAll("iframe.wp-embedded-content");for(c=0;c<i.length;c++)if(d=i[c],!d.getAttribute("data-secret")){if(f=Math.random().toString(36).substr(2,10),d.src+="#?secret="+f,d.setAttribute("data-secret",f),g||h)a=d.cloneNode(!0),a.removeAttribute("security"),d.parentNode.replaceChild(a,d)}else;}}var d=!1,e=!1;if(b.querySelector)if(a.addEventListener)d=!0;if(a.wp=a.wp||{},!a.wp.receiveEmbedMessage)if(a.wp.receiveEmbedMessage=function(c){var d=c.data;if(d.secret||d.message||d.value)if(!/[^a-zA-Z0-9]/.test(d.secret)){var e,f,g,h,i,j=b.querySelectorAll('iframe[data-secret="'+d.secret+'"]'),k=b.querySelectorAll('blockquote[data-secret="'+d.secret+'"]');for(e=0;e<k.length;e++)k[e].style.display="none";for(e=0;e<j.length;e++)if(f=j[e],c.source===f.contentWindow){if(f.removeAttribute("style"),"height"===d.message){if(g=parseInt(d.value,10),g>1e3)g=1e3;else if(~~g<200)g=200;f.height=g}if("link"===d.message)if(h=b.createElement("a"),i=b.createElement("a"),h.href=f.getAttribute("src"),i.href=d.value,i.host===h.host)if(b.activeElement===f)a.top.location.href=d.value}else;}},d)a.addEventListener("message",a.wp.receiveEmbedMessage,!1),b.addEventListener("DOMContentLoaded",c,!1),a.addEventListener("load",c,!1)}(window,document);
//]]></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=262823580468325&version=v2.3";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<!-- Quantcast Tag -->
<script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-3fyxIR862A2Ko"});</script>
<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-3fyxIR862A2Ko.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> 
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5GJ9JQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5GJ9JQ');</script>
<!-- End Google Tag Manager --><script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.4.1',blog:'31617667',post:'260845',tz:'-5',srv:'onwardstate.com'}]);_stq.push(['clickTrackerInit','31617667','260845']);</script>

<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 4405/4607 objects using apc
Page Caching using apc
Database Caching 19/65 queries in 0.160 seconds using apc

 Served from: onwardstate.com @ 2017-01-24 05:10:35 by W3 Total Cache -->