
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#  fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#  fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#  fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<title>The Best Of Your Vintage THON Apparel - Onward State</title>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<link rel="pingback" href="http://onwardstate.com/xmlrpc.php"/>
<link rel="shortcut icon" href="http://onwardstate.com/wp-content/uploads/2014/11/favicon.ico"/>
<meta property="fb:app_id" content="262823580468325"/>
<meta property="og:title" content="The Best Of Your Vintage THON Apparel"/>
<meta property="og:description" content="In preparation for the mass amounts of tutus and themed-shirts we always see during THON weekend, we challenged former THON participants to send in their vintage THON attire -- and they delivered.&hellip;"/>
<meta property="og:url" content="http://onwardstate.com/2017/02/19/the-best-of-your-vintage-thon-apparel/"/>
<meta property="og:image" content="http://onwardstate.com/wp-content/uploads/2017/02/1984Thon.png"/>
<meta property="og:type" content="article"/>
<meta property="article:tag" content="BJC"/>
<meta property="article:tag" content="Bryce Jordan Center"/>
<meta property="article:tag" content="City of THON"/>
<meta property="article:tag" content="for the kids"/>
<meta property="article:tag" content="FTK"/>
<meta property="article:tag" content="igniting hope within"/>
<meta property="article:tag" content="Onward State"/>
<meta property="article:tag" content="OS"/>
<meta property="article:tag" content="Penn State"/>
<meta property="article:tag" content="psu"/>
<meta property="article:tag" content="State College"/>
<meta property="article:tag" content="THON"/>
<meta property="article:tag" content="THON 17"/>
<meta property="article:tag" content="THON 2017"/>
<meta property="article:tag" content="thonward"/>
<meta property="article:tag" content="THONward State"/>
<meta property="article:section" content="Penn State"/>
<meta property="article:section" content="THON"/>
<meta property="article:published_time" content="February 19, 2017 at 8:15 am"/>
<meta property="article:modified_time" content="2017-02-19T08:15:31+00:00"/>
<meta property="og:updated_time" content="2017-02-19T08:15:31+00:00"/>
<meta property="article:publisher" content="facebook.com/onwardstate"/>
 
<link rel="author" href="https://plus.google.com/b/102942891774861658397/102942891774861658397/posts"/>
<meta name="description" content="In preparation for the mass amounts of tutus and themed-shirts we always see during THON weekend, we challenged former THON participants to send in their"/>
<meta name="keywords" content="penn state,psu,news,students,,bjc,bryce jordan center,city of thon,for the kids,ftk,igniting hope within,onward state,os,state college,thon,thon 17,thon 2017,thonward,thonward state"/>
<link rel="canonical" href="http://onwardstate.com/2017/02/19/the-best-of-your-vintage-thon-apparel/"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://onwardstate.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://onwardstate.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title=" &raquo; The Best Of Your Vintage THON Apparel Comments Feed" href="http://onwardstate.com/2017/02/19/the-best-of-your-vintage-thon-apparel/feed/"/>
<meta property="og:description" content="In preparation for the mass amounts of tutus and themed-shirts we always see during THON weekend, we challenged former THON participants to send in their vintage THON attire -- and they delivered."/><meta property="og:type" content="article"><meta property="og:site_name" content="Onward State"><meta property="og:url" content="http://onwardstate.com/2017/02/19/the-best-of-your-vintage-thon-apparel/"><meta property="og:title" content="The Best Of Your Vintage THON Apparel"/><meta property="og:image" content="http://onwardstate.com/wp-content/uploads/2017/02/1984Thon.png"/>
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/onwardstate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<style id='contact-form-7-css' media='all'>div.wpcf7{margin:0;padding:0}div.wpcf7-response-output{margin:2em .5em 1em;padding:.2em 1em}div.wpcf7 .screen-reader-response{position:absolute;overflow:hidden;clip:rect(1px,1px,1px,1px);height:1px;width:1px;margin:0;padding:0;border:0}div.wpcf7-mail-sent-ok{border:2px solid #398f14}div.wpcf7-mail-sent-ng{border:2px solid red}div.wpcf7-spam-blocked{border:2px solid #ffa500}div.wpcf7-validation-errors{border:2px solid #f7e700}.wpcf7-form-control-wrap{position:relative}span.wpcf7-not-valid-tip{color:red;font-size:1em;display:block}.use-floating-validation-tip span.wpcf7-not-valid-tip{position:absolute;top:20%;left:20%;z-index:100;border:1px solid red;background:#fff;padding:.2em .8em}span.wpcf7-list-item{display:inline-block;margin:0 0 0 1em}span.wpcf7-list-item-label::before,span.wpcf7-list-item-label::after{content:" "}.wpcf7-display-none{display:none}div.wpcf7 .ajax-loader{visibility:hidden;display:inline-block;background-image:url(/wp-content/plugins/contact-form-7/images/ajax-loader.gif.pagespeed.ce.r5YrN3eaRD.gif);width:16px;height:16px;border:none;padding:0;margin:0 0 0 4px;vertical-align:middle}div.wpcf7 .ajax-loader.is-active{visibility:visible}div.wpcf7 div.ajax-error{display:none}div.wpcf7 .placeheld{color:#888}div.wpcf7 .wpcf7-recaptcha iframe{margin-bottom:0}div.wpcf7 input[type="file"]{cursor:pointer}div.wpcf7 input[type="file"]:disabled{cursor:default}</style>
<link rel='stylesheet' id='owl-carousel-two-css-css' href='http://onwardstate.com/wp-content/plugins/logo-carousel-pro/assets/css/A.owl.carousel.css.pagespeed.cf.j4TefXz_vA.css' type='text/css' media='all'/>
<link rel='stylesheet' id='logo-carousel-pro-style-css' href='http://onwardstate.com/wp-content/plugins/logo-carousel-pro/assets/css/A.style.css,qver=4.7.2.pagespeed.cf.BtuKY-lcfK.css' type='text/css' media='all'/>
<link rel='stylesheet' id='rs-plugin-settings-css' href='http://onwardstate.com/wp-content/plugins/revslider/rs-plugin/css/A.settings.css,qver=4.6.3.pagespeed.cf.zrjxJd17Qm.css' type='text/css' media='all'/>
<style id='unipress-api-css' media='all'>#unipress-devices{width:100%;display:block;margin:20px 0}#unipress-device-list{display:block}.unipress-device-row{display:block}.device-row-column-1{float:left;cursor:pointer;color:maroon;font-weight:bold;margin-right:20px;font-size:1.3em}#unipress-device-options{display:block;clear:both;margin:10px 0 0}</style>
<link rel='stylesheet' id='smartmag-fonts-css' href='http://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-core-css' href='http://onwardstate.com/wp-content/themes/onwardstate-child/A.style.css,qver=2.6.1.pagespeed.cf.WAYPOyl-5D.css' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-responsive-css' href='http://onwardstate.com/wp-content/themes/smart-mag/css/A.responsive.css,qver=2.6.1.pagespeed.cf.XIF55s6lfW.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pretty-photo-css' href='http://onwardstate.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-font-awesome-css' href='http://onwardstate.com/wp-content/themes/smart-mag/css/fontawesome/css/A.font-awesome.min.css,qver=2.6.1.pagespeed.cf.vAQKlvFmWQ.css' type='text/css' media='all'/>
<link rel='stylesheet' id='easy-social-share-buttons-nativeskinned-css' href='http://onwardstate.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-native-skinned.min.css,qver=4.1.pagespeed.ce.lmKBRtnqD4.css' type='text/css' media='all'/>
<link rel='stylesheet' id='easy-social-share-buttons-css' href='http://onwardstate.com/wp-content/plugins/easy-social-share-buttons3/assets/css/A.easy-social-share-buttons.min.css,qver=4.1.pagespeed.cf.sK0WSvtvgB.css' type='text/css' media='all'/>
<link rel='stylesheet' id='custom-css-css' href='http://onwardstate.com/?bunyad_custom_css=1&#038;ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://onwardstate.com/wp-content/plugins/jetpack/css/A.jetpack.css,qver=4.6.pagespeed.cf.t851lSgfeV.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://onwardstate.com/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js'></script>
<script type='text/javascript' src='http://onwardstate.com/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWh.js'></script>
<script type='text/javascript' src='http://onwardstate.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js,qver=4.6.3.pagespeed.jm.zATRCsO-2U.js'></script>
<script type='text/javascript' src='http://onwardstate.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://onwardstate.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js,qver=3.0.2.pagespeed.jm.jODJQk8Ma2.js'></script>
<script type='text/javascript'>//<![CDATA[
var ajax_object={"ajax_url":"http:\/\/onwardstate.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script src="http://onwardstate.com/wp-content/plugins,_unipress-api,_,_js,_unipress.js,,qver==1.14.0,Mjm.b7Q3HKWkKh.js+themes,_onwardstate-child,_sharrre,_jquery.sharrre.min.js,,qver==1.3.5,Mjm.wnHoUrt9mw.js+themes,_onwardstate-child,_sharrre_post_loop.js,,qver==4.7.2,Mjm.D1lfRWhges.js+themes,_smart-mag,_js,_jquery.prettyPhoto.js,,qver==4.7.2,Mjm.GgHqBAATyP.js.pagespeed.jc.mqPZd4d9O7.js"></script><script>eval(mod_pagespeed_fA6tmV8MDP);</script>
<script>eval(mod_pagespeed_6yU95HpqqC);</script>
<script>eval(mod_pagespeed_E$8QRo29nK);</script>
<script>eval(mod_pagespeed_hDZNiWxKfr);</script>
<link rel='https://api.w.org/' href='http://onwardstate.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://onwardstate.com/xmlrpc.php?rsd"/>
<link rel='prev' title='Dancing In THON Half A World Away From Home' href='http://onwardstate.com/2017/02/19/dancing-in-thon-half-a-world-away-from-home/'/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel='shortlink' href='http://wp.me/p28Fcn-16Jg'/>
<link rel="alternate" type="application/json+oembed" href="http://onwardstate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fonwardstate.com%2F2017%2F02%2F19%2Fthe-best-of-your-vintage-thon-apparel%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://onwardstate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fonwardstate.com%2F2017%2F02%2F19%2Fthe-best-of-your-vintage-thon-apparel%2F&#038;format=xml"/>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<style media="all">.cpd_summary{clear:both;margin:0 0 15px 0;border:1px solid #333;border-radius:5px;padding:15px}.cpd_summary .logo{float:left;width:100px;margin:0 15px 15px 0}.cpd_summary .logo img{margin:0;padding:0}.cpd_summary .detail{float:left;line-height:1.4em;margin-right:-100px}.cpd_summary .title{font-size:22px;font-weight:bold;margin-bottom:5px;border-bottom:1px solid #aaa}.cpd_summary .inner{clear:both}.cpd_summary .contact{line-height:1.4em;padding:0 15px 0 0;min-width:200px}.cpd_summary .status{line-height:1.4em;padding:0 15px 0 0}.cpd_summary .order{clear:both;margin:0;padding:5px 0}.cpd_summary .order img{margin:0;padding:0}.cpd_summary .special{color:#900;font-weight:bold}</style><meta property="fb:app_id" content="262823580468325"/><script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/4144372/OS_BlueWhite_Page',[300,250],'div-gpt-ad-1459428650791-0').addService(googletag.pubads());googletag.enableServices();});</script>
<script src="//cdn.broadstreetads.com/init.js"></script> <script type="text/javascript">jQuery(document).ready(function(){var ajaxRevslider=function(obj){var content="<h2>THIS IS SOME TITLE</h2><br/>";content+="Type:"+obj.type+"</br>";content+="ID:"+obj.id+"</br>";content+="Aspect Ratio:"+obj.aspectratio+"</br>";data={};data.action='revslider_ajax_call_front';data.client_action='get_slider_html';data.token='bd35402a6f';data.type=obj.type;data.id=obj.id;data.aspectratio=obj.aspectratio;jQuery.ajax({type:"post",url:"http://onwardstate.com/wp-admin/admin-ajax.php",dataType:'json',data:data,async:false,success:function(ret,textStatus,XMLHttpRequest){if(ret.success==true)
content=ret.data;},error:function(e){console.log(e);}});return content;};var ajaxRemoveRevslider=function(obj){return jQuery(obj.selector+" .rev_slider").revkill();}
var extendessential=setInterval(function(){if(jQuery.fn.tpessential!=undefined){clearInterval(extendessential);if(typeof(jQuery.fn.tpessential.defaults)!=='undefined')
jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});}},30);});</script>
<link href="http://onwardstate.com/wp-content/plugins/sharing-counts/A.sharing-counts.css.pagespeed.cf.UdQ2ze_TvU.css" rel="stylesheet"/>
<script>var sharing_counts_urlCurl="http://onwardstate.com/wp-content/plugins/sharing-counts/sharrre.php";</script>
<script src="http://onwardstate.com/wp-content/plugins/sharing-counts/sharrre.min.js.pagespeed.jm.wnHoUrt9mw.js"></script>
 
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@onwardstate"/>
<meta name="twitter:creator" content="@onwardstate"/>
<meta name="twitter:url" content="http://onwardstate.com/2017/02/19/the-best-of-your-vintage-thon-apparel/"/>
<meta name="twitter:title" content="The Best Of Your Vintage THON Apparel"/>
<meta name="twitter:description" content="In preparation for the mass amounts of tutus and themed-shirts we always see during THON weekend, we challenged former THON participants to send in their vintage THON attire -- and they delivered."/>
<meta name="twitter:image" content="http://onwardstate.com/wp-content/uploads/2017/02/1984Thon.png"/>
 
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement("script");gads.async=true;gads.type="text/javascript";var useSSL="https:"==document.location.protocol;gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);})();googletag.cmd.push(function(){var mapLeaderboard=googletag.sizeMapping().addSize([0,0],[]).addSize([290,400],[320,50]).addSize([780,200],[728,90]).build();var mapInStory=googletag.sizeMapping().addSize([0,0],[]).addSize([290,200],[250,250]).addSize([340,200],[300,250]).addSize([375,200],[336,280]).addSize([1020,200],[336,280]).build();var mapMobile=googletag.sizeMapping().addSize([0,0],[]).addSize([290,400],[300,250]).addSize([420,200],[]).addSize([780,200],[]).addSize([1020,200],[]).build();var mapTopics=googletag.sizeMapping().addSize([0,0],[]).addSize([290,400],[300,70]).addSize([780,200],[600,140]).build();googletag.defineSlot('/4144372/OS_leaderboard_Bottom',[[320,50],[728,90]],'div-gpt-ad-1427999548511-0').defineSizeMapping(mapLeaderboard).addService(googletag.pubads());googletag.defineSlot('/4144372/OS_Leaderboard_top',[[320,50],[728,90]],'div-gpt-ad-1427999548511-1').defineSizeMapping(mapLeaderboard).addService(googletag.pubads());googletag.defineSlot('/4144372/OS_ROS_instory',[300,250],'div-gpt-ad-1424119655518-2-home-mobile').defineSizeMapping(mapMobile).addService(googletag.pubads());googletag.defineSlot('/4144372/OS_ROS_instory',[300,250],'div-gpt-ad-1424119655518-2-top-article').addService(googletag.pubads());googletag.defineSlot('/4144372/OS_ROS_Sidebar_Top',[[300,250],[300,600]],'div-gpt-ad-1424119655518-5').addService(googletag.pubads());googletag.defineSlot('/4144372/OS_ROS_Sidebar_Middle',[[300,250],[300,600]],'div-gpt-ad-1424119655518-4').addService(googletag.pubads());googletag.defineSlot('/4144372/OS_ROS_Sidebar_Bottom',[[300,250],[300,600]],'div-gpt-ad-1424119655518-3').addService(googletag.pubads());googletag.defineSlot('/4144372/OS_football_news_story',[[300,70],[600,140]],'div-gpt-ad-1450295802023-0').defineSizeMapping(mapTopics).addService(googletag.pubads());googletag.defineSlot('/4144372/OS_THON_news',[[300,70],[600,140]],'div-gpt-ad-1454100453241-0').defineSizeMapping(mapTopics).addService(googletag.pubads());googletag.defineSlot('/4144372/OS_homepage_sponsor',[300,250],'div-gpt-ad-1441027992436-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});var resize_id;var infinite_div_id;function doneGptResizing(){googletag.pubads().refresh();}
jQuery(document).bind('ajaxComplete',function(event,xhr,settings){jQuery('.os_dfp_infinite_adunit').each(function(index){if(jQuery(this).html()=='')
{infinite_div_id=jQuery(this).attr('id');googletag.cmd.push(function(){var mapInfiniteLoop=googletag.sizeMapping().addSize([0,0],[]).addSize([290,400],[300,250]).build();var slot=googletag.defineSlot('/4144372/OS_ROS_instory',[300,250],infinite_div_id).setTargeting('loop','infinitescroll').defineSizeMapping(mapInfiniteLoop).addService(googletag.pubads());googletag.display(infinite_div_id);googletag.pubads().refresh([slot]);});}});});jQuery(document).ready(function(){jQuery(window).resize(function(){googletag.cmd.push(function(){clearTimeout(resize_id);resize_id=setTimeout(doneGptResizing,1000);});});});</script>
<script type="text/javascript">var essb_settings={"ajax_url":"http:\/\/onwardstate.com\/wp-admin\/admin-ajax.php","essb3_nonce":"c062894cda","essb3_plugin_url":"http:\/\/onwardstate.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/onwardstate.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":264198};</script><script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u){e.async=1;e.src=u;f.parentNode.insertBefore(e,f);}(document.createElement('script'),document.getElementsByTagName('script')[0],'http://cdn.taboola.com/libtrc/onwardstate/loader.js');</script>
<!--[if lt IE 9]>
<script src="http://onwardstate.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-264198 single-format-standard page-builder right-sidebar boxed has-nav-dark">
<div class="main-wrap">
<div class="top-bar">
<div class="wrap">
<section class="top-bar-content cf">
<div class="search">
<form role="search" action="http://onwardstate.com/" method="get">
<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div>  
<div class="textwidget"><center>
 
<div id='div-gpt-ad-1427999548511-1'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1427999548511-1');});</script>
</div>
</center></div>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header class="centered">
<div class="title">
<a href="http://onwardstate.com/" title rel="home" class">
		
														
								
				<img src="http://onwardstate.com/wp-content/uploads/2017/02/xTHON-Logo-01.png.pagespeed.ic.fpnmH5ZWUc.png" class="logo-image" alt=""/>
					 
						
		</a>				</div>
				
								
			</header>
				
							
				
<div class="navigation-wrap cf">

	<nav class="navigation cf nav-dark">
	
		<div class>
		
			<div class="mobile" data-type="classic" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>
			
			<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-184720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-184720"><a href="http://onwardstate.com/">Home</a></li>
<li id="menu-item-222576" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-23278 menu-item-222576"><a href="http://onwardstate.com/category/topics/">Topics</a>
<ul class="sub-menu">
	<li id="menu-item-212921" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-176 menu-item-212921"><a href="http://onwardstate.com/category/topics/thon/">THON</a></li>
	<li id="menu-item-212922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23279 menu-item-212922"><a href="http://onwardstate.com/category/topics/athletics-topics/">Athletics</a></li>
	<li id="menu-item-212923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23281 menu-item-212923"><a href="http://onwardstate.com/category/topics/entertainment-topics/">Entertainment</a></li>
	<li id="menu-item-212924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23283 menu-item-212924"><a href="http://onwardstate.com/category/topics/sandusky-scandal-topics/">Sandusky Scandal</a></li>
	<li id="menu-item-212925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-87 menu-item-212925"><a href="http://onwardstate.com/category/topics/penn-state/">Penn State</a></li>
	<li id="menu-item-212926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23284 menu-item-212926"><a href="http://onwardstate.com/category/topics/student-life-topics/">Student Life</a></li>
	<li id="menu-item-212927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23282 menu-item-212927"><a href="http://onwardstate.com/category/topics/football-topics/">Football</a></li>
	<li id="menu-item-212928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23280 menu-item-212928"><a href="http://onwardstate.com/category/topics/downtown-topics/">Downtown</a></li>
	<li id="menu-item-245881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28088 menu-item-245881"><a href="http://onwardstate.com/category/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-159539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159539"><a href="http://onwardstate.com/archives/">Archives</a></li>
<li id="menu-item-169102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-169102"><a href="http://onwardstate.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-159541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159541"><a href="http://onwardstate.com/masthead/">Masthead</a></li>
	<li id="menu-item-245959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245959"><a href="http://onwardstate.com/partners/">Partners</a></li>
	<li id="menu-item-159544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159544"><a href="http://onwardstate.com/join-us/">Join Us</a></li>
</ul>
</li>
<li id="menu-item-159540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-159540"><a href="/tips/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-245882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245882"><a href="http://onwardstate.com/submit-press-release/">Submit a Press Release</a></li>
	<li id="menu-item-159542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159542"><a href="http://onwardstate.com/submit-content/">Submit Content</a></li>
	<li id="menu-item-159543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159543"><a href="http://onwardstate.com/tips/">Submit Tips</a></li>
	<li id="menu-item-226765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226765"><a href="http://onwardstate.com/terms-and-conditions/">Terms and Conditions</a></li>
	<li id="menu-item-226766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226766"><a href="http://onwardstate.com/report-copyright-infringement/">Report Copyright Infringement</a></li>
</ul>
</li>
<li id="menu-item-228736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228736"><a href="http://onwardstate.com/newsletter/">Newsletter</a></li>
<li id="menu-item-167645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167645"><a title="Bars" href="http://onwardstate.com/bartour/">Bars</a></li>
<li id="menu-item-239808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-239808"><a href="http://community.onwardstate.com/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-245170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245170"><a href="http://community.onwardstate.com/">Rate My Landlord</a></li>
	<li id="menu-item-245169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245169"><a href="http://jobs.onwardstate.com">Job Classifieds</a></li>
</ul>
</li>
</ul></div>			
						
				<div class="mobile-menu-container"><ul id="menu-header-1" class="menu mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-184720"><a href="http://onwardstate.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-23278 menu-item-222576"><a href="http://onwardstate.com/category/topics/">Topics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-176 menu-item-212921"><a href="http://onwardstate.com/category/topics/thon/">THON</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23279 menu-item-212922"><a href="http://onwardstate.com/category/topics/athletics-topics/">Athletics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23281 menu-item-212923"><a href="http://onwardstate.com/category/topics/entertainment-topics/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23283 menu-item-212924"><a href="http://onwardstate.com/category/topics/sandusky-scandal-topics/">Sandusky Scandal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-87 menu-item-212925"><a href="http://onwardstate.com/category/topics/penn-state/">Penn State</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23284 menu-item-212926"><a href="http://onwardstate.com/category/topics/student-life-topics/">Student Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23282 menu-item-212927"><a href="http://onwardstate.com/category/topics/football-topics/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23280 menu-item-212928"><a href="http://onwardstate.com/category/topics/downtown-topics/">Downtown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28088 menu-item-245881"><a href="http://onwardstate.com/category/press-releases/">Press Releases</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159539"><a href="http://onwardstate.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-169102"><a href="http://onwardstate.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159541"><a href="http://onwardstate.com/masthead/">Masthead</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245959"><a href="http://onwardstate.com/partners/">Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159544"><a href="http://onwardstate.com/join-us/">Join Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-159540"><a href="/tips/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245882"><a href="http://onwardstate.com/submit-press-release/">Submit a Press Release</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159542"><a href="http://onwardstate.com/submit-content/">Submit Content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159543"><a href="http://onwardstate.com/tips/">Submit Tips</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226765"><a href="http://onwardstate.com/terms-and-conditions/">Terms and Conditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226766"><a href="http://onwardstate.com/report-copyright-infringement/">Report Copyright Infringement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228736"><a href="http://onwardstate.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167645"><a title="Bars" href="http://onwardstate.com/bartour/">Bars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-239808"><a href="http://community.onwardstate.com/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245170"><a href="http://community.onwardstate.com/">Rate My Landlord</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245169"><a href="http://jobs.onwardstate.com">Job Classifieds</a></li>
</ul>
</li>
</ul></div>			
				
		</div>
		
	</nav>

		
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://onwardstate.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://onwardstate.com/category/topics/"><span itemprop="title">Topics</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://onwardstate.com/category/topics/penn-state/"><span itemprop="title">Penn State</span></a></span><span class="delim">&raquo;</span><span class="current">The Best Of Your Vintage THON Apparel</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-264198" class="post-264198 post type-post status-publish format-standard has-post-thumbnail category-penn-state category-thon tag-bjc tag-bryce-jordan-center tag-city-of-thon tag-for-the-kids tag-ftk tag-igniting-hope-within tag-onward-state tag-os tag-penn-state tag-psu tag-state-college tag-thon tag-thon-17 tag-thon-2017 tag-thonward tag-thonward-state" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
			

			<div class="featured">
						
							
				<a href="http://onwardstate.com/wp-content/uploads/2017/02/1984Thon.png" title="The Best Of Your Vintage THON Apparel" itemprop="image">
				
								
										
						<img width="378" height="336" src="http://onwardstate.com/wp-content/uploads/2017/02/378x336x1984Thon-378x336.png.pagespeed.ic.f5QyEdLdBS.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="The Best Of Your Vintage THON Apparel"/>					
										
												
				</a>
								
								
					</div>
		
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name headline">
			The Best Of Your Vintage THON Apparel			</h1>
			
			<a href="http://onwardstate.com/2017/02/19/the-best-of-your-vintage-thon-apparel/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="http://onwardstate.com/author/gabriela-stevenson/" title="Posts by Gabriela Stevenson" rel="author">Gabriela Stevenson</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2017-02-19T08:15:31-05:00" title="2017-02-19" itemprop="datePublished">February 19, 2017 at 8:15 am</time>
				</span>
			</span>
			
			<span class="cats"><a href="http://onwardstate.com/category/topics/penn-state/" rel="category tag">Penn State</a>, <a href="http://onwardstate.com/category/topics/thon/" rel="category tag">THON</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<!-- OS_ROS_instory -->
<div id='div-gpt-ad-1424119655518-2-top-article'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1424119655518-2-top-article');});</script>
</div>
<div id="sharre_{$post_id}" class="sharrre_post_loop">
		<div class="sharrre_post_loop_item sharrre_post_loop_facebook" data-url="http://onwardstate.com/2017/02/19/the-best-of-your-vintage-thon-apparel/" data-text="The Best Of Your Vintage THON Apparel"></div>

		<div class="sharrre_post_loop_item comment_count"><a href="https://twitter.com/share" class="twitter-share-button" {count} data-url="http://onwardstate.com/2017/02/19/the-best-of-your-vintage-thon-apparel/" data-text="The Best Of Your Vintage THON Apparel" data-title="&nbsp;" shorturl="http://bit.ly/2lhDKlD" data-via="OnwardState">Tweet</a></div>
 <!-- <div id="sharing-counts">
	<div id="sharing-counts-inner">
		<div id="sharing-counts-facebook" class="sharing-counts-item" data-url="http://onwardstate.com/2017/02/19/the-best-of-your-vintage-thon-apparel/" data-text="The Best Of Your Vintage THON Apparel" data-title="&nbsp;"></div>
		<div id="sharing-counts-twitter" class="sharing-counts-item" data-url="http://onwardstate.com/2017/02/19/the-best-of-your-vintage-thon-apparel/" data-text="The Best Of Your Vintage THON Apparel" data-title="&nbsp;" shorturl="http://bit.ly/2lhDKlD"></div>
		<div id="sharing-counts-googleplus" class="sharing-counts-item" data-url="http://onwardstate.com/2017/02/19/the-best-of-your-vintage-thon-apparel/" data-text="The Best Of Your Vintage THON Apparel" data-title="&nbsp;"></div>
	</div>
	<div class="clear"></div>
	<div id="sctest"></div>
</div> -->
<p>In preparation for the massive amount of tutus and <strong><a href="http://onwardstate.com/2017/02/18/the-best-t-shirts-of-thon-2017/">themed shirts</a></strong> we always see during THON weekend, we challenged former THON participants to send in their vintage THON attire.</p>
<p>We wanted to see your original shirts, socks, buttons: anything you wore to THON when flower headbands weren&#8217;t in style and foam hats were. We got a few interesting submissions, so we put together a collection of your best entries to cap off THON 2017 weekend:</p>
<p><img class="aligncenter size-full wp-image-264948" src="http://onwardstate.com/wp-content/uploads/2017/02/378x537x1984Thon.png.pagespeed.ic.wTN0QoWoy_.jpg" alt="" width="378" height="537"/></p>
<p>Bill Muse attended Penn State from 1981 to 1986 and later returned to earn his bachelor&#8217;s degree in 2002 and his master&#8217;s in 2014. He only danced for 36 hours in 1983 and his 1984 weekend landed him on crutches. Luckily, he made it all the way through THON 1985 and was finally able to dance to “Shout” by Otis Day and the Knights. He sent us a picture of him from 1984 in his THON shirt, pleather pants, sunglasses, a tie, and funky hat.</p>
<p><img class="aligncenter size-medium wp-image-264209" src="http://onwardstate.com/wp-content/uploads/2017/02/435x580x1970373_10152279465433134_2088340715_n-435x580.jpg.pagespeed.ic.ZgMkWTealv.jpg" alt="" width="435" height="580" srcset="http://onwardstate.com/wp-content/uploads/2017/02/1970373_10152279465433134_2088340715_n-435x580.jpg 435w, http://onwardstate.com/wp-content/uploads/2017/02/1970373_10152279465433134_2088340715_n.jpg 720w" sizes="(max-width: 435px) 100vw, 435px"/></p>
<p>Samantha Dula, middle, graduated in 2015 and participated in THON in both 2013 and 2014. She got her Four Diamonds hat from her roommate when they found it tucked away in the basement of their house. &#8220;It is made of foam and when you stick it on your head it turns into a THON 4 Diamond Visor.&#8221;</p>
<p><img class="aligncenter size-full wp-image-264240" src="http://onwardstate.com/wp-content/uploads/2017/02/478x482xTHONVintage.png.pagespeed.ic.z2p2HO3i8f.jpg" alt="" width="478" height="482" srcset="http://onwardstate.com/wp-content/uploads/2017/02/THONVintage.png 478w, http://onwardstate.com/wp-content/uploads/2017/02/THONVintage-150x150.png 150w, http://onwardstate.com/wp-content/uploads/2017/02/THONVintage-150x150@2x.png 300w" sizes="(max-width: 478px) 100vw, 478px"/> <img class="aligncenter size-medium wp-image-264241" src="http://onwardstate.com/wp-content/uploads/2017/02/580x580ximage2-1-e1487433557527-580x580.jpg.pagespeed.ic.-PG_bNFcCm.jpg" alt="" width="580" height="580" srcset="http://onwardstate.com/wp-content/uploads/2017/02/image2-1-e1487433557527-580x580.jpg 580w, http://onwardstate.com/wp-content/uploads/2017/02/image2-1-e1487433557527-150x150.jpg 150w, http://onwardstate.com/wp-content/uploads/2017/02/image2-1-e1487433557527.jpg 1160w, http://onwardstate.com/wp-content/uploads/2017/02/image2-1-e1487433557527-768x768.jpg 768w" sizes="(max-width: 580px) 100vw, 580px"/></p>
<p>Valerie Hutton of the class of 1984 danced twice in her Penn State career. She&#8217;s pictured in the top photo dancing with her partner in the White Building in 1981. Below is the shirt she wore when she danced in her second THON in 1983.</p>
<p><!-- OS_THON_news --></p>
<div id='div-gpt-ad-1454100453241-0' style='width:600px; height:140px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1454100453241-0');});</script>
</div>
</p>
<p><img class="aligncenter size-medium wp-image-264937" src="http://onwardstate.com/wp-content/uploads/2017/02/777x580xIMG_4526-777x580.jpg.pagespeed.ic.j0DfUb_ybM.jpg" alt="" width="777" height="580" srcset="http://onwardstate.com/wp-content/uploads/2017/02/IMG_4526-777x580.jpg 777w, http://onwardstate.com/wp-content/uploads/2017/02/IMG_4526.jpg 1553w, http://onwardstate.com/wp-content/uploads/2017/02/IMG_4526-777x580@2x.jpg 1554w" sizes="(max-width: 777px) 100vw, 777px"/><img class="aligncenter size-medium wp-image-264939" src="http://onwardstate.com/wp-content/uploads/2017/02/870x580xTHONVintageEzard-870x580.jpg.pagespeed.ic.1dNf3Rs_Yz.jpg" alt="" width="870" height="580"/></p>
<p>Gary Ezard of the class of 1984 is pictured on the right in the top photo holding onto one of his THON shirts at a viewing event last year. Below are the two shirts he wore when he danced as a junior and senior. &#8220;I proudly danced 48 hours twice. 1983 independent, 1984 partially sponsored by South Halls Residence Association, for which I was the rep for my dorm floor, Beaver Hall 4th.&#8221;</p>
<p><img class="aligncenter size-medium wp-image-264944" src="http://onwardstate.com/wp-content/uploads/2017/02/435x580xTHON2-435x580.jpg.pagespeed.ic.NSlH8nmY7W.jpg" alt="" width="435" height="580" srcset="http://onwardstate.com/wp-content/uploads/2017/02/THON2-435x580.jpg 435w, http://onwardstate.com/wp-content/uploads/2017/02/THON2.jpg 600w" sizes="(max-width: 435px) 100vw, 435px"/></p>
<p><img class="aligncenter size-medium wp-image-264942" src="http://onwardstate.com/wp-content/uploads/2017/02/773x580xthon-773x580.jpg.pagespeed.ic.irmZp0JsyB.jpg" alt="" width="773" height="580" srcset="http://onwardstate.com/wp-content/uploads/2017/02/thon-773x580.jpg 773w, http://onwardstate.com/wp-content/uploads/2017/02/thon.jpg 800w" sizes="(max-width: 773px) 100vw, 773px"/></p>
<p>Karyn Hyland graduated in 1982 and sent in a shirt and a button from THON of the same year.</p>
<p><img class="aligncenter size-medium wp-image-264972" src="http://onwardstate.com/wp-content/uploads/2017/02/435x580xIMG_4139-e1487509128877-435x580.jpg.pagespeed.ic.dHrkH7Pxxo.jpg" alt="" width="435" height="580" srcset="http://onwardstate.com/wp-content/uploads/2017/02/IMG_4139-e1487509128877-435x580.jpg 435w, http://onwardstate.com/wp-content/uploads/2017/02/IMG_4139-e1487509128877-870x1160.jpg 870w, http://onwardstate.com/wp-content/uploads/2017/02/IMG_4139-e1487509128877-768x1024.jpg 768w, http://onwardstate.com/wp-content/uploads/2017/02/IMG_4139-e1487509128877.jpg 1160w" sizes="(max-width: 435px) 100vw, 435px"/></p>
<p><strong>Honorable Mention: </strong>Although it&#8217;s not apparel, Amy Singer sent us her THON mug from 1990.</p>
<p>&nbsp;</p>
<a name="fb_comments"></a><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_1013884302 print-no" id="essb_displayed_bottom_1013884302" data-essb-postid="264198" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="default4-retina" data-essb-counter-pos="insidename" data-essb-url="http://onwardstate.com/2017/02/19/the-best-of-your-vintage-thon-apparel/" data-essb-twitter-url="http://onwardstate.com/2017/02/19/the-best-of-your-vintage-thon-apparel/" data-essb-instance="1013884302"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-counter-pos="insidename"><span class="essb_totalcount essb_t_l" title="Total: "><span class="essb_total_text">Total: </span><span class="essb_t_nb">0</span></span></li><li class="essb_item essb_native_item essb_native_item_facebook"><div style="display: inline-block; height: 24px; max-height: 24px; vertical-align: top;;"><div class="fb-like" data-href="" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" data-width="292" style="vertical-align: top; zoom: 1;display: inline;"></div></div></li><li class="essb_item essb_native_item essb_native_item_twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-via="OnwardState" data-lang="en" data-text="" data-url="http://onwardstate.com/2017/02/19/the-best-of-your-vintage-thon-apparel/">Tweeter</a></li></ul></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="http://onwardstate.com/2017/02/19/the-best-of-your-vintage-thon-apparel/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fonwardstate.com%2F2017%2F02%2F19%2Fthe-best-of-your-vintage-thon-apparel%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fonwardstate.com%2F2017%2F02%2F19%2Fthe-best-of-your-vintage-thon-apparel%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fonwardstate.com%2F2017%2F02%2F19%2Fthe-best-of-your-vintage-thon-apparel%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fonwardstate.com%2F2017%2F02%2F19%2Fthe-best-of-your-vintage-thon-apparel%2F&amp;media=http%3A%2F%2Fonwardstate.com%2Fwp-content%2Fuploads%2F2017%2F02%2F1984Thon.png" class="fa fa-pinterest" title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fonwardstate.com%2F2017%2F02%2F19%2Fthe-best-of-your-vintage-thon-apparel%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fonwardstate.com%2F2017%2F02%2F19%2Fthe-best-of-your-vintage-thon-apparel%2F&amp;name=The+Best+Of+Your+Vintage+THON+Apparel" class="fa fa-tumblr" title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=The%20Best%20Of%20Your%20Vintage%20THON%20Apparel&amp;body=http%3A%2F%2Fonwardstate.com%2F2017%2F02%2F19%2Fthe-best-of-your-vintage-thon-apparel%2F" class="fa fa-envelope-o" title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='Gabriela Stevenson' src='http://onwardstate.com/wp-content/uploads/2015/09/100x100xGabriela-Stevenson_avatar_1443109066-100x100.jpg.pagespeed.ic.Fj7rDGNST5.jpg' class='avatar avatar-100 photo' height='100' width='100'/>			
			<div class="description">
				<a href="http://onwardstate.com/author/gabriela-stevenson/" title="Posts by Gabriela Stevenson" rel="author">Gabriela Stevenson</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio">Gabriela is a sophomore majoring in print and digital  journalism and a writer for Onward State. She is from Norristown, PA, which she normally refers to as "30 minutes outside of Philadelphia." She enjoys Broadway musicals, neck pillows, and eating cereal at night. To contact Gabriela, e-mail her at gabriela@onwardstate.com, or follow her on Twitter @GabiStevenson if you want to feel young again.</p>
			</div>
			
		</section>

	
	<section class="related-posts">
		<h3 class="section-head">Related Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://onwardstate.com/2017/02/19/dancing-in-thon-half-a-world-away-from-home/" title="Dancing In THON Half A World Away From Home" class="image-link">
						<img width="214" height="140" src="http://onwardstate.com/wp-content/uploads/2017/02/214x140x12729398_1024190540975374_4201591846738334652_n-214x140.jpg.pagespeed.ic.-0F17o0Yro.jpg" class="image wp-post-image" alt="" title="Dancing In THON Half A World Away From Home" srcset="http://onwardstate.com/wp-content/uploads/2017/02/12729398_1024190540975374_4201591846738334652_n-214x140.jpg 214w, http://onwardstate.com/wp-content/uploads/2017/02/12729398_1024190540975374_4201591846738334652_n-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px"/>	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="February 19, 2017 at 8:14 am" itemprop="datePublished" class="meta-item">February 19, 2017 at 8:14 am</time><span class="meta-item comments"><a href="http://onwardstate.com/2017/02/19/dancing-in-thon-half-a-world-away-from-home/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://onwardstate.com/2017/02/19/dancing-in-thon-half-a-world-away-from-home/" title="Dancing In THON Half A World Away From Home">Dancing In THON Half A World Away From Home</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://onwardstate.com/2017/02/19/overheard-on-twitter-thon-induced-delirium/" title="Overheard On Twitter: THON-Induced Delirium" class="image-link">
						<img width="214" height="140" src="http://onwardstate.com/wp-content/uploads/2017/02/214x140xAlexBauer-1150-214x140.jpg.pagespeed.ic.0FdXsjCrLn.jpg" class="image wp-post-image" alt="" title="Overheard On Twitter: THON-Induced Delirium" srcset="http://onwardstate.com/wp-content/uploads/2017/02/AlexBauer-1150-214x140.jpg 214w, http://onwardstate.com/wp-content/uploads/2017/02/AlexBauer-1150-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px"/>	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="February 19, 2017 at 8:04 am" itemprop="datePublished" class="meta-item">February 19, 2017 at 8:04 am</time><span class="meta-item comments"><a href="http://onwardstate.com/2017/02/19/overheard-on-twitter-thon-induced-delirium/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://onwardstate.com/2017/02/19/overheard-on-twitter-thon-induced-delirium/" title="Overheard On Twitter: THON-Induced Delirium">Overheard On Twitter: THON-Induced Delirium</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://onwardstate.com/2017/02/19/jerseys-spotted-at-thon/" title="Jerseys Spotted at THON" class="image-link">
						<img width="214" height="140" src="http://onwardstate.com/wp-content/uploads/2017/02/214x140xIMG_3525-214x140.jpg.pagespeed.ic.JYahw-g9oj.jpg" class="image wp-post-image" alt="" title="Jerseys Spotted at THON" srcset="http://onwardstate.com/wp-content/uploads/2017/02/IMG_3525-214x140.jpg 214w, http://onwardstate.com/wp-content/uploads/2017/02/IMG_3525-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px"/>	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="February 19, 2017 at 8:01 am" itemprop="datePublished" class="meta-item">February 19, 2017 at 8:01 am</time><span class="meta-item comments"><a href="http://onwardstate.com/2017/02/19/jerseys-spotted-at-thon/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://onwardstate.com/2017/02/19/jerseys-spotted-at-thon/" title="Jerseys Spotted at THON">Jerseys Spotted at THON</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

			<p class="nocomments">Comments are closed.</p>
		
	
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://onwardstate.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></li>
<div class="follow-buttons">

<div class="follow-item">
<div class="facebook_follow"><span id="facebook_followers"></span></div>
<div class="fb-like" data-href="http://www.facebook.com/OnwardState" data-colorscheme="light" data-layout="button" data-show-faces="true"></div>
</div>

<div class="follow-item">
<div class="twitter_follow"><span id="twitter_followers">115K</span></div>
<a href="https://twitter.com/OnwardState" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false"></a></div>

<div class="follow-item">
<div class="instagram_follow"><span id="instagram_followers">0</span></div>
<a href="http://instagram.com/onwardstate" class="instagram_follow_button" title="Instagram"></a></div>

<div class="follow-item"><!-- Place this tag where you want the widget to render. -->
<div class="g-follow" data-annotation="vertical-bubble" data-width="60" data-height="20" data-href="//plus.google.com/102942891774861658397" data-rel="publisher"></div>

<!-- Place this tag after the last widget tag. --> <script type="text/javascript">(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script></div>

<div style="clear: both;"></div>
<br/>

<!-- Facebook -->
<div id="fb-root"></div>

<!-- Twitter --> <!--
Based on:
https://dev.twitter.com/discussions/7632
http://jsfiddle.net/5r7Nz/531/
http://jsfiddle.net/5r7Nz/
--> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1&appId=262823580468325";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");jQuery(function(){jQuery.getJSON("https://graph.facebook.com/OnwardState/?access_token=262823580468325|2340d9fc27befa6f7af98eb598bd38f0").done(function(data){jQuery('#facebook_followers').html(formatMoney(data.likes));});});function formatMoney(n)
{return n.toString().replace(/\B(?=(\d{3})+(?!\d))/g,",");};</script></div>
		<li id="text-3" class="widget widget_text">			<div class="textwidget"><!-- OS_ROS_Sidebar_Top -->
<div id='div-gpt-ad-1424119655518-5'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1424119655518-5');});</script>
</div></div>
		</li>
<li id="text-10" class="widget widget_text"><h3 class="widgettitle">State College Links</h3>			<div class="textwidget">       <div class="sidebar-stories">
           <div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/movies/" target="_blank"><img src="https://www.statecollege.com/images/promo/icons/movie.png"> Movies</a><small> - Local theaters and new movies</small></div>
           <div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/apartments/" target="_blank"><img src="https://www.statecollege.com/images/promo/icons/apartments.png"> Apartments</a><small> - Search local apartments</small></div>
           <div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/classifieds/" target="_blank"><img src="https://www.statecollege.com/images/promo/icons/classified.png"> Classifieds</a><small> - Buy and sell locally</small></div>
           <div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/auto/" target="_blank"><img src="https://www.statecollege.com/images/promo/icons/auto.png"> Cars / Trucks</a><small> - New and used vehicles</small></div>
           <div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/hotels/" target="_blank"><img src="https://www.statecollege.com/images/promo/icons/apartments.png"> Hotels</a><small> - In and around Penn State</small></div>
       </div>

</div>
		</li>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><!-- OS_ROS_Sidebar_Middle -->
<div id='div-gpt-ad-1424119655518-4'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1424119655518-4');});</script>
</div></div>
		</li>
			<li id="bunyad-popular-posts-widget-2" class="widget popular-posts">			<h3 class="widgettitle">Popular Posts</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="http://onwardstate.com/2017/02/17/penn-state-revokes-beta-theta-pis-recognition-imposes-strict-greek-social-regulations/"><img width="110" height="96" src="http://onwardstate.com/wp-content/uploads/2017/02/110x96xJoeWhitman-04459-1-110x96.jpg.pagespeed.ic.6mDyajHY-i.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Penn State Revokes Beta Theta Pi&#8217;s Recognition, Imposes Strict Greek Social Regulations" srcset="http://onwardstate.com/wp-content/uploads/2017/02/JoeWhitman-04459-1-110x96.jpg 110w, http://onwardstate.com/wp-content/uploads/2017/02/JoeWhitman-04459-1-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px"/>					
										
					</a>
					
					<div class="content">
					
						<time datetime="February 17, 2017 at 1:05 pm">February 17, 2017 at 1:05 pm </time>
					
						<span class="comments"><a href="http://onwardstate.com/2017/02/17/penn-state-revokes-beta-theta-pis-recognition-imposes-strict-greek-social-regulations/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://onwardstate.com/2017/02/17/penn-state-revokes-beta-theta-pis-recognition-imposes-strict-greek-social-regulations/" title="Penn State Revokes Beta Theta Pi&#8217;s Recognition, Imposes Strict Greek Social Regulations">
							Penn State Revokes Beta Theta Pi&#8217;s Recognition, Imposes Strict Greek Social Regulations</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://onwardstate.com/2017/02/06/police-fraternity-waited-until-morning-to-call-police-after-student-fall/"><img width="110" height="96" src="http://onwardstate.com/wp-content/uploads/2017/02/110x96xJoeWhitman-04459-1-110x96.jpg.pagespeed.ic.6mDyajHY-i.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Police: Fraternity Waited Until Morning To Call Police After Student Fall" srcset="http://onwardstate.com/wp-content/uploads/2017/02/JoeWhitman-04459-1-110x96.jpg 110w, http://onwardstate.com/wp-content/uploads/2017/02/JoeWhitman-04459-1-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px"/>					
										
					</a>
					
					<div class="content">
					
						<time datetime="February 6, 2017 at 3:32 pm">February 6, 2017 at 3:32 pm </time>
					
						<span class="comments"><a href="http://onwardstate.com/2017/02/06/police-fraternity-waited-until-morning-to-call-police-after-student-fall/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://onwardstate.com/2017/02/06/police-fraternity-waited-until-morning-to-call-police-after-student-fall/" title="Police: Fraternity Waited Until Morning To Call Police After Student Fall">
							Police: Fraternity Waited Until Morning To Call Police After Student Fall</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://onwardstate.com/2017/02/04/student-dies-after-injuries-sustained-from-alleged-fall-at-beta-theta-pi/"><img width="110" height="83" src="http://onwardstate.com/wp-content/uploads/2009/10/110x83xFrontHouse1-220x165.jpg.pagespeed.ic.QHdZtjsvax.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Student Dies After Injuries Sustained From Alleged Fall At Beta Theta Pi" srcset="http://onwardstate.com/wp-content/uploads/2009/10/FrontHouse1-220x165.jpg 220w, http://onwardstate.com/wp-content/uploads/2009/10/FrontHouse1-150x112.jpg 150w, http://onwardstate.com/wp-content/uploads/2009/10/FrontHouse1-300x225.jpg 300w, http://onwardstate.com/wp-content/uploads/2009/10/FrontHouse1-1024x768.jpg 1024w" sizes="(max-width: 110px) 100vw, 110px"/>					
										
					</a>
					
					<div class="content">
					
						<time datetime="February 4, 2017 at 3:18 pm">February 4, 2017 at 3:18 pm </time>
					
						<span class="comments"><a href="http://onwardstate.com/2017/02/04/student-dies-after-injuries-sustained-from-alleged-fall-at-beta-theta-pi/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://onwardstate.com/2017/02/04/student-dies-after-injuries-sustained-from-alleged-fall-at-beta-theta-pi/" title="Student Dies After Injuries Sustained From Alleged Fall At Beta Theta Pi">
							Student Dies After Injuries Sustained From Alleged Fall At Beta Theta Pi</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://onwardstate.com/2017/02/02/meet-the-penn-state-student-who-will-be-sent-to-prison-if-he-gets-deported/"><img width="110" height="96" src="http://onwardstate.com/wp-content/uploads/2017/01/110x96xiranian-prison-110x96.jpg.pagespeed.ic.2duq8ufEvh.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Meet The Penn State Student Who Will Be Sent To Prison If He Gets Deported" srcset="http://onwardstate.com/wp-content/uploads/2017/01/iranian-prison-110x96.jpg 110w, http://onwardstate.com/wp-content/uploads/2017/01/iranian-prison-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px"/>					
										
					</a>
					
					<div class="content">
					
						<time datetime="February 2, 2017 at 4:00 am">February 2, 2017 at 4:00 am </time>
					
						<span class="comments"><a href="http://onwardstate.com/2017/02/02/meet-the-penn-state-student-who-will-be-sent-to-prison-if-he-gets-deported/#comments"><i class="fa fa-comments-o"></i>
							4</a></span>
					
						<a href="http://onwardstate.com/2017/02/02/meet-the-penn-state-student-who-will-be-sent-to-prison-if-he-gets-deported/" title="Meet The Penn State Student Who Will Be Sent To Prison If He Gets Deported">
							Meet The Penn State Student Who Will Be Sent To Prison If He Gets Deported</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
		
		<li id="text-12" class="widget widget_text">			<div class="textwidget">            <a class="twitter-timeline" href="https://twitter.com/OnwardState" data-widget-id="543102037970649088">Tweets by @OnwardState</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</li>
<li id="text-13" class="widget widget_text">			<div class="textwidget"><!-- OS_ROS_Sidebar_Bottom -->
<div id='div-gpt-ad-1424119655518-3'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1424119655518-3');});</script>
</div></div>
		</li>
	
			</ul>
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text">			<div class="textwidget"></div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><center>
<!-- OS_leaderboard_Bottom -->
<div id='div-gpt-ad-1427999548511-0'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1427999548511-0');});</script>
</div>
</center></div>
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-54037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54037"><a href="http://onwardstate.com/sponsors/">Sponsors</a></li>
<li id="menu-item-89496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89496"><a href="http://onwardstate.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-89497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89497"><a href="http://onwardstate.com/report-copyright-infringement/">Report Copyright Infringement</a></li>
</ul></div>			<div class="textwidget">&copy;2016 Onward State<br/>
220 Regent Court<br/>
Suite B<br/>
State College, PA 16801<br/>
(814) 238-3500</div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=20491;_sf_async_config.domain="onwardstate.com";_sf_async_config.useCanonical=true;(function(){function loadChartbeat(){window._sf_endpt=(new Date()).getTime();var e=document.createElement('script');e.setAttribute('language','javascript');e.setAttribute('type','text/javascript');e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');document.body.appendChild(e);}
var oldonload=window.onload;window.onload=(typeof window.onload!='function')?loadChartbeat:function(){try{oldonload();}catch(e){loadChartbeat();throw e}loadChartbeat();};})();</script>
		<script>//<![CDATA[
jQuery('#sharing-counts-twitter').sharrre({share:{twitter:true},enableHover:false,enableTracking:true,buttons:{twitter:{via:'onwardstate'}},click:function(api,options){api.options.url=jQuery('#sharing-counts-twitter').attr('shorturl');api.simulateClick();api.openPopup('twitter');},urlCurl:sharing_counts_urlCurl});jQuery('#sharing-counts-facebook').sharrre({share:{facebook:true},enableHover:false,enableTracking:true,click:function(api,options){api.simulateClick();api.openPopup('facebook');},urlCurl:sharing_counts_urlCurl});jQuery('#sharing-counts-googleplus').sharrre({share:{googlePlus:true},enableHover:false,enableTracking:true,click:function(api,options){api.simulateClick();api.openPopup('googlePlus');},urlCurl:sharing_counts_urlCurl});var sharing_counts_position=jQuery('#sharing-counts').position().top;function sharing_counts_sidebar()
{console.log(sharing_counts_position);if(jQuery(document).scrollTop()>sharing_counts_position&&jQuery(window).width()>1350)
{jQuery('#sharing-counts').addClass('sharing-sidebar');}
else
{jQuery('#sharing-counts').removeClass('sharing-sidebar');}}
jQuery(window).scroll(sharing_counts_sidebar);jQuery(window).resize(sharing_counts_sidebar);
//]]></script>
	<div style="display:none">
	<div class="grofile-hash-map-efdddb48d4bb5478c2efcc786fcbc2fd">
	</div>
	</div>
<script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
<script type='text/javascript'>//<![CDATA[
var addComment={moveForm:function(a,b,c,d){var e,f,g,h,i=this,j=i.I(a),k=i.I(c),l=i.I("cancel-comment-reply-link"),m=i.I("comment_parent"),n=i.I("comment_post_ID"),o=k.getElementsByTagName("form")[0];if(j&&k&&l&&m&&o){i.respondId=c,d=d||!1,i.I("wp-temp-form-div")||(e=document.createElement("div"),e.id="wp-temp-form-div",e.style.display="none",k.parentNode.insertBefore(e,k)),j.parentNode.insertBefore(k,j.nextSibling),n&&d&&(n.value=d),m.value=b,l.style.display="",l.onclick=function(){var a=addComment,b=a.I("wp-temp-form-div"),c=a.I(a.respondId);if(b&&c)return a.I("comment_parent").value="0",b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b),this.style.display="none",this.onclick=null,!1};try{for(var p=0;p<o.elements.length;p++)if(f=o.elements[p],h=!1,"getComputedStyle"in window?g=window.getComputedStyle(f):document.documentElement.currentStyle&&(g=f.currentStyle),(f.offsetWidth<=0&&f.offsetHeight<=0||"hidden"===g.visibility)&&(h=!0),"hidden"!==f.type&&!f.disabled&&!h){f.focus();break}}catch(q){}return!1}},I:function(a){return document.getElementById(a)}};
//]]></script>
<script type='text/javascript' src='http://onwardstate.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js,qver=3.51.0-2014.06.20.pagespeed.jm.RVBOol6lkO.js'></script>
<script type='text/javascript'>//<![CDATA[
var _wpcf7={"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
//]]></script>
<script type='text/javascript' src='http://onwardstate.com/wp-content/plugins/contact-form-7/includes/js/scripts.js,qver=4.6.1.pagespeed.jm.8Vi4hQGPQI.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201707'></script>
<script type='text/javascript' src='http://onwardstate.com/wp-content/plugins/logo-carousel-pro/assets/js/owl.carousel.min.js.pagespeed.jm.XFaRvc2D_z.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript'>//<![CDATA[
WPGroHo=jQuery.extend({my_hash:'',data:{},renderers:{},syncProfileData:function(hash,id){if(!WPGroHo.data[hash]){WPGroHo.data[hash]={};jQuery('div.grofile-hash-map-'+hash+' span').each(function(){WPGroHo.data[hash][this.className]=jQuery(this).text();});}
WPGroHo.appendProfileData(WPGroHo.data[hash],hash,id);},appendProfileData:function(data,hash,id){for(var key in data){if(jQuery.isFunction(WPGroHo.renderers[key])){return WPGroHo.renderers[key](data[key],hash,id,key);}
jQuery('#'+id).find('h4').after(jQuery('<p class="grav-extra '+key+'" />').html(data[key]));}}},WPGroHo);jQuery(document).ready(function(){if('undefined'===typeof Gravatar){return;}
Gravatar.profile_cb=function(h,d){WPGroHo.syncProfileData(h,d);};Gravatar.my_hash=WPGroHo.my_hash;Gravatar.init('body','#wpadminbar');});
//]]></script>
<script type='text/javascript'>//<![CDATA[
var Bunyad={"ajaxurl":"http:\/\/onwardstate.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='http://onwardstate.com/wp-content/themes/smart-mag/js/bunyad-theme.js,qver=2.6.1.pagespeed.jm._2K6xcdInG.js'></script>
<script src="http://onwardstate.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js,,qver==2.6.1,Mjm.gIJkXdOfZ0.js+jquery.sticky-sidebar.min.js,,qver==2.6.1,Mjm.Nt7JuPnaaU.js.pagespeed.jc.9EcC_lVwvg.js"></script><script>eval(mod_pagespeed_BH3PxEVDYN);</script>
<script>eval(mod_pagespeed_V23$6HO1rQ);</script>
<script type='text/javascript'>//<![CDATA[
!function(a,b){"use strict";function c(){if(!e){e=!0;var a,c,d,f,g=-1!==navigator.appVersion.indexOf("MSIE 10"),h=!!navigator.userAgent.match(/Trident.*rv:11\./),i=b.querySelectorAll("iframe.wp-embedded-content");for(c=0;c<i.length;c++){if(d=i[c],!d.getAttribute("data-secret"))f=Math.random().toString(36).substr(2,10),d.src+="#?secret="+f,d.setAttribute("data-secret",f);if(g||h)a=d.cloneNode(!0),a.removeAttribute("security"),d.parentNode.replaceChild(a,d)}}}var d=!1,e=!1;if(b.querySelector)if(a.addEventListener)d=!0;if(a.wp=a.wp||{},!a.wp.receiveEmbedMessage)if(a.wp.receiveEmbedMessage=function(c){var d=c.data;if(d.secret||d.message||d.value)if(!/[^a-zA-Z0-9]/.test(d.secret)){var e,f,g,h,i,j=b.querySelectorAll('iframe[data-secret="'+d.secret+'"]'),k=b.querySelectorAll('blockquote[data-secret="'+d.secret+'"]');for(e=0;e<k.length;e++)k[e].style.display="none";for(e=0;e<j.length;e++)if(f=j[e],c.source===f.contentWindow){if(f.removeAttribute("style"),"height"===d.message){if(g=parseInt(d.value,10),g>1e3)g=1e3;else if(~~g<200)g=200;f.height=g}if("link"===d.message)if(h=b.createElement("a"),i=b.createElement("a"),h.href=f.getAttribute("src"),i.href=d.value,i.host===h.host)if(b.activeElement===f)a.top.location.href=d.value}else;}},d)a.addEventListener("message",a.wp.receiveEmbedMessage,!1),b.addEventListener("DOMContentLoaded",c,!1),a.addEventListener("load",c,!1)}(window,document);
//]]></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=262823580468325&version=v2.3";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<!-- Quantcast Tag -->
<script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-3fyxIR862A2Ko"});</script>
<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-3fyxIR862A2Ko.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> 
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5GJ9JQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5GJ9JQ');</script>
<!-- End Google Tag Manager --><script type='text/javascript' src='https://stats.wp.com/e-201707.js' async defer></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.6',blog:'31617667',post:'264198',tz:'-5',srv:'onwardstate.com'}]);_stq.push(['clickTrackerInit','31617667','264198']);</script>
<link rel="stylesheet" id="essb-cct-style" href="http://onwardstate.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/A.styles.css.pagespeed.cf.vzGVM2f0oF.css" type="text/css" media="all"/><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script><script type="text/javascript">var essb_window=function(oUrl,oService,oInstance){var element=jQuery('.essb_'+oInstance);var instance_post_id=jQuery(element).attr("data-essb-postid")||"";var instance_position=jQuery(element).attr("data-essb-position")||"";var wnd;var w=800;var h=500;if(oService=="twitter"){w=500;h=300;}var left=(screen.width/2)-(w/2);var top=(screen.height/2)-(h/2);if(oService=="twitter"){wnd=window.open(oUrl,"essb_share_window","height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left);}else{wnd=window.open(oUrl,"essb_share_window","height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left);}if(typeof(essb_settings)!="undefined"){if(essb_settings.essb3_stats){if(typeof(essb_handle_stats)!="undefined"){essb_handle_stats(oService,instance_post_id,oInstance);}}if(essb_settings.essb3_ga){essb_ga_tracking(oService,oUrl,instance_position);}}essb_self_postcount(oService,instance_post_id);if(typeof(essb_abtesting_logger)!="undefined"){essb_abtesting_logger(oService,instance_post_id,oInstance);}var pollTimer=window.setInterval(function(){if(wnd.closed!==false){window.clearInterval(pollTimer);essb_smart_onclose_events(oService,instance_post_id);}},200);};var essb_self_postcount=function(oService,oCountID){if(typeof(essb_settings)!="undefined"){oCountID=String(oCountID);jQuery.post(essb_settings.ajax_url,{'action':'essb_self_postcount','post_id':oCountID,'service':oService,'nonce':essb_settings.essb3_nonce},function(data){if(data){}},'json');}};var essb_smart_onclose_events=function(oService,oPostID){if(oService=="subscribe"||oService=="comments")return;if(typeof(essbasc_popup_show)=='function'){essbasc_popup_show();}if(typeof essb_acs_code=='function'){essb_acs_code(oService,oPostID);}if(typeof(after_share_easyoptin)!="undefined"){essb_toggle_subscribe(after_share_easyoptin);}};var essb_tracking_only=function(oUrl,oService,oInstance,oAfterShare){var element=jQuery('.essb_'+oInstance);if(oUrl==""){oUrl=document.URL;}var instance_post_id=jQuery(element).attr("data-essb-postid")||"";var instance_position=jQuery(element).attr("data-essb-position")||"";if(typeof(essb_settings)!="undefined"){if(essb_settings.essb3_stats){if(typeof(essb_handle_stats)!="undefined"){essb_handle_stats(oService,instance_post_id,oInstance);}}if(essb_settings.essb3_ga){essb_ga_tracking(oService,oUrl,instance_position);}}essb_self_postcount(oService,instance_post_id);if(oAfterShare){essb_smart_onclose_events(oService,instance_post_id);}};var essb_pinterest_picker=function(oInstance){essb_tracking_only('','pinterest',oInstance);var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);};</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 4715/4800 objects using apc
Page Caching using apc
Database Caching 22/36 queries in 0.028 seconds using apc

 Served from: onwardstate.com @ 2017-02-19 08:22:29 by W3 Total Cache -->