
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Ally Berdan Named Homecoming 2018 Executive Director - Onward State</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://onwardstate.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://onwardstate.com/wp-content/uploads/2014/11/favicon.ico" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ally Berdan Named Homecoming 2018 Executive Director" />
<meta property="og:description" content="Berdan served as the internal development director for Homecoming 2017, responsible for promoting the personal and professional growth of Homecoming volunteers." />
<meta property="og:url" content="http://onwardstate.com/2017/11/16/ally-berdan-named-homecoming-2018-executive-director/" />
<meta property="article:publisher" content="facebook.com/onwardstate" />
<meta property="article:tag" content="ally berdan" />
<meta property="article:tag" content="elissa hill" />
<meta property="article:tag" content="homecoming" />
<meta property="article:tag" content="homecoming 2018" />
<meta property="article:tag" content="Onward State" />
<meta property="article:tag" content="penn state homecoming" />
<meta property="article:tag" content="penn state homecoming 2018" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="November 16, 2017 at 10:06 pm" />
<meta property="article:modified_time" content="2017-11-17T07:21:44-05:00" />
<meta property="og:updated_time" content="2017-11-17T07:21:44-05:00" />
<meta property="fb:app_id" content="262823580468325" />
<meta property="og:image" content="http://onwardstate.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-16-at-9.59.43-PM.png" />

<link rel="author" href="https://plus.google.com/b/102942891774861658397/102942891774861658397/posts" />
<meta name="description" content="Berdan served as the internal development director for Homecoming 2017, responsible for promoting the personal and professional growth of Homecoming volunteers." />
<meta name="keywords" content="penn state,psu,news,students,,ally berdan,elissa hill,homecoming,homecoming 2018,onward state,penn state homecoming,penn state homecoming 2018,student life" />
<link rel="canonical" href="http://onwardstate.com/2017/11/16/ally-berdan-named-homecoming-2018-executive-director/" />


<meta name="description" content="Berdan served as the internal development director for Homecoming 2017, responsible for promoting the personal and professional growth of Homecoming volunteers." />
<link rel="canonical" href="http://onwardstate.com/2017/11/16/ally-berdan-named-homecoming-2018-executive-director/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/onwardstate.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"http:\/\/onwardstate.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://onwardstate.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://onwardstate.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Ally Berdan Named Homecoming 2018 Executive Director Comments Feed" href="http://onwardstate.com/2017/11/16/ally-berdan-named-homecoming-2018-executive-director/feed/" />
<meta property="og:description" content="Berdan served as the internal development director for Homecoming 2017, responsible for promoting the personal and professional growth of Homecoming volunteers." /><meta property="og:type" content="article"><meta property="og:site_name" content="Onward State"><meta property="og:url" content="http://onwardstate.com/2017/11/16/ally-berdan-named-homecoming-2018-executive-director/"><meta property="og:title" content="Ally Berdan Named Homecoming 2018 Executive Director" /><meta property="og:image" content="http://onwardstate.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-16-at-9.59.43-PM-870x561.png" />
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/onwardstate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.7"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<style id='contact-form-7-css' media='all'>div.wpcf7{margin:0;padding:0}div.wpcf7-response-output{margin:2em .5em 1em;padding:.2em 1em}div.wpcf7 .screen-reader-response{position:absolute;overflow:hidden;clip:rect(1px,1px,1px,1px);height:1px;width:1px;margin:0;padding:0;border:0}div.wpcf7-mail-sent-ok{border:2px solid #398f14}div.wpcf7-mail-sent-ng{border:2px solid red}div.wpcf7-spam-blocked{border:2px solid #ffa500}div.wpcf7-validation-errors{border:2px solid #f7e700}.wpcf7-form-control-wrap{position:relative}span.wpcf7-not-valid-tip{color:red;font-size:1em;font-weight:normal;display:block}.use-floating-validation-tip span.wpcf7-not-valid-tip{position:absolute;top:20%;left:20%;z-index:100;border:1px solid red;background:#fff;padding:.2em .8em}span.wpcf7-list-item{display:inline-block;margin:0 0 0 1em}span.wpcf7-list-item-label::before,span.wpcf7-list-item-label::after{content:" "}.wpcf7-display-none{display:none}div.wpcf7 .ajax-loader{visibility:hidden;display:inline-block;background-image:url(/wp-content/plugins/contact-form-7/images/ajax-loader.gif.pagespeed.ce.r5YrN3eaRD.gif);width:16px;height:16px;border:none;padding:0;margin:0 0 0 4px;vertical-align:middle}div.wpcf7 .ajax-loader.is-active{visibility:visible}div.wpcf7 div.ajax-error{display:none}div.wpcf7 .placeheld{color:#888}div.wpcf7 .wpcf7-recaptcha iframe{margin-bottom:0}div.wpcf7 input[type="file"]{cursor:pointer}div.wpcf7 input[type="file"]:disabled{cursor:default}</style>
<link rel='stylesheet' id='owl-carousel-two-css-css' href='http://onwardstate.com/wp-content/plugins/logo-carousel-pro/assets/css/A.owl.carousel.css.pagespeed.cf.j4TefXz_vA.css' type='text/css' media='all' />
<link rel='stylesheet' id='logo-carousel-pro-style-css' href='http://onwardstate.com/wp-content/plugins/logo-carousel-pro/assets/css/A.style.css,qver=4.7.7.pagespeed.cf.BtuKY-lcfK.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='http://onwardstate.com/wp-content/plugins/revslider/rs-plugin/css/A.settings.css,qver=4.6.3.pagespeed.cf.zrjxJd17Qm.css' type='text/css' media='all' />
<style id='unipress-api-css' media='all'>#unipress-devices{width:100%;display:block;margin:20px 0}#unipress-device-list{display:block}.unipress-device-row{display:block}.device-row-column-1{float:left;cursor:pointer;color:maroon;font-weight:bold;margin-right:20px;font-size:1.3em}#unipress-device-options{display:block;clear:both;margin:10px 0 0}</style>
<link rel='stylesheet' id='smartmag-fonts-css' href='http://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='http://onwardstate.com/wp-content/themes/onwardstate-child/A.style.css,qver=2.6.1.pagespeed.cf.WAYPOyl-5D.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='http://onwardstate.com/wp-content/themes/smart-mag/css/A.responsive.css,qver=2.6.1.pagespeed.cf.XIF55s6lfW.css' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css' href='http://onwardstate.com/wp-content/themes/smart-mag/css/A.prettyPhoto.css,qver=2.6.1.pagespeed.cf.QUKI6r7Jyp.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='http://onwardstate.com/wp-content/themes/smart-mag/css/fontawesome/css/A.font-awesome.min.css,qver=2.6.1.pagespeed.cf.vAQKlvFmWQ.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-nativeskinned-css' href='http://onwardstate.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-native-skinned.min.css,qver=5.0.1.pagespeed.ce.lmKBRtnqD4.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css' href='http://onwardstate.com/wp-content/plugins/easy-social-share-buttons3/assets/css/A.easy-social-share-buttons.min.css,qver=5.0.1.pagespeed.cf.fd5YqLrcaX.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css' href='http://onwardstate.com/A.,qbunyad_custom_css=1,aver=4.7.7.pagespeed.cf.uLkFqWTfg1.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://onwardstate.com/wp-content/plugins/jetpack/css/A.jetpack.css,qver=5.4.pagespeed.cf.NWpIAcHMUF.css' type='text/css' media='all' />
<script type='text/javascript' src='http://onwardstate.com/wp-includes/js/Qy5tAFxyT.js?ver=302193906'></script>
<script type='text/javascript' src='http://onwardstate.com/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js'></script>
<script type='text/javascript' src='http://onwardstate.com/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWh.js'></script>
<script type='text/javascript' src='http://onwardstate.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js,qver=4.6.3.pagespeed.jm.zATRCsO-2U.js'></script>
<script type='text/javascript' src='http://onwardstate.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://onwardstate.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js,qver=3.0.2.pagespeed.jm.jODJQk8Ma2.js'></script>
<script type='text/javascript'>//<![CDATA[
var ajax_object={"ajax_url":"http:\/\/onwardstate.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script src="http://onwardstate.com/wp-content/plugins,_unipress-api,_,_js,_unipress.js,,qver==1.17.2,Mjm.b7Q3HKWkKh.js+themes,_onwardstate-child,_sharrre,_jquery.sharrre.min.js,,qver==1.3.5,Mjm.wnHoUrt9mw.js+themes,_onwardstate-child,_sharrre_post_loop.js,,qver==4.7.7,Mjm.D1lfRWhges.js+themes,_smart-mag,_js,_jquery.prettyPhoto.js,,qver==4.7.7,Mjm.GgHqBAATyP.js.pagespeed.jc.ChkJ4LhOV_.js"></script><script>eval(mod_pagespeed_LVgKMyP93M);</script>
<script>eval(mod_pagespeed_6yU95HpqqC);</script>
<script>eval(mod_pagespeed_P2dBt2IH6c);</script>
<script>eval(mod_pagespeed_Wr4Uu68v7_);</script>
<link rel='https://api.w.org/' href='http://onwardstate.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://onwardstate.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 4.7.7" />
<link rel='shortlink' href='http://wp.me/p28Fcn-1cC2' />
<link rel="alternate" type="application/json+oembed" href="http://onwardstate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fonwardstate.com%2F2017%2F11%2F16%2Fally-berdan-named-homecoming-2018-executive-director%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://onwardstate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fonwardstate.com%2F2017%2F11%2F16%2Fally-berdan-named-homecoming-2018-executive-director%2F&#038;format=xml" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<style media="all">.cpd_summary{clear:both;margin:0 0 15px 0;border:1px solid #333;border-radius:5px;padding:15px}.cpd_summary .logo{float:left;width:100px;margin:0 15px 15px 0}.cpd_summary .logo img{margin:0;padding:0}.cpd_summary .detail{float:left;line-height:1.4em;margin-right:-100px}.cpd_summary .title{font-size:22px;font-weight:bold;margin-bottom:5px;border-bottom:1px solid #aaa}.cpd_summary .inner{clear:both}.cpd_summary .contact{line-height:1.4em;padding:0 15px 0 0;min-width:200px}.cpd_summary .status{line-height:1.4em;padding:0 15px 0 0}.cpd_summary .order{clear:both;margin:0;padding:5px 0}.cpd_summary .order img{margin:0;padding:0}.cpd_summary .special{color:#900;font-weight:bold}</style><meta property="fb:app_id" content="262823580468325" /><script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/4144372/OS_BlueWhite_Page',[300,250],'div-gpt-ad-1459428650791-0').addService(googletag.pubads());googletag.enableServices();});</script>
<script src="//cdn.broadstreetads.com/init.js"></script>
<meta name="google-site-verification" content="ixpCGU-DykWdt-l6LLPnl43an34MM84q7Rfwr8w7XPU" /> <script type="text/javascript">jQuery(document).ready(function(){var ajaxRevslider=function(obj){var content="<h2>THIS IS SOME TITLE</h2><br/>";content+="Type:"+obj.type+"</br>";content+="ID:"+obj.id+"</br>";content+="Aspect Ratio:"+obj.aspectratio+"</br>";data={};data.action='revslider_ajax_call_front';data.client_action='get_slider_html';data.token='9500dbb225';data.type=obj.type;data.id=obj.id;data.aspectratio=obj.aspectratio;jQuery.ajax({type:"post",url:"http://onwardstate.com/wp-admin/admin-ajax.php",dataType:'json',data:data,async:false,success:function(ret,textStatus,XMLHttpRequest){if(ret.success==true)
content=ret.data;},error:function(e){console.log(e);}});return content;};var ajaxRemoveRevslider=function(obj){return jQuery(obj.selector+" .rev_slider").revkill();}
var extendessential=setInterval(function(){if(jQuery.fn.tpessential!=undefined){clearInterval(extendessential);if(typeof(jQuery.fn.tpessential.defaults)!=='undefined')
jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});}},30);});</script>
<link href="http://onwardstate.com/wp-content/plugins/sharing-counts/A.sharing-counts.css.pagespeed.cf.UdQ2ze_TvU.css" rel="stylesheet" />
<script>var sharing_counts_urlCurl="http://onwardstate.com/wp-content/plugins/sharing-counts/sharrre.php";</script>
<script src="http://onwardstate.com/wp-content/plugins/sharing-counts/sharrre.min.js.pagespeed.jm.wnHoUrt9mw.js"></script>

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@onwardstate" />
<meta name="twitter:creator" content="@onwardstate" />
<meta name="twitter:url" content="http://onwardstate.com/2017/11/16/ally-berdan-named-homecoming-2018-executive-director/" />
<meta name="twitter:title" content="Ally Berdan Named Homecoming 2018 Executive Director" />
<meta name="twitter:description" content="Berdan served as the internal development director for Homecoming 2017, responsible for promoting the personal and professional growth of Homecoming volunteers." />
<meta name="twitter:image" content="http://onwardstate.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-16-at-9.59.43-PM.png" />

<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement("script");gads.async=true;gads.type="text/javascript";var useSSL="https:"==document.location.protocol;gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);})();googletag.cmd.push(function(){var mapLeaderboard=googletag.sizeMapping().addSize([0,0],[]).addSize([290,400],[320,50]).addSize([780,200],[728,90]).build();var mapInStory=googletag.sizeMapping().addSize([0,0],[]).addSize([290,200],[250,250]).addSize([340,200],[300,250]).addSize([375,200],[336,280]).addSize([1020,200],[336,280]).build();var mapMobile=googletag.sizeMapping().addSize([0,0],[]).addSize([290,400],[300,250]).addSize([420,200],[]).addSize([780,200],[]).addSize([1020,200],[]).build();var mapTopics=googletag.sizeMapping().addSize([0,0],[]).addSize([290,400],[300,70]).addSize([780,200],[600,140]).build();googletag.defineSlot('/4144372/OS_leaderboard_Bottom',[[320,50],[728,90]],'div-gpt-ad-1427999548511-0').defineSizeMapping(mapLeaderboard).addService(googletag.pubads());googletag.defineSlot('/4144372/OS_Leaderboard_top',[[320,50],[728,90]],'div-gpt-ad-1427999548511-1').defineSizeMapping(mapLeaderboard).addService(googletag.pubads());googletag.defineSlot('/4144372/OS_ROS_instory',[300,250],'div-gpt-ad-1424119655518-2-home-mobile').defineSizeMapping(mapMobile).addService(googletag.pubads());googletag.defineSlot('/4144372/OS_ROS_instory',[300,250],'div-gpt-ad-1424119655518-2-top-article').addService(googletag.pubads());googletag.defineSlot('/4144372/OS_ROS_Sidebar_Top',[[300,250],[300,600]],'div-gpt-ad-1424119655518-5').addService(googletag.pubads());googletag.defineSlot('/4144372/OS_ROS_Sidebar_Middle',[[300,250],[300,600]],'div-gpt-ad-1424119655518-4').addService(googletag.pubads());googletag.defineSlot('/4144372/OS_ROS_Sidebar_Bottom',[[300,250],[300,600]],'div-gpt-ad-1424119655518-3').addService(googletag.pubads());googletag.defineSlot('/4144372/OS_football_news_story',[[300,70],[600,140]],'div-gpt-ad-1450295802023-0').defineSizeMapping(mapTopics).addService(googletag.pubads());googletag.defineSlot('/4144372/OS_THON_news',[[300,70],[600,140]],'div-gpt-ad-1454100453241-0').defineSizeMapping(mapTopics).addService(googletag.pubads());googletag.defineSlot('/4144372/OS_homepage_sponsor',[300,250],'div-gpt-ad-1441027992436-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});var resize_id;var infinite_div_id;function doneGptResizing(){googletag.pubads().refresh();}
jQuery(document).bind('ajaxComplete',function(event,xhr,settings){jQuery('.os_dfp_infinite_adunit').each(function(index){if(jQuery(this).html()=='')
{infinite_div_id=jQuery(this).attr('id');googletag.cmd.push(function(){var mapInfiniteLoop=googletag.sizeMapping().addSize([0,0],[]).addSize([290,400],[300,250]).build();var slot=googletag.defineSlot('/4144372/OS_ROS_instory',[300,250],infinite_div_id).setTargeting('loop','infinitescroll').defineSizeMapping(mapInfiniteLoop).addService(googletag.pubads());googletag.display(infinite_div_id);googletag.pubads().refresh([slot]);});}});});jQuery(document).ready(function(){jQuery(window).resize(function(){googletag.cmd.push(function(){clearTimeout(resize_id);resize_id=setTimeout(doneGptResizing,1000);});});});</script>
<script type="text/javascript">var essb_settings={"ajax_url":"http:\/\/onwardstate.com\/wp-admin\/admin-ajax.php","essb3_nonce":"053ef46044","essb3_plugin_url":"http:\/\/onwardstate.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"http:\/\/onwardstate.com\/","essb3_postfloat_stay":false,"post_id":286814};</script><script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u){e.async=1;e.src=u;f.parentNode.insertBefore(e,f);}(document.createElement('script'),document.getElementsByTagName('script')[0],'http://cdn.taboola.com/libtrc/onwardstate/loader.js');</script>
<!--[if lt IE 9]>
<script src="http://onwardstate.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-286814 single-format-standard page-builder right-sidebar boxed has-nav-dark">
<div class="main-wrap">
<div class="top-bar">
<div class="wrap">
<section class="top-bar-content cf">
<div class="search">
<form role="search" action="http://onwardstate.com/" method="get">
<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div> 
<div class="textwidget"><center>

<div id='div-gpt-ad-1427999548511-1'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1427999548511-1');});</script>
</div>
</center></div>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header class="centered">
<div class="title">
<a href="http://onwardstate.com/" title rel="home" class">
<img src="http://onwardstate.com/wp-content/uploads/2017/06/xOnward-State.png.pagespeed.ic.t8HrVVj1mJ.png" class="logo-image" alt="" />
</a> </div>
</header>
<div class="navigation-wrap cf">
<nav class="navigation cf nav-dark">
<div class>
<div class="mobile" data-type="classic" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-184720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-184720"><a href="http://onwardstate.com/">Home</a></li>
<li id="menu-item-222576" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-23278 menu-item-222576"><a href="http://onwardstate.com/category/topics/">Topics</a>
<ul class="sub-menu">
<li id="menu-item-212922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23279 menu-item-212922"><a href="http://onwardstate.com/category/topics/athletics-topics/">Athletics</a></li>
<li id="menu-item-212928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23280 menu-item-212928"><a href="http://onwardstate.com/category/topics/downtown-topics/">Downtown</a></li>
<li id="menu-item-212923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23281 menu-item-212923"><a href="http://onwardstate.com/category/topics/entertainment-topics/">Entertainment</a></li>
<li id="menu-item-212927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23282 menu-item-212927"><a href="http://onwardstate.com/category/topics/football-topics/">Football</a></li>
<li id="menu-item-277517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-45495 menu-item-277517"><a href="http://onwardstate.com/category/topics/greek-life/">Greek Life</a></li>
<li id="menu-item-212925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-87 menu-item-212925"><a href="http://onwardstate.com/category/topics/penn-state/">Penn State</a></li>
<li id="menu-item-245881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28088 menu-item-245881"><a href="http://onwardstate.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-212924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23283 menu-item-212924"><a href="http://onwardstate.com/category/topics/sandusky-scandal-topics/">Sandusky Scandal</a></li>
<li id="menu-item-212926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-23284 menu-item-212926"><a href="http://onwardstate.com/category/topics/student-life-topics/">Student Life</a></li>
<li id="menu-item-212921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-176 menu-item-212921"><a href="http://onwardstate.com/category/topics/thon/">THON</a></li>
</ul>
</li>
<li id="menu-item-159539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159539"><a href="http://onwardstate.com/archives/">Archives</a></li>
<li id="menu-item-169102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-169102"><a href="http://onwardstate.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-159541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159541"><a href="http://onwardstate.com/masthead/">Masthead</a></li>
<li id="menu-item-245959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245959"><a href="http://onwardstate.com/partners/">Partners</a></li>
<li id="menu-item-159544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159544"><a href="http://onwardstate.com/join-us/">Join Us</a></li>
</ul>
</li>
<li id="menu-item-159540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-159540"><a href="/tips/">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-245882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245882"><a href="http://onwardstate.com/submit-press-release/">Submit a Press Release</a></li>
<li id="menu-item-159542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159542"><a href="http://onwardstate.com/submit-content/">Submit Content</a></li>
<li id="menu-item-159543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159543"><a href="http://onwardstate.com/tips/">Submit Tips</a></li>
<li id="menu-item-226765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226765"><a href="http://onwardstate.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-226766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226766"><a href="http://onwardstate.com/report-copyright-infringement/">Report Copyright Infringement</a></li>
</ul>
</li>
<li id="menu-item-228736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228736"><a href="http://onwardstate.com/newsletter/">Newsletter</a></li>
<li id="menu-item-283868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283868"><a href="http://www.statecollege.com/bartour/">Bars</a></li>
<li id="menu-item-239808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-239808"><a href="#">Community</a>
<ul class="sub-menu">
<li id="menu-item-245169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245169"><a href="http://jobs.onwardstate.com">Job Classifieds</a></li>
</ul>
</li>
</ul></div>
<div class="mobile-menu-container"><ul id="menu-header-1" class="menu mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-184720"><a href="http://onwardstate.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-23278 menu-item-222576"><a href="http://onwardstate.com/category/topics/">Topics</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23279 menu-item-212922"><a href="http://onwardstate.com/category/topics/athletics-topics/">Athletics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23280 menu-item-212928"><a href="http://onwardstate.com/category/topics/downtown-topics/">Downtown</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23281 menu-item-212923"><a href="http://onwardstate.com/category/topics/entertainment-topics/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23282 menu-item-212927"><a href="http://onwardstate.com/category/topics/football-topics/">Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-45495 menu-item-277517"><a href="http://onwardstate.com/category/topics/greek-life/">Greek Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-87 menu-item-212925"><a href="http://onwardstate.com/category/topics/penn-state/">Penn State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28088 menu-item-245881"><a href="http://onwardstate.com/category/press-releases/">Press Releases</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23283 menu-item-212924"><a href="http://onwardstate.com/category/topics/sandusky-scandal-topics/">Sandusky Scandal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-23284 menu-item-212926"><a href="http://onwardstate.com/category/topics/student-life-topics/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-176 menu-item-212921"><a href="http://onwardstate.com/category/topics/thon/">THON</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159539"><a href="http://onwardstate.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-169102"><a href="http://onwardstate.com/about/">About</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159541"><a href="http://onwardstate.com/masthead/">Masthead</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245959"><a href="http://onwardstate.com/partners/">Partners</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159544"><a href="http://onwardstate.com/join-us/">Join Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-159540"><a href="/tips/">Contact Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245882"><a href="http://onwardstate.com/submit-press-release/">Submit a Press Release</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159542"><a href="http://onwardstate.com/submit-content/">Submit Content</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159543"><a href="http://onwardstate.com/tips/">Submit Tips</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226765"><a href="http://onwardstate.com/terms-and-conditions/">Terms and Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226766"><a href="http://onwardstate.com/report-copyright-infringement/">Report Copyright Infringement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228736"><a href="http://onwardstate.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283868"><a href="http://www.statecollege.com/bartour/">Bars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-239808"><a href="#">Community</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245169"><a href="http://jobs.onwardstate.com">Job Classifieds</a></li>
</ul>
</li>
</ul></div>
</div>
</nav>
</div>
</div>
</div>
<div class="breadcrumbs-wrap">
<div class="wrap">
<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://onwardstate.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://onwardstate.com/category/news/"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span class="current">Ally Berdan Named Homecoming 2018 Executive Director</span></div> </div>
</div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-286814" class="post-286814 post type-post status-publish format-standard has-post-thumbnail category-news category-student-life-topics tag-ally-berdan tag-elissa-hill tag-homecoming tag-homecoming-2018 tag-onward-state tag-penn-state-homecoming tag-penn-state-homecoming-2018" itemscope itemtype="http://schema.org/Article">
<header class="post-header cf">
<div class="featured">
<a href="http://onwardstate.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-16-at-9.59.43-PM.png" title="Ally Berdan Named Homecoming 2018 Executive Director" itemprop="image">
<img width="702" height="336" src="http://onwardstate.com/wp-content/uploads/2017/11/702x336xScreen-Shot-2017-11-16-at-9.59.43-PM-702x336.png.pagespeed.ic.pcZnvz01by.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Ally Berdan Named Homecoming 2018 Executive Director" />
</a>
</div>
<div class="heading cf">
<h1 class="post-title item fn" itemprop="name headline">
Ally Berdan Named Homecoming 2018 Executive Director </h1>
<a href="http://onwardstate.com/2017/11/16/ally-berdan-named-homecoming-2018-executive-director/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
</div>
<div class="post-meta cf">
<span class="posted-by">By
<span class="reviewer" itemprop="author"><a href="http://onwardstate.com/author/elissa-hill/" title="Posts by Elissa Hill" rel="author">Elissa Hill</a></span>
</span>
<span class="posted-on">on <span class="dtreviewed">
<time class="value-title" datetime="2017-11-16T22:06:26-05:00" title="2017-11-16" itemprop="datePublished">November 16, 2017 at 10:06 pm</time>
</span>
</span>
<span class="cats"><a href="http://onwardstate.com/category/news/" rel="category tag">News</a>, <a href="http://onwardstate.com/category/topics/student-life-topics/" rel="category tag">Student Life</a></span>
</div>
</header>
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description " itemprop="articleBody">

<div id='div-gpt-ad-1424119655518-2-top-article'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1424119655518-2-top-article');});</script>
</div>
<div id="sharre_{$post_id}" class="sharrre_post_loop">
<div class="sharrre_post_loop_item sharrre_post_loop_facebook" data-url="http://onwardstate.com/2017/11/16/ally-berdan-named-homecoming-2018-executive-director/" data-text="Ally Berdan Named Homecoming 2018 Executive Director"></div>
<div class="sharrre_post_loop_item comment_count"><a href="https://twitter.com/share" class="twitter-share-button" {count} data-url="http://onwardstate.com/2017/11/16/ally-berdan-named-homecoming-2018-executive-director/" data-text="Ally Berdan Named Homecoming 2018 Executive Director" data-title="&nbsp;" shorturl="http://onward.st/2ipCwV5" data-via="OnwardState">Tweet</a></div>

<p>Ally Berdan will serve as the executive director for Penn State Homecoming 2018, the organization announced late Thursday night in a press release.</p>
<p>Berdan served as the internal development director for Homecoming 2017, responsible for promoting the personal and professional growth of Homecoming volunteers. In this position she planned orientation, workshops, and retreats for Homecoming&#8217;s 270 total volunteers.</p>
<p>&#8220;Ally is an incredibly strong leader and possesses all the qualities we were looking for in the next executive director,&#8221; Homecoming 2017 Executive Director Jillian Susi said in the release. &#8220;During her time as director, Ally went above and beyond. Ally is extremely hard-working and organized. She is a great fit for the position of executive director and I am very excited to see her excel in this new role.&#8221;</p>
<p>In her role as executive director, Berdan will lead the planning of Homecoming&#8217;s yearlong celebration. Her first task, selecting the executive committee to serve alongside her, will take place later this year before planning officially begins for Homecoming 2018.</p>
<a name="fb_comments"></a><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_1621415034 print-no" id="essb_displayed_bottom_1621415034" data-essb-postid="286814" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="default4-retina" data-essb-counter-pos="insidename" data-essb-url="http://onwardstate.com/2017/11/16/ally-berdan-named-homecoming-2018-executive-director/" data-essb-twitter-url="http://onwardstate.com/2017/11/16/ally-berdan-named-homecoming-2018-executive-director/" data-essb-instance="1621415034"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-counter-pos="insidename"><span class="essb_totalcount essb_t_l" title="Total: "><span class="essb_total_text">Total: </span><span class="essb_t_nb">0</span></span></li><li class="essb_item essb_native_item essb_native_item_facebook"><div style="display: inline-block; height: 24px; max-height: 24px; vertical-align: top;;"><div class="fb-like" data-href="" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" data-width="292" style="vertical-align: top; zoom: 1;display: inline;"></div></div></li><li class="essb_item essb_native_item essb_native_item_twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-via="OnwardState" data-lang="en" data-text="" data-url="http://onwardstate.com/2017/11/16/ally-berdan-named-homecoming-2018-executive-director/">Tweeter</a></li></ul></div><div class="fb-comments" data-href="http://onwardstate.com/2017/11/16/ally-berdan-named-homecoming-2018-executive-director/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
</div>
</div>
</div>
<div class="post-share">
<span class="text">Share.</span>
<span class="share-links">
<a href="http://twitter.com/home?status=http%3A%2F%2Fonwardstate.com%2F2017%2F11%2F16%2Fally-berdan-named-homecoming-2018-executive-director%2F" class="fa fa-twitter" title="Tweet It">
<span class="visuallyhidden">Twitter</span></a>
<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fonwardstate.com%2F2017%2F11%2F16%2Fally-berdan-named-homecoming-2018-executive-director%2F" class="fa fa-facebook" title="Share on Facebook">
<span class="visuallyhidden">Facebook</span></a>
<a href="http://plus.google.com/share?url=http%3A%2F%2Fonwardstate.com%2F2017%2F11%2F16%2Fally-berdan-named-homecoming-2018-executive-director%2F" class="fa fa-google-plus" title="Share on Google+">
<span class="visuallyhidden">Google+</span></a>
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fonwardstate.com%2F2017%2F11%2F16%2Fally-berdan-named-homecoming-2018-executive-director%2F&amp;media=http%3A%2F%2Fonwardstate.com%2Fwp-content%2Fuploads%2F2017%2F11%2FScreen-Shot-2017-11-16-at-9.59.43-PM.png" class="fa fa-pinterest" title="Share on Pinterest">
<span class="visuallyhidden">Pinterest</span></a>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fonwardstate.com%2F2017%2F11%2F16%2Fally-berdan-named-homecoming-2018-executive-director%2F" class="fa fa-linkedin" title="Share on LinkedIn">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fonwardstate.com%2F2017%2F11%2F16%2Fally-berdan-named-homecoming-2018-executive-director%2F&amp;name=Ally+Berdan+Named+Homecoming+2018+Executive+Director" class="fa fa-tumblr" title="Share on Tumblr">
<span class="visuallyhidden">Tumblr</span></a>
<a href="/cdn-cgi/l/email-protection#94abe7e1f6fef1f7e0a9d5f8f8edb1a6a4d6f1e6f0f5fab1a6a4daf5f9f1f0b1a6a4dcfbf9f1f7fbf9fdfaf3b1a6a4a6a4a5acb1a6a4d1ecf1f7e1e0fde2f1b1a6a4d0fde6f1f7e0fbe6b2f5f9e4aff6fbf0eda9fce0e0e4b1a7d5b1a6d2b1a6d2fbfae3f5e6f0e7e0f5e0f1baf7fbf9b1a6d2a6a4a5a3b1a6d2a5a5b1a6d2a5a2b1a6d2f5f8f8edb9f6f1e6f0f5fab9faf5f9f1f0b9fcfbf9f1f7fbf9fdfaf3b9a6a4a5acb9f1ecf1f7e1e0fde2f1b9f0fde6f1f7e0fbe6b1a6d2" class="fa fa-envelope-o" title="Share via Email">
<span class="visuallyhidden">Email</span></a>
</span>
</div>
</article>
<h3 class="section-head">About Author</h3>
<section class="author-info">
<img alt='Elissa Hill' src='http://onwardstate.com/wp-content/uploads/2017/11/100x100xElissa-Hill_avatar_1510538384-100x100.jpg.pagespeed.ic.DOtXT-QRbM.jpg' class='avatar avatar-100 photo' height='100' width='100' />
<div class="description">
<a href="http://onwardstate.com/author/elissa-hill/" title="Posts by Elissa Hill" rel="author">Elissa Hill</a>
<ul class="social-icons">
<li>
<a href="http://elissa-hill.com" class="icon fa fa-home" title="Website">
<span class="visuallyhidden">Website</span></a>
</li>
<li>
<a href="https://www.twitter.com/elissakhill" class="icon fa fa-twitter" title="Twitter">
<span class="visuallyhidden">Twitter</span></a>
</li>
</ul>
<p class="bio">Elissa is a junior public relations major and the managing editor of Onward State. She is from Punxsutawney, PA [insert corny Bill Murray joke here] and considers herself an expert on all things ice cream. Send questions and comments via e-mail (<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f7929b9e848496b79899809685938483968392d994989a">[email&#160;protected]</a>) and follow her on Twitter (@ElissaKHill) for more corny jokes.</p>
</div>
</section>
<section class="related-posts">
<h3 class="section-head">Related Posts</h3>
<ul class="highlights-box three-col related-posts">
<li class="highlights column one-third">
<article>
<a href="http://onwardstate.com/2017/11/17/students-facing-felony-charges-after-altercation-in-curtin-hall/" title="Students Facing Felony Charges After Altercation In Curtin Hall" class="image-link">
<img width="214" height="140" src="http://onwardstate.com/wp-content/uploads/2017/11/214x140xIMG_3325.JPG-214x140.jpeg.pagespeed.ic.YLxQtx3CnG.jpg" class="image wp-post-image" alt="" title="Students Facing Felony Charges After Altercation In Curtin Hall" srcset="http://onwardstate.com/wp-content/uploads/2017/11/IMG_3325.JPG-214x140.jpeg 214w, http://onwardstate.com/wp-content/uploads/2017/11/IMG_3325.JPG-214x140@2x.jpeg 428w" sizes="(max-width: 214px) 100vw, 214px" />
</a>
<div class="cf listing-meta meta above">
<time datetime="November 17, 2017 at 5:33 pm" itemprop="datePublished" class="meta-item">November 17, 2017 at 5:33 pm</time><span class="meta-item comments"><a href="http://onwardstate.com/2017/11/17/students-facing-felony-charges-after-altercation-in-curtin-hall/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<h2><a href="http://onwardstate.com/2017/11/17/students-facing-felony-charges-after-altercation-in-curtin-hall/" title="Students Facing Felony Charges After Altercation In Curtin Hall">Students Facing Felony Charges After Altercation In Curtin Hall</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="http://onwardstate.com/2017/11/17/happy-ninth-birthday-onward-state/" title="Happy Ninth Birthday, Onward State!" class="image-link">
<img width="214" height="140" src="http://onwardstate.com/wp-content/uploads/2017/11/214x140x23658356_1602950299761907_3715587072526339139_n-214x140.jpg.pagespeed.ic.tUvOt2aY_1.jpg" class="image wp-post-image" alt="" title="Happy Ninth Birthday, Onward State!" srcset="http://onwardstate.com/wp-content/uploads/2017/11/23658356_1602950299761907_3715587072526339139_n-214x140.jpg 214w, http://onwardstate.com/wp-content/uploads/2017/11/23658356_1602950299761907_3715587072526339139_n-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
</a>
<div class="cf listing-meta meta above">
<time datetime="November 17, 2017 at 2:54 pm" itemprop="datePublished" class="meta-item">November 17, 2017 at 2:54 pm</time><span class="meta-item comments"><a href="http://onwardstate.com/2017/11/17/happy-ninth-birthday-onward-state/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<h2><a href="http://onwardstate.com/2017/11/17/happy-ninth-birthday-onward-state/" title="Happy Ninth Birthday, Onward State!">Happy Ninth Birthday, Onward State!</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="http://onwardstate.com/2017/11/17/four-charged-in-menorah-theft/" title="Four Charged In Menorah Theft" class="image-link">
<img width="214" height="140" src="http://onwardstate.com/wp-content/uploads/2016/12/214x140xSMB_PoliceStock-8472-214x140.jpg.pagespeed.ic.Nn3JnQQs7c.jpg" class="image wp-post-image" alt="" title="Four Charged In Menorah Theft" srcset="http://onwardstate.com/wp-content/uploads/2016/12/SMB_PoliceStock-8472-214x140.jpg 214w, http://onwardstate.com/wp-content/uploads/2016/12/SMB_PoliceStock-8472-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
</a>
<div class="cf listing-meta meta above">
<time datetime="November 17, 2017 at 1:38 pm" itemprop="datePublished" class="meta-item">November 17, 2017 at 1:38 pm</time><span class="meta-item comments"><a href="http://onwardstate.com/2017/11/17/four-charged-in-menorah-theft/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<h2><a href="http://onwardstate.com/2017/11/17/four-charged-in-menorah-theft/" title="Four Charged In Menorah Theft">Four Charged In Menorah Theft</a></h2>
</article>
</li>
</ul>
</section>
<div class="comments">
<div id="comments">
<p class="nocomments">Comments are closed.</p>
</div>
</div>
</div>
<aside class="col-4 sidebar">
<ul>
<li id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://onwardstate.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></li>
<div class="follow-buttons">
<div class="follow-item">
<div class="facebook_follow"><span id="facebook_followers"></span></div>
<div class="fb-like" data-href="http://www.facebook.com/OnwardState" data-colorscheme="light" data-layout="button" data-show-faces="true"></div>
</div>
<div class="follow-item">
<div class="twitter_follow"><span id="twitter_followers"></span></div>
<a href="https://twitter.com/OnwardState" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false"></a></div>
<div class="follow-item">
<div class="instagram_follow"><span id="instagram_followers">0</span></div>
<a href="http://instagram.com/onwardstate" class="instagram_follow_button" title="Instagram"></a></div>
<div class="follow-item">
<div class="g-follow" data-annotation="vertical-bubble" data-width="60" data-height="20" data-href="//plus.google.com/102942891774861658397" data-rel="publisher"></div>
 <script src="/cdn-cgi/scripts/0e574bed/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script></div>
<div style="clear: both;"></div>
<br />

<div id="fb-root"></div>
  <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1&appId=262823580468325";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");jQuery(function(){jQuery.getJSON("https://graph.facebook.com/OnwardState/?access_token=262823580468325|2340d9fc27befa6f7af98eb598bd38f0").done(function(data){jQuery('#facebook_followers').html(formatMoney(data.likes));});});function formatMoney(n)
{return n.toString().replace(/\B(?=(\d{3})+(?!\d))/g,",");};</script></div>
<li id="text-3" class="widget widget_text"> <div class="textwidget">
<div id='div-gpt-ad-1424119655518-5'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1424119655518-5');});</script>
</div></div>
</li>
<li id="text-10" class="widget widget_text"><h3 class="widgettitle">State College Links</h3> <div class="textwidget"> <div class="sidebar-stories">
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/movies/" target="_blank"><img src="https://www.statecollege.com/images/promo/icons/movie.png"> Movies</a><small> - Local theaters and new movies</small></div>
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/apartments/" target="_blank"><img src="https://www.statecollege.com/images/promo/icons/apartments.png"> Apartments</a><small> - Search local apartments</small></div>
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/classifieds/" target="_blank"><img src="https://www.statecollege.com/images/promo/icons/classified.png"> Classifieds</a><small> - Buy and sell locally</small></div>
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/auto/" target="_blank"><img src="https://www.statecollege.com/images/promo/icons/auto.png"> Cars / Trucks</a><small> - New and used vehicles</small></div>
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/hotels/" target="_blank"><img src="https://www.statecollege.com/images/promo/icons/apartments.png"> Hotels</a><small> - In and around Penn State</small></div>
</div>
</div>
</li>
<li id="text-4" class="widget widget_text"> <div class="textwidget">
<div id='div-gpt-ad-1424119655518-4'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1424119655518-4');});</script>
</div></div>
</li>
<li id="bunyad-popular-posts-widget-2" class="widget popular-posts"> <h3 class="widgettitle">Popular Posts</h3>
<ul class="posts-list">
<li>
<a href="http://onwardstate.com/2017/10/30/the-2017-rockefeller-christmas-tree-will-be-from-state-college/"><img width="110" height="96" src="http://onwardstate.com/wp-content/uploads/2017/10/110x96xCapturetree-110x96.png.pagespeed.ic.3ENaACQp1W.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="The 2017 Rockefeller Christmas Tree Will Be From State College" srcset="http://onwardstate.com/wp-content/uploads/2017/10/Capturetree-110x96.png 110w, http://onwardstate.com/wp-content/uploads/2017/10/Capturetree-110x96@2x.png 220w" sizes="(max-width: 110px) 100vw, 110px" />
</a>
<div class="content">
<time datetime="October 30, 2017 at 1:49 pm">October 30, 2017 at 1:49 pm </time>
<span class="comments"><a href="http://onwardstate.com/2017/10/30/the-2017-rockefeller-christmas-tree-will-be-from-state-college/#respond"><i class="fa fa-comments-o"></i>
0</a></span>
<a href="http://onwardstate.com/2017/10/30/the-2017-rockefeller-christmas-tree-will-be-from-state-college/" title="The 2017 Rockefeller Christmas Tree Will Be From State College">
The 2017 Rockefeller Christmas Tree Will Be From State College</a>
</div>
</li>
<li>
<a href="http://onwardstate.com/2017/10/23/penn-state-football-to-wear-white-jerseys-on-saturday-after-reportedly-trying-to-block-grey-ohio-state-uniforms/"><img width="110" height="96" src="http://onwardstate.com/wp-content/uploads/2017/10/110x96xPSU-OSU-110x96.png.pagespeed.ic.HRdBXpGYoj.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Penn State Football To Wear White Jerseys On Saturday After Reportedly Trying To Block Grey Ohio State Uniforms" srcset="http://onwardstate.com/wp-content/uploads/2017/10/PSU-OSU-110x96.png 110w, http://onwardstate.com/wp-content/uploads/2017/10/PSU-OSU-110x96@2x.png 220w" sizes="(max-width: 110px) 100vw, 110px" />
</a>
<div class="content">
<time datetime="October 23, 2017 at 3:50 pm">October 23, 2017 at 3:50 pm </time>
<span class="comments"><a href="http://onwardstate.com/2017/10/23/penn-state-football-to-wear-white-jerseys-on-saturday-after-reportedly-trying-to-block-grey-ohio-state-uniforms/#respond"><i class="fa fa-comments-o"></i>
0</a></span>
<a href="http://onwardstate.com/2017/10/23/penn-state-football-to-wear-white-jerseys-on-saturday-after-reportedly-trying-to-block-grey-ohio-state-uniforms/" title="Penn State Football To Wear White Jerseys On Saturday After Reportedly Trying To Block Grey Ohio State Uniforms">
Penn State Football To Wear White Jerseys On Saturday After Reportedly Trying To Block Grey Ohio State Uniforms</a>
</div>
</li>
<li>
<a href="http://onwardstate.com/2017/10/22/the-best-college-gameday-signs-from-penn-state-michigan/"><img width="110" height="96" src="http://onwardstate.com/wp-content/uploads/2017/10/110x96xDMpyzcSWsAAKurm-110x96.jpg.pagespeed.ic.p2OT8GNV4z.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="The Best College GameDay Signs From Penn State-Michigan" srcset="http://onwardstate.com/wp-content/uploads/2017/10/DMpyzcSWsAAKurm-110x96.jpg 110w, http://onwardstate.com/wp-content/uploads/2017/10/DMpyzcSWsAAKurm-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />
</a>
<div class="content">
<time datetime="October 22, 2017 at 6:12 pm">October 22, 2017 at 6:12 pm </time>
<span class="comments"><a href="http://onwardstate.com/2017/10/22/the-best-college-gameday-signs-from-penn-state-michigan/#respond"><i class="fa fa-comments-o"></i>
0</a></span>
<a href="http://onwardstate.com/2017/10/22/the-best-college-gameday-signs-from-penn-state-michigan/" title="The Best College GameDay Signs From Penn State-Michigan">
The Best College GameDay Signs From Penn State-Michigan</a>
</div>
</li>
<li>
<a href="http://onwardstate.com/2017/10/20/gameday-banners-the-good-the-bad-and-the-ugly/"><img width="110" height="96" src="http://onwardstate.com/wp-content/uploads/2017/10/110x96xImage-uploaded-from-iOS-10-110x96.jpg.pagespeed.ic.e_4x9qy0yt.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="GameDay Banners: The Good, The Bad, And The Ugly" srcset="http://onwardstate.com/wp-content/uploads/2017/10/Image-uploaded-from-iOS-10-110x96.jpg 110w, http://onwardstate.com/wp-content/uploads/2017/10/Image-uploaded-from-iOS-10-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />
</a>
<div class="content">
<time datetime="October 20, 2017 at 1:04 pm">October 20, 2017 at 1:04 pm </time>
<span class="comments"><a href="http://onwardstate.com/2017/10/20/gameday-banners-the-good-the-bad-and-the-ugly/#respond"><i class="fa fa-comments-o"></i>
0</a></span>
<a href="http://onwardstate.com/2017/10/20/gameday-banners-the-good-the-bad-and-the-ugly/" title="GameDay Banners: The Good, The Bad, And The Ugly">
GameDay Banners: The Good, The Bad, And The Ugly</a>
</div>
</li>
</ul>
</li>
<li id="text-12" class="widget widget_text"> <div class="textwidget"> <a class="twitter-timeline" href="https://twitter.com/OnwardState" data-widget-id="543102037970649088">Tweets by @OnwardState</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</li>
<li id="text-13" class="widget widget_text"> <div class="textwidget">
<div id='div-gpt-ad-1424119655518-3'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1424119655518-3');});</script>
</div></div>
</li>
</ul>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="wrap">
<ul class="widgets row cf">
<li class="widget col-4 widget_text"> <div class="textwidget"></div>
</li> </ul>
</div>
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget"><center>

<div id='div-gpt-ad-1427999548511-0'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1427999548511-0');});</script>
</div>
</center></div>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-54037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54037"><a href="http://onwardstate.com/sponsors/">Sponsors</a></li>
<li id="menu-item-89496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89496"><a href="http://onwardstate.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-89497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89497"><a href="http://onwardstate.com/report-copyright-infringement/">Report Copyright Infringement</a></li>
</ul></div> <div class="textwidget">&copy; <script>new Date().getFullYear()>2010&&document.write(""+new Date().getFullYear());</script>, Onward State<br />
220 Regent Court<br />
Suite B<br />
State College, PA 16801<br />
(814) 238-3500</div>
</div>
</div>
</div>
</footer>
</div> 
<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=20491;_sf_async_config.domain="onwardstate.com";_sf_async_config.useCanonical=true;(function(){function loadChartbeat(){window._sf_endpt=(new Date()).getTime();var e=document.createElement('script');e.setAttribute('language','javascript');e.setAttribute('type','text/javascript');e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');document.body.appendChild(e);}
var oldonload=window.onload;window.onload=(typeof window.onload!='function')?loadChartbeat:function(){try{oldonload();}catch(e){loadChartbeat();throw e}loadChartbeat();};})();</script>
<script>//<![CDATA[
jQuery('#sharing-counts-twitter').sharrre({share:{twitter:true},enableHover:false,enableTracking:true,buttons:{twitter:{via:'onwardstate'}},click:function(api,options){api.options.url=jQuery('#sharing-counts-twitter').attr('shorturl');api.simulateClick();api.openPopup('twitter');},urlCurl:sharing_counts_urlCurl});jQuery('#sharing-counts-facebook').sharrre({share:{facebook:true},enableHover:false,enableTracking:true,click:function(api,options){api.simulateClick();api.openPopup('facebook');},urlCurl:sharing_counts_urlCurl});jQuery('#sharing-counts-googleplus').sharrre({share:{googlePlus:true},enableHover:false,enableTracking:true,click:function(api,options){api.simulateClick();api.openPopup('googlePlus');},urlCurl:sharing_counts_urlCurl});var sharing_counts_position=jQuery('#sharing-counts').position().top;function sharing_counts_sidebar()
{console.log(sharing_counts_position);if(jQuery(document).scrollTop()>sharing_counts_position&&jQuery(window).width()>1350)
{jQuery('#sharing-counts').addClass('sharing-sidebar');}
else
{jQuery('#sharing-counts').removeClass('sharing-sidebar');}}
jQuery(window).scroll(sharing_counts_sidebar);jQuery(window).resize(sharing_counts_sidebar);
//]]></script>
<div style="display:none">
<div class="grofile-hash-map-5b71ee03ab258f7ac0a9a5f0636cd197">
</div>
</div>
<script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
<script type='text/javascript'>//<![CDATA[
var addComment={moveForm:function(a,b,c,d){var e,f,g,h,i=this,j=i.I(a),k=i.I(c),l=i.I("cancel-comment-reply-link"),m=i.I("comment_parent"),n=i.I("comment_post_ID"),o=k.getElementsByTagName("form")[0];if(j&&k&&l&&m&&o){i.respondId=c,d=d||!1,i.I("wp-temp-form-div")||(e=document.createElement("div"),e.id="wp-temp-form-div",e.style.display="none",k.parentNode.insertBefore(e,k)),j.parentNode.insertBefore(k,j.nextSibling),n&&d&&(n.value=d),m.value=b,l.style.display="",l.onclick=function(){var a=addComment,b=a.I("wp-temp-form-div"),c=a.I(a.respondId);if(b&&c)return a.I("comment_parent").value="0",b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b),this.style.display="none",this.onclick=null,!1};try{for(var p=0;p<o.elements.length;p++)if(f=o.elements[p],h=!1,"getComputedStyle"in window?g=window.getComputedStyle(f):document.documentElement.currentStyle&&(g=f.currentStyle),(f.offsetWidth<=0&&f.offsetHeight<=0||"hidden"===g.visibility)&&(h=!0),"hidden"!==f.type&&!f.disabled&&!h){f.focus();break}}catch(q){}return!1}},I:function(a){return document.getElementById(a)}};
//]]></script>
<script type='text/javascript'>//<![CDATA[
var wpcf7={"apiSettings":{"root":"http:\/\/onwardstate.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
//]]></script>
<script type='text/javascript' src='http://onwardstate.com/wp-content/plugins/contact-form-7/includes/js/scripts.js,qver=4.9.pagespeed.jm.RuE696hKf2.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='http://onwardstate.com/wp-content/plugins/logo-carousel-pro/assets/js/owl.carousel.min.js.pagespeed.jm.XFaRvc2D_z.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript'>//<![CDATA[
WPGroHo=jQuery.extend({my_hash:'',data:{},renderers:{},syncProfileData:function(hash,id){if(!WPGroHo.data[hash]){WPGroHo.data[hash]={};jQuery('div.grofile-hash-map-'+hash+' span').each(function(){WPGroHo.data[hash][this.className]=jQuery(this).text();});}
WPGroHo.appendProfileData(WPGroHo.data[hash],hash,id);},appendProfileData:function(data,hash,id){for(var key in data){if(jQuery.isFunction(WPGroHo.renderers[key])){return WPGroHo.renderers[key](data[key],hash,id,key);}
jQuery('#'+id).find('h4').after(jQuery('<p class="grav-extra '+key+'" />').html(data[key]));}}},WPGroHo);jQuery(document).ready(function(){if('undefined'===typeof Gravatar){return;}
Gravatar.profile_cb=function(h,d){WPGroHo.syncProfileData(h,d);};Gravatar.my_hash=WPGroHo.my_hash;Gravatar.init('body','#wpadminbar');});
//]]></script>
<script type='text/javascript'>//<![CDATA[
var Bunyad={"ajaxurl":"http:\/\/onwardstate.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='http://onwardstate.com/wp-content/themes/smart-mag/js/bunyad-theme.js,qver=2.6.1.pagespeed.jm._2K6xcdInG.js'></script>
<script src="http://onwardstate.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js,,qver==2.6.1,Mjm.gIJkXdOfZ0.js+jquery.sticky-sidebar.min.js,,qver==2.6.1,Mjm.Nt7JuPnaaU.js.pagespeed.jc.9EcC_lVwvg.js"></script><script>eval(mod_pagespeed_BH3PxEVDYN);</script>
<script>eval(mod_pagespeed_V23$6HO1rQ);</script>
<script type='text/javascript'>//<![CDATA[
!function(a,b){"use strict";function c(){if(!e){e=!0;var a,c,d,f,g=-1!==navigator.appVersion.indexOf("MSIE 10"),h=!!navigator.userAgent.match(/Trident.*rv:11\./),i=b.querySelectorAll("iframe.wp-embedded-content");for(c=0;c<i.length;c++){if(d=i[c],!d.getAttribute("data-secret"))f=Math.random().toString(36).substr(2,10),d.src+="#?secret="+f,d.setAttribute("data-secret",f);if(g||h)a=d.cloneNode(!0),a.removeAttribute("security"),d.parentNode.replaceChild(a,d)}}}var d=!1,e=!1;if(b.querySelector)if(a.addEventListener)d=!0;if(a.wp=a.wp||{},!a.wp.receiveEmbedMessage)if(a.wp.receiveEmbedMessage=function(c){var d=c.data;if(d.secret||d.message||d.value)if(!/[^a-zA-Z0-9]/.test(d.secret)){var e,f,g,h,i,j=b.querySelectorAll('iframe[data-secret="'+d.secret+'"]'),k=b.querySelectorAll('blockquote[data-secret="'+d.secret+'"]');for(e=0;e<k.length;e++)k[e].style.display="none";for(e=0;e<j.length;e++)if(f=j[e],c.source===f.contentWindow){if(f.removeAttribute("style"),"height"===d.message){if(g=parseInt(d.value,10),g>1e3)g=1e3;else if(~~g<200)g=200;f.height=g}if("link"===d.message)if(h=b.createElement("a"),i=b.createElement("a"),h.href=f.getAttribute("src"),i.href=d.value,i.host===h.host)if(b.activeElement===f)a.top.location.href=d.value}else;}},d)a.addEventListener("message",a.wp.receiveEmbedMessage,!1),b.addEventListener("DOMContentLoaded",c,!1),a.addEventListener("load",c,!1)}(window,document);
//]]></script>

<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=262823580468325&version=v2.3";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>

<script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-3fyxIR862A2Ko"});</script>
<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-3fyxIR862A2Ko.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>

<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5GJ9JQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5GJ9JQ');</script>
<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.4',blog:'31617667',post:'286814',tz:'-5',srv:'onwardstate.com'}]);_stq.push(['clickTrackerInit','31617667','286814']);</script>
<link rel="stylesheet" id="essb-cct-style" href="http://onwardstate.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/A.styles.css.pagespeed.cf.vzGVM2f0oF.css" type="text/css" media="all" /><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script><script type="text/javascript">(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;;po.src='http://onwardstate.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script><script type="text/javascript"></script>
</body>
</html>
