<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=contain">
<title>An Early Look At Penn State Football’s Offensive Depth Chart | Onward State</title>

<meta name="description" content="Many of Franklin’s former highly-rated recruits will get their first taste of real game time this season, and how quickly they adapt to the collegiate level will determine the Nittany Lions&#039; success." />
<meta name="news_keywords" content="penn state football, saquon barkley, james franklin, blue and white game, football, juwan johnson, mike gesicki, miles sanders, penn state" />
<meta name="original-source" content="https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/" />
<link rel="canonical" href="https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="An Early Look At Penn State Football’s Offensive Depth Chart | Onward State" />
<meta property="og:description" content="Many of Franklin’s former highly-rated recruits will get their first taste of real game time this season, and how quickly they adapt to the collegiate level will determine the Nittany Lions&#039; success." />
<meta property="og:url" content="https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/" />
<meta property="og:site_name" content="Onward State" />
<meta property="article:publisher" content="https://www.facebook.com/OnwardState/" />
<meta property="article:tag" content="Blue and White game" />
<meta property="article:tag" content="football" />
<meta property="article:tag" content="James Franklin" />
<meta property="article:tag" content="Juwan Johnson" />
<meta property="article:tag" content="mike gesicki" />
<meta property="article:tag" content="Miles Sanders" />
<meta property="article:tag" content="Penn State" />
<meta property="article:tag" content="Penn State Football" />
<meta property="article:tag" content="saquon barkley" />
<meta property="article:section" content="Football" />
<meta property="article:published_time" content="2018-03-26T22:58:19-04:00" />
<meta property="article:modified_time" content="2018-03-27T10:22:19-04:00" />
<meta property="og:updated_time" content="2018-03-27T10:22:19-04:00" />
<meta property="fb:app_id" content="262823580468325" />
<meta property="og:image" content="https://images.phillypublishing.com/onwardstate/uploads/2018/03/7585931232_IMG_0033.jpg" />
<meta property="og:image:secure_url" content="https://images.phillypublishing.com/onwardstate/uploads/2018/03/7585931232_IMG_0033.jpg" />
<meta property="og:image:width" content="6000" />
<meta property="og:image:height" content="4000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Many of Franklin’s former highly-rated recruits will get their first taste of real game time this season, and how quickly they adapt to the collegiate level will determine the Nittany Lions&#039; success." />
<meta name="twitter:title" content="An Early Look At Penn State Football’s Offensive Depth Chart | Onward State" />
<meta name="twitter:site" content="@onwardstate" />
<meta name="twitter:image" content="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/7585931232_IMG_0033.jpg?fit=6000%2C4000&#038;ssl=1" />
<meta name="twitter:creator" content="@onwardstate" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/onwardstate.com\/","name":"Onward State","potentialAction":{"@type":"SearchAction","target":"https:\/\/onwardstate.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/onwardstate.com\/2018\/03\/26\/early-look-penn-state-footballs-offensive-depth-chart\/","sameAs":["https:\/\/www.facebook.com\/OnwardState\/","https:\/\/www.instagram.com\/onwardstate\/","https:\/\/twitter.com\/onwardstate"],"@id":"#organization","name":"Onward State","logo":"https:\/\/images.phillypublishing.com\/onwardstate\/uploads\/2018\/02\/Onward-State-Lion-2.png"}</script>

<link rel='dns-prefetch' href='//images.phillypublishing.com' />
<link rel="alternate" type="application/rss+xml" title="Onward State &raquo; Feed" href="https://onwardstate.com/feed/" />
<link rel='stylesheet' id='slick-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/slick.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-min-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/font-awesome.min.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-min-css-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/tooltipster.min.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='logo-carousel-pro-style-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/style.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='logo-carousel-pro-responsive-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/responsive.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='terminal-app-css' href='https://onwardstate.com//wp-content/themes/terminal/client/build/index.css?ver=1.76' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css' href='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-display-methods-css' href='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-followers-counter-css' href='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/ad-layers/js/ad-layers-dfp.js?ver=0.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/ad-layers/js/ad-layers.js?ver=0.0.3'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/themes/terminal/client/build/index.bundle.js?ver=1.76'></script>
<link rel='https://api.w.org/' href='https://onwardstate.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://onwardstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonwardstate.com%2F2018%2F03%2F26%2Fearly-look-penn-state-footballs-offensive-depth-chart%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://onwardstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonwardstate.com%2F2018%2F03%2F26%2Fearly-look-penn-state-footballs-offensive-depth-chart%2F&#038;format=xml" />
<style>.lazyload {
	display: block;
}

.lazyload,
        .lazyloading {
			opacity: 0;
		}
		
		
		.lazyloaded {
			opacity: 1;
			transition: opacity 300ms;
		}</style><noscript><style>.lazyload { display: none; }</style></noscript>

<meta name='wp-parsely_version' id='wp-parsely_version' content='1.12.1' />
<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/onwardstate.com\/2018\/03\/26\/early-look-penn-state-footballs-offensive-depth-chart\/"},"headline":"An Early Look At Penn State Football\u2019s Offensive Depth Chart","url":"http:\/\/onwardstate.com\/2018\/03\/26\/early-look-penn-state-footballs-offensive-depth-chart\/","thumbnailUrl":"https:\/\/i0.wp.com\/images.phillypublishing.com\/onwardstate\/uploads\/2018\/03\/7585931232_IMG_0033.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/images.phillypublishing.com\/onwardstate\/uploads\/2018\/03\/7585931232_IMG_0033.jpg?resize=150%2C150&ssl=1"},"dateCreated":"2018-03-27T02:58:19Z","datePublished":"2018-03-27T02:58:19Z","dateModified":"2018-03-27T02:58:19Z","articleSection":"Football","author":[{"@type":"Person","name":"Matthew Fox"}],"creator":["Matthew Fox"],"keywords":["blue and white game","football","james franklin","juwan johnson","mike gesicki","miles sanders","penn state","penn state football","saquon barkley","topics"],"publisher":{"@type":"Organization","name":"Onward State"}}
	</script>

<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style> #wp-admin-bar-classic-edit > a.ab-item::before { content: "\f464"; } </style> <script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
<script type="text/javascript">
			var dfpBuiltMappings = {}, dfpAdUnits = {};
			googletag.cmd.push(function() {
				dfpBuiltMappings["OS_ROS_Sidebar_Top"] = googletag.sizeMapping().addSize([800,0],[[300,250],[300,600]]).addSize([0,0],[[300,250]]).build();
dfpBuiltMappings["OS_Leaderboard_top"] = googletag.sizeMapping().addSize([800,0],[[728,90]]).addSize([0,0],[[320,50]]).build();
dfpBuiltMappings["OS_ROS_Sidebar_Middle"] = googletag.sizeMapping().addSize([800,0],[[300,250],[300,600]]).addSize([0,0],[[300,250]]).build();
dfpBuiltMappings["OS_ROS_Sidebar_Bottom"] = googletag.sizeMapping().addSize([800,0],[[300,250],[300,600]]).addSize([0,0],[[300,250]]).build();
dfpBuiltMappings["OS_leaderboard_Bottom"] = googletag.sizeMapping().addSize([800,0],[[728,90]]).addSize([0,0],[[320,50]]).build();
dfpBuiltMappings["OS_ROS_instory"] = googletag.sizeMapping().addSize([800,0],[[300,250]]).addSize([0,0],[[300,250]]).build();
dfpAdUnits["OS_ROS_Sidebar_Bottom"] = googletag.defineSlot("\/4144372\/OS_ROS_Sidebar_Bottom",[300,250],"div-gpt-ad-OS_ROS_Sidebar_Bottom").defineSizeMapping(dfpBuiltMappings["OS_ROS_Sidebar_Bottom"]).addService(googletag.pubads());
dfpAdUnits["OS_ROS_Sidebar_Middle"] = googletag.defineSlot("\/4144372\/OS_ROS_Sidebar_Middle",[300,250],"div-gpt-ad-OS_ROS_Sidebar_Middle").defineSizeMapping(dfpBuiltMappings["OS_ROS_Sidebar_Middle"]).addService(googletag.pubads());
dfpAdUnits["OS_ROS_Sidebar_Top"] = googletag.defineSlot("\/4144372\/OS_ROS_Sidebar_Top",[300,250],"div-gpt-ad-OS_ROS_Sidebar_Top").defineSizeMapping(dfpBuiltMappings["OS_ROS_Sidebar_Top"]).addService(googletag.pubads());
dfpAdUnits["OS_ROS_instory"] = googletag.defineSlot("\/4144372\/OS_ROS_instory",[300,250],"div-gpt-ad-OS_ROS_instory").defineSizeMapping(dfpBuiltMappings["OS_ROS_instory"]).addService(googletag.pubads());
dfpAdUnits["OS_leaderboard_Bottom"] = googletag.defineSlot("\/4144372\/OS_leaderboard_Bottom",[320,50],"div-gpt-ad-OS_leaderboard_Bottom").defineSizeMapping(dfpBuiltMappings["OS_leaderboard_Bottom"]).addService(googletag.pubads());
dfpAdUnits["OS_Leaderboard_top"] = googletag.defineSlot("\/4144372\/OS_Leaderboard_top",[728,90],"div-gpt-ad-OS_Leaderboard_top").defineSizeMapping(dfpBuiltMappings["OS_Leaderboard_top"]).addService(googletag.pubads());
googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();

				if ( typeof AdLayersAPI === 'undefined' || ! AdLayersAPI.isDebug() ) {
					googletag.enableServices();
				}
			});
						var dfpSizeMapping = {"OS_ROS_Sidebar_Top":[[[800,0],[[300,250],[300,600]]],[[0,0],[[300,250]]]],"OS_Leaderboard_top":[[[800,0],[[728,90]]],[[0,0],[[320,50]]]],"OS_ROS_Sidebar_Middle":[[[800,0],[[300,250],[300,600]]],[[0,0],[[300,250]]]],"OS_ROS_Sidebar_Bottom":[[[800,0],[[300,250],[300,600]]],[[0,0],[[300,250]]]],"OS_leaderboard_Bottom":[[[800,0],[[728,90]]],[[0,0],[[320,50]]]],"OS_ROS_instory":[[[800,0],[[300,250]]],[[0,0],[[300,250]]]]};
			var dfpAdLayer = {"post_id":293656,"title":"Default"};
			var dfpAdDetails = {"OS_ROS_Sidebar_Bottom":{"path":"\/4144372\/OS_ROS_Sidebar_Bottom","sizes":[300,250],"targeting":[]},"OS_ROS_Sidebar_Middle":{"path":"\/4144372\/OS_ROS_Sidebar_Middle","sizes":[300,250],"targeting":[]},"OS_ROS_Sidebar_Top":{"path":"\/4144372\/OS_ROS_Sidebar_Top","sizes":[300,250],"targeting":[]},"OS_ROS_instory":{"path":"\/4144372\/OS_ROS_instory","sizes":[300,250],"targeting":[]},"OS_leaderboard_Bottom":{"path":"\/4144372\/OS_leaderboard_Bottom","sizes":[320,50],"targeting":[]},"OS_Leaderboard_top":{"path":"\/4144372\/OS_Leaderboard_top","sizes":[728,90],"targeting":[]}};
			</script>
<style type="text/css">.terminal-body-font { font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-body-font svg { fill: ; } .terminal-cta-button-font { text-transform: lowercase; font-style: italic; color: #ffffff; font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-cta-button-font svg { fill: #ffffff; } .terminal-cta-tagline-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-cta-tagline-font svg { fill: ; } .terminal-nav-font, .terminal-nav-font a	 { color: #ffffff; font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-nav-font, .terminal-nav-font a	 svg { fill: #ffffff; } .terminal-headline-featured-font, .terminal-headline-featured-font a { font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-headline-featured-font, .terminal-headline-featured-font a svg { fill: ; } .terminal-headline-font, .terminal-headline-font a { font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-headline-font, .terminal-headline-font a svg { fill: ; } .terminal-index-meta-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-index-meta-font svg { fill: ; } .terminal-header-font, .terminal-header-font a, .terminal-header-font a:hover { text-transform: uppercase; color: #ffffff; font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-header-font, .terminal-header-font a, .terminal-header-font a:hover svg { fill: #ffffff; } .terminal-share-button-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-share-button-font svg { fill: ; } .terminal-sidebar-body-font { font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-sidebar-body-font svg { fill: ; } .terminal-sidebar-header-font { text-transform: uppercase; font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-sidebar-header-font svg { fill: ; } .terminal-single-meta-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-single-meta-font svg { fill: ; } body, .terminal-utility-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } body, .terminal-utility-font svg { fill: ; } 			.terminal-nav-bar, .terminal-nav-bar-inside-more {
				background-color: #0c1e4c;
			}
					body.uncovered .terminal-card.covered-target {
				background-image: url("https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/Artboard-1-2.png?resize=500%2C500&amp;ssl=1");
			}
			body { border-top: 3px solid #9dc1fd; } .terminal-signup { background-color: #9dc1fd; } @media (max-width: 800px) { body { border-top: 3px solid #9dc1fd; } } 			.terminal-header-container {
				background-color: #9DC1FD;
			}

			.terminal-footer {
				background-color: #9DC1FD;
									border-bottom: 2px solid #0c1e4c							}

		.terminal-post-card, .terminal-card {
				background-color: #ffffff;			}

			.terminal-header {
				background-color: #0c1e4c;			}

			.terminal-footer-leaderboard {
				background-color: #f8f8f8;
			}

			.terminal-featured-section, .terminal-hero-container .terminal-hero-widget, .terminal-breakout-container .terminal-hero-widget {
				background-color: #efefef;			}

			.terminal-primary-sidebar .terminal-sidebar-card {
				background-color: #ffffff;			}

			.terminal-sidebar-card {
				background-color: #ffffff;			}

			.terminal-byline {
				background-color: #ffffff;
			}

			.terminal-header-leaderboard {
				background-color: #f8f8f8;
			}
			figure.wp-caption, .terminal-breadcrumbs, .terminal-card-title {
				background-color: #f2f2f2;
			}
		</style><style type="text/css">.essb-subscribe-form-content.essb-subscribe-from-design9 { background-color: #ffffff !important;}.essb-subscribe-form-content.essb-subscribe-from-design9, .essb-subscribe-form-content.essb-subscribe-from-design9 h4, .essb-subscribe-form-content.essb-subscribe-from-design9 input.essb-subscribe-form-content-email-field, .essb-subscribe-form-content.essb-subscribe-from-design9 input.essb-subscribe-form-content-name-field { color: #0a0a0a !important;}.essb-subscribe-form-content.essb-subscribe-from-design9 input.submit { background-color: #9dc1fd!important; }.essb-subscribe-form-content.essb-subscribe-from-design9 input.submit:hover { background: #7fa3df!important;}.essb-subscribe9-icon { color: #9dc1fd!important; }.essb_bottombar { background: rgba(255,255,255,.9) !important; }.essb_bottombar .essb_bottombar_inner { max-width: 1080px; margin: 0 auto; padding-left: 0px; padding-right: 0px;}</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/onwardstate.com\/wp\/wp-admin\/admin-ajax.php","essb3_nonce":"d63e6ce3a5","essb3_plugin_url":"https:\/\/onwardstate.com\/\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":true,"essb3_ga_mode":"layers","blog_url":"https:\/\/onwardstate.com\/wp\/","essb3_postfloat_stay":false,"post_id":301633,"bottombar_disappear":"80"};var essbis_settings = {"modules":{"settings":{"moduleHoverActive":1,"activeModules":["settings","buttons","hover"]},"buttons":{"pinterestImageDescription":["titleAttribute","altAttribute","postTitle","mediaLibraryDescription"],"networks":"facebook,twitter,pinterest"},"hover":{"imageSelector":".story-text img.size-full","minImageHeight":100,"minImageWidth":100,"hoverPanelPosition":"top-left","theme":"flat-small","orientation":"vertical","showOnHome":"1","showOnSingle":"1","showOnPage":"1","showOnBlog":"1","showOnLightbox":"1","alwaysVisible":false,"mobileOnClick":true,"networks":"facebook,twitter,pinterest","theme_mobile":"flat-small"}},"twitteruser":"OnwardState","fbapp":"262823580468325","dontshow":"","buttonSets":[],"themes":[]};</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f8f8f8; }
</style>
<link rel="amphtml" href="https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/amp/"><link rel="icon" href="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
				@import url('https://fonts.googleapis.com/css?family=Fira+Sans:400');


body .terminal-sidebar-card .textwidget .scquicklinks {
	font-family:'Fira Sans', sans-serif !important;
	margin-bottom: 10px;
}

.essbfc-container {
	margin-bottom: 0;
}

.essbfc-followers-count {
	font-size: 40px;
}


.terminal-card-title {
	background-color: #b5c6d3 !important;
	text-transform: uppercase;
	letter-spacing: 2px;
}

.terminal-post-widget-featured {
	background-color: #ecf0f1;
	padding-bottom: 10px;
	margin-bottom: 10px !important;
}

.sp-lcp-item img {
    max-width: 100%;
    height: auto;
}

.sp-logo-carousel-pro-section {
	margin: 0 15px 15px 15px;
}			</style>
<script type="text/javascript">var terminal = {"debugMode":false,"inlineAds":{"enabled":true,"unit":"OS_ROS_instory"},"single":{"author_name":"Matthew Fox","author_id":25751,"post_categories":[{"name":"Football","slug":"football-topics"}],"post_has_thumbnail":true,"post_title":"An Early Look At Penn State Football\u2019s Offensive Depth Chart","post_id":301633}}; dataLayer = [{ terminal }];</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PPN9ZXB');</script>
</head>
<body class="post-template-default single single-post postid-301633 single-format-standard custom-background uncovered essbis_site">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PPN9ZXB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="terminal-header-container">
<div class="terminal-header-inside"><div class="terminal-header-leaderboard"><div id="ad_layers_ad_widget-17" class=terminal-header-section widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_Leaderboard_top" class="dfp-ad dfp-OS_Leaderboard_top" data-ad-unit="OS_Leaderboard_top">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_Leaderboard_top"); } );
						}
					</script>
</div></div></div><div class="terminal-logos"><div class="terminal-logo "><a title="Home" href="https://onwardstate.com"><img class="terminal-image" src="https://images.phillypublishing.com/onwardstate/uploads/2018/03/cropped-Group.png" draggable="false" alt="Onward State" /></a></div><div class="terminal-cta terminal-desktop-show"><div class="terminal-cta-tagline terminal-cta-tagline-font"><p>PSU news by<br />
Penn State's student blog</p>
</div><div class="terminal-cta-link"><a href="https://twitter.com/onwardstate"><img class="terminal-cta-image" src="https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/twitter-logo-final-1.png?fit=50%2C50&#038;ssl=1" /></a><a href="https://twitter.com/onwardstate" class="terminal-action terminal-cta-button-font">Follow us!</a></div></div></div></div></div>
<div class="terminal-nav-bar">
<div class="terminal-nav-bar-header-container terminal-nav-font">
<div class="menu-header-container"><ul id="terminal-nav-bar-header" class="menu"><li class="terminal-nav-bar-inside-more-link terminal-hidden-no-js"><a href="#"> <svg class="terminal-svg" height="32px" id="Layer_1" style="enable-background:new 0 0 32 32;" version="1.1" viewBox="0 0 32 32" width="32px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M4,10h24c1.104,0,2-0.896,2-2s-0.896-2-2-2H4C2.896,6,2,6.896,2,8S2.896,10,4,10z M28,14H4c-1.104,0-2,0.896-2,2  s0.896,2,2,2h24c1.104,0,2-0.896,2-2S29.104,14,28,14z M28,22H4c-1.104,0-2,0.896-2,2s0.896,2,2,2h24c1.104,0,2-0.896,2-2  S29.104,22,28,22z" /></svg></a></li><li class="terminal-nav-bar-home"><a href="https://onwardstate.com"><svg class="terminal-svg" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 600 600">
<path d="M299.8,577.9c-42,0-84,0-126,0c-13,0-25.5-2.6-37-9c-24.2-13.4-37.9-33.8-40.8-61.4c-0.3-3.3-0.4-6.7-0.4-10 c0-35.1,0-70.2,0-105.2c0-3.7,0-3.7-3.7-3.7c-37.6-0.4-71.7-29.7-77.4-66.8c-4.3-27.8,3.2-51.9,23.2-72 c67.7-67.8,135.5-135.5,203.2-203.3c13.9-13.9,30.3-22.2,49.8-24c26.3-2.4,49.1,5.1,68,24.1c46.6,46.8,93.4,93.5,140.2,140.2 c20.5,20.4,41,40.8,61.4,61.2c6.9,6.9,12.9,14.4,17.3,23.1c14.9,29.5,10.6,64.8-11.2,89.7c-15.6,17.9-35.5,27.2-59.3,27.7 c-2.7,0.1-3.1,1-3.1,3.4c0.1,37,0.2,74,0,111c-0.2,35.6-27.9,67.8-63,73.7c-5.4,0.9-10.9,1.3-16.4,1.3 C383.1,577.9,341.4,577.9,299.8,577.9z M347.2,458.3c0-8.6-0.1-17.2,0-25.7c0.1-10.9-3.9-20.2-11.5-27.6 c-14.9-14.5-32.8-17.9-52.2-11.9c-19.1,5.9-30.9,21.7-31.1,40.5c-0.1,16.4-0.1,32.8,0,49.2c0.1,11,3.8,20.6,11.5,28.5 c16,16.5,42.8,19.8,62.6,7.6c13.6-8.4,21.1-20.4,20.8-36.8C347.1,474.1,347.2,466.2,347.2,458.3z" />
</svg></a></li><li id="menu-item-293687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293687"><a href="https://onwardstate.com/category/news/">News</a></li>
<li id="menu-item-293688" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-293688"><a href="https://onwardstate.com/category/topics/football-topics/">Football</a></li>
<li id="menu-item-293689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293689"><a href="http://www.statecollege.com/bartour/">Bars</a></li>
<li id="menu-item-293690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293690"><a href="https://onwardstate.com/about/">About</a></li>
<li class="terminal-nav-bar-recent"><a href="https://onwardstate.com/#recent"><svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 22"><path d="m-39.693 3.799c-.808 0-1.577.16-2.314.477-1.465.628-2.538 1.694-3.168 3.162-.316.735-.469 1.504-.469 2.313 0 .808.153 1.585.469 2.32.63 1.468 1.703 2.539 3.168 3.168.738.316 1.506.477 2.314.477.808 0 1.582-.162 2.32-.477 1.478-.63 2.545-1.703 3.174-3.168.316-.738.477-1.512.477-2.32 0-.808-.16-1.575-.477-2.313-.629-1.465-1.696-2.532-3.174-3.162-.738-.315-1.512-.477-2.32-.477m-.369 2.186c.304 0 .553.249.553.553v3.785l2.146 1.678c.249.184.286.534.102.773-.101.138-.268.211-.434.211-.12 0-.239-.045-.34-.119l-2.367-1.842c-.129-.101-.213-.259-.213-.434v-4.053c0-.304.249-.553.553-.553" transform="matrix(1.34348 0 0 1.34195 64.3-2.102)" opacity="1" /></svg></a></li><li class="terminal-nav-bar-inside-popular-link terminal-hidden-no-js terminal-hidden-no-parsely"><a href="#">
<svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 100 125" enable-background="new 0 0 100 100" xml:space="preserve"><g><path d="M98.522,37.664L85.699,14.405c-0.576-1.166-1.91-1.947-3.469-2.303c-0.037-0.011-0.059-0.036-0.104-0.043   c-0.08-0.02-0.166-0.006-0.249-0.025c-0.466-0.083-0.923-0.137-1.414-0.132c-0.488-0.005-0.951,0.05-1.414,0.132   c-0.086,0.019-0.167,0.005-0.251,0.025c-0.042,0.007-0.068,0.032-0.106,0.043c-1.559,0.358-2.892,1.14-3.462,2.303l-9.407,50.362   L55.289,35.621c-0.576-1.165-1.916-1.949-3.476-2.306c-0.034-0.008-0.061-0.03-0.096-0.038c-0.08-0.02-0.15-0.005-0.232-0.022   c-0.467-0.085-0.935-0.143-1.429-0.134c-0.499-0.008-0.962,0.049-1.434,0.134c-0.077,0.017-0.159,0.002-0.235,0.022   c-0.039,0.008-0.061,0.03-0.098,0.041c-1.559,0.357-2.896,1.138-3.471,2.303L34.463,61.735l-10.767-8.414   c-0.086-0.068-0.209-0.093-0.299-0.156c-0.063-0.044-0.088-0.101-0.154-0.142c-0.167-0.104-0.382-0.141-0.559-0.229   c-0.346-0.167-0.678-0.328-1.061-0.436c-0.305-0.085-0.611-0.117-0.929-0.162c-0.354-0.049-0.7-0.104-1.059-0.101   c-0.362-0.004-0.702,0.052-1.055,0.101c-0.319,0.045-0.625,0.077-0.929,0.162c-0.382,0.107-0.717,0.269-1.061,0.436   c-0.182,0.088-0.39,0.124-0.557,0.229c-0.069,0.041-0.097,0.101-0.154,0.142c-0.097,0.063-0.213,0.09-0.301,0.156L2.561,66.89   c-2.003,1.562-1.806,3.955,0.435,5.345c2.239,1.399,5.668,1.265,7.662-0.298l9.558-9.954l12.743,9.954   c1.996,1.562,5.428,1.697,7.666,0.298c0.233-0.142,0.342-0.327,0.528-0.49c0.015-0.008,0.02-0.021,0.037-0.033   c0.36-0.317,0.661-0.641,0.853-1.012c0.058-0.093,0.167-0.158,0.22-0.258l7.562-19.066L62.19,85.599   c0.575,1.164,1.911,1.943,3.468,2.302c0.038,0.012,0.066,0.033,0.106,0.044c0.085,0.02,0.172,0.005,0.257,0.024   c0.465,0.082,0.922,0.137,1.411,0.13c0.484,0.007,0.938-0.048,1.404-0.13c0.088-0.02,0.173-0.005,0.254-0.024   c0.045-0.011,0.071-0.032,0.113-0.044c1.551-0.358,2.888-1.14,3.462-2.302l10.287-55.083l5.302,9.615   c0.975,1.977,4.065,3.027,6.906,2.347C97.996,41.801,99.504,39.644,98.522,37.664z" /></g></svg></a><li class="terminal-nav-bar-inside-search-link terminal-hidden-no-js"><a href="#">
<svg class="terminal-svg " width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z" /></svg></a></li></ul></div> </div>
<div class="terminal-nav-bar-inside-search terminal-nav-font terminal-limit-max-content-width terminal-hidden"><form role="search" method="get" class="search-form" action="https://onwardstate.com/">
<div class="search-form-field">
<label for="search-2043865812">Search</label>
<input id="search-2043865812" type="search" class="search-field" value="" name="s" />
<input type="submit" class="search-submit" value="Search" />
</div>
</form>
</div>
<div class="terminal-nav-bar-inside-more terminal-nav-font terminal-hidden"><h2>Header - Content</h2><div class="menu-header-content-container"><ul id="terminal-nav-bar-header-more" class="menu"><li id="menu-item-212922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212922"><a href="https://onwardstate.com/category/topics/athletics-topics/">Athletics</a></li>
<li id="menu-item-212928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212928"><a href="https://onwardstate.com/category/topics/downtown-topics/">Downtown</a></li>
<li id="menu-item-212923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212923"><a href="https://onwardstate.com/category/topics/entertainment-topics/">Entertainment</a></li>
<li id="menu-item-212927" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-212927"><a href="https://onwardstate.com/category/topics/football-topics/">Football</a></li>
<li id="menu-item-277517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277517"><a href="https://onwardstate.com/category/topics/greek-life/">Greek Life</a></li>
<li id="menu-item-212925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212925"><a href="https://onwardstate.com/category/topics/penn-state/">Penn State</a></li>
<li id="menu-item-245881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245881"><a href="https://onwardstate.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-212924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212924"><a href="https://onwardstate.com/category/topics/sandusky-scandal-topics/">Sandusky Scandal</a></li>
<li id="menu-item-212926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212926"><a href="https://onwardstate.com/category/topics/student-life-topics/">Student Life</a></li>
<li id="menu-item-212921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212921"><a href="https://onwardstate.com/category/topics/thon/">THON</a></li>
</ul></div><h2>About</h2><div class="menu-about-container"><ul id="terminal-nav-bar-header-more-meta" class="menu"><li id="menu-item-293859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293859"><a href="https://onwardstate.com/archives/">Archives</a></li>
<li id="menu-item-293693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293693"><a href="https://onwardstate.com/tips/">Contact</a></li>
<li id="menu-item-28834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28834"><a href="https://onwardstate.com/masthead/">Masthead</a></li>
<li id="menu-item-28833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28833"><a href="https://onwardstate.com/history/">History</a></li>
<li id="menu-item-28832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28832"><a href="https://onwardstate.com/join-us/">Join Us</a></li>
<li id="menu-item-293695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293695"><a href="https://onwardstate.com/partners/">Partners</a></li>
<li id="menu-item-293694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293694"><a href="https://onwardstate.com/submit-press-release/">Press Releases</a></li>
<li id="menu-item-293696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293696"><a href="https://onwardstate.com/tips/">Tips</a></li>
</ul></div></div></div>
<div class="terminal-container">
<div id="terminal-search">
</div>
<article class="terminal-card terminal-post-card terminal-card-double post-301633 post type-post status-publish format-standard has-post-thumbnail hentry category-football-topics tag-blue-and-white-game tag-football tag-james-franklin tag-juwan-johnson tag-mike-gesicki tag-miles-sanders tag-penn-state tag-penn-state-football tag-saquon-barkley" id="terminal-post-301633"><div class="terminal-breadcrumbs terminal-single-meta-font terminal-link-gray"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://onwardstate.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://onwardstate.com/category/topics/football-topics/" rel="v:url" property="v:title">Football</a></span></div><h1 class="terminal-header terminal-header-no-background terminal-headline-featured-font">An Early Look At Penn State Football’s Offensive Depth Chart</h1><div class="terminal-card-image"><noscript><IMG class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image " width="750" height="500" alt="" data-sizes="(max-width: 750px) 100vw, 750px" data-srcset="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/7585931232_IMG_0033.jpg?w=6000&amp;ssl=1 6000w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/7585931232_IMG_0033.jpg?resize=870%2C580&amp;ssl=1 870w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/7585931232_IMG_0033.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/7585931232_IMG_0033.jpg?resize=1740%2C1160&amp;ssl=1 1740w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/7585931232_IMG_0033.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/7585931232_IMG_0033.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/7585931232_IMG_0033.jpg?resize=1110%2C740&amp;ssl=1 1110w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/7585931232_IMG_0033.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/7585931232_IMG_0033.jpg?w=3000&amp;ssl=1 3000w" data-src="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/7585931232_IMG_0033.jpg?fit=750%2C500&amp;ssl=1" src="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/7585931232_IMG_0033.jpg?fit=750%2C500&amp;ssl=1"></noscript><img width="750" height="500" class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image lazyload" alt="" data-sizes="(max-width: 750px) 100vw, 750px" data-srcset="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/7585931232_IMG_0033.jpg?w=6000&amp;ssl=1 6000w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/7585931232_IMG_0033.jpg?resize=870%2C580&amp;ssl=1 870w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/7585931232_IMG_0033.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/7585931232_IMG_0033.jpg?resize=1740%2C1160&amp;ssl=1 1740w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/7585931232_IMG_0033.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/7585931232_IMG_0033.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/7585931232_IMG_0033.jpg?resize=1110%2C740&amp;ssl=1 1110w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/7585931232_IMG_0033.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/7585931232_IMG_0033.jpg?w=3000&amp;ssl=1 3000w" data-src="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/7585931232_IMG_0033.jpg?fit=750%2C500&amp;ssl=1">
</div><div class="terminal-limit-max-content-width-add-margin terminal-single-meta-font "><div class="terminal-byline terminal-text-gray-light"> <div class="terminal-author">
<span>By <a class="terminal-link-gray-light" href="https://onwardstate.com/author/matthew-fox/">Matthew Fox </a></span>
</div>
<div class="terminal-date">
<a class="terminal-link-gray-light" href="https://onwardstate.com/2018/03/26/">
<abbr class="terminal-date" title="Monday, March 26, 2018 at 10:58pm">3/26/18 10:58 pm</abbr>
</a>
</div>
</div>
</div><div class="terminal-card-text terminal-body-font terminal-limit-max-content-width"><input type="hidden" value="" data-essbispostcontainer="" data-essbisposturl="https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/" data-essbisposttitle="An Early Look At Penn State Football&rsquo;s Offensive Depth Chart" data-essbishovercontainer=""><p style="text-align: left;">Currently listed among the five most favored teams to win the National Championship next year by the oddsmakers in Vegas, big things are expected of James Franklin&rsquo;s Nittany Lions this season. While Franklin once again boasts a tremendous amount of talent on his roster, this season&rsquo;s Nittany Lions lack game time experience.</p>
<p>Young players across the roster will be asked to step up and fill the voids left behind by others who have moved on this offseason. Luckily for Penn State fans, Franklin has recruited exceptionally since arriving in Happy Valley.</p>
<p>Many of Franklin&rsquo;s former highly-rated recruits will get their first tastes of real game time this season, and how quickly they adapt to the collegiate level will determine the Nittany Lions&rsquo; success. Only time will tell, but it&rsquo;s never too&nbsp;early to look at each position on the offensive side of the ball.</p>
<h2><strong>Quarterback</strong></h2>
<p>One position where there is no uncertainty for the Nittany Lions is quarterback.&nbsp;Penn State will lean heavily on Trace McSorley, who&rsquo;s returning for his third season as a starter. This will be, however, McSorley&rsquo;s first season without Saquon Barkley joining him in the backfield.</p>
<p>For the Nittany Lions to be successful this season, they&rsquo;ll need McSorley to continue to develop as a passer. His completion percentage jumped from 57.9 percent his first year as a starter to 66.5 percent last year.</p>
<p>Oddsmakers believe he will make yet another leap. He&rsquo;s currently a favorite for the Heisman Trophy. If McSorley can improve on those numbers further, he may very well be the best quarterback in the Big Ten next season.</p>
<h2><strong>Running Back</strong></h2>
<p>Losing Saquon Barkley to the NFL Draft was certainly a big blow to the Penn State offense. Barkley finished his career with 3,843 rushing yards, 1,195 receiving yards, and 51 total touchdowns for the Nittany Lions.</p>
<p>Even without Barkley, Penn State should be just fine at running back this season with junior Miles Sanders to fill the void. Sanders was the former No. 1-ranked running back in the country during his recruitment back in 2015.</p>
<p>The Pittsburgh native is strong, elusive, and explosive in the open field, much like his predecessor. After spending the last two seasons stuck behind Barkley on the depth chart, Sanders will have his opportunity to show what he&rsquo;s learned.</p>
<p>Penn State fans should also expect incoming freshman Ricky Slade to play a role in this season&rsquo;s offense. Some consider Slade undersized. He&rsquo;s currently listed at only 5&rsquo; 9&rdquo; and 185 pounds. But what Slade lacks in size he more than makes up for in speed and quickness (not to mention personality). The Virginia native is electric with ball in his hands and is a dynamic pass catcher out of the backfield.</p>
<h2><strong>Tight End</strong></h2>
<p>Replacing NFL-bound Mike Gesicki will be a challenge for Penn State this season. The towering tight end was a matchup nightmare for opposing defenses in the red zone and served as Trace McSorley&rsquo;s security blanket the last two seasons.</p>
<p>Penn State returns juniors Danny Dalton, Nick Bowers, and Jonathan Holland this fall. Franklin also adds incoming freshmen Zack Kuntz and Pat Freiermuth to his tight end group, both four-star recruits who might just figure into the equation early on in their careers.</p>
<p>With all five players having played sparingly or not at all at the collegiate level, this position battle is wide open so far.</p>
<h2><strong>Wide Receiver</strong></h2>
<p>DaeSean Hamilton was an extremely productive player during his career at Penn State. However, the Nittany Lions should, in theory, be able to replace his production. The wideout corps&nbsp;returns Juwan Johnson, Deandre Thompkins, and Brandon Polk. Johnson and Thompkins received regular paying time consistently last season and will be expected to help replace Hamilton&rsquo;s lost production. Polk, who has battled injury problems in the past, has shown that he can wreak havoc with his speed and quick cuts.</p>
<p>Rahne may also look to get some younger receivers, such as K.J. Hamler and Mac Hippenhammer, more involved in the offense next season as well. Another player worth keeping an eye on is incoming freshman Justin Shorter. The five-star recruit is the highest-rated receiver recruited during Franklin&rsquo;s time in State College and is one of the best incoming freshman in the country.</p>
<h2><strong>Offensive Line</strong></h2>
<p>The offensive line proved to be an Achilles heel for the Nittany Lions during last season&rsquo;s loss at Ohio State. Unable to generate a push in the run game or consistently protect McSorley, the Nittany Lion offense was slowed to a halt during the second half against the Buckeyes.</p>
<p>Franklin and his staff have put a lot of time and effort into improving their offensive line situation on the recruiting trail. This season is when all of that hard work should finally pay off for Penn State.&nbsp;The Nittany Lions will bring back four of five starters from last season, as Ryan Bates, Steven Gonzalez, Connor McGovern, and Will Fries all return. Franklin and his staff only need to decide who will occupy the left guard spot vacated by Brendan Mahon.</p>
<p>Redshirt sophomore Michal Menet appears to be the favorite to take over the position this season. Menet was a former four-star recruit and will add talent and tenacity to the offensive front.</p>
<p>The offensive line has been a problem area for the entirety of Franklin&rsquo;s tenure so far at Penn State, but it appears that may finally no longer be the case this year.</p>
<div class="essb_break_scroll"></div></div><h2 class="terminal-header terminal-header-font">About the Author</h2><div class="terminal-author-snippet terminal-limit-max-content-width">
<img src="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/Onward-State-Lion-2.png?resize=500%2C500&#038;ssl=1" class="avatar avatar-full photo" /> <div class="terminal-card-text terminal-single-meta-font">
<h2>
<a class="terminal-link-gray" href="https://onwardstate.com/author/matthew-fox/">Matthew Fox </a>
</h2>
</div>
</div>
<div class="terminal-comments-container"><h2 class="terminal-comments-header terminal-header terminal-header-font">Comments</h2> <div class=" terminal-comments terminal-limit-max-content-width" id="coral_talk_1265019394"></div>
<script src="https://talk.phillypublishing.com/embed.js" async onload="
		Coral.talkStream = Coral.Talk.render(document.getElementById('coral_talk_1265019394'), {
			talk: 'https://talk.phillypublishing.com'
		});
	"></script>
</div></article><div class="terminal-primary-sidebar"><div id="search-6" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_search"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">Search</div><form role="search" method="get" class="search-form" action="https://onwardstate.com/">
<div class="search-form-field">
<label for="search-276343494">Search</label>
<input id="search-276343494" type="search" class="search-field" value="" name="s" />
<input type="submit" class="search-submit" value="Search" />
</div>
</form>
</div><div id="ad_layers_ad_widget-11" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_ROS_Sidebar_Top" class="dfp-ad dfp-OS_ROS_Sidebar_Top" data-ad-unit="OS_ROS_Sidebar_Top">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_ROS_Sidebar_Top"); } );
						}
					</script>
</div></div><div id="text-33" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_text"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">State College Links</div> <div class="textwidget"><div class="sidebar-stories" style="text-align: left;">
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/movies/" target="_blank" rel="noopener"><noscript><IMG class=" " data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/movie.png?ssl=1" src="https://i0.wp.com/www.statecollege.com/images/promo/icons/movie.png?ssl=1"></noscript><img data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/movie.png?ssl=1" class=" lazyload"> Movies</a><br />
Local theaters and new movies</div>
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/apartments/" target="_blank" rel="noopener"><noscript><IMG class=" " data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1"></noscript><img data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" class=" lazyload"> Apartments</a><br />
Search local apartments</div>
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/classifieds/" target="_blank" rel="noopener"><noscript><IMG class=" " data-recalc-dims="1" data-src="https://i1.wp.com/www.statecollege.com/images/promo/icons/classified.png?ssl=1" src="https://i1.wp.com/www.statecollege.com/images/promo/icons/classified.png?ssl=1"></noscript><img data-recalc-dims="1" data-src="https://i1.wp.com/www.statecollege.com/images/promo/icons/classified.png?ssl=1" class=" lazyload"> Classifieds</a><br />
Buy and sell locally</div>
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/auto/" target="_blank" rel="noopener"><noscript><IMG class=" " data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/auto.png?ssl=1" src="https://i0.wp.com/www.statecollege.com/images/promo/icons/auto.png?ssl=1"></noscript><img data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/auto.png?ssl=1" class=" lazyload"> Cars / Trucks</a><br />
New and used vehicles</div>
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/hotels/" target="_blank" rel="noopener"><noscript><IMG class=" " data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1"></noscript><img data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" class=" lazyload"> Hotels</a><br />
In and around Penn State</div>
</div>
</div>
</div><div id="terminal-author-widget-5" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_terminal-author-widget"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font"> More by Matthew </div>
<div class="terminal-post-widget terminal-card-text terminal-post-widget-featured">
<div class="terminal-image">
<a href="https://onwardstate.com/2018/02/23/early-look-penn-state-footballs-top-2019-recruiting-targets/" rel="bookmark" title="An Early Look At Penn State Football’s Top 2019 Recruiting Targets">
<noscript><IMG class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image " width="500" height="333" alt="" title="An Early Look At Penn State Football&rsquo;s Top 2019 Recruiting Targets" data-sizes="(max-width: 500px) 100vw, 500px" data-srcset="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2017/09/AlexBauer-6061.jpg?w=1740&amp;ssl=1 1740w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2017/09/AlexBauer-6061.jpg?resize=870%2C580&amp;ssl=1 870w" data-src="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2017/09/AlexBauer-6061.jpg?fit=500%2C333&amp;ssl=1" src="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2017/09/AlexBauer-6061.jpg?fit=500%2C333&amp;ssl=1"></noscript><img width="500" height="333" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image lazyload" alt="" title="An Early Look At Penn State Football&rsquo;s Top 2019 Recruiting Targets" data-sizes="(max-width: 500px) 100vw, 500px" data-srcset="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2017/09/AlexBauer-6061.jpg?w=1740&amp;ssl=1 1740w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2017/09/AlexBauer-6061.jpg?resize=870%2C580&amp;ssl=1 870w" data-src="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2017/09/AlexBauer-6061.jpg?fit=500%2C333&amp;ssl=1">
</a>
</div>
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/02/23/early-look-penn-state-footballs-top-2019-recruiting-targets/" class="terminal-link-gray">
An Early Look At Penn State Football’s Top 2019 Recruiting Targets </a>
</h4>
<div class="terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2018/02/23/early-look-penn-state-footballs-top-2019-recruiting-targets/" data-essbisPostTitle="An Early Look At Penn State Football’s Top 2019 Recruiting Targets" data-essbisHoverContainer=""><p>With the 2018 recruiting cycle in the rear view mirror, who are the Nittany Lions targeting as they build their 2019 class?</p>
</div>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/02/23/state-pattys-weather-report/" class="terminal-link-gray">
State Patty’s Weekend Weather Outlook </a>
</h4>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/02/18/overheard-bjc-concourse/" class="terminal-link-gray">
Overheard On the BJC Concourse </a>
</h4>
</div>
</div><div id="ad_layers_ad_widget-12" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_ROS_Sidebar_Middle" class="dfp-ad dfp-OS_ROS_Sidebar_Middle" data-ad-unit="OS_ROS_Sidebar_Middle">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_ROS_Sidebar_Middle"); } );
						}
					</script>
</div></div><div id="text-34" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_text"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">Follow on another platform</div> <div class="textwidget"><div class="essbfc-container essbfc-col-2 essbfc-template-metro essbfc-nospace essbfc-notextvalue"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/onwardstate" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook"></i><span class="essbfc-followers-count">110k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-twitter"><a href="https://www.twitter.com/onwardstate" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter"></i><span class="essbfc-followers-count">149k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-instagram"><a href="https://instagram.com/onwardstate" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-instagram"></i><span class="essbfc-followers-count">31.3k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-snapchat"><a href="https://onwardstate.com/2017/02/17/follow-along-with-onward-state-on-snapchat/" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-snapchat"></i><span class="essbfc-followers-count">10k</span><span class="essbfc-followers-text">Followers</span></div></a></li></ul></div>
</div>
</div><div id="ad_layers_ad_widget-13" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_ROS_Sidebar_Bottom" class="dfp-ad dfp-OS_ROS_Sidebar_Bottom" data-ad-unit="OS_ROS_Sidebar_Bottom">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_ROS_Sidebar_Bottom"); } );
						}
					</script>
</div></div></div>
<div id="terminal-hero-post-301524" class=" terminal-hero-widget terminal-card terminal-card-featured terminal-card-double terminal-alignment-center" data-terminal-post-id="301524" data-terminal-has-image="1" data-terminal-author="anthony-colucci" data-terminal-title="Barry Levinson Equates Anticipated Penn State Reaction To &#8216;Paterno&#8217; To Students&#8217; Riots" data-terminal-view="hero">
<h1 class="terminal-headline-featured-font terminal-limit-max-content-width">
<a id="hero-title-301524" href="https://onwardstate.com/2018/03/26/barry-levinson-equates-anticipated-penn-state-reaction-paterno-students-riots/" class="terminal-link-gray " title="Barry Levinson Equates Anticipated Penn State Reaction To &#8216;Paterno&#8217; To Students&#8217; Riots" data-terminal-post-id="301524" data-terminal-view="hero title" data-terminal-title="Barry Levinson Equates Anticipated Penn State Reaction To &#8216;Paterno&#8217; To Students&#8217; Riots"> Barry Levinson Equates Anticipated Penn State Reaction To &#8216;Paterno&#8217; To Students&#8217; Riots </a>
</h1>
<div class="terminal-card-image">
<a id="terminal-hero-image-301524" href="https://onwardstate.com/2018/03/26/barry-levinson-equates-anticipated-penn-state-reaction-paterno-students-riots/" class="terminal-limit-max-content-width  bookmark" title="Barry Levinson Equates Anticipated Penn State Reaction To &#8216;Paterno&#8217; To Students&#8217; Riots" data-terminal-post-id="301524" data-terminal-view="hero image" data-terminal-title="Barry Levinson Equates Anticipated Penn State Reaction To &#8216;Paterno&#8217; To Students&#8217; Riots"> <noscript><IMG class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image " width="640" height="426" alt="" title="Barry Levinson Equates Anticipated Penn State Reaction To &lsquo;Paterno&rsquo; To Students&rsquo; Riots" data-src="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/01/1475220_36598.jpeg?fit=640%2C426&amp;ssl=1" src="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/01/1475220_36598.jpeg?fit=640%2C426&amp;ssl=1"></noscript><img width="640" height="426" class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image lazyload" alt="" title="Barry Levinson Equates Anticipated Penn State Reaction To &lsquo;Paterno&rsquo; To Students&rsquo; Riots" data-src="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/01/1475220_36598.jpeg?fit=640%2C426&amp;ssl=1">
</a>
</div>
<div class="terminal-limit-max-content-width terminal-card-text terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2018/03/26/barry-levinson-equates-anticipated-penn-state-reaction-paterno-students-riots/" data-essbisPostTitle="Barry Levinson Equates Anticipated Penn State Reaction To &#8216;Paterno&#8217; To Students&#8217; Riots" data-essbisHoverContainer=""><p>&#8220;How will they respond to [the film] if their emotions are going to play as opposed to some of the other ways to look at it in the cool light of day?&#8221;</p>
</div>
</div>
<div id="terminal-hero-post-301659" class=" terminal-hero-widget terminal-card terminal-card-featured terminal-card-double terminal-alignment-center" data-terminal-post-id="301659" data-terminal-has-image="1" data-terminal-author="elissa-hill" data-terminal-title="UPUA Presidential Candidate Spotlight: Cody Heaton" data-terminal-view="hero">
<h1 class="terminal-headline-featured-font terminal-limit-max-content-width">
<a id="hero-title-301659" href="https://onwardstate.com/2018/03/27/upua-presidential-candidate-spotlight-cody-heaton/" class="terminal-link-gray " title="UPUA Presidential Candidate Spotlight: Cody Heaton" data-terminal-post-id="301659" data-terminal-view="hero title" data-terminal-title="UPUA Presidential Candidate Spotlight: Cody Heaton"> UPUA Presidential Candidate Spotlight: Cody Heaton </a>
</h1>
<div class="terminal-card-image">
<a id="terminal-hero-image-301659" href="https://onwardstate.com/2018/03/27/upua-presidential-candidate-spotlight-cody-heaton/" class="terminal-limit-max-content-width  bookmark" title="UPUA Presidential Candidate Spotlight: Cody Heaton" data-terminal-post-id="301659" data-terminal-view="hero image" data-terminal-title="UPUA Presidential Candidate Spotlight: Cody Heaton"> <noscript><IMG class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image " width="750" height="500" alt="" title="UPUA Presidential Candidate Spotlight: Cody Heaton" data-sizes="(max-width: 750px) 100vw, 750px" data-srcset="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/heaton-mckinney.jpg?w=1500&amp;ssl=1 1500w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/heaton-mckinney.jpg?resize=870%2C580&amp;ssl=1 870w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/heaton-mckinney.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/heaton-mckinney.jpg?resize=50%2C33&amp;ssl=1 50w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/heaton-mckinney.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/heaton-mckinney.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/heaton-mckinney.jpg?resize=750%2C500&amp;ssl=1 750w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/heaton-mckinney.jpg?resize=1110%2C740&amp;ssl=1 1110w" data-src="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/heaton-mckinney.jpg?fit=750%2C500&amp;ssl=1" src="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/heaton-mckinney.jpg?fit=750%2C500&amp;ssl=1"></noscript><img width="750" height="500" class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image lazyload" alt="" title="UPUA Presidential Candidate Spotlight: Cody Heaton" data-sizes="(max-width: 750px) 100vw, 750px" data-srcset="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/heaton-mckinney.jpg?w=1500&amp;ssl=1 1500w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/heaton-mckinney.jpg?resize=870%2C580&amp;ssl=1 870w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/heaton-mckinney.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/heaton-mckinney.jpg?resize=50%2C33&amp;ssl=1 50w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/heaton-mckinney.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/heaton-mckinney.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/heaton-mckinney.jpg?resize=750%2C500&amp;ssl=1 750w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/heaton-mckinney.jpg?resize=1110%2C740&amp;ssl=1 1110w" data-src="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/heaton-mckinney.jpg?fit=750%2C500&amp;ssl=1">
</a>
</div>
<div class="terminal-limit-max-content-width terminal-card-text terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2018/03/27/upua-presidential-candidate-spotlight-cody-heaton/" data-essbisPostTitle="UPUA Presidential Candidate Spotlight: Cody Heaton" data-essbisHoverContainer=""><p>Assuming he is elected, Heaton hopes to implement his &#8220;Eatin&#8217; with Heaton&#8221; initiative first &#8212; in his &#8220;first 100 days,&#8221; if you will. This will be a regular sort of roundtable discussion over lunch in the HUB, to talk to people right off the bat and start out strong.</p>
</div>
</div>
<div id="terminal-hero-post-301545" class=" terminal-hero-widget terminal-card terminal-card-featured terminal-card-single terminal-alignment-center" data-terminal-post-id="301545" data-terminal-has-image="1" data-terminal-author="mikey-mandarino" data-terminal-title="Penn State Hoops Boasts Strong Record In Its NIT History" data-terminal-view="hero">
<h1 class="terminal-headline-featured-font terminal-limit-max-content-width">
<a id="hero-title-301545" href="https://onwardstate.com/2018/03/27/penn-state-hoops-boasts-strong-record-nit-history/" class="terminal-link-gray " title="Penn State Hoops Boasts Strong Record In Its NIT History" data-terminal-post-id="301545" data-terminal-view="hero title" data-terminal-title="Penn State Hoops Boasts Strong Record In Its NIT History"> Penn State Hoops Boasts Strong Record In Its NIT History </a>
</h1>
<div class="terminal-card-image">
<a id="terminal-hero-image-301545" href="https://onwardstate.com/2018/03/27/penn-state-hoops-boasts-strong-record-nit-history/" class="terminal-limit-max-content-width  bookmark" title="Penn State Hoops Boasts Strong Record In Its NIT History" data-terminal-post-id="301545" data-terminal-view="hero image" data-terminal-title="Penn State Hoops Boasts Strong Record In Its NIT History"> <noscript><IMG class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image " width="750" height="500" alt="" title="Penn State Hoops Boasts Strong Record In Its NIT History" data-sizes="(max-width: 750px) 100vw, 750px" data-srcset="https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/Mary-Frances-Pillion-0188.jpg?w=6000&amp;ssl=1 6000w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/Mary-Frances-Pillion-0188.jpg?resize=870%2C580&amp;ssl=1 870w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/Mary-Frances-Pillion-0188.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/Mary-Frances-Pillion-0188.jpg?resize=1740%2C1160&amp;ssl=1 1740w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/Mary-Frances-Pillion-0188.jpg?resize=100%2C67&amp;ssl=1 100w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/Mary-Frances-Pillion-0188.jpg?resize=500%2C333&amp;ssl=1 500w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/Mary-Frances-Pillion-0188.jpg?resize=1110%2C740&amp;ssl=1 1110w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/Mary-Frances-Pillion-0188.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/Mary-Frances-Pillion-0188.jpg?w=3000&amp;ssl=1 3000w" data-src="https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/Mary-Frances-Pillion-0188.jpg?fit=750%2C500&amp;ssl=1" src="https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/Mary-Frances-Pillion-0188.jpg?fit=750%2C500&amp;ssl=1"></noscript><img width="750" height="500" class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image lazyload" alt="" title="Penn State Hoops Boasts Strong Record In Its NIT History" data-sizes="(max-width: 750px) 100vw, 750px" data-srcset="https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/Mary-Frances-Pillion-0188.jpg?w=6000&amp;ssl=1 6000w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/Mary-Frances-Pillion-0188.jpg?resize=870%2C580&amp;ssl=1 870w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/Mary-Frances-Pillion-0188.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/Mary-Frances-Pillion-0188.jpg?resize=1740%2C1160&amp;ssl=1 1740w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/Mary-Frances-Pillion-0188.jpg?resize=100%2C67&amp;ssl=1 100w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/Mary-Frances-Pillion-0188.jpg?resize=500%2C333&amp;ssl=1 500w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/Mary-Frances-Pillion-0188.jpg?resize=1110%2C740&amp;ssl=1 1110w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/Mary-Frances-Pillion-0188.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/Mary-Frances-Pillion-0188.jpg?w=3000&amp;ssl=1 3000w" data-src="https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/Mary-Frances-Pillion-0188.jpg?fit=750%2C500&amp;ssl=1">
</a>
</div>
<div class="terminal-limit-max-content-width terminal-card-text terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2018/03/27/penn-state-hoops-boasts-strong-record-nit-history/" data-essbisPostTitle="Penn State Hoops Boasts Strong Record In Its NIT History" data-essbisHoverContainer=""><p>The Nittany Lions are 25-9 all-time in the National Invitation Tournament with one tournament championship in 2009.</p>
</div>
</div>
<div id="text-36" class="terminal-recirc-section widget_text"> <div class="textwidget"><div class="essb-shortcode"><div class="essb-subscribe-form essb-subscribe-form-2114350708 essb-subscribe-form-inline"><div class="essb-subscribe-form-content essb-subscribe-from-design9" data-position="shortcode"><div class="essb-subscribe9-icon"><i class="essb_icon_envelope-o"></i></div><div class="essb-subscribe-form-content-top"><h4 class="essb-subscribe-form-content-title">Be the first to know</h4><p class="essb-subscribe-form-content-text"><ul>
<li>Top posts and the best Penn State stories</li>
</ul></p></div><div class="essb-subscribe-form-content-bottom"><form action="https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart?year=2018&monthnum=03&day=26&name=early-look-penn-state-footballs-offensive-depth-chart&essb3_subscribe_nonce=cfcc69561c&essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-email-field essb-subscribe-form-inputwidth1" type="text" value="" placeholder="Enter your email here" name="mailchimp_email"><input class="submit essb-subscribe-form-submitwidth1" name="submit" type="submit" value="Join Now" onclick="essb.ajax_subscribe('2114350708', event);"></form><div class="essb-subscribe-loader">
<svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve">
<path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z">
<animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite" />
</path>
</svg>
</div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you for subscribing.</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Something went wrong.</p><p class="essb-subscribe-form-content-footer">We respect your privacy and take protecting it seriously</p><div class="clear"></div></div></div></div></div>
</div>
</div>
<div id="terminal-hero-post-299045" class=" terminal-hero-widget terminal-card terminal-card-featured terminal-card-triple terminal-alignment-center" data-terminal-post-id="299045" data-terminal-has-image="1" data-terminal-author="oyoma-asinor" data-terminal-title="[Photo Story] Penn State Hillel &#038; Opulence Put On Purim Drag Show" data-terminal-view="hero">
<h1 class="terminal-headline-featured-font terminal-limit-max-content-width">
<a id="hero-title-299045" href="https://onwardstate.com/2018/03/02/photos-penn-state-hillel-opulence-put-purim-drag-show/" class="terminal-link-gray " title="[Photo Story] Penn State Hillel &#038; Opulence Put On Purim Drag Show" data-terminal-post-id="299045" data-terminal-view="hero title" data-terminal-title="[Photo Story] Penn State Hillel &#038; Opulence Put On Purim Drag Show"> [Photo Story] Penn State Hillel &#038; Opulence Put On Purim Drag Show </a>
</h1>
<div class="terminal-card-image">
<a id="terminal-hero-image-299045" href="https://onwardstate.com/2018/03/02/photos-penn-state-hillel-opulence-put-purim-drag-show/" class="terminal-limit-max-content-width  bookmark" title="[Photo Story] Penn State Hillel &#038; Opulence Put On Purim Drag Show" data-terminal-post-id="299045" data-terminal-view="hero image" data-terminal-title="[Photo Story] Penn State Hillel &#038; Opulence Put On Purim Drag Show"> <noscript><IMG class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image " width="750" height="500" alt="" title="[Photo Story] Penn State Hillel &amp; Opulence Put On Purim Drag Show" data-sizes="(max-width: 750px) 100vw, 750px" data-srcset="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/oyoma-2865.jpg?w=2045&amp;ssl=1 2045w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/oyoma-2865.jpg?resize=870%2C580&amp;ssl=1 870w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/oyoma-2865.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/oyoma-2865.jpg?resize=1740%2C1160&amp;ssl=1 1740w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/oyoma-2865.jpg?resize=100%2C67&amp;ssl=1 100w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/oyoma-2865.jpg?resize=500%2C333&amp;ssl=1 500w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/oyoma-2865.jpg?resize=1110%2C740&amp;ssl=1 1110w" data-src="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/oyoma-2865.jpg?fit=750%2C500&amp;ssl=1" src="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/oyoma-2865.jpg?fit=750%2C500&amp;ssl=1"></noscript><img width="750" height="500" class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image lazyload" alt="" title="[Photo Story] Penn State Hillel &amp; Opulence Put On Purim Drag Show" data-sizes="(max-width: 750px) 100vw, 750px" data-srcset="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/oyoma-2865.jpg?w=2045&amp;ssl=1 2045w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/oyoma-2865.jpg?resize=870%2C580&amp;ssl=1 870w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/oyoma-2865.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/oyoma-2865.jpg?resize=1740%2C1160&amp;ssl=1 1740w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/oyoma-2865.jpg?resize=100%2C67&amp;ssl=1 100w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/oyoma-2865.jpg?resize=500%2C333&amp;ssl=1 500w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/oyoma-2865.jpg?resize=1110%2C740&amp;ssl=1 1110w" data-src="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/oyoma-2865.jpg?fit=750%2C500&amp;ssl=1">
</a>
</div>
<div class="terminal-limit-max-content-width terminal-card-text terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2018/03/02/photos-penn-state-hillel-opulence-put-purim-drag-show/" data-essbisPostTitle="[Photo Story] Penn State Hillel &#038; Opulence Put On Purim Drag Show" data-essbisHoverContainer=""><p>Penn State queens wowed the crowd at Webster&#8217;s, filled to the brim with an enthusiastic audience.</p>
</div>
</div>
</div>
<div class="terminal-utility-font terminal-footer">
<div class="terminal-footer-inside">
<div class="terminal-footer-leaderboard">
<div id="ad_layers_ad_widget-15" class="terminal-footer-section widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_leaderboard_Bottom" class="dfp-ad dfp-OS_leaderboard_Bottom" data-ad-unit="OS_leaderboard_Bottom">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_leaderboard_Bottom"); } );
						}
					</script>
</div></div> </div>
<div class="terminal-footer-spread">
<div class="terminal-footer-icons">
<a class="terminal-small-logo" href="https://onwardstate.com/feed/">
<img class="lazyload lazypreload" height="18" width="18" data-src="https://onwardstate.com//wp-content/themes/terminal/client/static/images/rss.png" alt="RSS logo" />
</a>
</div>
<div class="terminal-menu-footer">
<div class="menu-footer-container"><ul id="terminal-menu-footer" class="menu"><li id="menu-item-54037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54037"><a href="https://onwardstate.com/sponsors/">Sponsors</a></li>
<li id="menu-item-89496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89496"><a href="https://onwardstate.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-89497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89497"><a href="https://onwardstate.com/report-copyright-infringement/">Report Copyright Infringement</a></li>
</ul></div> </div>
<div class="terminal-copyright">
<p>&copy;&nbsp;
2008 - 2018 <span class="terminal-footer-title">Onward State</span></p>
</div>
<div class="terminal-small-logo terminal-ppc-logo">
<a href="https://phillypublishing.com" title="Powered by Philadelphia Publishing Company">
<img width="25px" height="25px" class="lazyload lazypreload" draggable="false" data-src="https://onwardstate.com//wp-content/themes/terminal/client/static/images/ppc.png" alt="Powered by Philadelphia Publishing Company logo" />
</a>
</div>
</div>
</div>
</div>
<div class="essb_bottombar"><div class="essb_bottombar_inner"><div class="essb_bottombar_inner_buttons essb_bar_withoutcontent essb_bottombar_align_center"><div class="essb_links essb_displayed_bottombar essb_share essb_template_tiny-retina essb_561460702 essb_width_flex essb_links_center print-no" id="essb_displayed_bottombar_561460702" data-essb-postid="301633" data-essb-position="bottombar" data-essb-button-style="icon" data-essb-template="tiny-retina" data-essb-counter-pos="insidename" data-essb-url="https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/" data-essb-twitter-url="https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/" data-essb-instance="561460702"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=An+Early+Look+At+Penn+State+Football%E2%80%99s+Offensive+Depth+Chart&amp;link=https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/&amp;redirect_uri=https://www.facebook.com&picture=https://images.phillypublishing.com/onwardstate/uploads/2018/03/7585931232_IMG_0033.jpg&description=Many of Franklin’s former highly-rated recruits will get their first taste of real game time this season, and how quickly they adapt to the collegiate level will determine the Nittany Lions\&#039; success." title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=An+Early+Look+At+Penn+State+Football%E2%80%99s+Offensive+Depth+Chart&amp;link=https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/&amp;redirect_uri=https://www.facebook.com&picture=https://images.phillypublishing.com/onwardstate/uploads/2018/03/7585931232_IMG_0033.jpg&description=Many of Franklin’s former highly-rated recruits will get their first taste of real game time this season, and how quickly they adapt to the collegiate level will determine the Nittany Lions\&#039; success.&#39;,&#39;facebook_advanced&#39;,&#39;561460702&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=An+Early+Look+At+Penn+State+Football%E2%80%99s+Offensive+Depth+Chart&amp;url=https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/&amp;counturl=https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/&amp;related=OnwardState&amp;via=OnwardState&#39;,&#39;twitter&#39;,&#39;561460702&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;561460702&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;561460702&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=An+Early+Look+At+Penn+State+Football%E2%80%99s+Offensive+Depth+Chart&amp;url=https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=An+Early+Look+At+Penn+State+Football%E2%80%99s+Offensive+Depth+Chart&amp;url=https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/&#39;,&#39;linkedin&#39;,&#39;561460702&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_print nolightbox essb_after_more"> <a href="https://www.printfriendly.com/print/?url=https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/" title="" onclick="essb.window(&#39;http://www.printfriendly.com/print/?url=https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/&#39;,&#39;print_friendly&#39;,&#39;561460702&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox essb_after_more"> <a href="https://reddit.com/submit?url=https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/&amp;title=An+Early+Look+At+Penn+State+Football%E2%80%99s+Offensive+Depth+Chart" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/&amp;title=An+Early+Look+At+Penn+State+Football%E2%80%99s+Offensive+Depth+Chart&#39;,&#39;reddit&#39;,&#39;561460702&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;561460702&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pocket nolightbox essb_after_more"> <a href="https://getpocket.com/save?title=An+Early+Look+At+Penn+State+Football%E2%80%99s+Offensive+Depth+Chart&url=https%3A%2F%2Fonwardstate.com%2F2018%2F03%2F26%2Fearly-look-penn-state-footballs-offensive-depth-chart%2F" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=An+Early+Look+At+Penn+State+Football%E2%80%99s+Offensive+Depth+Chart&url=https%3A%2F%2Fonwardstate.com%2F2018%2F03%2F26%2Fearly-look-penn-state-footballs-offensive-depth-chart%2F&#39;,&#39;pocket&#39;,&#39;561460702&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_messenger nolightbox essb_after_more"> <a href="https://www.facebook.com/dialog/send?app_id=262823580468325&link=https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=262823580468325&link=https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;561460702&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_561460702 essb_morepopup_bottombar essb_morepopup_modern" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('561460702'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_561460702"><div class="essb-morepopup-modern-message"><div class="essb-morepopup-modern-title">An Early Look At Penn State Football’s Offensive Depth Chart</div><div class="essb-morepopup-modern-link"><a href="https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/" target="_blank">https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/</a></div></div><div class="essb_links essb_displayed_more_popup essb_share essb_template_tiny-retina essb_235104673 essb_width_columns_4 essb_network_align_center essb_links_center print-no" id="essb_displayed_more_popup_235104673" data-essb-postid="301633" data-essb-position="more_popup" data-essb-button-style="vertical" data-essb-template="tiny-retina" data-essb-counter-pos="left" data-essb-url="https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/" data-essb-twitter-url="https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/" data-essb-instance="235104673"><ul class="essb_links_list essb_vertical_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=An+Early+Look+At+Penn+State+Football%E2%80%99s+Offensive+Depth+Chart&amp;link=https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/&amp;redirect_uri=https://www.facebook.com&picture=https://images.phillypublishing.com/onwardstate/uploads/2018/03/7585931232_IMG_0033.jpg&description=Many of Franklin’s former highly-rated recruits will get their first taste of real game time this season, and how quickly they adapt to the collegiate level will determine the Nittany Lions\&#039; success." title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=An+Early+Look+At+Penn+State+Football%E2%80%99s+Offensive+Depth+Chart&amp;link=https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/&amp;redirect_uri=https://www.facebook.com&picture=https://images.phillypublishing.com/onwardstate/uploads/2018/03/7585931232_IMG_0033.jpg&description=Many of Franklin’s former highly-rated recruits will get their first taste of real game time this season, and how quickly they adapt to the collegiate level will determine the Nittany Lions\&#039; success.&#39;,&#39;facebook_advanced&#39;,&#39;235104673&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=An+Early+Look+At+Penn+State+Football%E2%80%99s+Offensive+Depth+Chart&amp;url=https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/&amp;counturl=https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/&amp;related=OnwardState&amp;via=OnwardState&#39;,&#39;twitter&#39;,&#39;235104673&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;235104673&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=An+Early+Look+At+Penn+State+Football%E2%80%99s+Offensive+Depth+Chart&amp;url=https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=An+Early+Look+At+Penn+State+Football%E2%80%99s+Offensive+Depth+Chart&amp;url=https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/&#39;,&#39;linkedin&#39;,&#39;235104673&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="https://www.printfriendly.com/print/?url=https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/" title="" onclick="essb.window(&#39;http://www.printfriendly.com/print/?url=https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/&#39;,&#39;print_friendly&#39;,&#39;235104673&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;235104673&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/&amp;title=An+Early+Look+At+Penn+State+Football%E2%80%99s+Offensive+Depth+Chart" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/&amp;title=An+Early+Look+At+Penn+State+Football%E2%80%99s+Offensive+Depth+Chart&#39;,&#39;reddit&#39;,&#39;235104673&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=An+Early+Look+At+Penn+State+Football%E2%80%99s+Offensive+Depth+Chart&url=https%3A%2F%2Fonwardstate.com%2F2018%2F03%2F26%2Fearly-look-penn-state-footballs-offensive-depth-chart%2F" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=An+Early+Look+At+Penn+State+Football%E2%80%99s+Offensive+Depth+Chart&url=https%3A%2F%2Fonwardstate.com%2F2018%2F03%2F26%2Fearly-look-penn-state-footballs-offensive-depth-chart%2F&#39;,&#39;pocket&#39;,&#39;235104673&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=262823580468325&link=https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=262823580468325&link=https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart/&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;235104673&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_561460702 essb_morepopup_shadow_modern" onclick="essb.toggle_less_popup('561460702'); return false;"></div></div></div></div>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="onwardstate.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/js/slick.min.js?ver=20170328'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/js/tooltipster.min.js?ver=20170328'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/js/jquery.isotope.min.js?ver=20170328'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/js/scripts.js?ver=20170328'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/social-image-share/assets/js/easy-social-image-share.min.js?ver=5.0-alpha-42873'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/lazy-loading-responsive-images/js/lazysizes.min.js?ver=5.0-alpha-42873'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/lazy-loading-responsive-images/js/ls.unveilhooks.min.js?ver=5.0-alpha-42873'></script>
<div class="essb-optinbooster essb-optinbooster-exit" data-exit="1" data-single="1"><div class="essb-optinbooster-close essb-optinbooster-closeicon"><i class="essb_icon_close"></i></div><div class="essb-subscribe-form essb-subscribe-form-849626104 essb-subscribe-form-inline"><div class="essb-subscribe-form-content essb-subscribe-from-design9" data-position="booster-exit"><div class="essb-subscribe9-icon"><i class="essb_icon_envelope-o"></i></div><div class="essb-subscribe-form-content-top"><h4 class="essb-subscribe-form-content-title">Be the first to know</h4><p class="essb-subscribe-form-content-text"><ul>
<li>Top posts and the best Penn State stories</li>
</ul></p></div><div class="essb-subscribe-form-content-bottom"><form action="https://onwardstate.com/2018/03/26/early-look-penn-state-footballs-offensive-depth-chart?year=2018&monthnum=03&day=26&name=early-look-penn-state-footballs-offensive-depth-chart&essb3_subscribe_nonce=cfcc69561c&essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-email-field essb-subscribe-form-inputwidth1" type="text" value="" placeholder="Enter your email here" name="mailchimp_email"><input class="submit essb-subscribe-form-submitwidth1" name="submit" type="submit" value="Join Now" onclick="essb.ajax_subscribe('849626104', event);"></form><div class="essb-subscribe-loader">
<svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve">
<path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z">
<animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite" />
</path>
</svg>
</div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you for subscribing.</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Something went wrong.</p><p class="essb-subscribe-form-content-footer">We respect your privacy and take protecting it seriously</p><div class="clear"></div></div></div></div></div><div class="essb-optinbooster-overlay essb-optinbooster-overlay-exit"></div><script type='text/javascript' src='https://stats.wp.com/e-201813.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'31617667',post:'301633',tz:'-4',srv:'onwardstate.com'} ]);
	_stq.push([ 'clickTrackerInit', '31617667', '301633' ]);
</script>
<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1485938427" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-social-image-share" href="https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/social-image-share/assets/css/easy-social-image-share.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style" href="https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe" href="https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/optin-booster//assets/essb-optin-booster.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_mailform_opened = false; function essb_open_mailform(unique_id) { jQuery.fn.extend({ center: function () { return this.each(function() { var top = (jQuery(window).height() - jQuery(this).outerHeight()) / 2; var left = (jQuery(window).width() - jQuery(this).outerWidth()) / 2; jQuery(this).css({position:'fixed', margin:0, top: (top > 0 ? top : 0)+'px', left: (left > 0 ? left : 0)+'px'}); }); } }); if (essb_mailform_opened) { essb_close_mailform(unique_id); return; } var sender_element = jQuery(".essb_"+unique_id); if (!sender_element.length) return; var sender_post_id = jQuery(sender_element).attr("data-essb-postid") || ""; jQuery("#essb_mail_instance").val(unique_id); jQuery("#essb_mail_post").val(sender_post_id); var win_width = jQuery( window ).width(); var win_height = jQuery(window).height(); var doc_height = jQuery('document').height(); var base_width = 300; if (win_width < base_width) { base_width = win_width - 30; } var height_correction = 20; var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).css( { width: base_width+'px'}); var popup_height = jQuery(element_class).outerHeight(); if (popup_height > (win_height - 30)) { jQuery(element_class).css( { height: (win_height - height_correction)+'px'}); } jQuery("#essb_mailform_from").val(""); jQuery("#essb_mailform_to").val(""); if (jQuery("#essb_mailform_c").length) jQuery("#essb_mailform_c").val(""); jQuery(element_class_shadow).css( { height: (win_height)+'px'}); jQuery(element_class).center(); jQuery(element_class).slideDown(200); jQuery(element_class_shadow).fadeIn(200); essb_mailform_opened = true; essb.tracking_only("", "mail", unique_id); }; function essb_close_mailform() { var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).fadeOut(200); jQuery(element_class_shadow).fadeOut(200); essb_mailform_opened = false; }; function essb_mailform_send() { var sender_email = jQuery("#essb_mailform_from").val(); var recepient_email = jQuery("#essb_mailform_to").val(); var captcha_validate = jQuery("#essb_mailform_c").length ? true : false; var captcha = captcha_validate ? jQuery("#essb_mailform_c").val() : ""; var custom_message = jQuery("#essb_mailform_custom").length ? jQuery("#essb_mailform_custom").val() : ""; if (sender_email == "" || recepient_email == "" || (captcha == "" && captcha_validate)) { alert("Please fill all fields in form!"); return; } var mail_salt = jQuery("#essb_mail_salt").val(); var instance_post_id = jQuery("#essb_mail_post").val(); console.log("mail salt = " + mail_salt); if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { "action": "essb_mail_action", "post_id": instance_post_id, "from": sender_email, "to": recepient_email, "c": captcha, "cu": custom_message, "salt": mail_salt, "nonce": essb_settings.essb3_nonce }, function (data) { if (data) { console.log(data); alert(data["message"]); if (data["code"] == "1") essb_close_mailform(); }},'json'); } };</script> </body>
</html>
