<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=contain">
<title>Penn State Football Preview: Special Teams Lives And Dies With Freshmen | Onward State</title>

<meta name="description" content="With an influx of young talent, Penn State&#039;s special teams unit should be as effective as it&#039;s been in the Franklin era." />
<meta name="original-source" content="https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/" />
<link rel="canonical" href="https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Penn State Football Preview: Special Teams Lives And Dies With Freshmen | Onward State" />
<meta property="og:description" content="With an influx of young talent, Penn State&#039;s special teams unit should be as effective as it&#039;s been in the Franklin era." />
<meta property="og:url" content="https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/" />
<meta property="og:site_name" content="Onward State" />
<meta property="article:publisher" content="https://www.facebook.com/OnwardState/" />
<meta property="article:tag" content="Blake Gillikin" />
<meta property="article:tag" content="DeAndre Thompkins" />
<meta property="article:tag" content="Jake Pinegar" />
<meta property="article:tag" content="KJ Hamler" />
<meta property="article:tag" content="Penn State" />
<meta property="article:tag" content="Penn State Football" />
<meta property="article:tag" content="Phil Galiano" />
<meta property="article:tag" content="saquon barkley" />
<meta property="article:section" content="Football" />
<meta property="article:published_time" content="2018-08-30T03:59:04-04:00" />
<meta property="article:modified_time" content="2018-08-30T01:37:03-04:00" />
<meta property="og:updated_time" content="2018-08-30T01:37:03-04:00" />
<meta property="fb:app_id" content="262823580468325" />
<meta property="og:image" content="https://i0.wp.com/images.onwardstate.com/uploads/2017/10/AlexBauer-6493-e1507411166196.jpg?fit=580%2C387&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/images.onwardstate.com/uploads/2017/10/AlexBauer-6493-e1507411166196.jpg?fit=580%2C387&#038;ssl=1" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="387" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="With an influx of young talent, Penn State&#039;s special teams unit should be as effective as it&#039;s been in the Franklin era." />
<meta name="twitter:title" content="Penn State Football Preview: Special Teams Lives And Dies With Freshmen | Onward State" />
<meta name="twitter:site" content="@onwardstate" />
<meta name="twitter:image" content="https://i0.wp.com/images.onwardstate.com/uploads/2017/10/AlexBauer-6493-e1507411166196.jpg?fit=580%2C387&#038;ssl=1" />
<meta name="twitter:creator" content="@onwardstate" />

<link rel='dns-prefetch' href='//a.optmstr.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//images.onwardstate.com' />
<link rel="alternate" type="application/rss+xml" title="Onward State &raquo; Feed" href="https://onwardstate.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/onwardstate.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0-alpha-43583"}};
			!function(t,e,i){function s(t,e){var i=String.fromCharCode;c.clearRect(0,0,d.width,d.height),c.fillText(i.apply(this,t),0,0);var s=d.toDataURL();return c.clearRect(0,0,d.width,d.height),c.fillText(i.apply(this,e),0,0),s===d.toDataURL()}function r(t){var i=e.createElement("script");i.src=t,i.defer=i.type="text/javascript",e.getElementsByTagName("head")[0].appendChild(i)}var n,a,o,h,d=e.createElement("canvas"),c=d.getContext&&d.getContext("2d");for(h=Array("flag","emoji"),i.supports={everything:!0,everythingExceptFlag:!0},o=0;o<h.length;o++)i.supports[h[o]]=function(t){if(!c||!c.fillText)return!1;switch(c.textBaseline="top",c.font="600 32px Arial",t){case"flag":return!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(h[o]),i.supports.everything=i.supports.everything&&i.supports[h[o]],"flag"!==h[o]&&(i.supports.everythingExceptFlag=i.supports.everythingExceptFlag&&i.supports[h[o]]);i.supports.everythingExceptFlag=i.supports.everythingExceptFlag&&!i.supports.flag,i.DOMReady=!1,i.readyCallback=function(){i.DOMReady=!0},i.supports.everything||(a=function(){i.readyCallback()},e.addEventListener?(e.addEventListener("DOMContentLoaded",a,!1),t.addEventListener("load",a,!1)):(t.attachEvent("onload",a),e.attachEvent("onreadystatechange",function(){"complete"===e.readyState&&i.readyCallback()})),n=i.source||{},n.concatemoji?r(n.concatemoji):n.wpemoji&&n.twemoji&&(r(n.twemoji),r(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mp-theme-css' href='https://onwardstate.com//wp-content/plugins/memberpress/css/ui/theme.css?ver=1.3.34' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://onwardstate.com//wp-content/plugins/gutenberg/build/block-library/style.css?ver=1535400304' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/slick.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-min-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/font-awesome.min.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-min-css-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/tooltipster.min.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='logo-carousel-pro-style-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/style.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='logo-carousel-pro-responsive-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/responsive.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='unipress-api-css' href='https://onwardstate.com//wp-content/plugins/unipress-api//css/unipress.css?ver=1.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='terminal-app-css' href='https://onwardstate.com//wp-content/themes/terminal/client/build/index.css?ver=3.75' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://onwardstate.com//wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css' href='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-display-methods-css' href='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-followers-counter-css' href='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/ad-layers/js/ad-layers-dfp.js?ver=0.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/ad-layers/js/ad-layers.js?ver=0.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/onwardstate.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/unipress-api//js/unipress.js?ver=1.18.1'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/themes/terminal/client/build/index.bundle.js?ver=3.75'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmstr.com/app/js/api.min.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='https://onwardstate.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://onwardstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonwardstate.com%2F2018%2F08%2F30%2Fpreviewing-penn-state-footballs-special-teams-unit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://onwardstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonwardstate.com%2F2018%2F08%2F30%2Fpreviewing-penn-state-footballs-special-teams-unit%2F&#038;format=xml" />
<style>.lazyload {
	display: block;
}

.lazyload,
        .lazyloading {
			opacity: 0;
		}
		
		
		.lazyloaded {
			opacity: 1;
			transition: opacity 300ms;
		}</style><noscript><style>.lazyload { display: none; } .lazyload.lazyload-background-image { display: block; opacity: 1 }</style></noscript>

<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0" />
<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/onwardstate.com\/2018\/08\/30\/previewing-penn-state-footballs-special-teams-unit\/"},"headline":"Penn State Football Preview: Special Teams Lives And Dies With Freshmen","url":"http:\/\/onwardstate.com\/2018\/08\/30\/previewing-penn-state-footballs-special-teams-unit\/","thumbnailUrl":"https:\/\/i0.wp.com\/images.onwardstate.com\/uploads\/2017\/10\/AlexBauer-6493-e1507411166196.jpg?fit=500%2C334&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/images.onwardstate.com\/uploads\/2017\/10\/AlexBauer-6493-e1507411166196.jpg?fit=500%2C334&ssl=1"},"dateCreated":"2018-08-30T07:59:04Z","datePublished":"2018-08-30T07:59:04Z","dateModified":"2018-08-30T07:59:04Z","articleSection":"Football","author":[{"@type":"Person","name":"Matthew Fox"}],"creator":["Matthew Fox"],"keywords":["blake gillikin","deandre thompkins","jake pinegar","kj hamler","penn state","penn state football","phil galiano","saquon barkley","topics","football"],"publisher":{"@type":"Organization","name":"Onward State","logo":{"@type":"ImageObject","url":""}}}
	</script>

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image:src" content="https://i0.wp.com/images.onwardstate.com/uploads/2017/10/AlexBauer-6493-e1507411166196.jpg?resize=580%2C387&ssl=1" />
<meta name="twitter:site" content="@OnwardStateFeed" />
<meta name="twitter:title" content="Penn State Football Preview: Special Teams Lives And Dies With Freshmen" />
<meta name="twitter:description" content="With an influx of young talent, Penn State&#039;s special teams unit should be as effective as it&#039;s been in the Franklin era." />
<meta name="og:referenced" content="https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style> #wp-admin-bar-classic-edit > a.ab-item::before { content: "\f464"; } </style> <script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
<script type="text/javascript">
			var dfpBuiltMappings = {}, dfpAdUnits = {};
			googletag.cmd.push(function() {
				dfpBuiltMappings["OS_ROS_Sidebar_Top"] = googletag.sizeMapping().addSize([800,0],[[300,250],[300,600],[336,280]]).addSize([0,0],[[300,250],[336,280]]).build();
dfpBuiltMappings["OS_Leaderboard_top"] = googletag.sizeMapping().addSize([800,0],[[728,90]]).addSize([0,0],[[320,50]]).build();
dfpBuiltMappings["OS_ROS_Sidebar_Middle"] = googletag.sizeMapping().addSize([800,0],[[300,250],[300,600],[336,280]]).addSize([0,0],[[300,250],[336,280]]).build();
dfpBuiltMappings["OS_ROS_Sidebar_Bottom"] = googletag.sizeMapping().addSize([800,0],[[300,250],[300,600],[336,280]]).addSize([0,0],[[300,250],[336,280]]).build();
dfpBuiltMappings["OS_leaderboard_Bottom"] = googletag.sizeMapping().addSize([800,0],[[728,90]]).addSize([0,0],[[320,50]]).build();
dfpBuiltMappings["OS_ROS_instory"] = googletag.sizeMapping().addSize([800,0],[[300,250]]).addSize([0,0],[[300,250]]).build();
dfpBuiltMappings["OS_football_news_story"] = googletag.sizeMapping().addSize([800,0],[[600,140]]).addSize([0,0],[[300,70]]).build();
dfpAdUnits["OS_ROS_Sidebar_Bottom"] = googletag.defineSlot("\/4144372\/OS_ROS_Sidebar_Bottom",[300,250],"div-gpt-ad-OS_ROS_Sidebar_Bottom").defineSizeMapping(dfpBuiltMappings["OS_ROS_Sidebar_Bottom"]).addService(googletag.pubads());
dfpAdUnits["OS_ROS_Sidebar_Middle"] = googletag.defineSlot("\/4144372\/OS_ROS_Sidebar_Middle",[300,250],"div-gpt-ad-OS_ROS_Sidebar_Middle").defineSizeMapping(dfpBuiltMappings["OS_ROS_Sidebar_Middle"]).addService(googletag.pubads());
dfpAdUnits["OS_ROS_Sidebar_Top"] = googletag.defineSlot("\/4144372\/OS_ROS_Sidebar_Top",[300,250],"div-gpt-ad-OS_ROS_Sidebar_Top").defineSizeMapping(dfpBuiltMappings["OS_ROS_Sidebar_Top"]).addService(googletag.pubads());
dfpAdUnits["OS_ROS_instory"] = googletag.defineSlot("\/4144372\/OS_ROS_instory",[300,250],"div-gpt-ad-OS_ROS_instory").defineSizeMapping(dfpBuiltMappings["OS_ROS_instory"]).addService(googletag.pubads());
dfpAdUnits["OS_leaderboard_Bottom"] = googletag.defineSlot("\/4144372\/OS_leaderboard_Bottom",[320,50],"div-gpt-ad-OS_leaderboard_Bottom").defineSizeMapping(dfpBuiltMappings["OS_leaderboard_Bottom"]).addService(googletag.pubads());
dfpAdUnits["OS_Leaderboard_top"] = googletag.defineSlot("\/4144372\/OS_Leaderboard_top",[728,90],"div-gpt-ad-OS_Leaderboard_top").defineSizeMapping(dfpBuiltMappings["OS_Leaderboard_top"]).addService(googletag.pubads());
dfpAdUnits["OS_football_news_story"] = googletag.defineSlot("\/4144372\/OS_football_news_story",[300,70],"div-gpt-ad-OS_football_news_story").defineSizeMapping(dfpBuiltMappings["OS_football_news_story"]).addService(googletag.pubads());
googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();

				if ( typeof AdLayersAPI === 'undefined' || ! AdLayersAPI.isDebug() ) {
					googletag.enableServices();
				}
			});
						var dfpSizeMapping = {"OS_ROS_Sidebar_Top":[[[800,0],[[300,250],[300,600],[336,280]]],[[0,0],[[300,250],[336,280]]]],"OS_Leaderboard_top":[[[800,0],[[728,90]]],[[0,0],[[320,50]]]],"OS_ROS_Sidebar_Middle":[[[800,0],[[300,250],[300,600],[336,280]]],[[0,0],[[300,250],[336,280]]]],"OS_ROS_Sidebar_Bottom":[[[800,0],[[300,250],[300,600],[336,280]]],[[0,0],[[300,250],[336,280]]]],"OS_leaderboard_Bottom":[[[800,0],[[728,90]]],[[0,0],[[320,50]]]],"OS_ROS_instory":[[[800,0],[[300,250]]],[[0,0],[[300,250]]]],"OS_football_news_story":[[[800,0],[[600,140]]],[[0,0],[[300,70]]]]};
			var dfpAdLayer = {"post_id":293656,"title":"Default"};
			var dfpAdDetails = {"OS_ROS_Sidebar_Bottom":{"path":"\/4144372\/OS_ROS_Sidebar_Bottom","sizes":[300,250],"targeting":[]},"OS_ROS_Sidebar_Middle":{"path":"\/4144372\/OS_ROS_Sidebar_Middle","sizes":[300,250],"targeting":[]},"OS_ROS_Sidebar_Top":{"path":"\/4144372\/OS_ROS_Sidebar_Top","sizes":[300,250],"targeting":[]},"OS_ROS_instory":{"path":"\/4144372\/OS_ROS_instory","sizes":[300,250],"targeting":[]},"OS_leaderboard_Bottom":{"path":"\/4144372\/OS_leaderboard_Bottom","sizes":[320,50],"targeting":[]},"OS_Leaderboard_top":{"path":"\/4144372\/OS_Leaderboard_top","sizes":[728,90],"targeting":[]},"OS_football_news_story":{"path":"\/4144372\/OS_football_news_story","sizes":[300,70],"targeting":[]}};
			</script>
<style type="text/css">.terminal-body-font { font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-body-font svg { fill: ; } .terminal-cta-button-font { text-transform: lowercase; font-style: italic; color: #ffffff; font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-cta-button-font svg { fill: #ffffff; } .terminal-cta-tagline-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-cta-tagline-font svg { fill: ; } .terminal-nav-font, .terminal-nav-font a	 { color: #ffffff; font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-nav-font, .terminal-nav-font a	 svg { fill: #ffffff; } .terminal-headline-featured-font, .terminal-headline-featured-font a { font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-headline-featured-font, .terminal-headline-featured-font a svg { fill: ; } .terminal-headline-font, .terminal-headline-font a { color: #222222; font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-headline-font, .terminal-headline-font a svg { fill: #222222; } .terminal-index-meta-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-index-meta-font svg { fill: ; } .terminal-header-font, .terminal-header-font a, .terminal-header-font a:hover { text-transform: uppercase; color: #ffffff; font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-header-font, .terminal-header-font a, .terminal-header-font a:hover svg { fill: #ffffff; } .terminal-share-button-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-share-button-font svg { fill: ; } .terminal-sidebar-body-font { font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-sidebar-body-font svg { fill: ; } .terminal-sidebar-header-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-sidebar-header-font svg { fill: ; } .terminal-single-meta-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-single-meta-font svg { fill: ; } body, .terminal-utility-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } body, .terminal-utility-font svg { fill: ; } 			.terminal-nav-bar, .terminal-nav-bar-inside-more {
				background-color: #0c1e4c;
			}
					body.uncovered .terminal-card.covered-target {
				background-image: url("https://i2.wp.com/images.onwardstate.com/uploads/2018/04/Artboard-1.png?resize=500%2C500&amp;ssl=1");
			}
			body { border-top: 3px solid #9dc1fd; } .terminal-signup { background-color: #9dc1fd; } @media (max-width: 800px) { body { border-top: #9dc1fd solid 3px; } } 			.terminal-header-container {
				background-color: #9DC1FD;
			}

			.terminal-footer {
				background-color: #9DC1FD;
									border-bottom: 2px solid #0c1e4c							}

		.terminal-post-card, .terminal-card {
				background-color: #ffffff;			}

			.terminal-header {
				background-color: #0c1e4c;			}

			.terminal-footer-leaderboard {
				background-color: #f8f8f8;
			}

			.terminal-featured-section, .terminal-hero-container .terminal-hero-widget, .terminal-breakout-container .terminal-hero-widget, #terminal-search, .terminal-card-fade {
				background-color: #efefef;			}

			.terminal-primary-sidebar .terminal-sidebar-card {
				background-color: #ffffff;			}

			.terminal-sidebar-card {
				background-color: #ffffff;			}

			.terminal-byline {
				background-color: #ffffff;
				padding: 5px;
			}

			.terminal-header-leaderboard {
				background-color: #f8f8f8;
			}
			figure.wp-caption, .terminal-breadcrumbs, .terminal-card-title {
				background-color: #f2f2f2;
			}
		</style><meta name="smartbanner:enabled-platforms" content="ios, android">
<meta name="smartbanner:title" content="Onward State for iOS">
<meta name="smartbanner:author" content="Onward State">
<meta name="smartbanner:price" content="Free">
<meta name="smartbanner:price-suffix-apple" content="- Updated">
<meta name="smartbanner:price-suffix-google" content="- Updated">
<meta name="smartbanner:icon-apple" content="https://i2.wp.com/images.onwardstate.com/uploads/2018/07/690x0w.jpg?fit=50%2C50&amp;ssl=1">
<meta name="smartbanner:icon-google" content="https://i2.wp.com/images.onwardstate.com/uploads/2018/07/690x0w.jpg?fit=50%2C50&amp;ssl=1">
<meta name="smartbanner:button" content="App Store">
<meta name="smartbanner:button-url-apple" content="https://itunes.apple.com/us/app/onwardstate/id857907771">
<meta name="smartbanner:button-url-google" content="https://play.google.com/store/apps/details?id=com.onwardstate.portal&amp;hl=en_US">
<style type="text/css">.essb-subscribe-form-content.essb-subscribe-from-design9 { background-color: #ffffff !important;}.essb-subscribe-form-content.essb-subscribe-from-design9, .essb-subscribe-form-content.essb-subscribe-from-design9 h4, .essb-subscribe-form-content.essb-subscribe-from-design9 input.essb-subscribe-form-content-email-field, .essb-subscribe-form-content.essb-subscribe-from-design9 input.essb-subscribe-form-content-name-field { color: #0a0a0a !important;}.essb-subscribe-form-content.essb-subscribe-from-design9 input.submit { background-color: #9dc1fd!important; }.essb-subscribe-form-content.essb-subscribe-from-design9 input.submit:hover { background: #7fa3df!important;}.essb-subscribe9-icon { color: #9dc1fd!important; }.essb_bottombar { background: rgba(255,255,255,.9) !important; }.essb_bottombar .essb_bottombar_inner { max-width: 1080px; margin: 0 auto; padding-left: 0px; padding-right: 0px;}</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/onwardstate.com\/wp\/wp-admin\/admin-ajax.php","essb3_nonce":"45083907b6","essb3_plugin_url":"https:\/\/onwardstate.com\/\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":true,"essb3_ga_mode":"layers","blog_url":"https:\/\/onwardstate.com\/wp\/","essb3_postfloat_stay":false,"post_id":331517,"bottombar_disappear":"80"};var essbis_settings = {"modules":{"settings":{"moduleHoverActive":1,"activeModules":["settings","buttons","hover"]},"buttons":{"pinterestImageDescription":["titleAttribute","altAttribute","postTitle","mediaLibraryDescription"],"networks":"facebook,twitter,pinterest"},"hover":{"imageSelector":"article .terminal-card-text img, article .terminal-card-image img","minImageHeight":100,"minImageWidth":100,"hoverPanelPosition":"top-left","theme":"flat-small","orientation":"vertical","showOnHome":"1","showOnSingle":"1","showOnPage":"1","showOnBlog":"1","showOnLightbox":"1","alwaysVisible":false,"mobileOnClick":true,"networks":"facebook,twitter,pinterest","theme_mobile":"flat-small"}},"twitteruser":"OnwardState","fbapp":"262823580468325","dontshow":"","buttonSets":[],"themes":[]};</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f8f8f8; }
</style>
<link rel="amphtml" href="https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/amp/"><link rel="icon" href="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
				@import url('https://fonts.googleapis.com/css?family=Fira+Sans:400');


body .terminal-sidebar-card .textwidget .scquicklinks {
	font-family:'Fira Sans', sans-serif !important;
	margin: 0 -15px 0 -15px;
	padding: 0 15px 15px 15px;
	font-size: 18px;
}

body .terminal-sidebar-card .sidebar-stories {
	margin: -15px 0;
}

body .terminal-sidebar-card .textwidget .scquicklinks:nth-of-type(odd) {
	background: #e5ebf0;
}

.essbfc-container {
	margin-bottom: 0;
}

.essbfc-followers-count {
	font-size: 40px;
}


.terminal-card-title {
	background-color: #b5c6d3 !important;
}

.terminal-post-widget-featured {
	background-color: #ecf0f1;
	padding-bottom: 10px;
	margin-bottom: 10px !important;
}

.sp-lcp-item img {
    max-width: 100%;
    height: auto;
}

.sp-logo-carousel-pro-section {
	margin: 0 15px 15px 15px;
}

.essb_links .essb_force_hide_name .essb_icon {
    margin: 0 auto !important;
		display: block;
}


.essb_links.essb_counter_modern_top_mini .essb_counter {
	margin-top: -21px !important;
}

.scquicklinks span { 
  display: block;
  color: initial;
  margin-top: 5px;
}

.scquicklinks:hover {
  font-weight: 700;
}

.scquicklinks a {
    display: block;
    height: auto;
}

.gfield_checkbox input {
	margin-right: 15px;
}

#div-gpt-ad-OS_football_news_story {
    margin: 0 auto 15px auto;
}			</style>
<script type="text/javascript">var terminal = {"debugMode":false,"inlineAds":{"disabled":false,"enabled":true,"unit":"OS_ROS_instory","noAdID":"317777","adblockLink":"https:\/\/onwardstate.com\/register\/ad-free\/","subscribed":false},"single":{"author_name":"Matthew Fox","author_id":25751,"post_categories":[{"name":"Football","slug":"football-topics"}],"post_has_thumbnail":true,"post_title":"Penn State Football Preview: Special Teams Lives And Dies With Freshmen","post_id":331517,"post_type":"post"},"isSearch":false,"parsely":{"enabled":true,"apiKey":"onwardstate.com","apiSecret":"sGJmndQM3FGy8XUyi7pkxMWGCcQTAtkzPf7US3Jn7cg"}}; dataLayer = [{ terminal }];</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PPN9ZXB');</script>
</head>
<body class="post-template-default single single-post postid-331517 single-format-standard custom-background essbis_site">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PPN9ZXB&noscript=true"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="terminal-header-container">
<div class="terminal-header-inside"><div class="terminal-header-leaderboard"><div id="ad_layers_ad_widget-17" class=terminal-header-section widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_Leaderboard_top" class="dfp-ad dfp-OS_Leaderboard_top" data-ad-unit="OS_Leaderboard_top">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_Leaderboard_top"); } );
						}
					</script>
</div></div></div><div class="terminal-logos"><div class="terminal-logo "><a title="Home" href="https://onwardstate.com"><img class="terminal-image" src="https://images.phillypublishing.com/onwardstate/uploads/2018/03/cropped-Group.png" draggable="false" alt="Onward State" /></a></div><div class="terminal-cta terminal-desktop-show"><div class="terminal-cta-tagline terminal-cta-tagline-font"><p>PSU news by<br />
Penn State's student blog</p>
</div><div class="terminal-cta-link"><a href="https://twitter.com/onwardstate"><img class="terminal-cta-image" src="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/twitter-logo-final-1.png?fit=500%2C500&#038;ssl=1" /></a><a href="https://twitter.com/onwardstate" class="terminal-action terminal-cta-button-font">Follow us!</a></div></div></div></div></div>
<div class="terminal-nav-bar">
<div class="terminal-nav-bar-header-container terminal-nav-font">
<div class="menu-header-container"><ul id="terminal-nav-bar-header" class="menu"><li class="terminal-nav-bar-inside-more-link terminal-hidden-no-js"><a href="#"> <svg class="terminal-svg" height="32px" id="Layer_1" style="enable-background:new 0 0 32 32;" version="1.1" viewBox="0 0 32 32" width="32px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M4,10h24c1.104,0,2-0.896,2-2s-0.896-2-2-2H4C2.896,6,2,6.896,2,8S2.896,10,4,10z M28,14H4c-1.104,0-2,0.896-2,2  s0.896,2,2,2h24c1.104,0,2-0.896,2-2S29.104,14,28,14z M28,22H4c-1.104,0-2,0.896-2,2s0.896,2,2,2h24c1.104,0,2-0.896,2-2  S29.104,22,28,22z" /></svg></a></li><li id="menu-item-293687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293687 terminal-scroll-hide"><a href="https://onwardstate.com/category/news/">News</a></li>
<li id="menu-item-293689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293689 terminal-scroll-hide"><a href="http://www.statecollege.com/bartour/">Bars</a></li>
<li id="menu-item-303870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303870 terminal-scroll-hide"><a href="https://jobs.onwardstate.com">Jobs</a></li>
<li id="menu-item-293690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293690 terminal-scroll-hide"><a href="https://onwardstate.com/about/">About</a></li>
<li class="terminal-nav-bar-logo terminal-desktop-hide terminal-scroll-show"><a href="https://onwardstate.com"><img width="100" height="74" src="https://i2.wp.com/images.onwardstate.com/uploads/2018/04/Onward-State-Lion-1.png?fit=100%2C74&amp;ssl=1" class="attachment-terminal-uncut-thumbnail-logo size-terminal-uncut-thumbnail-logo" alt="" srcset="https://i2.wp.com/images.onwardstate.com/uploads/2018/04/Onward-State-Lion-1.png?w=100&amp;ssl=1 100w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/Onward-State-Lion-1.png?resize=50%2C37&amp;ssl=1 50w" sizes="(max-width: 100px) 100vw, 100px" /></a></li><li class="terminal-nav-bar-inside-search-link terminal-hidden-no-js"><a href="#">
<svg class="terminal-svg " width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z" /></svg></a></li></ul></div> </div>
<div class="terminal-nav-bar-inside-search terminal-nav-font terminal-limit-max-content-width terminal-hidden"><form id="search-form-search-219955076" role="search" method="get" class="search-form" action="https://onwardstate.com/">
<div class="search-form-field">
<label for="search-219955076">Search</label>
<input id="search-219955076" type="search" results=5 autosave="terminal-search-recent" class="search-field" value="" placeholder="Enter Search Here" name="s" />
<input type="submit" class="search-submit" value="Search" />
</div>
<div class="terminal-hidden terminal-search-form-more-link terminal-alignment-center"><a href="#">
Advanced
<svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" data-name="Layer 1" viewBox="0 0 24 24" x="0px" y="0px"><path d="M11.95,17.28h0a.75.75,0,0,1-.53-.22l-8.95-9A.75.75,0,1,1,3.53,7L12,15.46l8.52-8.52A.75.75,0,0,1,21.53,8l-9.05,9.05A.75.75,0,0,1,11.95,17.28Z" /></svg> </a></div>
<div class="terminal-hidden terminal-search-form-more">
<label for="terminal-boost-search-219955076">Sort:</label>
<select id="terminal-boost-search-219955076" name="boost">
<option value="default">Default</option>
<option value="recency">Recency</option>
<option value="social_referrals">Social Referrals</option>
<option value="engaged_minutes">Total Engagement</option>
<option value="fb_referrals">Facebook Referrals</option>
<option value="tw_referrals">Twitter Referrals</option>
</select>
<label id="terminal-date-start-search-219955076">Start:</label>
<input type="date" min="2001-01-01" max="2018-08-30" id="terminal-date-before-search-219955076" class="terminal-input-validate" name="pub_date_start" pattern="\d{1,2}/\d{1,2}/\d{4}">
<label id="terminal-date-end-search-219955076">End:</label>
<input type="date" min="2001-01-01" max="2018-08-30" id="terminal-date-after-search-219955076" class="terminal-input-validate" name="pub_date_end" pattern="\d{1,2}/\d{1,2}/\d{4}">
<div class="terminal-search-form-reset-link terminal-alignment-center"><a href="#">
Reset
<svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" data-name="Layer 1" viewBox="0 0 32 32" x="0px" y="0px"><path d="M24 18c0 4.41-3.586 8-8 8s-8-3.59-8-8 3.586-8 8-8l2.359 0.027-1.164 1.164 2.828 2.828 6.012-6.019-6.012-6-2.828 2.828 1.18 1.172h-2.375c-6.625 0-12 5.371-12 12s5.375 12 12 12 12-5.371 12-12h-4z"></path></svg> </a></div>
</div>
</form>
<div class="terminal-example-searches terminal-mobile-hide terminal-alignment-center"><h4>Example Searches</h4><p>Natty Nittany<br />
Onward Debates<br />
Photo Story<br />
Drunk Sober High<br />
Squirrel Girl</p>
</div> </div>
<div class="terminal-nav-bar-inside-more terminal-nav-font terminal-hidden"><h2>Topics</h2><div class="menu-topics-container"><ul id="terminal-nav-bar-header-more" class="menu"><li id="menu-item-212922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212922"><a href="https://onwardstate.com/category/topics/athletics-topics/">Athletics</a></li>
<li id="menu-item-212928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212928"><a href="https://onwardstate.com/category/topics/downtown-topics/">Downtown</a></li>
<li id="menu-item-212923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212923"><a href="https://onwardstate.com/category/topics/entertainment-topics/">Entertainment</a></li>
<li id="menu-item-212927" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-212927"><a href="https://onwardstate.com/category/topics/football-topics/">Football</a></li>
<li id="menu-item-277517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277517"><a href="https://onwardstate.com/category/topics/greek-life/">Greek Life</a></li>
<li id="menu-item-212925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212925"><a href="https://onwardstate.com/category/topics/penn-state/">Penn State</a></li>
<li id="menu-item-245881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245881"><a href="https://onwardstate.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-212924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212924"><a href="https://onwardstate.com/category/topics/sandusky-scandal-topics/">Sandusky Scandal</a></li>
<li id="menu-item-212926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212926"><a href="https://onwardstate.com/category/topics/student-life-topics/">Student Life</a></li>
<li id="menu-item-212921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212921"><a href="https://onwardstate.com/category/topics/thon/">THON</a></li>
</ul></div><h2>About</h2><div class="menu-about-container"><ul id="terminal-nav-bar-header-more-meta" class="menu"><li id="menu-item-293859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293859"><a href="https://onwardstate.com/archives/">Archives</a></li>
<li id="menu-item-293693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293693"><a href="https://onwardstate.com/tips/">Contact</a></li>
<li id="menu-item-28834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28834"><a href="https://onwardstate.com/masthead/">Masthead</a></li>
<li id="menu-item-28833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28833"><a href="https://onwardstate.com/history/">History</a></li>
<li id="menu-item-28832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28832"><a href="https://onwardstate.com/join-us/">Join Us</a></li>
<li id="menu-item-293695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293695"><a href="https://onwardstate.com/partners/">Partners</a></li>
<li id="menu-item-293694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293694"><a href="https://onwardstate.com/submit-press-release/">Press Releases</a></li>
<li id="menu-item-329064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329064"><a href="https://onwardstate.com/submit-featured-housing/">Submit Featured Housing</a></li>
<li id="menu-item-293696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293696"><a href="https://onwardstate.com/tips/">Tips</a></li>
</ul></div></div></div>
<div id="terminal-search" class="terminal-hidden">
<div class="terminal-header terminal-header-font"><h2 class="terminal-search-header">Enter a search term for instant results</h2><h6 class="terminal-search-header-params"></h6></div>
<div class="terminal-results"></div>
</div>
<div id="terminal-search" class="terminal-hidden">
<div class="terminal-header terminal-header-font"><h2 class="terminal-search-header">Enter a search term for instant results</h2><h6 class="terminal-search-header-params"></h6></div>
<div class="terminal-results"></div>
</div><div class="terminal-container">
<article class="terminal-card terminal-post-card terminal-card-double post-331517 post type-post status-publish format-standard has-post-thumbnail hentry category-football-topics tag-blake-gillikin tag-deandre-thompkins tag-jake-pinegar tag-kj-hamler tag-penn-state tag-penn-state-football tag-phil-galiano tag-saquon-barkley" id="terminal-post-331517"><div class="terminal-meta terminal-no-select"><div class="terminal-breadcrumbs terminal-single-meta-font terminal-text-gray terminal-link-gray-light"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://onwardstate.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://onwardstate.com/category/topics/football-topics/" rel="v:url" property="v:title">Football</a></span></div></div><h1 class="terminal-header terminal-header-no-background terminal-headline-featured-font">Penn State Football Preview: Special Teams Lives And Dies With Freshmen</h1><div class="terminal-card-image">
<noscript><IMG width="580" height="387" src="https://i0.wp.com/images.onwardstate.com/uploads/2017/10/AlexBauer-6493-e1507411166196.jpg?fit=580%2C387&amp;ssl=1" class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image" alt=""></noscript>
<img width="580" height="387" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image lazyload" alt="" data-src="https://i0.wp.com/images.onwardstate.com/uploads/2017/10/AlexBauer-6493-e1507411166196.jpg?fit=580%2C387&amp;ssl=1">
</div><div class="terminal-featured-meta terminal-sidebar-body-font terminal-limit-max-content-width terminal-text-gray-light"><div class="terminal-credit terminal-limit-max-content-width-add-margin"><svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16"><path d="m401.94 543.64c-.422-.413-.932-.619-1.528-.619h-1.892l-.431-1.122c-.107-.27-.303-.502-.587-.697-.284-.195-.576-.293-.874-.293h-4.324c-.298 0-.59.098-.874.293-.284.195-.48.428-.587.697l-.431 1.122h-1.892c-.597 0-1.106.206-1.529.619-.422.413-.633.911-.633 1.494v7.395c0 .583.211 1.081.633 1.494.422.413.932.619 1.529.619h11.89c.597 0 1.106-.206 1.528-.619.422-.413.633-.911.633-1.494v-7.395c0-.583-.211-1.081-.633-1.494m-4.801 7.804c-.74.724-1.631 1.085-2.673 1.085-1.042 0-1.932-.362-2.673-1.085-.74-.724-1.111-1.594-1.111-2.612 0-1.018.37-1.889 1.111-2.612.74-.724 1.631-1.085 2.673-1.085 1.042 0 1.932.362 2.673 1.085.74.724 1.111 1.594 1.111 2.612 0 1.018-.37 1.889-1.111 2.612m-2.673-4.989c-.67 0-1.243.232-1.719.697-.476.465-.714 1.025-.714 1.68 0 .655.238 1.215.714 1.68.476.465 1.049.697 1.719.697.67 0 1.243-.232 1.719-.697.476-.465.714-1.025.714-1.68 0-.655-.238-1.215-.714-1.68-.476-.465-1.049-.697-1.719-.697" transform="matrix(.78637 0 0 .78395-302.25-421.36)" /></svg> Alex Bauer | Onward State</div></div><div class="terminal-single-meta-font "><div class="terminal-byline terminal-text-gray-light terminal-limit-max-content-width-add-margin"> <div class="terminal-author">
<span>By <a class="terminal-link-gray-light" href="https://onwardstate.com/author/matthew-fox/">Matthew Fox </a></span>
</div>
<div class="terminal-date">
<a class="terminal-link-gray-light" href="https://onwardstate.com/2018/08/30/">
<abbr class="terminal-date" title="Thursday, August 30, 2018 at 3:59am">8/30/18 3:59 am</abbr>
</a>
</div>
</div>
</div><div id="text-40" class="terminal-before-article-section terminal-limit-max-content-width-add-margin widget_text"> <div class="textwidget"><div class="essb_links essb_counters essb_counter_modern_top_mini essb_displayed_shortcode essb_share essb_template_tiny-retina essb_1455950324 essb_fullwidth_16_100_100 print-no" id="essb_displayed_shortcode_1455950324" data-essb-postid="331517" data-essb-position="shortcode" data-essb-button-style="icon" data-essb-template="tiny-retina" data-essb-counter-pos="left" data-essb-url="https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/" data-essb-twitter-url="https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/" data-essb-instance="1455950324"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <span class="essb_counter" data-cnt="0" style="display: none;" data-cnt-short="0">0</span><a href="https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Penn+State+Football+Preview%3A+Special+Teams+Lives+And+Dies+With+Freshmen&amp;link=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/&picture=https://images.onwardstate.com/uploads/2017/10/AlexBauer-6493-e1507411166196.jpg&description=With an influx of young talent, Penn State\&#039;s special teams unit should be as effective as it\&#039;s been in the Franklin era." title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Penn+State+Football+Preview%3A+Special+Teams+Lives+And+Dies+With+Freshmen&amp;link=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/&picture=https://images.onwardstate.com/uploads/2017/10/AlexBauer-6493-e1507411166196.jpg&description=With an influx of young talent, Penn State\&#039;s special teams unit should be as effective as it\&#039;s been in the Franklin era.&#39;,&#39;facebook_advanced&#39;,&#39;1455950324&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <span class="essb_counter" data-cnt="0" style="display: none;" data-cnt-short="0">0</span><a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Penn+State+Football+Preview%3A+Special+Teams+Lives+And+Dies+With+Freshmen&amp;url=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/&amp;counturl=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/&amp;related=OnwardState&amp;via=OnwardState&#39;,&#39;twitter&#39;,&#39;1455950324&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <span class="essb_counter" data-cnt="0" style="display: none;" data-cnt-short="0">0</span><a href="#" title="" onclick="essb_open_mailform(&#39;1455950324&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <span class="essb_counter" data-cnt="0" style="display: none;" data-cnt-short="0">0</span><a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Penn+State+Football+Preview%3A+Special+Teams+Lives+And+Dies+With+Freshmen&amp;url=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Penn+State+Football+Preview%3A+Special+Teams+Lives+And+Dies+With+Freshmen&amp;url=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/&#39;,&#39;linkedin&#39;,&#39;1455950324&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <span class="essb_counter" data-cnt="0" style="display: none;" data-cnt-short="0">0</span><a href="#" title="" onclick="essb.pinterest_picker(&#39;1455950324&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="1" data-counter-pos="topm"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="total shares"><span class="essb_t_nb">0<span class="essb_t_nb_after">total shares</span></span></span></li></ul></div>
</div>
</div><div class="terminal-card-text terminal-body-font terminal-limit-max-content-width">
<input type="hidden" value="" data-essbispostcontainer="" data-essbisposturl="https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/" data-essbisposttitle="Penn State Football Preview: Special Teams Lives And Dies With Freshmen" data-essbishovercontainer=""><p>With the first game of the season fast approaching, the Nittany Lions <a href="https://onwardstate.com/2018/08/28/penn-state-football-releases-depth-chart-for-opening-weekend/"><strong>released their first depth chart</strong></a> of the season on Tuesday. Every year, there are a <a href="https://onwardstate.com/2018/08/29/five-takeaways-from-penn-states-first-depth-chart-of-the-2018-season/"><strong>few surprises</strong></a> following the release of the depth chart, and the special teams unit is not without its question marks and talking points. Let’s take a quick look at how Penn State’s special teams will shape up this season.</p>
<h2><strong>Kicking Unit</strong></h2>
<p>After as competitive a kicking competition as any, true freshman Jake Pinegar will assume the field goal kicking responsibilities, while fellow true freshman Rafael Checa will take charge of kickoffs — at least for now.</p>
<div id="div-gpt-ad-OS_football_news_story" class="dfp-ad dfp-OS_football_news_story" data-ad-unit="OS_football_news_story">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_football_news_story"); } );
						}
					</script>
</div>
<p>The Nittany Lions had as many as five different kickers vying for playing time this off-season to replace Tyler Davis. Punter Blake Gillikin even received some time at the kicking position this summer.</p>
<p>“We have a rotation set up that we have them split off, certain guys are on their own one day and other guys are on their own the next day,” Special Teams Coordinator Phil Galiano said. “Just like every position, we’re going to compete in everything we do and put them in challenging situations and give them an opportunity for those guys to go compete and win the job.”</p>
<p>Gillikin will serve as the holder on field goal attempts, and fifth year senior Kyle Vasey will serve as the long snapper. There’s not much to see here.</p>
<h2><strong>Punter</strong></h2>
<p>No surprises here either, as Blake Gillikin will once again handle the punting duties for the Nittany Lions this season. Gillikin’s 43.2 yards per punt average was the third best average in the Big Ten last season.</p>
<p>Gillikin’s right leg will be a crucial weapon in the battle for field position. DeAndre Thompkins noted last week that fielding kicks from Blake Gillikin is a challenge in practice every day.</p>
<p>“You got a dude who kicks sixty yards like it’s easy, so that’ll always challenge you,” Thompkins said. “He always kicks it kind of different every time.”</p>
<h2><strong>Kickoff Returner</strong></h2>
<p>Redshirt freshman KJ Hamler will need to fill the play-making void left behind by Saquon Barkley in the kick return game. Hamler spent much of his first season on campus recovering from an ACL injury he suffered during his senior year of high school and now appears ready to make an impact.</p>
<p>For Galiano, trust and playmaking ability were the two biggest factors when deciding who would return kickoffs this season.</p>
<p>“What we want is a guy that every time he touches the ball can score, and a guy that we can trust that’s going to make great decisions and take care of the football because that’s the most important thing,” Galiano said.</p>
<p>Backup running backs Journey Brown and Ricky Slade could also feature as kick returners this season, so look out for a whole lot of speed and athleticism.</p>
<h2><strong>Punt Returner</strong></h2>
<p>DeAndre Thompkins will resume his role as punt returner again this season. Thompkins averaged 13.3 yards per return last season, and returned one punt for a touchdown.</p>
<p>Thompkins also fits Galiano’s description of a playmaker that the staff can trust to make solid decisions with the ball.</p>
<p>“He’s able to score whenever he touches the ball,” Galiano said. “He’s also a veteran guy who makes great decisions. He’s going to take care of the football and go make a fair catch when he needs to, or run up and catch the ball so it doesn’t hit the ground and we lose yardage.”</p>
<p>KJ Hamler and John Reid could also receive time returning punts, but expect Thompkins, who garnered All-Big Ten punt return honors last season, to carry the load.</p>
<div class="essb_break_scroll"></div> <p class="terminal-adblock-notice invert terminal-link-gray terminal-no-select">Please subscribe to read ad free. (Ad blocking detected.)</p></div><div id="text-42" class="terminal-after-article-section terminal-limit-max-content-width-add-margin widget_text"> <div class="textwidget"><div class="essb_links essb_counters essb_counter_modern_top_mini essb_displayed_shortcode essb_share essb_template_tiny-retina essb_890343518 essb_fullwidth_16_100_100 print-no" id="essb_displayed_shortcode_890343518" data-essb-postid="331517" data-essb-position="shortcode" data-essb-button-style="icon" data-essb-template="tiny-retina" data-essb-counter-pos="left" data-essb-url="https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/" data-essb-twitter-url="https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/" data-essb-instance="890343518"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Penn+State+Football+Preview%3A+Special+Teams+Lives+And+Dies+With+Freshmen&amp;link=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/&picture=https://images.onwardstate.com/uploads/2017/10/AlexBauer-6493-e1507411166196.jpg&description=With an influx of young talent, Penn State\&#039;s special teams unit should be as effective as it\&#039;s been in the Franklin era." title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Penn+State+Football+Preview%3A+Special+Teams+Lives+And+Dies+With+Freshmen&amp;link=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/&picture=https://images.onwardstate.com/uploads/2017/10/AlexBauer-6493-e1507411166196.jpg&description=With an influx of young talent, Penn State\&#039;s special teams unit should be as effective as it\&#039;s been in the Franklin era.&#39;,&#39;facebook_advanced&#39;,&#39;890343518&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Penn+State+Football+Preview%3A+Special+Teams+Lives+And+Dies+With+Freshmen&amp;url=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/&amp;counturl=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/&amp;related=OnwardState&amp;via=OnwardState&#39;,&#39;twitter&#39;,&#39;890343518&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="#" title="" onclick="essb_open_mailform(&#39;890343518&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Penn+State+Football+Preview%3A+Special+Teams+Lives+And+Dies+With+Freshmen&amp;url=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Penn+State+Football+Preview%3A+Special+Teams+Lives+And+Dies+With+Freshmen&amp;url=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/&#39;,&#39;linkedin&#39;,&#39;890343518&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="#" title="" onclick="essb.pinterest_picker(&#39;890343518&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="1" data-counter-pos="topm"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="total shares"><span class="essb_t_nb">0<span class="essb_t_nb_after">total shares</span></span></span></li></ul></div>
</div>
</div><h2 class="terminal-header terminal-header-font">About the Author</h2><div class="terminal-author-snippet terminal-limit-max-content-width">
<img src="https://i0.wp.com/images.onwardstate.com/uploads/2018/02/Onward-State-Lion-2.png?resize=500%2C500&#038;ssl=1" class="avatar avatar-full photo" /> <div class="terminal-card-text terminal-single-meta-font">
<h2>
<a class="terminal-link-gray" href="https://onwardstate.com/author/matthew-fox/">Matthew Fox </a>
</h2>
<p>Matt is a Senior from Lansdale Pennsylvania majoring in Broadcast Journalism. He loves sports, and is still patiently waiting for the Philadelphia Flyers to win a Stanley Cup. If you would ever like to reach out to Matt you can email him at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b5d8d4c1ddd0c2d3dacdf5dadbc2d4c7d1c6c1d4c1d09bd6dad89b">[email&#160;protected]</a></p>
</div>
</div>
<div class="terminal-comments-container"><h2 class="terminal-comments-header terminal-header terminal-header-font">Comments</h2><div class="terminal-limit-max-content-width-add-margin"> <div class=" terminal-comments terminal-limit-max-content-width" id="coral_talk_978044377"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://talk.phillypublishing.com/static/embed.js" async onload="
		Coral.talkStream = Coral.Talk.render(document.getElementById('coral_talk_978044377'), {
			talk: 'https://talk.phillypublishing.com',
			auth_token: '',
		});
	"></script>
</div></div></article><div class="terminal-primary-sidebar"><div id="ad_layers_ad_widget-11" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_ROS_Sidebar_Top" class="dfp-ad dfp-OS_ROS_Sidebar_Top" data-ad-unit="OS_ROS_Sidebar_Top">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_ROS_Sidebar_Top"); } );
						}
					</script>
</div></div><div id="search-8" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_search"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">Search</div><form id="search-form-search-221697817" role="search" method="get" class="search-form" action="https://onwardstate.com/">
<div class="search-form-field">
<label for="search-221697817">Search</label>
<input id="search-221697817" type="search" results=5 autosave="terminal-search-recent" class="search-field" value="" placeholder="Enter Search Here" name="s" />
<input type="submit" class="search-submit" value="Search" />
</div>
<div class="terminal-hidden terminal-search-form-more-link terminal-alignment-center"><a href="#">
Advanced
<svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" data-name="Layer 1" viewBox="0 0 24 24" x="0px" y="0px"><path d="M11.95,17.28h0a.75.75,0,0,1-.53-.22l-8.95-9A.75.75,0,1,1,3.53,7L12,15.46l8.52-8.52A.75.75,0,0,1,21.53,8l-9.05,9.05A.75.75,0,0,1,11.95,17.28Z" /></svg> </a></div>
<div class="terminal-hidden terminal-search-form-more">
<label for="terminal-boost-search-221697817">Sort:</label>
<select id="terminal-boost-search-221697817" name="boost">
<option value="default">Default</option>
<option value="recency">Recency</option>
<option value="social_referrals">Social Referrals</option>
<option value="engaged_minutes">Total Engagement</option>
<option value="fb_referrals">Facebook Referrals</option>
<option value="tw_referrals">Twitter Referrals</option>
</select>
<label id="terminal-date-start-search-221697817">Start:</label>
<input type="date" min="2001-01-01" max="2018-08-30" id="terminal-date-before-search-221697817" class="terminal-input-validate" name="pub_date_start" pattern="\d{1,2}/\d{1,2}/\d{4}">
<label id="terminal-date-end-search-221697817">End:</label>
<input type="date" min="2001-01-01" max="2018-08-30" id="terminal-date-after-search-221697817" class="terminal-input-validate" name="pub_date_end" pattern="\d{1,2}/\d{1,2}/\d{4}">
<div class="terminal-search-form-reset-link terminal-alignment-center"><a href="#">
Reset
<svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" data-name="Layer 1" viewBox="0 0 32 32" x="0px" y="0px"><path d="M24 18c0 4.41-3.586 8-8 8s-8-3.59-8-8 3.586-8 8-8l2.359 0.027-1.164 1.164 2.828 2.828 6.012-6.019-6.012-6-2.828 2.828 1.18 1.172h-2.375c-6.625 0-12 5.371-12 12s5.375 12 12 12 12-5.371 12-12h-4z"></path></svg> </a></div>
</div>
</form>
</div><div id="text-33" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_text"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">State College Links</div> <div class="textwidget"><div class="sidebar-stories" style="text-align: left;">
<div class="scquicklinks">
<a class="sidebar-story-title sc" href="http://www.statecollege.com/movies/" target="_blank" rel="noopener"><noscript><IMG src="https://i0.wp.com/www.statecollege.com/images/promo/icons/movie.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/movie.png?ssl=1" class=" lazyload"> Movies <span>Local theaters and new movies</span></a>
</div>
<div class="scquicklinks">
<a class="sidebar-story-title sc" href="http://www.statecollege.com/apartments/" target="_blank" rel="noopener"><noscript><IMG src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" class=" lazyload"> Apartments <span>Search local apartments</span></a>
</div>
<div class="scquicklinks">
<a class="sidebar-story-title sc" href="http://www.statecollege.com/classifieds/" target="_blank" rel="noopener"><noscript><IMG src="https://i1.wp.com/www.statecollege.com/images/promo/icons/classified.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-recalc-dims="1" data-src="https://i1.wp.com/www.statecollege.com/images/promo/icons/classified.png?ssl=1" class=" lazyload"> Classifieds <span>Buy and sell locally</span></a>
</div>
<div class="scquicklinks">
<a class="sidebar-story-title sc" href="http://www.statecollege.com/auto/" target="_blank" rel="noopener"><noscript><IMG src="https://i0.wp.com/www.statecollege.com/images/promo/icons/auto.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/auto.png?ssl=1" class=" lazyload"> Cars / Trucks <span>New and used vehicles</span></a>
</div>
<div class="scquicklinks">
<a class="sidebar-story-title sc" href="http://www.statecollege.com/hotels/" target="_blank" rel="noopener"><noscript><IMG src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" class=" lazyload"> Hotels <span>In and around Penn State</span></a>
</div>
</div>
</div>
</div><div id="terminal-author-widget-5" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_terminal-author-widget"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font"> More by Matthew </div>
<div class="terminal-post-widget terminal-card-text terminal-post-widget-featured">
<div class="terminal-image">
<a href="https://onwardstate.com/2018/08/30/why-miles-sanders-can-equal-and-possibly-exceed-saquon-barkleys-rushing-totals-from-last-season/" rel="bookmark" title="Sanders Equipped To Match Or Exceed Barkley&#8217;s Season Rushing Totals">
<noscript><IMG width="500" height="275" src="https://i1.wp.com/images.onwardstate.com/uploads/2017/10/MattS-0474.jpg?fit=500%2C275&amp;ssl=1" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image" alt="" title="Sanders Equipped To Match Or Exceed Barkley’s Season Rushing Totals" srcset="https://i1.wp.com/images.onwardstate.com/uploads/2017/10/MattS-0474.jpg?w=1740&amp;ssl=1 1740w, https://i1.wp.com/images.onwardstate.com/uploads/2017/10/MattS-0474.jpg?resize=870%2C479&amp;ssl=1 870w" sizes="(max-width: 500px) 100vw, 500px"></noscript>
<img width="500" height="275" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image lazyload" alt="" title="Sanders Equipped To Match Or Exceed Barkley’s Season Rushing Totals" sizes="(max-width: 500px) 100vw, 500px" data-srcset="https://i1.wp.com/images.onwardstate.com/uploads/2017/10/MattS-0474.jpg?w=1740&amp;ssl=1 1740w, https://i1.wp.com/images.onwardstate.com/uploads/2017/10/MattS-0474.jpg?resize=870%2C479&amp;ssl=1 870w" data-src="https://i1.wp.com/images.onwardstate.com/uploads/2017/10/MattS-0474.jpg?fit=500%2C275&amp;ssl=1">
</a>
</div>
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/30/why-miles-sanders-can-equal-and-possibly-exceed-saquon-barkleys-rushing-totals-from-last-season/" class="terminal-link-gray">
Sanders Equipped To Match Or Exceed Barkley&#8217;s Season Rushing Totals </a>
</h4>
<div class="terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2018/08/30/why-miles-sanders-can-equal-and-possibly-exceed-saquon-barkleys-rushing-totals-from-last-season/" data-essbisPostTitle="Sanders Equipped To Match Or Exceed Barkley&#8217;s Season Rushing Totals" data-essbisHoverContainer=""><p>Miles Sanders&#8217; time to shine as the Nittany Lions&#8217; starting running back is finally here.</p>
</div>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/28/5-reasons-why-this-penn-state-football-team-is-james-franklins-most-talented-roster-yet/" class="terminal-link-gray">
Five Reasons This Year&#8217;s Nittany Lions Are James Franklin&#8217;s Most Talented Squad Yet </a>
</h4>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/22/penn-state-cornerback-john-reid-ready-to-return-following-acl-injury/" class="terminal-link-gray">
Penn State Cornerback John Reid Ready To Return Following ACL Injury </a>
</h4>
</div>
</div><div id="ad_layers_ad_widget-12" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_ROS_Sidebar_Middle" class="dfp-ad dfp-OS_ROS_Sidebar_Middle" data-ad-unit="OS_ROS_Sidebar_Middle">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_ROS_Sidebar_Middle"); } );
						}
					</script>
</div></div><div id="text-34" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_text"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">Follow on another platform</div> <div class="textwidget"><div class="essbfc-container essbfc-col-2 essbfc-template-metro essbfc-nospace essbfc-notextvalue"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/onwardstate" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook"></i><span class="essbfc-followers-count">110k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-twitter"><a href="https://www.twitter.com/onwardstate" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter"></i><span class="essbfc-followers-count">151k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-instagram"><a href="https://instagram.com/onwardstate" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-instagram"></i><span class="essbfc-followers-count">31.3k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-snapchat"><a href="https://onwardstate.com/2017/02/17/follow-along-with-onward-state-on-snapchat/" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-snapchat"></i><span class="essbfc-followers-count">10k</span><span class="essbfc-followers-text">Followers</span></div></a></li></ul></div>
</div>
</div><div id="ad_layers_ad_widget-13" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_ROS_Sidebar_Bottom" class="dfp-ad dfp-OS_ROS_Sidebar_Bottom" data-ad-unit="OS_ROS_Sidebar_Bottom">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_ROS_Sidebar_Bottom"); } );
						}
					</script>
</div></div><div id="mepr-account-links" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font MeprAccountCtrl_account_links_widget"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">Account</div>
<ul id="mepr-logged-out-widget">
<li><a href="https://onwardstate.com/login/">Login</a></li>
</ul>
</div></div>
<div id="terminal-category-widget-13" class="terminal-recirc-section terminal-card terminal-card-single widget_terminal-category-widget"><div class="terminal-card-title terminal-card-title-breakout terminal-no-select terminal-sidebar-header-font">Athletics</div>
<div class="terminal-post-widget terminal-card-text terminal-post-widget-featured">
<div class="terminal-image">
<a href="https://onwardstate.com/2018/08/30/penn-state-wrestling-reshuffles-lineup-bo-nickal-moves-up-to-197-lbs/" rel="bookmark" title="Penn State Wrestling Reshuffles Lineup, Bo Nickal Moves Up To 197 lbs">
<noscript><IMG width="500" height="333" src="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/AlexBauer-0759.jpg?fit=500%2C333&amp;ssl=1" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image" alt="" title="Penn State Wrestling Reshuffles Lineup, Bo Nickal Moves Up To 197 lbs" srcset="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/AlexBauer-0759.jpg?w=1740&amp;ssl=1 1740w, https://i1.wp.com/images.onwardstate.com/uploads/2018/02/AlexBauer-0759.jpg?resize=870%2C580&amp;ssl=1 870w" sizes="(max-width: 500px) 100vw, 500px"></noscript>
<img width="500" height="333" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image lazyload" alt="" title="Penn State Wrestling Reshuffles Lineup, Bo Nickal Moves Up To 197 lbs" sizes="(max-width: 500px) 100vw, 500px" data-srcset="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/AlexBauer-0759.jpg?w=1740&amp;ssl=1 1740w, https://i1.wp.com/images.onwardstate.com/uploads/2018/02/AlexBauer-0759.jpg?resize=870%2C580&amp;ssl=1 870w" data-src="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/AlexBauer-0759.jpg?fit=500%2C333&amp;ssl=1">
</a>
</div>
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/30/penn-state-wrestling-reshuffles-lineup-bo-nickal-moves-up-to-197-lbs/" class="terminal-link-gray">
Penn State Wrestling Reshuffles Lineup, Bo Nickal Moves Up To 197 lbs </a>
</h4>
<div class="terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2018/08/30/penn-state-wrestling-reshuffles-lineup-bo-nickal-moves-up-to-197-lbs/" data-essbisPostTitle="Penn State Wrestling Reshuffles Lineup, Bo Nickal Moves Up To 197 lbs" data-essbisHoverContainer=""><p>Cael Sanderson will flip flop two-time national champion Bo Nickal and seventh-place finisher Shakur Rasheed at 184 and 197 lbs. </p>
</div>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/29/penn-state-cross-country-eyes-national-stage-for-2018-season/" class="terminal-link-gray">
Penn State Cross Country Eyes National Stage For 2018 Season </a>
</h4>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/28/legion-of-blue-to-host-second-annual-fill-the-forum-night/" class="terminal-link-gray">
Legion Of Blue To Host Second Annual &#8216;Fill The Forum&#8217; Night </a>
</h4>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/27/comcast-fox-reach-agreement-to-continue-carrying-big-ten-network/" class="terminal-link-gray">
Comcast, Fox Reach Agreement To Continue Carrying Big Ten Network </a>
</h4>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/26/no-6-penn-state-field-hockey-grinds-out-1-0-win-against-no-7-virginia/" class="terminal-link-gray">
No. 6 Penn State Field Hockey Grinds Out 1-0 Win Against No. 7 Virginia </a>
</h4>
</div>
</div><div id="parsely_recommended_widget-3" class="terminal-recirc-section terminal-card terminal-card-single Parsely_Recommended_Widget"><div class="terminal-card-title terminal-card-title-breakout terminal-no-select terminal-sidebar-header-font">Recommended Reads</div> <script data-cfasync="false">
				// adapted from https://stackoverflow.com/questions/7486309/how-to-make-script-execution-wait-until-jquery-is-loaded

				function defer(method) {
					if (window.jQuery) {
						method();
					} else {
						setTimeout(function() { defer(method); }, 50);
					}
				}

				function widgetLoad() {
					var parsely_results = [];

					uuid = false;
					// regex stolen from Mozilla's docs
					var cookieVal = document.cookie.replace(/(?:(?:^|.*;\s*)_parsely_visitor\s*\=\s*([^;]*).*$)|^.*$/, "$1");
					if ( cookieVal ) {
						var uuid = JSON.parse(unescape(cookieVal))['id'];
					}

					var full_url = 'https://api.parsely.com/v2/related?apikey=onwardstate.com&amp;sort=score&amp;boost=engaged_minutes&amp;limit=3&amp;pub_date_start=30d';


					var personalized = '';
					if ( personalized && uuid ) {
						full_url += '&uuid=';
						full_url += uuid;

					}
					else {
						full_url += '&url=';
						full_url += 'https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/';

					}
					var parentDiv = jQuery.find('#parsely_recommended_widget-3');
					if (parentDiv.length === 0) {
						parentDiv = jQuery.find('.Parsely_Recommended_Widget');
					}
					var outerDiv = jQuery('<div>').addClass('parsely-recommendation-widget').appendTo(parentDiv);
										outerDiv.addClass('display-thumbnail');
											var outerList = jQuery('<ul>').addClass('parsely-recommended-widget').appendTo(outerDiv);
					jQuery.getJSON( full_url, function (data) {
						jQuery.each(data.data, function(key, value) {
							var widgetEntry = jQuery('<li>')
								.addClass('parsely-recommended-widget-entry')
								.attr('id', 'parsely-recommended-widget-item' + key);
														if (value['image_url']) {
								var thumbnailImage = jQuery('<img>').attr('src', value['image_url']).appendTo(widgetEntry);
							}
														var postLink = jQuery('<a>').attr('class', 'terminal-headline-font').attr('href', value['url']).text(value['title']);
							if (thumbnailImage) {
								postLink.prepend(thumbnailImage);
							}
							widgetEntry.append(postLink);

							


							// set up the rest of entry
							outerList.append(widgetEntry);
						});
						outerDiv.append(outerList);
					});

				}
				defer(widgetLoad);


			</script>
</div><div id="terminal-category-widget-14" class="terminal-recirc-section terminal-card terminal-card-single widget_terminal-category-widget"><div class="terminal-card-title terminal-card-title-breakout terminal-no-select terminal-sidebar-header-font">Student Life</div>
<div class="terminal-post-widget terminal-card-text terminal-post-widget-featured">
<div class="terminal-image">
<a href="https://onwardstate.com/2018/08/30/upua-funds-resume-printing-red-zone-action-week/" rel="bookmark" title="UPUA Funds Resume Printing, Red Zone Action Week">
<noscript><IMG width="500" height="333" src="https://i2.wp.com/images.onwardstate.com/uploads/2018/04/DEL-10.jpg?fit=500%2C333&amp;ssl=1" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image" alt="" title="UPUA Funds Resume Printing, Red Zone Action Week" srcset="https://i2.wp.com/images.onwardstate.com/uploads/2018/04/DEL-10.jpg?w=4786&amp;ssl=1 4786w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/DEL-10.jpg?resize=870%2C580&amp;ssl=1 870w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/DEL-10.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/DEL-10.jpg?resize=1740%2C1160&amp;ssl=1 1740w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/DEL-10.jpg?resize=50%2C33&amp;ssl=1 50w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/DEL-10.jpg?resize=100%2C67&amp;ssl=1 100w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/DEL-10.jpg?resize=500%2C333&amp;ssl=1 500w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/DEL-10.jpg?resize=750%2C500&amp;ssl=1 750w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/DEL-10.jpg?resize=1110%2C740&amp;ssl=1 1110w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/DEL-10.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/DEL-10.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 500px) 100vw, 500px"></noscript>
<img width="500" height="333" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image lazyload" alt="" title="UPUA Funds Resume Printing, Red Zone Action Week" sizes="(max-width: 500px) 100vw, 500px" data-srcset="https://i2.wp.com/images.onwardstate.com/uploads/2018/04/DEL-10.jpg?w=4786&amp;ssl=1 4786w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/DEL-10.jpg?resize=870%2C580&amp;ssl=1 870w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/DEL-10.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/DEL-10.jpg?resize=1740%2C1160&amp;ssl=1 1740w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/DEL-10.jpg?resize=50%2C33&amp;ssl=1 50w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/DEL-10.jpg?resize=100%2C67&amp;ssl=1 100w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/DEL-10.jpg?resize=500%2C333&amp;ssl=1 500w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/DEL-10.jpg?resize=750%2C500&amp;ssl=1 750w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/DEL-10.jpg?resize=1110%2C740&amp;ssl=1 1110w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/DEL-10.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/DEL-10.jpg?w=3000&amp;ssl=1 3000w" data-src="https://i2.wp.com/images.onwardstate.com/uploads/2018/04/DEL-10.jpg?fit=500%2C333&amp;ssl=1">
</a>
</div>
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/30/upua-funds-resume-printing-red-zone-action-week/" class="terminal-link-gray">
UPUA Funds Resume Printing, Red Zone Action Week </a>
</h4>
<div class="terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2018/08/30/upua-funds-resume-printing-red-zone-action-week/" data-essbisPostTitle="UPUA Funds Resume Printing, Red Zone Action Week" data-essbisHoverContainer=""><p>UPUA&#8217;s 13th Assembly hit the ground running this semester by confirming two directors and passing bills to fund resume printing Red Zone Action Week.</p>
</div>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/30/give-us-2-ply-toilet-paper-or-give-us-death-an-open-letter-to-upua-president-cody-heaton/" class="terminal-link-gray">
Give Us 2-Ply Toilet Paper Or Give Us Death: An Open Letter To UPUA President Cody Heaton </a>
</h4>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/30/freshman-101-your-first-home-football-game/" class="terminal-link-gray">
Freshman 101: Your First Home Football Game </a>
</h4>
</div>
</div>
<div id="terminal-hero-post-322716" class=" terminal-hero-widget terminal-card terminal-card-featured terminal-card-terminal-thumbnail-extra-large terminal-alignment-center" data-terminal-post-id="322716" data-terminal-has-image="1" data-terminal-author="geoffrushton" data-terminal-title="Plans Submitted For New KFC In State College" data-terminal-view="hero">
<div class="terminal-card-image">
<a id="terminal-hero-image-322716" href="https://onwardstate.com/2018/05/14/plans-submitted-new-kfc-state-college/" class="terminal-limit-max-content-width  bookmark" title="Plans Submitted For New KFC In State College" data-terminal-post-id="322716" data-terminal-view="hero image" data-terminal-title="Plans Submitted For New KFC In State College">
<noscript><IMG width="640" height="318" src="https://i0.wp.com/images.onwardstate.com/uploads/2018/05/kfc-south-atherton.png?resize=640%2C318&amp;ssl=1" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image" alt="" title="Plans Submitted For New KFC In State College" srcset="https://i0.wp.com/images.onwardstate.com/uploads/2018/05/kfc-south-atherton.png?w=640&amp;ssl=1 640w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/kfc-south-atherton.png?resize=50%2C25&amp;ssl=1 50w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/kfc-south-atherton.png?resize=100%2C50&amp;ssl=1 100w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/kfc-south-atherton.png?resize=500%2C248&amp;ssl=1 500w" sizes="(max-width: 640px) 100vw, 640px"></noscript>
<img width="640" height="318" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image lazyload" alt="" title="Plans Submitted For New KFC In State College" sizes="(max-width: 640px) 100vw, 640px" data-srcset="https://i0.wp.com/images.onwardstate.com/uploads/2018/05/kfc-south-atherton.png?w=640&amp;ssl=1 640w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/kfc-south-atherton.png?resize=50%2C25&amp;ssl=1 50w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/kfc-south-atherton.png?resize=100%2C50&amp;ssl=1 100w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/kfc-south-atherton.png?resize=500%2C248&amp;ssl=1 500w" data-src="https://i0.wp.com/images.onwardstate.com/uploads/2018/05/kfc-south-atherton.png?resize=640%2C318&amp;ssl=1">
</a>
</div>
<h1 class="terminal-headline-featured-font terminal-limit-max-content-width">
<a id="hero-title-322716" href="https://onwardstate.com/2018/05/14/plans-submitted-new-kfc-state-college/" class="terminal-link-gray " title="Plans Submitted For New KFC In State College" data-terminal-post-id="322716" data-terminal-view="hero title" data-terminal-title="Plans Submitted For New KFC In State College"> Plans Submitted For New KFC In State College </a>
</h1>
<div class="terminal-limit-max-content-width terminal-card-text terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2018/05/14/plans-submitted-new-kfc-state-college/" data-essbisPostTitle="Plans Submitted For New KFC In State College" data-essbisHoverContainer=""><p>Developers have submitted preliminary land development plans to build a new KFC restaurant at 1780 S. Atherton St. in State College.</p>
</div>
<div class="terminal-card-fade"></div></div>
<div id="terminal-hero-post-329659" class=" terminal-hero-widget terminal-card terminal-card-featured terminal-card-terminal-thumbnail-extra-large terminal-alignment-center" data-terminal-post-id="329659" data-terminal-has-image="1" data-terminal-author="elissa-hill" data-terminal-title="Join Onward State: Fall 2018 Application" data-terminal-view="hero">
<div class="terminal-card-image">
<a id="terminal-hero-image-329659" href="https://onwardstate.com/2018/08/13/join-onward-state-fall-2018-application/" class="terminal-limit-max-content-width  bookmark" title="Join Onward State: Fall 2018 Application" data-terminal-post-id="329659" data-terminal-view="hero image" data-terminal-title="Join Onward State: Fall 2018 Application">
<noscript><IMG width="702" height="336" src="https://i2.wp.com/images.onwardstate.com/uploads/2017/01/OS-Application.jpg?resize=702%2C336&amp;ssl=1" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image" alt="" title="Join Onward State: Fall 2018 Application"></noscript>
<img width="702" height="336" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image lazyload" alt="" title="Join Onward State: Fall 2018 Application" data-src="https://i2.wp.com/images.onwardstate.com/uploads/2017/01/OS-Application.jpg?resize=702%2C336&amp;ssl=1">
</a>
</div>
<h1 class="terminal-headline-featured-font terminal-limit-max-content-width">
<a id="hero-title-329659" href="https://onwardstate.com/2018/08/13/join-onward-state-fall-2018-application/" class="terminal-link-gray " title="Join Onward State: Fall 2018 Application" data-terminal-post-id="329659" data-terminal-view="hero title" data-terminal-title="Join Onward State: Fall 2018 Application"> Join Onward State: Fall 2018 Application </a>
</h1>
<div class="terminal-limit-max-content-width terminal-card-text terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2018/08/13/join-onward-state-fall-2018-application/" data-essbisPostTitle="Join Onward State: Fall 2018 Application" data-essbisHoverContainer=""><p>Onward State is hiring for the fall semester and we’d love to have you join us.</p>
</div>
<div class="terminal-card-fade"></div></div>
<div id="terminal-hero-post-331542" class=" terminal-hero-widget terminal-card terminal-card-featured terminal-card-terminal-thumbnail-extra-large terminal-alignment-center" data-terminal-post-id="331542" data-terminal-has-image="1" data-terminal-author="geoffrushton" data-terminal-title="Third Former Beta Theta Pi Brother Scheduled To Plead Guilty In Hazing Case" data-terminal-view="hero">
<div class="terminal-card-image">
<a id="terminal-hero-image-331542" href="https://onwardstate.com/2018/08/29/third-former-beta-theta-pi-brother-scheduled-to-plead-guilty-in-hazing-case/" class="terminal-limit-max-content-width  bookmark" title="Third Former Beta Theta Pi Brother Scheduled To Plead Guilty In Hazing Case" data-terminal-post-id="331542" data-terminal-view="hero image" data-terminal-title="Third Former Beta Theta Pi Brother Scheduled To Plead Guilty In Hazing Case">
<noscript><IMG width="1000" height="500" src="https://i0.wp.com/images.onwardstate.com/uploads/2018/08/Beta-Theta-Pi-Stock-Photo-Summer-0004.jpg?resize=1000%2C500&amp;ssl=1" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image" alt="" title="Third Former Beta Theta Pi Brother Scheduled To Plead Guilty In Hazing Case" srcset="https://i0.wp.com/images.onwardstate.com/uploads/2018/08/Beta-Theta-Pi-Stock-Photo-Summer-0004.jpg?resize=1000%2C500&amp;ssl=1 1000w, https://i0.wp.com/images.onwardstate.com/uploads/2018/08/Beta-Theta-Pi-Stock-Photo-Summer-0004.jpg?resize=1024%2C512&amp;ssl=1 1024w, https://i0.wp.com/images.onwardstate.com/uploads/2018/08/Beta-Theta-Pi-Stock-Photo-Summer-0004.jpg?zoom=2&amp;resize=1000%2C500&amp;ssl=1 2000w, https://i0.wp.com/images.onwardstate.com/uploads/2018/08/Beta-Theta-Pi-Stock-Photo-Summer-0004.jpg?zoom=3&amp;resize=1000%2C500&amp;ssl=1 3000w" sizes="(max-width: 1000px) 100vw, 1000px"></noscript>
<img width="1000" height="500" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image lazyload" alt="" title="Third Former Beta Theta Pi Brother Scheduled To Plead Guilty In Hazing Case" sizes="(max-width: 1000px) 100vw, 1000px" data-srcset="https://i0.wp.com/images.onwardstate.com/uploads/2018/08/Beta-Theta-Pi-Stock-Photo-Summer-0004.jpg?resize=1000%2C500&amp;ssl=1 1000w, https://i0.wp.com/images.onwardstate.com/uploads/2018/08/Beta-Theta-Pi-Stock-Photo-Summer-0004.jpg?resize=1024%2C512&amp;ssl=1 1024w, https://i0.wp.com/images.onwardstate.com/uploads/2018/08/Beta-Theta-Pi-Stock-Photo-Summer-0004.jpg?zoom=2&amp;resize=1000%2C500&amp;ssl=1 2000w, https://i0.wp.com/images.onwardstate.com/uploads/2018/08/Beta-Theta-Pi-Stock-Photo-Summer-0004.jpg?zoom=3&amp;resize=1000%2C500&amp;ssl=1 3000w" data-src="https://i0.wp.com/images.onwardstate.com/uploads/2018/08/Beta-Theta-Pi-Stock-Photo-Summer-0004.jpg?resize=1000%2C500&amp;ssl=1">
</a>
</div>
<h1 class="terminal-headline-featured-font terminal-limit-max-content-width">
<a id="hero-title-331542" href="https://onwardstate.com/2018/08/29/third-former-beta-theta-pi-brother-scheduled-to-plead-guilty-in-hazing-case/" class="terminal-link-gray " title="Third Former Beta Theta Pi Brother Scheduled To Plead Guilty In Hazing Case" data-terminal-post-id="331542" data-terminal-view="hero title" data-terminal-title="Third Former Beta Theta Pi Brother Scheduled To Plead Guilty In Hazing Case"> Third Former Beta Theta Pi Brother Scheduled To Plead Guilty In Hazing Case </a>
</h1>
<div class="terminal-limit-max-content-width terminal-card-text terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2018/08/29/third-former-beta-theta-pi-brother-scheduled-to-plead-guilty-in-hazing-case/" data-essbisPostTitle="Third Former Beta Theta Pi Brother Scheduled To Plead Guilty In Hazing Case" data-essbisHoverContainer=""><p>Twenty other defendants still face charges in the case. A trial for most of them is scheduled for February 2019.</p>
</div>
<div class="terminal-card-fade"></div></div>
<div id="text-36" class="terminal-recirc-section terminal-card terminal-card-single widget_text"> <div class="textwidget"><div class="essb-shortcode"><div class="essb-subscribe-form essb-subscribe-form-1617582226 essb-subscribe-form-inline"><div class="essb-subscribe-form-content essb-subscribe-from-design9" data-position="shortcode"><div class="essb-subscribe9-icon"><i class="essb_icon_envelope-o"></i></div><div class="essb-subscribe-form-content-top"><h4 class="essb-subscribe-form-content-title">Be the first to know</h4><p class="essb-subscribe-form-content-text"><ul>
<li>Top posts and the best Penn State stories</li>
</ul></p></div><div class="essb-subscribe-form-content-bottom"><form action="https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit?year=2018&monthnum=08&day=30&name=previewing-penn-state-footballs-special-teams-unit&essb3_subscribe_nonce=9f6d95080f&essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-email-field essb-subscribe-form-inputwidth1" type="text" value="" placeholder="Enter your email here" name="mailchimp_email"><input class="submit essb-subscribe-form-submitwidth1" name="submit" type="submit" value="Join Now" onclick="essb.ajax_subscribe('1617582226', event);"></form><div class="essb-subscribe-loader">
<svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve">
<path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z">
<animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite" />
</path>
</svg>
</div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you for subscribing.</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Something went wrong.</p><p class="essb-subscribe-form-content-footer">We respect your privacy and take protecting it seriously</p><div class="clear"></div></div></div></div></div>
</div>
</div>
<div id="terminal-hero-post-331610" class=" terminal-hero-widget terminal-card terminal-card-featured terminal-card-terminal-thumbnail-extra-large terminal-alignment-center" data-terminal-post-id="331610" data-terminal-has-image="1" data-terminal-author="gabriela-stevenson" data-terminal-title="Freshman 101: Your First Home Football Game" data-terminal-view="hero">
<div class="terminal-card-image">
<a id="terminal-hero-image-331610" href="https://onwardstate.com/2018/08/30/freshman-101-your-first-home-football-game/" class="terminal-limit-max-content-width  bookmark" title="Freshman 101: Your First Home Football Game" data-terminal-post-id="331610" data-terminal-view="hero image" data-terminal-title="Freshman 101: Your First Home Football Game">
<noscript><IMG width="1000" height="500" src="https://i1.wp.com/images.onwardstate.com/uploads/2015/09/AlexBauer-33051.jpg?resize=1000%2C500&amp;ssl=1" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image" alt="" title="Freshman 101: Your First Home Football Game" srcset="https://i1.wp.com/images.onwardstate.com/uploads/2015/09/AlexBauer-33051.jpg?zoom=2&amp;resize=1000%2C500&amp;ssl=1 2000w, https://i1.wp.com/images.onwardstate.com/uploads/2015/09/AlexBauer-33051.jpg?zoom=3&amp;resize=1000%2C500&amp;ssl=1 3000w" sizes="(max-width: 1000px) 100vw, 1000px"></noscript>
<img width="1000" height="500" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image lazyload" alt="" title="Freshman 101: Your First Home Football Game" sizes="(max-width: 1000px) 100vw, 1000px" data-srcset="https://i1.wp.com/images.onwardstate.com/uploads/2015/09/AlexBauer-33051.jpg?zoom=2&amp;resize=1000%2C500&amp;ssl=1 2000w, https://i1.wp.com/images.onwardstate.com/uploads/2015/09/AlexBauer-33051.jpg?zoom=3&amp;resize=1000%2C500&amp;ssl=1 3000w" data-src="https://i1.wp.com/images.onwardstate.com/uploads/2015/09/AlexBauer-33051.jpg?resize=1000%2C500&amp;ssl=1">
</a>
</div>
<h1 class="terminal-headline-featured-font terminal-limit-max-content-width">
<a id="hero-title-331610" href="https://onwardstate.com/2018/08/30/freshman-101-your-first-home-football-game/" class="terminal-link-gray " title="Freshman 101: Your First Home Football Game" data-terminal-post-id="331610" data-terminal-view="hero title" data-terminal-title="Freshman 101: Your First Home Football Game"> Freshman 101: Your First Home Football Game </a>
</h1>
<div class="terminal-limit-max-content-width terminal-card-text terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2018/08/30/freshman-101-your-first-home-football-game/" data-essbisPostTitle="Freshman 101: Your First Home Football Game" data-essbisHoverContainer=""><p>Even after all your &#8220;firsts&#8221; at Penn State, nothing is a better crash course in becoming a Penn Stater than football season. </p>
</div>
<div class="terminal-card-fade"></div></div>
<div id="terminal-popular" class="terminal-popular-container terminal-hidden-no-js">
<div class="terminal-header terminal-header-font"><h2><a id="terminal-popular" name="popular">Trending</a></h2></div> <div class="terminal-card terminal-card-featured terminal-card-single terminal-alignment-center">
<div class="terminal-card-title terminal-card-title-popular terminal-sidebar-header-font">
<select class="terminal-popular-select-filter" name="filter">
<option value="past-day">Past Day</option>
<option selected="selected" value="past-two-days">Past 48 Hours</option>
<option value="past-week">Past Week</option>
<option value="past-month">Past Month</option>
</select>
</div>
<div data-value="past-day" class="terminal-card-text terminal-popular-list terminal-popular-list-day terminal-hidden"><div class="terminal-popular-list-item " data-rank="1"><a href="https://onwardstate.com/2018/08/29/os-cribs-the-rise-addition/" class="terminal-popular-list-item-image terminal-card-image"><img alt="OS Cribs: The Rise Edition" src="https://i0.wp.com/images.onwardstate.com/uploads/2018/08/IMG_7861.jpg?fit=500%2C375&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/29/os-cribs-the-rise-addition/" class="terminal-link-gray">OS Cribs: The Rise Edition</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Callaway Turner	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="2"><a href="https://onwardstate.com/2018/08/29/penn-state-football-releases-big-ten-schedules-through-2025/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Penn State Football Releases Big Ten Schedules Through 2025" src="https://i2.wp.com/images.onwardstate.com/uploads/2018/04/SS1-28.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/29/penn-state-football-releases-big-ten-schedules-through-2025/" class="terminal-link-gray">Penn State Football Releases Big Ten Schedules Through 2025</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Elissa Hill	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="3"><a href="https://onwardstate.com/2018/08/29/five-takeaways-from-penn-states-first-depth-chart-of-the-2018-season/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Five Takeaways From Penn State’s First Depth Chart Of The 2018 Season" src="https://i2.wp.com/images.onwardstate.com/uploads/2018/05/MattS-0145.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/29/five-takeaways-from-penn-states-first-depth-chart-of-the-2018-season/" class="terminal-link-gray">Five Takeaways From Penn State’s First Depth Chart Of The 2018 Season</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Mikey Mandarino	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="4"><a href="https://onwardstate.com/2018/08/29/construction-season-wrap-up-heres-whats-new-on-campus/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Construction Season Wrap-Up: What’s New On Campus" src="https://i1.wp.com/images.onwardstate.com/uploads/2010/09/DSC_0009.jpg?fit=500%2C332&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/29/construction-season-wrap-up-heres-whats-new-on-campus/" class="terminal-link-gray">Construction Season Wrap-Up: What’s New On Campus</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Callaway Turner	</div>
</div>
</div></div><div data-value="past-two-days" class="terminal-card-text terminal-popular-list terminal-popular-list-two-days"><div class="terminal-popular-list-item " data-rank="1"><a href="https://onwardstate.com/2018/08/29/os-cribs-the-rise-addition/" class="terminal-popular-list-item-image terminal-card-image"><img alt="OS Cribs: The Rise Edition" src="https://i0.wp.com/images.onwardstate.com/uploads/2018/08/IMG_7861.jpg?fit=500%2C375&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/29/os-cribs-the-rise-addition/" class="terminal-link-gray">OS Cribs: The Rise Edition</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Callaway Turner	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="2"><a href="https://onwardstate.com/2018/08/28/5-reasons-why-this-penn-state-football-team-is-james-franklins-most-talented-roster-yet/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Five Reasons This Year’s Nittany Lions Are James Franklin’s Most Talented Squad Yet" src="https://i1.wp.com/images.onwardstate.com/uploads/2018/05/TSH_5-1.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/28/5-reasons-why-this-penn-state-football-team-is-james-franklins-most-talented-roster-yet/" class="terminal-link-gray">Five Reasons This Year’s Nittany Lions Are James Franklin’s Most Talented Squad Yet</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Matthew Fox	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="3"><a href="https://onwardstate.com/2018/08/29/penn-state-football-releases-big-ten-schedules-through-2025/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Penn State Football Releases Big Ten Schedules Through 2025" src="https://i2.wp.com/images.onwardstate.com/uploads/2018/04/SS1-28.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/29/penn-state-football-releases-big-ten-schedules-through-2025/" class="terminal-link-gray">Penn State Football Releases Big Ten Schedules Through 2025</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Elissa Hill	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="4"><a href="https://onwardstate.com/2018/08/29/five-takeaways-from-penn-states-first-depth-chart-of-the-2018-season/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Five Takeaways From Penn State’s First Depth Chart Of The 2018 Season" src="https://i2.wp.com/images.onwardstate.com/uploads/2018/05/MattS-0145.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/29/five-takeaways-from-penn-states-first-depth-chart-of-the-2018-season/" class="terminal-link-gray">Five Takeaways From Penn State’s First Depth Chart Of The 2018 Season</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Mikey Mandarino	</div>
</div>
</div></div><div data-value="past-week" class="terminal-card-text terminal-popular-list terminal-popular-list-week terminal-hidden"><div class="terminal-popular-list-item " data-rank="1"><a href="https://onwardstate.com/2018/08/24/photo-story-a-first-glimpse-at-the-beautiful-and-infuriating-east-halls-renovations/" class="terminal-popular-list-item-image terminal-card-image"><img alt="[Photo Story] A First Glimpse At The Beautiful (And Infuriating) East Halls Renovations" src="https://i2.wp.com/images.onwardstate.com/uploads/2018/08/IMG_1422-2-1.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/24/photo-story-a-first-glimpse-at-the-beautiful-and-infuriating-east-halls-renovations/" class="terminal-link-gray">[Photo Story] A First Glimpse At The Beautiful (And Infuriating) East Halls Renovations</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Shannon Soboslay	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="2"><a href="https://onwardstate.com/2018/08/29/os-cribs-the-rise-addition/" class="terminal-popular-list-item-image terminal-card-image"><img alt="OS Cribs: The Rise Edition" src="https://i0.wp.com/images.onwardstate.com/uploads/2018/08/IMG_7861.jpg?fit=500%2C375&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/29/os-cribs-the-rise-addition/" class="terminal-link-gray">OS Cribs: The Rise Edition</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Callaway Turner	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="3"><a href="https://onwardstate.com/2018/08/27/the-basement-nightspot-opens-with-similar-feel-to-indigo-minus-slight-changes/" class="terminal-popular-list-item-image terminal-card-image"><img alt="The Basement Nightspot Opens With Similar Feel To Indigo Minus Slight Changes" src="https://i1.wp.com/images.onwardstate.com/uploads/2018/08/oyoma-5582.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/27/the-basement-nightspot-opens-with-similar-feel-to-indigo-minus-slight-changes/" class="terminal-link-gray">The Basement Nightspot Opens With Similar Feel To Indigo Minus Slight Changes</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Steve Connelly	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="4"><a href="https://onwardstate.com/2018/08/27/linebacker-manny-bowen-no-longer-with-penn-state-program/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Linebacker Manny Bowen No Longer With Penn State Program" src="https://i2.wp.com/images.onwardstate.com/uploads/2016/10/AlexBauer-6084-e1482963448238.jpg?fit=500%2C334&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/27/linebacker-manny-bowen-no-longer-with-penn-state-program/" class="terminal-link-gray">Linebacker Manny Bowen No Longer With Penn State Program</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Derek Bannister	</div>
</div>
</div></div><div data-value="past-month" class="terminal-card-text terminal-popular-list terminal-popular-list-month terminal-hidden"><div class="terminal-popular-list-item " data-rank="1"><a href="https://onwardstate.com/2018/08/24/photo-story-a-first-glimpse-at-the-beautiful-and-infuriating-east-halls-renovations/" class="terminal-popular-list-item-image terminal-card-image"><img alt="[Photo Story] A First Glimpse At The Beautiful (And Infuriating) East Halls Renovations" src="https://i2.wp.com/images.onwardstate.com/uploads/2018/08/IMG_1422-2-1.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/24/photo-story-a-first-glimpse-at-the-beautiful-and-infuriating-east-halls-renovations/" class="terminal-link-gray">[Photo Story] A First Glimpse At The Beautiful (And Infuriating) East Halls Renovations</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Shannon Soboslay	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="2"><a href="https://onwardstate.com/2018/08/29/os-cribs-the-rise-addition/" class="terminal-popular-list-item-image terminal-card-image"><img alt="OS Cribs: The Rise Edition" src="https://i0.wp.com/images.onwardstate.com/uploads/2018/08/IMG_7861.jpg?fit=500%2C375&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/29/os-cribs-the-rise-addition/" class="terminal-link-gray">OS Cribs: The Rise Edition</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Callaway Turner	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="3"><a href="https://onwardstate.com/2018/08/14/incoming-penn-state-track-field-athlete-kristian-marche-shot-to-death-in-philadelphia/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Incoming Penn State Track &amp; Field Athlete Kristian Marche Shot To Death In Philadelphia" src="https://i0.wp.com/images.onwardstate.com/uploads/2018/08/Kristian-Marche.jpg?fit=500%2C374&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/14/incoming-penn-state-track-field-athlete-kristian-marche-shot-to-death-in-philadelphia/" class="terminal-link-gray">Incoming Penn State Track & Field Athlete Kristian Marche Shot To Death In Philadelphia</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Mikey Mandarino	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="4"><a href="https://onwardstate.com/2018/08/08/beaver-stadium-music-man-declares-the-middle-encore-remix-the-new-closer/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Beaver Stadium Music Man Declares ‘The Middle’/’Encore’ Remix The New ‘Closer’" src="https://i2.wp.com/images.onwardstate.com/uploads/2018/06/Matt-Sniegowski-Beaver-Stadium-Stars-Galaxy-Night-4.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/08/beaver-stadium-music-man-declares-the-middle-encore-remix-the-new-closer/" class="terminal-link-gray">Beaver Stadium Music Man Declares ‘The Middle’/’Encore’ Remix The New ‘Closer’</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Elissa Hill	</div>
</div>
</div></div> </div>
</div></div>
<div class="terminal-utility-font terminal-footer">
<div class="terminal-footer-inside">
<div class="terminal-footer-leaderboard">
<div class="terminal-limit-max-content-width-add-margin terminal-alignment-center"><div id="ad_layers_ad_widget-15" class="terminal-footer-section widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_leaderboard_Bottom" class="dfp-ad dfp-OS_leaderboard_Bottom" data-ad-unit="OS_leaderboard_Bottom">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_leaderboard_Bottom"); } );
						}
					</script>
</div></div><div id="text-37" class="terminal-footer-section widget_text"> <div class="textwidget"><div class="essbfc-container essbfc-col-2 essbfc-template-tinygrey essbfc-nospace essbfc-notextvalue"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/onwardstate" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook"></i><span class="essbfc-followers-count">110k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-twitter"><a href="https://www.twitter.com/onwardstate" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter"></i><span class="essbfc-followers-count">151k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-instagram"><a href="https://instagram.com/onwardstate" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-instagram"></i><span class="essbfc-followers-count">31.3k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-snapchat"><a href="https://onwardstate.com/2017/02/17/follow-along-with-onward-state-on-snapchat/" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-snapchat"></i><span class="essbfc-followers-count">10k</span><span class="essbfc-followers-text">Followers</span></div></a></li></ul></div>
</div>
</div></div> </div>
<div class="terminal-footer-spread">
<div class="terminal-footer-icons">
<a class="terminal-small-logo" href="https://onwardstate.com/feed/">
<img class="lazyload lazypreload" height="18" width="18" data-src="https://onwardstate.com//wp-content/themes/terminal/client/static/images/rss.png" alt="RSS logo" />
</a>
</div>
<div class="terminal-menu-footer">
<div class="menu-footer-container"><ul id="terminal-menu-footer" class="menu"><li id="menu-item-54037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54037"><a href="https://onwardstate.com/sponsors/">Sponsors</a></li>
<li id="menu-item-89496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89496"><a href="https://onwardstate.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-89497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89497"><a href="https://onwardstate.com/report-copyright-infringement/">Report Copyright Infringement</a></li>
</ul></div> </div>
<div class="terminal-copyright">
<p>&copy;&nbsp;
2008 - 2018 <span class="terminal-footer-title">Onward State</span></p>
</div>
<div class="terminal-small-logo terminal-ppc-logo">
<a href="https://phillypublishing.com" title="Powered by Philadelphia Publishing Company">
<img width="25px" height="25px" class="lazyload lazypreload" draggable="false" data-src="https://onwardstate.com//wp-content/themes/terminal/client/static/images/ppc.png" alt="Powered by Philadelphia Publishing Company logo" />
</a>
</div>
</div>
</div>
</div>
<div class="essb_bottombar"><div class="essb_bottombar_inner"><div class="essb_bottombar_inner_buttons essb_bar_withoutcontent essb_bottombar_align_center"><div class="essb_links essb_counters essb_displayed_bottombar essb_share essb_template_tiny-retina essb_946668986 essb_width_flex essb_links_center print-no" id="essb_displayed_bottombar_946668986" data-essb-postid="331517" data-essb-position="bottombar" data-essb-button-style="button" data-essb-template="tiny-retina" data-essb-counter-pos="inside" data-essb-url="https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/" data-essb-twitter-url="https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/" data-essb-instance="946668986"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Penn+State+Football+Preview%3A+Special+Teams+Lives+And+Dies+With+Freshmen&amp;link=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/&picture=https://images.onwardstate.com/uploads/2017/10/AlexBauer-6493-e1507411166196.jpg&description=With an influx of young talent, Penn State\&#039;s special teams unit should be as effective as it\&#039;s been in the Franklin era." title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Penn+State+Football+Preview%3A+Special+Teams+Lives+And+Dies+With+Freshmen&amp;link=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/&picture=https://images.onwardstate.com/uploads/2017/10/AlexBauer-6493-e1507411166196.jpg&description=With an influx of young talent, Penn State\&#039;s special teams unit should be as effective as it\&#039;s been in the Franklin era.&#39;,&#39;facebook_advanced&#39;,&#39;946668986&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Penn+State+Football+Preview%3A+Special+Teams+Lives+And+Dies+With+Freshmen&amp;url=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/&amp;counturl=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/&amp;related=OnwardState&amp;via=OnwardState&#39;,&#39;twitter&#39;,&#39;946668986&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;946668986&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;946668986&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Penn+State+Football+Preview%3A+Special+Teams+Lives+And+Dies+With+Freshmen&amp;url=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Penn+State+Football+Preview%3A+Special+Teams+Lives+And+Dies+With+Freshmen&amp;url=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/&#39;,&#39;linkedin&#39;,&#39;946668986&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_print nolightbox essb_after_more"> <a href="https://www.printfriendly.com/print/?url=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/" title="" onclick="essb.window(&#39;http://www.printfriendly.com/print/?url=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/&#39;,&#39;print_friendly&#39;,&#39;946668986&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_reddit nolightbox essb_after_more"> <a href="https://reddit.com/submit?url=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/&amp;title=Penn+State+Football+Preview%3A+Special+Teams+Lives+And+Dies+With+Freshmen" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/&amp;title=Penn+State+Football+Preview%3A+Special+Teams+Lives+And+Dies+With+Freshmen&#39;,&#39;reddit&#39;,&#39;946668986&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;946668986&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_pocket nolightbox essb_after_more"> <a href="https://getpocket.com/save?title=Penn+State+Football+Preview%3A+Special+Teams+Lives+And+Dies+With+Freshmen&url=https%3A%2F%2Fonwardstate.com%2F2018%2F08%2F30%2Fpreviewing-penn-state-footballs-special-teams-unit%2F" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Penn+State+Football+Preview%3A+Special+Teams+Lives+And+Dies+With+Freshmen&url=https%3A%2F%2Fonwardstate.com%2F2018%2F08%2F30%2Fpreviewing-penn-state-footballs-special-teams-unit%2F&#39;,&#39;pocket&#39;,&#39;946668986&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_messenger nolightbox essb_after_more"> <a href="https://www.facebook.com/dialog/send?app_id=262823580468325&link=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=262823580468325&link=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;946668986&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="1" data-counter-pos="inside"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="total shares"><span class="essb_t_nb">0<span class="essb_t_nb_after">total shares</span></span></span></li></ul></div><div class="essb_morepopup essb_morepopup_946668986 essb_morepopup_bottombar essb_morepopup_modern" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('946668986'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_946668986"><div class="essb-morepopup-modern-message"><div class="essb-morepopup-modern-title">Penn State Football Preview: Special Teams Lives And Dies With Freshmen</div><div class="essb-morepopup-modern-link"><a href="https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/" target="_blank">https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/</a></div></div><div class="essb_links essb_displayed_more_popup essb_share essb_template_jumbo-retina essb_1067982651 essb_width_columns_4 essb_network_align_center essb_links_center print-no" id="essb_displayed_more_popup_1067982651" data-essb-postid="331517" data-essb-position="more_popup" data-essb-button-style="vertical" data-essb-template="jumbo-retina" data-essb-counter-pos="left" data-essb-url="https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/" data-essb-twitter-url="https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/" data-essb-instance="1067982651"><ul class="essb_links_list essb_vertical_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Penn+State+Football+Preview%3A+Special+Teams+Lives+And+Dies+With+Freshmen&amp;link=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/&picture=https://images.onwardstate.com/uploads/2017/10/AlexBauer-6493-e1507411166196.jpg&description=With an influx of young talent, Penn State\&#039;s special teams unit should be as effective as it\&#039;s been in the Franklin era." title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Penn+State+Football+Preview%3A+Special+Teams+Lives+And+Dies+With+Freshmen&amp;link=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/&picture=https://images.onwardstate.com/uploads/2017/10/AlexBauer-6493-e1507411166196.jpg&description=With an influx of young talent, Penn State\&#039;s special teams unit should be as effective as it\&#039;s been in the Franklin era.&#39;,&#39;facebook_advanced&#39;,&#39;1067982651&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Penn+State+Football+Preview%3A+Special+Teams+Lives+And+Dies+With+Freshmen&amp;url=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/&amp;counturl=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/&amp;related=OnwardState&amp;via=OnwardState&#39;,&#39;twitter&#39;,&#39;1067982651&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1067982651&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Penn+State+Football+Preview%3A+Special+Teams+Lives+And+Dies+With+Freshmen&amp;url=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Penn+State+Football+Preview%3A+Special+Teams+Lives+And+Dies+With+Freshmen&amp;url=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/&#39;,&#39;linkedin&#39;,&#39;1067982651&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="https://www.printfriendly.com/print/?url=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/" title="" onclick="essb.window(&#39;http://www.printfriendly.com/print/?url=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/&#39;,&#39;print_friendly&#39;,&#39;1067982651&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1067982651&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/&amp;title=Penn+State+Football+Preview%3A+Special+Teams+Lives+And+Dies+With+Freshmen" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/&amp;title=Penn+State+Football+Preview%3A+Special+Teams+Lives+And+Dies+With+Freshmen&#39;,&#39;reddit&#39;,&#39;1067982651&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Penn+State+Football+Preview%3A+Special+Teams+Lives+And+Dies+With+Freshmen&url=https%3A%2F%2Fonwardstate.com%2F2018%2F08%2F30%2Fpreviewing-penn-state-footballs-special-teams-unit%2F" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Penn+State+Football+Preview%3A+Special+Teams+Lives+And+Dies+With+Freshmen&url=https%3A%2F%2Fonwardstate.com%2F2018%2F08%2F30%2Fpreviewing-penn-state-footballs-special-teams-unit%2F&#39;,&#39;pocket&#39;,&#39;1067982651&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=262823580468325&link=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=262823580468325&link=https://onwardstate.com/2018/08/30/previewing-penn-state-footballs-special-teams-unit/&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1067982651&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_946668986 essb_morepopup_shadow_modern" onclick="essb.toggle_less_popup('946668986'); return false;"></div></div></div></div>

<script data-cfasync="false">

		function uuidProfileCall() {
			var rootUrl = 'https://api.parsely.com/v2/profile?apikey=onwardstate.com';
			var uuid = '&uuid=' + PARSELY.config.parsely_site_uuid;
			var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
			jQuery.ajax({
				url: requestUrl,
				dataType: "jsonp"
			});
		}

		if (typeof PARSELY == 'object') {
			var oldonload = PARSELY.onload;
			if (typeof PARSELY.onload != 'function') {
				PARSELY.onload = uuidProfileCall
			}
			else {
				PARSELY.onload = function () {
					if (oldonload) {
						oldonload();
					}
					uuidProfileCall();
				};
			}
		}

		else {
			PARSELY = {
				onload: uuidProfileCall
			}
		}
	</script>
<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="onwardstate.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<div id="om-vkorkrz3blzt6wn4b3so-holder"></div><script>var vkorkrz3blzt6wn4b3so,vkorkrz3blzt6wn4b3so_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){vkorkrz3blzt6wn4b3so_poll(function(){if(window['om_loaded']){if(!vkorkrz3blzt6wn4b3so){vkorkrz3blzt6wn4b3so=new OptinMonsterApp();return vkorkrz3blzt6wn4b3so.init({"u":"44486.799955","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;vkorkrz3blzt6wn4b3so=new OptinMonsterApp();vkorkrz3blzt6wn4b3so.init({"u":"44486.799955","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script> <script type="text/javascript">var vkorkrz3blzt6wn4b3so_shortcode = true;</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/js/slick.min.js?ver=20170328'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/js/tooltipster.min.js?ver=20170328'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/js/jquery.isotope.min.js?ver=20170328'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/js/scripts.js?ver=20170328'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/social-image-share/assets/js/easy-social-image-share.min.js?ver=5.0-alpha-43583'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/lazy-loading-responsive-images/js/lazysizes.min.js?ver=5.0-alpha-43583'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/lazy-loading-responsive-images/js/ls.unveilhooks.min.js?ver=5.0-alpha-43583'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'31617667',post:'331517',tz:'-4',srv:'onwardstate.com'} ]);
	_stq.push([ 'clickTrackerInit', '31617667', '331517' ]);
</script>
<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1485938427" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-social-image-share" href="https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/social-image-share/assets/css/easy-social-image-share.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style" href="https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe" href="https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><style type="text/css">.essb_fullwidth_16_100_100 { width: 100%;}.essb_fullwidth_16_100_100 .essb_links_list { width: 100%;}.essb_fullwidth_16_100_100 li { width: 16%;}.essb_fullwidth_16_100_100 li.essb_totalcount_item_before { width: 100%;}.essb_fullwidth_16_100_100 li a { width: 100%;}</style><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_mailform_opened = false; function essb_open_mailform(unique_id) { jQuery.fn.extend({ center: function () { return this.each(function() { var top = (jQuery(window).height() - jQuery(this).outerHeight()) / 2; var left = (jQuery(window).width() - jQuery(this).outerWidth()) / 2; jQuery(this).css({position:'fixed', margin:0, top: (top > 0 ? top : 0)+'px', left: (left > 0 ? left : 0)+'px'}); }); } }); if (essb_mailform_opened) { essb_close_mailform(unique_id); return; } var sender_element = jQuery(".essb_"+unique_id); if (!sender_element.length) return; var sender_post_id = jQuery(sender_element).attr("data-essb-postid") || ""; jQuery("#essb_mail_instance").val(unique_id); jQuery("#essb_mail_post").val(sender_post_id); var win_width = jQuery( window ).width(); var win_height = jQuery(window).height(); var doc_height = jQuery('document').height(); var base_width = 300; if (win_width < base_width) { base_width = win_width - 30; } var height_correction = 20; var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).css( { width: base_width+'px'}); var popup_height = jQuery(element_class).outerHeight(); if (popup_height > (win_height - 30)) { jQuery(element_class).css( { height: (win_height - height_correction)+'px'}); } jQuery("#essb_mailform_from").val(""); jQuery("#essb_mailform_to").val(""); if (jQuery("#essb_mailform_c").length) jQuery("#essb_mailform_c").val(""); jQuery(element_class_shadow).css( { height: (win_height)+'px'}); jQuery(element_class).center(); jQuery(element_class).slideDown(200); jQuery(element_class_shadow).fadeIn(200); essb_mailform_opened = true; essb.tracking_only("", "mail", unique_id); }; function essb_close_mailform() { var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).fadeOut(200); jQuery(element_class_shadow).fadeOut(200); essb_mailform_opened = false; }; function essb_mailform_send() { var sender_email = jQuery("#essb_mailform_from").val(); var recepient_email = jQuery("#essb_mailform_to").val(); var captcha_validate = jQuery("#essb_mailform_c").length ? true : false; var captcha = captcha_validate ? jQuery("#essb_mailform_c").val() : ""; var custom_message = jQuery("#essb_mailform_custom").length ? jQuery("#essb_mailform_custom").val() : ""; if (sender_email == "" || recepient_email == "" || (captcha == "" && captcha_validate)) { alert("Please fill all fields in form"); return; } var mail_salt = jQuery("#essb_mail_salt").val(); var instance_post_id = jQuery("#essb_mail_post").val(); console.log("mail salt = " + mail_salt); if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { "action": "essb_mail_action", "post_id": instance_post_id, "from": sender_email, "to": recepient_email, "c": captcha, "cu": custom_message, "salt": mail_salt, "nonce": essb_settings.essb3_nonce }, function (data) { if (data) { console.log(data); alert(data["message"]); if (data["code"] == "1") essb_close_mailform(); }},'json'); } };</script> <script type="text/javascript">var omapi_localized = { ajax: 'https://onwardstate.com/wp/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '50222c476c', slugs: {"vkorkrz3blzt6wn4b3so":{"slug":"vkorkrz3blzt6wn4b3so","mailpoet":false}} };</script>
</body>
</html>
