<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=contain">
<title>A Somehow Not-Too-Early Graduation Checklist | Onward State</title>

<meta name="description" content="You know you need to get your cap and gown and clean out your fridge eventually, but have you thought about where you&#039;re going to eat after graduation?" />
<link rel="canonical" href="https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Somehow Not-Too-Early Graduation Checklist" />
<meta property="og:description" content="You know you need to get your cap and gown and clean out your fridge eventually, but have you thought about where you&#039;re going to eat after graduation?" />
<meta property="og:url" content="https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/" />
<meta property="og:site_name" content="Onward State" />
<meta property="article:publisher" content="https://www.facebook.com/OnwardState/" />
<meta property="article:section" content="Student Life" />
<meta property="article:published_time" content="2019-03-20T08:09:46+00:00" />
<meta property="article:modified_time" content="2019-03-20T05:59:57+00:00" />
<meta property="og:updated_time" content="2019-03-20T05:59:57+00:00" />
<meta property="fb:app_id" content="262823580468325" />
<meta property="og:image" content="https://i0.wp.com/images.onwardstate.com/uploads/2015/06/11227660_10153861375700663_793564093321078251_n.jpg?fit=960%2C445&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/images.onwardstate.com/uploads/2015/06/11227660_10153861375700663_793564093321078251_n.jpg?fit=960%2C445&#038;ssl=1" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="445" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="You know you need to get your cap and gown and clean out your fridge eventually, but have you thought about where you&#039;re going to eat after graduation?" />
<meta name="twitter:title" content="A Somehow Not-Too-Early Graduation Checklist | Onward State" />
<meta name="twitter:site" content="@onwardstate" />
<meta name="twitter:image" content="https://i0.wp.com/images.onwardstate.com/uploads/2015/06/11227660_10153861375700663_793564093321078251_n.jpg?fit=960%2C445&#038;ssl=1" />
<meta name="twitter:creator" content="@onwardstate" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://onwardstate.com/category/topics/","name":"Topics"}},{"@type":"ListItem","position":2,"item":{"@id":"https://onwardstate.com/category/topics/student-life-topics/","name":"Student Life"}},{"@type":"ListItem","position":3,"item":{"@id":"https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/","name":"A Somehow Not-Too-Early Graduation Checklist"}}]}</script>

<link rel='dns-prefetch' href='//a.optmnstr.com' />
<link rel='dns-prefetch' href='//images.onwardstate.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Onward State &raquo; Feed" href="https://onwardstate.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/onwardstate.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mp-theme-css' href='https://onwardstate.com//wp-content/plugins/memberpress/css/ui/theme.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://onwardstate.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/slick.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-min-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/font-awesome.min.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-min-css-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/tooltipster.min.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='logo-carousel-pro-style-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/style.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='logo-carousel-pro-responsive-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/responsive.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='essb-mytemplate-css' href='https://images.onwardstate.com/uploads/essb-cache//essb-template-builder.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css' href='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-display-methods-css' href='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-followers-counter-css' href='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='unipress-api-css' href='https://onwardstate.com//wp-content/plugins/unipress-api//css/unipress.css?ver=1.18.4' type='text/css' media='all' />
<link rel='stylesheet' id='terminal-app-css' href='https://onwardstate.com//wp-content/themes/terminal/client/build/index.css?ver=3.96' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://onwardstate.com//wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/ad-layers/js/ad-layers-dfp.js?ver=0.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/ad-layers/js/ad-layers.js?ver=0.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/onwardstate.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/unipress-api//js/unipress.js?ver=1.18.4'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/themes/terminal/client/build/index.bundle.js?ver=3.96'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://onwardstate.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://onwardstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonwardstate.com%2F2019%2F03%2F20%2Fa-somehow-not-too-early-graduation-checklist%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://onwardstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonwardstate.com%2F2019%2F03%2F20%2Fa-somehow-not-too-early-graduation-checklist%2F&#038;format=xml" />
<style>.lazyload {
	display: block;
}

.lazyload,
        .lazyloading {
			opacity: 0;
		}
		
		
		.lazyloaded {
			opacity: 1;
			transition: opacity 300ms;
		}</style><noscript><style>.lazyload { display: none; }</style></noscript>

<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0" />
<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/onwardstate.com\/2019\/03\/20\/a-somehow-not-too-early-graduation-checklist\/"},"headline":"A Somehow Not-Too-Early Graduation Checklist","url":"http:\/\/onwardstate.com\/2019\/03\/20\/a-somehow-not-too-early-graduation-checklist\/","thumbnailUrl":"https:\/\/i0.wp.com\/images.onwardstate.com\/uploads\/2015\/06\/11227660_10153861375700663_793564093321078251_n.jpg?fit=500%2C232&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/images.onwardstate.com\/uploads\/2015\/06\/11227660_10153861375700663_793564093321078251_n.jpg?fit=500%2C232&ssl=1"},"dateCreated":"2019-03-20T08:09:46Z","datePublished":"2019-03-20T08:09:46Z","dateModified":"2019-03-20T08:09:46Z","articleSection":"Student Life","author":[{"@type":"Person","name":"Gabriela Stevenson"}],"creator":["Gabriela Stevenson"],"keywords":["topics","student life"],"publisher":{"@type":"Organization","name":"Onward State","logo":{"@type":"ImageObject","url":""}}}
	</script>

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image:src" content="https://i0.wp.com/images.onwardstate.com/uploads/2015/06/11227660_10153861375700663_793564093321078251_n.jpg?resize=960%2C445&ssl=1" />
<meta name="twitter:site" content="@OnwardStateFeed" />
<meta name="twitter:title" content="A Somehow Not-Too-Early Graduation Checklist" />
<meta name="twitter:description" content="You know you need to get your cap and gown and clean out your fridge eventually, but have you thought about where you&#039;re going to eat after graduation?" />
<meta name="og:referenced" content="https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.essb-subscribe-form-content.essb-subscribe-from-design9 { background-color: #ffffff !important;}.essb-subscribe-form-content.essb-subscribe-from-design9, .essb-subscribe-form-content.essb-subscribe-from-design9 h4, .essb-subscribe-form-content.essb-subscribe-from-design9 input.essb-subscribe-form-content-email-field, .essb-subscribe-form-content.essb-subscribe-from-design9 input.essb-subscribe-form-content-name-field { color: #0a0a0a !important;}.essb-subscribe-form-content.essb-subscribe-from-design9 input.submit { background-color: #9dc1fd!important; }.essb-subscribe-form-content.essb-subscribe-from-design9 input.submit:hover { background: #7fa3df!important;}.essb-subscribe9-icon { color: #9dc1fd!important; }.essb_bottombar { background: rgba(255,255,255,.9) !important; }.essb_bottombar .essb_bottombar_inner { max-width: 1080px; margin: 0 auto; padding-left: 0px; padding-right: 0px;}</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/onwardstate.com\/wp\/wp-admin\/admin-ajax.php","essb3_nonce":"0c5f44e2bc","essb3_plugin_url":"https:\/\/onwardstate.com\/\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":true,"essb3_ga_mode":"layers","blog_url":"https:\/\/onwardstate.com\/wp\/","essb3_postfloat_stay":false,"post_id":362281,"bottombar_disappear":"80"};var essbis_settings = {"modules":{"settings":{"moduleHoverActive":1,"activeModules":["settings","buttons","hover"]},"buttons":{"pinterestImageDescription":["titleAttribute","altAttribute","postTitle","mediaLibraryDescription"],"networks":"facebook,twitter,pinterest"},"hover":{"imageSelector":"article .terminal-card-text img, article .terminal-card-image img","minImageHeight":100,"minImageWidth":100,"hoverPanelPosition":"top-left","theme":"flat-small","orientation":"vertical","showOnHome":"1","showOnSingle":"1","showOnPage":"1","showOnBlog":"1","showOnLightbox":"1","alwaysVisible":false,"mobileOnClick":true,"networks":"facebook,twitter,pinterest","theme_mobile":"flat-small"}},"twitteruser":"OnwardState","fbapp":"262823580468325","dontshow":"","buttonSets":[],"themes":[]};</script><style> #wp-admin-bar-classic-edit > a.ab-item::before { content: "\f464"; } </style> <script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
<script type="text/javascript">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</script>
<style type="text/css">.terminal-body-font { font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-body-font svg { fill: ; } .terminal-cta-button-font { text-transform: lowercase; font-style: italic; color: #ffffff; font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-cta-button-font svg { fill: #ffffff; } .terminal-cta-tagline-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-cta-tagline-font svg { fill: ; } .terminal-nav-font, .terminal-nav-font a	 { color: #ffffff; font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-nav-font, .terminal-nav-font a	 svg { fill: #ffffff; } .terminal-headline-featured-font, .terminal-headline-featured-font a { font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-headline-featured-font, .terminal-headline-featured-font a svg { fill: ; } .terminal-headline-font, .terminal-headline-font a { color: #222222; font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-headline-font, .terminal-headline-font a svg { fill: #222222; } .terminal-index-meta-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-index-meta-font svg { fill: ; } .terminal-header-font, .terminal-header-font a, .terminal-header-font a:hover { text-transform: uppercase; color: #ffffff; font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-header-font, .terminal-header-font a, .terminal-header-font a:hover svg { fill: #ffffff; } .terminal-share-button-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-share-button-font svg { fill: ; } .terminal-sidebar-body-font { font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-sidebar-body-font svg { fill: ; } .terminal-sidebar-header-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-sidebar-header-font svg { fill: ; } .terminal-single-meta-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-single-meta-font svg { fill: ; } body, .terminal-utility-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } body, .terminal-utility-font svg { fill: ; } .terminal-card-title { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-card-title svg { fill: ; } .terminal-footer-font { font-family: inherit;  } .terminal-footer-font svg { fill: ; } .terminal-excerpt-font { font-family: inherit;  } .terminal-excerpt-font svg { fill: ; } 			.terminal-nav-bar, .terminal-nav-bar-inside-more {
				background-color: #0c1e4c;
			}
		body { border-top: 3px solid #9dc1fd; } .terminal-signup { background-color: #9dc1fd; } @media (max-width: 800px) { body { border-top: #9dc1fd solid 3px; } } 			.terminal-header-container, .wp-polls .pollbar {
				background-color: #9DC1FD;
			}

			.terminal-footer {
				background-color: #9DC1FD;
									border-bottom: 2px solid #0c1e4c							}

		.single .terminal-post-card, .single .terminal-card {
						}
	
		.terminal-post-card, .terminal-card {
				background-color: #ffffff;			}

			.terminal-header {
				background-color: #0c1e4c;			}

			.terminal-footer-leaderboard {
				background-color: #f8f8f8;
			}

			.terminal-featured-section, .terminal-hero-container .terminal-hero-widget, .terminal-breakout-container .terminal-hero-widget, #terminal-search, .terminal-card-fade {
				background-color: #efefef;			}

			.terminal-primary-sidebar .terminal-sidebar-card {
				background-color: #ffffff;			}

			.terminal-sidebar-card {
				background-color: #ffffff;			}

			.terminal-byline {
				background-color: #ffffff;
				padding: 5px;
			}

			.terminal-header-leaderboard {
				background-color: #f8f8f8;
			}
			figure.wp-caption, .terminal-breadcrumbs, .terminal-card-title {
				background-color: #f2f2f2;
			}

			.terminal-search-form-more .terminal-search-form-reset-link a {
				border: 1px solid #f2f2f2;
			}
		</style><meta name="smartbanner:enabled-platforms" content="ios, android">
<meta name="smartbanner:title" content="Onward State for iOS">
<meta name="smartbanner:author" content="Onward State">
<meta name="smartbanner:price" content="Free">
<meta name="smartbanner:price-suffix-apple" content="- Updated">
<meta name="smartbanner:price-suffix-google" content="- Updated">
<meta name="smartbanner:icon-apple" content="https://i2.wp.com/images.onwardstate.com/uploads/2018/07/690x0w.jpg?fit=50%2C50&amp;ssl=1">
<meta name="smartbanner:icon-google" content="https://i2.wp.com/images.onwardstate.com/uploads/2018/07/690x0w.jpg?fit=50%2C50&amp;ssl=1">
<meta name="smartbanner:button" content="App Store">
<meta name="smartbanner:button-url-apple" content="https://itunes.apple.com/us/app/onwardstate/id857907771">
<meta name="smartbanner:button-url-google" content="https://play.google.com/store/apps/details?id=com.onwardstate.portal&amp;hl=en_US">
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f8f8f8; }
</style>
<link rel="amphtml" href="https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/amp/"><link rel="icon" href="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
				@import url('https://fonts.googleapis.com/css?family=Fira+Sans:400');


body .terminal-sidebar-card .textwidget .scquicklinks {
	font-family:'Fira Sans', sans-serif !important;
	margin: 0 -15px 0 -15px;
	padding: 0 15px 15px 15px;
	font-size: 18px;
}

body .terminal-sidebar-card .sidebar-stories {
	margin: -15px 0;
}

body .terminal-sidebar-card .textwidget .scquicklinks:nth-of-type(odd) {
	background: #e5ebf0;
}

.essbfc-container {
	margin-bottom: 0;
}

.essbfc-followers-count {
	font-size: 40px;
}


.terminal-card-title {
	background-color: #b5c6d3 !important;
}

.terminal-post-widget-featured {
	background-color: #ecf0f1;
	padding-bottom: 10px;
	margin-bottom: 10px !important;
}

.sp-lcp-item img {
    max-width: 100%;
    height: auto;
}

.sp-logo-carousel-pro-section {
	margin: 0 15px 15px 15px;
}

.essb_links .essb_force_hide_name .essb_icon {
    margin: 0 auto !important;
		display: block;
}


.essb_links.essb_counter_modern_top_mini .essb_counter {
	margin-top: -21px !important;
}

.scquicklinks span { 
  display: block;
  color: initial;
  margin-top: 5px;
}

.scquicklinks a {
    display: block;
    height: auto;
}

.gfield_checkbox input {
	margin-right: 15px;
}

#div-gpt-ad-OS_football_news_story {
    margin: 0 auto 15px auto;
}			</style>
<script type="text/javascript">var terminal = {"debugMode":false,"inlineAds":{"disabled":false,"enabled":true,"unit":"OS_ROS_instory","noAdID":"317777","adblockLink":"https:\/\/onwardstate.com\/register\/ad-free\/","subscribed":false},"mailchimpUser":"aecf5dcdd25770be2085fa4da","mailchimpList":"03a8d27d61","single":{"author_name":"Gabriela Stevenson","author_id":7828,"post_categories":[{"name":"Student Life","slug":"student-life-topics"}],"post_has_thumbnail":true,"post_title":"A Somehow Not-Too-Early Graduation Checklist","post_id":362281,"post_type":"post"},"isSearch":false,"parsely":{"enabled":true,"apiKey":"onwardstate.com","apiSecret":"sGJmndQM3FGy8XUyi7pkxMWGCcQTAtkzPf7US3Jn7cg"}}; dataLayer = [{ terminal }];</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PPN9ZXB');</script>
</head>
<body class="post-template-default single single-post postid-362281 single-format-standard custom-background essbis_site">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PPN9ZXB&noscript=true"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="terminal-header-container">
<div class="terminal-header-inside"><div class="terminal-header-leaderboard"><div id="ad_layers_ad_widget-17" class=terminal-header-section widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_Leaderboard_top" class="dfp-ad dfp-OS_Leaderboard_top" data-ad-unit="OS_Leaderboard_top">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_Leaderboard_top"); } );
						}
					</script>
</div></div></div><div class="terminal-logos"><div class="terminal-logo "><a title="Home" href="https://onwardstate.com"><img class="terminal-image" src="https://images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Site-Logo.png" draggable="false" alt="Onward State" /></a></div><div class="terminal-cta terminal-desktop-show"><div class="terminal-cta-tagline terminal-cta-tagline-font"><p>PSU news by<br />
Penn State's student blog</p>
</div><div class="terminal-cta-link"><a href="https://twitter.com/onwardstate"><img class="terminal-cta-image" src="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/twitter-logo-final-1.png?fit=500%2C500&#038;ssl=1" /></a><a href="https://twitter.com/onwardstate" class="terminal-action terminal-cta-button-font">Follow us!</a></div></div></div></div></div>
<div class="terminal-nav-bar">
<div class="terminal-nav-bar-header-container terminal-nav-font">
<div class="menu-header-container"><ul id="terminal-nav-bar-header" class="menu"><li class="terminal-nav-bar-inside-more-link terminal-hidden-no-js"><a href="#"> <svg class="terminal-svg" height="32px" id="Layer_1" style="enable-background:new 0 0 32 32;" version="1.1" viewBox="0 0 32 32" width="32px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M4,10h24c1.104,0,2-0.896,2-2s-0.896-2-2-2H4C2.896,6,2,6.896,2,8S2.896,10,4,10z M28,14H4c-1.104,0-2,0.896-2,2  s0.896,2,2,2h24c1.104,0,2-0.896,2-2S29.104,14,28,14z M28,22H4c-1.104,0-2,0.896-2,2s0.896,2,2,2h24c1.104,0,2-0.896,2-2  S29.104,22,28,22z" /></svg></a></li><li id="menu-item-293687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293687 terminal-scroll-hide"><a href="https://onwardstate.com/category/news/">News</a></li>
<li id="menu-item-303870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303870 terminal-scroll-hide"><a href="https://jobs.onwardstate.com">Jobs</a></li>
<li id="menu-item-293690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293690 terminal-scroll-hide"><a href="https://onwardstate.com/about/">About</a></li>
<li id="menu-item-352030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352030 terminal-scroll-hide"><a href="https://onwardstate.com/newsletter/">Newsletter</a></li>
<li class="terminal-nav-bar-logo terminal-desktop-hide terminal-scroll-show"><a href="https://onwardstate.com"><img class="terminal-image" src="https://images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Site-Logo.png" draggable="false" alt="Onward State" /></a></li><li class="terminal-nav-bar-inside-search-link terminal-hidden-no-js"><a href="#">
<svg class="terminal-svg " width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z" /></svg></a></li></ul></div> </div>
<div class="terminal-nav-bar-inside-search terminal-nav-font terminal-limit-max-content-width terminal-hidden"><form id="search-form-search-179184923" role="search" method="get" class="search-form" action="https://onwardstate.com/">
<div class="search-form-field">
<label for="search-179184923">Search</label>
<input id="search-179184923" type="search" results=5 autosave="terminal-search-recent" class="search-field" value="" placeholder="Enter Search Here" name="s" />
<input type="submit" class="search-submit" value="Search" />
</div>
<div class="terminal-hidden terminal-search-form-more-link terminal-alignment-center"><a href="#">
Advanced
<svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" data-name="Layer 1" viewBox="0 0 24 24" x="0px" y="0px"><path d="M11.95,17.28h0a.75.75,0,0,1-.53-.22l-8.95-9A.75.75,0,1,1,3.53,7L12,15.46l8.52-8.52A.75.75,0,0,1,21.53,8l-9.05,9.05A.75.75,0,0,1,11.95,17.28Z" /></svg> </a></div>
<div class="terminal-hidden terminal-search-form-more">
<div class="terminal-search-form-more-column">
<label for="terminal-boost-search-179184923">Sort:</label>
<select id="terminal-boost-search-179184923" name="boost">
<option value="default">Default</option>
<option value="recency">Recency</option>
<option value="social_referrals">Social Referrals</option>
<option value="engaged_minutes">Total Engagement</option>
<option value="fb_referrals">Facebook Referrals</option>
<option value="tw_referrals">Twitter Referrals</option>
</select>
</div>
<div class="terminal-search-form-more-column">
<label id="terminal-date-start-search-179184923">Start:</label>
<input type="date" min="2001-01-01" max="2019-03-20" id="terminal-date-before-search-179184923" class="terminal-input-validate" name="pub_date_start" pattern="\d{1,2}/\d{1,2}/\d{4}">
</div>
<div class="terminal-search-form-more-column">
<label id="terminal-date-end-search-179184923">End:</label>
<input type="date" min="2001-01-01" max="2019-03-20" id="terminal-date-after-search-179184923" class="terminal-input-validate" name="pub_date_end" pattern="\d{1,2}/\d{1,2}/\d{4}">
</div>
<div class="terminal-search-form-reset-link terminal-alignment-center"><a href="#">
Reset
<svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" data-name="Layer 1" viewBox="0 0 32 32" x="0px" y="0px"><path d="M24 18c0 4.41-3.586 8-8 8s-8-3.59-8-8 3.586-8 8-8l2.359 0.027-1.164 1.164 2.828 2.828 6.012-6.019-6.012-6-2.828 2.828 1.18 1.172h-2.375c-6.625 0-12 5.371-12 12s5.375 12 12 12 12-5.371 12-12h-4z"></path></svg> </a></div>
</div>
</form>
<div class="terminal-example-searches terminal-mobile-hide terminal-alignment-center"><h4>Example Searches</h4><p>Natty Nittany<br />
Onward Debates<br />
Photo Story<br />
Drunk Sober High<br />
Squirrel Girl</p>
</div> </div>
<div class="terminal-nav-bar-inside-more terminal-nav-font terminal-hidden"><h2>Topics</h2><div class="menu-topics-container"><ul id="terminal-nav-bar-header-more" class="menu"><li id="menu-item-212922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212922"><a href="https://onwardstate.com/category/topics/athletics-topics/">Athletics</a></li>
<li id="menu-item-212928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212928"><a href="https://onwardstate.com/category/topics/downtown-topics/">Downtown</a></li>
<li id="menu-item-212923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212923"><a href="https://onwardstate.com/category/topics/entertainment-topics/">Entertainment</a></li>
<li id="menu-item-212927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212927"><a href="https://onwardstate.com/category/topics/football-topics/">Football</a></li>
<li id="menu-item-277517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277517"><a href="https://onwardstate.com/category/topics/greek-life/">Greek Life</a></li>
<li id="menu-item-212925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212925"><a href="https://onwardstate.com/category/topics/penn-state/">Penn State</a></li>
<li id="menu-item-245881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245881"><a href="https://onwardstate.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-212924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212924"><a href="https://onwardstate.com/category/topics/sandusky-scandal-topics/">Sandusky Scandal</a></li>
<li id="menu-item-212926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-212926"><a href="https://onwardstate.com/category/topics/student-life-topics/">Student Life</a></li>
<li id="menu-item-212921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212921"><a href="https://onwardstate.com/category/topics/thon/">THON</a></li>
</ul></div><h2>More</h2><div class="menu-more-container"><ul id="terminal-nav-bar-header-more-meta" class="menu"><li id="menu-item-350815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350815"><a href="https://onwardstate.com/advertise/">Advertise</a></li>
<li id="menu-item-351206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351206"><a href="https://onwardstate.com/archives/">Archives</a></li>
<li id="menu-item-293693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293693"><a href="https://onwardstate.com/tips/">Contact</a></li>
<li id="menu-item-351367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351367"><a href="https://onwardstate.com/history/">History</a></li>
<li id="menu-item-351365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351365"><a href="https://onwardstate.com/join-us/">Join Us</a></li>
<li id="menu-item-350803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350803"><a href="https://onwardstate.com/masthead/">Masthead</a></li>
<li id="menu-item-293695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293695"><a href="https://onwardstate.com/partners/">Partners</a></li>
</ul></div></div></div>
<div id="terminal-search" class="terminal-hidden">
<div class="terminal-header terminal-header-font"><h2 class="terminal-search-header">Enter a search term for instant results</h2><h6 class="terminal-search-header-params"></h6></div>
<div class="terminal-results"></div>
</div>
<div id="terminal-search" class="terminal-hidden">
<div class="terminal-header terminal-header-font"><h2 class="terminal-search-header">Enter a search term for instant results</h2><h6 class="terminal-search-header-params"></h6></div>
<div class="terminal-results"></div>
</div><div class="terminal-container">
<article class="terminal-card terminal-post-card terminal-card-double post-362281 post type-post status-publish format-standard has-post-thumbnail hentry category-student-life-topics" id="terminal-post-362281"><div class="terminal-meta terminal-no-select"><div class="terminal-breadcrumbs terminal-single-meta-font terminal-text-gray terminal-link-gray-light"><span><span><a href="https://onwardstate.com/category/topics/student-life-topics/">Student Life</a></span></div></div><h1 class="terminal-header terminal-header-no-background terminal-headline-featured-font">A Somehow Not-Too-Early Graduation Checklist</h1><div class="terminal-card-image">
<noscript><IMG width="775" height="359" src="https://i0.wp.com/images.onwardstate.com/uploads/2015/06/11227660_10153861375700663_793564093321078251_n.jpg?fit=775%2C359&amp;ssl=1" class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image" alt="" srcset="https://i0.wp.com/images.onwardstate.com/uploads/2015/06/11227660_10153861375700663_793564093321078251_n.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/images.onwardstate.com/uploads/2015/06/11227660_10153861375700663_793564093321078251_n.jpg?resize=870%2C403&amp;ssl=1 870w" sizes="(max-width: 775px) 100vw, 775px"></noscript>
<img width="775" height="359" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image lazyload" alt="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 775w" sizes="(max-width: 775px) 100vw, 775px" data-srcset="https://i0.wp.com/images.onwardstate.com/uploads/2015/06/11227660_10153861375700663_793564093321078251_n.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/images.onwardstate.com/uploads/2015/06/11227660_10153861375700663_793564093321078251_n.jpg?resize=870%2C403&amp;ssl=1 870w" data-src="https://i0.wp.com/images.onwardstate.com/uploads/2015/06/11227660_10153861375700663_793564093321078251_n.jpg?fit=775%2C359&amp;ssl=1">
</div><div class="terminal-featured-meta terminal-sidebar-body-font terminal-limit-max-content-width terminal-text-gray-light"><div class="terminal-credit terminal-limit-max-content-width-add-margin"><svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16"><path d="m401.94 543.64c-.422-.413-.932-.619-1.528-.619h-1.892l-.431-1.122c-.107-.27-.303-.502-.587-.697-.284-.195-.576-.293-.874-.293h-4.324c-.298 0-.59.098-.874.293-.284.195-.48.428-.587.697l-.431 1.122h-1.892c-.597 0-1.106.206-1.529.619-.422.413-.633.911-.633 1.494v7.395c0 .583.211 1.081.633 1.494.422.413.932.619 1.529.619h11.89c.597 0 1.106-.206 1.528-.619.422-.413.633-.911.633-1.494v-7.395c0-.583-.211-1.081-.633-1.494m-4.801 7.804c-.74.724-1.631 1.085-2.673 1.085-1.042 0-1.932-.362-2.673-1.085-.74-.724-1.111-1.594-1.111-2.612 0-1.018.37-1.889 1.111-2.612.74-.724 1.631-1.085 2.673-1.085 1.042 0 1.932.362 2.673 1.085.74.724 1.111 1.594 1.111 2.612 0 1.018-.37 1.889-1.111 2.612m-2.673-4.989c-.67 0-1.243.232-1.719.697-.476.465-.714 1.025-.714 1.68 0 .655.238 1.215.714 1.68.476.465 1.049.697 1.719.697.67 0 1.243-.232 1.719-.697.476-.465.714-1.025.714-1.68 0-.655-.238-1.215-.714-1.68-.476-.465-1.049-.697-1.719-.697" transform="matrix(.78637 0 0 .78395-302.25-421.36)" /></svg> Jack Lukow | Onward State</div></div><div class="terminal-single-meta-font "><div class="terminal-byline terminal-text-gray-light terminal-limit-max-content-width-add-margin"> <div class="terminal-author">
<span>By <a class="terminal-link-gray-light" href="https://onwardstate.com/author/gabriela-stevenson/">Gabriela Stevenson </a></span>
</div>
<div class="terminal-date">
<a class="terminal-link-gray-light" href="https://onwardstate.com/2019/03/20/">
<abbr class="terminal-date" title="Wednesday, March 20, 2019 at 4:09am">3/20/19 4:09 am</abbr>
</a>
</div>
</div>
</div><div class="terminal-card-text terminal-body-font terminal-limit-max-content-width"><input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/" data-essbisPostTitle="A Somehow Not-Too-Early Graduation Checklist" data-essbisHoverContainer="">
<p>Commencement is coming! *insert nervous laughter here* Soon, you&#8217;ll be bombarded with e-mails from your college reminding you tobuy your cap and gown and just generally get your shit together before you graduate. </p>
<p>Set yourself up for success with this &#8220;Wait, I should start doing this now?&#8221; pre-graduation checklist:</p>
<h4>Make Your Post-Grad Restaurant Reservations</h4>

<p>This one is pretty timely. Just like hotel rooms during commencement weekend, restaurants will book up before you even start thinking about graduation. Keep an eye on OpenTable if you have a small party and look at restaurants in surrounding towns, too. If your family is staying the whole weekend, consider going out for the night before or the morning after you graduate instead to make the process a little more flexible. </p>
<p>If all else goes south, there are dozens of restaurants and bars in the State College area. Snap a few quick shots and head downtown to be first in line at your favorite spot. Grandma will love Skillet Fries, I promise. </p>
<h4>Schedule an Appointment with a Grad Photographer</h4>
<p>The hardest part of this will be trying to find one time all of your friends can get together for photos. Once you do that, you can check out our guide to grad photos <strong><a href="https://onwardstate.com/2019/01/22/the-ins-outs-of-grad-photos/">here</a></strong>. Braving it alone can help you shorten your photoshoot length if you&#8217;re using a photographer who charges by the hour and need to save a little dough for post-grad life.</p>
<p>You&#8217;ll also want to buy your cap and gown earlier if you want grad photos before the finals week rush because any wrinkles need time to fade. Nothing says &#8220;I learned nothing in college, Mom&#8221; like a wrinkled gown eternally displayed in glory on the walls of your childhood home.</p>
<h4>Save Your Academic and Medical Files</h4>
<p>Your Penn State access account is available for six months after you graduate, but let&#8217;s be honest, you&#8217;re not going to remember to save all your files in half a year&#8217;s time. Start gathering up everything you need from Box, Canvas, and your free Adobe Creative Cloud account, and organize it into a Google Drive or other file storage service from your personal account. If you start now, it&#8217;ll be much easier to throw work you do during the rest of the semester right in.</p>
<p>If you went to UHS during your stay at Penn State and got any lab results sent to you through its message system, it&#8217;s probably be a good idea to save those somewhere, too.</p>
<h4>Send Home All Your Winter Clothes</h4>
<p>Moving out is a pain, especially in wonderful but cramped State College. As the weather starts to warm up, start to send some of that winter stuff and other stuff you haven&#8217;t used at all this year home. Boxing it up and shipping it out in loads may seem like a pain now, but you&#8217;ll thank yourself when you don&#8217;t have to rent a U-Haul later.</p>
<h4>Start Cleaning Up Your Social Media</h4>
<p>Senior year should be fun. Very fun. So much fun that you sometimes forget about the picture you posted on Facebook (you just meant to post it on Instagram, you swear) of you taking drunk-dancing with your friends. Aunt Carol won&#8217;t be pleased and neither will potential employers. As you apply for your first real job, keep this in mind and remember that Instagram has an archive feature.</p>
<h4>Schedule Your Apartment Carpet Cleaning</h4>
<p>Again, most apartments require you to get your carpets clean before your lease is up, but if you&#8217;re not going back to your apartment the summer after your graduate, it can be easy to forget. It&#8217;s just something you should have on your radar.</p>
<h4>Stock Up on Penn State Clothes</h4>
<p>Are you telling me that adults don&#8217;t walk around in the real world wearing all their favorite college garb?! Inconceivable! Grab that quarter-zip you&#8217;ve been eyeing since freshman year as a little thanks to yourself for making it this far.</p>
<h4>Get the Contact For Your Favorite Professors (and Thank Them)</h4>
<p>You&#8217;ve been told since the day you got here how important networking and contacts are and now you get to reap the benefits. If you&#8217;re not still in touch, begin to reach out to your favorite professors, get their info, and connect with them on LinkedIn (also, if you don&#8217;t have a LinkedIn account, maybe consider making one). When employers ask for letters of recommendation or references in the future, you&#8217;ll be ready.</p>
<h4>Find What You&#8217;re Going to Wear Under Your Gown</h4>
<p>You&#8217;ll need to grab this one soon (just like your cap and gown) if you want to beat the rush of grad photos. The perfect outfit takes time, so let the online shopping commence.</p>
<h4>Just Keep Drinking with Your Friends</h4>
<p>We don&#8217;t think you&#8217;ll need a reminder about this one, but just in case, here it is.</p>
<div class="essb_break_scroll"></div>
<div class="terminal-card terminal-adblock-card"><h1>Your ad blocker is on.</h1><p>Please choose an option below.</p>
<div class="terminal-adblock-card-column">Sign up for our e-mail newsletter: <br><div id="terminal-adblock-signup"><form action="https://onwardstate.us12.list-manage.com/subscribe/post"><input type="email" name="EMAIL" placeholder="Email" required" required oninvalid="this.setCustomValidity('Please enter a valid email')" oninput="setCustomValidity('')" /><button type="submit">Sign Up</button></form><div id="terminal-mailchimp-response" style="display:none"></div></div></div>
<div class="terminal-adblock-card-column-or">OR</div>
<div class="terminal-adblock-card-column">Support quality journalism: <br> <a href="https://onwardstate.com/register/ad-free/" class="terminal-adblock-card-subscribe">Purchase a Subscription!</a></div>
<div class="terminal-adblock-card-column"><a href="" class="terminal-adblock-subscribed">Already recieving enough emails?</a>
</div></div><h2 class="terminal-header terminal-header-font">About the Author</h2><div class="terminal-author-snippet terminal-limit-max-content-width">
<img width="500" height="500" src="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/AE95145B-95AA-40BF-B063-5ACEDA78A350-e1518210725773.jpg?resize=500%2C500&amp;ssl=1" class="avatar avatar-full photo" alt="" scheme="https" srcset="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/AE95145B-95AA-40BF-B063-5ACEDA78A350-e1518210725773.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/images.onwardstate.com/uploads/2018/02/AE95145B-95AA-40BF-B063-5ACEDA78A350-e1518210725773.jpg?resize=500%2C500&amp;ssl=1 500w, https://i1.wp.com/images.onwardstate.com/uploads/2018/02/AE95145B-95AA-40BF-B063-5ACEDA78A350-e1518210725773.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/images.onwardstate.com/uploads/2018/02/AE95145B-95AA-40BF-B063-5ACEDA78A350-e1518210725773.jpg?zoom=2&amp;resize=500%2C500&amp;ssl=1 1000w, https://i1.wp.com/images.onwardstate.com/uploads/2018/02/AE95145B-95AA-40BF-B063-5ACEDA78A350-e1518210725773.jpg?zoom=3&amp;resize=500%2C500&amp;ssl=1 1500w" sizes="(max-width: 500px) 100vw, 500px" /> <div class="terminal-card-text terminal-single-meta-font">
<h2>
<a class="terminal-link-gray" href="https://onwardstate.com/author/gabriela-stevenson/">Gabriela Stevenson </a>
</h2>
<p>Gabriela is a senior majoring in print and digital journalism and Onward State's former student life editor. She is from Norristown, PA, which she normally refers to as "30 minutes outside of Philadelphia" (she looked up the exact driving time). She enjoys really enjoys eating cereal at night, in case you were wondering. To contact Gabriela, e-mail her at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="513630332338343d30113e3f2630233522253025347f323e3c">[email&#160;protected]</a>, or follow her on Twitter @GabiStevenson if you want to feel young again.</p>
</div>
</div>
<div class="terminal-comments-container"><h2 class="terminal-comments-header terminal-header terminal-header-font">Comments</h2><div class="terminal-limit-max-content-width-add-margin"> <div class=" terminal-comments terminal-limit-max-content-width" id="coral_talk_1404452361"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://talk.phillypublishing.com/static/embed.js" async onload="
		Coral.talkStream = Coral.Talk.render(document.getElementById('coral_talk_1404452361'), {
			talk: 'https://talk.phillypublishing.com',
			auth_token: '',
		});
	"></script>
</div></div></article><div class="terminal-primary-sidebar"><div id="ad_layers_ad_widget-11" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_ROS_Sidebar_Top" class="dfp-ad dfp-OS_ROS_Sidebar_Top" data-ad-unit="OS_ROS_Sidebar_Top">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_ROS_Sidebar_Top"); } );
						}
					</script>
</div></div><div id="search-8" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_search"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">Search</div><form id="search-form-search-2113807614" role="search" method="get" class="search-form" action="https://onwardstate.com/">
<div class="search-form-field">
<label for="search-2113807614">Search</label>
<input id="search-2113807614" type="search" results=5 autosave="terminal-search-recent" class="search-field" value="" placeholder="Enter Search Here" name="s" />
<input type="submit" class="search-submit" value="Search" />
</div>
<div class="terminal-hidden terminal-search-form-more-link terminal-alignment-center"><a href="#">
Advanced
<svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" data-name="Layer 1" viewBox="0 0 24 24" x="0px" y="0px"><path d="M11.95,17.28h0a.75.75,0,0,1-.53-.22l-8.95-9A.75.75,0,1,1,3.53,7L12,15.46l8.52-8.52A.75.75,0,0,1,21.53,8l-9.05,9.05A.75.75,0,0,1,11.95,17.28Z" /></svg> </a></div>
<div class="terminal-hidden terminal-search-form-more">
<div class="terminal-search-form-more-column">
<label for="terminal-boost-search-2113807614">Sort:</label>
<select id="terminal-boost-search-2113807614" name="boost">
<option value="default">Default</option>
<option value="recency">Recency</option>
<option value="social_referrals">Social Referrals</option>
<option value="engaged_minutes">Total Engagement</option>
<option value="fb_referrals">Facebook Referrals</option>
<option value="tw_referrals">Twitter Referrals</option>
</select>
</div>
<div class="terminal-search-form-more-column">
<label id="terminal-date-start-search-2113807614">Start:</label>
<input type="date" min="2001-01-01" max="2019-03-20" id="terminal-date-before-search-2113807614" class="terminal-input-validate" name="pub_date_start" pattern="\d{1,2}/\d{1,2}/\d{4}">
</div>
<div class="terminal-search-form-more-column">
<label id="terminal-date-end-search-2113807614">End:</label>
<input type="date" min="2001-01-01" max="2019-03-20" id="terminal-date-after-search-2113807614" class="terminal-input-validate" name="pub_date_end" pattern="\d{1,2}/\d{1,2}/\d{4}">
</div>
<div class="terminal-search-form-reset-link terminal-alignment-center"><a href="#">
Reset
<svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" data-name="Layer 1" viewBox="0 0 32 32" x="0px" y="0px"><path d="M24 18c0 4.41-3.586 8-8 8s-8-3.59-8-8 3.586-8 8-8l2.359 0.027-1.164 1.164 2.828 2.828 6.012-6.019-6.012-6-2.828 2.828 1.18 1.172h-2.375c-6.625 0-12 5.371-12 12s5.375 12 12 12 12-5.371 12-12h-4z"></path></svg> </a></div>
</div>
</form>
</div><div id="text-33" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_text"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">State College Links</div> <div class="textwidget"><div class="sidebar-stories" style="text-align: left;">
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/bartour/" target="_blank" rel="noopener"><noscript><IMG src="https://i2.wp.com/images.onwardstate.com/uploads/2019/01/bar.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-src="https://i2.wp.com/images.onwardstate.com/uploads/2019/01/bar.png?ssl=1" class=" lazyload"> Bars and Happy Hours</a></div>
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/movies/" target="_blank" rel="noopener"><noscript><IMG src="https://i0.wp.com/www.statecollege.com/images/promo/icons/movie.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/movie.png?ssl=1" class=" lazyload"> Movies &#8211; Local theaters and new movies</a></div>
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/apartments/" target="_blank" rel="noopener"><noscript><IMG src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" class=" lazyload"> Apartments &#8211; Search local apartments</a></div>
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/classifieds/" target="_blank" rel="noopener"><noscript><IMG src="https://i1.wp.com/www.statecollege.com/images/promo/icons/classified.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-src="https://i1.wp.com/www.statecollege.com/images/promo/icons/classified.png?ssl=1" class=" lazyload"> Classifieds &#8211; Buy and sell locally</a></div>
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/auto/" target="_blank" rel="noopener"><noscript><IMG src="https://i0.wp.com/www.statecollege.com/images/promo/icons/auto.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/auto.png?ssl=1" class=" lazyload"> Cars / Trucks &#8211; New and used vehicles</a></div>
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/hotels/" target="_blank" rel="noopener"><noscript><IMG src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" class=" lazyload"> Hotels &#8211; In and around Penn State</a></div>
</div>
</div>
</div><div id="ad_layers_ad_widget-12" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_ROS_Sidebar_Middle" class="dfp-ad dfp-OS_ROS_Sidebar_Middle" data-ad-unit="OS_ROS_Sidebar_Middle">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_ROS_Sidebar_Middle"); } );
						}
					</script>
</div></div><div id="text-34" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_text"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">Follow on another platform</div> <div class="textwidget"><div class="essbfc-container essbfc-col-2 essbfc-template-metro essbfc-nospace essbfc-notextvalue"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/onwardstate" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook"></i><span class="essbfc-followers-count">111k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-twitter"><a href="https://www.twitter.com/onwardstate" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter"></i><span class="essbfc-followers-count">152k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-instagram"><a href="https://instagram.com/onwardstate" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-instagram"></i><span class="essbfc-followers-count">31.3k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-snapchat"><a href="https://onwardstate.com/2017/02/17/follow-along-with-onward-state-on-snapchat/" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-snapchat"></i><span class="essbfc-followers-count">10k</span><span class="essbfc-followers-text">Followers</span></div></a></li></ul></div>
</div>
</div><div id="ad_layers_ad_widget-13" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_ROS_Sidebar_Bottom" class="dfp-ad dfp-OS_ROS_Sidebar_Bottom" data-ad-unit="OS_ROS_Sidebar_Bottom">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_ROS_Sidebar_Bottom"); } );
						}
					</script>
</div></div><div id="mepr-account-links" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font MeprAccountCtrl_account_links_widget"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">Account</div>
<ul id="mepr-logged-out-widget">
<li><a href="https://onwardstate.com/login/">Login</a></li>
</ul>
</div><div id="terminal-author-widget-5" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_terminal-author-widget"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font"> Other posts by Gabriela </div>
<div class="terminal-post-widget terminal-card-text terminal-post-widget-featured">
<div class="terminal-image">
<a href="https://onwardstate.com/2019/03/18/paterno-fellows-program-to-host-understanding-thon-contemporary-issues-forum/" rel="bookmark" title="Paterno Fellows Program To Host &#8216;Understanding THON&#8217; Contemporary Issues Forum">
<noscript><IMG width="500" height="335" src="https://i1.wp.com/images.onwardstate.com/uploads/2019/02/DSC_0917.jpg?fit=500%2C335&amp;ssl=1" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image" alt="" title="Paterno Fellows Program To Host ‘Understanding THON’ Contemporary Issues Forum" srcset="https://i1.wp.com/images.onwardstate.com/uploads/2019/02/DSC_0917.jpg?w=3872&amp;ssl=1 3872w, https://i1.wp.com/images.onwardstate.com/uploads/2019/02/DSC_0917.jpg?resize=866%2C580&amp;ssl=1 866w, https://i1.wp.com/images.onwardstate.com/uploads/2019/02/DSC_0917.jpg?resize=768%2C514&amp;ssl=1 768w, https://i1.wp.com/images.onwardstate.com/uploads/2019/02/DSC_0917.jpg?resize=1733%2C1160&amp;ssl=1 1733w, https://i1.wp.com/images.onwardstate.com/uploads/2019/02/DSC_0917.jpg?resize=50%2C33&amp;ssl=1 50w, https://i1.wp.com/images.onwardstate.com/uploads/2019/02/DSC_0917.jpg?resize=100%2C67&amp;ssl=1 100w, https://i1.wp.com/images.onwardstate.com/uploads/2019/02/DSC_0917.jpg?resize=500%2C335&amp;ssl=1 500w, https://i1.wp.com/images.onwardstate.com/uploads/2019/02/DSC_0917.jpg?resize=747%2C500&amp;ssl=1 747w, https://i1.wp.com/images.onwardstate.com/uploads/2019/02/DSC_0917.jpg?resize=2000%2C1339&amp;ssl=1 2000w, https://i1.wp.com/images.onwardstate.com/uploads/2019/02/DSC_0917.jpg?resize=1105%2C740&amp;ssl=1 1105w, https://i1.wp.com/images.onwardstate.com/uploads/2019/02/DSC_0917.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 500px) 100vw, 500px"></noscript>
<img width="500" height="335" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image lazyload" alt="" title="Paterno Fellows Program To Host ‘Understanding THON’ Contemporary Issues Forum" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 500w" sizes="(max-width: 500px) 100vw, 500px" data-srcset="https://i1.wp.com/images.onwardstate.com/uploads/2019/02/DSC_0917.jpg?w=3872&amp;ssl=1 3872w, https://i1.wp.com/images.onwardstate.com/uploads/2019/02/DSC_0917.jpg?resize=866%2C580&amp;ssl=1 866w, https://i1.wp.com/images.onwardstate.com/uploads/2019/02/DSC_0917.jpg?resize=768%2C514&amp;ssl=1 768w, https://i1.wp.com/images.onwardstate.com/uploads/2019/02/DSC_0917.jpg?resize=1733%2C1160&amp;ssl=1 1733w, https://i1.wp.com/images.onwardstate.com/uploads/2019/02/DSC_0917.jpg?resize=50%2C33&amp;ssl=1 50w, https://i1.wp.com/images.onwardstate.com/uploads/2019/02/DSC_0917.jpg?resize=100%2C67&amp;ssl=1 100w, https://i1.wp.com/images.onwardstate.com/uploads/2019/02/DSC_0917.jpg?resize=500%2C335&amp;ssl=1 500w, https://i1.wp.com/images.onwardstate.com/uploads/2019/02/DSC_0917.jpg?resize=747%2C500&amp;ssl=1 747w, https://i1.wp.com/images.onwardstate.com/uploads/2019/02/DSC_0917.jpg?resize=2000%2C1339&amp;ssl=1 2000w, https://i1.wp.com/images.onwardstate.com/uploads/2019/02/DSC_0917.jpg?resize=1105%2C740&amp;ssl=1 1105w, https://i1.wp.com/images.onwardstate.com/uploads/2019/02/DSC_0917.jpg?w=3000&amp;ssl=1 3000w" data-src="https://i1.wp.com/images.onwardstate.com/uploads/2019/02/DSC_0917.jpg?fit=500%2C335&amp;ssl=1">
</a>
</div>
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/03/18/paterno-fellows-program-to-host-understanding-thon-contemporary-issues-forum/" class="terminal-link-gray">
Paterno Fellows Program To Host &#8216;Understanding THON&#8217; Contemporary Issues Forum </a>
</h4>
<div class="terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2019/03/18/paterno-fellows-program-to-host-understanding-thon-contemporary-issues-forum/" data-essbisPostTitle="Paterno Fellows Program To Host &#8216;Understanding THON&#8217; Contemporary Issues Forum" data-essbisHoverContainer=""><p>A panel of faculty and students in the program will express their views on the largest student-run philanthropy in the world in its second annual forum.</p>
</div>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/03/12/full-ammo-improvs-rawr-festival-back-for-eighth-year-of-laughs/" class="terminal-link-gray">
Full Ammo Improv&#8217;s RAWR Festival Back For Eighth Year Of Laughs </a>
</h4>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/02/27/the-best-of-your-penn-state-weddings-part-five/" class="terminal-link-gray">
The Best Of Your Penn State Weddings: Part Five </a>
</h4>
</div>
</div></div>
<div id="terminal-hero-post-362494" class=" terminal-hero-widget terminal-card terminal-card-featured terminal-card-single terminal-alignment-center" data-terminal-post-id="362494" data-terminal-has-image="1" data-terminal-author="rorypelella" data-terminal-title="Presidential Candidate Beto O&#8217;Rourke Brings Campaign To Penn State" data-terminal-view="hero">
<div class="terminal-card-image">
<a id="terminal-hero-image-362494" href="https://onwardstate.com/2019/03/19/presidential-candidate-beto-orourke-brings-campaign-to-penn-state/" class="terminal-limit-max-content-width  bookmark" title="Presidential Candidate Beto O&#8217;Rourke Brings Campaign To Penn State" data-terminal-post-id="362494" data-terminal-view="hero image" data-terminal-title="Presidential Candidate Beto O&#8217;Rourke Brings Campaign To Penn State">
<noscript><IMG width="1000" height="500" src="https://i0.wp.com/images.onwardstate.com/uploads/2019/03/LRM_EXPORT_26773454218442_20190319_123620452.jpeg?resize=1000%2C500&amp;ssl=1" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image" alt="" title="Presidential Candidate Beto O’Rourke Brings Campaign To Penn State" srcset="https://i0.wp.com/images.onwardstate.com/uploads/2019/03/LRM_EXPORT_26773454218442_20190319_123620452.jpeg?resize=1000%2C500&amp;ssl=1 1000w, https://i0.wp.com/images.onwardstate.com/uploads/2019/03/LRM_EXPORT_26773454218442_20190319_123620452.jpeg?resize=1024%2C512&amp;ssl=1 1024w, https://i0.wp.com/images.onwardstate.com/uploads/2019/03/LRM_EXPORT_26773454218442_20190319_123620452.jpeg?zoom=2&amp;resize=1000%2C500&amp;ssl=1 2000w" sizes="(max-width: 1000px) 100vw, 1000px"></noscript>
<img width="1000" height="500" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image lazyload" alt="" title="Presidential Candidate Beto O’Rourke Brings Campaign To Penn State" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1000w" sizes="(max-width: 1000px) 100vw, 1000px" data-srcset="https://i0.wp.com/images.onwardstate.com/uploads/2019/03/LRM_EXPORT_26773454218442_20190319_123620452.jpeg?resize=1000%2C500&amp;ssl=1 1000w, https://i0.wp.com/images.onwardstate.com/uploads/2019/03/LRM_EXPORT_26773454218442_20190319_123620452.jpeg?resize=1024%2C512&amp;ssl=1 1024w, https://i0.wp.com/images.onwardstate.com/uploads/2019/03/LRM_EXPORT_26773454218442_20190319_123620452.jpeg?zoom=2&amp;resize=1000%2C500&amp;ssl=1 2000w" data-src="https://i0.wp.com/images.onwardstate.com/uploads/2019/03/LRM_EXPORT_26773454218442_20190319_123620452.jpeg?resize=1000%2C500&amp;ssl=1">
</a>
</div>
<h1 class="terminal-headline-featured-font terminal-limit-max-content-width">
<a id="hero-title-362494" href="https://onwardstate.com/2019/03/19/presidential-candidate-beto-orourke-brings-campaign-to-penn-state/" class="terminal-link-gray " title="Presidential Candidate Beto O&#8217;Rourke Brings Campaign To Penn State" data-terminal-post-id="362494" data-terminal-view="hero title" data-terminal-title="Presidential Candidate Beto O&#8217;Rourke Brings Campaign To Penn State"> Presidential Candidate Beto O&#8217;Rourke Brings Campaign To Penn State </a>
</h1>
<div class="terminal-limit-max-content-width terminal-card-text terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2019/03/19/presidential-candidate-beto-orourke-brings-campaign-to-penn-state/" data-essbisPostTitle="Presidential Candidate Beto O&#8217;Rourke Brings Campaign To Penn State" data-essbisHoverContainer=""><p>Democratic presidential candidate Beto O&#8217;Rourke rolled his campaign through Happy Valley Tuesday morning, taking in the sights of campus before holding a meet and greet event in the HUB.</p>
</div>
<div class="terminal-card-fade"></div></div>
<div id="terminal-hero-post-362612" class=" terminal-hero-widget terminal-card terminal-card-featured terminal-card-double terminal-alignment-center" data-terminal-post-id="362612" data-terminal-has-image="1" data-terminal-author="patrickarnold" data-terminal-title="Penn State Alum On Way To Goal Of Meeting 10,000 People" data-terminal-view="hero">
<div class="terminal-card-image">
<a id="terminal-hero-image-362612" href="https://onwardstate.com/2019/03/20/penn-state-alum-sets-goal-to-meet-10000-people/" class="terminal-limit-max-content-width  bookmark" title="Penn State Alum On Way To Goal Of Meeting 10,000 People" data-terminal-post-id="362612" data-terminal-view="hero image" data-terminal-title="Penn State Alum On Way To Goal Of Meeting 10,000 People">
<noscript><IMG width="1000" height="500" src="https://i1.wp.com/images.onwardstate.com/uploads/2019/03/Screen-Shot-2019-03-19-at-10.00.30-PM.png?resize=1000%2C500&amp;ssl=1" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image" alt="" title="Penn State Alum On Way To Goal Of Meeting 10,000 People" srcset="https://i1.wp.com/images.onwardstate.com/uploads/2019/03/Screen-Shot-2019-03-19-at-10.00.30-PM.png?resize=1000%2C500&amp;ssl=1 1000w, https://i1.wp.com/images.onwardstate.com/uploads/2019/03/Screen-Shot-2019-03-19-at-10.00.30-PM.png?resize=1024%2C512&amp;ssl=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px"></noscript>
<img width="1000" height="500" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image lazyload" alt="" title="Penn State Alum On Way To Goal Of Meeting 10,000 People" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1000w" sizes="(max-width: 1000px) 100vw, 1000px" data-srcset="https://i1.wp.com/images.onwardstate.com/uploads/2019/03/Screen-Shot-2019-03-19-at-10.00.30-PM.png?resize=1000%2C500&amp;ssl=1 1000w, https://i1.wp.com/images.onwardstate.com/uploads/2019/03/Screen-Shot-2019-03-19-at-10.00.30-PM.png?resize=1024%2C512&amp;ssl=1 1024w" data-src="https://i1.wp.com/images.onwardstate.com/uploads/2019/03/Screen-Shot-2019-03-19-at-10.00.30-PM.png?resize=1000%2C500&amp;ssl=1">
</a>
</div>
<h1 class="terminal-headline-featured-font terminal-limit-max-content-width">
<a id="hero-title-362612" href="https://onwardstate.com/2019/03/20/penn-state-alum-sets-goal-to-meet-10000-people/" class="terminal-link-gray " title="Penn State Alum On Way To Goal Of Meeting 10,000 People" data-terminal-post-id="362612" data-terminal-view="hero title" data-terminal-title="Penn State Alum On Way To Goal Of Meeting 10,000 People"> Penn State Alum On Way To Goal Of Meeting 10,000 People </a>
</h1>
<div class="terminal-limit-max-content-width terminal-card-text terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2019/03/20/penn-state-alum-sets-goal-to-meet-10000-people/" data-essbisPostTitle="Penn State Alum On Way To Goal Of Meeting 10,000 People" data-essbisHoverContainer=""><p>The grind of corporate America inspired Rob Lawless to learn the stories of 10,000 people.</p>
</div>
<div class="terminal-card-fade"></div></div>
<div id="terminal-popular" class="terminal-popular-container terminal-hidden-no-js">
<div class="terminal-header terminal-header-font"><h2><a id="terminal-popular" name="popular">Trending</a></h2></div> <div class="terminal-card terminal-card-featured terminal-card-single terminal-alignment-center">
<div class="terminal-card-title terminal-card-title-popular terminal-sidebar-header-font">
<select class="terminal-popular-select-filter" name="filter">
<option value="past-day">Past Day</option>
<option selected="selected" value="past-two-days">Past 48 Hours</option>
<option value="past-week">Past Week</option>
<option value="past-month">Past Month</option>
</select>
</div>
<div data-value="past-day" class="terminal-card-text terminal-popular-list terminal-popular-list-day terminal-hidden"><div class="terminal-popular-list-item " data-rank="1"><a href="https://onwardstate.com/2019/03/19/news-notes-from-penn-states-pro-day/" class="terminal-popular-list-item-image terminal-card-image"><img alt="News &amp; Notes From Penn State’s Pro Day" src="https://i0.wp.com/images.onwardstate.com/uploads/2019/03/Penn-State-PRO-DAY-2019-3-19-19-9.jpg?fit=500%2C332&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/03/19/news-notes-from-penn-states-pro-day/" class="terminal-link-gray">News & Notes From Penn State’s Pro Day</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Mikey Mandarino	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="2"><a href="https://onwardstate.com/2019/03/19/presidential-candidate-beto-orourke-brings-campaign-to-penn-state/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Presidential Candidate Beto O’Rourke Brings Campaign To Penn State" src="https://i0.wp.com/images.onwardstate.com/uploads/2019/03/LRM_EXPORT_26773454218442_20190319_123620452.jpeg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/03/19/presidential-candidate-beto-orourke-brings-campaign-to-penn-state/" class="terminal-link-gray">Presidential Candidate Beto O’Rourke Brings Campaign To Penn State</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Rory Pelella	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="3"><a href="https://onwardstate.com/2019/03/19/beto-orourke-starts-his-day-at-penn-state-with-a-pint-of-scholars-chip/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Beto O’Rourke Starts His Day At Penn State With A Pint Of Scholar’s Chip" src="https://i1.wp.com/images.onwardstate.com/uploads/2019/03/LRM_EXPORT_26769260815209_20190319_123616258.jpeg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/03/19/beto-orourke-starts-his-day-at-penn-state-with-a-pint-of-scholars-chip/" class="terminal-link-gray">Beto O’Rourke Starts His Day At Penn State With A Pint Of Scholar’s Chip</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Elissa Hill	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="4"><a href="https://onwardstate.com/2019/03/20/onward-debate-who-should-start-at-quarterback/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Onward Debates: Who Should Start At Quarterback For Penn State?" src="https://i2.wp.com/images.onwardstate.com/uploads/2019/03/tommy-stevens-sean-clifford.png?fit=500%2C275&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/03/20/onward-debate-who-should-start-at-quarterback/" class="terminal-link-gray">Onward Debates: Who Should Start At Quarterback For Penn State?</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Staff	</div>
</div>
</div></div><div data-value="past-two-days" class="terminal-card-text terminal-popular-list terminal-popular-list-two-days"><div class="terminal-popular-list-item " data-rank="1"><a href="https://onwardstate.com/2019/03/18/presidential-candidate-beto-orourke-to-bring-campaign-to-penn-state/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Presidential Candidate Beto O’Rourke Bringing Campaign To Penn State" src="https://i2.wp.com/images.onwardstate.com/uploads/2019/03/45639349062_0778057077_o.jpg?fit=500%2C375&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/03/18/presidential-candidate-beto-orourke-to-bring-campaign-to-penn-state/" class="terminal-link-gray">Presidential Candidate Beto O’Rourke Bringing Campaign To Penn State</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Anthony Colucci	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="2"><a href="https://onwardstate.com/2019/03/19/news-notes-from-penn-states-pro-day/" class="terminal-popular-list-item-image terminal-card-image"><img alt="News &amp; Notes From Penn State’s Pro Day" src="https://i0.wp.com/images.onwardstate.com/uploads/2019/03/Penn-State-PRO-DAY-2019-3-19-19-9.jpg?fit=500%2C332&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/03/19/news-notes-from-penn-states-pro-day/" class="terminal-link-gray">News & Notes From Penn State’s Pro Day</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Mikey Mandarino	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="3"><a href="https://onwardstate.com/2019/03/18/former-all-american-kyle-conel-attempting-transfer-medical-redshirt-with-penn-state-wrestling/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Former All-American Kyle Conel Attempting Transfer, Medical Redshirt With Penn State Wrestling" src="https://i2.wp.com/images.onwardstate.com/uploads/2019/02/Matt-Sniegowski-Wrestling-Senior-Day-vs-University-at-Buffalo-Rec-Hall-0153.jpg?fit=500%2C298&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/03/18/former-all-american-kyle-conel-attempting-transfer-medical-redshirt-with-penn-state-wrestling/" class="terminal-link-gray">Former All-American Kyle Conel Attempting Transfer, Medical Redshirt With Penn State Wrestling</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Anthony Colucci	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="4"><a href="https://onwardstate.com/2019/03/19/presidential-candidate-beto-orourke-brings-campaign-to-penn-state/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Presidential Candidate Beto O’Rourke Brings Campaign To Penn State" src="https://i0.wp.com/images.onwardstate.com/uploads/2019/03/LRM_EXPORT_26773454218442_20190319_123620452.jpeg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/03/19/presidential-candidate-beto-orourke-brings-campaign-to-penn-state/" class="terminal-link-gray">Presidential Candidate Beto O’Rourke Brings Campaign To Penn State</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Rory Pelella	</div>
</div>
</div></div><div data-value="past-week" class="terminal-card-text terminal-popular-list terminal-popular-list-week terminal-hidden"><div class="terminal-popular-list-item " data-rank="1"><a href="https://onwardstate.com/2019/03/16/penn-state-wrestling-not-worth-mike-francesas-time/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Penn State Wrestling Not Worth Mike Francesa’s Time" src="https://i2.wp.com/images.onwardstate.com/uploads/2019/02/noah-rogers-wrestling-v-buffalo-3.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/03/16/penn-state-wrestling-not-worth-mike-francesas-time/" class="terminal-link-gray">Penn State Wrestling Not Worth Mike Francesa’s Time</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Anthony Colucci	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="2"><a href="https://onwardstate.com/2019/03/18/presidential-candidate-beto-orourke-to-bring-campaign-to-penn-state/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Presidential Candidate Beto O’Rourke Bringing Campaign To Penn State" src="https://i2.wp.com/images.onwardstate.com/uploads/2019/03/45639349062_0778057077_o.jpg?fit=500%2C375&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/03/18/presidential-candidate-beto-orourke-to-bring-campaign-to-penn-state/" class="terminal-link-gray">Presidential Candidate Beto O’Rourke Bringing Campaign To Penn State</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Anthony Colucci	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="3"><a href="https://onwardstate.com/2019/03/19/news-notes-from-penn-states-pro-day/" class="terminal-popular-list-item-image terminal-card-image"><img alt="News &amp; Notes From Penn State’s Pro Day" src="https://i0.wp.com/images.onwardstate.com/uploads/2019/03/Penn-State-PRO-DAY-2019-3-19-19-9.jpg?fit=500%2C332&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/03/19/news-notes-from-penn-states-pro-day/" class="terminal-link-gray">News & Notes From Penn State’s Pro Day</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Mikey Mandarino	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="4"><a href="https://onwardstate.com/2019/03/15/evaluating-miles-sanders-post-combine-draft-stock/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Miles Sanders Continues To Boost Draft Stock With NFL Combine Performance" src="https://i2.wp.com/images.onwardstate.com/uploads/2019/01/DEL-HALF-86.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/03/15/evaluating-miles-sanders-post-combine-draft-stock/" class="terminal-link-gray">Miles Sanders Continues To Boost Draft Stock With NFL Combine Performance</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Matthew Fox	</div>
</div>
</div></div><div data-value="past-month" class="terminal-card-text terminal-popular-list terminal-popular-list-month terminal-hidden"><div class="terminal-popular-list-item " data-rank="1"><a href="https://onwardstate.com/2019/03/16/penn-state-wrestling-not-worth-mike-francesas-time/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Penn State Wrestling Not Worth Mike Francesa’s Time" src="https://i2.wp.com/images.onwardstate.com/uploads/2019/02/noah-rogers-wrestling-v-buffalo-3.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/03/16/penn-state-wrestling-not-worth-mike-francesas-time/" class="terminal-link-gray">Penn State Wrestling Not Worth Mike Francesa’s Time</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Anthony Colucci	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="2"><a href="https://onwardstate.com/2019/03/01/former-penn-state-fraternity-house-up-for-sale/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Former Penn State Fraternity House Up For Sale" src="https://i0.wp.com/images.onwardstate.com/uploads/2017/04/GarethBrangan-8504.jpg?fit=500%2C334&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/03/01/former-penn-state-fraternity-house-up-for-sale/" class="terminal-link-gray">Former Penn State Fraternity House Up For Sale</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Anthony Colucci	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="3"><a href="https://onwardstate.com/2019/02/25/penn-state-professor-had-close-encounters-with-ted-bundy/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Penn State Professor Had Close Encounters With Ted Bundy" src="https://i1.wp.com/images.onwardstate.com/uploads/2019/02/Ted_Bundy_in_court.jpg?fit=500%2C388&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/02/25/penn-state-professor-had-close-encounters-with-ted-bundy/" class="terminal-link-gray">Penn State Professor Had Close Encounters With Ted Bundy</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Patrick Arnold	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="4"><a href="https://onwardstate.com/2019/03/02/trace-mcsorley-clocks-fastest-40-yard-dash-by-quarterback-at-nfl-combine/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Trace McSorley Clocks Fastest 40-Yard Dash By Quarterback At NFL Combine" src="https://i1.wp.com/images.onwardstate.com/uploads/2018/09/Matt-Sniegowski-Football-vs-Appalachian-State-Trace-McSorley-2.jpg?fit=500%2C339&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/03/02/trace-mcsorley-clocks-fastest-40-yard-dash-by-quarterback-at-nfl-combine/" class="terminal-link-gray">Trace McSorley Clocks Fastest 40-Yard Dash By Quarterback At NFL Combine</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Anthony Colucci	</div>
</div>
</div></div> </div>
</div></div>
<div class="terminal-footer terminal-footer-font">
<div class="terminal-footer-inside">
<div class="terminal-footer-leaderboard">
<div class="terminal-limit-max-content-width-add-margin terminal-alignment-center"><div id="ad_layers_ad_widget-15" class="terminal-footer-section widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_leaderboard_Bottom" class="dfp-ad dfp-OS_leaderboard_Bottom" data-ad-unit="OS_leaderboard_Bottom">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_leaderboard_Bottom"); } );
						}
					</script>
</div></div><div id="text-37" class="terminal-footer-section widget_text"> <div class="textwidget"><div class="essbfc-container essbfc-col-2 essbfc-template-tinygrey essbfc-nospace essbfc-notextvalue"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/onwardstate" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook"></i><span class="essbfc-followers-count">111k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-twitter"><a href="https://www.twitter.com/onwardstate" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter"></i><span class="essbfc-followers-count">152k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-instagram"><a href="https://instagram.com/onwardstate" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-instagram"></i><span class="essbfc-followers-count">31.3k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-snapchat"><a href="https://onwardstate.com/2017/02/17/follow-along-with-onward-state-on-snapchat/" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-snapchat"></i><span class="essbfc-followers-count">10k</span><span class="essbfc-followers-text">Followers</span></div></a></li></ul></div>
</div>
</div></div> </div>
<div class="terminal-footer-spread">
<div class="terminal-menu-footer">
<div class="menu-footer-container"><ul id="terminal-menu-footer" class="menu"><li id="menu-item-89496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89496"><a href="https://onwardstate.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-89497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89497"><a href="https://onwardstate.com/report-copyright-infringement/">Report Copyright Infringement</a></li>
</ul></div> </div>
<div class="terminal-copyright">
<p>&copy;&nbsp;
2008 - 2019 <span class="terminal-footer-title">Onward State</span></p>
</div>
</div>
</div>
</div>
<div class="essb_bottombar"><div class="essb_bottombar_inner"><div class="essb_bottombar_inner_buttons essb_bar_withoutcontent essb_bottombar_align_center"><div class="essb_links essb_counters essb_displayed_bottombar essb_share essb_template_tiny-retina essb_566679540 essb_width_flex essb_links_center print-no" id="essb_displayed_bottombar_566679540" data-essb-postid="362281" data-essb-position="bottombar" data-essb-button-style="button" data-essb-template="tiny-retina" data-essb-counter-pos="inside" data-essb-url="https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/" data-essb-twitter-url="https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/" data-essb-instance="566679540"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=A+Somehow+Not-Too-Early+Graduation+Checklist&amp;link=https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/&picture=https://images.onwardstate.com/uploads/2015/06/11227660_10153861375700663_793564093321078251_n.jpg&description=You know you need to get your cap and gown and clean out your fridge eventually, but have you thought about where you\&%23039;re going to eat after graduation?" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=A+Somehow+Not-Too-Early+Graduation+Checklist&amp;link=https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/&picture=https://images.onwardstate.com/uploads/2015/06/11227660_10153861375700663_793564093321078251_n.jpg&description=You know you need to get your cap and gown and clean out your fridge eventually, but have you thought about where you\&%23039;re going to eat after graduation?&#39;,&#39;facebook_advanced&#39;,&#39;566679540&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=A+Somehow+Not-Too-Early+Graduation+Checklist&amp;url=https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/&amp;counturl=https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/&amp;related=OnwardState&amp;via=OnwardState&#39;,&#39;twitter&#39;,&#39;566679540&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="1" data-cnt-short="1">1</span></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;566679540&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;566679540&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"><span class="essb_counter_inside" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=A+Somehow+Not-Too-Early+Graduation+Checklist&amp;url=https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=A+Somehow+Not-Too-Early+Graduation+Checklist&amp;url=https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/&#39;,&#39;linkedin&#39;,&#39;566679540&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_print nolightbox essb_after_more"> <a href="https://www.printfriendly.com/print/?url=https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/" title="" onclick="essb.window(&#39;http://www.printfriendly.com/print/?url=https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/&#39;,&#39;print_friendly&#39;,&#39;566679540&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_reddit nolightbox essb_after_more"> <a href="https://reddit.com/submit?url=https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/&amp;title=A+Somehow+Not-Too-Early+Graduation+Checklist" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/&amp;title=A+Somehow+Not-Too-Early+Graduation+Checklist&#39;,&#39;reddit&#39;,&#39;566679540&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;566679540&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_pocket nolightbox essb_after_more"> <a href="https://getpocket.com/save?title=A+Somehow+Not-Too-Early+Graduation+Checklist&url=https%3A%2F%2Fonwardstate.com%2F2019%2F03%2F20%2Fa-somehow-not-too-early-graduation-checklist%2F" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=A+Somehow+Not-Too-Early+Graduation+Checklist&url=https%3A%2F%2Fonwardstate.com%2F2019%2F03%2F20%2Fa-somehow-not-too-early-graduation-checklist%2F&#39;,&#39;pocket&#39;,&#39;566679540&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_messenger nolightbox essb_after_more"> <a href="https://www.facebook.com/dialog/send?app_id=262823580468325&link=https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=262823580468325&link=https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;566679540&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="1" data-counter-pos="inside"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="total shares"><span class="essb_t_nb">1<span class="essb_t_nb_after">total shares</span></span></span></li></ul></div><div class="essb_morepopup essb_morepopup_566679540 essb_morepopup_bottombar essb_morepopup_modern" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('566679540'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_566679540"><div class="essb-morepopup-modern-message"><div class="essb-morepopup-modern-title">A Somehow Not-Too-Early Graduation Checklist</div><div class="essb-morepopup-modern-link"><a href="https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/" target="_blank">https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/</a></div></div><div class="essb_links essb_displayed_more_popup essb_share essb_template_jumbo-retina essb_1355763935 essb_width_columns_4 essb_network_align_center essb_links_center print-no" id="essb_displayed_more_popup_1355763935" data-essb-postid="362281" data-essb-position="more_popup" data-essb-button-style="vertical" data-essb-template="jumbo-retina" data-essb-counter-pos="left" data-essb-url="https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/" data-essb-twitter-url="https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/" data-essb-instance="1355763935"><ul class="essb_links_list essb_vertical_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=A+Somehow+Not-Too-Early+Graduation+Checklist&amp;link=https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/&picture=https://images.onwardstate.com/uploads/2015/06/11227660_10153861375700663_793564093321078251_n.jpg&description=You know you need to get your cap and gown and clean out your fridge eventually, but have you thought about where you\&%23039;re going to eat after graduation?" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=A+Somehow+Not-Too-Early+Graduation+Checklist&amp;link=https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/&picture=https://images.onwardstate.com/uploads/2015/06/11227660_10153861375700663_793564093321078251_n.jpg&description=You know you need to get your cap and gown and clean out your fridge eventually, but have you thought about where you\&%23039;re going to eat after graduation?&#39;,&#39;facebook_advanced&#39;,&#39;1355763935&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=A+Somehow+Not-Too-Early+Graduation+Checklist&amp;url=https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/&amp;counturl=https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/&amp;related=OnwardState&amp;via=OnwardState&#39;,&#39;twitter&#39;,&#39;1355763935&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1355763935&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=A+Somehow+Not-Too-Early+Graduation+Checklist&amp;url=https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=A+Somehow+Not-Too-Early+Graduation+Checklist&amp;url=https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/&#39;,&#39;linkedin&#39;,&#39;1355763935&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="https://www.printfriendly.com/print/?url=https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/" title="" onclick="essb.window(&#39;http://www.printfriendly.com/print/?url=https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/&#39;,&#39;print_friendly&#39;,&#39;1355763935&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1355763935&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/&amp;title=A+Somehow+Not-Too-Early+Graduation+Checklist" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/&amp;title=A+Somehow+Not-Too-Early+Graduation+Checklist&#39;,&#39;reddit&#39;,&#39;1355763935&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=A+Somehow+Not-Too-Early+Graduation+Checklist&url=https%3A%2F%2Fonwardstate.com%2F2019%2F03%2F20%2Fa-somehow-not-too-early-graduation-checklist%2F" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=A+Somehow+Not-Too-Early+Graduation+Checklist&url=https%3A%2F%2Fonwardstate.com%2F2019%2F03%2F20%2Fa-somehow-not-too-early-graduation-checklist%2F&#39;,&#39;pocket&#39;,&#39;1355763935&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=262823580468325&link=https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=262823580468325&link=https://onwardstate.com/2019/03/20/a-somehow-not-too-early-graduation-checklist/&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1355763935&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_566679540 essb_morepopup_shadow_modern" onclick="essb.toggle_less_popup('566679540'); return false;"></div></div></div></div>

<script data-cfasync="false">

		function uuidProfileCall() {
			var rootUrl = 'https://api.parsely.com/v2/profile?apikey=onwardstate.com';
			var uuid = '&uuid=' + PARSELY.config.parsely_site_uuid;
			var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
			jQuery.ajax({
				url: requestUrl,
				dataType: "jsonp"
			});
		}

		if (typeof PARSELY == 'object') {
			var oldonload = PARSELY.onload;
			if (typeof PARSELY.onload != 'function') {
				PARSELY.onload = uuidProfileCall
			}
			else {
				PARSELY.onload = function () {
					if (oldonload) {
						oldonload();
					}
					uuidProfileCall();
				};
			}
		}

		else {
			PARSELY = {
				onload: uuidProfileCall
			}
		}
	</script>
<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="onwardstate.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<div id="om-vkorkrz3blzt6wn4b3so-holder"></div><script>var vkorkrz3blzt6wn4b3so,vkorkrz3blzt6wn4b3so_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){vkorkrz3blzt6wn4b3so_poll(function(){if(window['om_loaded']){if(!vkorkrz3blzt6wn4b3so){vkorkrz3blzt6wn4b3so=new OptinMonsterApp();return vkorkrz3blzt6wn4b3so.init({"u":"44486.799955","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;vkorkrz3blzt6wn4b3so=new OptinMonsterApp();vkorkrz3blzt6wn4b3so.init({"u":"44486.799955","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script> <script type="text/javascript">var vkorkrz3blzt6wn4b3so_shortcode = true;</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/js/slick.min.js?ver=20170328'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/js/tooltipster.min.js?ver=20170328'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/js/jquery.isotope.min.js?ver=20170328'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/js/scripts.js?ver=20170328'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/social-image-share/assets/js/easy-social-image-share.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/lazy-loading-responsive-images/js/lazysizes.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/lazy-loading-responsive-images/js/ls.unveilhooks.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201912.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'31617667',post:'362281',tz:'-4',srv:'onwardstate.com'} ]);
	_stq.push([ 'clickTrackerInit', '31617667', '362281' ]);
</script>
<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1485938427" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-social-image-share" href="https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/social-image-share/assets/css/easy-social-image-share.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style" href="https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_mailform_opened = false; function essb_open_mailform(unique_id) { jQuery.fn.extend({ center: function () { return this.each(function() { var top = (jQuery(window).height() - jQuery(this).outerHeight()) / 2; var left = (jQuery(window).width() - jQuery(this).outerWidth()) / 2; jQuery(this).css({position:'fixed', margin:0, top: (top > 0 ? top : 0)+'px', left: (left > 0 ? left : 0)+'px'}); }); } }); if (essb_mailform_opened) { essb_close_mailform(unique_id); return; } var sender_element = jQuery(".essb_"+unique_id); if (!sender_element.length) return; var sender_post_id = jQuery(sender_element).attr("data-essb-postid") || ""; jQuery("#essb_mail_instance").val(unique_id); jQuery("#essb_mail_post").val(sender_post_id); var win_width = jQuery( window ).width(); var win_height = jQuery(window).height(); var doc_height = jQuery('document').height(); var base_width = 300; if (win_width < base_width) { base_width = win_width - 30; } var height_correction = 20; var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).css( { width: base_width+'px'}); var popup_height = jQuery(element_class).outerHeight(); if (popup_height > (win_height - 30)) { jQuery(element_class).css( { height: (win_height - height_correction)+'px'}); } jQuery("#essb_mailform_from").val(""); jQuery("#essb_mailform_to").val(""); if (jQuery("#essb_mailform_c").length) jQuery("#essb_mailform_c").val(""); jQuery(element_class_shadow).css( { height: (win_height)+'px'}); jQuery(element_class).center(); jQuery(element_class).slideDown(200); jQuery(element_class_shadow).fadeIn(200); essb_mailform_opened = true; essb.tracking_only("", "mail", unique_id); }; function essb_close_mailform() { var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).fadeOut(200); jQuery(element_class_shadow).fadeOut(200); essb_mailform_opened = false; }; function essb_mailform_send() { var sender_email = jQuery("#essb_mailform_from").val(); var recepient_email = jQuery("#essb_mailform_to").val(); var captcha_validate = jQuery("#essb_mailform_c").length ? true : false; var captcha = captcha_validate ? jQuery("#essb_mailform_c").val() : ""; var custom_message = jQuery("#essb_mailform_custom").length ? jQuery("#essb_mailform_custom").val() : ""; if (sender_email == "" || recepient_email == "" || (captcha == "" && captcha_validate)) { alert("Please fill all fields in form"); return; } var mail_salt = jQuery("#essb_mail_salt").val(); var instance_post_id = jQuery("#essb_mail_post").val(); console.log("mail salt = " + mail_salt); if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { "action": "essb_mail_action", "post_id": instance_post_id, "from": sender_email, "to": recepient_email, "c": captcha, "cu": custom_message, "salt": mail_salt, "nonce": essb_settings.essb3_nonce }, function (data) { if (data) { console.log(data); alert(data["message"]); if (data["code"] == "1") essb_close_mailform(); }},'json'); } };</script> <script type="text/javascript">var omapi_localized = { ajax: 'https://onwardstate.com/wp/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'e0cba59759', slugs: {"vkorkrz3blzt6wn4b3so":{"slug":"vkorkrz3blzt6wn4b3so","mailpoet":false}} };</script>
</body>
</html>
