<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=contain">
<title>Student Sections To Duke It Out At All-Sports Museum | Onward State</title>

<meta name="description" content="Six organizations will compete in the third annual Battle of the Student Sections. Past participants have faced off in basketball, Cards Against Humanity, mini golf, and various other activities." />
<meta name="news_keywords" content="battle of the student sections, cooper's town, legion of blue, mitch stewart, onward state, park avenue army, penn state, roar zone, sons of jeffrey, wrecking crew" />
<meta name="original-source" content="https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/" />
<link rel="canonical" href="https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Student Sections To Duke It Out At All-Sports Museum | Onward State" />
<meta property="og:description" content="Six organizations will compete in the third annual Battle of the Student Sections. Past participants have faced off in basketball, Cards Against Humanity, mini golf, and various other activities." />
<meta property="og:url" content="https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/" />
<meta property="og:site_name" content="Onward State" />
<meta property="article:publisher" content="https://www.facebook.com/OnwardState/" />
<meta property="article:tag" content="Battle of the Student Sections" />
<meta property="article:tag" content="Cooper&#039;s Town" />
<meta property="article:tag" content="Legion of Blue" />
<meta property="article:tag" content="Mitch Stewart" />
<meta property="article:tag" content="Onward State" />
<meta property="article:tag" content="Park Avenue Army" />
<meta property="article:tag" content="Penn State" />
<meta property="article:tag" content="roar zone" />
<meta property="article:tag" content="Sons Of Jeffrey" />
<meta property="article:tag" content="wRECking Crew" />
<meta property="article:section" content="Student Life" />
<meta property="article:published_time" content="2018-04-11T04:04:10-04:00" />
<meta property="article:modified_time" content="2018-04-11T02:03:01-04:00" />
<meta property="og:updated_time" content="2018-04-11T02:03:01-04:00" />
<meta property="fb:app_id" content="262823580468325" />
<meta property="og:image" content="https://images.phillypublishing.com/onwardstate/uploads/2018/02/sarahsnyder-4-1.jpg" />
<meta property="og:image:secure_url" content="https://images.phillypublishing.com/onwardstate/uploads/2018/02/sarahsnyder-4-1.jpg" />
<meta property="og:image:width" content="3840" />
<meta property="og:image:height" content="5760" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Six organizations will compete in the third annual Battle of the Student Sections. Past participants have faced off in basketball, Cards Against Humanity, mini golf, and various other activities." />
<meta name="twitter:title" content="Student Sections To Duke It Out At All-Sports Museum | Onward State" />
<meta name="twitter:site" content="@onwardstate" />
<meta name="twitter:image" content="https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/sarahsnyder-4-1.jpg?fit=3840%2C5760&#038;ssl=1" />
<meta name="twitter:creator" content="@mitchystew" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/onwardstate.com\/","name":"Onward State","potentialAction":{"@type":"SearchAction","target":"https:\/\/onwardstate.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/onwardstate.com\/2018\/04\/11\/student-sections-duke-it-out-all-sports-museum\/","sameAs":["https:\/\/www.facebook.com\/OnwardState\/","https:\/\/www.instagram.com\/onwardstate\/","https:\/\/twitter.com\/onwardstate"],"@id":"#organization","name":"Onward State","logo":"https:\/\/images.phillypublishing.com\/onwardstate\/uploads\/2018\/02\/Onward-State-Lion-2.png"}</script>

<link rel='dns-prefetch' href='//images.phillypublishing.com' />
<link rel="alternate" type="application/rss+xml" title="Onward State &raquo; Feed" href="https://onwardstate.com/feed/" />
<link rel='stylesheet' id='font-awesome-min-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/font-awesome.min.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='terminal-app-css' href='https://onwardstate.com//wp-content/themes/terminal/client/build/index.css?ver=2.80' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css' href='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-display-methods-css' href='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-followers-counter-css' href='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/ad-layers/js/ad-layers-dfp.js?ver=0.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/ad-layers/js/ad-layers.js?ver=0.0.3'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/themes/terminal/client/build/index.bundle.js?ver=2.80'></script>
<link rel='https://api.w.org/' href='https://onwardstate.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://onwardstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonwardstate.com%2F2018%2F04%2F11%2Fstudent-sections-duke-it-out-all-sports-museum%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://onwardstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonwardstate.com%2F2018%2F04%2F11%2Fstudent-sections-duke-it-out-all-sports-museum%2F&#038;format=xml" />
<style>.lazyload {
	display: block;
}

.lazyload,
        .lazyloading {
			opacity: 0;
		}
		
		
		.lazyloaded {
			opacity: 1;
			transition: opacity 300ms;
		}</style><noscript><style>.lazyload { display: none; }</style></noscript>

<meta name='wp-parsely_version' id='wp-parsely_version' content='1.12.1' />
<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/onwardstate.com\/2018\/04\/11\/student-sections-duke-it-out-all-sports-museum\/"},"headline":"Student Sections To Duke It Out At All-Sports Museum","url":"http:\/\/onwardstate.com\/2018\/04\/11\/student-sections-duke-it-out-all-sports-museum\/","thumbnailUrl":"https:\/\/i1.wp.com\/images.phillypublishing.com\/onwardstate\/uploads\/2018\/02\/sarahsnyder-4-1.jpg?fit=333%2C500&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/images.phillypublishing.com\/onwardstate\/uploads\/2018\/02\/sarahsnyder-4-1.jpg?fit=333%2C500&ssl=1"},"dateCreated":"2018-04-11T08:04:10Z","datePublished":"2018-04-11T08:04:10Z","dateModified":"2018-04-11T08:04:10Z","articleSection":"Athletics","author":[{"@type":"Person","name":"Mitch Stewart"}],"creator":["Mitch Stewart"],"keywords":["battle of the student sections","cooper's town","legion of blue","mitch stewart","onward state","park avenue army","penn state","roar zone","sons of jeffrey","wrecking crew","topics","student life","athletics"],"publisher":{"@type":"Organization","name":"Onward State"}}
	</script>

<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style> #wp-admin-bar-classic-edit > a.ab-item::before { content: "\f464"; } </style> <script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
<script type="text/javascript">
			var dfpBuiltMappings = {}, dfpAdUnits = {};
			googletag.cmd.push(function() {
				dfpBuiltMappings["OS_ROS_Sidebar_Top"] = googletag.sizeMapping().addSize([800,0],[[300,250],[300,600]]).addSize([0,0],[[300,250]]).build();
dfpBuiltMappings["OS_Leaderboard_top"] = googletag.sizeMapping().addSize([800,0],[[728,90]]).addSize([0,0],[[320,50]]).build();
dfpBuiltMappings["OS_ROS_Sidebar_Middle"] = googletag.sizeMapping().addSize([800,0],[[300,250],[300,600]]).addSize([0,0],[[300,250]]).build();
dfpBuiltMappings["OS_ROS_Sidebar_Bottom"] = googletag.sizeMapping().addSize([800,0],[[300,250],[300,600]]).addSize([0,0],[[300,250]]).build();
dfpBuiltMappings["OS_leaderboard_Bottom"] = googletag.sizeMapping().addSize([800,0],[[728,90]]).addSize([0,0],[[320,50]]).build();
dfpBuiltMappings["OS_ROS_instory"] = googletag.sizeMapping().addSize([800,0],[[300,250]]).addSize([0,0],[[300,250]]).build();
dfpAdUnits["OS_ROS_Sidebar_Bottom"] = googletag.defineSlot("\/4144372\/OS_ROS_Sidebar_Bottom",[300,250],"div-gpt-ad-OS_ROS_Sidebar_Bottom").defineSizeMapping(dfpBuiltMappings["OS_ROS_Sidebar_Bottom"]).addService(googletag.pubads());
dfpAdUnits["OS_ROS_Sidebar_Middle"] = googletag.defineSlot("\/4144372\/OS_ROS_Sidebar_Middle",[300,250],"div-gpt-ad-OS_ROS_Sidebar_Middle").defineSizeMapping(dfpBuiltMappings["OS_ROS_Sidebar_Middle"]).addService(googletag.pubads());
dfpAdUnits["OS_ROS_Sidebar_Top"] = googletag.defineSlot("\/4144372\/OS_ROS_Sidebar_Top",[300,250],"div-gpt-ad-OS_ROS_Sidebar_Top").defineSizeMapping(dfpBuiltMappings["OS_ROS_Sidebar_Top"]).addService(googletag.pubads());
dfpAdUnits["OS_ROS_instory"] = googletag.defineSlot("\/4144372\/OS_ROS_instory",[300,250],"div-gpt-ad-OS_ROS_instory").defineSizeMapping(dfpBuiltMappings["OS_ROS_instory"]).addService(googletag.pubads());
dfpAdUnits["OS_leaderboard_Bottom"] = googletag.defineSlot("\/4144372\/OS_leaderboard_Bottom",[320,50],"div-gpt-ad-OS_leaderboard_Bottom").defineSizeMapping(dfpBuiltMappings["OS_leaderboard_Bottom"]).addService(googletag.pubads());
dfpAdUnits["OS_Leaderboard_top"] = googletag.defineSlot("\/4144372\/OS_Leaderboard_top",[728,90],"div-gpt-ad-OS_Leaderboard_top").defineSizeMapping(dfpBuiltMappings["OS_Leaderboard_top"]).addService(googletag.pubads());
googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();

				if ( typeof AdLayersAPI === 'undefined' || ! AdLayersAPI.isDebug() ) {
					googletag.enableServices();
				}
			});
						var dfpSizeMapping = {"OS_ROS_Sidebar_Top":[[[800,0],[[300,250],[300,600]]],[[0,0],[[300,250]]]],"OS_Leaderboard_top":[[[800,0],[[728,90]]],[[0,0],[[320,50]]]],"OS_ROS_Sidebar_Middle":[[[800,0],[[300,250],[300,600]]],[[0,0],[[300,250]]]],"OS_ROS_Sidebar_Bottom":[[[800,0],[[300,250],[300,600]]],[[0,0],[[300,250]]]],"OS_leaderboard_Bottom":[[[800,0],[[728,90]]],[[0,0],[[320,50]]]],"OS_ROS_instory":[[[800,0],[[300,250]]],[[0,0],[[300,250]]]]};
			var dfpAdLayer = {"post_id":293656,"title":"Default"};
			var dfpAdDetails = {"OS_ROS_Sidebar_Bottom":{"path":"\/4144372\/OS_ROS_Sidebar_Bottom","sizes":[300,250],"targeting":[]},"OS_ROS_Sidebar_Middle":{"path":"\/4144372\/OS_ROS_Sidebar_Middle","sizes":[300,250],"targeting":[]},"OS_ROS_Sidebar_Top":{"path":"\/4144372\/OS_ROS_Sidebar_Top","sizes":[300,250],"targeting":[]},"OS_ROS_instory":{"path":"\/4144372\/OS_ROS_instory","sizes":[300,250],"targeting":[]},"OS_leaderboard_Bottom":{"path":"\/4144372\/OS_leaderboard_Bottom","sizes":[320,50],"targeting":[]},"OS_Leaderboard_top":{"path":"\/4144372\/OS_Leaderboard_top","sizes":[728,90],"targeting":[]}};
			</script>
<style type="text/css">.terminal-body-font { font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-body-font svg { fill: ; } .terminal-cta-button-font { text-transform: lowercase; font-style: italic; color: #ffffff; font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-cta-button-font svg { fill: #ffffff; } .terminal-cta-tagline-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-cta-tagline-font svg { fill: ; } .terminal-nav-font, .terminal-nav-font a	 { color: #ffffff; font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-nav-font, .terminal-nav-font a	 svg { fill: #ffffff; } .terminal-headline-featured-font, .terminal-headline-featured-font a { font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-headline-featured-font, .terminal-headline-featured-font a svg { fill: ; } .terminal-headline-font, .terminal-headline-font a { color: #222222; font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-headline-font, .terminal-headline-font a svg { fill: #222222; } .terminal-index-meta-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-index-meta-font svg { fill: ; } .terminal-header-font, .terminal-header-font a, .terminal-header-font a:hover { text-transform: uppercase; color: #ffffff; font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-header-font, .terminal-header-font a, .terminal-header-font a:hover svg { fill: #ffffff; } .terminal-share-button-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-share-button-font svg { fill: ; } .terminal-sidebar-body-font { font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-sidebar-body-font svg { fill: ; } .terminal-sidebar-header-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-sidebar-header-font svg { fill: ; } .terminal-single-meta-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-single-meta-font svg { fill: ; } body, .terminal-utility-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } body, .terminal-utility-font svg { fill: ; } 			.terminal-nav-bar, .terminal-nav-bar-inside-more {
				background-color: #0c1e4c;
			}
					body.uncovered .terminal-card.covered-target {
				background-image: url("https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/Artboard-1.png?resize=500%2C500&amp;ssl=1");
			}
			body { border-top: 3px solid #9dc1fd; } .terminal-signup { background-color: #9dc1fd; } @media (max-width: 800px) { body { border-top: 3px solid #9dc1fd; } } 			.terminal-header-container {
				background-color: #9DC1FD;
			}

			.terminal-footer {
				background-color: #9DC1FD;
									border-bottom: 2px solid #0c1e4c							}

		.terminal-post-card, .terminal-card {
				background-color: #ffffff;			}

			.terminal-header {
				background-color: #0c1e4c;			}

			.terminal-footer-leaderboard {
				background-color: #f8f8f8;
			}

			.terminal-featured-section, .terminal-hero-container .terminal-hero-widget, .terminal-breakout-container .terminal-hero-widget, #terminal-search {
				background-color: #efefef;			}

			.terminal-primary-sidebar .terminal-sidebar-card {
				background-color: #ffffff;			}

			.terminal-sidebar-card {
				background-color: #ffffff;			}

			.terminal-byline {
				background-color: #ffffff;
			}

			.terminal-header-leaderboard {
				background-color: #f8f8f8;
			}
			figure.wp-caption, .terminal-breadcrumbs, .terminal-card-title {
				background-color: #f2f2f2;
			}
		</style><style type="text/css">.essb-subscribe-form-content.essb-subscribe-from-design9 { background-color: #ffffff !important;}.essb-subscribe-form-content.essb-subscribe-from-design9, .essb-subscribe-form-content.essb-subscribe-from-design9 h4, .essb-subscribe-form-content.essb-subscribe-from-design9 input.essb-subscribe-form-content-email-field, .essb-subscribe-form-content.essb-subscribe-from-design9 input.essb-subscribe-form-content-name-field { color: #0a0a0a !important;}.essb-subscribe-form-content.essb-subscribe-from-design9 input.submit { background-color: #9dc1fd!important; }.essb-subscribe-form-content.essb-subscribe-from-design9 input.submit:hover { background: #7fa3df!important;}.essb-subscribe9-icon { color: #9dc1fd!important; }.essb_bottombar { background: rgba(255,255,255,.9) !important; }.essb_bottombar .essb_bottombar_inner { max-width: 1080px; margin: 0 auto; padding-left: 0px; padding-right: 0px;}</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/onwardstate.com\/wp\/wp-admin\/admin-ajax.php","essb3_nonce":"e09c9308b2","essb3_plugin_url":"https:\/\/onwardstate.com\/\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":true,"essb3_ga_mode":"layers","blog_url":"https:\/\/onwardstate.com\/wp\/","essb3_postfloat_stay":false,"post_id":303283,"bottombar_disappear":"80"};var essbis_settings = {"modules":{"settings":{"moduleHoverActive":1,"activeModules":["settings","buttons","hover"]},"buttons":{"pinterestImageDescription":["titleAttribute","altAttribute","postTitle","mediaLibraryDescription"],"networks":"facebook,twitter,pinterest"},"hover":{"imageSelector":"article .terminal-card-text img, article .terminal-card-image img","minImageHeight":100,"minImageWidth":100,"hoverPanelPosition":"top-left","theme":"flat-small","orientation":"vertical","showOnHome":"1","showOnSingle":"1","showOnPage":"1","showOnBlog":"1","showOnLightbox":"1","alwaysVisible":false,"mobileOnClick":true,"networks":"facebook,twitter,pinterest","theme_mobile":"flat-small"}},"twitteruser":"OnwardState","fbapp":"262823580468325","dontshow":"","buttonSets":[],"themes":[]};</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f8f8f8; }
</style>
<link rel="amphtml" href="https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/amp/"><link rel="icon" href="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
				@import url('https://fonts.googleapis.com/css?family=Fira+Sans:400');


body .terminal-sidebar-card .textwidget .scquicklinks {
	font-family:'Fira Sans', sans-serif !important;
	margin-bottom: 10px;
}

.essbfc-container {
	margin-bottom: 0;
}

.essbfc-followers-count {
	font-size: 40px;
}


.terminal-card-title {
	background-color: #b5c6d3 !important;
}

.terminal-post-widget-featured {
	background-color: #ecf0f1;
	padding-bottom: 10px;
	margin-bottom: 10px !important;
}

.sp-lcp-item img {
    max-width: 100%;
    height: auto;
}

.sp-logo-carousel-pro-section {
	margin: 0 15px 15px 15px;
}			</style>
<script type="text/javascript">var terminal = {"debugMode":false,"inlineAds":{"enabled":true,"unit":"OS_ROS_instory"},"single":{"author_name":"Mitch Stewart","author_id":15265,"post_categories":[{"name":"Athletics","slug":"athletics-topics"},{"name":"Student Life","slug":"student-life-topics"}],"post_has_thumbnail":true,"post_title":"Student Sections To Duke It Out At All-Sports Museum","post_id":303283},"isSearch":false,"parsely":{"enabled":true,"apiKey":"onwardstate.com","apiSecret":"sGJmndQM3FGy8XUyi7pkxMWGCcQTAtkzPf7US3Jn7cg"}}; dataLayer = [{ terminal }];</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PPN9ZXB');</script>
</head>
<body class="post-template-default single single-post postid-303283 single-format-standard custom-background uncovered essbis_site">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PPN9ZXB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="terminal-header-container">
<div class="terminal-header-inside"><div class="terminal-header-leaderboard"><div id="ad_layers_ad_widget-17" class=terminal-header-section widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_Leaderboard_top" class="dfp-ad dfp-OS_Leaderboard_top" data-ad-unit="OS_Leaderboard_top">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_Leaderboard_top"); } );
						}
					</script>
</div></div></div><div class="terminal-logos"><div class="terminal-logo "><a title="Home" href="https://onwardstate.com"><img class="terminal-image" src="https://images.phillypublishing.com/onwardstate/uploads/2018/03/cropped-Group.png" draggable="false" alt="Onward State" /></a></div><div class="terminal-cta terminal-desktop-show"><div class="terminal-cta-tagline terminal-cta-tagline-font"><p>PSU news by<br />
Penn State's student blog</p>
</div><div class="terminal-cta-link"><a href="https://twitter.com/onwardstate"><img class="terminal-cta-image" src="https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/twitter-logo-final-1.png?fit=50%2C50&#038;ssl=1" /></a><a href="https://twitter.com/onwardstate" class="terminal-action terminal-cta-button-font">Follow us!</a></div></div></div></div></div>
<div class="terminal-nav-bar">
<div class="terminal-nav-bar-header-container terminal-nav-font">
<div class="menu-header-container"><ul id="terminal-nav-bar-header" class="menu"><li class="terminal-nav-bar-inside-more-link terminal-hidden-no-js"><a href="#"> <svg class="terminal-svg" height="32px" id="Layer_1" style="enable-background:new 0 0 32 32;" version="1.1" viewBox="0 0 32 32" width="32px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M4,10h24c1.104,0,2-0.896,2-2s-0.896-2-2-2H4C2.896,6,2,6.896,2,8S2.896,10,4,10z M28,14H4c-1.104,0-2,0.896-2,2  s0.896,2,2,2h24c1.104,0,2-0.896,2-2S29.104,14,28,14z M28,22H4c-1.104,0-2,0.896-2,2s0.896,2,2,2h24c1.104,0,2-0.896,2-2  S29.104,22,28,22z" /></svg></a></li><li id="menu-item-293687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293687 terminal-scroll-hide"><a href="https://onwardstate.com/category/news/">News</a></li>
<li id="menu-item-293688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293688 terminal-scroll-hide"><a href="https://onwardstate.com/category/topics/football-topics/">Football</a></li>
<li id="menu-item-293689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293689 terminal-scroll-hide"><a href="http://www.statecollege.com/bartour/">Bars</a></li>
<li id="menu-item-293690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293690 terminal-scroll-hide"><a href="https://onwardstate.com/about/">About</a></li>
<li class="terminal-nav-bar-logo terminal-desktop-hide terminal-scroll-show"><a href="https://onwardstate.com"><img width="100" height="74" src="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/Onward-State-Lion-1.png?fit=100%2C74&amp;ssl=1" class="attachment-terminal-uncut-thumbnail-logo size-terminal-uncut-thumbnail-logo" alt="" srcset="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/Onward-State-Lion-1.png?w=100&amp;ssl=1 100w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/Onward-State-Lion-1.png?resize=50%2C37&amp;ssl=1 50w" sizes="(max-width: 100px) 100vw, 100px" /></a></li><li class="terminal-nav-bar-inside-search-link terminal-hidden-no-js"><a href="#">
<svg class="terminal-svg " width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z" /></svg></a></li></ul></div> </div>
<div class="terminal-nav-bar-inside-search terminal-nav-font terminal-limit-max-content-width terminal-hidden"><form id="search-form-search-492908042" role="search" method="get" class="search-form" action="https://onwardstate.com/">
<div class="search-form-field">
<label for="search-492908042">Search</label>
<input id="search-492908042" type="search" results=5 autosave="terminal-search-recent" class="search-field" value="" placeholder="Enter Search Here" name="s" />
<input type="submit" class="search-submit" value="Search" />
</div>
<div class="terminal-hidden-no-js terminal-search-form-more-link terminal-alignment-center"><a href="#">
Advanced
<svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" data-name="Layer 1" viewBox="0 0 24 24" x="0px" y="0px"><path d="M11.95,17.28h0a.75.75,0,0,1-.53-.22l-8.95-9A.75.75,0,1,1,3.53,7L12,15.46l8.52-8.52A.75.75,0,0,1,21.53,8l-9.05,9.05A.75.75,0,0,1,11.95,17.28Z" /></svg> </a></div>
<div class="terminal-hidden terminal-search-form-more">
<label for="terminal-boost-search-492908042">Sort:</label>
<select id="terminal-boost-search-492908042" name="boost">
<option value="default">Default</option>
<option value="recency">Recency</option>
<option value="social_referrals">Social Referrals</option>
<option value="engaged_minutes">Total Engagement</option>
<option value="fb_referrals">Facebook Referrals</option>
<option value="tw_referrals">Twitter Referrals</option>
</select>
<label id="terminal-date-start-search-492908042">Start:</label>
<input type="date" min="2001-01-01" max="2018-04-11" id="terminal-date-before-search-492908042" class="terminal-input-validate" name="pub_date_start" pattern="\d{1,2}/\d{1,2}/\d{4}">
<label id="terminal-date-end-search-492908042">End:</label>
<input type="date" min="2001-01-01" max="2018-04-11" id="terminal-date-after-search-492908042" class="terminal-input-validate" name="pub_date_end" pattern="\d{1,2}/\d{1,2}/\d{4}">
<div class="terminal-search-form-reset-link terminal-alignment-center"><a href="#">
Reset
<svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" data-name="Layer 1" viewBox="0 0 32 32" x="0px" y="0px"><path d="M24 18c0 4.41-3.586 8-8 8s-8-3.59-8-8 3.586-8 8-8l2.359 0.027-1.164 1.164 2.828 2.828 6.012-6.019-6.012-6-2.828 2.828 1.18 1.172h-2.375c-6.625 0-12 5.371-12 12s5.375 12 12 12 12-5.371 12-12h-4z"></path></svg> </a></div>
</div>
</form>
<div class="terminal-example-searches terminal-mobile-hide terminal-alignment-center"><h4>Example Searches</h4><p>Natty Nittany<br />
Onward Debates<br />
Photo Story<br />
Drunk Sober High<br />
Squirrel Girl</p>
</div> </div>
<div class="terminal-nav-bar-inside-more terminal-nav-font terminal-hidden"><h2>Topics</h2><div class="menu-topics-container"><ul id="terminal-nav-bar-header-more" class="menu"><li id="menu-item-212922" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-212922"><a href="https://onwardstate.com/category/topics/athletics-topics/">Athletics</a></li>
<li id="menu-item-212928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212928"><a href="https://onwardstate.com/category/topics/downtown-topics/">Downtown</a></li>
<li id="menu-item-212923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212923"><a href="https://onwardstate.com/category/topics/entertainment-topics/">Entertainment</a></li>
<li id="menu-item-212927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212927"><a href="https://onwardstate.com/category/topics/football-topics/">Football</a></li>
<li id="menu-item-277517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277517"><a href="https://onwardstate.com/category/topics/greek-life/">Greek Life</a></li>
<li id="menu-item-212925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212925"><a href="https://onwardstate.com/category/topics/penn-state/">Penn State</a></li>
<li id="menu-item-245881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245881"><a href="https://onwardstate.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-212924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212924"><a href="https://onwardstate.com/category/topics/sandusky-scandal-topics/">Sandusky Scandal</a></li>
<li id="menu-item-212926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-212926"><a href="https://onwardstate.com/category/topics/student-life-topics/">Student Life</a></li>
<li id="menu-item-212921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212921"><a href="https://onwardstate.com/category/topics/thon/">THON</a></li>
</ul></div><h2>About</h2><div class="menu-about-container"><ul id="terminal-nav-bar-header-more-meta" class="menu"><li id="menu-item-293859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293859"><a href="https://onwardstate.com/archives/">Archives</a></li>
<li id="menu-item-293693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293693"><a href="https://onwardstate.com/tips/">Contact</a></li>
<li id="menu-item-28834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28834"><a href="https://onwardstate.com/masthead/">Masthead</a></li>
<li id="menu-item-28833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28833"><a href="https://onwardstate.com/history/">History</a></li>
<li id="menu-item-28832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28832"><a href="https://onwardstate.com/join-us/">Join Us</a></li>
<li id="menu-item-293695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293695"><a href="https://onwardstate.com/partners/">Partners</a></li>
<li id="menu-item-293694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293694"><a href="https://onwardstate.com/submit-press-release/">Press Releases</a></li>
<li id="menu-item-293696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293696"><a href="https://onwardstate.com/tips/">Tips</a></li>
</ul></div></div></div>
<div id="terminal-search" class="terminal-hidden">
<div class="terminal-header terminal-header-font"><h2 class="terminal-search-header">Enter a search term for instant results</h2><h6 class="terminal-search-header-params"></h6></div>
<div class="terminal-results"></div>
</div>
<div id="terminal-search" class="terminal-hidden">
<div class="terminal-header terminal-header-font"><h2 class="terminal-search-header">Enter a search term for instant results</h2><h6 class="terminal-search-header-params"></h6></div>
<div class="terminal-results"></div>
</div><div class="terminal-container">
<article class="terminal-card terminal-post-card terminal-card-double post-303283 post type-post status-publish format-standard has-post-thumbnail hentry category-athletics-topics category-student-life-topics tag-battle-of-the-student-sections tag-coopers-town tag-legion-of-blue tag-mitch-stewart tag-onward-state tag-park-avenue-army tag-penn-state tag-roar-zone tag-sons-of-jeffrey tag-wrecking-crew" id="terminal-post-303283"><div class="terminal-breadcrumbs terminal-single-meta-font terminal-link-gray"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://onwardstate.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://onwardstate.com/category/topics/student-life-topics/" rel="v:url" property="v:title">Student Life</a></span></div><h1 class="terminal-header terminal-header-no-background terminal-headline-featured-font">Student Sections To Duke It Out At All-Sports Museum</h1><div class="terminal-card-image">
<noscript><IMG width="333" height="500" src="https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/sarahsnyder-4-1.jpg?fit=333%2C500&amp;ssl=1" class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image" alt="" srcset="https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/sarahsnyder-4-1.jpg?w=3840&amp;ssl=1 3840w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/sarahsnyder-4-1.jpg?resize=387%2C580&amp;ssl=1 387w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/sarahsnyder-4-1.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/sarahsnyder-4-1.jpg?resize=773%2C1160&amp;ssl=1 773w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/sarahsnyder-4-1.jpg?resize=67%2C100&amp;ssl=1 67w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/sarahsnyder-4-1.jpg?resize=333%2C500&amp;ssl=1 333w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/sarahsnyder-4-1.jpg?resize=493%2C740&amp;ssl=1 493w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/sarahsnyder-4-1.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/sarahsnyder-4-1.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 333px) 100vw, 333px"></noscript>
<img width="333" height="500" class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image lazyload" alt="" data-sizes="(max-width: 333px) 100vw, 333px" data-srcset="https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/sarahsnyder-4-1.jpg?w=3840&amp;ssl=1 3840w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/sarahsnyder-4-1.jpg?resize=387%2C580&amp;ssl=1 387w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/sarahsnyder-4-1.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/sarahsnyder-4-1.jpg?resize=773%2C1160&amp;ssl=1 773w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/sarahsnyder-4-1.jpg?resize=67%2C100&amp;ssl=1 67w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/sarahsnyder-4-1.jpg?resize=333%2C500&amp;ssl=1 333w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/sarahsnyder-4-1.jpg?resize=493%2C740&amp;ssl=1 493w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/sarahsnyder-4-1.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/sarahsnyder-4-1.jpg?w=3000&amp;ssl=1 3000w" data-src="https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/sarahsnyder-4-1.jpg?fit=333%2C500&amp;ssl=1">
</div><div class="terminal-featured-meta terminal-sidebar-body-font terminal-limit-max-content-width terminal-text-gray-light"><div class="terminal-credit terminal-limit-max-content-width-add-margin"><svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16"><path d="m401.94 543.64c-.422-.413-.932-.619-1.528-.619h-1.892l-.431-1.122c-.107-.27-.303-.502-.587-.697-.284-.195-.576-.293-.874-.293h-4.324c-.298 0-.59.098-.874.293-.284.195-.48.428-.587.697l-.431 1.122h-1.892c-.597 0-1.106.206-1.529.619-.422.413-.633.911-.633 1.494v7.395c0 .583.211 1.081.633 1.494.422.413.932.619 1.529.619h11.89c.597 0 1.106-.206 1.528-.619.422-.413.633-.911.633-1.494v-7.395c0-.583-.211-1.081-.633-1.494m-4.801 7.804c-.74.724-1.631 1.085-2.673 1.085-1.042 0-1.932-.362-2.673-1.085-.74-.724-1.111-1.594-1.111-2.612 0-1.018.37-1.889 1.111-2.612.74-.724 1.631-1.085 2.673-1.085 1.042 0 1.932.362 2.673 1.085.74.724 1.111 1.594 1.111 2.612 0 1.018-.37 1.889-1.111 2.612m-2.673-4.989c-.67 0-1.243.232-1.719.697-.476.465-.714 1.025-.714 1.68 0 .655.238 1.215.714 1.68.476.465 1.049.697 1.719.697.67 0 1.243-.232 1.719-.697.476-.465.714-1.025.714-1.68 0-.655-.238-1.215-.714-1.68-.476-.465-1.049-.697-1.719-.697" transform="matrix(.78637 0 0 .78395-302.25-421.36)" /></svg> Sarah Snyder | Onward State</div></div><div class="terminal-single-meta-font "><div class="terminal-byline terminal-text-gray-light terminal-limit-max-content-width-add-margin"> <div class="terminal-author">
<span>By <a class="terminal-link-gray-light" href="https://onwardstate.com/author/mitch-stewart/">Mitch Stewart </a></span>
</div>
<div class="terminal-date">
<a class="terminal-link-gray-light" href="https://onwardstate.com/2018/04/11/">
<abbr class="terminal-date" title="Wednesday, April 11, 2018 at 4:04am">4/11/18 4:04 am</abbr>
</a>
</div>
</div>
</div><div id="text-40" class="terminal-before-article-section terminal-limit-max-content-width-add-margin widget_text"> <div class="textwidget"><div class="essb-shortcode">
<div class="essb-shortcode">
<div class="essb-shortcode">
<div class="essb-shortcode">
<div class="essb-shortcode">
<div class="essb-shortcode">
<div class="essb-shortcode"><div class="essb_links essb_displayed_shortcode essb_share essb_template_jumbo-retina essb_50534603 essb_fullwidth_25_100_100 print-no" id="essb_displayed_shortcode_50534603" data-essb-postid="303283" data-essb-position="shortcode" data-essb-button-style="icon" data-essb-template="jumbo-retina" data-essb-counter-pos="insidename" data-essb-url="https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/" data-essb-twitter-url="https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/" data-essb-instance="50534603"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Student+Sections+To+Duke+It+Out+At+All-Sports+Museum&amp;link=https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/&amp;redirect_uri=https://www.facebook.com&picture=https://images.phillypublishing.com/onwardstate/uploads/2018/02/sarahsnyder-4-1.jpg&description=Six organizations will compete in the third annual Battle of the Student Sections. Past participants have faced off in basketball, Cards Against Humanity, mini golf, and various other activities." title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Student+Sections+To+Duke+It+Out+At+All-Sports+Museum&amp;link=https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/&amp;redirect_uri=https://www.facebook.com&picture=https://images.phillypublishing.com/onwardstate/uploads/2018/02/sarahsnyder-4-1.jpg&description=Six organizations will compete in the third annual Battle of the Student Sections. Past participants have faced off in basketball, Cards Against Humanity, mini golf, and various other activities.&#39;,&#39;facebook_advanced&#39;,&#39;50534603&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Student+Sections+To+Duke+It+Out+At+All-Sports+Museum&amp;url=https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/&amp;counturl=https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/&amp;related=OnwardState&amp;via=OnwardState&#39;,&#39;twitter&#39;,&#39;50534603&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;50534603&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Student%20Sections%20To%20Duke%20It%20Out%20At%20All-Sports%20Museum%20https%3A%2F%2Fonwardstate.com%2F2018%2F04%2F11%2Fstudent-sections-duke-it-out-all-sports-museum%2F" title="" onclick="essb.window(&#39;sms:&body=Student%20Sections%20To%20Duke%20It%20Out%20At%20All-Sports%20Museum%20https%3A%2F%2Fonwardstate.com%2F2018%2F04%2F11%2Fstudent-sections-duke-it-out-all-sports-museum%2F&#39;,&#39;sms&#39;,&#39;50534603&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div><div class="terminal-card-text terminal-body-font terminal-limit-max-content-width">
<input type="hidden" value="" data-essbispostcontainer="" data-essbisposturl="https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/" data-essbisposttitle="Student Sections To Duke It Out At All-Sports Museum" data-essbishovercontainer=""><p>Penn State students have found many outlets over the years to show their passion for some of the most-followed sports on campus. From camping out in <a href="https://onwardstate.com/2015/04/01/april-fools-paternoville/" target="_blank" rel="noopener noreferrer"><strong><del>Paternoville</del></strong></a> Nittanyville to storming the court with the Legion of Blue or even slamming on the boards in the Roar Zone, student sections in Happy Valley work to provide an intimidating home court advantage for sports across the university’s athletic program.</p>
<p>These student section groups will now switch from supporters to participants as they duke it out for bragging rights at the third annual Battle of the Student Sections. Students from a recreation, park, and tourism management class will host the event at the All-Sports Museum beginning at 5 p.m. Thursday, April 12.</p>
<p>Cooper’s Town (baseball), Legion of Blue (men’s basketball), the Park Avenue Army (women’s soccer), the Roar Zone (men’s hockey), Sons of Jeffrey (men’s soccer), and the wRECking Crew (volleyball) will all compete this year in a series of interactive games. Past participants have faced off in basketball, Cards Against Humanity, mini golf, and various other activities.</p>
<p>Liz Cooney, who’s on the boards for both Legion of Blue and Cooper’s Town, is looking forward to her second Battle of the Student Sections. Though her allegiances are split, she’ll be climbin’ on Thursday.</p>
<p>“People should expect some friendly competition, as well as the chance to learn some things about Penn State sports history that they didn’t know before,” Cooney said.</p>
<p>Visitors (spectators? this is already confusing) will also be able to participate in some of the events, so all students are encouraged to attend regardless of whether they’re affiliated with a particular student section. Parking is free after 5 p.m. in Lot 44.</p>
<div class="essb_break_scroll"></div></div><h2 class="terminal-header terminal-header-font">About the Author</h2><div class="terminal-author-snippet terminal-limit-max-content-width">
<img width="500" height="500" src="https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/IMG_3425.jpg?resize=500%2C500&amp;ssl=1" class="avatar avatar-full photo" alt="" scheme="https" srcset="https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/IMG_3425.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/IMG_3425.jpg?resize=500%2C500&amp;ssl=1 500w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/02/IMG_3425.jpg?zoom=2&amp;resize=500%2C500&amp;ssl=1 1000w" sizes="(max-width: 500px) 100vw, 500px" /> <div class="terminal-card-text terminal-single-meta-font">
<h2>
<a class="terminal-link-gray" href="https://onwardstate.com/author/mitch-stewart/">Mitch Stewart </a>
</h2>
<p>Mitch is a sophomore majoring in Broadcast Journalism. Despite growing up in Roanoke, VA (Redskins/Nationals country), he is an avid Dallas Cowboys and New York Mets fan. In addition to being an editor for Onward State, Mitch loves to watch sports, talk about sports on PSU CommRadio, and tries his hardest to avoid the agony that being a Mets fan brings. To contact Mitch, feel free to send him an e-mail at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="93fefae7f0fbe0e7f6e4f2e1e7d3fcfde4f2e1f7e0e7f2e7f6bdf0fcfe">[email&#160;protected]</a>, and if you really don't value your social media accounts, follow him and his garbage opinions on Twitter @mitchystew.</p>
</div>
</div>
<div class="terminal-comments-container"><h2 class="terminal-comments-header terminal-header terminal-header-font">Comments</h2> <div class=" terminal-comments terminal-limit-max-content-width" id="coral_talk_1574781018"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script src="https://talk.phillypublishing.com/embed.js" async onload="
		Coral.talkStream = Coral.Talk.render(document.getElementById('coral_talk_1574781018'), {
			talk: 'https://talk.phillypublishing.com'
		});
	"></script>
</div></article><div class="terminal-primary-sidebar"><div id="search-6" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_search"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">Search</div><form id="search-form-search-2010909015" role="search" method="get" class="search-form" action="https://onwardstate.com/">
<div class="search-form-field">
<label for="search-2010909015">Search</label>
<input id="search-2010909015" type="search" results=5 autosave="terminal-search-recent" class="search-field" value="" placeholder="Enter Search Here" name="s" />
<input type="submit" class="search-submit" value="Search" />
</div>
<div class="terminal-hidden-no-js terminal-search-form-more-link terminal-alignment-center"><a href="#">
Advanced
<svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" data-name="Layer 1" viewBox="0 0 24 24" x="0px" y="0px"><path d="M11.95,17.28h0a.75.75,0,0,1-.53-.22l-8.95-9A.75.75,0,1,1,3.53,7L12,15.46l8.52-8.52A.75.75,0,0,1,21.53,8l-9.05,9.05A.75.75,0,0,1,11.95,17.28Z" /></svg> </a></div>
<div class="terminal-hidden terminal-search-form-more">
<label for="terminal-boost-search-2010909015">Sort:</label>
<select id="terminal-boost-search-2010909015" name="boost">
<option value="default">Default</option>
<option value="recency">Recency</option>
<option value="social_referrals">Social Referrals</option>
<option value="engaged_minutes">Total Engagement</option>
<option value="fb_referrals">Facebook Referrals</option>
<option value="tw_referrals">Twitter Referrals</option>
</select>
<label id="terminal-date-start-search-2010909015">Start:</label>
<input type="date" min="2001-01-01" max="2018-04-11" id="terminal-date-before-search-2010909015" class="terminal-input-validate" name="pub_date_start" pattern="\d{1,2}/\d{1,2}/\d{4}">
<label id="terminal-date-end-search-2010909015">End:</label>
<input type="date" min="2001-01-01" max="2018-04-11" id="terminal-date-after-search-2010909015" class="terminal-input-validate" name="pub_date_end" pattern="\d{1,2}/\d{1,2}/\d{4}">
<div class="terminal-search-form-reset-link terminal-alignment-center"><a href="#">
Reset
<svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" data-name="Layer 1" viewBox="0 0 32 32" x="0px" y="0px"><path d="M24 18c0 4.41-3.586 8-8 8s-8-3.59-8-8 3.586-8 8-8l2.359 0.027-1.164 1.164 2.828 2.828 6.012-6.019-6.012-6-2.828 2.828 1.18 1.172h-2.375c-6.625 0-12 5.371-12 12s5.375 12 12 12 12-5.371 12-12h-4z"></path></svg> </a></div>
</div>
</form>
</div><div id="ad_layers_ad_widget-11" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_ROS_Sidebar_Top" class="dfp-ad dfp-OS_ROS_Sidebar_Top" data-ad-unit="OS_ROS_Sidebar_Top">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_ROS_Sidebar_Top"); } );
						}
					</script>
</div></div><div id="text-33" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_text"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">State College Links</div> <div class="textwidget"><div class="sidebar-stories" style="text-align: left;">
<div class="scquicklinks">
<a class="sidebar-story-title sc" href="http://www.statecollege.com/movies/" target="_blank" rel="noopener"><noscript><IMG src="https://i0.wp.com/www.statecollege.com/images/promo/icons/movie.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/movie.png?ssl=1" class=" lazyload"> Movies</a><br />
Local theaters and new movies</div>
<div class="scquicklinks">
<a class="sidebar-story-title sc" href="http://www.statecollege.com/apartments/" target="_blank" rel="noopener"><noscript><IMG src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" class=" lazyload"> Apartments</a><br />
Search local apartments</div>
<div class="scquicklinks">
<a class="sidebar-story-title sc" href="http://www.statecollege.com/classifieds/" target="_blank" rel="noopener"><noscript><IMG src="https://i1.wp.com/www.statecollege.com/images/promo/icons/classified.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img data-recalc-dims="1" data-src="https://i1.wp.com/www.statecollege.com/images/promo/icons/classified.png?ssl=1" class=" lazyload"> Classifieds</a><br />
Buy and sell locally</div>
<div class="scquicklinks">
<a class="sidebar-story-title sc" href="http://www.statecollege.com/auto/" target="_blank" rel="noopener"><noscript><IMG src="https://i0.wp.com/www.statecollege.com/images/promo/icons/auto.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/auto.png?ssl=1" class=" lazyload"> Cars / Trucks</a><br />
New and used vehicles</div>
<div class="scquicklinks">
<a class="sidebar-story-title sc" href="http://www.statecollege.com/hotels/" target="_blank" rel="noopener"><noscript><IMG src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" class=" lazyload"> Hotels</a><br />
In and around Penn State</div>
</div>
</div>
</div><div id="terminal-author-widget-5" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_terminal-author-widget"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font"> More by Mitch </div>
<div class="terminal-post-widget terminal-card-text terminal-post-widget-featured">
<div class="terminal-image">
<a href="https://onwardstate.com/2018/04/05/tony-carr-best-nba-team-fits/" rel="bookmark" title="Tony Carr&#8217;s Best NBA Team Fits">
<noscript><IMG width="500" height="333" src="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2017/01/AlexBauer-9990.jpg?fit=500%2C333&amp;ssl=1" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image" alt="" title="Tony Carr’s Best NBA Team Fits" srcset="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2017/01/AlexBauer-9990.jpg?w=1740&amp;ssl=1 1740w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2017/01/AlexBauer-9990.jpg?resize=870%2C580&amp;ssl=1 870w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2017/01/AlexBauer-9990.jpg?resize=768%2C512&amp;ssl=1 768w" sizes="(max-width: 500px) 100vw, 500px"></noscript>
<img width="500" height="333" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image lazyload" alt="" title="Tony Carr’s Best NBA Team Fits" data-sizes="(max-width: 500px) 100vw, 500px" data-srcset="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2017/01/AlexBauer-9990.jpg?w=1740&amp;ssl=1 1740w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2017/01/AlexBauer-9990.jpg?resize=870%2C580&amp;ssl=1 870w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2017/01/AlexBauer-9990.jpg?resize=768%2C512&amp;ssl=1 768w" data-src="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2017/01/AlexBauer-9990.jpg?fit=500%2C333&amp;ssl=1">
</a>
</div>
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/04/05/tony-carr-best-nba-team-fits/" class="terminal-link-gray">
Tony Carr&#8217;s Best NBA Team Fits </a>
</h4>
<div class="terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2018/04/05/tony-carr-best-nba-team-fits/" data-essbisPostTitle="Tony Carr&#8217;s Best NBA Team Fits" data-essbisHoverContainer=""><p>The 6&#8217;5&#8243;, 205-pound floor general can score from anywhere, and his length and athleticism give Carr a lot of room to grow as a defender once he&#8217;s in the league.</p>
</div>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/03/27/know-enemy-penn-state-basketball-vs-mississippi-state/" class="terminal-link-gray">
Know Your Enemy: Penn State Basketball vs. Mississippi State </a>
</h4>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/03/21/2018-center-tolu-jacobs-yaffa-decommits-penn-state-basketball/" class="terminal-link-gray">
2018 Center Tolu Jacobs Yaffa Decommits From Penn State Basketball </a>
</h4>
</div>
</div><div id="ad_layers_ad_widget-12" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_ROS_Sidebar_Middle" class="dfp-ad dfp-OS_ROS_Sidebar_Middle" data-ad-unit="OS_ROS_Sidebar_Middle">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_ROS_Sidebar_Middle"); } );
						}
					</script>
</div></div><div id="text-34" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_text"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">Follow on another platform</div> <div class="textwidget"><div class="essbfc-container essbfc-col-2 essbfc-template-metro essbfc-nospace essbfc-notextvalue"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/onwardstate" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook"></i><span class="essbfc-followers-count">110k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-twitter"><a href="https://www.twitter.com/onwardstate" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter"></i><span class="essbfc-followers-count">150k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-instagram"><a href="https://instagram.com/onwardstate" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-instagram"></i><span class="essbfc-followers-count">31.3k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-snapchat"><a href="https://onwardstate.com/2017/02/17/follow-along-with-onward-state-on-snapchat/" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-snapchat"></i><span class="essbfc-followers-count">10k</span><span class="essbfc-followers-text">Followers</span></div></a></li></ul></div>
</div>
</div><div id="ad_layers_ad_widget-13" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_ROS_Sidebar_Bottom" class="dfp-ad dfp-OS_ROS_Sidebar_Bottom" data-ad-unit="OS_ROS_Sidebar_Bottom">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_ROS_Sidebar_Bottom"); } );
						}
					</script>
</div></div></div>
<div id="terminal-category-widget-13" class="terminal-recirc-section terminal-card terminal-card-single widget_terminal-category-widget"><div class="terminal-card-title terminal-card-title-breakout terminal-no-select terminal-sidebar-header-font" ">Athletics</div>
<div class="terminal-post-widget terminal-card-text terminal-post-widget-featured">
<div class="terminal-image">
<a href="https://onwardstate.com/2018/04/11/penn-state-athletes-get-football-tryout/" rel="bookmark" title="Penn State Athletes Who Should Get A Football Tryout">
<noscript><IMG width="500" height="341" src="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/bo-football.png?fit=500%2C341&amp;ssl=1" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image" alt="" title="Penn State Athletes Who Should Get A Football Tryout" srcset="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/bo-football.png?w=1689&amp;ssl=1 1689w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/bo-football.png?resize=850%2C580&amp;ssl=1 850w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/bo-football.png?resize=768%2C524&amp;ssl=1 768w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/bo-football.png?resize=100%2C68&amp;ssl=1 100w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/bo-football.png?resize=500%2C341&amp;ssl=1 500w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/bo-football.png?resize=1085%2C740&amp;ssl=1 1085w" sizes="(max-width: 500px) 100vw, 500px"></noscript>
<img width="500" height="341" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image lazyload" alt="" title="Penn State Athletes Who Should Get A Football Tryout" data-sizes="(max-width: 500px) 100vw, 500px" data-srcset="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/bo-football.png?w=1689&amp;ssl=1 1689w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/bo-football.png?resize=850%2C580&amp;ssl=1 850w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/bo-football.png?resize=768%2C524&amp;ssl=1 768w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/bo-football.png?resize=100%2C68&amp;ssl=1 100w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/bo-football.png?resize=500%2C341&amp;ssl=1 500w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/bo-football.png?resize=1085%2C740&amp;ssl=1 1085w" data-src="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/bo-football.png?fit=500%2C341&amp;ssl=1">
</a>
</div>
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/04/11/penn-state-athletes-get-football-tryout/" class="terminal-link-gray">
Penn State Athletes Who Should Get A Football Tryout </a>
</h4>
<div class="terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2018/04/11/penn-state-athletes-get-football-tryout/" data-essbisPostTitle="Penn State Athletes Who Should Get A Football Tryout" data-essbisHoverContainer=""><p>James Franklin might want to give some of these Penn State athletes a look if he wants to fill some spots in his roster.</p>
</div>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/04/11/penn-state-history-lessons-icers-hockey-valley/" class="terminal-link-gray">
Penn State History Lessons: From The Icers To Hockey Valley </a>
</h4>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/04/10/penn-state-baseball-falls-west-virginia-3-2-extra-innings/" class="terminal-link-gray">
Penn State Baseball Falls To West Virginia 3-2 In Extra Innings </a>
</h4>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/04/10/nittany-lion-men-take-home-title-battle-bayou/" class="terminal-link-gray">
Nittany Lion Men Take Home Title In Battle Of The Bayou </a>
</h4>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/04/09/lamar-stevens-announces-will-return-2018-19-penn-state-hoops/" class="terminal-link-gray">
Lamar Stevens Announces He Will Return For Penn State Hoops </a>
</h4>
</div>
</div><div id="parsely_recommended_widget-3" class="terminal-recirc-section terminal-card terminal-card-single Parsely_Recommended_Widget"><div class="terminal-card-title terminal-card-title-breakout terminal-no-select terminal-sidebar-header-font" ">Recommended Reads</div> <script data-cfasync="false">
				// adapted from https://stackoverflow.com/questions/7486309/how-to-make-script-execution-wait-until-jquery-is-loaded

				function defer(method) {
					if (window.jQuery) {
						method();
					} else {
						setTimeout(function() { defer(method) }, 50);
					}
				}

				function widgetLoad() {
					var parsely_results = [];

					uuid = false;
					// regex stolen from Mozilla's docs
					var cookieVal = document.cookie.replace(/(?:(?:^|.*;\s*)_parsely_visitor\s*\=\s*([^;]*).*$)|^.*$/, "$1");
					if ( cookieVal ) {
						var uuid = JSON.parse(unescape(cookieVal))['id'];
					}

					var full_url = 'https://api.parsely.com/v2/related?apikey=onwardstate.com&amp;sort=score&amp;boost=engaged_minutes&amp;limit=3&amp;pub_date_start=30d';


					var personalized = '';
					if ( personalized && uuid ) {
						full_url += '&uuid=';
						full_url += uuid;

					}
					else {
						full_url += '&url=';
						full_url += 'https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/';

					}
					var parentDiv = jQuery.find('#parsely_recommended_widget-3');
					if (parentDiv.length === 0) {
						parentDiv = jQuery.find('.Parsely_Recommended_Widget');
					}
					var outerDiv = jQuery('<div>').addClass('parsely-recommendation-widget').appendTo(parentDiv);
					var outerList = jQuery('<ul>').addClass('parsely-recommended-widget').appendTo(outerDiv);
					jQuery.getJSON( full_url, function (data) {
						jQuery.each(data.data, function(key, value) {
							var widgetEntry = jQuery('<li>')
								.addClass('parsely-recommended-widget-entry')
								.attr('id', 'parsely-recommended-widget-item' + key);
														if (value['image_url']) {
								var thumbnailImage = jQuery('<img>').attr('src', value['image_url']).appendTo(widgetEntry);
							}
														var postLink = jQuery('<a>').attr('class', 'terminal-headline-font').attr('href', value['url']).text(value['title']);
							if (thumbnailImage) {
								postLink.prepend(thumbnailImage);
							}
							widgetEntry.append(postLink);

							


							// set up the rest of entry
							outerList.append(widgetEntry);
						});
						outerDiv.append(outerList);
					});

				}
				defer(widgetLoad);


			</script>
</div><div id="terminal-category-widget-14" class="terminal-recirc-section terminal-card terminal-card-single widget_terminal-category-widget"><div class="terminal-card-title terminal-card-title-breakout terminal-no-select terminal-sidebar-header-font" ">Student Life</div>
<div class="terminal-post-widget terminal-card-text terminal-post-widget-featured">
<div class="terminal-image">
<a href="https://onwardstate.com/2018/04/11/nfl-player-activist-wade-davis-gives-energetic-lecture-campus-rape-culture/" rel="bookmark" title="NFL Player-Turned-Activist Wade Davis Gives Energetic Lecture On Campus Rape Culture">
<noscript><IMG width="500" height="375" src="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/image_uploaded_from_ios_1024-1-1.jpg?fit=500%2C375&amp;ssl=1" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image" alt="" title="NFL Player-Turned-Activist Wade Davis Gives Energetic Lecture On Campus Rape Culture" srcset="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/image_uploaded_from_ios_1024-1-1.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/image_uploaded_from_ios_1024-1-1.jpg?resize=773%2C580&amp;ssl=1 773w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/image_uploaded_from_ios_1024-1-1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/image_uploaded_from_ios_1024-1-1.jpg?resize=50%2C38&amp;ssl=1 50w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/image_uploaded_from_ios_1024-1-1.jpg?resize=100%2C75&amp;ssl=1 100w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/image_uploaded_from_ios_1024-1-1.jpg?resize=500%2C375&amp;ssl=1 500w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/image_uploaded_from_ios_1024-1-1.jpg?resize=667%2C500&amp;ssl=1 667w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/image_uploaded_from_ios_1024-1-1.jpg?resize=987%2C740&amp;ssl=1 987w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/image_uploaded_from_ios_1024-1-1.jpg?resize=632%2C474&amp;ssl=1 632w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/image_uploaded_from_ios_1024-1-1.jpg?resize=536%2C402&amp;ssl=1 536w" sizes="(max-width: 500px) 100vw, 500px"></noscript>
<img width="500" height="375" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image lazyload" alt="" title="NFL Player-Turned-Activist Wade Davis Gives Energetic Lecture On Campus Rape Culture" data-sizes="(max-width: 500px) 100vw, 500px" data-srcset="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/image_uploaded_from_ios_1024-1-1.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/image_uploaded_from_ios_1024-1-1.jpg?resize=773%2C580&amp;ssl=1 773w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/image_uploaded_from_ios_1024-1-1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/image_uploaded_from_ios_1024-1-1.jpg?resize=50%2C38&amp;ssl=1 50w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/image_uploaded_from_ios_1024-1-1.jpg?resize=100%2C75&amp;ssl=1 100w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/image_uploaded_from_ios_1024-1-1.jpg?resize=500%2C375&amp;ssl=1 500w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/image_uploaded_from_ios_1024-1-1.jpg?resize=667%2C500&amp;ssl=1 667w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/image_uploaded_from_ios_1024-1-1.jpg?resize=987%2C740&amp;ssl=1 987w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/image_uploaded_from_ios_1024-1-1.jpg?resize=632%2C474&amp;ssl=1 632w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/image_uploaded_from_ios_1024-1-1.jpg?resize=536%2C402&amp;ssl=1 536w" data-src="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/image_uploaded_from_ios_1024-1-1.jpg?fit=500%2C375&amp;ssl=1">
</a>
</div>
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/04/11/nfl-player-activist-wade-davis-gives-energetic-lecture-campus-rape-culture/" class="terminal-link-gray">
NFL Player-Turned-Activist Wade Davis Gives Energetic Lecture On Campus Rape Culture </a>
</h4>
<div class="terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2018/04/11/nfl-player-activist-wade-davis-gives-energetic-lecture-campus-rape-culture/" data-essbisPostTitle="NFL Player-Turned-Activist Wade Davis Gives Energetic Lecture On Campus Rape Culture" data-essbisHoverContainer=""><p>The lecture featured plenty of interaction with the audience and focused on the ongoing struggle of sexual assault on college campuses.</p>
</div>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/04/11/ifc-panhel-spring-carnival-celebrate-greek-unity/" class="terminal-link-gray">
IFC/Panhel Spring Carnival To Celebrate Greek Unity </a>
</h4>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/04/11/guessing-honors-theses/" class="terminal-link-gray">
Guessing What Honors Theses Are About </a>
</h4>
</div>
</div>
<div id="terminal-hero-post-303060" class=" terminal-hero-widget terminal-card terminal-card-featured terminal-card-double terminal-alignment-center" data-terminal-post-id="303060" data-terminal-has-image="1" data-terminal-author="anthony-colucci" data-terminal-title="A Review Of Inaccuracies In HBO&#8217;s &#8216;Paterno&#8217;" data-terminal-view="hero">
<div class="terminal-card-image">
<a id="terminal-hero-image-303060" href="https://onwardstate.com/2018/04/08/review-inaccuracies-hbos-paterno/" class="terminal-limit-max-content-width  bookmark" title="A Review Of Inaccuracies In HBO&#8217;s &#8216;Paterno&#8217;" data-terminal-post-id="303060" data-terminal-view="hero image" data-terminal-title="A Review Of Inaccuracies In HBO&#8217;s &#8216;Paterno&#8217;">
<noscript><IMG width="775" height="435" src="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/Screen-Shot-2018-04-07-at-11.45.37-PM.png?fit=775%2C435&amp;ssl=1" class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image" alt="" title="A Review Of Inaccuracies In HBO’s ‘Paterno’" srcset="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/Screen-Shot-2018-04-07-at-11.45.37-PM.png?w=2312&amp;ssl=1 2312w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/Screen-Shot-2018-04-07-at-11.45.37-PM.png?resize=870%2C488&amp;ssl=1 870w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/Screen-Shot-2018-04-07-at-11.45.37-PM.png?resize=768%2C431&amp;ssl=1 768w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/Screen-Shot-2018-04-07-at-11.45.37-PM.png?resize=1740%2C977&amp;ssl=1 1740w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/Screen-Shot-2018-04-07-at-11.45.37-PM.png?resize=50%2C28&amp;ssl=1 50w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/Screen-Shot-2018-04-07-at-11.45.37-PM.png?resize=100%2C56&amp;ssl=1 100w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/Screen-Shot-2018-04-07-at-11.45.37-PM.png?resize=500%2C281&amp;ssl=1 500w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/Screen-Shot-2018-04-07-at-11.45.37-PM.png?resize=775%2C435&amp;ssl=1 775w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/Screen-Shot-2018-04-07-at-11.45.37-PM.png?resize=1318%2C740&amp;ssl=1 1318w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/Screen-Shot-2018-04-07-at-11.45.37-PM.png?w=2000&amp;ssl=1 2000w" sizes="(max-width: 775px) 100vw, 775px"></noscript>
<img width="775" height="435" class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image lazyload" alt="" title="A Review Of Inaccuracies In HBO’s ‘Paterno’" data-sizes="(max-width: 775px) 100vw, 775px" data-srcset="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/Screen-Shot-2018-04-07-at-11.45.37-PM.png?w=2312&amp;ssl=1 2312w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/Screen-Shot-2018-04-07-at-11.45.37-PM.png?resize=870%2C488&amp;ssl=1 870w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/Screen-Shot-2018-04-07-at-11.45.37-PM.png?resize=768%2C431&amp;ssl=1 768w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/Screen-Shot-2018-04-07-at-11.45.37-PM.png?resize=1740%2C977&amp;ssl=1 1740w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/Screen-Shot-2018-04-07-at-11.45.37-PM.png?resize=50%2C28&amp;ssl=1 50w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/Screen-Shot-2018-04-07-at-11.45.37-PM.png?resize=100%2C56&amp;ssl=1 100w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/Screen-Shot-2018-04-07-at-11.45.37-PM.png?resize=500%2C281&amp;ssl=1 500w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/Screen-Shot-2018-04-07-at-11.45.37-PM.png?resize=775%2C435&amp;ssl=1 775w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/Screen-Shot-2018-04-07-at-11.45.37-PM.png?resize=1318%2C740&amp;ssl=1 1318w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/Screen-Shot-2018-04-07-at-11.45.37-PM.png?w=2000&amp;ssl=1 2000w" data-src="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/Screen-Shot-2018-04-07-at-11.45.37-PM.png?fit=775%2C435&amp;ssl=1">
</a>
</div>
<h1 class="terminal-headline-featured-font terminal-limit-max-content-width">
<a id="hero-title-303060" href="https://onwardstate.com/2018/04/08/review-inaccuracies-hbos-paterno/" class="terminal-link-gray " title="A Review Of Inaccuracies In HBO&#8217;s &#8216;Paterno&#8217;" data-terminal-post-id="303060" data-terminal-view="hero title" data-terminal-title="A Review Of Inaccuracies In HBO&#8217;s &#8216;Paterno&#8217;"> A Review Of Inaccuracies In HBO&#8217;s &#8216;Paterno&#8217; </a>
</h1>
<div class="terminal-limit-max-content-width terminal-card-text terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2018/04/08/review-inaccuracies-hbos-paterno/" data-essbisPostTitle="A Review Of Inaccuracies In HBO&#8217;s &#8216;Paterno&#8217;" data-essbisHoverContainer=""><p>A few of &#8220;Paterno&#8221;&#8216;s inaccuracies jumped off the screen to our staff in the fictional version of Happy Valley.</p>
</div>
</div>
<div id="terminal-hero-post-302026" class=" terminal-hero-widget terminal-card terminal-card-featured terminal-card-single terminal-alignment-center" data-terminal-post-id="302026" data-terminal-has-image="1" data-terminal-author="mikey-mandarino" data-terminal-title="Penn State History Lessons: From The Icers To Hockey Valley" data-terminal-view="hero">
<div class="terminal-card-image">
<a id="terminal-hero-image-302026" href="https://onwardstate.com/2018/04/11/penn-state-history-lessons-icers-hockey-valley/" class="terminal-limit-max-content-width  bookmark" title="Penn State History Lessons: From The Icers To Hockey Valley" data-terminal-post-id="302026" data-terminal-view="hero image" data-terminal-title="Penn State History Lessons: From The Icers To Hockey Valley">
<noscript><IMG width="720" height="472" src="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/IMG_4684.jpg?fit=720%2C472&amp;ssl=1" class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image" alt="" title="Penn State History Lessons: From The Icers To Hockey Valley" srcset="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/IMG_4684.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/IMG_4684.jpg?resize=50%2C33&amp;ssl=1 50w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/IMG_4684.jpg?resize=100%2C66&amp;ssl=1 100w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/IMG_4684.jpg?resize=500%2C328&amp;ssl=1 500w" sizes="(max-width: 720px) 100vw, 720px"></noscript>
<img width="720" height="472" class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image lazyload" alt="" title="Penn State History Lessons: From The Icers To Hockey Valley" data-sizes="(max-width: 720px) 100vw, 720px" data-srcset="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/IMG_4684.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/IMG_4684.jpg?resize=50%2C33&amp;ssl=1 50w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/IMG_4684.jpg?resize=100%2C66&amp;ssl=1 100w, https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/IMG_4684.jpg?resize=500%2C328&amp;ssl=1 500w" data-src="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/IMG_4684.jpg?fit=720%2C472&amp;ssl=1">
</a>
</div>
<h1 class="terminal-headline-featured-font terminal-limit-max-content-width">
<a id="hero-title-302026" href="https://onwardstate.com/2018/04/11/penn-state-history-lessons-icers-hockey-valley/" class="terminal-link-gray " title="Penn State History Lessons: From The Icers To Hockey Valley" data-terminal-post-id="302026" data-terminal-view="hero title" data-terminal-title="Penn State History Lessons: From The Icers To Hockey Valley"> Penn State History Lessons: From The Icers To Hockey Valley </a>
</h1>
<div class="terminal-limit-max-content-width terminal-card-text terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2018/04/11/penn-state-history-lessons-icers-hockey-valley/" data-essbisPostTitle="Penn State History Lessons: From The Icers To Hockey Valley" data-essbisHoverContainer=""><p>The club-level Icers were extremely successful as Penn State&#8217;s main source of organized hockey, but they also paved the way for the current Division I program to flourish.</p>
</div>
</div>
<div id="terminal-hero-post-302533" class=" terminal-hero-widget terminal-card terminal-card-featured terminal-card-double terminal-alignment-center" data-terminal-post-id="302533" data-terminal-has-image="1" data-terminal-author="derek-bannister" data-terminal-title="James Tierney Maximizes Utility As Economics Lecturer, Entrepreneur, Improv Comic, Twitter Talent" data-terminal-view="hero">
<div class="terminal-card-image">
<a id="terminal-hero-image-302533" href="https://onwardstate.com/2018/04/10/tierney-maximizing-utility-economics-lecturer/" class="terminal-limit-max-content-width  bookmark" title="James Tierney Maximizes Utility As Economics Lecturer, Entrepreneur, Improv Comic, Twitter Talent" data-terminal-post-id="302533" data-terminal-view="hero image" data-terminal-title="James Tierney Maximizes Utility As Economics Lecturer, Entrepreneur, Improv Comic, Twitter Talent">
<noscript><IMG width="644" height="500" src="https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/tierney.jpg?fit=644%2C500&amp;ssl=1" class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image" alt="" title="James Tierney Maximizes Utility As Economics Lecturer, Entrepreneur, Improv Comic, Twitter Talent" srcset="https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/tierney.jpg?w=1536&amp;ssl=1 1536w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/tierney.jpg?resize=747%2C580&amp;ssl=1 747w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/tierney.jpg?resize=768%2C597&amp;ssl=1 768w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/tierney.jpg?resize=1494%2C1160&amp;ssl=1 1494w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/tierney.jpg?resize=50%2C39&amp;ssl=1 50w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/tierney.jpg?resize=100%2C78&amp;ssl=1 100w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/tierney.jpg?resize=500%2C388&amp;ssl=1 500w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/tierney.jpg?resize=644%2C500&amp;ssl=1 644w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/tierney.jpg?resize=953%2C740&amp;ssl=1 953w" sizes="(max-width: 644px) 100vw, 644px"></noscript>
<img width="644" height="500" class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image lazyload" alt="" title="James Tierney Maximizes Utility As Economics Lecturer, Entrepreneur, Improv Comic, Twitter Talent" data-sizes="(max-width: 644px) 100vw, 644px" data-srcset="https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/tierney.jpg?w=1536&amp;ssl=1 1536w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/tierney.jpg?resize=747%2C580&amp;ssl=1 747w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/tierney.jpg?resize=768%2C597&amp;ssl=1 768w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/tierney.jpg?resize=1494%2C1160&amp;ssl=1 1494w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/tierney.jpg?resize=50%2C39&amp;ssl=1 50w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/tierney.jpg?resize=100%2C78&amp;ssl=1 100w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/tierney.jpg?resize=500%2C388&amp;ssl=1 500w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/tierney.jpg?resize=644%2C500&amp;ssl=1 644w, https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/tierney.jpg?resize=953%2C740&amp;ssl=1 953w" data-src="https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/tierney.jpg?fit=644%2C500&amp;ssl=1">
</a>
</div>
<h1 class="terminal-headline-featured-font terminal-limit-max-content-width">
<a id="hero-title-302533" href="https://onwardstate.com/2018/04/10/tierney-maximizing-utility-economics-lecturer/" class="terminal-link-gray " title="James Tierney Maximizes Utility As Economics Lecturer, Entrepreneur, Improv Comic, Twitter Talent" data-terminal-post-id="302533" data-terminal-view="hero title" data-terminal-title="James Tierney Maximizes Utility As Economics Lecturer, Entrepreneur, Improv Comic, Twitter Talent"> James Tierney Maximizes Utility As Economics Lecturer, Entrepreneur, Improv Comic, Twitter Talent </a>
</h1>
<div class="terminal-limit-max-content-width terminal-card-text terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2018/04/10/tierney-maximizing-utility-economics-lecturer/" data-essbisPostTitle="James Tierney Maximizes Utility As Economics Lecturer, Entrepreneur, Improv Comic, Twitter Talent" data-essbisHoverContainer=""><p>&#8220;At the end of the day, I like to do things for myself because I&#8217;m an economist and economists are utility maximizing. But I really like to be involved in the lives of students in ways that I feel are valuable.&#8221;</p>
</div>
</div>
<div id="text-36" class="terminal-recirc-section terminal-card terminal-card-single widget_text"> <div class="textwidget"><div class="essb-shortcode"><div class="essb-subscribe-form essb-subscribe-form-1989255024 essb-subscribe-form-inline"><div class="essb-subscribe-form-content essb-subscribe-from-design9" data-position="shortcode"><div class="essb-subscribe9-icon"><i class="essb_icon_envelope-o"></i></div><div class="essb-subscribe-form-content-top"><h4 class="essb-subscribe-form-content-title">Be the first to know</h4><p class="essb-subscribe-form-content-text"><ul>
<li>Top posts and the best Penn State stories</li>
</ul></p></div><div class="essb-subscribe-form-content-bottom"><form action="https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum?year=2018&monthnum=04&day=11&name=student-sections-duke-it-out-all-sports-museum&essb3_subscribe_nonce=d4ee4400b4&essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-email-field essb-subscribe-form-inputwidth1" type="text" value="" placeholder="Enter your email here" name="mailchimp_email"><input class="submit essb-subscribe-form-submitwidth1" name="submit" type="submit" value="Join Now" onclick="essb.ajax_subscribe('1989255024', event);"></form><div class="essb-subscribe-loader">
<svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve">
<path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z">
<animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite" />
</path>
</svg>
</div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you for subscribing.</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Something went wrong.</p><p class="essb-subscribe-form-content-footer">We respect your privacy and take protecting it seriously</p><div class="clear"></div></div></div></div></div>
</div>
</div>
<div id="terminal-hero-post-302086" class=" terminal-hero-widget terminal-card terminal-card-featured terminal-card-triple terminal-alignment-center" data-terminal-post-id="302086" data-terminal-has-image="1" data-terminal-author="shawn-mcginnis" data-terminal-title="[Photo Story] Murals Of State College" data-terminal-view="hero">
<div class="terminal-card-image">
<a id="terminal-hero-image-302086" href="https://onwardstate.com/2018/04/11/murals-state-college-kind/" class="terminal-limit-max-content-width  bookmark" title="[Photo Story] Murals Of State College" data-terminal-post-id="302086" data-terminal-view="hero image" data-terminal-title="[Photo Story] Murals Of State College">
<noscript><IMG width="750" height="500" src="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/McGinnis_2018_-14-of-22.jpg?fit=750%2C500&amp;ssl=1" class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image" alt="" title="[Photo Story] Murals Of State College" srcset="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/McGinnis_2018_-14-of-22.jpg?w=5184&amp;ssl=1 5184w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/McGinnis_2018_-14-of-22.jpg?resize=870%2C580&amp;ssl=1 870w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/McGinnis_2018_-14-of-22.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/McGinnis_2018_-14-of-22.jpg?resize=1740%2C1160&amp;ssl=1 1740w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/McGinnis_2018_-14-of-22.jpg?resize=50%2C33&amp;ssl=1 50w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/McGinnis_2018_-14-of-22.jpg?resize=100%2C67&amp;ssl=1 100w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/McGinnis_2018_-14-of-22.jpg?resize=500%2C333&amp;ssl=1 500w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/McGinnis_2018_-14-of-22.jpg?resize=750%2C500&amp;ssl=1 750w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/McGinnis_2018_-14-of-22.jpg?resize=1110%2C740&amp;ssl=1 1110w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/McGinnis_2018_-14-of-22.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/McGinnis_2018_-14-of-22.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 750px) 100vw, 750px"></noscript>
<img width="750" height="500" class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image lazyload" alt="" title="[Photo Story] Murals Of State College" data-sizes="(max-width: 750px) 100vw, 750px" data-srcset="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/McGinnis_2018_-14-of-22.jpg?w=5184&amp;ssl=1 5184w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/McGinnis_2018_-14-of-22.jpg?resize=870%2C580&amp;ssl=1 870w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/McGinnis_2018_-14-of-22.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/McGinnis_2018_-14-of-22.jpg?resize=1740%2C1160&amp;ssl=1 1740w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/McGinnis_2018_-14-of-22.jpg?resize=50%2C33&amp;ssl=1 50w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/McGinnis_2018_-14-of-22.jpg?resize=100%2C67&amp;ssl=1 100w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/McGinnis_2018_-14-of-22.jpg?resize=500%2C333&amp;ssl=1 500w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/McGinnis_2018_-14-of-22.jpg?resize=750%2C500&amp;ssl=1 750w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/McGinnis_2018_-14-of-22.jpg?resize=1110%2C740&amp;ssl=1 1110w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/McGinnis_2018_-14-of-22.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/McGinnis_2018_-14-of-22.jpg?w=3000&amp;ssl=1 3000w" data-src="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/McGinnis_2018_-14-of-22.jpg?fit=750%2C500&amp;ssl=1">
</a>
</div>
<h1 class="terminal-headline-featured-font terminal-limit-max-content-width">
<a id="hero-title-302086" href="https://onwardstate.com/2018/04/11/murals-state-college-kind/" class="terminal-link-gray " title="[Photo Story] Murals Of State College" data-terminal-post-id="302086" data-terminal-view="hero title" data-terminal-title="[Photo Story] Murals Of State College"> [Photo Story] Murals Of State College </a>
</h1>
<div class="terminal-limit-max-content-width terminal-card-text terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2018/04/11/murals-state-college-kind/" data-essbisPostTitle="[Photo Story] Murals Of State College" data-essbisHoverContainer=""><p>State College&#8217;s artists have blessed students and townies alike with wall art throughout the side streets and alleys.</p>
</div>
</div>
<div id="terminal-popular" class="terminal-popular-container terminal-hidden-no-js">
<div class="terminal-header terminal-header-font"><h2><a id="terminal-popular" name="popular">Trending</a></h2></div> <div class="terminal-card terminal-card-featured terminal-card-single terminal-alignment-center">
<div class="terminal-card-title terminal-card-title-popular terminal-sidebar-header-font">
<select class="terminal-popular-select-filter" name="filter">
<option value="past-day">Past Day</option>
<option value="past-two-days">Past 48 hours</option>
<option value="past-week">Past Week</option>
<option value="past-month">Past Month</option>
</select>
</div>
<div data-value="past-day" class="terminal-card-text terminal-popular-list terminal-popular-list-day"><div class="terminal-popular-list-item "><a href="https://onwardstate.com/2018/04/10/darkhorse-close-20-years-business/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Darkhorse To Close After More Than 20 Years In Business" src="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/IMG_4608.jpg?fit=500%2C375&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/04/10/darkhorse-close-20-years-business/">Darkhorse To Close After More Than 20 Years In Business</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Elissa Hill	</div>
</div>
</div><div class="terminal-popular-list-item "><a href="https://onwardstate.com/2018/04/10/homecoming-replace-king-queen-gender-neutral-court/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Homecoming To Replace King And Queen With Gender-Neutral Court" src="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/23456412_1541353849246287_2902738587244411347_o.jpg?fit=500%2C375&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/04/10/homecoming-replace-king-queen-gender-neutral-court/">Homecoming To Replace King And Queen With Gender-Neutral Court</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Lexi Shimkonis	</div>
</div>
</div><div class="terminal-popular-list-item "><a href="https://onwardstate.com/2018/04/10/penn-state-student-accused-selling-cocaine-fraternity-house/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Penn State Student Accused Of Selling Cocaine From Fraternity House" src="https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2016/12/SMB_PoliceStock-8469-e1488210176114.jpg?fit=500%2C334&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/04/10/penn-state-student-accused-selling-cocaine-fraternity-house/">Penn State Student Accused Of Selling Cocaine From Fraternity House</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Geoff Rushton (StateCollege.com)	</div>
</div>
</div><div class="terminal-popular-list-item "><a href="https://onwardstate.com/2018/04/09/wont-watch-hbos-paterno-movie/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Why I Won’t Watch HBO’s Paterno Movie" src="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/01/1475220_36598.jpeg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/04/09/wont-watch-hbos-paterno-movie/">Why I Won’t Watch HBO’s Paterno Movie</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Andrew Graziano	</div>
</div>
</div></div><div data-value="past-two-days" class="terminal-card-text terminal-popular-list terminal-hidden terminal-popular-list-two-days"><div class="terminal-popular-list-item "><a href="https://onwardstate.com/2018/04/09/wont-watch-hbos-paterno-movie/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Why I Won’t Watch HBO’s Paterno Movie" src="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/01/1475220_36598.jpeg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/04/09/wont-watch-hbos-paterno-movie/">Why I Won’t Watch HBO’s Paterno Movie</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Andrew Graziano	</div>
</div>
</div><div class="terminal-popular-list-item "><a href="https://onwardstate.com/2018/04/10/darkhorse-close-20-years-business/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Darkhorse To Close After More Than 20 Years In Business" src="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/IMG_4608.jpg?fit=500%2C375&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/04/10/darkhorse-close-20-years-business/">Darkhorse To Close After More Than 20 Years In Business</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Elissa Hill	</div>
</div>
</div><div class="terminal-popular-list-item "><a href="https://onwardstate.com/2018/04/10/homecoming-replace-king-queen-gender-neutral-court/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Homecoming To Replace King And Queen With Gender-Neutral Court" src="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/23456412_1541353849246287_2902738587244411347_o.jpg?fit=500%2C375&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/04/10/homecoming-replace-king-queen-gender-neutral-court/">Homecoming To Replace King And Queen With Gender-Neutral Court</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Lexi Shimkonis	</div>
</div>
</div><div class="terminal-popular-list-item "><a href="https://onwardstate.com/2018/04/09/nearly-300-lettermen-write-paterno-libelous-joepa-still-alive/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Nearly 300 Lettermen Write ‘Paterno’ Would Be Libelous If JoePa Were Still Alive" src="https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2012/01/JoePa-upload-2.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/04/09/nearly-300-lettermen-write-paterno-libelous-joepa-still-alive/">Nearly 300 Lettermen Write ‘Paterno’ Would Be Libelous If JoePa Were Still Alive</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Anthony Colucci	</div>
</div>
</div></div><div data-value="past-week" class="terminal-card-text terminal-popular-list terminal-popular-list-week terminal-hidden"><div class="terminal-popular-list-item "><a href="https://onwardstate.com/2018/04/08/review-inaccuracies-hbos-paterno/" class="terminal-popular-list-item-image terminal-card-image"><img alt="A Review Of Inaccuracies In HBO’s ‘Paterno’" src="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/Screen-Shot-2018-04-07-at-11.45.37-PM.png?fit=500%2C281&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/04/08/review-inaccuracies-hbos-paterno/">A Review Of Inaccuracies In HBO’s ‘Paterno’</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Anthony Colucci	</div>
</div>
</div><div class="terminal-popular-list-item "><a href="https://onwardstate.com/2018/04/07/live-blog-twitter-reacts-paterno/" class="terminal-popular-list-item-image terminal-card-image"><img alt="[Live Blog] Twitter Reacts To ‘Paterno’" src="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/01/1475220_36598.jpeg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/04/07/live-blog-twitter-reacts-paterno/">[Live Blog] Twitter Reacts To ‘Paterno’</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Anthony Colucci	</div>
</div>
</div><div class="terminal-popular-list-item "><a href="https://onwardstate.com/2018/04/09/wont-watch-hbos-paterno-movie/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Why I Won’t Watch HBO’s Paterno Movie" src="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/01/1475220_36598.jpeg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/04/09/wont-watch-hbos-paterno-movie/">Why I Won’t Watch HBO’s Paterno Movie</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Andrew Graziano	</div>
</div>
</div><div class="terminal-popular-list-item "><a href="https://onwardstate.com/2018/04/10/darkhorse-close-20-years-business/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Darkhorse To Close After More Than 20 Years In Business" src="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/IMG_4608.jpg?fit=500%2C375&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/04/10/darkhorse-close-20-years-business/">Darkhorse To Close After More Than 20 Years In Business</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Elissa Hill	</div>
</div>
</div></div><div data-value="past-month" class="terminal-card-text terminal-popular-list terminal-popular-list-month terminal-hidden"><div class="terminal-popular-list-item "><a href="https://onwardstate.com/2018/03/17/saquon-barkley-anna-congdon-announce-pregnancy/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Saquon Barkley, Anna Congdon Announce Pregnancy" src="https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/03/Screen-Shot-2018-03-17-at-6.54.30-PM.png?fit=500%2C290&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/03/17/saquon-barkley-anna-congdon-announce-pregnancy/">Saquon Barkley, Anna Congdon Announce Pregnancy</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Elissa Hill	</div>
</div>
</div><div class="terminal-popular-list-item "><a href="https://onwardstate.com/2018/04/08/review-inaccuracies-hbos-paterno/" class="terminal-popular-list-item-image terminal-card-image"><img alt="A Review Of Inaccuracies In HBO’s ‘Paterno’" src="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/Screen-Shot-2018-04-07-at-11.45.37-PM.png?fit=500%2C281&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/04/08/review-inaccuracies-hbos-paterno/">A Review Of Inaccuracies In HBO’s ‘Paterno’</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Anthony Colucci	</div>
</div>
</div><div class="terminal-popular-list-item "><a href="https://onwardstate.com/2018/04/07/live-blog-twitter-reacts-paterno/" class="terminal-popular-list-item-image terminal-card-image"><img alt="[Live Blog] Twitter Reacts To ‘Paterno’" src="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/01/1475220_36598.jpeg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/04/07/live-blog-twitter-reacts-paterno/">[Live Blog] Twitter Reacts To ‘Paterno’</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Anthony Colucci	</div>
</div>
</div><div class="terminal-popular-list-item "><a href="https://onwardstate.com/2018/03/31/miles-dieffenbach-receives-outpouring-support-fight-cancer/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Miles Dieffenbach Receives Outpouring Of Support In Fight Against Cancer" src="https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2014/09/Athletics_Football_Michigan_DieffenbachHackenberg.jpg?fit=500%2C334&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/03/31/miles-dieffenbach-receives-outpouring-support-fight-cancer/">Miles Dieffenbach Receives Outpouring Of Support In Fight Against Cancer</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Derek Bannister	</div>
</div>
</div></div> </div>
</div></div>
<div class="terminal-utility-font terminal-footer">
<div class="terminal-footer-inside">
<div class="terminal-footer-leaderboard">
<div class="terminal-limit-max-content-width-add-margin terminal-alignment-center"><div id="ad_layers_ad_widget-15" class="terminal-footer-section widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_leaderboard_Bottom" class="dfp-ad dfp-OS_leaderboard_Bottom" data-ad-unit="OS_leaderboard_Bottom">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_leaderboard_Bottom"); } );
						}
					</script>
</div></div><div id="text-37" class="terminal-footer-section widget_text"> <div class="textwidget"><div class="essbfc-container essbfc-col-2 essbfc-template-tinygrey essbfc-nospace essbfc-notextvalue"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/onwardstate" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook"></i><span class="essbfc-followers-count">110k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-twitter"><a href="https://www.twitter.com/onwardstate" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter"></i><span class="essbfc-followers-count">150k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-instagram"><a href="https://instagram.com/onwardstate" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-instagram"></i><span class="essbfc-followers-count">31.3k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-snapchat"><a href="https://onwardstate.com/2017/02/17/follow-along-with-onward-state-on-snapchat/" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-snapchat"></i><span class="essbfc-followers-count">10k</span><span class="essbfc-followers-text">Followers</span></div></a></li></ul></div>
</div>
</div></div> </div>
<div class="terminal-footer-spread">
<div class="terminal-footer-icons">
<a class="terminal-small-logo" href="https://onwardstate.com/feed/">
<img class="lazyload lazypreload" height="18" width="18" data-src="https://onwardstate.com//wp-content/themes/terminal/client/static/images/rss.png" alt="RSS logo" />
</a>
</div>
<div class="terminal-menu-footer">
<div class="menu-footer-container"><ul id="terminal-menu-footer" class="menu"><li id="menu-item-54037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54037"><a href="https://onwardstate.com/sponsors/">Sponsors</a></li>
<li id="menu-item-89496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89496"><a href="https://onwardstate.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-89497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89497"><a href="https://onwardstate.com/report-copyright-infringement/">Report Copyright Infringement</a></li>
</ul></div> </div>
<div class="terminal-copyright">
<p>&copy;&nbsp;
2008 - 2018 <span class="terminal-footer-title">Onward State</span></p>
</div>
<div class="terminal-small-logo terminal-ppc-logo">
<a href="https://phillypublishing.com" title="Powered by Philadelphia Publishing Company">
<img width="25px" height="25px" class="lazyload lazypreload" draggable="false" data-src="https://onwardstate.com//wp-content/themes/terminal/client/static/images/ppc.png" alt="Powered by Philadelphia Publishing Company logo" />
</a>
</div>
</div>
</div>
</div>
<div class="essb_bottombar"><div class="essb_bottombar_inner"><div class="essb_bottombar_inner_buttons essb_bar_withoutcontent essb_bottombar_align_center"><div class="essb_links essb_displayed_bottombar essb_share essb_template_tiny-retina essb_654199080 essb_width_flex essb_links_center print-no" id="essb_displayed_bottombar_654199080" data-essb-postid="303283" data-essb-position="bottombar" data-essb-button-style="icon" data-essb-template="tiny-retina" data-essb-counter-pos="insidename" data-essb-url="https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/" data-essb-twitter-url="https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/" data-essb-instance="654199080"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Student+Sections+To+Duke+It+Out+At+All-Sports+Museum&amp;link=https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/&amp;redirect_uri=https://www.facebook.com&picture=https://images.phillypublishing.com/onwardstate/uploads/2018/02/sarahsnyder-4-1.jpg&description=Six organizations will compete in the third annual Battle of the Student Sections. Past participants have faced off in basketball, Cards Against Humanity, mini golf, and various other activities." title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Student+Sections+To+Duke+It+Out+At+All-Sports+Museum&amp;link=https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/&amp;redirect_uri=https://www.facebook.com&picture=https://images.phillypublishing.com/onwardstate/uploads/2018/02/sarahsnyder-4-1.jpg&description=Six organizations will compete in the third annual Battle of the Student Sections. Past participants have faced off in basketball, Cards Against Humanity, mini golf, and various other activities.&#39;,&#39;facebook_advanced&#39;,&#39;654199080&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Student+Sections+To+Duke+It+Out+At+All-Sports+Museum&amp;url=https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/&amp;counturl=https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/&amp;related=OnwardState&amp;via=OnwardState&#39;,&#39;twitter&#39;,&#39;654199080&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;654199080&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;654199080&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Student+Sections+To+Duke+It+Out+At+All-Sports+Museum&amp;url=https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Student+Sections+To+Duke+It+Out+At+All-Sports+Museum&amp;url=https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/&#39;,&#39;linkedin&#39;,&#39;654199080&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_print nolightbox essb_after_more"> <a href="https://www.printfriendly.com/print/?url=https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/" title="" onclick="essb.window(&#39;http://www.printfriendly.com/print/?url=https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/&#39;,&#39;print_friendly&#39;,&#39;654199080&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox essb_after_more"> <a href="https://reddit.com/submit?url=https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/&amp;title=Student+Sections+To+Duke+It+Out+At+All-Sports+Museum" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/&amp;title=Student+Sections+To+Duke+It+Out+At+All-Sports+Museum&#39;,&#39;reddit&#39;,&#39;654199080&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;654199080&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pocket nolightbox essb_after_more"> <a href="https://getpocket.com/save?title=Student+Sections+To+Duke+It+Out+At+All-Sports+Museum&url=https%3A%2F%2Fonwardstate.com%2F2018%2F04%2F11%2Fstudent-sections-duke-it-out-all-sports-museum%2F" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Student+Sections+To+Duke+It+Out+At+All-Sports+Museum&url=https%3A%2F%2Fonwardstate.com%2F2018%2F04%2F11%2Fstudent-sections-duke-it-out-all-sports-museum%2F&#39;,&#39;pocket&#39;,&#39;654199080&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_messenger nolightbox essb_after_more"> <a href="https://www.facebook.com/dialog/send?app_id=262823580468325&link=https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=262823580468325&link=https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;654199080&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_654199080 essb_morepopup_bottombar essb_morepopup_modern" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('654199080'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_654199080"><div class="essb-morepopup-modern-message"><div class="essb-morepopup-modern-title">Student Sections To Duke It Out At All-Sports Museum</div><div class="essb-morepopup-modern-link"><a href="https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/" target="_blank">https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/</a></div></div><div class="essb_links essb_displayed_more_popup essb_share essb_template_tiny-retina essb_1477059558 essb_width_columns_4 essb_network_align_center essb_links_center print-no" id="essb_displayed_more_popup_1477059558" data-essb-postid="303283" data-essb-position="more_popup" data-essb-button-style="vertical" data-essb-template="tiny-retina" data-essb-counter-pos="left" data-essb-url="https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/" data-essb-twitter-url="https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/" data-essb-instance="1477059558"><ul class="essb_links_list essb_vertical_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Student+Sections+To+Duke+It+Out+At+All-Sports+Museum&amp;link=https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/&amp;redirect_uri=https://www.facebook.com&picture=https://images.phillypublishing.com/onwardstate/uploads/2018/02/sarahsnyder-4-1.jpg&description=Six organizations will compete in the third annual Battle of the Student Sections. Past participants have faced off in basketball, Cards Against Humanity, mini golf, and various other activities." title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Student+Sections+To+Duke+It+Out+At+All-Sports+Museum&amp;link=https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/&amp;redirect_uri=https://www.facebook.com&picture=https://images.phillypublishing.com/onwardstate/uploads/2018/02/sarahsnyder-4-1.jpg&description=Six organizations will compete in the third annual Battle of the Student Sections. Past participants have faced off in basketball, Cards Against Humanity, mini golf, and various other activities.&#39;,&#39;facebook_advanced&#39;,&#39;1477059558&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Student+Sections+To+Duke+It+Out+At+All-Sports+Museum&amp;url=https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/&amp;counturl=https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/&amp;related=OnwardState&amp;via=OnwardState&#39;,&#39;twitter&#39;,&#39;1477059558&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1477059558&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Student+Sections+To+Duke+It+Out+At+All-Sports+Museum&amp;url=https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Student+Sections+To+Duke+It+Out+At+All-Sports+Museum&amp;url=https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/&#39;,&#39;linkedin&#39;,&#39;1477059558&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="https://www.printfriendly.com/print/?url=https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/" title="" onclick="essb.window(&#39;http://www.printfriendly.com/print/?url=https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/&#39;,&#39;print_friendly&#39;,&#39;1477059558&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1477059558&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/&amp;title=Student+Sections+To+Duke+It+Out+At+All-Sports+Museum" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/&amp;title=Student+Sections+To+Duke+It+Out+At+All-Sports+Museum&#39;,&#39;reddit&#39;,&#39;1477059558&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Student+Sections+To+Duke+It+Out+At+All-Sports+Museum&url=https%3A%2F%2Fonwardstate.com%2F2018%2F04%2F11%2Fstudent-sections-duke-it-out-all-sports-museum%2F" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Student+Sections+To+Duke+It+Out+At+All-Sports+Museum&url=https%3A%2F%2Fonwardstate.com%2F2018%2F04%2F11%2Fstudent-sections-duke-it-out-all-sports-museum%2F&#39;,&#39;pocket&#39;,&#39;1477059558&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=262823580468325&link=https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=262823580468325&link=https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum/&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1477059558&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_654199080 essb_morepopup_shadow_modern" onclick="essb.toggle_less_popup('654199080'); return false;"></div></div></div></div>

<script data-cfasync="false">

		function uuidProfileCall() {
			var rootUrl = 'https://api.parsely.com/v2/profile?apikey=onwardstate.com';
			var uuid = '&uuid=' + PARSELY.config.parsely_site_uuid;
			var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
			jQuery.ajax({
				url: requestUrl,
				dataType: "jsonp"
			});
		}

		if (typeof PARSELY == 'object') {
			var oldonload = PARSELY.onload;
			if (typeof PARSELY.onload != 'function') {
				PARSELY.onload = uuidProfileCall
			}
			else {
				PARSELY.onload = function () {
					if (oldonload) {
						oldonload();
					}
					uuidProfileCall();
				};
			}
		}

		else {
			PARSELY = {
				onload: uuidProfileCall
			}
		}
	</script>
<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="onwardstate.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/social-image-share/assets/js/easy-social-image-share.min.js?ver=5.0-alpha-42964'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/lazy-loading-responsive-images/js/lazysizes.min.js?ver=5.0-alpha-42964'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/lazy-loading-responsive-images/js/ls.unveilhooks.min.js?ver=5.0-alpha-42964'></script>
<div class="essb-optinbooster essb-optinbooster-exit" data-exit="1" data-single="1"><div class="essb-optinbooster-close essb-optinbooster-closeicon"><i class="essb_icon_close"></i></div><div class="essb-subscribe-form essb-subscribe-form-1990661793 essb-subscribe-form-inline"><div class="essb-subscribe-form-content essb-subscribe-from-design9" data-position="booster-exit"><div class="essb-subscribe9-icon"><i class="essb_icon_envelope-o"></i></div><div class="essb-subscribe-form-content-top"><h4 class="essb-subscribe-form-content-title">Be the first to know</h4><p class="essb-subscribe-form-content-text"><ul>
<li>Top posts and the best Penn State stories</li>
</ul></p></div><div class="essb-subscribe-form-content-bottom"><form action="https://onwardstate.com/2018/04/11/student-sections-duke-it-out-all-sports-museum?year=2018&monthnum=04&day=11&name=student-sections-duke-it-out-all-sports-museum&essb3_subscribe_nonce=d4ee4400b4&essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-email-field essb-subscribe-form-inputwidth1" type="text" value="" placeholder="Enter your email here" name="mailchimp_email"><input class="submit essb-subscribe-form-submitwidth1" name="submit" type="submit" value="Join Now" onclick="essb.ajax_subscribe('1990661793', event);"></form><div class="essb-subscribe-loader">
<svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve">
<path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z">
<animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite" />
</path>
</svg>
</div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you for subscribing.</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Something went wrong.</p><p class="essb-subscribe-form-content-footer">We respect your privacy and take protecting it seriously</p><div class="clear"></div></div></div></div></div><div class="essb-optinbooster-overlay essb-optinbooster-overlay-exit"></div><script type='text/javascript' src='https://stats.wp.com/e-201815.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'31617667',post:'303283',tz:'-4',srv:'onwardstate.com'} ]);
	_stq.push([ 'clickTrackerInit', '31617667', '303283' ]);
</script>
<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1485938427" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-social-image-share" href="https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/social-image-share/assets/css/easy-social-image-share.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style" href="https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe" href="https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><style type="text/css">.essb_fullwidth_25_100_100 { width: 100%;}.essb_fullwidth_25_100_100 .essb_links_list { width: 100%;}.essb_fullwidth_25_100_100 li { width: 25%;}.essb_fullwidth_25_100_100 li.essb_totalcount_item_before { width: 100%;}.essb_fullwidth_25_100_100 li a { width: 100%;}</style><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/optin-booster//assets/essb-optin-booster.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_mailform_opened = false; function essb_open_mailform(unique_id) { jQuery.fn.extend({ center: function () { return this.each(function() { var top = (jQuery(window).height() - jQuery(this).outerHeight()) / 2; var left = (jQuery(window).width() - jQuery(this).outerWidth()) / 2; jQuery(this).css({position:'fixed', margin:0, top: (top > 0 ? top : 0)+'px', left: (left > 0 ? left : 0)+'px'}); }); } }); if (essb_mailform_opened) { essb_close_mailform(unique_id); return; } var sender_element = jQuery(".essb_"+unique_id); if (!sender_element.length) return; var sender_post_id = jQuery(sender_element).attr("data-essb-postid") || ""; jQuery("#essb_mail_instance").val(unique_id); jQuery("#essb_mail_post").val(sender_post_id); var win_width = jQuery( window ).width(); var win_height = jQuery(window).height(); var doc_height = jQuery('document').height(); var base_width = 300; if (win_width < base_width) { base_width = win_width - 30; } var height_correction = 20; var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).css( { width: base_width+'px'}); var popup_height = jQuery(element_class).outerHeight(); if (popup_height > (win_height - 30)) { jQuery(element_class).css( { height: (win_height - height_correction)+'px'}); } jQuery("#essb_mailform_from").val(""); jQuery("#essb_mailform_to").val(""); if (jQuery("#essb_mailform_c").length) jQuery("#essb_mailform_c").val(""); jQuery(element_class_shadow).css( { height: (win_height)+'px'}); jQuery(element_class).center(); jQuery(element_class).slideDown(200); jQuery(element_class_shadow).fadeIn(200); essb_mailform_opened = true; essb.tracking_only("", "mail", unique_id); }; function essb_close_mailform() { var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).fadeOut(200); jQuery(element_class_shadow).fadeOut(200); essb_mailform_opened = false; }; function essb_mailform_send() { var sender_email = jQuery("#essb_mailform_from").val(); var recepient_email = jQuery("#essb_mailform_to").val(); var captcha_validate = jQuery("#essb_mailform_c").length ? true : false; var captcha = captcha_validate ? jQuery("#essb_mailform_c").val() : ""; var custom_message = jQuery("#essb_mailform_custom").length ? jQuery("#essb_mailform_custom").val() : ""; if (sender_email == "" || recepient_email == "" || (captcha == "" && captcha_validate)) { alert("Please fill all fields in form!"); return; } var mail_salt = jQuery("#essb_mail_salt").val(); var instance_post_id = jQuery("#essb_mail_post").val(); console.log("mail salt = " + mail_salt); if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { "action": "essb_mail_action", "post_id": instance_post_id, "from": sender_email, "to": recepient_email, "c": captcha, "cu": custom_message, "salt": mail_salt, "nonce": essb_settings.essb3_nonce }, function (data) { if (data) { console.log(data); alert(data["message"]); if (data["code"] == "1") essb_close_mailform(); }},'json'); } };</script> </body>
</html>
