<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=contain">
<title>Penn State Women&#039;s Lacrosse Loses To Maryland 21-12 | Onward State</title>

<meta name="description" content="The Nittany Lions haven&#039;t beaten Maryland since 2005, dropping their 15th straight to the Terrapins in Sunday&#039;s Big Ten championship." />
<meta name="news_keywords" content="ann arbor, athletics, big ten women's lacrosse tournament, ethan kasales, gail cummings-danson, katie o'donnell, lucy lowe, madison carter, madison cunningham, maggie gallagher, maria auth, maryland terrapins, matt sniegowski, megan whittle, onward state, penn state nittany lions, penn state women's lacrosse, recap, shelby wells" />
<meta name="original-source" content="https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/" />
<link rel="canonical" href="https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Penn State Women&#039;s Lacrosse Loses To Maryland 21-12 | Onward State" />
<meta property="og:description" content="The Nittany Lions haven&#039;t beaten Maryland since 2005, dropping their 15th straight to the Terrapins in Sunday&#039;s Big Ten championship." />
<meta property="og:url" content="https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/" />
<meta property="og:site_name" content="Onward State" />
<meta property="article:publisher" content="https://www.facebook.com/OnwardState/" />
<meta property="article:tag" content="ann arbor" />
<meta property="article:tag" content="athletics" />
<meta property="article:tag" content="Big Ten women&#039;s lacrosse tournament" />
<meta property="article:tag" content="Ethan Kasales" />
<meta property="article:tag" content="Gail Cummings-Danson" />
<meta property="article:tag" content="katie o&#039;donnell" />
<meta property="article:tag" content="Lucy Lowe" />
<meta property="article:tag" content="Madison Carter" />
<meta property="article:tag" content="Madison Cunningham" />
<meta property="article:tag" content="maggie gallagher" />
<meta property="article:tag" content="maria auth" />
<meta property="article:tag" content="Maryland Terrapins" />
<meta property="article:tag" content="matt sniegowski" />
<meta property="article:tag" content="Megan Whittle" />
<meta property="article:tag" content="Onward State" />
<meta property="article:tag" content="Penn State Nittany Lions" />
<meta property="article:tag" content="Penn State Women&#039;s Lacrosse" />
<meta property="article:tag" content="recap" />
<meta property="article:tag" content="shelby wells" />
<meta property="article:section" content="Athletics" />
<meta property="article:published_time" content="2018-05-06T14:18:59-04:00" />
<meta property="article:modified_time" content="2018-05-06T14:57:51-04:00" />
<meta property="og:updated_time" content="2018-05-06T14:57:51-04:00" />
<meta property="fb:app_id" content="262823580468325" />
<meta property="og:image" content="https://images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg" />
<meta property="og:image:secure_url" content="https://images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg" />
<meta property="og:image:width" content="3046" />
<meta property="og:image:height" content="1687" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Nittany Lions haven&#039;t beaten Maryland since 2005, dropping their 15th straight to the Terrapins in Sunday&#039;s Big Ten championship." />
<meta name="twitter:title" content="Penn State Women&#039;s Lacrosse Loses To Maryland 21-12 | Onward State" />
<meta name="twitter:site" content="@onwardstate" />
<meta name="twitter:image" content="https://i1.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg?fit=3046%2C1687&#038;ssl=1" />
<meta name="twitter:creator" content="@onwardstate" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/onwardstate.com\/","name":"Onward State","potentialAction":{"@type":"SearchAction","target":"https:\/\/onwardstate.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/onwardstate.com\/2018\/05\/06\/penn-state-womens-lacrosse-loses-to-maryland-21-12\/","sameAs":["https:\/\/www.facebook.com\/OnwardState\/","https:\/\/www.instagram.com\/onwardstate\/","https:\/\/twitter.com\/onwardstate"],"@id":"#organization","name":"Onward State","logo":"https:\/\/images.phillypublishing.com\/onwardstate\/uploads\/2018\/02\/Onward-State-Lion-2.png"}</script>

<link rel='dns-prefetch' href='//a.optmstr.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//images.onwardstate.com' />
<link rel="alternate" type="application/rss+xml" title="Onward State &raquo; Feed" href="https://onwardstate.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/onwardstate.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0-alpha-43170"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;k.clearRect(0,0,j.width,j.height),k.fillText(c.apply(this,a),0,0);var d=j.toDataURL();return k.clearRect(0,0,j.width,j.height),k.fillText(c.apply(this,b),0,0),d===j.toDataURL()}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=function(a){if(!k||!k.fillText)return!1;switch(k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return!d([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039])}return!1}(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mp-theme-css' href='https://onwardstate.com//wp-content/plugins/memberpress/css/ui/theme.css?ver=1.3.33' type='text/css' media='all' />
<link rel='stylesheet' id='wp-core-blocks-css' href='https://onwardstate.com//wp-content/plugins/gutenberg/core-blocks/build/style.css?ver=1525608852' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/slick.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-min-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/font-awesome.min.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-min-css-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/tooltipster.min.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='logo-carousel-pro-style-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/style.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='logo-carousel-pro-responsive-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/responsive.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='terminal-app-css' href='https://onwardstate.com//wp-content/themes/terminal/client/build/index.css?ver=3.65' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css' href='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-display-methods-css' href='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-followers-counter-css' href='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/ad-layers/js/ad-layers-dfp.js?ver=0.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/ad-layers/js/ad-layers.js?ver=0.0.3'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/themes/terminal/client/build/index.bundle.js?ver=3.65'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmstr.com/app/js/api.min.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='https://onwardstate.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://onwardstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonwardstate.com%2F2018%2F05%2F06%2Fpenn-state-womens-lacrosse-loses-to-maryland-21-12%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://onwardstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonwardstate.com%2F2018%2F05%2F06%2Fpenn-state-womens-lacrosse-loses-to-maryland-21-12%2F&#038;format=xml" />
<style>.lazyload {
	display: block;
}

.lazyload,
        .lazyloading {
			opacity: 0;
		}
		
		
		.lazyloaded {
			opacity: 1;
			transition: opacity 300ms;
		}</style><noscript><style>.lazyload { display: none; }</style></noscript>

<meta name='wp-parsely_version' id='wp-parsely_version' content='1.12.1' />
<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/onwardstate.com\/2018\/05\/06\/penn-state-womens-lacrosse-loses-to-maryland-21-12\/"},"headline":"Penn State Women&#8217;s Lacrosse Loses To Maryland 21-12","url":"http:\/\/onwardstate.com\/2018\/05\/06\/penn-state-womens-lacrosse-loses-to-maryland-21-12\/","thumbnailUrl":"https:\/\/i1.wp.com\/images.onwardstate.com\/uploads\/2018\/04\/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg?fit=500%2C277&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/images.onwardstate.com\/uploads\/2018\/04\/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg?fit=500%2C277&ssl=1"},"dateCreated":"2018-05-06T18:18:59Z","datePublished":"2018-05-06T18:18:59Z","dateModified":"2018-05-06T18:18:59Z","articleSection":"Athletics","author":[{"@type":"Person","name":"Ethan Kasales"}],"creator":["Ethan Kasales"],"keywords":["ann arbor","athletics","big ten women's lacrosse tournament","ethan kasales","gail cummings-danson","katie o'donnell","lucy lowe","madison carter","madison cunningham","maggie gallagher","maria auth","maryland terrapins","matt sniegowski","megan whittle","onward state","penn state nittany lions","penn state women's lacrosse","recap","shelby wells","topics"],"publisher":{"@type":"Organization","name":"Onward State"}}
	</script>

<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style> #wp-admin-bar-classic-edit > a.ab-item::before { content: "\f464"; } </style> <script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
<script type="text/javascript">
			var dfpBuiltMappings = {}, dfpAdUnits = {};
			googletag.cmd.push(function() {
				dfpBuiltMappings["OS_ROS_Sidebar_Top"] = googletag.sizeMapping().addSize([800,0],[[300,250],[300,600]]).addSize([0,0],[[300,250]]).build();
dfpBuiltMappings["OS_Leaderboard_top"] = googletag.sizeMapping().addSize([800,0],[[728,90]]).addSize([0,0],[[320,50]]).build();
dfpBuiltMappings["OS_ROS_Sidebar_Middle"] = googletag.sizeMapping().addSize([800,0],[[300,250],[300,600]]).addSize([0,0],[[300,250]]).build();
dfpBuiltMappings["OS_ROS_Sidebar_Bottom"] = googletag.sizeMapping().addSize([800,0],[[300,250],[300,600]]).addSize([0,0],[[300,250]]).build();
dfpBuiltMappings["OS_leaderboard_Bottom"] = googletag.sizeMapping().addSize([800,0],[[728,90]]).addSize([0,0],[[320,50]]).build();
dfpBuiltMappings["OS_ROS_instory"] = googletag.sizeMapping().addSize([800,0],[[300,250]]).addSize([0,0],[[300,250]]).build();
dfpAdUnits["OS_ROS_Sidebar_Bottom"] = googletag.defineSlot("\/4144372\/OS_ROS_Sidebar_Bottom",[300,250],"div-gpt-ad-OS_ROS_Sidebar_Bottom").defineSizeMapping(dfpBuiltMappings["OS_ROS_Sidebar_Bottom"]).addService(googletag.pubads());
dfpAdUnits["OS_ROS_Sidebar_Middle"] = googletag.defineSlot("\/4144372\/OS_ROS_Sidebar_Middle",[300,250],"div-gpt-ad-OS_ROS_Sidebar_Middle").defineSizeMapping(dfpBuiltMappings["OS_ROS_Sidebar_Middle"]).addService(googletag.pubads());
dfpAdUnits["OS_ROS_Sidebar_Top"] = googletag.defineSlot("\/4144372\/OS_ROS_Sidebar_Top",[300,250],"div-gpt-ad-OS_ROS_Sidebar_Top").defineSizeMapping(dfpBuiltMappings["OS_ROS_Sidebar_Top"]).addService(googletag.pubads());
dfpAdUnits["OS_ROS_instory"] = googletag.defineSlot("\/4144372\/OS_ROS_instory",[300,250],"div-gpt-ad-OS_ROS_instory").defineSizeMapping(dfpBuiltMappings["OS_ROS_instory"]).addService(googletag.pubads());
dfpAdUnits["OS_leaderboard_Bottom"] = googletag.defineSlot("\/4144372\/OS_leaderboard_Bottom",[320,50],"div-gpt-ad-OS_leaderboard_Bottom").defineSizeMapping(dfpBuiltMappings["OS_leaderboard_Bottom"]).addService(googletag.pubads());
dfpAdUnits["OS_Leaderboard_top"] = googletag.defineSlot("\/4144372\/OS_Leaderboard_top",[728,90],"div-gpt-ad-OS_Leaderboard_top").defineSizeMapping(dfpBuiltMappings["OS_Leaderboard_top"]).addService(googletag.pubads());
googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();

				if ( typeof AdLayersAPI === 'undefined' || ! AdLayersAPI.isDebug() ) {
					googletag.enableServices();
				}
			});
						var dfpSizeMapping = {"OS_ROS_Sidebar_Top":[[[800,0],[[300,250],[300,600]]],[[0,0],[[300,250]]]],"OS_Leaderboard_top":[[[800,0],[[728,90]]],[[0,0],[[320,50]]]],"OS_ROS_Sidebar_Middle":[[[800,0],[[300,250],[300,600]]],[[0,0],[[300,250]]]],"OS_ROS_Sidebar_Bottom":[[[800,0],[[300,250],[300,600]]],[[0,0],[[300,250]]]],"OS_leaderboard_Bottom":[[[800,0],[[728,90]]],[[0,0],[[320,50]]]],"OS_ROS_instory":[[[800,0],[[300,250]]],[[0,0],[[300,250]]]]};
			var dfpAdLayer = {"post_id":293656,"title":"Default"};
			var dfpAdDetails = {"OS_ROS_Sidebar_Bottom":{"path":"\/4144372\/OS_ROS_Sidebar_Bottom","sizes":[300,250],"targeting":[]},"OS_ROS_Sidebar_Middle":{"path":"\/4144372\/OS_ROS_Sidebar_Middle","sizes":[300,250],"targeting":[]},"OS_ROS_Sidebar_Top":{"path":"\/4144372\/OS_ROS_Sidebar_Top","sizes":[300,250],"targeting":[]},"OS_ROS_instory":{"path":"\/4144372\/OS_ROS_instory","sizes":[300,250],"targeting":[]},"OS_leaderboard_Bottom":{"path":"\/4144372\/OS_leaderboard_Bottom","sizes":[320,50],"targeting":[]},"OS_Leaderboard_top":{"path":"\/4144372\/OS_Leaderboard_top","sizes":[728,90],"targeting":[]}};
			</script>
<style type="text/css">.terminal-body-font { font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-body-font svg { fill: ; } .terminal-cta-button-font { text-transform: lowercase; font-style: italic; color: #ffffff; font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-cta-button-font svg { fill: #ffffff; } .terminal-cta-tagline-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-cta-tagline-font svg { fill: ; } .terminal-nav-font, .terminal-nav-font a	 { color: #ffffff; font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-nav-font, .terminal-nav-font a	 svg { fill: #ffffff; } .terminal-headline-featured-font, .terminal-headline-featured-font a { font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-headline-featured-font, .terminal-headline-featured-font a svg { fill: ; } .terminal-headline-font, .terminal-headline-font a { color: #222222; font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-headline-font, .terminal-headline-font a svg { fill: #222222; } .terminal-index-meta-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-index-meta-font svg { fill: ; } .terminal-header-font, .terminal-header-font a, .terminal-header-font a:hover { text-transform: uppercase; color: #ffffff; font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-header-font, .terminal-header-font a, .terminal-header-font a:hover svg { fill: #ffffff; } .terminal-share-button-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-share-button-font svg { fill: ; } .terminal-sidebar-body-font { font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-sidebar-body-font svg { fill: ; } .terminal-sidebar-header-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-sidebar-header-font svg { fill: ; } .terminal-single-meta-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-single-meta-font svg { fill: ; } body, .terminal-utility-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } body, .terminal-utility-font svg { fill: ; } 			.terminal-nav-bar, .terminal-nav-bar-inside-more {
				background-color: #0c1e4c;
			}
					body.uncovered .terminal-card.covered-target {
				background-image: url("https://i2.wp.com/images.onwardstate.com/uploads/2018/04/Artboard-1.png?resize=500%2C500&amp;ssl=1");
			}
			body { border-top: 3px solid #9dc1fd; } .terminal-signup { background-color: #9dc1fd; } @media (max-width: 800px) { body { border-top: #9dc1fd solid 3px; } } 			.terminal-header-container {
				background-color: #9DC1FD;
			}

			.terminal-footer {
				background-color: #9DC1FD;
									border-bottom: 2px solid #0c1e4c							}

		.terminal-post-card, .terminal-card {
				background-color: #ffffff;			}

			.terminal-header {
				background-color: #0c1e4c;			}

			.terminal-footer-leaderboard {
				background-color: #f8f8f8;
			}

			.terminal-featured-section, .terminal-hero-container .terminal-hero-widget, .terminal-breakout-container .terminal-hero-widget, #terminal-search {
				background-color: #efefef;			}

			.terminal-primary-sidebar .terminal-sidebar-card {
				background-color: #ffffff;			}

			.terminal-sidebar-card {
				background-color: #ffffff;			}

			.terminal-byline {
				background-color: #ffffff;
				padding: 5px;
			}

			.terminal-header-leaderboard {
				background-color: #f8f8f8;
			}
			figure.wp-caption, .terminal-breadcrumbs, .terminal-card-title {
				background-color: #f2f2f2;
			}
		</style><style type="text/css">.essb-subscribe-form-content.essb-subscribe-from-design9 { background-color: #ffffff !important;}.essb-subscribe-form-content.essb-subscribe-from-design9, .essb-subscribe-form-content.essb-subscribe-from-design9 h4, .essb-subscribe-form-content.essb-subscribe-from-design9 input.essb-subscribe-form-content-email-field, .essb-subscribe-form-content.essb-subscribe-from-design9 input.essb-subscribe-form-content-name-field { color: #0a0a0a !important;}.essb-subscribe-form-content.essb-subscribe-from-design9 input.submit { background-color: #9dc1fd!important; }.essb-subscribe-form-content.essb-subscribe-from-design9 input.submit:hover { background: #7fa3df!important;}.essb-subscribe9-icon { color: #9dc1fd!important; }.essb_bottombar { background: rgba(255,255,255,.9) !important; }.essb_bottombar .essb_bottombar_inner { max-width: 1080px; margin: 0 auto; padding-left: 0px; padding-right: 0px;}</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/onwardstate.com\/wp\/wp-admin\/admin-ajax.php","essb3_nonce":"b0b6d70217","essb3_plugin_url":"https:\/\/onwardstate.com\/\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":true,"essb3_ga_mode":"layers","blog_url":"https:\/\/onwardstate.com\/wp\/","essb3_postfloat_stay":false,"post_id":320141,"bottombar_disappear":"80"};var essbis_settings = {"modules":{"settings":{"moduleHoverActive":1,"activeModules":["settings","buttons","hover"]},"buttons":{"pinterestImageDescription":["titleAttribute","altAttribute","postTitle","mediaLibraryDescription"],"networks":"facebook,twitter,pinterest"},"hover":{"imageSelector":"article .terminal-card-text img, article .terminal-card-image img","minImageHeight":100,"minImageWidth":100,"hoverPanelPosition":"top-left","theme":"flat-small","orientation":"vertical","showOnHome":"1","showOnSingle":"1","showOnPage":"1","showOnBlog":"1","showOnLightbox":"1","alwaysVisible":false,"mobileOnClick":true,"networks":"facebook,twitter,pinterest","theme_mobile":"flat-small"}},"twitteruser":"OnwardState","fbapp":"262823580468325","dontshow":"","buttonSets":[],"themes":[]};</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f8f8f8; }
</style>
<link rel="amphtml" href="https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/amp/"><link rel="icon" href="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
				@import url('https://fonts.googleapis.com/css?family=Fira+Sans:400');


body .terminal-sidebar-card .textwidget .scquicklinks {
	font-family:'Fira Sans', sans-serif !important;
	margin-bottom: 10px;
}

.essbfc-container {
	margin-bottom: 0;
}

.essbfc-followers-count {
	font-size: 40px;
}


.terminal-card-title {
	background-color: #b5c6d3 !important;
}

.terminal-post-widget-featured {
	background-color: #ecf0f1;
	padding-bottom: 10px;
	margin-bottom: 10px !important;
}

.sp-lcp-item img {
    max-width: 100%;
    height: auto;
}

.sp-logo-carousel-pro-section {
	margin: 0 15px 15px 15px;
}

.essb_links .essb_force_hide_name .essb_icon {
    margin: 0 auto !important;
		display: block;
}


.essb_links.essb_counter_modern_top_mini .essb_counter {
	margin-top: -21px !important;
}			</style>
<script type="text/javascript">var terminal = {"debugMode":false,"inlineAds":{"disabled":false,"enabled":true,"unit":"OS_ROS_instory","noAdID":"317777","adblockLink":"https:\/\/onwardstate.com\/register\/ad-free\/","subscribed":false},"single":{"author_name":"Ethan Kasales","author_id":7817,"post_categories":[{"name":"Athletics","slug":"athletics-topics"}],"post_has_thumbnail":true,"post_title":"Penn State Women&#8217;s Lacrosse Loses To Maryland 21-12","post_id":320141,"post_type":"post"},"isSearch":false,"parsely":{"enabled":true,"apiKey":"onwardstate.com","apiSecret":"sGJmndQM3FGy8XUyi7pkxMWGCcQTAtkzPf7US3Jn7cg"}}; dataLayer = [{ terminal }];</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PPN9ZXB');</script>
</head>
<body class="post-template-default single single-post postid-320141 single-format-standard custom-background essbis_site">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PPN9ZXB&noscript=true"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="terminal-header-container">
<div class="terminal-header-inside"><div class="terminal-header-leaderboard"><div id="ad_layers_ad_widget-17" class=terminal-header-section widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_Leaderboard_top" class="dfp-ad dfp-OS_Leaderboard_top" data-ad-unit="OS_Leaderboard_top">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_Leaderboard_top"); } );
						}
					</script>
</div></div></div><div class="terminal-logos"><div class="terminal-logo "><a title="Home" href="https://onwardstate.com"><img class="terminal-image" src="https://images.phillypublishing.com/onwardstate/uploads/2018/03/cropped-Group.png" draggable="false" alt="Onward State" /></a></div><div class="terminal-cta terminal-desktop-show"><div class="terminal-cta-tagline terminal-cta-tagline-font"><p>PSU news by<br />
Penn State's student blog</p>
</div><div class="terminal-cta-link"><a href="https://twitter.com/onwardstate"><img class="terminal-cta-image" src="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/twitter-logo-final-1.png?fit=50%2C50&#038;ssl=1" /></a><a href="https://twitter.com/onwardstate" class="terminal-action terminal-cta-button-font">Follow us!</a></div></div></div></div></div>
<div class="terminal-nav-bar">
<div class="terminal-nav-bar-header-container terminal-nav-font">
<div class="menu-header-container"><ul id="terminal-nav-bar-header" class="menu"><li class="terminal-nav-bar-inside-more-link terminal-hidden-no-js"><a href="#"> <svg class="terminal-svg" height="32px" id="Layer_1" style="enable-background:new 0 0 32 32;" version="1.1" viewBox="0 0 32 32" width="32px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M4,10h24c1.104,0,2-0.896,2-2s-0.896-2-2-2H4C2.896,6,2,6.896,2,8S2.896,10,4,10z M28,14H4c-1.104,0-2,0.896-2,2  s0.896,2,2,2h24c1.104,0,2-0.896,2-2S29.104,14,28,14z M28,22H4c-1.104,0-2,0.896-2,2s0.896,2,2,2h24c1.104,0,2-0.896,2-2  S29.104,22,28,22z" /></svg></a></li><li id="menu-item-293687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293687 terminal-scroll-hide"><a href="https://onwardstate.com/category/news/">News</a></li>
<li id="menu-item-293689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293689 terminal-scroll-hide"><a href="http://www.statecollege.com/bartour/">Bars</a></li>
<li id="menu-item-303870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303870 terminal-scroll-hide"><a href="https://jobs.onwardstate.com">Jobs</a></li>
<li id="menu-item-293690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293690 terminal-scroll-hide"><a href="https://onwardstate.com/about/">About</a></li>
<li class="terminal-nav-bar-logo terminal-desktop-hide terminal-scroll-show"><a href="https://onwardstate.com"><img width="100" height="74" src="https://i2.wp.com/images.onwardstate.com/uploads/2018/04/Onward-State-Lion-1.png?fit=100%2C74&amp;ssl=1" class="attachment-terminal-uncut-thumbnail-logo size-terminal-uncut-thumbnail-logo" alt="" srcset="https://i2.wp.com/images.onwardstate.com/uploads/2018/04/Onward-State-Lion-1.png?w=100&amp;ssl=1 100w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/Onward-State-Lion-1.png?resize=50%2C37&amp;ssl=1 50w" sizes="(max-width: 100px) 100vw, 100px" /></a></li><li class="terminal-nav-bar-inside-search-link terminal-hidden-no-js"><a href="#">
<svg class="terminal-svg " width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z" /></svg></a></li></ul></div> </div>
<div class="terminal-nav-bar-inside-search terminal-nav-font terminal-limit-max-content-width terminal-hidden"><form id="search-form-search-1492958602" role="search" method="get" class="search-form" action="https://onwardstate.com/">
<div class="search-form-field">
<label for="search-1492958602">Search</label>
<input id="search-1492958602" type="search" results=5 autosave="terminal-search-recent" class="search-field" value="" placeholder="Enter Search Here" name="s" />
<input type="submit" class="search-submit" value="Search" />
</div>
<div class="terminal-hidden terminal-search-form-more-link terminal-alignment-center"><a href="#">
Advanced
<svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" data-name="Layer 1" viewBox="0 0 24 24" x="0px" y="0px"><path d="M11.95,17.28h0a.75.75,0,0,1-.53-.22l-8.95-9A.75.75,0,1,1,3.53,7L12,15.46l8.52-8.52A.75.75,0,0,1,21.53,8l-9.05,9.05A.75.75,0,0,1,11.95,17.28Z" /></svg> </a></div>
<div class="terminal-hidden terminal-search-form-more">
<label for="terminal-boost-search-1492958602">Sort:</label>
<select id="terminal-boost-search-1492958602" name="boost">
<option value="default">Default</option>
<option value="recency">Recency</option>
<option value="social_referrals">Social Referrals</option>
<option value="engaged_minutes">Total Engagement</option>
<option value="fb_referrals">Facebook Referrals</option>
<option value="tw_referrals">Twitter Referrals</option>
</select>
<label id="terminal-date-start-search-1492958602">Start:</label>
<input type="date" min="2001-01-01" max="2018-05-07" id="terminal-date-before-search-1492958602" class="terminal-input-validate" name="pub_date_start" pattern="\d{1,2}/\d{1,2}/\d{4}">
<label id="terminal-date-end-search-1492958602">End:</label>
<input type="date" min="2001-01-01" max="2018-05-07" id="terminal-date-after-search-1492958602" class="terminal-input-validate" name="pub_date_end" pattern="\d{1,2}/\d{1,2}/\d{4}">
<div class="terminal-search-form-reset-link terminal-alignment-center"><a href="#">
Reset
<svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" data-name="Layer 1" viewBox="0 0 32 32" x="0px" y="0px"><path d="M24 18c0 4.41-3.586 8-8 8s-8-3.59-8-8 3.586-8 8-8l2.359 0.027-1.164 1.164 2.828 2.828 6.012-6.019-6.012-6-2.828 2.828 1.18 1.172h-2.375c-6.625 0-12 5.371-12 12s5.375 12 12 12 12-5.371 12-12h-4z"></path></svg> </a></div>
</div>
</form>
<div class="terminal-example-searches terminal-mobile-hide terminal-alignment-center"><h4>Example Searches</h4><p>Natty Nittany<br />
Onward Debates<br />
Photo Story<br />
Drunk Sober High<br />
Squirrel Girl</p>
</div> </div>
<div class="terminal-nav-bar-inside-more terminal-nav-font terminal-hidden"><h2>Topics</h2><div class="menu-topics-container"><ul id="terminal-nav-bar-header-more" class="menu"><li id="menu-item-212922" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-212922"><a href="https://onwardstate.com/category/topics/athletics-topics/">Athletics</a></li>
<li id="menu-item-212928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212928"><a href="https://onwardstate.com/category/topics/downtown-topics/">Downtown</a></li>
<li id="menu-item-212923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212923"><a href="https://onwardstate.com/category/topics/entertainment-topics/">Entertainment</a></li>
<li id="menu-item-212927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212927"><a href="https://onwardstate.com/category/topics/football-topics/">Football</a></li>
<li id="menu-item-277517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277517"><a href="https://onwardstate.com/category/topics/greek-life/">Greek Life</a></li>
<li id="menu-item-212925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212925"><a href="https://onwardstate.com/category/topics/penn-state/">Penn State</a></li>
<li id="menu-item-245881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245881"><a href="https://onwardstate.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-212924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212924"><a href="https://onwardstate.com/category/topics/sandusky-scandal-topics/">Sandusky Scandal</a></li>
<li id="menu-item-212926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212926"><a href="https://onwardstate.com/category/topics/student-life-topics/">Student Life</a></li>
<li id="menu-item-212921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212921"><a href="https://onwardstate.com/category/topics/thon/">THON</a></li>
</ul></div><h2>About</h2><div class="menu-about-container"><ul id="terminal-nav-bar-header-more-meta" class="menu"><li id="menu-item-293859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293859"><a href="https://onwardstate.com/archives/">Archives</a></li>
<li id="menu-item-293693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293693"><a href="https://onwardstate.com/tips/">Contact</a></li>
<li id="menu-item-28834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28834"><a href="https://onwardstate.com/masthead/">Masthead</a></li>
<li id="menu-item-28833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28833"><a href="https://onwardstate.com/history/">History</a></li>
<li id="menu-item-28832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28832"><a href="https://onwardstate.com/join-us/">Join Us</a></li>
<li id="menu-item-293695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293695"><a href="https://onwardstate.com/partners/">Partners</a></li>
<li id="menu-item-293694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293694"><a href="https://onwardstate.com/submit-press-release/">Press Releases</a></li>
<li id="menu-item-293696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293696"><a href="https://onwardstate.com/tips/">Tips</a></li>
</ul></div></div></div>
<div id="terminal-search" class="terminal-hidden">
<div class="terminal-header terminal-header-font"><h2 class="terminal-search-header">Enter a search term for instant results</h2><h6 class="terminal-search-header-params"></h6></div>
<div class="terminal-results"></div>
</div>
<div id="terminal-search" class="terminal-hidden">
<div class="terminal-header terminal-header-font"><h2 class="terminal-search-header">Enter a search term for instant results</h2><h6 class="terminal-search-header-params"></h6></div>
<div class="terminal-results"></div>
</div><div class="terminal-container">
<article class="terminal-card terminal-post-card terminal-card-double post-320141 post type-post status-publish format-standard has-post-thumbnail hentry category-athletics-topics tag-ann-arbor tag-athletics tag-big-ten-womens-lacrosse-tournament tag-ethan-kasales tag-gail-cummings-danson tag-katie-odonnell tag-lucy-lowe tag-madison-carter tag-madison-cunningham tag-maggie-gallagher tag-maria-auth tag-maryland-terrapins tag-matt-sniegowski tag-megan-whittle tag-onward-state tag-penn-state-nittany-lions tag-penn-state-womens-lacrosse tag-recap tag-shelby-wells" id="terminal-post-320141"><div class="terminal-meta terminal-no-select"><div class="terminal-breadcrumbs terminal-single-meta-font terminal-text-gray terminal-link-gray-light"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://onwardstate.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://onwardstate.com/category/topics/athletics-topics/" rel="v:url" property="v:title">Athletics</a></span></div></div><h1 class="terminal-header terminal-header-no-background terminal-headline-featured-font">Penn State Women&#8217;s Lacrosse Loses To Maryland 21-12</h1><div class="terminal-card-image">
<noscript><IMG width="775" height="429" src="https://i1.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg?fit=775%2C429&amp;ssl=1" class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image" alt="" srcset="https://i1.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg?w=3046&amp;ssl=1 3046w, https://i1.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg?resize=870%2C482&amp;ssl=1 870w, https://i1.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg?resize=768%2C425&amp;ssl=1 768w, https://i1.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg?resize=1740%2C964&amp;ssl=1 1740w, https://i1.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg?resize=110%2C60&amp;ssl=1 110w, https://i1.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg?resize=50%2C28&amp;ssl=1 50w, https://i1.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg?resize=100%2C55&amp;ssl=1 100w, https://i1.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg?resize=500%2C277&amp;ssl=1 500w, https://i1.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg?resize=775%2C429&amp;ssl=1 775w, https://i1.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg?resize=1336%2C740&amp;ssl=1 1336w, https://i1.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 775px) 100vw, 775px"></noscript>
<img width="775" height="429" class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image lazyload" alt="" data-sizes="(max-width: 775px) 100vw, 775px" data-srcset="https://i1.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg?w=3046&amp;ssl=1 3046w, https://i1.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg?resize=870%2C482&amp;ssl=1 870w, https://i1.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg?resize=768%2C425&amp;ssl=1 768w, https://i1.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg?resize=1740%2C964&amp;ssl=1 1740w, https://i1.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg?resize=110%2C60&amp;ssl=1 110w, https://i1.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg?resize=50%2C28&amp;ssl=1 50w, https://i1.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg?resize=100%2C55&amp;ssl=1 100w, https://i1.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg?resize=500%2C277&amp;ssl=1 500w, https://i1.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg?resize=775%2C429&amp;ssl=1 775w, https://i1.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg?resize=1336%2C740&amp;ssl=1 1336w, https://i1.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg?w=2000&amp;ssl=1 2000w" data-src="https://i1.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg?fit=775%2C429&amp;ssl=1">
</div><div class="terminal-featured-meta terminal-sidebar-body-font terminal-limit-max-content-width terminal-text-gray-light"><div class="terminal-credit terminal-limit-max-content-width-add-margin"><svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16"><path d="m401.94 543.64c-.422-.413-.932-.619-1.528-.619h-1.892l-.431-1.122c-.107-.27-.303-.502-.587-.697-.284-.195-.576-.293-.874-.293h-4.324c-.298 0-.59.098-.874.293-.284.195-.48.428-.587.697l-.431 1.122h-1.892c-.597 0-1.106.206-1.529.619-.422.413-.633.911-.633 1.494v7.395c0 .583.211 1.081.633 1.494.422.413.932.619 1.529.619h11.89c.597 0 1.106-.206 1.528-.619.422-.413.633-.911.633-1.494v-7.395c0-.583-.211-1.081-.633-1.494m-4.801 7.804c-.74.724-1.631 1.085-2.673 1.085-1.042 0-1.932-.362-2.673-1.085-.74-.724-1.111-1.594-1.111-2.612 0-1.018.37-1.889 1.111-2.612.74-.724 1.631-1.085 2.673-1.085 1.042 0 1.932.362 2.673 1.085.74.724 1.111 1.594 1.111 2.612 0 1.018-.37 1.889-1.111 2.612m-2.673-4.989c-.67 0-1.243.232-1.719.697-.476.465-.714 1.025-.714 1.68 0 .655.238 1.215.714 1.68.476.465 1.049.697 1.719.697.67 0 1.243-.232 1.719-.697.476-.465.714-1.025.714-1.68 0-.655-.238-1.215-.714-1.68-.476-.465-1.049-.697-1.719-.697" transform="matrix(.78637 0 0 .78395-302.25-421.36)" /></svg> Matt Sniegowski | Onward State</div></div><div class="terminal-single-meta-font "><div class="terminal-byline terminal-text-gray-light terminal-limit-max-content-width-add-margin"> <div class="terminal-author">
<span>By <a class="terminal-link-gray-light" href="https://onwardstate.com/author/ethan-kasales/">Ethan Kasales </a></span>
</div>
<div class="terminal-date">
<a class="terminal-link-gray-light" href="https://onwardstate.com/2018/05/06/">
<abbr class="terminal-date" title="Sunday, May 6, 2018 at 2:18pm">5/6/18 2:18 pm</abbr>
</a>
</div>
</div>
</div><div id="text-40" class="terminal-before-article-section terminal-limit-max-content-width-add-margin widget_text"> <div class="textwidget"><div class="essb_links essb_counters essb_counter_modern_top_mini essb_displayed_shortcode essb_share essb_template_tiny-retina essb_777456428 essb_fullwidth_16_100_100 print-no" id="essb_displayed_shortcode_777456428" data-essb-postid="320141" data-essb-position="shortcode" data-essb-button-style="icon" data-essb-template="tiny-retina" data-essb-counter-pos="left" data-essb-url="https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/" data-essb-twitter-url="https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/" data-essb-instance="777456428"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <span class="essb_counter" data-cnt="22" data-cnt-short="22">22</span><a href="https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Penn State Women\&#039;s Lacrosse Loses To Maryland 21-12 | Onward State&amp;link=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/&amp;redirect_uri=https://www.facebook.com&picture=https://images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg&description=The Nittany Lions haven\&#039;t beaten Maryland since 2005, dropping their 15th straight to the Terrapins in Sunday\&#039;s Big Ten championship." title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Penn State Women\&#039;s Lacrosse Loses To Maryland 21-12 | Onward State&amp;link=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/&amp;redirect_uri=https://www.facebook.com&picture=https://images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg&description=The Nittany Lions haven\&#039;t beaten Maryland since 2005, dropping their 15th straight to the Terrapins in Sunday\&#039;s Big Ten championship.&#39;,&#39;facebook_advanced&#39;,&#39;777456428&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <span class="essb_counter" data-cnt="2" data-cnt-short="2">2</span><a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Penn State Women\'s Lacrosse Loses To Maryland 21-12 %7C Onward State&amp;url=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/&amp;counturl=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/&amp;related=OnwardState&amp;via=OnwardState&#39;,&#39;twitter&#39;,&#39;777456428&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="#" title="" onclick="essb_open_mailform(&#39;777456428&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Penn State Women\&#039;s Lacrosse Loses To Maryland 21-12 %7C Onward State&amp;url=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Penn State Women\&#039;s Lacrosse Loses To Maryland 21-12 %7C Onward State&amp;url=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/&#39;,&#39;linkedin&#39;,&#39;777456428&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="#" title="" onclick="essb.pinterest_picker(&#39;777456428&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_totalcount_item" data-counter-pos="topm"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="total shares"><span class="essb_t_nb">24<span class="essb_t_nb_after">total shares</span></span></span></li></ul></div>
</div>
</div><div class="terminal-card-text terminal-body-font terminal-limit-max-content-width">
<input type="hidden" value="" data-essbispostcontainer="" data-essbisposturl="https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/" data-essbisposttitle="Penn State Women’s Lacrosse Loses To Maryland 21-12" data-essbishovercontainer=""><p>Penn State women’s lacrosse lost to Maryland 21-12 in Sunday afternoon’s Big Ten championship in Ann Arbor.</p>
<p>The Nittany Lions haven’t beaten the Terrapins since 2005, dropping their 15th straight to one of college lacrosse’s most decorated programs. It was the third year in a row Maryland won the conference title game.</p>
<figure class="wp-block-embed is-type-rich is-provider-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Not the outcome we wanted, but congrats to our 2018 Big Ten All-Tournament team members!!! <a href="https://twitter.com/katiee_oo?ref_src=twsrc%5Etfw">@katiee_oo</a>, <a href="https://twitter.com/madisoncarter37?ref_src=twsrc%5Etfw">@madisoncarter37</a>, <a href="https://twitter.com/maria_auth3?ref_src=twsrc%5Etfw">@maria_auth3</a> and <a href="https://twitter.com/TheReal_SlimKD?ref_src=twsrc%5Etfw">@TheReal_SlimKD</a> <a href="https://twitter.com/hashtag/WeAre?src=hash&amp;ref_src=twsrc%5Etfw">#WeAre</a> <a href="https://twitter.com/hashtag/PSUWLAX?src=hash&amp;ref_src=twsrc%5Etfw">#PSUWLAX</a> <a href="https://t.co/BgvJ3sJo3J">pic.twitter.com/BgvJ3sJo3J</a></p>— Penn State Women’s Lacrosse (@PennStateWLAX) <a href="https://twitter.com/PennStateWLAX/status/993197037960269825?ref_src=twsrc%5Etfw">May 6, 2018</a>
</blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></figure><h2><strong>How It Happened</strong></h2>
<p>Sophomore attacker Maria Auth made it 1-0 Nittany Lions less than a minute into the game, but Maryland promptly went on a three-goal run to take the lead. Penn State responded with consecutive goals from Madison Carter and Shelby Wells to tie things up.</p>
<p>The Terrapins rattled off a 5-0 run to take a commanding 8-3 lead with 10:31 to go in the first half. Head coach Missy Doherty pulled freshman goalkeeper Lucy Lowe in favor of sophomore Madison Cunningham during the stretch. Lowe re-entered the contest late in the second half.</p>
<p>Carter, one of nine Nittany Lions from the state of Maryland, broke a nearly 13-minute scoring drought with her second goal of the game. The Terps would take an 11-4 lead into the locker room after more than doubling Penn State’s shot total in the first half. Carter led the team with four goals.</p>
<p>Senior <strong><a href="https://onwardstate.com/2018/04/27/womens-lacrosse-captains-odonnell-gallagher-reflect-on-penn-state-careers/" target="_blank" rel="noreferrer noopener">captain</a></strong> Maggie Gallagher caught fire to start the second half, scoring three quick goals for the Nittany Lions, but Maryland was simply too far in front. Katie O’Donnell later found the back of the net to draw within two goals of 200 for her career. Maryland also dominated the draw control 24-10.</p>
<h2><strong>Player of the Game</strong></h2>
<p><strong>Megan Whittle | Senior | Attacker</strong></p>
<p>Maryland’s all-time leading scorer finished with a career-high eight goals in the victory. She’s now one goal shy of tying Gail Cummings-Danson (Temple) for second place in NCAA history with 289.</p>
<h2><strong>What’s Next?</strong></h2>
<p>The Nittany Lions (10-9) await their tournament fate during Sunday night’s selection show. The 26-team field will be announced at 9:30 p.m. on NCAA.com.</p>
<div class="essb_break_scroll"></div> <p class="terminal-adblock-notice invert terminal-link-gray terminal-no-select">Please subscribe to read ad free. (Ad blocking detected.)</p></div><div id="text-42" class="terminal-after-article-section terminal-limit-max-content-width-add-margin widget_text"> <div class="textwidget"><div class="essb_links essb_counters essb_counter_modern_top_mini essb_displayed_shortcode essb_share essb_template_tiny-retina essb_1195774503 essb_fullwidth_16_100_100 print-no" id="essb_displayed_shortcode_1195774503" data-essb-postid="320141" data-essb-position="shortcode" data-essb-button-style="icon" data-essb-template="tiny-retina" data-essb-counter-pos="left" data-essb-url="https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/" data-essb-twitter-url="https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/" data-essb-instance="1195774503"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <span class="essb_counter" data-cnt="22" data-cnt-short="22">22</span><a href="https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Penn State Women\&#039;s Lacrosse Loses To Maryland 21-12 | Onward State&amp;link=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/&amp;redirect_uri=https://www.facebook.com&picture=https://images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg&description=The Nittany Lions haven\&#039;t beaten Maryland since 2005, dropping their 15th straight to the Terrapins in Sunday\&#039;s Big Ten championship." title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Penn State Women\&#039;s Lacrosse Loses To Maryland 21-12 | Onward State&amp;link=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/&amp;redirect_uri=https://www.facebook.com&picture=https://images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg&description=The Nittany Lions haven\&#039;t beaten Maryland since 2005, dropping their 15th straight to the Terrapins in Sunday\&#039;s Big Ten championship.&#39;,&#39;facebook_advanced&#39;,&#39;1195774503&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <span class="essb_counter" data-cnt="2" data-cnt-short="2">2</span><a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Penn State Women\'s Lacrosse Loses To Maryland 21-12 %7C Onward State&amp;url=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/&amp;counturl=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/&amp;related=OnwardState&amp;via=OnwardState&#39;,&#39;twitter&#39;,&#39;1195774503&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="#" title="" onclick="essb_open_mailform(&#39;1195774503&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Penn State Women\&#039;s Lacrosse Loses To Maryland 21-12 %7C Onward State&amp;url=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Penn State Women\&#039;s Lacrosse Loses To Maryland 21-12 %7C Onward State&amp;url=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/&#39;,&#39;linkedin&#39;,&#39;1195774503&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="#" title="" onclick="essb.pinterest_picker(&#39;1195774503&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_totalcount_item" data-counter-pos="topm"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="total shares"><span class="essb_t_nb">24<span class="essb_t_nb_after">total shares</span></span></span></li></ul></div>
</div>
</div><h2 class="terminal-header terminal-header-font">About the Author</h2><div class="terminal-author-snippet terminal-limit-max-content-width">
<img width="500" height="500" src="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/66C46F9A-CCFB-41CF-B4A5-B1614834E3F0.jpeg?resize=500%2C500&amp;ssl=1" class="avatar avatar-full photo" alt="" scheme="https" srcset="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/66C46F9A-CCFB-41CF-B4A5-B1614834E3F0.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/images.onwardstate.com/uploads/2018/02/66C46F9A-CCFB-41CF-B4A5-B1614834E3F0.jpeg?resize=500%2C500&amp;ssl=1 500w, https://i1.wp.com/images.onwardstate.com/uploads/2018/02/66C46F9A-CCFB-41CF-B4A5-B1614834E3F0.jpeg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/images.onwardstate.com/uploads/2018/02/66C46F9A-CCFB-41CF-B4A5-B1614834E3F0.jpeg?zoom=2&amp;resize=500%2C500&amp;ssl=1 1000w" sizes="(max-width: 500px) 100vw, 500px" /> <div class="terminal-card-text terminal-single-meta-font">
<h2>
<a class="terminal-link-gray" href="https://onwardstate.com/author/ethan-kasales/">Ethan Kasales </a>
</h2>
<p>Ethan’s a senior journalism major who grew up in Lemont, a few minutes from campus. When he’s not covering Penn State sports, you can usually find him golfing or teaching snowboarding at Tussey Mountain. Feel free to email him at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7b1e0f131a153b14150c1a091f080f1a0f1e5518141655">[email&#160;protected]</a></p>
</div>
</div>
<div class="terminal-comments-container"><h2 class="terminal-comments-header terminal-header terminal-header-font">Comments</h2><div class="terminal-limit-max-content-width-add-margin"> <div class=" terminal-comments terminal-limit-max-content-width" id="coral_talk_881571750"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script src="https://talk.phillypublishing.com/static/embed.js" async onload="
		Coral.talkStream = Coral.Talk.render(document.getElementById('coral_talk_881571750'), {
			talk: 'https://talk.phillypublishing.com',
			auth_token: '',
		});
	"></script>
</div></div></article><div class="terminal-primary-sidebar"><div id="ad_layers_ad_widget-11" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_ROS_Sidebar_Top" class="dfp-ad dfp-OS_ROS_Sidebar_Top" data-ad-unit="OS_ROS_Sidebar_Top">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_ROS_Sidebar_Top"); } );
						}
					</script>
</div></div><div id="search-8" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_search"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">Search</div><form id="search-form-search-1126133126" role="search" method="get" class="search-form" action="https://onwardstate.com/">
<div class="search-form-field">
<label for="search-1126133126">Search</label>
<input id="search-1126133126" type="search" results=5 autosave="terminal-search-recent" class="search-field" value="" placeholder="Enter Search Here" name="s" />
<input type="submit" class="search-submit" value="Search" />
</div>
<div class="terminal-hidden terminal-search-form-more-link terminal-alignment-center"><a href="#">
Advanced
<svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" data-name="Layer 1" viewBox="0 0 24 24" x="0px" y="0px"><path d="M11.95,17.28h0a.75.75,0,0,1-.53-.22l-8.95-9A.75.75,0,1,1,3.53,7L12,15.46l8.52-8.52A.75.75,0,0,1,21.53,8l-9.05,9.05A.75.75,0,0,1,11.95,17.28Z" /></svg> </a></div>
<div class="terminal-hidden terminal-search-form-more">
<label for="terminal-boost-search-1126133126">Sort:</label>
<select id="terminal-boost-search-1126133126" name="boost">
<option value="default">Default</option>
<option value="recency">Recency</option>
<option value="social_referrals">Social Referrals</option>
<option value="engaged_minutes">Total Engagement</option>
<option value="fb_referrals">Facebook Referrals</option>
<option value="tw_referrals">Twitter Referrals</option>
</select>
<label id="terminal-date-start-search-1126133126">Start:</label>
<input type="date" min="2001-01-01" max="2018-05-07" id="terminal-date-before-search-1126133126" class="terminal-input-validate" name="pub_date_start" pattern="\d{1,2}/\d{1,2}/\d{4}">
<label id="terminal-date-end-search-1126133126">End:</label>
<input type="date" min="2001-01-01" max="2018-05-07" id="terminal-date-after-search-1126133126" class="terminal-input-validate" name="pub_date_end" pattern="\d{1,2}/\d{1,2}/\d{4}">
<div class="terminal-search-form-reset-link terminal-alignment-center"><a href="#">
Reset
<svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" data-name="Layer 1" viewBox="0 0 32 32" x="0px" y="0px"><path d="M24 18c0 4.41-3.586 8-8 8s-8-3.59-8-8 3.586-8 8-8l2.359 0.027-1.164 1.164 2.828 2.828 6.012-6.019-6.012-6-2.828 2.828 1.18 1.172h-2.375c-6.625 0-12 5.371-12 12s5.375 12 12 12 12-5.371 12-12h-4z"></path></svg> </a></div>
</div>
</form>
</div><div id="text-33" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_text"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">State College Links</div> <div class="textwidget"><div class="sidebar-stories" style="text-align: left;">
<div class="scquicklinks">
<a class="sidebar-story-title sc" href="http://www.statecollege.com/movies/" target="_blank" rel="noopener"><noscript><IMG src="https://i0.wp.com/www.statecollege.com/images/promo/icons/movie.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/movie.png?ssl=1" class=" lazyload"> Movies</a><br />
Local theaters and new movies</div>
<div class="scquicklinks">
<a class="sidebar-story-title sc" href="http://www.statecollege.com/apartments/" target="_blank" rel="noopener"><noscript><IMG src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" class=" lazyload"> Apartments</a><br />
Search local apartments</div>
<div class="scquicklinks">
<a class="sidebar-story-title sc" href="http://www.statecollege.com/classifieds/" target="_blank" rel="noopener"><noscript><IMG src="https://i1.wp.com/www.statecollege.com/images/promo/icons/classified.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img data-recalc-dims="1" data-src="https://i1.wp.com/www.statecollege.com/images/promo/icons/classified.png?ssl=1" class=" lazyload"> Classifieds</a><br />
Buy and sell locally</div>
<div class="scquicklinks">
<a class="sidebar-story-title sc" href="http://www.statecollege.com/auto/" target="_blank" rel="noopener"><noscript><IMG src="https://i0.wp.com/www.statecollege.com/images/promo/icons/auto.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/auto.png?ssl=1" class=" lazyload"> Cars / Trucks</a><br />
New and used vehicles</div>
<div class="scquicklinks">
<a class="sidebar-story-title sc" href="http://www.statecollege.com/hotels/" target="_blank" rel="noopener"><noscript><IMG src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" class=" lazyload"> Hotels</a><br />
In and around Penn State</div>
</div>
</div>
</div><div id="terminal-author-widget-5" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_terminal-author-widget"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font"> More by Ethan </div>
<div class="terminal-post-widget terminal-card-text terminal-post-widget-featured">
<div class="terminal-image">
<a href="https://onwardstate.com/2018/05/05/maria-auths-breakout-season-puts-big-ten-on-notice/" rel="bookmark" title="Maria Auth&#8217;s Breakout Season Puts Big Ten On Notice">
<noscript><IMG width="500" height="317" src="https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?fit=500%2C317&amp;ssl=1" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image" alt="" title="Maria Auth’s Breakout Season Puts Big Ten On Notice" srcset="https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?w=4583&amp;ssl=1 4583w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?resize=870%2C551&amp;ssl=1 870w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?resize=768%2C487&amp;ssl=1 768w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?resize=1740%2C1103&amp;ssl=1 1740w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?resize=50%2C32&amp;ssl=1 50w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?resize=100%2C63&amp;ssl=1 100w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?resize=500%2C317&amp;ssl=1 500w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?resize=775%2C491&amp;ssl=1 775w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?resize=1168%2C740&amp;ssl=1 1168w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 500px) 100vw, 500px"></noscript>
<img width="500" height="317" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image lazyload" alt="" title="Maria Auth’s Breakout Season Puts Big Ten On Notice" data-sizes="(max-width: 500px) 100vw, 500px" data-srcset="https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?w=4583&amp;ssl=1 4583w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?resize=870%2C551&amp;ssl=1 870w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?resize=768%2C487&amp;ssl=1 768w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?resize=1740%2C1103&amp;ssl=1 1740w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?resize=50%2C32&amp;ssl=1 50w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?resize=100%2C63&amp;ssl=1 100w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?resize=500%2C317&amp;ssl=1 500w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?resize=775%2C491&amp;ssl=1 775w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?resize=1168%2C740&amp;ssl=1 1168w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?w=3000&amp;ssl=1 3000w" data-src="https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?fit=500%2C317&amp;ssl=1">
</a>
</div>
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/05/05/maria-auths-breakout-season-puts-big-ten-on-notice/" class="terminal-link-gray">
Maria Auth&#8217;s Breakout Season Puts Big Ten On Notice </a>
</h4>
<div class="terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2018/05/05/maria-auths-breakout-season-puts-big-ten-on-notice/" data-essbisPostTitle="Maria Auth&#8217;s Breakout Season Puts Big Ten On Notice" data-essbisHoverContainer=""><p>Maria Auth&#8217;s stellar sophomore campaign for Penn State women&#8217;s lacrosse is just an appetizer of what&#8217;s to come.</p>
</div>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/05/04/penn-state-womens-lacrosse-advances-to-big-ten-championship/" class="terminal-link-gray">
Penn State Women&#8217;s Lacrosse Advances To Big Ten Championship </a>
</h4>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/05/02/penn-states-odonnell-carter-brisolari-named-all-big-ten/" class="terminal-link-gray">
Penn State&#8217;s O&#8217;Donnell, Carter, Brisolari Named All-Big Ten </a>
</h4>
</div>
</div><div id="ad_layers_ad_widget-12" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_ROS_Sidebar_Middle" class="dfp-ad dfp-OS_ROS_Sidebar_Middle" data-ad-unit="OS_ROS_Sidebar_Middle">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_ROS_Sidebar_Middle"); } );
						}
					</script>
</div></div><div id="text-34" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_text"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">Follow on another platform</div> <div class="textwidget"><div class="essbfc-container essbfc-col-2 essbfc-template-metro essbfc-nospace essbfc-notextvalue"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/onwardstate" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook"></i><span class="essbfc-followers-count">110k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-twitter"><a href="https://www.twitter.com/onwardstate" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter"></i><span class="essbfc-followers-count">150k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-instagram"><a href="https://instagram.com/onwardstate" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-instagram"></i><span class="essbfc-followers-count">31.3k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-snapchat"><a href="https://onwardstate.com/2017/02/17/follow-along-with-onward-state-on-snapchat/" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-snapchat"></i><span class="essbfc-followers-count">10k</span><span class="essbfc-followers-text">Followers</span></div></a></li></ul></div>
</div>
</div><div id="ad_layers_ad_widget-13" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_ROS_Sidebar_Bottom" class="dfp-ad dfp-OS_ROS_Sidebar_Bottom" data-ad-unit="OS_ROS_Sidebar_Bottom">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_ROS_Sidebar_Bottom"); } );
						}
					</script>
</div></div><div id="mepr-account-links" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font MeprAccountCtrl_account_links_widget"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">Account</div>
<ul id="mepr-logged-out-widget">
<li><a href="https://onwardstate.com/login/">Login</a></li>
</ul>
</div></div>
<div id="terminal-category-widget-13" class="terminal-recirc-section terminal-card terminal-card-single widget_terminal-category-widget"><div class="terminal-card-title terminal-card-title-breakout terminal-no-select terminal-sidebar-header-font" ">Athletics</div>
<div class="terminal-post-widget terminal-card-text terminal-post-widget-featured">
<div class="terminal-image">
<a href="https://onwardstate.com/2018/05/05/maria-auths-breakout-season-puts-big-ten-on-notice/" rel="bookmark" title="Maria Auth&#8217;s Breakout Season Puts Big Ten On Notice">
<noscript><IMG width="500" height="317" src="https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?fit=500%2C317&amp;ssl=1" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image" alt="" title="Maria Auth’s Breakout Season Puts Big Ten On Notice" srcset="https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?w=4583&amp;ssl=1 4583w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?resize=870%2C551&amp;ssl=1 870w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?resize=768%2C487&amp;ssl=1 768w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?resize=1740%2C1103&amp;ssl=1 1740w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?resize=50%2C32&amp;ssl=1 50w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?resize=100%2C63&amp;ssl=1 100w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?resize=500%2C317&amp;ssl=1 500w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?resize=775%2C491&amp;ssl=1 775w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?resize=1168%2C740&amp;ssl=1 1168w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 500px) 100vw, 500px"></noscript>
<img width="500" height="317" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image lazyload" alt="" title="Maria Auth’s Breakout Season Puts Big Ten On Notice" data-sizes="(max-width: 500px) 100vw, 500px" data-srcset="https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?w=4583&amp;ssl=1 4583w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?resize=870%2C551&amp;ssl=1 870w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?resize=768%2C487&amp;ssl=1 768w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?resize=1740%2C1103&amp;ssl=1 1740w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?resize=50%2C32&amp;ssl=1 50w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?resize=100%2C63&amp;ssl=1 100w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?resize=500%2C317&amp;ssl=1 500w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?resize=775%2C491&amp;ssl=1 775w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?resize=1168%2C740&amp;ssl=1 1168w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?w=3000&amp;ssl=1 3000w" data-src="https://i0.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0014.jpg?fit=500%2C317&amp;ssl=1">
</a>
</div>
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/05/05/maria-auths-breakout-season-puts-big-ten-on-notice/" class="terminal-link-gray">
Maria Auth&#8217;s Breakout Season Puts Big Ten On Notice </a>
</h4>
<div class="terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2018/05/05/maria-auths-breakout-season-puts-big-ten-on-notice/" data-essbisPostTitle="Maria Auth&#8217;s Breakout Season Puts Big Ten On Notice" data-essbisHoverContainer=""><p>Maria Auth&#8217;s stellar sophomore campaign for Penn State women&#8217;s lacrosse is just an appetizer of what&#8217;s to come.</p>
</div>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/05/04/penn-state-womens-lacrosse-advances-to-big-ten-championship/" class="terminal-link-gray">
Penn State Women&#8217;s Lacrosse Advances To Big Ten Championship </a>
</h4>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/05/04/pat-chambers-discusses-contract-extension-future-penn-state-basketball-board-trustees-meeting/" class="terminal-link-gray">
Chambers Talks Contract Extension, Future Of The Climb </a>
</h4>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/05/04/tony-carr-invited-to-2018-nba-scouting-combine/" class="terminal-link-gray">
Tony Carr Invited To 2018 NBA Scouting Combine </a>
</h4>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/05/03/board-of-trustees-approves-pat-chambers-contract-extension/" class="terminal-link-gray">
Board Of Trustees Approves Pat Chambers Contract Extension </a>
</h4>
</div>
</div><div id="parsely_recommended_widget-3" class="terminal-recirc-section terminal-card terminal-card-single Parsely_Recommended_Widget"><div class="terminal-card-title terminal-card-title-breakout terminal-no-select terminal-sidebar-header-font" ">Recommended Reads</div> <script data-cfasync="false">
				// adapted from https://stackoverflow.com/questions/7486309/how-to-make-script-execution-wait-until-jquery-is-loaded

				function defer(method) {
					if (window.jQuery) {
						method();
					} else {
						setTimeout(function() { defer(method) }, 50);
					}
				}

				function widgetLoad() {
					var parsely_results = [];

					uuid = false;
					// regex stolen from Mozilla's docs
					var cookieVal = document.cookie.replace(/(?:(?:^|.*;\s*)_parsely_visitor\s*\=\s*([^;]*).*$)|^.*$/, "$1");
					if ( cookieVal ) {
						var uuid = JSON.parse(unescape(cookieVal))['id'];
					}

					var full_url = 'https://api.parsely.com/v2/related?apikey=onwardstate.com&amp;sort=score&amp;boost=engaged_minutes&amp;limit=3&amp;pub_date_start=30d';


					var personalized = '';
					if ( personalized && uuid ) {
						full_url += '&uuid=';
						full_url += uuid;

					}
					else {
						full_url += '&url=';
						full_url += 'https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/';

					}
					var parentDiv = jQuery.find('#parsely_recommended_widget-3');
					if (parentDiv.length === 0) {
						parentDiv = jQuery.find('.Parsely_Recommended_Widget');
					}
					var outerDiv = jQuery('<div>').addClass('parsely-recommendation-widget').appendTo(parentDiv);
					var outerList = jQuery('<ul>').addClass('parsely-recommended-widget').appendTo(outerDiv);
					jQuery.getJSON( full_url, function (data) {
						jQuery.each(data.data, function(key, value) {
							var widgetEntry = jQuery('<li>')
								.addClass('parsely-recommended-widget-entry')
								.attr('id', 'parsely-recommended-widget-item' + key);
														if (value['image_url']) {
								var thumbnailImage = jQuery('<img>').attr('src', value['image_url']).appendTo(widgetEntry);
							}
														var postLink = jQuery('<a>').attr('class', 'terminal-headline-font').attr('href', value['url']).text(value['title']);
							if (thumbnailImage) {
								postLink.prepend(thumbnailImage);
							}
							widgetEntry.append(postLink);

							


							// set up the rest of entry
							outerList.append(widgetEntry);
						});
						outerDiv.append(outerList);
					});

				}
				defer(widgetLoad);


			</script>
</div><div id="terminal-category-widget-14" class="terminal-recirc-section terminal-card terminal-card-single widget_terminal-category-widget"><div class="terminal-card-title terminal-card-title-breakout terminal-no-select terminal-sidebar-header-font" ">Student Life</div>
<div class="terminal-post-widget terminal-card-text terminal-post-widget-featured">
<div class="terminal-image">
<a href="https://onwardstate.com/2018/05/04/the-class-of-2018s-best-decorated-graduation-caps/" rel="bookmark" title="The Class of 2018&#8217;s Best Decorated Graduation Caps">
<noscript><IMG width="500" height="249" src="https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Screen-Shot-2018-05-01-at-5.17.43-PM.png?fit=500%2C249&amp;ssl=1" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image" alt="" title="The Class of 2018’s Best Decorated Graduation Caps" srcset="https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Screen-Shot-2018-05-01-at-5.17.43-PM.png?w=1228&amp;ssl=1 1228w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Screen-Shot-2018-05-01-at-5.17.43-PM.png?resize=870%2C434&amp;ssl=1 870w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Screen-Shot-2018-05-01-at-5.17.43-PM.png?resize=768%2C383&amp;ssl=1 768w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Screen-Shot-2018-05-01-at-5.17.43-PM.png?resize=50%2C25&amp;ssl=1 50w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Screen-Shot-2018-05-01-at-5.17.43-PM.png?resize=100%2C50&amp;ssl=1 100w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Screen-Shot-2018-05-01-at-5.17.43-PM.png?resize=500%2C249&amp;ssl=1 500w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Screen-Shot-2018-05-01-at-5.17.43-PM.png?resize=775%2C386&amp;ssl=1 775w" sizes="(max-width: 500px) 100vw, 500px"></noscript>
<img width="500" height="249" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image lazyload" alt="" title="The Class of 2018’s Best Decorated Graduation Caps" data-sizes="(max-width: 500px) 100vw, 500px" data-srcset="https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Screen-Shot-2018-05-01-at-5.17.43-PM.png?w=1228&amp;ssl=1 1228w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Screen-Shot-2018-05-01-at-5.17.43-PM.png?resize=870%2C434&amp;ssl=1 870w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Screen-Shot-2018-05-01-at-5.17.43-PM.png?resize=768%2C383&amp;ssl=1 768w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Screen-Shot-2018-05-01-at-5.17.43-PM.png?resize=50%2C25&amp;ssl=1 50w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Screen-Shot-2018-05-01-at-5.17.43-PM.png?resize=100%2C50&amp;ssl=1 100w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Screen-Shot-2018-05-01-at-5.17.43-PM.png?resize=500%2C249&amp;ssl=1 500w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Screen-Shot-2018-05-01-at-5.17.43-PM.png?resize=775%2C386&amp;ssl=1 775w" data-src="https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Screen-Shot-2018-05-01-at-5.17.43-PM.png?fit=500%2C249&amp;ssl=1">
</a>
</div>
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/05/04/the-class-of-2018s-best-decorated-graduation-caps/" class="terminal-link-gray">
The Class of 2018&#8217;s Best Decorated Graduation Caps </a>
</h4>
<div class="terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2018/05/04/the-class-of-2018s-best-decorated-graduation-caps/" data-essbisPostTitle="The Class of 2018&#8217;s Best Decorated Graduation Caps" data-essbisHoverContainer=""><p>With graduation day quickly approaching, seniors jumped at the opportunity to show off their creative mortarboards. </p>
</div>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/05/04/leaving-the-comfort-zone-max-saltzmans-senior-column/" class="terminal-link-gray">
Leaving The Comfort Zone: Max Saltzman&#8217;s Senior Column </a>
</h4>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/05/03/the-best-penn-state-creamery-milkshakes-with-alcohol/" class="terminal-link-gray">
The Best Penn State Creamery Milkshakes (With Alcohol) </a>
</h4>
</div>
</div>
<div id="terminal-hero-post-304445" class=" terminal-hero-widget terminal-card terminal-card-featured terminal-card-double terminal-alignment-center" data-terminal-post-id="304445" data-terminal-has-image="1" data-terminal-author="elissa-hill" data-terminal-title="Saquon Barkley Shows Some Skin On SI Cover" data-terminal-view="hero">
<div class="terminal-card-image">
<a id="terminal-hero-image-304445" href="https://onwardstate.com/2018/04/18/saquon-barkley-shows-skin-si-cover/" class="terminal-limit-max-content-width  bookmark" title="Saquon Barkley Shows Some Skin On SI Cover" data-terminal-post-id="304445" data-terminal-view="hero image" data-terminal-title="Saquon Barkley Shows Some Skin On SI Cover">
<noscript><IMG width="1184" height="768" src="https://i2.wp.com/images.onwardstate.com/uploads/2018/04/Screen-Shot-2018-04-18-at-10.33.27-AM.png?fit=1184%2C768&amp;ssl=1" class="attachment-terminal-uncut-thumbnail-extra-large size-terminal-uncut-thumbnail-extra-large wp-post-image" alt="" title="Saquon Barkley Shows Some Skin On SI Cover" srcset="https://i2.wp.com/images.onwardstate.com/uploads/2018/04/Screen-Shot-2018-04-18-at-10.33.27-AM.png?w=1184&amp;ssl=1 1184w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/Screen-Shot-2018-04-18-at-10.33.27-AM.png?resize=870%2C564&amp;ssl=1 870w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/Screen-Shot-2018-04-18-at-10.33.27-AM.png?resize=768%2C498&amp;ssl=1 768w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/Screen-Shot-2018-04-18-at-10.33.27-AM.png?resize=50%2C32&amp;ssl=1 50w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/Screen-Shot-2018-04-18-at-10.33.27-AM.png?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/Screen-Shot-2018-04-18-at-10.33.27-AM.png?resize=500%2C324&amp;ssl=1 500w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/Screen-Shot-2018-04-18-at-10.33.27-AM.png?resize=771%2C500&amp;ssl=1 771w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/Screen-Shot-2018-04-18-at-10.33.27-AM.png?resize=1141%2C740&amp;ssl=1 1141w" sizes="(max-width: 1184px) 100vw, 1184px"></noscript>
<img width="1184" height="768" class="attachment-terminal-uncut-thumbnail-extra-large size-terminal-uncut-thumbnail-extra-large wp-post-image lazyload" alt="" title="Saquon Barkley Shows Some Skin On SI Cover" data-sizes="(max-width: 1184px) 100vw, 1184px" data-srcset="https://i2.wp.com/images.onwardstate.com/uploads/2018/04/Screen-Shot-2018-04-18-at-10.33.27-AM.png?w=1184&amp;ssl=1 1184w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/Screen-Shot-2018-04-18-at-10.33.27-AM.png?resize=870%2C564&amp;ssl=1 870w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/Screen-Shot-2018-04-18-at-10.33.27-AM.png?resize=768%2C498&amp;ssl=1 768w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/Screen-Shot-2018-04-18-at-10.33.27-AM.png?resize=50%2C32&amp;ssl=1 50w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/Screen-Shot-2018-04-18-at-10.33.27-AM.png?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/Screen-Shot-2018-04-18-at-10.33.27-AM.png?resize=500%2C324&amp;ssl=1 500w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/Screen-Shot-2018-04-18-at-10.33.27-AM.png?resize=771%2C500&amp;ssl=1 771w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/Screen-Shot-2018-04-18-at-10.33.27-AM.png?resize=1141%2C740&amp;ssl=1 1141w" data-src="https://i2.wp.com/images.onwardstate.com/uploads/2018/04/Screen-Shot-2018-04-18-at-10.33.27-AM.png?fit=1184%2C768&amp;ssl=1">
</a>
</div>
<h1 class="terminal-headline-featured-font terminal-limit-max-content-width">
<a id="hero-title-304445" href="https://onwardstate.com/2018/04/18/saquon-barkley-shows-skin-si-cover/" class="terminal-link-gray " title="Saquon Barkley Shows Some Skin On SI Cover" data-terminal-post-id="304445" data-terminal-view="hero title" data-terminal-title="Saquon Barkley Shows Some Skin On SI Cover"> Saquon Barkley Shows Some Skin On SI Cover </a>
</h1>
<div class="terminal-limit-max-content-width terminal-card-text terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2018/04/18/saquon-barkley-shows-skin-si-cover/" data-essbisPostTitle="Saquon Barkley Shows Some Skin On SI Cover" data-essbisHoverContainer=""><p>The NFL Draft begins Thursday, April 26, at AT&#038;T Stadium in Arlington, Texas. Barkley is expected to be a top-five pick, and he and his most vehement supporters say there&#8217;s no reason he won&#8217;t go No. 1 overall.</p>
</div>
</div>
<div id="terminal-hero-post-319794" class=" terminal-hero-widget terminal-card terminal-card-featured terminal-card-single terminal-alignment-center" data-terminal-post-id="319794" data-terminal-has-image="1" data-terminal-author="elissa-hill" data-terminal-title="Literal Dumpster Fire Lit Outside Sig Ep" data-terminal-view="hero">
<div class="terminal-card-image">
<a id="terminal-hero-image-319794" href="https://onwardstate.com/2018/05/05/literal-dumpster-fire-lit-outside-sig-ep/" class="terminal-limit-max-content-width  bookmark" title="Literal Dumpster Fire Lit Outside Sig Ep" data-terminal-post-id="319794" data-terminal-view="hero image" data-terminal-title="Literal Dumpster Fire Lit Outside Sig Ep">
<noscript><IMG width="2000" height="1333" src="https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Image-uploaded-from-iOS-20.jpg?fit=2000%2C1333&amp;ssl=1" class="attachment-terminal-uncut-thumbnail-extra-large size-terminal-uncut-thumbnail-extra-large wp-post-image" alt="" title="Literal Dumpster Fire Lit Outside Sig Ep" srcset="https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Image-uploaded-from-iOS-20.jpg?w=2304&amp;ssl=1 2304w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Image-uploaded-from-iOS-20.jpg?resize=870%2C580&amp;ssl=1 870w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Image-uploaded-from-iOS-20.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Image-uploaded-from-iOS-20.jpg?resize=1740%2C1160&amp;ssl=1 1740w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Image-uploaded-from-iOS-20.jpg?resize=50%2C33&amp;ssl=1 50w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Image-uploaded-from-iOS-20.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Image-uploaded-from-iOS-20.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Image-uploaded-from-iOS-20.jpg?resize=750%2C500&amp;ssl=1 750w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Image-uploaded-from-iOS-20.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Image-uploaded-from-iOS-20.jpg?resize=1110%2C740&amp;ssl=1 1110w" sizes="(max-width: 2000px) 100vw, 2000px"></noscript>
<img width="2000" height="1333" class="attachment-terminal-uncut-thumbnail-extra-large size-terminal-uncut-thumbnail-extra-large wp-post-image lazyload" alt="" title="Literal Dumpster Fire Lit Outside Sig Ep" data-sizes="(max-width: 2000px) 100vw, 2000px" data-srcset="https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Image-uploaded-from-iOS-20.jpg?w=2304&amp;ssl=1 2304w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Image-uploaded-from-iOS-20.jpg?resize=870%2C580&amp;ssl=1 870w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Image-uploaded-from-iOS-20.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Image-uploaded-from-iOS-20.jpg?resize=1740%2C1160&amp;ssl=1 1740w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Image-uploaded-from-iOS-20.jpg?resize=50%2C33&amp;ssl=1 50w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Image-uploaded-from-iOS-20.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Image-uploaded-from-iOS-20.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Image-uploaded-from-iOS-20.jpg?resize=750%2C500&amp;ssl=1 750w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Image-uploaded-from-iOS-20.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Image-uploaded-from-iOS-20.jpg?resize=1110%2C740&amp;ssl=1 1110w" data-src="https://i0.wp.com/images.onwardstate.com/uploads/2018/05/Image-uploaded-from-iOS-20.jpg?fit=2000%2C1333&amp;ssl=1">
</a>
</div>
<h1 class="terminal-headline-featured-font terminal-limit-max-content-width">
<a id="hero-title-319794" href="https://onwardstate.com/2018/05/05/literal-dumpster-fire-lit-outside-sig-ep/" class="terminal-link-gray " title="Literal Dumpster Fire Lit Outside Sig Ep" data-terminal-post-id="319794" data-terminal-view="hero title" data-terminal-title="Literal Dumpster Fire Lit Outside Sig Ep"> Literal Dumpster Fire Lit Outside Sig Ep </a>
</h1>
<div class="terminal-limit-max-content-width terminal-card-text terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2018/05/05/literal-dumpster-fire-lit-outside-sig-ep/" data-essbisPostTitle="Literal Dumpster Fire Lit Outside Sig Ep" data-essbisHoverContainer=""><p>The Fire Marshal responded to the scene and firefighters were able to put out the fire.</p>
</div>
</div>
<div id="terminal-hero-post-319322" class=" terminal-hero-widget terminal-card terminal-card-featured terminal-card-double terminal-alignment-center" data-terminal-post-id="319322" data-terminal-has-image="1" data-terminal-author="elissa-hill" data-terminal-title="Short, Tribeck, Stanell Elected Alumni Trustees" data-terminal-view="hero">
<div class="terminal-card-image">
<a id="terminal-hero-image-319322" href="https://onwardstate.com/2018/05/04/short-tribeck-stanell-elected-alumni-trustees/" class="terminal-limit-max-content-width  bookmark" title="Short, Tribeck, Stanell Elected Alumni Trustees" data-terminal-post-id="319322" data-terminal-view="hero image" data-terminal-title="Short, Tribeck, Stanell Elected Alumni Trustees">
<noscript><IMG width="1740" height="1160" src="https://i2.wp.com/images.onwardstate.com/uploads/2016/05/BOTStock-7.jpg?fit=1740%2C1160&amp;ssl=1" class="attachment-terminal-uncut-thumbnail-extra-large size-terminal-uncut-thumbnail-extra-large wp-post-image" alt="" title="Short, Tribeck, Stanell Elected Alumni Trustees" srcset="https://i2.wp.com/images.onwardstate.com/uploads/2016/05/BOTStock-7.jpg?w=1740&amp;ssl=1 1740w, https://i2.wp.com/images.onwardstate.com/uploads/2016/05/BOTStock-7.jpg?resize=870%2C580&amp;ssl=1 870w" sizes="(max-width: 1740px) 100vw, 1740px"></noscript>
<img width="1740" height="1160" class="attachment-terminal-uncut-thumbnail-extra-large size-terminal-uncut-thumbnail-extra-large wp-post-image lazyload" alt="" title="Short, Tribeck, Stanell Elected Alumni Trustees" data-sizes="(max-width: 1740px) 100vw, 1740px" data-srcset="https://i2.wp.com/images.onwardstate.com/uploads/2016/05/BOTStock-7.jpg?w=1740&amp;ssl=1 1740w, https://i2.wp.com/images.onwardstate.com/uploads/2016/05/BOTStock-7.jpg?resize=870%2C580&amp;ssl=1 870w" data-src="https://i2.wp.com/images.onwardstate.com/uploads/2016/05/BOTStock-7.jpg?fit=1740%2C1160&amp;ssl=1">
</a>
</div>
<h1 class="terminal-headline-featured-font terminal-limit-max-content-width">
<a id="hero-title-319322" href="https://onwardstate.com/2018/05/04/short-tribeck-stanell-elected-alumni-trustees/" class="terminal-link-gray " title="Short, Tribeck, Stanell Elected Alumni Trustees" data-terminal-post-id="319322" data-terminal-view="hero title" data-terminal-title="Short, Tribeck, Stanell Elected Alumni Trustees"> Short, Tribeck, Stanell Elected Alumni Trustees </a>
</h1>
<div class="terminal-limit-max-content-width terminal-card-text terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2018/05/04/short-tribeck-stanell-elected-alumni-trustees/" data-essbisPostTitle="Short, Tribeck, Stanell Elected Alumni Trustees" data-essbisHoverContainer=""><p>Four candidates were nominated this year for the three open seats, and alumni voting was open from April 10 to May 3. </p>
</div>
</div>
<div id="text-36" class="terminal-recirc-section terminal-card terminal-card-single widget_text"> <div class="textwidget"><div class="essb-shortcode"><div class="essb-subscribe-form essb-subscribe-form-1801880889 essb-subscribe-form-inline"><div class="essb-subscribe-form-content essb-subscribe-from-design9" data-position="shortcode"><div class="essb-subscribe9-icon"><i class="essb_icon_envelope-o"></i></div><div class="essb-subscribe-form-content-top"><h4 class="essb-subscribe-form-content-title">Be the first to know</h4><p class="essb-subscribe-form-content-text"><ul>
 <li>Top posts and the best Penn State stories</li>
</ul></p></div><div class="essb-subscribe-form-content-bottom"><form action="https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12?year=2018&monthnum=05&day=06&name=penn-state-womens-lacrosse-loses-to-maryland-21-12&essb3_subscribe_nonce=c5f73c806d&essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-email-field essb-subscribe-form-inputwidth1" type="text" value="" placeholder="Enter your email here" name="mailchimp_email"><input class="submit essb-subscribe-form-submitwidth1" name="submit" type="submit" value="Join Now" onclick="essb.ajax_subscribe('1801880889', event);"></form><div class="essb-subscribe-loader">
<svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve">
<path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z">
<animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite" />
</path>
</svg>
</div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you for subscribing.</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Something went wrong.</p><p class="essb-subscribe-form-content-footer">We respect your privacy and take protecting it seriously</p><div class="clear"></div></div></div></div></div>
</div>
</div>
<div id="terminal-hero-post-319194" class=" terminal-hero-widget terminal-card terminal-card-featured terminal-card-triple terminal-alignment-center" data-terminal-post-id="319194" data-terminal-has-image="1" data-terminal-author="max-saltzman" data-terminal-title="Leaving The Comfort Zone: Max Saltzman&#8217;s Senior Column" data-terminal-view="hero">
<div class="terminal-card-image">
<a id="terminal-hero-image-319194" href="https://onwardstate.com/2018/05/04/leaving-the-comfort-zone-max-saltzmans-senior-column/" class="terminal-limit-max-content-width  bookmark" title="Leaving The Comfort Zone: Max Saltzman&#8217;s Senior Column" data-terminal-post-id="319194" data-terminal-view="hero image" data-terminal-title="Leaving The Comfort Zone: Max Saltzman&#8217;s Senior Column">
<noscript><IMG width="960" height="636" src="https://i1.wp.com/images.onwardstate.com/uploads/2018/05/FB_IMG_1525371977511.jpg?fit=960%2C636&amp;ssl=1" class="attachment-terminal-uncut-thumbnail-extra-large size-terminal-uncut-thumbnail-extra-large wp-post-image" alt="" title="Leaving The Comfort Zone: Max Saltzman’s Senior Column" srcset="https://i1.wp.com/images.onwardstate.com/uploads/2018/05/FB_IMG_1525371977511.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/images.onwardstate.com/uploads/2018/05/FB_IMG_1525371977511.jpg?resize=870%2C576&amp;ssl=1 870w, https://i1.wp.com/images.onwardstate.com/uploads/2018/05/FB_IMG_1525371977511.jpg?resize=768%2C509&amp;ssl=1 768w, https://i1.wp.com/images.onwardstate.com/uploads/2018/05/FB_IMG_1525371977511.jpg?resize=50%2C33&amp;ssl=1 50w, https://i1.wp.com/images.onwardstate.com/uploads/2018/05/FB_IMG_1525371977511.jpg?resize=100%2C66&amp;ssl=1 100w, https://i1.wp.com/images.onwardstate.com/uploads/2018/05/FB_IMG_1525371977511.jpg?resize=500%2C331&amp;ssl=1 500w, https://i1.wp.com/images.onwardstate.com/uploads/2018/05/FB_IMG_1525371977511.jpg?resize=755%2C500&amp;ssl=1 755w" sizes="(max-width: 960px) 100vw, 960px"></noscript>
<img width="960" height="636" class="attachment-terminal-uncut-thumbnail-extra-large size-terminal-uncut-thumbnail-extra-large wp-post-image lazyload" alt="" title="Leaving The Comfort Zone: Max Saltzman’s Senior Column" data-sizes="(max-width: 960px) 100vw, 960px" data-srcset="https://i1.wp.com/images.onwardstate.com/uploads/2018/05/FB_IMG_1525371977511.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/images.onwardstate.com/uploads/2018/05/FB_IMG_1525371977511.jpg?resize=870%2C576&amp;ssl=1 870w, https://i1.wp.com/images.onwardstate.com/uploads/2018/05/FB_IMG_1525371977511.jpg?resize=768%2C509&amp;ssl=1 768w, https://i1.wp.com/images.onwardstate.com/uploads/2018/05/FB_IMG_1525371977511.jpg?resize=50%2C33&amp;ssl=1 50w, https://i1.wp.com/images.onwardstate.com/uploads/2018/05/FB_IMG_1525371977511.jpg?resize=100%2C66&amp;ssl=1 100w, https://i1.wp.com/images.onwardstate.com/uploads/2018/05/FB_IMG_1525371977511.jpg?resize=500%2C331&amp;ssl=1 500w, https://i1.wp.com/images.onwardstate.com/uploads/2018/05/FB_IMG_1525371977511.jpg?resize=755%2C500&amp;ssl=1 755w" data-src="https://i1.wp.com/images.onwardstate.com/uploads/2018/05/FB_IMG_1525371977511.jpg?fit=960%2C636&amp;ssl=1">
</a>
</div>
<h1 class="terminal-headline-featured-font terminal-limit-max-content-width">
<a id="hero-title-319194" href="https://onwardstate.com/2018/05/04/leaving-the-comfort-zone-max-saltzmans-senior-column/" class="terminal-link-gray " title="Leaving The Comfort Zone: Max Saltzman&#8217;s Senior Column" data-terminal-post-id="319194" data-terminal-view="hero title" data-terminal-title="Leaving The Comfort Zone: Max Saltzman&#8217;s Senior Column"> Leaving The Comfort Zone: Max Saltzman&#8217;s Senior Column </a>
</h1>
<div class="terminal-limit-max-content-width terminal-card-text terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2018/05/04/leaving-the-comfort-zone-max-saltzmans-senior-column/" data-essbisPostTitle="Leaving The Comfort Zone: Max Saltzman&#8217;s Senior Column" data-essbisHoverContainer=""><p>&#8220;The moral of all this is that you have four years of college and in these four years there are so many chances to step out of your comfort zone.&#8221;</p>
</div>
</div>
<div id="terminal-popular" class="terminal-popular-container terminal-hidden-no-js">
<div class="terminal-header terminal-header-font"><h2><a id="terminal-popular" name="popular">Trending</a></h2></div> <div class="terminal-card terminal-card-featured terminal-card-single terminal-alignment-center">
<div class="terminal-card-title terminal-card-title-popular terminal-sidebar-header-font">
<select class="terminal-popular-select-filter" name="filter">
<option value="past-day">Past Day</option>
<option selected="selected" value="past-two-days">Past 48 Hours</option>
<option value="past-week">Past Week</option>
<option value="past-month">Past Month</option>
</select>
</div>
<div data-value="past-day" class="terminal-card-text terminal-popular-list terminal-popular-list-day terminal-hidden"><div class="terminal-popular-list-item " data-rank="1"><a href="https://onwardstate.com/2018/05/05/literal-dumpster-fire-lit-outside-sig-ep/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Literal Dumpster Fire Lit Outside Sig Ep" src="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/05/Image-uploaded-from-iOS-20.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/05/05/literal-dumpster-fire-lit-outside-sig-ep/" class="terminal-link-gray">Literal Dumpster Fire Lit Outside Sig Ep</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Elissa Hill	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="2"><a href="https://onwardstate.com/2018/05/04/the-class-of-2018s-best-decorated-graduation-caps/" class="terminal-popular-list-item-image terminal-card-image"><img alt="The Class of 2018’s Best Decorated Graduation Caps" src="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/05/Screen-Shot-2018-05-01-at-5.17.43-PM.png?fit=500%2C249&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/05/04/the-class-of-2018s-best-decorated-graduation-caps/" class="terminal-link-gray">The Class of 2018’s Best Decorated Graduation Caps</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Janelle Rothacker	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="3"><a href="https://onwardstate.com/2018/05/04/athlon-sports-ranks-trace-mcsorley-top-quarterback-in-the-big-ten/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Athlon Sports Ranks Trace McSorley Top Quarterback In The Big Ten" src="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/MattS-0202-2-e1522716387144.jpg?fit=500%2C292&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/05/04/athlon-sports-ranks-trace-mcsorley-top-quarterback-in-the-big-ten/" class="terminal-link-gray">Athlon Sports Ranks Trace McSorley Top Quarterback In The Big Ten</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Mikey Mandarino	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="4"><a href="https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Penn State Women’s Lacrosse Loses To Maryland 21-12" src="https://i1.wp.com/images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg?fit=500%2C277&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/" class="terminal-link-gray">Penn State Women’s Lacrosse Loses To Maryland 21-12</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Ethan Kasales	</div>
</div>
</div></div><div data-value="past-two-days" class="terminal-card-text terminal-popular-list terminal-popular-list-two-days"><div class="terminal-popular-list-item " data-rank="1"><a href="https://onwardstate.com/2018/05/05/literal-dumpster-fire-lit-outside-sig-ep/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Literal Dumpster Fire Lit Outside Sig Ep" src="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/05/Image-uploaded-from-iOS-20.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/05/05/literal-dumpster-fire-lit-outside-sig-ep/" class="terminal-link-gray">Literal Dumpster Fire Lit Outside Sig Ep</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Elissa Hill	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="2"><a href="https://onwardstate.com/2018/05/04/the-class-of-2018s-best-decorated-graduation-caps/" class="terminal-popular-list-item-image terminal-card-image"><img alt="The Class of 2018’s Best Decorated Graduation Caps" src="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/05/Screen-Shot-2018-05-01-at-5.17.43-PM.png?fit=500%2C249&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/05/04/the-class-of-2018s-best-decorated-graduation-caps/" class="terminal-link-gray">The Class of 2018’s Best Decorated Graduation Caps</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Janelle Rothacker	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="3"><a href="https://onwardstate.com/2018/05/04/sporting-news-names-trace-mcsorley-best-quarterback-in-college-football/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Sporting News Names Trace McSorley Best Quarterback In College Football" src="https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2017/11/AlexBauer-8389-1-e1511303197277.jpg?fit=500%2C334&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/05/04/sporting-news-names-trace-mcsorley-best-quarterback-in-college-football/" class="terminal-link-gray">Sporting News Names Trace McSorley Best Quarterback In College Football</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Anthony Colucci	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="4"><a href="https://onwardstate.com/2018/05/04/decision-expected-monday-beta-theta-pi-charges/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Decision Expected Monday On Beta Theta Pi Charges" src="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2017/04/Beta-Theta-Pi.jpg?fit=500%2C375&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/05/04/decision-expected-monday-beta-theta-pi-charges/" class="terminal-link-gray">Decision Expected Monday On Beta Theta Pi Charges</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Geoff Rushton (StateCollege.com)	</div>
</div>
</div></div><div data-value="past-week" class="terminal-card-text terminal-popular-list terminal-popular-list-week terminal-hidden"><div class="terminal-popular-list-item " data-rank="1"><a href="https://onwardstate.com/2018/05/02/alpha-sigma-alpha-sorority-suspended-through-2022/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Alpha Sigma Alpha Sorority Suspended Through 2022" src="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/IMG_9211-2.jpg?fit=500%2C375&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/05/02/alpha-sigma-alpha-sorority-suspended-through-2022/" class="terminal-link-gray">Alpha Sigma Alpha Sorority Suspended Through 2022</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Elissa Hill	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="2"><a href="https://onwardstate.com/2018/04/30/zeta-psi-fraternity-suspended-through-2022/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Zeta Psi Fraternity Suspended Through 2022" src="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2017/04/GarethBrangan-8581.jpg?fit=500%2C329&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/04/30/zeta-psi-fraternity-suspended-through-2022/" class="terminal-link-gray">Zeta Psi Fraternity Suspended Through 2022</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Elissa Hill	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="3"><a href="https://onwardstate.com/2018/05/02/dream-come-true-penn-state-cheerleader-gets-shot-nfl/" class="terminal-popular-list-item-image terminal-card-image"><img alt="A Dream Come True: Penn State Cheerleader Gets Her Shot At The NFL" src="https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/05/IMG-3229.jpg?fit=500%2C355&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/05/02/dream-come-true-penn-state-cheerleader-gets-shot-nfl/" class="terminal-link-gray">A Dream Come True: Penn State Cheerleader Gets Her Shot At The NFL</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Emma Dieter	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="4"><a href="https://onwardstate.com/2018/05/01/penn-state-announces-2018-commencement-speakers/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Penn State Announces 2018 Commencement Speakers" src="https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2015/01/gard.jpg?fit=500%2C279&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/05/01/penn-state-announces-2018-commencement-speakers/" class="terminal-link-gray">Penn State Announces 2018 Commencement Speakers</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Elissa Hill	</div>
</div>
</div></div><div data-value="past-month" class="terminal-card-text terminal-popular-list terminal-popular-list-month terminal-hidden"><div class="terminal-popular-list-item " data-rank="1"><a href="https://onwardstate.com/2018/04/26/how-to-pre-order-your-saquon-barkley-giants-jersey/" class="terminal-popular-list-item-image terminal-card-image"><img alt="How To Pre-Order Your Saquon Barkley Giants Jersey" src="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2017/10/AlexBauer-6939.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/04/26/how-to-pre-order-your-saquon-barkley-giants-jersey/" class="terminal-link-gray">How To Pre-Order Your Saquon Barkley Giants Jersey</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Mikey Mandarino	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="2"><a href="https://onwardstate.com/2018/04/26/call-saquon-barkley-ranch-he-be-dressing/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Call Saquon Barkley Ranch, He Be Dressing" src="https://i1.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/saquon-suit.jpg?fit=500%2C335&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/04/26/call-saquon-barkley-ranch-he-be-dressing/" class="terminal-link-gray">Call Saquon Barkley Ranch, He Be Dressing</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Anthony Fiset	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="3"><a href="https://onwardstate.com/2018/04/10/darkhorse-close-20-years-business/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Darkhorse To Close After More Than 20 Years In Business" src="https://i0.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/04/IMG_4608.jpg?fit=500%2C375&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/04/10/darkhorse-close-20-years-business/" class="terminal-link-gray">Darkhorse To Close After More Than 20 Years In Business</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Elissa Hill	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="4"><a href="https://onwardstate.com/2018/04/09/wont-watch-hbos-paterno-movie/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Why I Won’t Watch HBO’s Paterno Movie" src="https://i2.wp.com/images.phillypublishing.com/onwardstate/uploads/2018/01/1475220_36598.jpeg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/04/09/wont-watch-hbos-paterno-movie/" class="terminal-link-gray">Why I Won’t Watch HBO’s Paterno Movie</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Andrew Graziano	</div>
</div>
</div></div> </div>
</div></div>
<div class="terminal-utility-font terminal-footer">
<div class="terminal-footer-inside">
<div class="terminal-footer-leaderboard">
<div class="terminal-limit-max-content-width-add-margin terminal-alignment-center"><div id="ad_layers_ad_widget-15" class="terminal-footer-section widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_leaderboard_Bottom" class="dfp-ad dfp-OS_leaderboard_Bottom" data-ad-unit="OS_leaderboard_Bottom">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_leaderboard_Bottom"); } );
						}
					</script>
</div></div><div id="text-37" class="terminal-footer-section widget_text"> <div class="textwidget"><div class="essbfc-container essbfc-col-2 essbfc-template-tinygrey essbfc-nospace essbfc-notextvalue"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/onwardstate" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook"></i><span class="essbfc-followers-count">110k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-twitter"><a href="https://www.twitter.com/onwardstate" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter"></i><span class="essbfc-followers-count">150k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-instagram"><a href="https://instagram.com/onwardstate" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-instagram"></i><span class="essbfc-followers-count">31.3k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-snapchat"><a href="https://onwardstate.com/2017/02/17/follow-along-with-onward-state-on-snapchat/" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-snapchat"></i><span class="essbfc-followers-count">10k</span><span class="essbfc-followers-text">Followers</span></div></a></li></ul></div>
</div>
</div></div> </div>
<div class="terminal-footer-spread">
<div class="terminal-footer-icons">
<a class="terminal-small-logo" href="https://onwardstate.com/feed/">
<img class="lazyload lazypreload" height="18" width="18" data-src="https://onwardstate.com//wp-content/themes/terminal/client/static/images/rss.png" alt="RSS logo" />
</a>
</div>
<div class="terminal-menu-footer">
<div class="menu-footer-container"><ul id="terminal-menu-footer" class="menu"><li id="menu-item-54037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54037"><a href="https://onwardstate.com/sponsors/">Sponsors</a></li>
<li id="menu-item-89496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89496"><a href="https://onwardstate.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-89497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89497"><a href="https://onwardstate.com/report-copyright-infringement/">Report Copyright Infringement</a></li>
</ul></div> </div>
<div class="terminal-copyright">
<p>&copy;&nbsp;
2008 - 2018 <span class="terminal-footer-title">Onward State</span></p>
</div>
<div class="terminal-small-logo terminal-ppc-logo">
<a href="https://phillypublishing.com" title="Powered by Philadelphia Publishing Company">
<img width="25px" height="25px" class="lazyload lazypreload" draggable="false" data-src="https://onwardstate.com//wp-content/themes/terminal/client/static/images/ppc.png" alt="Powered by Philadelphia Publishing Company logo" />
</a>
</div>
</div>
</div>
</div>
<div class="essb_bottombar"><div class="essb_bottombar_inner"><div class="essb_bottombar_inner_buttons essb_bar_withoutcontent essb_bottombar_align_center"><div class="essb_links essb_counters essb_displayed_bottombar essb_share essb_template_tiny-retina essb_1075055693 essb_width_flex essb_links_center print-no" id="essb_displayed_bottombar_1075055693" data-essb-postid="320141" data-essb-position="bottombar" data-essb-button-style="button" data-essb-template="tiny-retina" data-essb-counter-pos="inside" data-essb-url="https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/" data-essb-twitter-url="https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/" data-essb-instance="1075055693"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Penn State Women\&#039;s Lacrosse Loses To Maryland 21-12 | Onward State&amp;link=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/&amp;redirect_uri=https://www.facebook.com&picture=https://images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg&description=The Nittany Lions haven\&#039;t beaten Maryland since 2005, dropping their 15th straight to the Terrapins in Sunday\&#039;s Big Ten championship." title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Penn State Women\&#039;s Lacrosse Loses To Maryland 21-12 | Onward State&amp;link=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/&amp;redirect_uri=https://www.facebook.com&picture=https://images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg&description=The Nittany Lions haven\&#039;t beaten Maryland since 2005, dropping their 15th straight to the Terrapins in Sunday\&#039;s Big Ten championship.&#39;,&#39;facebook_advanced&#39;,&#39;1075055693&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="22" data-cnt-short="22">22</span></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Penn State Women\'s Lacrosse Loses To Maryland 21-12 %7C Onward State&amp;url=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/&amp;counturl=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/&amp;related=OnwardState&amp;via=OnwardState&#39;,&#39;twitter&#39;,&#39;1075055693&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="2" data-cnt-short="2">2</span></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1075055693&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1075055693&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Penn State Women\&#039;s Lacrosse Loses To Maryland 21-12 %7C Onward State&amp;url=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Penn State Women\&#039;s Lacrosse Loses To Maryland 21-12 %7C Onward State&amp;url=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/&#39;,&#39;linkedin&#39;,&#39;1075055693&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_print nolightbox essb_after_more"> <a href="https://www.printfriendly.com/print/?url=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/" title="" onclick="essb.window(&#39;http://www.printfriendly.com/print/?url=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/&#39;,&#39;print_friendly&#39;,&#39;1075055693&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_reddit nolightbox essb_after_more"> <a href="https://reddit.com/submit?url=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/&amp;title=Penn State Women\&#039;s Lacrosse Loses To Maryland 21-12 | Onward State" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/&amp;title=Penn State Women\&#039;s Lacrosse Loses To Maryland 21-12 | Onward State&#39;,&#39;reddit&#39;,&#39;1075055693&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1075055693&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_pocket nolightbox essb_after_more"> <a href="https://getpocket.com/save?title=Penn State Women\&#039;s Lacrosse Loses To Maryland 21-12 | Onward State&url=https%3A%2F%2Fonwardstate.com%2F2018%2F05%2F06%2Fpenn-state-womens-lacrosse-loses-to-maryland-21-12%2F" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Penn State Women\&#039;s Lacrosse Loses To Maryland 21-12 | Onward State&url=https%3A%2F%2Fonwardstate.com%2F2018%2F05%2F06%2Fpenn-state-womens-lacrosse-loses-to-maryland-21-12%2F&#39;,&#39;pocket&#39;,&#39;1075055693&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_messenger nolightbox essb_after_more"> <a href="https://www.facebook.com/dialog/send?app_id=262823580468325&link=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=262823580468325&link=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1075055693&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_totalcount_item" data-counter-pos="inside"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="total shares"><span class="essb_t_nb">24<span class="essb_t_nb_after">total shares</span></span></span></li></ul></div><div class="essb_morepopup essb_morepopup_1075055693 essb_morepopup_bottombar essb_morepopup_modern" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1075055693'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1075055693"><div class="essb-morepopup-modern-message"><div class="essb-morepopup-modern-title">Penn State Women\'s Lacrosse Loses To Maryland 21-12 | Onward State</div><div class="essb-morepopup-modern-link"><a href="https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/" target="_blank">https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/</a></div></div><div class="essb_links essb_displayed_more_popup essb_share essb_template_jumbo-retina essb_1299887316 essb_width_columns_4 essb_network_align_center essb_links_center print-no" id="essb_displayed_more_popup_1299887316" data-essb-postid="320141" data-essb-position="more_popup" data-essb-button-style="vertical" data-essb-template="jumbo-retina" data-essb-counter-pos="left" data-essb-url="https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/" data-essb-twitter-url="https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/" data-essb-instance="1299887316"><ul class="essb_links_list essb_vertical_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Penn State Women\&#039;s Lacrosse Loses To Maryland 21-12 | Onward State&amp;link=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/&amp;redirect_uri=https://www.facebook.com&picture=https://images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg&description=The Nittany Lions haven\&#039;t beaten Maryland since 2005, dropping their 15th straight to the Terrapins in Sunday\&#039;s Big Ten championship." title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Penn State Women\&#039;s Lacrosse Loses To Maryland 21-12 | Onward State&amp;link=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/&amp;redirect_uri=https://www.facebook.com&picture=https://images.onwardstate.com/uploads/2018/04/Matt-Sniegowski-Womens-Lacrosse-vs-Northwestern-0108.jpg&description=The Nittany Lions haven\&#039;t beaten Maryland since 2005, dropping their 15th straight to the Terrapins in Sunday\&#039;s Big Ten championship.&#39;,&#39;facebook_advanced&#39;,&#39;1299887316&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Penn State Women\'s Lacrosse Loses To Maryland 21-12 %7C Onward State&amp;url=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/&amp;counturl=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/&amp;related=OnwardState&amp;via=OnwardState&#39;,&#39;twitter&#39;,&#39;1299887316&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1299887316&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Penn State Women\&#039;s Lacrosse Loses To Maryland 21-12 %7C Onward State&amp;url=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Penn State Women\&#039;s Lacrosse Loses To Maryland 21-12 %7C Onward State&amp;url=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/&#39;,&#39;linkedin&#39;,&#39;1299887316&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="https://www.printfriendly.com/print/?url=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/" title="" onclick="essb.window(&#39;http://www.printfriendly.com/print/?url=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/&#39;,&#39;print_friendly&#39;,&#39;1299887316&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1299887316&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/&amp;title=Penn State Women\&#039;s Lacrosse Loses To Maryland 21-12 | Onward State" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/&amp;title=Penn State Women\&#039;s Lacrosse Loses To Maryland 21-12 | Onward State&#39;,&#39;reddit&#39;,&#39;1299887316&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Penn State Women\&#039;s Lacrosse Loses To Maryland 21-12 | Onward State&url=https%3A%2F%2Fonwardstate.com%2F2018%2F05%2F06%2Fpenn-state-womens-lacrosse-loses-to-maryland-21-12%2F" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Penn State Women\&#039;s Lacrosse Loses To Maryland 21-12 | Onward State&url=https%3A%2F%2Fonwardstate.com%2F2018%2F05%2F06%2Fpenn-state-womens-lacrosse-loses-to-maryland-21-12%2F&#39;,&#39;pocket&#39;,&#39;1299887316&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=262823580468325&link=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=262823580468325&link=https://onwardstate.com/2018/05/06/penn-state-womens-lacrosse-loses-to-maryland-21-12/&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1299887316&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1075055693 essb_morepopup_shadow_modern" onclick="essb.toggle_less_popup('1075055693'); return false;"></div></div></div></div>

<script data-cfasync="false">

		function uuidProfileCall() {
			var rootUrl = 'https://api.parsely.com/v2/profile?apikey=onwardstate.com';
			var uuid = '&uuid=' + PARSELY.config.parsely_site_uuid;
			var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
			jQuery.ajax({
				url: requestUrl,
				dataType: "jsonp"
			});
		}

		if (typeof PARSELY == 'object') {
			var oldonload = PARSELY.onload;
			if (typeof PARSELY.onload != 'function') {
				PARSELY.onload = uuidProfileCall
			}
			else {
				PARSELY.onload = function () {
					if (oldonload) {
						oldonload();
					}
					uuidProfileCall();
				};
			}
		}

		else {
			PARSELY = {
				onload: uuidProfileCall
			}
		}
	</script>
<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="onwardstate.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<div id="om-vkorkrz3blzt6wn4b3so-holder"></div><script>var vkorkrz3blzt6wn4b3so,vkorkrz3blzt6wn4b3so_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){vkorkrz3blzt6wn4b3so_poll(function(){if(window['om_loaded']){if(!vkorkrz3blzt6wn4b3so){vkorkrz3blzt6wn4b3so=new OptinMonsterApp();return vkorkrz3blzt6wn4b3so.init({"u":"44486.799955","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;vkorkrz3blzt6wn4b3so=new OptinMonsterApp();vkorkrz3blzt6wn4b3so.init({"u":"44486.799955","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script> <script type="text/javascript">var vkorkrz3blzt6wn4b3so_shortcode = true;</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/social-image-share/assets/js/easy-social-image-share.min.js?ver=5.0-alpha-43170'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/lazy-loading-responsive-images/js/lazysizes.min.js?ver=5.0-alpha-43170'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/lazy-loading-responsive-images/js/ls.unveilhooks.min.js?ver=5.0-alpha-43170'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201819.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'31617667',post:'320141',tz:'-4',srv:'onwardstate.com'} ]);
	_stq.push([ 'clickTrackerInit', '31617667', '320141' ]);
</script>
<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1485938427" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-social-image-share" href="https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/social-image-share/assets/css/easy-social-image-share.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style" href="https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe" href="https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><style type="text/css">.essb_fullwidth_16_100_100 { width: 100%;}.essb_fullwidth_16_100_100 .essb_links_list { width: 100%;}.essb_fullwidth_16_100_100 li { width: 16%;}.essb_fullwidth_16_100_100 li.essb_totalcount_item_before { width: 100%;}.essb_fullwidth_16_100_100 li a { width: 100%;}</style><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_mailform_opened = false; function essb_open_mailform(unique_id) { jQuery.fn.extend({ center: function () { return this.each(function() { var top = (jQuery(window).height() - jQuery(this).outerHeight()) / 2; var left = (jQuery(window).width() - jQuery(this).outerWidth()) / 2; jQuery(this).css({position:'fixed', margin:0, top: (top > 0 ? top : 0)+'px', left: (left > 0 ? left : 0)+'px'}); }); } }); if (essb_mailform_opened) { essb_close_mailform(unique_id); return; } var sender_element = jQuery(".essb_"+unique_id); if (!sender_element.length) return; var sender_post_id = jQuery(sender_element).attr("data-essb-postid") || ""; jQuery("#essb_mail_instance").val(unique_id); jQuery("#essb_mail_post").val(sender_post_id); var win_width = jQuery( window ).width(); var win_height = jQuery(window).height(); var doc_height = jQuery('document').height(); var base_width = 300; if (win_width < base_width) { base_width = win_width - 30; } var height_correction = 20; var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).css( { width: base_width+'px'}); var popup_height = jQuery(element_class).outerHeight(); if (popup_height > (win_height - 30)) { jQuery(element_class).css( { height: (win_height - height_correction)+'px'}); } jQuery("#essb_mailform_from").val(""); jQuery("#essb_mailform_to").val(""); if (jQuery("#essb_mailform_c").length) jQuery("#essb_mailform_c").val(""); jQuery(element_class_shadow).css( { height: (win_height)+'px'}); jQuery(element_class).center(); jQuery(element_class).slideDown(200); jQuery(element_class_shadow).fadeIn(200); essb_mailform_opened = true; essb.tracking_only("", "mail", unique_id); }; function essb_close_mailform() { var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).fadeOut(200); jQuery(element_class_shadow).fadeOut(200); essb_mailform_opened = false; }; function essb_mailform_send() { var sender_email = jQuery("#essb_mailform_from").val(); var recepient_email = jQuery("#essb_mailform_to").val(); var captcha_validate = jQuery("#essb_mailform_c").length ? true : false; var captcha = captcha_validate ? jQuery("#essb_mailform_c").val() : ""; var custom_message = jQuery("#essb_mailform_custom").length ? jQuery("#essb_mailform_custom").val() : ""; if (sender_email == "" || recepient_email == "" || (captcha == "" && captcha_validate)) { alert("Please fill all fields in form!"); return; } var mail_salt = jQuery("#essb_mail_salt").val(); var instance_post_id = jQuery("#essb_mail_post").val(); console.log("mail salt = " + mail_salt); if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { "action": "essb_mail_action", "post_id": instance_post_id, "from": sender_email, "to": recepient_email, "c": captcha, "cu": custom_message, "salt": mail_salt, "nonce": essb_settings.essb3_nonce }, function (data) { if (data) { console.log(data); alert(data["message"]); if (data["code"] == "1") essb_close_mailform(); }},'json'); } };</script> <script type="text/javascript">var omapi_localized = { ajax: 'https://onwardstate.com/wp/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'f80f89cfa5', slugs: {"vkorkrz3blzt6wn4b3so":{"slug":"vkorkrz3blzt6wn4b3so","mailpoet":false}} };</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"ae0508e4dc","applicationID":"77609006","transactionName":"blxVZEVVV0JQBk0IW1cWdlNDXVZfHhZQD1NVXA==","queueTime":0,"applicationTime":722,"atts":"QhtWEg1PREw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
