<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=contain">
<title>Penn State Men&#039;s Soccer Falls 1-0 To Oregon State | Onward State</title>

<meta name="description" content="Jeff Cook&#039;s squad suffered its third defeat of the season at Jeffrey Field Monday." />
<meta name="original-source" content="https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/" />
<link rel="canonical" href="https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Penn State Men&#039;s Soccer Falls 1-0 To Oregon State | Onward State" />
<meta property="og:description" content="Jeff Cook&#039;s squad suffered its third defeat of the season at Jeffrey Field Monday." />
<meta property="og:url" content="https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/" />
<meta property="og:site_name" content="Onward State" />
<meta property="article:publisher" content="https://www.facebook.com/OnwardState/" />
<meta property="article:tag" content="aaron molloy" />
<meta property="article:tag" content="goals" />
<meta property="article:tag" content="jeff cook" />
<meta property="article:tag" content="jim davidson" />
<meta property="article:tag" content="Josh Levine" />
<meta property="article:tag" content="men&#039;s soccer" />
<meta property="article:tag" content="Nittany Lions" />
<meta property="article:tag" content="oregon" />
<meta property="article:tag" content="oregon state" />
<meta property="article:tag" content="Oregon State Beavers" />
<meta property="article:tag" content="Penn State Nittany Lions" />
<meta property="article:tag" content="Penn State sports" />
<meta property="article:tag" content="Sports" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-09-03T15:18:24-04:00" />
<meta property="article:modified_time" content="2018-09-03T17:28:39-04:00" />
<meta property="og:updated_time" content="2018-09-03T17:28:39-04:00" />
<meta property="fb:app_id" content="262823580468325" />
<meta property="og:image" content="https://images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125-1732x1160.jpg" />
<meta property="og:image:secure_url" content="https://images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125-1732x1160.jpg" />
<meta property="og:image:width" content="1732" />
<meta property="og:image:height" content="1160" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Jeff Cook&#039;s squad suffered its third defeat of the season at Jeffrey Field Monday." />
<meta name="twitter:title" content="Penn State Men&#039;s Soccer Falls 1-0 To Oregon State | Onward State" />
<meta name="twitter:site" content="@onwardstate" />
<meta name="twitter:image" content="https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg?fit=3412%2C2285&#038;ssl=1" />
<meta name="twitter:creator" content="@onwardstate" />

<link rel='dns-prefetch' href='//a.optmstr.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//images.onwardstate.com' />
<link rel="alternate" type="application/rss+xml" title="Onward State &raquo; Feed" href="https://onwardstate.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/onwardstate.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0-alpha-43599"}};
			!function(t,e,i){function s(t,e){var i=String.fromCharCode;c.clearRect(0,0,d.width,d.height),c.fillText(i.apply(this,t),0,0);var s=d.toDataURL();return c.clearRect(0,0,d.width,d.height),c.fillText(i.apply(this,e),0,0),s===d.toDataURL()}function r(t){var i=e.createElement("script");i.src=t,i.defer=i.type="text/javascript",e.getElementsByTagName("head")[0].appendChild(i)}var n,a,o,h,d=e.createElement("canvas"),c=d.getContext&&d.getContext("2d");for(h=Array("flag","emoji"),i.supports={everything:!0,everythingExceptFlag:!0},o=0;o<h.length;o++)i.supports[h[o]]=function(t){if(!c||!c.fillText)return!1;switch(c.textBaseline="top",c.font="600 32px Arial",t){case"flag":return!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(h[o]),i.supports.everything=i.supports.everything&&i.supports[h[o]],"flag"!==h[o]&&(i.supports.everythingExceptFlag=i.supports.everythingExceptFlag&&i.supports[h[o]]);i.supports.everythingExceptFlag=i.supports.everythingExceptFlag&&!i.supports.flag,i.DOMReady=!1,i.readyCallback=function(){i.DOMReady=!0},i.supports.everything||(a=function(){i.readyCallback()},e.addEventListener?(e.addEventListener("DOMContentLoaded",a,!1),t.addEventListener("load",a,!1)):(t.attachEvent("onload",a),e.attachEvent("onreadystatechange",function(){"complete"===e.readyState&&i.readyCallback()})),n=i.source||{},n.concatemoji?r(n.concatemoji):n.wpemoji&&n.twemoji&&(r(n.twemoji),r(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mp-theme-css' href='https://onwardstate.com//wp-content/plugins/memberpress/css/ui/theme.css?ver=1.3.34' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://onwardstate.com//wp-content/plugins/gutenberg/build/block-library/style.css?ver=1535714009' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/slick.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-min-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/font-awesome.min.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-min-css-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/tooltipster.min.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='logo-carousel-pro-style-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/style.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='logo-carousel-pro-responsive-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/responsive.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='unipress-api-css' href='https://onwardstate.com//wp-content/plugins/unipress-api//css/unipress.css?ver=1.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='terminal-app-css' href='https://onwardstate.com//wp-content/themes/terminal/client/build/index.css?ver=3.76' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://onwardstate.com//wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css' href='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-display-methods-css' href='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-followers-counter-css' href='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/ad-layers/js/ad-layers-dfp.js?ver=0.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/ad-layers/js/ad-layers.js?ver=0.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/onwardstate.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/unipress-api//js/unipress.js?ver=1.18.1'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/themes/terminal/client/build/index.bundle.js?ver=3.76'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmstr.com/app/js/api.min.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='https://onwardstate.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://onwardstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonwardstate.com%2F2018%2F09%2F03%2Fpenn-state-mens-soccer-falls-1-0-to-oregon-state%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://onwardstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonwardstate.com%2F2018%2F09%2F03%2Fpenn-state-mens-soccer-falls-1-0-to-oregon-state%2F&#038;format=xml" />
<style>.lazyload {
	display: block;
}

.lazyload,
        .lazyloading {
			opacity: 0;
		}
		
		
		.lazyloaded {
			opacity: 1;
			transition: opacity 300ms;
		}</style><noscript><style>.lazyload { display: none; } .lazyload.lazyload-background-image { display: block; opacity: 1 }</style></noscript>

<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0" />
<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/onwardstate.com\/2018\/09\/03\/penn-state-mens-soccer-falls-1-0-to-oregon-state\/"},"headline":"Penn State Men&#8217;s Soccer Falls 1-0 To Oregon State","url":"http:\/\/onwardstate.com\/2018\/09\/03\/penn-state-mens-soccer-falls-1-0-to-oregon-state\/","thumbnailUrl":"https:\/\/i1.wp.com\/images.onwardstate.com\/uploads\/2018\/08\/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg?fit=500%2C335&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/images.onwardstate.com\/uploads\/2018\/08\/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg?fit=500%2C335&ssl=1"},"dateCreated":"2018-09-03T19:18:24Z","datePublished":"2018-09-03T19:18:24Z","dateModified":"2018-09-03T19:18:24Z","articleSection":"News","author":[{"@type":"Person","name":"Jim Davidson"}],"creator":["Jim Davidson"],"keywords":["aaron molloy","goals","jeff cook","jim davidson","josh levine","men's soccer","nittany lions","oregon","oregon state","oregon state beavers","penn state nittany lions","penn state sports","sports","news"],"publisher":{"@type":"Organization","name":"Onward State","logo":{"@type":"ImageObject","url":""}}}
	</script>

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image:src" content="https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg?resize=1024%2C512&ssl=1" />
<meta name="twitter:site" content="@OnwardStateFeed" />
<meta name="twitter:title" content="Penn State Men&#039;s Soccer Falls 1-0 To Oregon State" />
<meta name="twitter:description" content="Jeff Cook&#039;s squad suffered its third defeat of the season at Jeffrey Field Monday." />
<meta name="og:referenced" content="https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style> #wp-admin-bar-classic-edit > a.ab-item::before { content: "\f464"; } </style> <script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
<script type="text/javascript">
			var dfpBuiltMappings = {}, dfpAdUnits = {};
			googletag.cmd.push(function() {
				dfpBuiltMappings["OS_ROS_Sidebar_Top"] = googletag.sizeMapping().addSize([800,0],[[300,250],[300,600],[336,280]]).addSize([0,0],[[300,250],[336,280]]).build();
dfpBuiltMappings["OS_Leaderboard_top"] = googletag.sizeMapping().addSize([800,0],[[728,90]]).addSize([0,0],[[320,50]]).build();
dfpBuiltMappings["OS_ROS_Sidebar_Middle"] = googletag.sizeMapping().addSize([800,0],[[300,250],[300,600],[336,280]]).addSize([0,0],[[300,250],[336,280]]).build();
dfpBuiltMappings["OS_ROS_Sidebar_Bottom"] = googletag.sizeMapping().addSize([800,0],[[300,250],[300,600],[336,280]]).addSize([0,0],[[300,250],[336,280]]).build();
dfpBuiltMappings["OS_leaderboard_Bottom"] = googletag.sizeMapping().addSize([800,0],[[728,90]]).addSize([0,0],[[320,50]]).build();
dfpBuiltMappings["OS_ROS_instory"] = googletag.sizeMapping().addSize([800,0],[[300,250]]).addSize([0,0],[[300,250]]).build();
dfpBuiltMappings["OS_football_news_story"] = googletag.sizeMapping().addSize([800,0],[[600,140]]).addSize([0,0],[[300,70]]).build();
dfpAdUnits["OS_ROS_Sidebar_Bottom"] = googletag.defineSlot("\/4144372\/OS_ROS_Sidebar_Bottom",[300,250],"div-gpt-ad-OS_ROS_Sidebar_Bottom").defineSizeMapping(dfpBuiltMappings["OS_ROS_Sidebar_Bottom"]).addService(googletag.pubads());
dfpAdUnits["OS_ROS_Sidebar_Middle"] = googletag.defineSlot("\/4144372\/OS_ROS_Sidebar_Middle",[300,250],"div-gpt-ad-OS_ROS_Sidebar_Middle").defineSizeMapping(dfpBuiltMappings["OS_ROS_Sidebar_Middle"]).addService(googletag.pubads());
dfpAdUnits["OS_ROS_Sidebar_Top"] = googletag.defineSlot("\/4144372\/OS_ROS_Sidebar_Top",[300,250],"div-gpt-ad-OS_ROS_Sidebar_Top").defineSizeMapping(dfpBuiltMappings["OS_ROS_Sidebar_Top"]).addService(googletag.pubads());
dfpAdUnits["OS_ROS_instory"] = googletag.defineSlot("\/4144372\/OS_ROS_instory",[300,250],"div-gpt-ad-OS_ROS_instory").defineSizeMapping(dfpBuiltMappings["OS_ROS_instory"]).addService(googletag.pubads());
dfpAdUnits["OS_leaderboard_Bottom"] = googletag.defineSlot("\/4144372\/OS_leaderboard_Bottom",[320,50],"div-gpt-ad-OS_leaderboard_Bottom").defineSizeMapping(dfpBuiltMappings["OS_leaderboard_Bottom"]).addService(googletag.pubads());
dfpAdUnits["OS_Leaderboard_top"] = googletag.defineSlot("\/4144372\/OS_Leaderboard_top",[728,90],"div-gpt-ad-OS_Leaderboard_top").defineSizeMapping(dfpBuiltMappings["OS_Leaderboard_top"]).addService(googletag.pubads());
dfpAdUnits["OS_football_news_story"] = googletag.defineSlot("\/4144372\/OS_football_news_story",[300,70],"div-gpt-ad-OS_football_news_story").defineSizeMapping(dfpBuiltMappings["OS_football_news_story"]).addService(googletag.pubads());
googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();

				if ( typeof AdLayersAPI === 'undefined' || ! AdLayersAPI.isDebug() ) {
					googletag.enableServices();
				}
			});
						var dfpSizeMapping = {"OS_ROS_Sidebar_Top":[[[800,0],[[300,250],[300,600],[336,280]]],[[0,0],[[300,250],[336,280]]]],"OS_Leaderboard_top":[[[800,0],[[728,90]]],[[0,0],[[320,50]]]],"OS_ROS_Sidebar_Middle":[[[800,0],[[300,250],[300,600],[336,280]]],[[0,0],[[300,250],[336,280]]]],"OS_ROS_Sidebar_Bottom":[[[800,0],[[300,250],[300,600],[336,280]]],[[0,0],[[300,250],[336,280]]]],"OS_leaderboard_Bottom":[[[800,0],[[728,90]]],[[0,0],[[320,50]]]],"OS_ROS_instory":[[[800,0],[[300,250]]],[[0,0],[[300,250]]]],"OS_football_news_story":[[[800,0],[[600,140]]],[[0,0],[[300,70]]]]};
			var dfpAdLayer = {"post_id":293656,"title":"Default"};
			var dfpAdDetails = {"OS_ROS_Sidebar_Bottom":{"path":"\/4144372\/OS_ROS_Sidebar_Bottom","sizes":[300,250],"targeting":[]},"OS_ROS_Sidebar_Middle":{"path":"\/4144372\/OS_ROS_Sidebar_Middle","sizes":[300,250],"targeting":[]},"OS_ROS_Sidebar_Top":{"path":"\/4144372\/OS_ROS_Sidebar_Top","sizes":[300,250],"targeting":[]},"OS_ROS_instory":{"path":"\/4144372\/OS_ROS_instory","sizes":[300,250],"targeting":[]},"OS_leaderboard_Bottom":{"path":"\/4144372\/OS_leaderboard_Bottom","sizes":[320,50],"targeting":[]},"OS_Leaderboard_top":{"path":"\/4144372\/OS_Leaderboard_top","sizes":[728,90],"targeting":[]},"OS_football_news_story":{"path":"\/4144372\/OS_football_news_story","sizes":[300,70],"targeting":[]}};
			</script>
<style type="text/css">.terminal-body-font { font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-body-font svg { fill: ; } .terminal-cta-button-font { text-transform: lowercase; font-style: italic; color: #ffffff; font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-cta-button-font svg { fill: #ffffff; } .terminal-cta-tagline-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-cta-tagline-font svg { fill: ; } .terminal-nav-font, .terminal-nav-font a	 { color: #ffffff; font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-nav-font, .terminal-nav-font a	 svg { fill: #ffffff; } .terminal-headline-featured-font, .terminal-headline-featured-font a { font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-headline-featured-font, .terminal-headline-featured-font a svg { fill: ; } .terminal-headline-font, .terminal-headline-font a { color: #222222; font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-headline-font, .terminal-headline-font a svg { fill: #222222; } .terminal-index-meta-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-index-meta-font svg { fill: ; } .terminal-header-font, .terminal-header-font a, .terminal-header-font a:hover { text-transform: uppercase; color: #ffffff; font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-header-font, .terminal-header-font a, .terminal-header-font a:hover svg { fill: #ffffff; } .terminal-share-button-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-share-button-font svg { fill: ; } .terminal-sidebar-body-font { font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-sidebar-body-font svg { fill: ; } .terminal-sidebar-header-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-sidebar-header-font svg { fill: ; } .terminal-single-meta-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-single-meta-font svg { fill: ; } body, .terminal-utility-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } body, .terminal-utility-font svg { fill: ; } 			.terminal-nav-bar, .terminal-nav-bar-inside-more {
				background-color: #0c1e4c;
			}
					body.uncovered .terminal-card.covered-target {
				background-image: url("https://i2.wp.com/images.onwardstate.com/uploads/2018/04/Artboard-1.png?resize=500%2C500&amp;ssl=1");
			}
			body { border-top: 3px solid #9dc1fd; } .terminal-signup { background-color: #9dc1fd; } @media (max-width: 800px) { body { border-top: #9dc1fd solid 3px; } } 			.terminal-header-container {
				background-color: #9DC1FD;
			}

			.terminal-footer {
				background-color: #9DC1FD;
									border-bottom: 2px solid #0c1e4c							}

		.terminal-post-card, .terminal-card {
				background-color: #ffffff;			}

			.terminal-header {
				background-color: #0c1e4c;			}

			.terminal-footer-leaderboard {
				background-color: #f8f8f8;
			}

			.terminal-featured-section, .terminal-hero-container .terminal-hero-widget, .terminal-breakout-container .terminal-hero-widget, #terminal-search, .terminal-card-fade {
				background-color: #efefef;			}

			.terminal-primary-sidebar .terminal-sidebar-card {
				background-color: #ffffff;			}

			.terminal-sidebar-card {
				background-color: #ffffff;			}

			.terminal-byline {
				background-color: #ffffff;
				padding: 5px;
			}

			.terminal-header-leaderboard {
				background-color: #f8f8f8;
			}
			figure.wp-caption, .terminal-breadcrumbs, .terminal-card-title {
				background-color: #f2f2f2;
			}
		</style><meta name="smartbanner:enabled-platforms" content="ios, android">
<meta name="smartbanner:title" content="Onward State for iOS">
<meta name="smartbanner:author" content="Onward State">
<meta name="smartbanner:price" content="Free">
<meta name="smartbanner:price-suffix-apple" content="- Updated">
<meta name="smartbanner:price-suffix-google" content="- Updated">
<meta name="smartbanner:icon-apple" content="https://i2.wp.com/images.onwardstate.com/uploads/2018/07/690x0w.jpg?fit=50%2C50&amp;ssl=1">
<meta name="smartbanner:icon-google" content="https://i2.wp.com/images.onwardstate.com/uploads/2018/07/690x0w.jpg?fit=50%2C50&amp;ssl=1">
<meta name="smartbanner:button" content="App Store">
<meta name="smartbanner:button-url-apple" content="https://itunes.apple.com/us/app/onwardstate/id857907771">
<meta name="smartbanner:button-url-google" content="https://play.google.com/store/apps/details?id=com.onwardstate.portal&amp;hl=en_US">
<style type="text/css">.essb-subscribe-form-content.essb-subscribe-from-design9 { background-color: #ffffff !important;}.essb-subscribe-form-content.essb-subscribe-from-design9, .essb-subscribe-form-content.essb-subscribe-from-design9 h4, .essb-subscribe-form-content.essb-subscribe-from-design9 input.essb-subscribe-form-content-email-field, .essb-subscribe-form-content.essb-subscribe-from-design9 input.essb-subscribe-form-content-name-field { color: #0a0a0a !important;}.essb-subscribe-form-content.essb-subscribe-from-design9 input.submit { background-color: #9dc1fd!important; }.essb-subscribe-form-content.essb-subscribe-from-design9 input.submit:hover { background: #7fa3df!important;}.essb-subscribe9-icon { color: #9dc1fd!important; }.essb_bottombar { background: rgba(255,255,255,.9) !important; }.essb_bottombar .essb_bottombar_inner { max-width: 1080px; margin: 0 auto; padding-left: 0px; padding-right: 0px;}</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/onwardstate.com\/wp\/wp-admin\/admin-ajax.php","essb3_nonce":"557111465a","essb3_plugin_url":"https:\/\/onwardstate.com\/\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":true,"essb3_ga_mode":"layers","blog_url":"https:\/\/onwardstate.com\/wp\/","essb3_postfloat_stay":false,"post_id":332400,"bottombar_disappear":"80"};var essbis_settings = {"modules":{"settings":{"moduleHoverActive":1,"activeModules":["settings","buttons","hover"]},"buttons":{"pinterestImageDescription":["titleAttribute","altAttribute","postTitle","mediaLibraryDescription"],"networks":"facebook,twitter,pinterest"},"hover":{"imageSelector":"article .terminal-card-text img, article .terminal-card-image img","minImageHeight":100,"minImageWidth":100,"hoverPanelPosition":"top-left","theme":"flat-small","orientation":"vertical","showOnHome":"1","showOnSingle":"1","showOnPage":"1","showOnBlog":"1","showOnLightbox":"1","alwaysVisible":false,"mobileOnClick":true,"networks":"facebook,twitter,pinterest","theme_mobile":"flat-small"}},"twitteruser":"OnwardState","fbapp":"262823580468325","dontshow":"","buttonSets":[],"themes":[]};</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f8f8f8; }
</style>
<link rel="amphtml" href="https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/amp/"><link rel="icon" href="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
				@import url('https://fonts.googleapis.com/css?family=Fira+Sans:400');


body .terminal-sidebar-card .textwidget .scquicklinks {
	font-family:'Fira Sans', sans-serif !important;
	margin: 0 -15px 0 -15px;
	padding: 0 15px 15px 15px;
	font-size: 18px;
}

body .terminal-sidebar-card .sidebar-stories {
	margin: -15px 0;
}

body .terminal-sidebar-card .textwidget .scquicklinks:nth-of-type(odd) {
	background: #e5ebf0;
}

.essbfc-container {
	margin-bottom: 0;
}

.essbfc-followers-count {
	font-size: 40px;
}


.terminal-card-title {
	background-color: #b5c6d3 !important;
}

.terminal-post-widget-featured {
	background-color: #ecf0f1;
	padding-bottom: 10px;
	margin-bottom: 10px !important;
}

.sp-lcp-item img {
    max-width: 100%;
    height: auto;
}

.sp-logo-carousel-pro-section {
	margin: 0 15px 15px 15px;
}

.essb_links .essb_force_hide_name .essb_icon {
    margin: 0 auto !important;
		display: block;
}


.essb_links.essb_counter_modern_top_mini .essb_counter {
	margin-top: -21px !important;
}

.scquicklinks span { 
  display: block;
  color: initial;
  margin-top: 5px;
}

.scquicklinks:hover {
  font-weight: 700;
}

.scquicklinks a {
    display: block;
    height: auto;
}

.gfield_checkbox input {
	margin-right: 15px;
}

#div-gpt-ad-OS_football_news_story {
    margin: 0 auto 15px auto;
}			</style>
<script type="text/javascript">var terminal = {"debugMode":false,"inlineAds":{"disabled":false,"enabled":true,"unit":"OS_ROS_instory","noAdID":"317777","adblockLink":"https:\/\/onwardstate.com\/register\/ad-free\/","subscribed":false},"single":{"author_name":"Jim Davidson","author_id":19987,"post_categories":[{"name":"News","slug":"news"}],"post_has_thumbnail":true,"post_title":"Penn State Men&#8217;s Soccer Falls 1-0 To Oregon State","post_id":332400,"post_type":"post"},"isSearch":false,"parsely":{"enabled":true,"apiKey":"onwardstate.com","apiSecret":"sGJmndQM3FGy8XUyi7pkxMWGCcQTAtkzPf7US3Jn7cg"}}; dataLayer = [{ terminal }];</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PPN9ZXB');</script>
</head>
<body class="post-template-default single single-post postid-332400 single-format-standard custom-background essbis_site">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PPN9ZXB&noscript=true"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="terminal-header-container">
<div class="terminal-header-inside"><div class="terminal-header-leaderboard"><div id="ad_layers_ad_widget-17" class=terminal-header-section widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_Leaderboard_top" class="dfp-ad dfp-OS_Leaderboard_top" data-ad-unit="OS_Leaderboard_top">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_Leaderboard_top"); } );
						}
					</script>
</div></div></div><div class="terminal-logos"><div class="terminal-logo "><a title="Home" href="https://onwardstate.com"><img class="terminal-image" src="https://images.phillypublishing.com/onwardstate/uploads/2018/03/cropped-Group.png" draggable="false" alt="Onward State" /></a></div><div class="terminal-cta terminal-desktop-show"><div class="terminal-cta-tagline terminal-cta-tagline-font"><p>PSU news by<br />
Penn State's student blog</p>
</div><div class="terminal-cta-link"><a href="https://twitter.com/onwardstate"><img class="terminal-cta-image" src="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/twitter-logo-final-1.png?fit=500%2C500&#038;ssl=1" /></a><a href="https://twitter.com/onwardstate" class="terminal-action terminal-cta-button-font">Follow us!</a></div></div></div></div></div>
<div class="terminal-nav-bar">
<div class="terminal-nav-bar-header-container terminal-nav-font">
<div class="menu-header-container"><ul id="terminal-nav-bar-header" class="menu"><li class="terminal-nav-bar-inside-more-link terminal-hidden-no-js"><a href="#"> <svg class="terminal-svg" height="32px" id="Layer_1" style="enable-background:new 0 0 32 32;" version="1.1" viewBox="0 0 32 32" width="32px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M4,10h24c1.104,0,2-0.896,2-2s-0.896-2-2-2H4C2.896,6,2,6.896,2,8S2.896,10,4,10z M28,14H4c-1.104,0-2,0.896-2,2  s0.896,2,2,2h24c1.104,0,2-0.896,2-2S29.104,14,28,14z M28,22H4c-1.104,0-2,0.896-2,2s0.896,2,2,2h24c1.104,0,2-0.896,2-2  S29.104,22,28,22z" /></svg></a></li><li id="menu-item-293687" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-293687 terminal-scroll-hide"><a href="https://onwardstate.com/category/news/">News</a></li>
<li id="menu-item-293689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293689 terminal-scroll-hide"><a href="http://www.statecollege.com/bartour/">Bars</a></li>
<li id="menu-item-303870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303870 terminal-scroll-hide"><a href="https://jobs.onwardstate.com">Jobs</a></li>
<li id="menu-item-293690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293690 terminal-scroll-hide"><a href="https://onwardstate.com/about/">About</a></li>
<li class="terminal-nav-bar-logo terminal-desktop-hide terminal-scroll-show"><a href="https://onwardstate.com"><img width="100" height="74" src="https://i2.wp.com/images.onwardstate.com/uploads/2018/04/Onward-State-Lion-1.png?fit=100%2C74&amp;ssl=1" class="attachment-terminal-uncut-thumbnail-logo size-terminal-uncut-thumbnail-logo" alt="" srcset="https://i2.wp.com/images.onwardstate.com/uploads/2018/04/Onward-State-Lion-1.png?w=100&amp;ssl=1 100w, https://i2.wp.com/images.onwardstate.com/uploads/2018/04/Onward-State-Lion-1.png?resize=50%2C37&amp;ssl=1 50w" sizes="(max-width: 100px) 100vw, 100px" /></a></li><li class="terminal-nav-bar-inside-search-link terminal-hidden-no-js"><a href="#">
<svg class="terminal-svg " width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z" /></svg></a></li></ul></div> </div>
<div class="terminal-nav-bar-inside-search terminal-nav-font terminal-limit-max-content-width terminal-hidden"><form id="search-form-search-1583248768" role="search" method="get" class="search-form" action="https://onwardstate.com/">
<div class="search-form-field">
<label for="search-1583248768">Search</label>
<input id="search-1583248768" type="search" results=5 autosave="terminal-search-recent" class="search-field" value="" placeholder="Enter Search Here" name="s" />
<input type="submit" class="search-submit" value="Search" />
</div>
<div class="terminal-hidden terminal-search-form-more-link terminal-alignment-center"><a href="#">
Advanced
<svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" data-name="Layer 1" viewBox="0 0 24 24" x="0px" y="0px"><path d="M11.95,17.28h0a.75.75,0,0,1-.53-.22l-8.95-9A.75.75,0,1,1,3.53,7L12,15.46l8.52-8.52A.75.75,0,0,1,21.53,8l-9.05,9.05A.75.75,0,0,1,11.95,17.28Z" /></svg> </a></div>
<div class="terminal-hidden terminal-search-form-more">
<label for="terminal-boost-search-1583248768">Sort:</label>
<select id="terminal-boost-search-1583248768" name="boost">
<option value="default">Default</option>
<option value="recency">Recency</option>
<option value="social_referrals">Social Referrals</option>
<option value="engaged_minutes">Total Engagement</option>
<option value="fb_referrals">Facebook Referrals</option>
<option value="tw_referrals">Twitter Referrals</option>
</select>
<label id="terminal-date-start-search-1583248768">Start:</label>
<input type="date" min="2001-01-01" max="2018-09-03" id="terminal-date-before-search-1583248768" class="terminal-input-validate" name="pub_date_start" pattern="\d{1,2}/\d{1,2}/\d{4}">
<label id="terminal-date-end-search-1583248768">End:</label>
<input type="date" min="2001-01-01" max="2018-09-03" id="terminal-date-after-search-1583248768" class="terminal-input-validate" name="pub_date_end" pattern="\d{1,2}/\d{1,2}/\d{4}">
<div class="terminal-search-form-reset-link terminal-alignment-center"><a href="#">
Reset
<svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" data-name="Layer 1" viewBox="0 0 32 32" x="0px" y="0px"><path d="M24 18c0 4.41-3.586 8-8 8s-8-3.59-8-8 3.586-8 8-8l2.359 0.027-1.164 1.164 2.828 2.828 6.012-6.019-6.012-6-2.828 2.828 1.18 1.172h-2.375c-6.625 0-12 5.371-12 12s5.375 12 12 12 12-5.371 12-12h-4z"></path></svg> </a></div>
</div>
</form>
<div class="terminal-example-searches terminal-mobile-hide terminal-alignment-center"><h4>Example Searches</h4><p>Natty Nittany<br />
Onward Debates<br />
Photo Story<br />
Drunk Sober High<br />
Squirrel Girl</p>
</div> </div>
<div class="terminal-nav-bar-inside-more terminal-nav-font terminal-hidden"><h2>Topics</h2><div class="menu-topics-container"><ul id="terminal-nav-bar-header-more" class="menu"><li id="menu-item-212922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212922"><a href="https://onwardstate.com/category/topics/athletics-topics/">Athletics</a></li>
<li id="menu-item-212928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212928"><a href="https://onwardstate.com/category/topics/downtown-topics/">Downtown</a></li>
<li id="menu-item-212923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212923"><a href="https://onwardstate.com/category/topics/entertainment-topics/">Entertainment</a></li>
<li id="menu-item-212927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212927"><a href="https://onwardstate.com/category/topics/football-topics/">Football</a></li>
<li id="menu-item-277517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277517"><a href="https://onwardstate.com/category/topics/greek-life/">Greek Life</a></li>
<li id="menu-item-212925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212925"><a href="https://onwardstate.com/category/topics/penn-state/">Penn State</a></li>
<li id="menu-item-245881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245881"><a href="https://onwardstate.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-212924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212924"><a href="https://onwardstate.com/category/topics/sandusky-scandal-topics/">Sandusky Scandal</a></li>
<li id="menu-item-212926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212926"><a href="https://onwardstate.com/category/topics/student-life-topics/">Student Life</a></li>
<li id="menu-item-212921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212921"><a href="https://onwardstate.com/category/topics/thon/">THON</a></li>
</ul></div><h2>About</h2><div class="menu-about-container"><ul id="terminal-nav-bar-header-more-meta" class="menu"><li id="menu-item-293859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293859"><a href="https://onwardstate.com/archives/">Archives</a></li>
<li id="menu-item-293693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293693"><a href="https://onwardstate.com/tips/">Contact</a></li>
<li id="menu-item-28834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28834"><a href="https://onwardstate.com/masthead/">Masthead</a></li>
<li id="menu-item-28833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28833"><a href="https://onwardstate.com/history/">History</a></li>
<li id="menu-item-28832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28832"><a href="https://onwardstate.com/join-us/">Join Us</a></li>
<li id="menu-item-293695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293695"><a href="https://onwardstate.com/partners/">Partners</a></li>
<li id="menu-item-293694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293694"><a href="https://onwardstate.com/submit-press-release/">Press Releases</a></li>
<li id="menu-item-329064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329064"><a href="https://onwardstate.com/submit-featured-housing/">Submit Featured Housing</a></li>
<li id="menu-item-293696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293696"><a href="https://onwardstate.com/tips/">Tips</a></li>
</ul></div></div></div>
<div id="terminal-search" class="terminal-hidden">
<div class="terminal-header terminal-header-font"><h2 class="terminal-search-header">Enter a search term for instant results</h2><h6 class="terminal-search-header-params"></h6></div>
<div class="terminal-results"></div>
</div>
<div id="terminal-search" class="terminal-hidden">
<div class="terminal-header terminal-header-font"><h2 class="terminal-search-header">Enter a search term for instant results</h2><h6 class="terminal-search-header-params"></h6></div>
<div class="terminal-results"></div>
</div><div class="terminal-container">
<article class="terminal-card terminal-post-card terminal-card-double post-332400 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-aaron-molloy tag-goals tag-jeff-cook tag-jim-davidson tag-josh-levine tag-mens-soccer tag-nittany-lions tag-oregon tag-oregon-state tag-oregon-state-beavers tag-penn-state-nittany-lions tag-penn-state-sports tag-sports" id="terminal-post-332400"><div class="terminal-meta terminal-no-select"><div class="terminal-breadcrumbs terminal-single-meta-font terminal-text-gray terminal-link-gray-light"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://onwardstate.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://onwardstate.com/category/news/" rel="v:url" property="v:title">News</a></span></div></div><h1 class="terminal-header terminal-header-no-background terminal-headline-featured-font">Penn State Men&#8217;s Soccer Falls 1-0 To Oregon State</h1><div class="terminal-card-image">
<noscript><IMG width="747" height="500" src="https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg?fit=747%2C500&amp;ssl=1" class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image" alt="" srcset="https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg?w=3412&amp;ssl=1 3412w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg?resize=866%2C580&amp;ssl=1 866w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg?resize=768%2C514&amp;ssl=1 768w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg?resize=1732%2C1160&amp;ssl=1 1732w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg?resize=50%2C33&amp;ssl=1 50w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg?resize=100%2C67&amp;ssl=1 100w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg?resize=500%2C335&amp;ssl=1 500w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg?resize=747%2C500&amp;ssl=1 747w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg?resize=2000%2C1339&amp;ssl=1 2000w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg?resize=1105%2C740&amp;ssl=1 1105w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 747px) 100vw, 747px"></noscript>
<img width="747" height="500" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image lazyload" alt="" sizes="(max-width: 747px) 100vw, 747px" data-srcset="https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg?w=3412&amp;ssl=1 3412w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg?resize=866%2C580&amp;ssl=1 866w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg?resize=768%2C514&amp;ssl=1 768w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg?resize=1732%2C1160&amp;ssl=1 1732w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg?resize=50%2C33&amp;ssl=1 50w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg?resize=100%2C67&amp;ssl=1 100w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg?resize=500%2C335&amp;ssl=1 500w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg?resize=747%2C500&amp;ssl=1 747w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg?resize=2000%2C1339&amp;ssl=1 2000w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg?resize=1105%2C740&amp;ssl=1 1105w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg?w=3000&amp;ssl=1 3000w" data-src="https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg?fit=747%2C500&amp;ssl=1">
</div><div class="terminal-featured-meta terminal-sidebar-body-font terminal-limit-max-content-width terminal-text-gray-light"><div class="terminal-credit terminal-limit-max-content-width-add-margin"><svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16"><path d="m401.94 543.64c-.422-.413-.932-.619-1.528-.619h-1.892l-.431-1.122c-.107-.27-.303-.502-.587-.697-.284-.195-.576-.293-.874-.293h-4.324c-.298 0-.59.098-.874.293-.284.195-.48.428-.587.697l-.431 1.122h-1.892c-.597 0-1.106.206-1.529.619-.422.413-.633.911-.633 1.494v7.395c0 .583.211 1.081.633 1.494.422.413.932.619 1.529.619h11.89c.597 0 1.106-.206 1.528-.619.422-.413.633-.911.633-1.494v-7.395c0-.583-.211-1.081-.633-1.494m-4.801 7.804c-.74.724-1.631 1.085-2.673 1.085-1.042 0-1.932-.362-2.673-1.085-.74-.724-1.111-1.594-1.111-2.612 0-1.018.37-1.889 1.111-2.612.74-.724 1.631-1.085 2.673-1.085 1.042 0 1.932.362 2.673 1.085.74.724 1.111 1.594 1.111 2.612 0 1.018-.37 1.889-1.111 2.612m-2.673-4.989c-.67 0-1.243.232-1.719.697-.476.465-.714 1.025-.714 1.68 0 .655.238 1.215.714 1.68.476.465 1.049.697 1.719.697.67 0 1.243-.232 1.719-.697.476-.465.714-1.025.714-1.68 0-.655-.238-1.215-.714-1.68-.476-.465-1.049-.697-1.719-.697" transform="matrix(.78637 0 0 .78395-302.25-421.36)" /></svg> Matt Sniegowski</div></div><div class="terminal-single-meta-font "><div class="terminal-byline terminal-text-gray-light terminal-limit-max-content-width-add-margin"> <div class="terminal-author">
<span>By <a class="terminal-link-gray-light" href="https://onwardstate.com/author/jim-davidson/">Jim Davidson </a></span>
</div>
<div class="terminal-date">
<a class="terminal-link-gray-light" href="https://onwardstate.com/2018/09/03/">
<abbr class="terminal-date" title="Monday, September 3, 2018 at 3:18pm">9/3/18 3:18 pm</abbr>
</a>
</div>
</div>
</div><div id="text-40" class="terminal-before-article-section terminal-limit-max-content-width-add-margin widget_text"> <div class="textwidget"><div class="essb_links essb_counters essb_counter_modern_top_mini essb_displayed_shortcode essb_share essb_template_tiny-retina essb_850959987 essb_fullwidth_16_100_100 print-no" id="essb_displayed_shortcode_850959987" data-essb-postid="332400" data-essb-position="shortcode" data-essb-button-style="icon" data-essb-template="tiny-retina" data-essb-counter-pos="left" data-essb-url="https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/" data-essb-twitter-url="https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/" data-essb-instance="850959987"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <span class="essb_counter" data-cnt="3" data-cnt-short="3">3</span><a href="https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Penn+State+Men%27s+Soccer+Falls+1-0+To+Oregon+State&amp;link=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/&picture=https://images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg&description=Jeff Cook\&#039;s squad suffered its third defeat of the season at Jeffrey Field Monday." title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Penn+State+Men%27s+Soccer+Falls+1-0+To+Oregon+State&amp;link=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/&picture=https://images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg&description=Jeff Cook\&#039;s squad suffered its third defeat of the season at Jeffrey Field Monday.&#39;,&#39;facebook_advanced&#39;,&#39;850959987&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <span class="essb_counter" data-cnt="2" data-cnt-short="2">2</span><a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Penn+State+Men%27s+Soccer+Falls+1-0+To+Oregon+State&amp;url=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/&amp;counturl=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/&amp;related=OnwardState&amp;via=OnwardState&#39;,&#39;twitter&#39;,&#39;850959987&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="#" title="" onclick="essb_open_mailform(&#39;850959987&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Penn+State+Men%27s+Soccer+Falls+1-0+To+Oregon+State&amp;url=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Penn+State+Men%27s+Soccer+Falls+1-0+To+Oregon+State&amp;url=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/&#39;,&#39;linkedin&#39;,&#39;850959987&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="#" title="" onclick="essb.pinterest_picker(&#39;850959987&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_totalcount_item" data-counter-pos="topm"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="total shares"><span class="essb_t_nb">5<span class="essb_t_nb_after">total shares</span></span></span></li></ul></div>
</div>
</div><div class="terminal-card-text terminal-body-font terminal-limit-max-content-width">
<input type="hidden" value="" data-essbispostcontainer="" data-essbisposturl="https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/" data-essbisposttitle="Penn State Men’s Soccer Falls 1-0 To Oregon State" data-essbishovercontainer=""><p>Penn State men’s soccer suffered its third defeat of the season Monday against Oregon State, losing 1-0 to a compact and offensively creative team. </p>
<p>Carlos Moliner’s unstoppable first-half volley put the Beavers in the lead, and the Nittany Lions were unable to equalize despite several dangerous late chances. </p>
<h2><strong>How It Happened</strong></h2>
<p>The Nittany Lions created several scoring chances early in the first half, including a long shot from central midfielder Aaron Molloy that narrowly missed wide. But both teams struggled to maintain the pace of the first several minutes of the half, playing in 88-degree weather under little cloud cover.</p>
<p>Outside midfielder Austin Maloney was fouled just outside the Oregon State penalty area in the 12th minute, but Penn State failed to convert the ensuing free kick cross from Callum Pritchatt. </p>
<p>Oregon State threatened throughout the first half, pressing the Nittany Lions and serving several dangerous crosses into Penn State’s penalty area. The Beavers’ breakthrough came in the 24th minute from a corner kick. Captain Dani Marks headed Albert Pedra’s cross outside the Penn State penalty area, but his clearance bobbled into the path of Carlos Moliner. Moliner then hit an unstoppable half-volley shot from 20 yards out into the left side of Josh Levine’s net.</p>
<p>Head coach Jeff Cook attempted to inject some creativity into the offense by moving Molloy forward and bringing in defensive midfielder Mitchel Bringolf to protect the backline. But Oregon State dropped several players into its defense, and managed to maintain its 1-0 lead to end the half in front. </p>
<p>Cook continued to make changes to Penn State’s tactics. The Nittany Lions began the second half in a more attacking formation and pressed Oregon State’s defense aggressively. Aaron Molloy won the ball deep in the Beavers’ half in the 46th minute and played a pass to Kyle Perno, but the junior’s left-footed shot was high. </p>
<p>The Nittany Lions looked vulnerable on the counter attack, but Oregon State’s Glorie Amanda and Adrian Crespo were unable to score from several open opportunities. </p>
<p>Penn State pressed forward desperately in the final ten minutes of the match, earning two late corner kicks that looked certain goals but were cleared by the Oregon State defense. </p>
<p>The Beavers almost doubled their lead in the final minute action when Amanda broke forward with only Levine to beat at midfield. But the Penn State goalkeeper managed to slow him down, and then swatted the ball away from Eric Diaz’s feet in the penalty area.</p>
<p>Oregon State held on to its 1-0 lead to win the match and hand the Nittany Lions their third defeat of the season. </p>
<h2><strong>Player of the Match</strong></h2>
<p><strong>Ryan Gallagher| Senior| Defender</strong></p>
<p>Gallagher has been solid for the Nittany Lions at right back this season, performing his usual safe defensive duties while contributing on offense. He was able to get forward against Oregon State to serve dangerous crosses, and made a last-ditch tackle that saved the Nittany Lions from conceding a second time in the 77th minute.</p>
<h2><strong>What’s Next?</strong></h2>
<p>Penn State (1-3) travels to Talen Energy Stadium in Chester, Pennsylvania to face Villanova Friday, September 7 at 8:00 p.m. </p>
<div class="essb_break_scroll"></div> <p class="terminal-adblock-notice invert terminal-link-gray terminal-no-select">Please subscribe to read ad free. (Ad blocking detected.)</p></div><div id="text-42" class="terminal-after-article-section terminal-limit-max-content-width-add-margin widget_text"> <div class="textwidget"><div class="essb_links essb_counters essb_counter_modern_top_mini essb_displayed_shortcode essb_share essb_template_tiny-retina essb_1442525682 essb_fullwidth_16_100_100 print-no" id="essb_displayed_shortcode_1442525682" data-essb-postid="332400" data-essb-position="shortcode" data-essb-button-style="icon" data-essb-template="tiny-retina" data-essb-counter-pos="left" data-essb-url="https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/" data-essb-twitter-url="https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/" data-essb-instance="1442525682"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <span class="essb_counter" data-cnt="3" data-cnt-short="3">3</span><a href="https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Penn+State+Men%27s+Soccer+Falls+1-0+To+Oregon+State&amp;link=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/&picture=https://images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg&description=Jeff Cook\&#039;s squad suffered its third defeat of the season at Jeffrey Field Monday." title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Penn+State+Men%27s+Soccer+Falls+1-0+To+Oregon+State&amp;link=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/&picture=https://images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg&description=Jeff Cook\&#039;s squad suffered its third defeat of the season at Jeffrey Field Monday.&#39;,&#39;facebook_advanced&#39;,&#39;1442525682&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <span class="essb_counter" data-cnt="2" data-cnt-short="2">2</span><a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Penn+State+Men%27s+Soccer+Falls+1-0+To+Oregon+State&amp;url=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/&amp;counturl=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/&amp;related=OnwardState&amp;via=OnwardState&#39;,&#39;twitter&#39;,&#39;1442525682&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="#" title="" onclick="essb_open_mailform(&#39;1442525682&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Penn+State+Men%27s+Soccer+Falls+1-0+To+Oregon+State&amp;url=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Penn+State+Men%27s+Soccer+Falls+1-0+To+Oregon+State&amp;url=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/&#39;,&#39;linkedin&#39;,&#39;1442525682&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <span class="essb_counter" data-cnt="" style="display: none;" data-cnt-short="0">0</span><a href="#" title="" onclick="essb.pinterest_picker(&#39;1442525682&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_totalcount_item" data-counter-pos="topm"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="total shares"><span class="essb_t_nb">5<span class="essb_t_nb_after">total shares</span></span></span></li></ul></div>
</div>
</div><h2 class="terminal-header terminal-header-font">About the Author</h2><div class="terminal-author-snippet terminal-limit-max-content-width">
<img src="https://onwardstate.com/wp-content/uploads/2017/04/Jim-Davidson_avatar_1493008725.jpg" class="avatar avatar-full photo" /> <div class="terminal-card-text terminal-single-meta-font">
<h2>
<a class="terminal-link-gray" href="https://onwardstate.com/author/jim-davidson/">Jim Davidson </a>
</h2>
<p>Jim is a junior English and history major and the features editor for Onward State. He, like most of the Penn State undergraduate population, is from 'just outside Philadelphia,' and grew up in Spring City, Pennsylvania. He covers a variety of Penn State topics, but spends nine months of every year waiting for the start of soccer season. You can reach him via email at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f79d9e9ab79899809685938483968392d994989a">[email&#160;protected]</a> or follow him on twitter @messijim.</p>
</div>
</div>
<div class="terminal-comments-container"><h2 class="terminal-comments-header terminal-header terminal-header-font">Comments</h2><div class="terminal-limit-max-content-width-add-margin"> <div class=" terminal-comments terminal-limit-max-content-width" id="coral_talk_1991224464"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://talk.phillypublishing.com/static/embed.js" async onload="
		Coral.talkStream = Coral.Talk.render(document.getElementById('coral_talk_1991224464'), {
			talk: 'https://talk.phillypublishing.com',
			auth_token: '',
		});
	"></script>
</div></div></article><div class="terminal-primary-sidebar"><div id="ad_layers_ad_widget-11" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_ROS_Sidebar_Top" class="dfp-ad dfp-OS_ROS_Sidebar_Top" data-ad-unit="OS_ROS_Sidebar_Top">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_ROS_Sidebar_Top"); } );
						}
					</script>
</div></div><div id="search-8" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_search"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">Search</div><form id="search-form-search-1517254649" role="search" method="get" class="search-form" action="https://onwardstate.com/">
<div class="search-form-field">
<label for="search-1517254649">Search</label>
<input id="search-1517254649" type="search" results=5 autosave="terminal-search-recent" class="search-field" value="" placeholder="Enter Search Here" name="s" />
<input type="submit" class="search-submit" value="Search" />
</div>
<div class="terminal-hidden terminal-search-form-more-link terminal-alignment-center"><a href="#">
Advanced
<svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" data-name="Layer 1" viewBox="0 0 24 24" x="0px" y="0px"><path d="M11.95,17.28h0a.75.75,0,0,1-.53-.22l-8.95-9A.75.75,0,1,1,3.53,7L12,15.46l8.52-8.52A.75.75,0,0,1,21.53,8l-9.05,9.05A.75.75,0,0,1,11.95,17.28Z" /></svg> </a></div>
<div class="terminal-hidden terminal-search-form-more">
<label for="terminal-boost-search-1517254649">Sort:</label>
<select id="terminal-boost-search-1517254649" name="boost">
<option value="default">Default</option>
<option value="recency">Recency</option>
<option value="social_referrals">Social Referrals</option>
<option value="engaged_minutes">Total Engagement</option>
<option value="fb_referrals">Facebook Referrals</option>
<option value="tw_referrals">Twitter Referrals</option>
</select>
<label id="terminal-date-start-search-1517254649">Start:</label>
<input type="date" min="2001-01-01" max="2018-09-03" id="terminal-date-before-search-1517254649" class="terminal-input-validate" name="pub_date_start" pattern="\d{1,2}/\d{1,2}/\d{4}">
<label id="terminal-date-end-search-1517254649">End:</label>
<input type="date" min="2001-01-01" max="2018-09-03" id="terminal-date-after-search-1517254649" class="terminal-input-validate" name="pub_date_end" pattern="\d{1,2}/\d{1,2}/\d{4}">
<div class="terminal-search-form-reset-link terminal-alignment-center"><a href="#">
Reset
<svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" data-name="Layer 1" viewBox="0 0 32 32" x="0px" y="0px"><path d="M24 18c0 4.41-3.586 8-8 8s-8-3.59-8-8 3.586-8 8-8l2.359 0.027-1.164 1.164 2.828 2.828 6.012-6.019-6.012-6-2.828 2.828 1.18 1.172h-2.375c-6.625 0-12 5.371-12 12s5.375 12 12 12 12-5.371 12-12h-4z"></path></svg> </a></div>
</div>
</form>
</div><div id="text-33" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_text"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">State College Links</div> <div class="textwidget"><div class="sidebar-stories" style="text-align: left;">
<div class="scquicklinks">
<a class="sidebar-story-title sc" href="http://www.statecollege.com/movies/" target="_blank" rel="noopener"><noscript><IMG src="https://i0.wp.com/www.statecollege.com/images/promo/icons/movie.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/movie.png?ssl=1" class=" lazyload"> Movies <span>Local theaters and new movies</span></a>
</div>
<div class="scquicklinks">
<a class="sidebar-story-title sc" href="http://www.statecollege.com/apartments/" target="_blank" rel="noopener"><noscript><IMG src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" class=" lazyload"> Apartments <span>Search local apartments</span></a>
</div>
<div class="scquicklinks">
<a class="sidebar-story-title sc" href="http://www.statecollege.com/classifieds/" target="_blank" rel="noopener"><noscript><IMG src="https://i1.wp.com/www.statecollege.com/images/promo/icons/classified.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-recalc-dims="1" data-src="https://i1.wp.com/www.statecollege.com/images/promo/icons/classified.png?ssl=1" class=" lazyload"> Classifieds <span>Buy and sell locally</span></a>
</div>
<div class="scquicklinks">
<a class="sidebar-story-title sc" href="http://www.statecollege.com/auto/" target="_blank" rel="noopener"><noscript><IMG src="https://i0.wp.com/www.statecollege.com/images/promo/icons/auto.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/auto.png?ssl=1" class=" lazyload"> Cars / Trucks <span>New and used vehicles</span></a>
</div>
<div class="scquicklinks">
<a class="sidebar-story-title sc" href="http://www.statecollege.com/hotels/" target="_blank" rel="noopener"><noscript><IMG src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" class=" lazyload"> Hotels <span>In and around Penn State</span></a>
</div>
</div>
</div>
</div><div id="terminal-author-widget-5" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_terminal-author-widget"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font"> More by Jim </div>
<div class="terminal-post-widget terminal-card-text terminal-post-widget-featured">
<div class="terminal-image">
<a href="https://onwardstate.com/2018/08/31/rhode-island-defeats-penn-state-mens-soccer-1-0/" rel="bookmark" title="Rhode Island Defeats Penn State Men&#8217;s Soccer 1-0">
<noscript><IMG width="500" height="311" src="https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-UCF-August-24-0045.jpg?fit=500%2C311&amp;ssl=1" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image" alt="" title="Rhode Island Defeats Penn State Men’s Soccer 1-0" srcset="https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-UCF-August-24-0045.jpg?w=3357&amp;ssl=1 3357w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-UCF-August-24-0045.jpg?resize=870%2C541&amp;ssl=1 870w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-UCF-August-24-0045.jpg?resize=768%2C477&amp;ssl=1 768w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-UCF-August-24-0045.jpg?resize=1740%2C1081&amp;ssl=1 1740w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-UCF-August-24-0045.jpg?resize=50%2C31&amp;ssl=1 50w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-UCF-August-24-0045.jpg?resize=100%2C62&amp;ssl=1 100w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-UCF-August-24-0045.jpg?resize=500%2C311&amp;ssl=1 500w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-UCF-August-24-0045.jpg?resize=775%2C482&amp;ssl=1 775w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-UCF-August-24-0045.jpg?resize=2000%2C1243&amp;ssl=1 2000w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-UCF-August-24-0045.jpg?resize=1191%2C740&amp;ssl=1 1191w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-UCF-August-24-0045.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 500px) 100vw, 500px"></noscript>
<img width="500" height="311" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image lazyload" alt="" title="Rhode Island Defeats Penn State Men’s Soccer 1-0" sizes="(max-width: 500px) 100vw, 500px" data-srcset="https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-UCF-August-24-0045.jpg?w=3357&amp;ssl=1 3357w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-UCF-August-24-0045.jpg?resize=870%2C541&amp;ssl=1 870w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-UCF-August-24-0045.jpg?resize=768%2C477&amp;ssl=1 768w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-UCF-August-24-0045.jpg?resize=1740%2C1081&amp;ssl=1 1740w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-UCF-August-24-0045.jpg?resize=50%2C31&amp;ssl=1 50w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-UCF-August-24-0045.jpg?resize=100%2C62&amp;ssl=1 100w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-UCF-August-24-0045.jpg?resize=500%2C311&amp;ssl=1 500w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-UCF-August-24-0045.jpg?resize=775%2C482&amp;ssl=1 775w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-UCF-August-24-0045.jpg?resize=2000%2C1243&amp;ssl=1 2000w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-UCF-August-24-0045.jpg?resize=1191%2C740&amp;ssl=1 1191w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-UCF-August-24-0045.jpg?w=3000&amp;ssl=1 3000w" data-src="https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-UCF-August-24-0045.jpg?fit=500%2C311&amp;ssl=1">
</a>
</div>
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/31/rhode-island-defeats-penn-state-mens-soccer-1-0/" class="terminal-link-gray">
Rhode Island Defeats Penn State Men&#8217;s Soccer 1-0 </a>
</h4>
<div class="terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2018/08/31/rhode-island-defeats-penn-state-mens-soccer-1-0/" data-essbisPostTitle="Rhode Island Defeats Penn State Men&#8217;s Soccer 1-0" data-essbisHoverContainer=""><p>The Nittany Lions conceded from a second-half corner kick and failed to equalize despite drawing a penalty kick. </p>
</div>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/31/tyler-akers-elected-2018-19-student-fee-board-chair/" class="terminal-link-gray">
Tyler Akers Elected 2018-19 Student Fee Board Chair </a>
</h4>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/28/beckfords-header-lifts-penn-state-mens-soccer-to-1-0-win-over-bowling-green/" class="terminal-link-gray">
Beckford&#8217;s Header Lifts Penn State Men&#8217;s Soccer To 1-0 Win Over Bowling Green </a>
</h4>
</div>
</div><div id="ad_layers_ad_widget-12" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_ROS_Sidebar_Middle" class="dfp-ad dfp-OS_ROS_Sidebar_Middle" data-ad-unit="OS_ROS_Sidebar_Middle">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_ROS_Sidebar_Middle"); } );
						}
					</script>
</div></div><div id="text-34" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_text"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">Follow on another platform</div> <div class="textwidget"><div class="essbfc-container essbfc-col-2 essbfc-template-metro essbfc-nospace essbfc-notextvalue"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/onwardstate" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook"></i><span class="essbfc-followers-count">110k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-twitter"><a href="https://www.twitter.com/onwardstate" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter"></i><span class="essbfc-followers-count">151k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-instagram"><a href="https://instagram.com/onwardstate" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-instagram"></i><span class="essbfc-followers-count">31.3k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-snapchat"><a href="https://onwardstate.com/2017/02/17/follow-along-with-onward-state-on-snapchat/" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-snapchat"></i><span class="essbfc-followers-count">10k</span><span class="essbfc-followers-text">Followers</span></div></a></li></ul></div>
</div>
</div><div id="ad_layers_ad_widget-13" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_ROS_Sidebar_Bottom" class="dfp-ad dfp-OS_ROS_Sidebar_Bottom" data-ad-unit="OS_ROS_Sidebar_Bottom">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_ROS_Sidebar_Bottom"); } );
						}
					</script>
</div></div><div id="mepr-account-links" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font MeprAccountCtrl_account_links_widget"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">Account</div>
<ul id="mepr-logged-out-widget">
<li><a href="https://onwardstate.com/login/">Login</a></li>
</ul>
</div></div>
<div id="terminal-category-widget-13" class="terminal-recirc-section terminal-card terminal-card-single widget_terminal-category-widget"><div class="terminal-card-title terminal-card-title-breakout terminal-no-select terminal-sidebar-header-font">Athletics</div>
<div class="terminal-post-widget terminal-card-text terminal-post-widget-featured">
<div class="terminal-image">
<a href="https://onwardstate.com/2018/09/02/penn-state-womens-soccer-loses-to-wake-forest-1-0/" rel="bookmark" title="Penn State Women&#8217;s Soccer Loses To Wake Forest 1-0">
<noscript><IMG width="500" height="326" src="https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Womens-Soccer-UCLA-August-25-0272.jpg?fit=500%2C326&amp;ssl=1" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image" alt="" title="Penn State Women’s Soccer Loses To Wake Forest 1-0" srcset="https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Womens-Soccer-UCLA-August-25-0272.jpg?w=3246&amp;ssl=1 3246w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Womens-Soccer-UCLA-August-25-0272.jpg?resize=870%2C568&amp;ssl=1 870w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Womens-Soccer-UCLA-August-25-0272.jpg?resize=768%2C501&amp;ssl=1 768w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Womens-Soccer-UCLA-August-25-0272.jpg?resize=1740%2C1136&amp;ssl=1 1740w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Womens-Soccer-UCLA-August-25-0272.jpg?resize=50%2C33&amp;ssl=1 50w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Womens-Soccer-UCLA-August-25-0272.jpg?resize=100%2C65&amp;ssl=1 100w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Womens-Soccer-UCLA-August-25-0272.jpg?resize=500%2C326&amp;ssl=1 500w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Womens-Soccer-UCLA-August-25-0272.jpg?resize=766%2C500&amp;ssl=1 766w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Womens-Soccer-UCLA-August-25-0272.jpg?resize=2000%2C1306&amp;ssl=1 2000w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Womens-Soccer-UCLA-August-25-0272.jpg?resize=1134%2C740&amp;ssl=1 1134w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Womens-Soccer-UCLA-August-25-0272.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 500px) 100vw, 500px"></noscript>
<img width="500" height="326" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image lazyload" alt="" title="Penn State Women’s Soccer Loses To Wake Forest 1-0" sizes="(max-width: 500px) 100vw, 500px" data-srcset="https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Womens-Soccer-UCLA-August-25-0272.jpg?w=3246&amp;ssl=1 3246w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Womens-Soccer-UCLA-August-25-0272.jpg?resize=870%2C568&amp;ssl=1 870w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Womens-Soccer-UCLA-August-25-0272.jpg?resize=768%2C501&amp;ssl=1 768w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Womens-Soccer-UCLA-August-25-0272.jpg?resize=1740%2C1136&amp;ssl=1 1740w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Womens-Soccer-UCLA-August-25-0272.jpg?resize=50%2C33&amp;ssl=1 50w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Womens-Soccer-UCLA-August-25-0272.jpg?resize=100%2C65&amp;ssl=1 100w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Womens-Soccer-UCLA-August-25-0272.jpg?resize=500%2C326&amp;ssl=1 500w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Womens-Soccer-UCLA-August-25-0272.jpg?resize=766%2C500&amp;ssl=1 766w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Womens-Soccer-UCLA-August-25-0272.jpg?resize=2000%2C1306&amp;ssl=1 2000w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Womens-Soccer-UCLA-August-25-0272.jpg?resize=1134%2C740&amp;ssl=1 1134w, https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Womens-Soccer-UCLA-August-25-0272.jpg?w=3000&amp;ssl=1 3000w" data-src="https://i1.wp.com/images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Womens-Soccer-UCLA-August-25-0272.jpg?fit=500%2C326&amp;ssl=1">
</a>
</div>
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/09/02/penn-state-womens-soccer-loses-to-wake-forest-1-0/" class="terminal-link-gray">
Penn State Women&#8217;s Soccer Loses To Wake Forest 1-0 </a>
</h4>
<div class="terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2018/09/02/penn-state-womens-soccer-loses-to-wake-forest-1-0/" data-essbisPostTitle="Penn State Women&#8217;s Soccer Loses To Wake Forest 1-0" data-essbisHoverContainer=""><p>Bayley Feist scored the game-winning goal in the 13th minute, while Wake Forest goalkeeper Nonie Frishette made a career-high 12 saves.</p>
</div>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/09/01/penn-state-womens-volleyball-sweeps-texas-am/" class="terminal-link-gray">
Penn State Women&#8217;s Volleyball Sweeps Texas A&#038;M </a>
</h4>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/31/penn-state-womens-volleyball-sweeps-temple/" class="terminal-link-gray">
Penn State Women&#8217;s Volleyball Sweeps Temple </a>
</h4>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/31/no-6-penn-state-field-hockey-vs-temple/" class="terminal-link-gray">
No. 6 Penn State Field Hockey Dominates Temple 4-0 </a>
</h4>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/31/penn-state-athletics-launches-new-mobile-app/" class="terminal-link-gray">
Penn State Athletics Launches New Mobile App </a>
</h4>
</div>
</div><div id="parsely_recommended_widget-3" class="terminal-recirc-section terminal-card terminal-card-single Parsely_Recommended_Widget"><div class="terminal-card-title terminal-card-title-breakout terminal-no-select terminal-sidebar-header-font">Recommended Reads</div> <script data-cfasync="false">
				// adapted from https://stackoverflow.com/questions/7486309/how-to-make-script-execution-wait-until-jquery-is-loaded

				function defer(method) {
					if (window.jQuery) {
						method();
					} else {
						setTimeout(function() { defer(method); }, 50);
					}
				}

				function widgetLoad() {
					var parsely_results = [];

					uuid = false;
					// regex stolen from Mozilla's docs
					var cookieVal = document.cookie.replace(/(?:(?:^|.*;\s*)_parsely_visitor\s*\=\s*([^;]*).*$)|^.*$/, "$1");
					if ( cookieVal ) {
						var uuid = JSON.parse(unescape(cookieVal))['id'];
					}

					var full_url = 'https://api.parsely.com/v2/related?apikey=onwardstate.com&amp;sort=score&amp;boost=engaged_minutes&amp;limit=3&amp;pub_date_start=30d';


					var personalized = '';
					if ( personalized && uuid ) {
						full_url += '&uuid=';
						full_url += uuid;

					}
					else {
						full_url += '&url=';
						full_url += 'https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/';

					}
					var parentDiv = jQuery.find('#parsely_recommended_widget-3');
					if (parentDiv.length === 0) {
						parentDiv = jQuery.find('.Parsely_Recommended_Widget');
					}
					var outerDiv = jQuery('<div>').addClass('parsely-recommendation-widget').appendTo(parentDiv);
										outerDiv.addClass('display-thumbnail');
											var outerList = jQuery('<ul>').addClass('parsely-recommended-widget').appendTo(outerDiv);
					jQuery.getJSON( full_url, function (data) {
						jQuery.each(data.data, function(key, value) {
							var widgetEntry = jQuery('<li>')
								.addClass('parsely-recommended-widget-entry')
								.attr('id', 'parsely-recommended-widget-item' + key);
														if (value['image_url']) {
								var thumbnailImage = jQuery('<img>').attr('src', value['image_url']).appendTo(widgetEntry);
							}
														var postLink = jQuery('<a>').attr('class', 'terminal-headline-font').attr('href', value['url']).text(value['title']);
							if (thumbnailImage) {
								postLink.prepend(thumbnailImage);
							}
							widgetEntry.append(postLink);

							


							// set up the rest of entry
							outerList.append(widgetEntry);
						});
						outerDiv.append(outerList);
					});

				}
				defer(widgetLoad);


			</script>
</div><div id="terminal-category-widget-14" class="terminal-recirc-section terminal-card terminal-card-single widget_terminal-category-widget"><div class="terminal-card-title terminal-card-title-breakout terminal-no-select terminal-sidebar-header-font">Student Life</div>
<div class="terminal-post-widget terminal-card-text terminal-post-widget-featured">
<div class="terminal-image">
<a href="https://onwardstate.com/2018/09/03/we-want-to-know-where-these-former-nittany-lions-went-in-your-fantasy-drafts/" rel="bookmark" title="We Want To Know Where These Former Nittany Lions Went In Your Fantasy Drafts">
<noscript><IMG width="500" height="334" src="https://i1.wp.com/images.onwardstate.com/uploads/2017/01/AlexBauer-9314-e1496260070513.jpg?fit=500%2C334&amp;ssl=1" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image" alt="" title="We Want To Know Where These Former Nittany Lions Went In Your Fantasy Drafts"></noscript>
<img width="500" height="334" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image lazyload" alt="" title="We Want To Know Where These Former Nittany Lions Went In Your Fantasy Drafts" data-src="https://i1.wp.com/images.onwardstate.com/uploads/2017/01/AlexBauer-9314-e1496260070513.jpg?fit=500%2C334&amp;ssl=1">
</a>
</div>
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/09/03/we-want-to-know-where-these-former-nittany-lions-went-in-your-fantasy-drafts/" class="terminal-link-gray">
We Want To Know Where These Former Nittany Lions Went In Your Fantasy Drafts </a>
</h4>
<div class="terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2018/09/03/we-want-to-know-where-these-former-nittany-lions-went-in-your-fantasy-drafts/" data-essbisPostTitle="We Want To Know Where These Former Nittany Lions Went In Your Fantasy Drafts" data-essbisHoverContainer=""><p>Did anyone seriously draft Hack? Please let us know. </p>
</div>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/31/onward-states-official-senior-bucket-list-beaver-stadium-edition/" class="terminal-link-gray">
Onward State&#8217;s Official Senior Bucket List: Beaver Stadium Edition </a>
</h4>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/31/new-org-lion-caucus-serves-as-a-focal-point-for-student-advocacy/" class="terminal-link-gray">
New Org Lion Caucus Serves As A Focal Point For Student Advocacy </a>
</h4>
</div>
</div>
<div id="terminal-hero-post-322716" class=" terminal-hero-widget terminal-card terminal-card-featured terminal-card-terminal-thumbnail-extra-large terminal-alignment-center" data-terminal-post-id="322716" data-terminal-has-image="1" data-terminal-author="geoffrushton" data-terminal-title="Plans Submitted For New KFC In State College" data-terminal-view="hero">
<div class="terminal-card-image">
<a id="terminal-hero-image-322716" href="https://onwardstate.com/2018/05/14/plans-submitted-new-kfc-state-college/" class="terminal-limit-max-content-width  bookmark" title="Plans Submitted For New KFC In State College" data-terminal-post-id="322716" data-terminal-view="hero image" data-terminal-title="Plans Submitted For New KFC In State College">
<noscript><IMG width="640" height="318" src="https://i0.wp.com/images.onwardstate.com/uploads/2018/05/kfc-south-atherton.png?resize=640%2C318&amp;ssl=1" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image" alt="" title="Plans Submitted For New KFC In State College" srcset="https://i0.wp.com/images.onwardstate.com/uploads/2018/05/kfc-south-atherton.png?w=640&amp;ssl=1 640w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/kfc-south-atherton.png?resize=50%2C25&amp;ssl=1 50w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/kfc-south-atherton.png?resize=100%2C50&amp;ssl=1 100w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/kfc-south-atherton.png?resize=500%2C248&amp;ssl=1 500w" sizes="(max-width: 640px) 100vw, 640px"></noscript>
<img width="640" height="318" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image lazyload" alt="" title="Plans Submitted For New KFC In State College" sizes="(max-width: 640px) 100vw, 640px" data-srcset="https://i0.wp.com/images.onwardstate.com/uploads/2018/05/kfc-south-atherton.png?w=640&amp;ssl=1 640w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/kfc-south-atherton.png?resize=50%2C25&amp;ssl=1 50w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/kfc-south-atherton.png?resize=100%2C50&amp;ssl=1 100w, https://i0.wp.com/images.onwardstate.com/uploads/2018/05/kfc-south-atherton.png?resize=500%2C248&amp;ssl=1 500w" data-src="https://i0.wp.com/images.onwardstate.com/uploads/2018/05/kfc-south-atherton.png?resize=640%2C318&amp;ssl=1">
</a>
</div>
<h1 class="terminal-headline-featured-font terminal-limit-max-content-width">
<a id="hero-title-322716" href="https://onwardstate.com/2018/05/14/plans-submitted-new-kfc-state-college/" class="terminal-link-gray " title="Plans Submitted For New KFC In State College" data-terminal-post-id="322716" data-terminal-view="hero title" data-terminal-title="Plans Submitted For New KFC In State College"> Plans Submitted For New KFC In State College </a>
</h1>
<div class="terminal-limit-max-content-width terminal-card-text terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2018/05/14/plans-submitted-new-kfc-state-college/" data-essbisPostTitle="Plans Submitted For New KFC In State College" data-essbisHoverContainer=""><p>Developers have submitted preliminary land development plans to build a new KFC restaurant at 1780 S. Atherton St. in State College.</p>
</div>
<div class="terminal-card-fade"></div></div>
<div id="terminal-hero-post-332235" class=" terminal-hero-widget terminal-card terminal-card-featured terminal-card-terminal-thumbnail-extra-large terminal-alignment-center" data-terminal-post-id="332235" data-terminal-has-image="1" data-terminal-author="elissa-hill" data-terminal-title="Gameday Observations: Appalachian State" data-terminal-view="hero">
<div class="terminal-card-image">
<a id="terminal-hero-image-332235" href="https://onwardstate.com/2018/09/03/gameday-observations-appalachian-state/" class="terminal-limit-max-content-width  bookmark" title="Gameday Observations: Appalachian State" data-terminal-post-id="332235" data-terminal-view="hero image" data-terminal-title="Gameday Observations: Appalachian State">
<noscript><IMG width="1000" height="500" src="https://i1.wp.com/images.onwardstate.com/uploads/2018/09/Matt-Sniegowski-Football-vs-Appalachian-State.jpg?resize=1000%2C500&amp;ssl=1" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image" alt="" title="Gameday Observations: Appalachian State" srcset="https://i1.wp.com/images.onwardstate.com/uploads/2018/09/Matt-Sniegowski-Football-vs-Appalachian-State.jpg?resize=1000%2C500&amp;ssl=1 1000w, https://i1.wp.com/images.onwardstate.com/uploads/2018/09/Matt-Sniegowski-Football-vs-Appalachian-State.jpg?resize=1024%2C512&amp;ssl=1 1024w, https://i1.wp.com/images.onwardstate.com/uploads/2018/09/Matt-Sniegowski-Football-vs-Appalachian-State.jpg?zoom=2&amp;resize=1000%2C500&amp;ssl=1 2000w, https://i1.wp.com/images.onwardstate.com/uploads/2018/09/Matt-Sniegowski-Football-vs-Appalachian-State.jpg?zoom=3&amp;resize=1000%2C500&amp;ssl=1 3000w" sizes="(max-width: 1000px) 100vw, 1000px"></noscript>
<img width="1000" height="500" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image lazyload" alt="" title="Gameday Observations: Appalachian State" sizes="(max-width: 1000px) 100vw, 1000px" data-srcset="https://i1.wp.com/images.onwardstate.com/uploads/2018/09/Matt-Sniegowski-Football-vs-Appalachian-State.jpg?resize=1000%2C500&amp;ssl=1 1000w, https://i1.wp.com/images.onwardstate.com/uploads/2018/09/Matt-Sniegowski-Football-vs-Appalachian-State.jpg?resize=1024%2C512&amp;ssl=1 1024w, https://i1.wp.com/images.onwardstate.com/uploads/2018/09/Matt-Sniegowski-Football-vs-Appalachian-State.jpg?zoom=2&amp;resize=1000%2C500&amp;ssl=1 2000w, https://i1.wp.com/images.onwardstate.com/uploads/2018/09/Matt-Sniegowski-Football-vs-Appalachian-State.jpg?zoom=3&amp;resize=1000%2C500&amp;ssl=1 3000w" data-src="https://i1.wp.com/images.onwardstate.com/uploads/2018/09/Matt-Sniegowski-Football-vs-Appalachian-State.jpg?resize=1000%2C500&amp;ssl=1">
</a>
</div>
<h1 class="terminal-headline-featured-font terminal-limit-max-content-width">
<a id="hero-title-332235" href="https://onwardstate.com/2018/09/03/gameday-observations-appalachian-state/" class="terminal-link-gray " title="Gameday Observations: Appalachian State" data-terminal-post-id="332235" data-terminal-view="hero title" data-terminal-title="Gameday Observations: Appalachian State"> Gameday Observations: Appalachian State </a>
</h1>
<div class="terminal-limit-max-content-width terminal-card-text terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2018/09/03/gameday-observations-appalachian-state/" data-essbisPostTitle="Gameday Observations: Appalachian State" data-essbisHoverContainer=""><p>Live from the Beaver Stadium student section, here&#8217;s everything you won&#8217;t find in game recaps or box scores. What won&#8217;t you find in the student section? Shakers.</p>
</div>
<div class="terminal-card-fade"></div></div>
<div id="terminal-hero-post-332223" class=" terminal-hero-widget terminal-card terminal-card-featured terminal-card-terminal-thumbnail-extra-large terminal-alignment-center" data-terminal-post-id="332223" data-terminal-has-image="1" data-terminal-author="anthony-colucci" data-terminal-title="An Open Letter To Pitt Athletics: All The Reasons To Host A White Out Against Penn State" data-terminal-view="hero">
<div class="terminal-card-image">
<a id="terminal-hero-image-332223" href="https://onwardstate.com/2018/09/03/an-open-letter-to-pitt-athletics-seven-reasons-to-host-a-white-out-against-penn-state-heinz-field/" class="terminal-limit-max-content-width  bookmark" title="An Open Letter To Pitt Athletics: All The Reasons To Host A White Out Against Penn State" data-terminal-post-id="332223" data-terminal-view="hero image" data-terminal-title="An Open Letter To Pitt Athletics: All The Reasons To Host A White Out Against Penn State">
<noscript><IMG width="1000" height="500" src="https://i2.wp.com/images.onwardstate.com/uploads/2017/10/AlexBauer-6918.jpg?resize=1000%2C500&amp;ssl=1" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image" alt="" title="An Open Letter To Pitt Athletics: All The Reasons To Host A White Out Against Penn State"></noscript>
<img width="1000" height="500" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image lazyload" alt="" title="An Open Letter To Pitt Athletics: All The Reasons To Host A White Out Against Penn State" data-src="https://i2.wp.com/images.onwardstate.com/uploads/2017/10/AlexBauer-6918.jpg?resize=1000%2C500&amp;ssl=1">
</a>
</div>
<h1 class="terminal-headline-featured-font terminal-limit-max-content-width">
<a id="hero-title-332223" href="https://onwardstate.com/2018/09/03/an-open-letter-to-pitt-athletics-seven-reasons-to-host-a-white-out-against-penn-state-heinz-field/" class="terminal-link-gray " title="An Open Letter To Pitt Athletics: All The Reasons To Host A White Out Against Penn State" data-terminal-post-id="332223" data-terminal-view="hero title" data-terminal-title="An Open Letter To Pitt Athletics: All The Reasons To Host A White Out Against Penn State"> An Open Letter To Pitt Athletics: All The Reasons To Host A White Out Against Penn State </a>
</h1>
<div class="terminal-limit-max-content-width terminal-card-text terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2018/09/03/an-open-letter-to-pitt-athletics-seven-reasons-to-host-a-white-out-against-penn-state-heinz-field/" data-essbisPostTitle="An Open Letter To Pitt Athletics: All The Reasons To Host A White Out Against Penn State" data-essbisHoverContainer=""><p>Let&#8217;s make William Penn proud and work together as Pennsylvania statesmen to #WhiteOutHeinz.</p>
</div>
<div class="terminal-card-fade"></div></div>
<div id="text-36" class="terminal-recirc-section terminal-card terminal-card-single widget_text"> <div class="textwidget"><div class="essb-shortcode"><div class="essb-subscribe-form essb-subscribe-form-1356534203 essb-subscribe-form-inline"><div class="essb-subscribe-form-content essb-subscribe-from-design9" data-position="shortcode"><div class="essb-subscribe9-icon"><i class="essb_icon_envelope-o"></i></div><div class="essb-subscribe-form-content-top"><h4 class="essb-subscribe-form-content-title">Be the first to know</h4><p class="essb-subscribe-form-content-text"><ul>
<li>Top posts and the best Penn State stories</li>
</ul></p></div><div class="essb-subscribe-form-content-bottom"><form action="https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state?year=2018&monthnum=09&day=03&name=penn-state-mens-soccer-falls-1-0-to-oregon-state&essb3_subscribe_nonce=b12dfef045&essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-email-field essb-subscribe-form-inputwidth1" type="text" value="" placeholder="Enter your email here" name="mailchimp_email"><input class="submit essb-subscribe-form-submitwidth1" name="submit" type="submit" value="Join Now" onclick="essb.ajax_subscribe('1356534203', event);"></form><div class="essb-subscribe-loader">
<svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve">
<path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z">
<animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite" />
</path>
</svg>
</div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you for subscribing.</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Something went wrong.</p><p class="essb-subscribe-form-content-footer">We respect your privacy and take protecting it seriously</p><div class="clear"></div></div></div></div></div>
</div>
</div>
<div id="terminal-hero-post-332407" class=" terminal-hero-widget terminal-card terminal-card-featured terminal-card-terminal-thumbnail-extra-large terminal-alignment-center" data-terminal-post-id="332407" data-terminal-has-image="1" data-terminal-author="anthony-fiset" data-terminal-title="We Want To Know Where These Former Nittany Lions Went In Your Fantasy Drafts" data-terminal-view="hero">
<div class="terminal-card-image">
<a id="terminal-hero-image-332407" href="https://onwardstate.com/2018/09/03/we-want-to-know-where-these-former-nittany-lions-went-in-your-fantasy-drafts/" class="terminal-limit-max-content-width  bookmark" title="We Want To Know Where These Former Nittany Lions Went In Your Fantasy Drafts" data-terminal-post-id="332407" data-terminal-view="hero image" data-terminal-title="We Want To Know Where These Former Nittany Lions Went In Your Fantasy Drafts">
<noscript><IMG width="580" height="387" src="https://i1.wp.com/images.onwardstate.com/uploads/2017/01/AlexBauer-9314-e1496260070513.jpg?resize=580%2C387&amp;ssl=1" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image" alt="" title="We Want To Know Where These Former Nittany Lions Went In Your Fantasy Drafts"></noscript>
<img width="580" height="387" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image lazyload" alt="" title="We Want To Know Where These Former Nittany Lions Went In Your Fantasy Drafts" data-src="https://i1.wp.com/images.onwardstate.com/uploads/2017/01/AlexBauer-9314-e1496260070513.jpg?resize=580%2C387&amp;ssl=1">
</a>
</div>
<h1 class="terminal-headline-featured-font terminal-limit-max-content-width">
<a id="hero-title-332407" href="https://onwardstate.com/2018/09/03/we-want-to-know-where-these-former-nittany-lions-went-in-your-fantasy-drafts/" class="terminal-link-gray " title="We Want To Know Where These Former Nittany Lions Went In Your Fantasy Drafts" data-terminal-post-id="332407" data-terminal-view="hero title" data-terminal-title="We Want To Know Where These Former Nittany Lions Went In Your Fantasy Drafts"> We Want To Know Where These Former Nittany Lions Went In Your Fantasy Drafts </a>
</h1>
<div class="terminal-limit-max-content-width terminal-card-text terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2018/09/03/we-want-to-know-where-these-former-nittany-lions-went-in-your-fantasy-drafts/" data-essbisPostTitle="We Want To Know Where These Former Nittany Lions Went In Your Fantasy Drafts" data-essbisHoverContainer=""><p>Did anyone seriously draft Hack? Please let us know. </p>
</div>
<div class="terminal-card-fade"></div></div>
<div id="terminal-popular" class="terminal-popular-container terminal-hidden-no-js">
<div class="terminal-header terminal-header-font"><h2><a id="terminal-popular" name="popular">Trending</a></h2></div> <div class="terminal-card terminal-card-featured terminal-card-single terminal-alignment-center">
<div class="terminal-card-title terminal-card-title-popular terminal-sidebar-header-font">
<select class="terminal-popular-select-filter" name="filter">
<option value="past-day">Past Day</option>
<option selected="selected" value="past-two-days">Past 48 Hours</option>
<option value="past-week">Past Week</option>
<option value="past-month">Past Month</option>
</select>
</div>
<div data-value="past-day" class="terminal-card-text terminal-popular-list terminal-popular-list-day terminal-hidden"><div class="terminal-popular-list-item " data-rank="1"><a href="https://onwardstate.com/2018/09/02/what-you-need-to-know-about-pitts-tailgating-and-parking-rules/" class="terminal-popular-list-item-image terminal-card-image"><img alt="What You Need To Know About Pitt’s Tailgating And Parking Rules" src="https://i0.wp.com/images.onwardstate.com/uploads/2016/09/AlexBauer-3831.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/09/02/what-you-need-to-know-about-pitts-tailgating-and-parking-rules/" class="terminal-link-gray">What You Need To Know About Pitt’s Tailgating And Parking Rules</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Derek Bannister	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="2"><a href="https://onwardstate.com/2018/09/03/gameday-observations-appalachian-state/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Gameday Observations: Appalachian State" src="https://i1.wp.com/images.onwardstate.com/uploads/2018/09/Matt-Sniegowski-Football-vs-Appalachian-State.jpg?fit=500%2C339&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/09/03/gameday-observations-appalachian-state/" class="terminal-link-gray">Gameday Observations: Appalachian State</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Elissa Hill	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="3"><a href="https://onwardstate.com/2018/09/03/penn-states-true-freshmen-perform-well-in-week-one/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Penn State’s True Freshmen Perform Well In Week One" src="https://i2.wp.com/images.onwardstate.com/uploads/2018/09/Matt-Sniegowski-Football-vs-Appalachian-State-4.jpg?fit=500%2C304&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/09/03/penn-states-true-freshmen-perform-well-in-week-one/" class="terminal-link-gray">Penn State’s True Freshmen Perform Well In Week One</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Ethan Kasales	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="4"><a href="https://onwardstate.com/2018/09/03/an-open-letter-to-pitt-athletics-seven-reasons-to-host-a-white-out-against-penn-state-heinz-field/" class="terminal-popular-list-item-image terminal-card-image"><img alt="An Open Letter To Pitt Athletics: All The Reasons To Host A White Out Against Penn State" src="https://i2.wp.com/images.onwardstate.com/uploads/2017/10/AlexBauer-6918.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/09/03/an-open-letter-to-pitt-athletics-seven-reasons-to-host-a-white-out-against-penn-state-heinz-field/" class="terminal-link-gray">An Open Letter To Pitt Athletics: All The Reasons To Host A White Out Against Penn State</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Anthony Colucci	</div>
</div>
</div></div><div data-value="past-two-days" class="terminal-card-text terminal-popular-list terminal-popular-list-two-days"><div class="terminal-popular-list-item " data-rank="1"><a href="https://onwardstate.com/2018/09/02/what-you-need-to-know-about-pitts-tailgating-and-parking-rules/" class="terminal-popular-list-item-image terminal-card-image"><img alt="What You Need To Know About Pitt’s Tailgating And Parking Rules" src="https://i0.wp.com/images.onwardstate.com/uploads/2016/09/AlexBauer-3831.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/09/02/what-you-need-to-know-about-pitts-tailgating-and-parking-rules/" class="terminal-link-gray">What You Need To Know About Pitt’s Tailgating And Parking Rules</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Derek Bannister	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="2"><a href="https://onwardstate.com/2018/09/01/kj-hamler-plays-hero-for-penn-state-in-overtime-win/" class="terminal-popular-list-item-image terminal-card-image"><img alt="KJ Hamler Plays Hero For Penn State In Overtime Win" src="https://i1.wp.com/images.onwardstate.com/uploads/2018/09/IMG_2230.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/09/01/kj-hamler-plays-hero-for-penn-state-in-overtime-win/" class="terminal-link-gray">KJ Hamler Plays Hero For Penn State In Overtime Win</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Ethan Kasales	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="3"><a href="https://onwardstate.com/2018/09/03/gameday-observations-appalachian-state/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Gameday Observations: Appalachian State" src="https://i1.wp.com/images.onwardstate.com/uploads/2018/09/Matt-Sniegowski-Football-vs-Appalachian-State.jpg?fit=500%2C339&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/09/03/gameday-observations-appalachian-state/" class="terminal-link-gray">Gameday Observations: Appalachian State</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Elissa Hill	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="4"><a href="https://onwardstate.com/2018/09/03/penn-states-true-freshmen-perform-well-in-week-one/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Penn State’s True Freshmen Perform Well In Week One" src="https://i2.wp.com/images.onwardstate.com/uploads/2018/09/Matt-Sniegowski-Football-vs-Appalachian-State-4.jpg?fit=500%2C304&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/09/03/penn-states-true-freshmen-perform-well-in-week-one/" class="terminal-link-gray">Penn State’s True Freshmen Perform Well In Week One</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Ethan Kasales	</div>
</div>
</div></div><div data-value="past-week" class="terminal-card-text terminal-popular-list terminal-popular-list-week terminal-hidden"><div class="terminal-popular-list-item " data-rank="1"><a href="https://onwardstate.com/2018/08/29/os-cribs-the-rise-addition/" class="terminal-popular-list-item-image terminal-card-image"><img alt="OS Cribs: The Rise Edition" src="https://i0.wp.com/images.onwardstate.com/uploads/2018/08/IMG_7861.jpg?fit=500%2C375&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/29/os-cribs-the-rise-addition/" class="terminal-link-gray">OS Cribs: The Rise Edition</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Callaway Turner	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="2"><a href="https://onwardstate.com/2018/08/28/5-reasons-why-this-penn-state-football-team-is-james-franklins-most-talented-roster-yet/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Five Reasons This Year’s Nittany Lions Are James Franklin’s Most Talented Squad Yet" src="https://i1.wp.com/images.onwardstate.com/uploads/2018/05/TSH_5-1.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/28/5-reasons-why-this-penn-state-football-team-is-james-franklins-most-talented-roster-yet/" class="terminal-link-gray">Five Reasons This Year’s Nittany Lions Are James Franklin’s Most Talented Squad Yet</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Matthew Fox	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="3"><a href="https://onwardstate.com/2018/08/31/freshman-101-how-to-pick-your-seat-in-beaver-stadium/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Freshman 101: How To Pick Your Seat In Beaver Stadium" src="https://i2.wp.com/images.onwardstate.com/uploads/2018/08/Screen-Shot-2018-08-30-at-9.24.21-PM.png?fit=500%2C220&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/31/freshman-101-how-to-pick-your-seat-in-beaver-stadium/" class="terminal-link-gray">Freshman 101: How To Pick Your Seat In Beaver Stadium</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Anthony Colucci	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="4"><a href="https://onwardstate.com/2018/08/31/state-college-ranked-sixth-best-college-town-in-america/" class="terminal-popular-list-item-image terminal-card-image"><img alt="State College Ranked Sixth-Best College Town In America" src="https://i0.wp.com/images.onwardstate.com/uploads/2018/08/CMH_0381-2.jpg?fit=500%2C376&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/31/state-college-ranked-sixth-best-college-town-in-america/" class="terminal-link-gray">State College Ranked Sixth-Best College Town In America</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Carly Weiss	</div>
</div>
</div></div><div data-value="past-month" class="terminal-card-text terminal-popular-list terminal-popular-list-month terminal-hidden"><div class="terminal-popular-list-item " data-rank="1"><a href="https://onwardstate.com/2018/08/24/photo-story-a-first-glimpse-at-the-beautiful-and-infuriating-east-halls-renovations/" class="terminal-popular-list-item-image terminal-card-image"><img alt="[Photo Story] A First Glimpse At The Beautiful (And Infuriating) East Halls Renovations" src="https://i2.wp.com/images.onwardstate.com/uploads/2018/08/IMG_1422-2-1.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/24/photo-story-a-first-glimpse-at-the-beautiful-and-infuriating-east-halls-renovations/" class="terminal-link-gray">[Photo Story] A First Glimpse At The Beautiful (And Infuriating) East Halls Renovations</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Shannon Soboslay	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="2"><a href="https://onwardstate.com/2018/08/29/os-cribs-the-rise-addition/" class="terminal-popular-list-item-image terminal-card-image"><img alt="OS Cribs: The Rise Edition" src="https://i0.wp.com/images.onwardstate.com/uploads/2018/08/IMG_7861.jpg?fit=500%2C375&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/29/os-cribs-the-rise-addition/" class="terminal-link-gray">OS Cribs: The Rise Edition</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Callaway Turner	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="3"><a href="https://onwardstate.com/2018/08/14/incoming-penn-state-track-field-athlete-kristian-marche-shot-to-death-in-philadelphia/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Incoming Penn State Track &amp; Field Athlete Kristian Marche Shot To Death In Philadelphia" src="https://i0.wp.com/images.onwardstate.com/uploads/2018/08/Kristian-Marche.jpg?fit=500%2C374&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/14/incoming-penn-state-track-field-athlete-kristian-marche-shot-to-death-in-philadelphia/" class="terminal-link-gray">Incoming Penn State Track & Field Athlete Kristian Marche Shot To Death In Philadelphia</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Mikey Mandarino	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="4"><a href="https://onwardstate.com/2018/08/08/beaver-stadium-music-man-declares-the-middle-encore-remix-the-new-closer/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Beaver Stadium Music Man Declares ‘The Middle’/’Encore’ Remix The New ‘Closer’" src="https://i2.wp.com/images.onwardstate.com/uploads/2018/06/Matt-Sniegowski-Beaver-Stadium-Stars-Galaxy-Night-4.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2018/08/08/beaver-stadium-music-man-declares-the-middle-encore-remix-the-new-closer/" class="terminal-link-gray">Beaver Stadium Music Man Declares ‘The Middle’/’Encore’ Remix The New ‘Closer’</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Elissa Hill	</div>
</div>
</div></div> </div>
</div></div>
<div class="terminal-utility-font terminal-footer">
<div class="terminal-footer-inside">
<div class="terminal-footer-leaderboard">
<div class="terminal-limit-max-content-width-add-margin terminal-alignment-center"><div id="ad_layers_ad_widget-15" class="terminal-footer-section widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_leaderboard_Bottom" class="dfp-ad dfp-OS_leaderboard_Bottom" data-ad-unit="OS_leaderboard_Bottom">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_leaderboard_Bottom"); } );
						}
					</script>
</div></div><div id="text-37" class="terminal-footer-section widget_text"> <div class="textwidget"><div class="essbfc-container essbfc-col-2 essbfc-template-tinygrey essbfc-nospace essbfc-notextvalue"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/onwardstate" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook"></i><span class="essbfc-followers-count">110k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-twitter"><a href="https://www.twitter.com/onwardstate" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter"></i><span class="essbfc-followers-count">151k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-instagram"><a href="https://instagram.com/onwardstate" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-instagram"></i><span class="essbfc-followers-count">31.3k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-snapchat"><a href="https://onwardstate.com/2017/02/17/follow-along-with-onward-state-on-snapchat/" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-snapchat"></i><span class="essbfc-followers-count">10k</span><span class="essbfc-followers-text">Followers</span></div></a></li></ul></div>
</div>
</div></div> </div>
<div class="terminal-footer-spread">
<div class="terminal-footer-icons">
<a class="terminal-small-logo" href="https://onwardstate.com/feed/">
<img class="lazyload lazypreload" height="18" width="18" data-src="https://onwardstate.com//wp-content/themes/terminal/client/static/images/rss.png" alt="RSS logo" />
</a>
</div>
<div class="terminal-menu-footer">
<div class="menu-footer-container"><ul id="terminal-menu-footer" class="menu"><li id="menu-item-54037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54037"><a href="https://onwardstate.com/sponsors/">Sponsors</a></li>
<li id="menu-item-89496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89496"><a href="https://onwardstate.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-89497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89497"><a href="https://onwardstate.com/report-copyright-infringement/">Report Copyright Infringement</a></li>
</ul></div> </div>
<div class="terminal-copyright">
<p>&copy;&nbsp;
2008 - 2018 <span class="terminal-footer-title">Onward State</span></p>
</div>
<div class="terminal-small-logo terminal-ppc-logo">
<a href="https://phillypublishing.com" title="Powered by Philadelphia Publishing Company">
<img width="25px" height="25px" class="lazyload lazypreload" draggable="false" data-src="https://onwardstate.com//wp-content/themes/terminal/client/static/images/ppc.png" alt="Powered by Philadelphia Publishing Company logo" />
</a>
</div>
</div>
</div>
</div>
<div class="essb_bottombar"><div class="essb_bottombar_inner"><div class="essb_bottombar_inner_buttons essb_bar_withoutcontent essb_bottombar_align_center"><div class="essb_links essb_counters essb_displayed_bottombar essb_share essb_template_tiny-retina essb_1372119948 essb_width_flex essb_links_center print-no" id="essb_displayed_bottombar_1372119948" data-essb-postid="332400" data-essb-position="bottombar" data-essb-button-style="button" data-essb-template="tiny-retina" data-essb-counter-pos="inside" data-essb-url="https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/" data-essb-twitter-url="https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/" data-essb-instance="1372119948"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Penn+State+Men%27s+Soccer+Falls+1-0+To+Oregon+State&amp;link=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/&picture=https://images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg&description=Jeff Cook\&#039;s squad suffered its third defeat of the season at Jeffrey Field Monday." title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Penn+State+Men%27s+Soccer+Falls+1-0+To+Oregon+State&amp;link=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/&picture=https://images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg&description=Jeff Cook\&#039;s squad suffered its third defeat of the season at Jeffrey Field Monday.&#39;,&#39;facebook_advanced&#39;,&#39;1372119948&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="3" data-cnt-short="3">3</span></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Penn+State+Men%27s+Soccer+Falls+1-0+To+Oregon+State&amp;url=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/&amp;counturl=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/&amp;related=OnwardState&amp;via=OnwardState&#39;,&#39;twitter&#39;,&#39;1372119948&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="2" data-cnt-short="2">2</span></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1372119948&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1372119948&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Penn+State+Men%27s+Soccer+Falls+1-0+To+Oregon+State&amp;url=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Penn+State+Men%27s+Soccer+Falls+1-0+To+Oregon+State&amp;url=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/&#39;,&#39;linkedin&#39;,&#39;1372119948&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_print nolightbox essb_after_more"> <a href="https://www.printfriendly.com/print/?url=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/" title="" onclick="essb.window(&#39;http://www.printfriendly.com/print/?url=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/&#39;,&#39;print_friendly&#39;,&#39;1372119948&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_reddit nolightbox essb_after_more"> <a href="https://reddit.com/submit?url=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/&amp;title=Penn+State+Men%27s+Soccer+Falls+1-0+To+Oregon+State" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/&amp;title=Penn+State+Men%27s+Soccer+Falls+1-0+To+Oregon+State&#39;,&#39;reddit&#39;,&#39;1372119948&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1372119948&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_pocket nolightbox essb_after_more"> <a href="https://getpocket.com/save?title=Penn+State+Men%27s+Soccer+Falls+1-0+To+Oregon+State&url=https%3A%2F%2Fonwardstate.com%2F2018%2F09%2F03%2Fpenn-state-mens-soccer-falls-1-0-to-oregon-state%2F" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Penn+State+Men%27s+Soccer+Falls+1-0+To+Oregon+State&url=https%3A%2F%2Fonwardstate.com%2F2018%2F09%2F03%2Fpenn-state-mens-soccer-falls-1-0-to-oregon-state%2F&#39;,&#39;pocket&#39;,&#39;1372119948&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_messenger nolightbox essb_after_more"> <a href="https://www.facebook.com/dialog/send?app_id=262823580468325&link=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=262823580468325&link=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1372119948&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_totalcount_item" data-counter-pos="inside"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="total shares"><span class="essb_t_nb">5<span class="essb_t_nb_after">total shares</span></span></span></li></ul></div><div class="essb_morepopup essb_morepopup_1372119948 essb_morepopup_bottombar essb_morepopup_modern" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1372119948'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1372119948"><div class="essb-morepopup-modern-message"><div class="essb-morepopup-modern-title">Penn State Men\'s Soccer Falls 1-0 To Oregon State</div><div class="essb-morepopup-modern-link"><a href="https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/" target="_blank">https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/</a></div></div><div class="essb_links essb_displayed_more_popup essb_share essb_template_jumbo-retina essb_1784694156 essb_width_columns_4 essb_network_align_center essb_links_center print-no" id="essb_displayed_more_popup_1784694156" data-essb-postid="332400" data-essb-position="more_popup" data-essb-button-style="vertical" data-essb-template="jumbo-retina" data-essb-counter-pos="left" data-essb-url="https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/" data-essb-twitter-url="https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/" data-essb-instance="1784694156"><ul class="essb_links_list essb_vertical_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Penn+State+Men%27s+Soccer+Falls+1-0+To+Oregon+State&amp;link=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/&picture=https://images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg&description=Jeff Cook\&#039;s squad suffered its third defeat of the season at Jeffrey Field Monday." title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Penn+State+Men%27s+Soccer+Falls+1-0+To+Oregon+State&amp;link=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/&picture=https://images.onwardstate.com/uploads/2018/08/Matt-Sniegowski-Mens-Soccer-Bowling-Green-August-28-0125.jpg&description=Jeff Cook\&#039;s squad suffered its third defeat of the season at Jeffrey Field Monday.&#39;,&#39;facebook_advanced&#39;,&#39;1784694156&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Penn+State+Men%27s+Soccer+Falls+1-0+To+Oregon+State&amp;url=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/&amp;counturl=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/&amp;related=OnwardState&amp;via=OnwardState&#39;,&#39;twitter&#39;,&#39;1784694156&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1784694156&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Penn+State+Men%27s+Soccer+Falls+1-0+To+Oregon+State&amp;url=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Penn+State+Men%27s+Soccer+Falls+1-0+To+Oregon+State&amp;url=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/&#39;,&#39;linkedin&#39;,&#39;1784694156&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="https://www.printfriendly.com/print/?url=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/" title="" onclick="essb.window(&#39;http://www.printfriendly.com/print/?url=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/&#39;,&#39;print_friendly&#39;,&#39;1784694156&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1784694156&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/&amp;title=Penn+State+Men%27s+Soccer+Falls+1-0+To+Oregon+State" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/&amp;title=Penn+State+Men%27s+Soccer+Falls+1-0+To+Oregon+State&#39;,&#39;reddit&#39;,&#39;1784694156&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Penn+State+Men%27s+Soccer+Falls+1-0+To+Oregon+State&url=https%3A%2F%2Fonwardstate.com%2F2018%2F09%2F03%2Fpenn-state-mens-soccer-falls-1-0-to-oregon-state%2F" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Penn+State+Men%27s+Soccer+Falls+1-0+To+Oregon+State&url=https%3A%2F%2Fonwardstate.com%2F2018%2F09%2F03%2Fpenn-state-mens-soccer-falls-1-0-to-oregon-state%2F&#39;,&#39;pocket&#39;,&#39;1784694156&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=262823580468325&link=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=262823580468325&link=https://onwardstate.com/2018/09/03/penn-state-mens-soccer-falls-1-0-to-oregon-state/&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1784694156&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1372119948 essb_morepopup_shadow_modern" onclick="essb.toggle_less_popup('1372119948'); return false;"></div></div></div></div>

<script data-cfasync="false">

		function uuidProfileCall() {
			var rootUrl = 'https://api.parsely.com/v2/profile?apikey=onwardstate.com';
			var uuid = '&uuid=' + PARSELY.config.parsely_site_uuid;
			var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
			jQuery.ajax({
				url: requestUrl,
				dataType: "jsonp"
			});
		}

		if (typeof PARSELY == 'object') {
			var oldonload = PARSELY.onload;
			if (typeof PARSELY.onload != 'function') {
				PARSELY.onload = uuidProfileCall
			}
			else {
				PARSELY.onload = function () {
					if (oldonload) {
						oldonload();
					}
					uuidProfileCall();
				};
			}
		}

		else {
			PARSELY = {
				onload: uuidProfileCall
			}
		}
	</script>
<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="onwardstate.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<div id="om-vkorkrz3blzt6wn4b3so-holder"></div><script>var vkorkrz3blzt6wn4b3so,vkorkrz3blzt6wn4b3so_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){vkorkrz3blzt6wn4b3so_poll(function(){if(window['om_loaded']){if(!vkorkrz3blzt6wn4b3so){vkorkrz3blzt6wn4b3so=new OptinMonsterApp();return vkorkrz3blzt6wn4b3so.init({"u":"44486.799955","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;vkorkrz3blzt6wn4b3so=new OptinMonsterApp();vkorkrz3blzt6wn4b3so.init({"u":"44486.799955","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script> <script type="text/javascript">var vkorkrz3blzt6wn4b3so_shortcode = true;</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/js/slick.min.js?ver=20170328'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/js/tooltipster.min.js?ver=20170328'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/js/jquery.isotope.min.js?ver=20170328'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/js/scripts.js?ver=20170328'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/social-image-share/assets/js/easy-social-image-share.min.js?ver=5.0-alpha-43599'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/lazy-loading-responsive-images/js/lazysizes.min.js?ver=5.0-alpha-43599'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/lazy-loading-responsive-images/js/ls.unveilhooks.min.js?ver=5.0-alpha-43599'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201836.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'31617667',post:'332400',tz:'-4',srv:'onwardstate.com'} ]);
	_stq.push([ 'clickTrackerInit', '31617667', '332400' ]);
</script>
<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1485938427" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-social-image-share" href="https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/social-image-share/assets/css/easy-social-image-share.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style" href="https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe" href="https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><style type="text/css">.essb_fullwidth_16_100_100 { width: 100%;}.essb_fullwidth_16_100_100 .essb_links_list { width: 100%;}.essb_fullwidth_16_100_100 li { width: 16%;}.essb_fullwidth_16_100_100 li.essb_totalcount_item_before { width: 100%;}.essb_fullwidth_16_100_100 li a { width: 100%;}</style><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_mailform_opened = false; function essb_open_mailform(unique_id) { jQuery.fn.extend({ center: function () { return this.each(function() { var top = (jQuery(window).height() - jQuery(this).outerHeight()) / 2; var left = (jQuery(window).width() - jQuery(this).outerWidth()) / 2; jQuery(this).css({position:'fixed', margin:0, top: (top > 0 ? top : 0)+'px', left: (left > 0 ? left : 0)+'px'}); }); } }); if (essb_mailform_opened) { essb_close_mailform(unique_id); return; } var sender_element = jQuery(".essb_"+unique_id); if (!sender_element.length) return; var sender_post_id = jQuery(sender_element).attr("data-essb-postid") || ""; jQuery("#essb_mail_instance").val(unique_id); jQuery("#essb_mail_post").val(sender_post_id); var win_width = jQuery( window ).width(); var win_height = jQuery(window).height(); var doc_height = jQuery('document').height(); var base_width = 300; if (win_width < base_width) { base_width = win_width - 30; } var height_correction = 20; var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).css( { width: base_width+'px'}); var popup_height = jQuery(element_class).outerHeight(); if (popup_height > (win_height - 30)) { jQuery(element_class).css( { height: (win_height - height_correction)+'px'}); } jQuery("#essb_mailform_from").val(""); jQuery("#essb_mailform_to").val(""); if (jQuery("#essb_mailform_c").length) jQuery("#essb_mailform_c").val(""); jQuery(element_class_shadow).css( { height: (win_height)+'px'}); jQuery(element_class).center(); jQuery(element_class).slideDown(200); jQuery(element_class_shadow).fadeIn(200); essb_mailform_opened = true; essb.tracking_only("", "mail", unique_id); }; function essb_close_mailform() { var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).fadeOut(200); jQuery(element_class_shadow).fadeOut(200); essb_mailform_opened = false; }; function essb_mailform_send() { var sender_email = jQuery("#essb_mailform_from").val(); var recepient_email = jQuery("#essb_mailform_to").val(); var captcha_validate = jQuery("#essb_mailform_c").length ? true : false; var captcha = captcha_validate ? jQuery("#essb_mailform_c").val() : ""; var custom_message = jQuery("#essb_mailform_custom").length ? jQuery("#essb_mailform_custom").val() : ""; if (sender_email == "" || recepient_email == "" || (captcha == "" && captcha_validate)) { alert("Please fill all fields in form"); return; } var mail_salt = jQuery("#essb_mail_salt").val(); var instance_post_id = jQuery("#essb_mail_post").val(); console.log("mail salt = " + mail_salt); if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { "action": "essb_mail_action", "post_id": instance_post_id, "from": sender_email, "to": recepient_email, "c": captcha, "cu": custom_message, "salt": mail_salt, "nonce": essb_settings.essb3_nonce }, function (data) { if (data) { console.log(data); alert(data["message"]); if (data["code"] == "1") essb_close_mailform(); }},'json'); } };</script> <script type="text/javascript">var omapi_localized = { ajax: 'https://onwardstate.com/wp/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '3deea57891', slugs: {"vkorkrz3blzt6wn4b3so":{"slug":"vkorkrz3blzt6wn4b3so","mailpoet":false}} };</script>
</body>
</html>
