<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=contain">
<title>Freshman 101: How To Buy Football Tickets</title>

<meta name="description" content="Tickets go on sale for graduate students and seniors on Monday, June 20, followed by juniors on Tuesday, sophomores on Wednesday, then freshmen on Thursday." />
<link rel="canonical" href="https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Freshman 101: How To Buy Football Tickets" />
<meta property="og:description" content="Tickets go on sale for graduate students and seniors on Monday, June 20, followed by juniors on Tuesday, sophomores on Wednesday, then freshmen on Thursday." />
<meta property="og:url" content="https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/" />
<meta property="og:site_name" content="Onward State" />
<meta property="article:publisher" content="https://www.facebook.com/OnwardState/" />
<meta property="article:author" content="https://www.facebook.com/OnwardState" />
<meta property="article:tag" content="football" />
<meta property="article:tag" content="freshman 101" />
<meta property="article:tag" content="Penn State" />
<meta property="article:tag" content="tickets" />
<meta property="article:section" content="Football" />
<meta property="article:published_time" content="2019-06-12T23:00:58+00:00" />
<meta property="article:modified_time" content="2019-06-13T01:48:45+00:00" />
<meta property="og:updated_time" content="2019-06-13T01:48:45+00:00" />
<meta property="fb:app_id" content="262823580468325" />
<meta property="og:image" content="https://images.onwardstate.com/uploads/2018/04/SS1-35-1740x1160.jpg" />
<meta property="og:image:secure_url" content="https://images.onwardstate.com/uploads/2018/04/SS1-35-1740x1160.jpg" />
<meta property="og:image:width" content="1740" />
<meta property="og:image:height" content="1160" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Tickets go on sale for graduate students and seniors on Monday, June 20, followed by juniors on Tuesday, sophomores on Wednesday, then freshmen on Thursday." />
<meta name="twitter:title" content="Freshman 101: How To Buy Football Tickets" />
<meta name="twitter:site" content="@onwardstate" />
<meta name="twitter:image" content="https://i0.wp.com/images.onwardstate.com/uploads/2018/04/SS1-35.jpg?fit=5760%2C3840&#038;ssl=1" />
<meta name="twitter:creator" content="@onwardstate" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://onwardstate.com/#organization","name":"","url":"https://onwardstate.com/","sameAs":["https://www.facebook.com/OnwardState/","https://www.instagram.com/onwardstate/","https://twitter.com/onwardstate"]},{"@type":"WebSite","@id":"https://onwardstate.com/#website","url":"https://onwardstate.com/","name":"Onward State","publisher":{"@id":"https://onwardstate.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://onwardstate.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/#webpage","url":"https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/","inLanguage":"en-US","name":"Freshman 101: How To Buy Football Tickets","isPartOf":{"@id":"https://onwardstate.com/#website"},"image":{"@type":"ImageObject","@id":"https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/#primaryimage","url":"https://i0.wp.com/images.onwardstate.com/uploads/2018/04/SS1-35.jpg?fit=5760%2C3840&ssl=1","width":5760,"height":3840},"primaryImageOfPage":{"@id":"https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/#primaryimage"},"datePublished":"2019-06-12T23:00:58+00:00","dateModified":"2019-06-13T01:48:45+00:00","description":"Tickets go on sale for graduate students and seniors on Monday, June 20, followed by juniors on Tuesday, sophomores on Wednesday, then freshmen on Thursday.","breadcrumb":{"@id":"https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://onwardstate.com/category/topics/","url":"https://onwardstate.com/category/topics/","name":"Topics"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://onwardstate.com/category/topics/football-topics/","url":"https://onwardstate.com/category/topics/football-topics/","name":"Football"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/","url":"https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/","name":"Freshman 101: How To Buy Football Tickets"}}]},{"@type":"NewsArticle","@id":"https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/#article","isPartOf":{"@id":"https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/#webpage"},"author":{"@id":"https://onwardstate.com/author/onward-state-staff/#author"},"headline":"Freshman 101: How To Buy Football Tickets","datePublished":"2019-06-12T23:00:58+00:00","dateModified":"2019-06-13T01:48:45+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/#webpage"},"publisher":{"@id":"https://onwardstate.com/#organization"},"image":{"@id":"https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/#primaryimage"},"keywords":"football,freshman 101,Penn State,tickets","articleSection":"Football","copyrightYear":"2019","copyrightHolder":{"@id":"https://onwardstate.com#organization"}},{"@type":["Person"],"@id":"https://onwardstate.com/author/onward-state-staff/#author","name":"Staff","description":"Posts from the all-student staff of Onward State.","sameAs":["https://www.facebook.com/OnwardState","https://www.linkedin.com/company/onwardstate.com","https://twitter.com/http://www.twitter.com/onwardstate"]}]}</script>

<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//images.onwardstate.com' />
<link rel="alternate" type="application/rss+xml" title="Onward State &raquo; Feed" href="https://onwardstate.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/onwardstate.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mp-theme-css' href='https://onwardstate.com//wp-content/plugins/memberpress/css/ui/theme.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://onwardstate.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/slick.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-min-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/font-awesome.min.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-min-css-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/tooltipster.min.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='logo-carousel-pro-style-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/style.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='logo-carousel-pro-responsive-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/responsive.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='unipress-api-css' href='https://onwardstate.com//wp-content/plugins/unipress-api//css/unipress.css?ver=1.18.4' type='text/css' media='all' />
<link rel='stylesheet' id='terminal-app-css' href='https://onwardstate.com//wp-content/themes/terminal/client/build/index.css?ver=3.96' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://onwardstate.com//wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css' href='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-display-methods-css' href='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css?ver=6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-followers-counter-css' href='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/ad-layers/js/ad-layers-dfp.js?ver=0.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/ad-layers/js/ad-layers.js?ver=0.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/onwardstate.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/unipress-api//js/unipress.js?ver=1.18.4'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/themes/terminal/client/build/index.bundle.js?ver=3.96'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://onwardstate.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://onwardstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonwardstate.com%2F2019%2F06%2F12%2Ffreshman-101-how-to-buy-football-tickets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://onwardstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonwardstate.com%2F2019%2F06%2F12%2Ffreshman-101-how-to-buy-football-tickets%2F&#038;format=xml" />
<style>.lazyload {
	display: block;
}

.lazyload,
        .lazyloading {
			opacity: 0;
		}
		
		
		.lazyloaded {
			opacity: 1;
			transition: opacity 300ms;
		}</style><noscript><style>.lazyload { display: none; }</style></noscript>

<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0" />
<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/onwardstate.com\/2019\/06\/12\/freshman-101-how-to-buy-football-tickets\/"},"headline":"Freshman 101: How To Buy Football Tickets","url":"http:\/\/onwardstate.com\/2019\/06\/12\/freshman-101-how-to-buy-football-tickets\/","thumbnailUrl":"https:\/\/i0.wp.com\/images.onwardstate.com\/uploads\/2018\/04\/SS1-35.jpg?fit=500%2C333&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/images.onwardstate.com\/uploads\/2018\/04\/SS1-35.jpg?fit=500%2C333&ssl=1"},"dateCreated":"2019-06-12T23:00:58Z","datePublished":"2019-06-12T23:00:58Z","dateModified":"2019-06-12T23:00:58Z","articleSection":"Football","author":[{"@type":"Person","name":"Staff"}],"creator":["Staff"],"keywords":["football","freshman 101","penn state","tickets","topics","featured","7 a.m","beaver stadium","buy tickets","buying tickets","college football","general admission","home games","log on to ticketmaster","one point","one point during the sale","penn state's","point during the sale","season tickets","seven home","seven home games","student section","ticketmaster","ticketmaster account","placement|Featured","placement-id|67823"],"publisher":{"@type":"Organization","name":"Onward State","logo":{"@type":"ImageObject","url":""}}}
	</script>

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image:src" content="https://i0.wp.com/images.onwardstate.com/uploads/2018/04/SS1-35.jpg?resize=1024%2C512&ssl=1" />
<meta name="twitter:site" content="@OnwardStateFeed" />
<meta name="twitter:title" content="Freshman 101: How To Buy Football Tickets" />
<meta name="twitter:description" content="Tickets go on sale for graduate students on Monday, June 17, followed by seniors on Tuesday, juniors on Wednesday, sophomores on Thursday, and freshmen on Friday." />
<meta name="twitter:creator" content="@http://www.twitter.com/onwardstate" />
<meta name="og:referenced" content="https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style> #wp-admin-bar-classic-edit > a.ab-item::before { content: "\f464"; } </style> <script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
<script type="text/javascript">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</script>
<style type="text/css">.terminal-body-font { font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-body-font svg { fill: ; } .terminal-cta-button-font { text-transform: lowercase; font-style: italic; color: #ffffff; font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-cta-button-font svg { fill: #ffffff; } .terminal-cta-tagline-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-cta-tagline-font svg { fill: ; } .terminal-nav-font, .terminal-nav-font a	 { color: #ffffff; font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-nav-font, .terminal-nav-font a	 svg { fill: #ffffff; } .terminal-headline-featured-font, .terminal-headline-featured-font a { font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-headline-featured-font, .terminal-headline-featured-font a svg { fill: ; } .terminal-headline-font, .terminal-headline-font a { color: #222222; font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-headline-font, .terminal-headline-font a svg { fill: #222222; } .terminal-index-meta-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-index-meta-font svg { fill: ; } .terminal-header-font, .terminal-header-font a, .terminal-header-font a:hover { text-transform: uppercase; color: #ffffff; font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-header-font, .terminal-header-font a, .terminal-header-font a:hover svg { fill: #ffffff; } .terminal-share-button-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-share-button-font svg { fill: ; } .terminal-sidebar-body-font { font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-sidebar-body-font svg { fill: ; } .terminal-sidebar-header-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-sidebar-header-font svg { fill: ; } .terminal-single-meta-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-single-meta-font svg { fill: ; } body, .terminal-utility-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } body, .terminal-utility-font svg { fill: ; } .terminal-card-title { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-card-title svg { fill: ; } .terminal-footer-font { font-family: inherit;  } .terminal-footer-font svg { fill: ; } .terminal-excerpt-font { font-family: inherit;  } .terminal-excerpt-font svg { fill: ; } 			.terminal-nav-bar, .terminal-nav-bar-inside-more {
				background-color: #0c1e4c;
			}
		body { border-top: 3px solid #9dc1fd; } .terminal-signup { background-color: #9dc1fd; } @media (max-width: 800px) { body { border-top: #9dc1fd solid 3px; } } 			.terminal-header-container, .wp-polls .pollbar {
				background-color: #9DC1FD;
			}

			.terminal-footer {
				background-color: #9DC1FD;
									border-bottom: 2px solid #0c1e4c							}

		.single .terminal-post-card, .single .terminal-card {
						}
	
		.terminal-post-card, .terminal-card {
				background-color: #ffffff;			}

			.terminal-header {
				background-color: #0c1e4c;			}

			.terminal-footer-leaderboard {
				background-color: #f8f8f8;
			}

			.terminal-featured-section, .terminal-hero-container .terminal-hero-widget, .terminal-breakout-container .terminal-hero-widget, #terminal-search, .terminal-card-fade {
				background-color: #efefef;			}

			.terminal-primary-sidebar .terminal-sidebar-card {
				background-color: #ffffff;			}

			.terminal-sidebar-card {
				background-color: #ffffff;			}

			.terminal-byline {
				background-color: #ffffff;
				padding: 5px;
			}

			.terminal-header-leaderboard {
				background-color: #f8f8f8;
			}
			figure.wp-caption, .terminal-breadcrumbs, .terminal-card-title {
				background-color: #f2f2f2;
			}

			.terminal-search-form-more .terminal-search-form-reset-link a {
				border: 1px solid #f2f2f2;
			}
		</style><meta name="smartbanner:enabled-platforms" content="ios, android">
<meta name="smartbanner:title" content="Onward State for iOS">
<meta name="smartbanner:author" content="Onward State">
<meta name="smartbanner:price" content="Free">
<meta name="smartbanner:price-suffix-apple" content="- Updated">
<meta name="smartbanner:price-suffix-google" content="- Updated">
<meta name="smartbanner:icon-apple" content="https://i2.wp.com/images.onwardstate.com/uploads/2018/07/690x0w.jpg?fit=50%2C50&amp;ssl=1">
<meta name="smartbanner:icon-google" content="https://i2.wp.com/images.onwardstate.com/uploads/2018/07/690x0w.jpg?fit=50%2C50&amp;ssl=1">
<meta name="smartbanner:button" content="App Store">
<meta name="smartbanner:button-url-apple" content="https://itunes.apple.com/us/app/onwardstate/id857907771">
<meta name="smartbanner:button-url-google" content="https://play.google.com/store/apps/details?id=com.onwardstate.portal&amp;hl=en_US">
<style type="text/css">.essb-subscribe-form-content.essb-subscribe-from-design9 { background-color: #ffffff !important;}.essb-subscribe-form-content.essb-subscribe-from-design9, .essb-subscribe-form-content.essb-subscribe-from-design9 h4, .essb-subscribe-form-content.essb-subscribe-from-design9 input.essb-subscribe-form-content-email-field, .essb-subscribe-form-content.essb-subscribe-from-design9 input.essb-subscribe-form-content-name-field { color: #0a0a0a !important;}.essb-subscribe-form-content.essb-subscribe-from-design9 input.submit { background-color: #9dc1fd!important; }.essb-subscribe-form-content.essb-subscribe-from-design9 input.submit:hover { background: #7fa3df!important;}.essb-subscribe9-icon { color: #9dc1fd!important; }.essb_bottombar { background: rgba(255,255,255,.9) !important; }.essb_bottombar .essb_bottombar_inner { max-width: 1080px; margin: 0 auto; padding-left: 0px; padding-right: 0px;}</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/onwardstate.com\/wp\/wp-admin\/admin-ajax.php","essb3_nonce":"290ef986ae","essb3_plugin_url":"https:\/\/onwardstate.com\/\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":true,"essb3_ga_mode":"layers","blog_url":"https:\/\/onwardstate.com\/wp\/","essb3_postfloat_stay":false,"post_id":210674,"bottombar_disappear":"80"};var essbis_settings = {"modules":{"settings":{"moduleHoverActive":1,"activeModules":["settings","buttons","hover"]},"buttons":{"pinterestImageDescription":["titleAttribute","altAttribute","postTitle","mediaLibraryDescription"],"networks":"facebook,twitter,pinterest"},"hover":{"imageSelector":"article .terminal-card-text img, article .terminal-card-image img","minImageHeight":100,"minImageWidth":100,"hoverPanelPosition":"top-left","theme":"flat-small","orientation":"vertical","showOnHome":"1","showOnSingle":"1","showOnPage":"1","showOnBlog":"1","showOnLightbox":"1","alwaysVisible":false,"mobileOnClick":true,"networks":"facebook,twitter,pinterest","theme_mobile":"flat-small"}},"twitteruser":"OnwardState","fbapp":"262823580468325","dontshow":"","buttonSets":[],"themes":[]};</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f8f8f8; }
</style>
<link rel="amphtml" href="https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/amp/"><link rel="icon" href="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
				@import url('https://fonts.googleapis.com/css?family=Fira+Sans:400');


body .terminal-sidebar-card .textwidget .scquicklinks {
	font-family:'Fira Sans', sans-serif !important;
	margin: 0 -15px 0 -15px;
	padding: 0 15px 15px 15px;
	font-size: 18px;
}

body .terminal-sidebar-card .sidebar-stories {
	margin: -15px 0;
}

body .terminal-sidebar-card .textwidget .scquicklinks:nth-of-type(odd) {
	background: #e5ebf0;
}

.essbfc-container {
	margin-bottom: 0;
}

.essbfc-followers-count {
	font-size: 40px;
}


.terminal-card-title {
	background-color: #b5c6d3 !important;
}

.terminal-post-widget-featured {
	background-color: #ecf0f1;
	padding-bottom: 10px;
	margin-bottom: 10px !important;
}

.sp-lcp-item img {
    max-width: 100%;
    height: auto;
}

.sp-logo-carousel-pro-section {
	margin: 0 15px 15px 15px;
}

.essb_links .essb_force_hide_name .essb_icon {
    margin: 0 auto !important;
		display: block;
}


.essb_links.essb_counter_modern_top_mini .essb_counter {
	margin-top: -21px !important;
}

.scquicklinks span { 
  display: block;
  color: initial;
  margin-top: 5px;
}

.scquicklinks a {
    display: block;
    height: auto;
}

.gfield_checkbox input {
	margin-right: 15px;
}

#div-gpt-ad-OS_football_news_story {
    margin: 0 auto 15px auto;
}			</style>
<script type="text/javascript">var terminal = {"debugMode":false,"inlineAds":{"disabled":false,"enabled":true,"unit":"OS_ROS_instory","noAdID":"317777","adblockLink":"https:\/\/onwardstate.com\/register\/ad-free\/","subscribed":false},"mailchimpUser":"aecf5dcdd25770be2085fa4da","mailchimpList":"03a8d27d61","single":{"author_name":"Staff","author_id":42,"post_categories":[{"name":"Football","slug":"football-topics"}],"post_has_thumbnail":true,"post_title":"Freshman 101: How To Buy Football Tickets","post_id":210674,"post_type":"post"},"isSearch":false,"parsely":{"enabled":true,"apiKey":"onwardstate.com","apiSecret":"sGJmndQM3FGy8XUyi7pkxMWGCcQTAtkzPf7US3Jn7cg"}}; dataLayer = [{ terminal }];</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PPN9ZXB');</script>
</head>
<body class="post-template-default single single-post postid-210674 single-format-standard custom-background essbis_site">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PPN9ZXB&noscript=true"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="terminal-header-container">
<div class="terminal-header-inside"><div class="terminal-header-leaderboard"><div id="ad_layers_ad_widget-17" class=terminal-header-section widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_Leaderboard_top" class="dfp-ad dfp-OS_Leaderboard_top" data-ad-unit="OS_Leaderboard_top">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_Leaderboard_top"); } );
						}
					</script>
</div></div></div><div class="terminal-logos"><div class="terminal-logo "><a title="Home" href="https://onwardstate.com"><img class="terminal-image" src="https://images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Site-Logo.png" draggable="false" alt="Onward State" /></a></div><div class="terminal-cta terminal-desktop-show"><div class="terminal-cta-tagline terminal-cta-tagline-font"><p>PSU news by<br />
Penn State's student blog</p>
</div><div class="terminal-cta-link"><a href="https://twitter.com/onwardstate"><img class="terminal-cta-image" src="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/twitter-logo-final-1.png?fit=500%2C500&#038;ssl=1" /></a><a href="https://twitter.com/onwardstate" class="terminal-action terminal-cta-button-font">Follow us!</a></div></div></div></div></div>
<div class="terminal-nav-bar">
<div class="terminal-nav-bar-header-container terminal-nav-font">
<div class="menu-header-container"><ul id="terminal-nav-bar-header" class="menu"><li class="terminal-nav-bar-inside-more-link terminal-hidden-no-js"><a href="#"> <svg class="terminal-svg" height="32px" id="Layer_1" style="enable-background:new 0 0 32 32;" version="1.1" viewBox="0 0 32 32" width="32px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M4,10h24c1.104,0,2-0.896,2-2s-0.896-2-2-2H4C2.896,6,2,6.896,2,8S2.896,10,4,10z M28,14H4c-1.104,0-2,0.896-2,2  s0.896,2,2,2h24c1.104,0,2-0.896,2-2S29.104,14,28,14z M28,22H4c-1.104,0-2,0.896-2,2s0.896,2,2,2h24c1.104,0,2-0.896,2-2  S29.104,22,28,22z" /></svg></a></li><li id="menu-item-293687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293687 terminal-scroll-hide"><a href="https://onwardstate.com/category/news/">News</a></li>
<li id="menu-item-303870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303870 terminal-scroll-hide"><a href="https://jobs.onwardstate.com">Jobs</a></li>
<li id="menu-item-293690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293690 terminal-scroll-hide"><a href="https://onwardstate.com/about/">About</a></li>
<li id="menu-item-352030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352030 terminal-scroll-hide"><a href="https://onwardstate.com/newsletter/">Newsletter</a></li>
<li class="terminal-nav-bar-logo terminal-desktop-hide terminal-scroll-show"><a href="https://onwardstate.com"><img class="terminal-image" src="https://images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Site-Logo.png" draggable="false" alt="Onward State" /></a></li><li class="terminal-nav-bar-inside-search-link terminal-hidden-no-js"><a href="#">
<svg class="terminal-svg " width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z" /></svg></a></li></ul></div> </div>
<div class="terminal-nav-bar-inside-search terminal-nav-font terminal-limit-max-content-width terminal-hidden"><form id="search-form-search-1241706404" role="search" method="get" class="search-form" action="https://onwardstate.com/">
<div class="search-form-field">
<label for="search-1241706404">Search</label>
<input id="search-1241706404" type="search" results=5 autosave="terminal-search-recent" class="search-field" value="" placeholder="Enter Search Here" name="s" />
<input type="submit" class="search-submit" value="Search" />
</div>
<div class="terminal-hidden terminal-search-form-more-link terminal-alignment-center"><a href="#">
Advanced
<svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" data-name="Layer 1" viewBox="0 0 24 24" x="0px" y="0px"><path d="M11.95,17.28h0a.75.75,0,0,1-.53-.22l-8.95-9A.75.75,0,1,1,3.53,7L12,15.46l8.52-8.52A.75.75,0,0,1,21.53,8l-9.05,9.05A.75.75,0,0,1,11.95,17.28Z" /></svg> </a></div>
<div class="terminal-hidden terminal-search-form-more">
<div class="terminal-search-form-more-column">
<label for="terminal-boost-search-1241706404">Sort:</label>
<select id="terminal-boost-search-1241706404" name="boost">
<option value="default">Default</option>
<option value="recency">Recency</option>
<option value="social_referrals">Social Referrals</option>
<option value="engaged_minutes">Total Engagement</option>
<option value="fb_referrals">Facebook Referrals</option>
<option value="tw_referrals">Twitter Referrals</option>
</select>
</div>
<div class="terminal-search-form-more-column">
<label id="terminal-date-start-search-1241706404">Start:</label>
<input type="date" min="2001-01-01" max="2019-06-13" id="terminal-date-before-search-1241706404" class="terminal-input-validate" name="pub_date_start" pattern="\d{1,2}/\d{1,2}/\d{4}">
</div>
<div class="terminal-search-form-more-column">
<label id="terminal-date-end-search-1241706404">End:</label>
<input type="date" min="2001-01-01" max="2019-06-13" id="terminal-date-after-search-1241706404" class="terminal-input-validate" name="pub_date_end" pattern="\d{1,2}/\d{1,2}/\d{4}">
</div>
<div class="terminal-search-form-reset-link terminal-alignment-center"><a href="#">
Reset
<svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" data-name="Layer 1" viewBox="0 0 32 32" x="0px" y="0px"><path d="M24 18c0 4.41-3.586 8-8 8s-8-3.59-8-8 3.586-8 8-8l2.359 0.027-1.164 1.164 2.828 2.828 6.012-6.019-6.012-6-2.828 2.828 1.18 1.172h-2.375c-6.625 0-12 5.371-12 12s5.375 12 12 12 12-5.371 12-12h-4z"></path></svg> </a></div>
</div>
</form>
<div class="terminal-example-searches terminal-mobile-hide terminal-alignment-center"><h4>Example Searches</h4><p>Natty Nittany<br />
Onward Debates<br />
Photo Story<br />
Drunk Sober High<br />
Squirrel Girl</p>
</div> </div>
<div class="terminal-nav-bar-inside-more terminal-nav-font terminal-hidden"><h2>Topics</h2><div class="menu-topics-container"><ul id="terminal-nav-bar-header-more" class="menu"><li id="menu-item-212922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212922"><a href="https://onwardstate.com/category/topics/athletics-topics/">Athletics</a></li>
<li id="menu-item-212928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212928"><a href="https://onwardstate.com/category/topics/downtown-topics/">Downtown</a></li>
<li id="menu-item-212923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212923"><a href="https://onwardstate.com/category/topics/entertainment-topics/">Entertainment</a></li>
<li id="menu-item-212927" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-212927"><a href="https://onwardstate.com/category/topics/football-topics/">Football</a></li>
<li id="menu-item-277517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277517"><a href="https://onwardstate.com/category/topics/greek-life/">Greek Life</a></li>
<li id="menu-item-212925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212925"><a href="https://onwardstate.com/category/topics/penn-state/">Penn State</a></li>
<li id="menu-item-245881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245881"><a href="https://onwardstate.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-212924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212924"><a href="https://onwardstate.com/category/topics/sandusky-scandal-topics/">Sandusky Scandal</a></li>
<li id="menu-item-212926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212926"><a href="https://onwardstate.com/category/topics/student-life-topics/">Student Life</a></li>
<li id="menu-item-212921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212921"><a href="https://onwardstate.com/category/topics/thon/">THON</a></li>
</ul></div><h2>More</h2><div class="menu-more-container"><ul id="terminal-nav-bar-header-more-meta" class="menu"><li id="menu-item-350815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350815"><a href="https://onwardstate.com/advertise/">Advertise</a></li>
<li id="menu-item-351206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351206"><a href="https://onwardstate.com/archives/">Archives</a></li>
<li id="menu-item-293693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293693"><a href="https://onwardstate.com/tips/">Contact</a></li>
<li id="menu-item-351367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351367"><a href="https://onwardstate.com/history/">History</a></li>
<li id="menu-item-351365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351365"><a href="https://onwardstate.com/join-us/">Join Us</a></li>
<li id="menu-item-350803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350803"><a href="https://onwardstate.com/masthead/">Masthead</a></li>
<li id="menu-item-293695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293695"><a href="https://onwardstate.com/partners/">Partners</a></li>
</ul></div></div></div>
<div id="terminal-search" class="terminal-hidden">
<div class="terminal-header terminal-header-font"><h2 class="terminal-search-header">Enter a search term for instant results</h2><h6 class="terminal-search-header-params"></h6></div>
<div class="terminal-results"></div>
</div>
<div id="terminal-search" class="terminal-hidden">
<div class="terminal-header terminal-header-font"><h2 class="terminal-search-header">Enter a search term for instant results</h2><h6 class="terminal-search-header-params"></h6></div>
<div class="terminal-results"></div>
</div><div class="terminal-container">
<article class="terminal-card terminal-post-card terminal-card-double post-210674 post type-post status-publish format-standard has-post-thumbnail hentry category-football-topics tag-football tag-freshman-101 tag-penn-state tag-tickets terminal-placement-featured" id="terminal-post-210674"><div class="terminal-meta terminal-no-select"><div class="terminal-breadcrumbs terminal-single-meta-font terminal-text-gray terminal-link-gray-light"><span><span><a href="https://onwardstate.com/category/topics/football-topics/">Football</a></span></div></div><h1 class="terminal-header terminal-header-no-background terminal-headline-featured-font">Freshman 101: How To Buy Football Tickets</h1><div class="terminal-card-image">
<noscript><IMG width="750" height="500" src="https://i0.wp.com/images.onwardstate.com/uploads/2018/04/SS1-35.jpg?fit=750%2C500&amp;ssl=1" class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image" alt="" srcset="https://i0.wp.com/images.onwardstate.com/uploads/2018/04/SS1-35.jpg?w=5760&amp;ssl=1 5760w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/SS1-35.jpg?resize=870%2C580&amp;ssl=1 870w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/SS1-35.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/SS1-35.jpg?resize=1740%2C1160&amp;ssl=1 1740w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/SS1-35.jpg?resize=50%2C33&amp;ssl=1 50w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/SS1-35.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/SS1-35.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/SS1-35.jpg?resize=750%2C500&amp;ssl=1 750w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/SS1-35.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/SS1-35.jpg?resize=1110%2C740&amp;ssl=1 1110w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/SS1-35.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 750px) 100vw, 750px"></noscript>
<img width="750" height="500" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image lazyload" alt="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 750w" sizes="(max-width: 750px) 100vw, 750px" data-srcset="https://i0.wp.com/images.onwardstate.com/uploads/2018/04/SS1-35.jpg?w=5760&amp;ssl=1 5760w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/SS1-35.jpg?resize=870%2C580&amp;ssl=1 870w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/SS1-35.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/SS1-35.jpg?resize=1740%2C1160&amp;ssl=1 1740w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/SS1-35.jpg?resize=50%2C33&amp;ssl=1 50w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/SS1-35.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/SS1-35.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/SS1-35.jpg?resize=750%2C500&amp;ssl=1 750w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/SS1-35.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/SS1-35.jpg?resize=1110%2C740&amp;ssl=1 1110w, https://i0.wp.com/images.onwardstate.com/uploads/2018/04/SS1-35.jpg?w=3000&amp;ssl=1 3000w" data-src="https://i0.wp.com/images.onwardstate.com/uploads/2018/04/SS1-35.jpg?fit=750%2C500&amp;ssl=1">
</div><div class="terminal-featured-meta terminal-sidebar-body-font terminal-limit-max-content-width terminal-text-gray-light"><div class="terminal-credit terminal-limit-max-content-width-add-margin"><svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16"><path d="m401.94 543.64c-.422-.413-.932-.619-1.528-.619h-1.892l-.431-1.122c-.107-.27-.303-.502-.587-.697-.284-.195-.576-.293-.874-.293h-4.324c-.298 0-.59.098-.874.293-.284.195-.48.428-.587.697l-.431 1.122h-1.892c-.597 0-1.106.206-1.529.619-.422.413-.633.911-.633 1.494v7.395c0 .583.211 1.081.633 1.494.422.413.932.619 1.529.619h11.89c.597 0 1.106-.206 1.528-.619.422-.413.633-.911.633-1.494v-7.395c0-.583-.211-1.081-.633-1.494m-4.801 7.804c-.74.724-1.631 1.085-2.673 1.085-1.042 0-1.932-.362-2.673-1.085-.74-.724-1.111-1.594-1.111-2.612 0-1.018.37-1.889 1.111-2.612.74-.724 1.631-1.085 2.673-1.085 1.042 0 1.932.362 2.673 1.085.74.724 1.111 1.594 1.111 2.612 0 1.018-.37 1.889-1.111 2.612m-2.673-4.989c-.67 0-1.243.232-1.719.697-.476.465-.714 1.025-.714 1.68 0 .655.238 1.215.714 1.68.476.465 1.049.697 1.719.697.67 0 1.243-.232 1.719-.697.476-.465.714-1.025.714-1.68 0-.655-.238-1.215-.714-1.68-.476-.465-1.049-.697-1.719-.697" transform="matrix(.78637 0 0 .78395-302.25-421.36)" /></svg> Sarah Snyder | Onward State</div></div><div class="terminal-single-meta-font "><div class="terminal-byline terminal-text-gray-light terminal-limit-max-content-width-add-margin"> <div class="terminal-author">
<span>By <a class="terminal-link-gray-light" href="https://onwardstate.com/author/onward-state-staff/">Staff </a></span>
</div>
<div class="terminal-date">
<a class="terminal-link-gray-light" href="https://onwardstate.com/2019/06/12/">
<abbr class="terminal-date" title="Wednesday, June 12, 2019 at 7:00pm">6/12/19 7:00 pm</abbr>
</a>
</div>
</div>
</div><div class="terminal-card-text terminal-body-font terminal-limit-max-content-width">
<input type="hidden" value="" data-essbispostcontainer="" data-essbisposturl="https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/" data-essbisposttitle="Freshman 101: How To Buy Football Tickets" data-essbishovercontainer=""><p>Student season tickets go on sale next week, and if you’re new to Happy Valley you may be asking yourself, “Is buying tickets for seven home games <strong><a href="https://onwardstate.com/2019/04/03/penn-state-football-raises-student-ticket-prices-once-again/" target="_blank" rel="noopener noreferrer">worth $239</a></strong>?”</p>
<p>Don’t be silly. You should be asking, “How many people in the country have an opportunity to watch high-quality college football in one of the nation’s best stadiums and student sections?'”</p>
<p>There are pockets of the incoming freshman class that have gone to dozens of Penn State football games and there are plenty that haven’t been to one. Regardless of which group you fall into, getting season tickets can make a huge positive impact on your first semester of college. Esteemed college football analyst <a href="https://onwardstate.com/2015/06/18/qa-with-espns-kirk-herbstreit-part-1/" target="_blank" rel="noopener noreferrer"><strong>Kirk Herbstreit</strong></a> called Penn State’s student section “unparalleled,” and it’d be a shame to miss out on it.</p>
<div id="div-gpt-ad-OS_football_news_story" class="dfp-ad dfp-OS_football_news_story" data-ad-unit="OS_football_news_story">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_football_news_story"); } );
						}
					</script>
</div>
<p>Ticket sales are divided by students’ semester standings and begin with graduate students on Monday, June 17, followed by seniors on Tuesday, juniors on Wednesday, sophomores on Thursday, and freshmen on Friday. The sale begins at 7 a.m. and ends either at 2 p.m. or when the allotted number of tickets for the class of the day sells out. The sale will definitely end in latter scenario, as tickets will<strong> <a title="Student Tickets Sell Out Without Technology Issues" href="https://onwardstate.com/2016/06/24/student-section-tickets-again-sell-out-during-four-day-sale/" target="_blank" rel="noopener noreferrer">surely sell out</a> </strong>in a few minutes.</p>
<p>You have to have a Ticketmaster account set up before buying tickets. <a href="https://www.ticketmaster.com/member?tm_link=tm_header_signin" target="_blank" rel="noopener noreferrer"><strong>Set it up here</strong></a> beforehand and have a valid U.S. credit card handy.</p>
<p>To buy tickets, log on to Ticketmaster and follow the following instructions, from Penn State’s <a href="http://www.gopsusports.com/tickets/fb-student-ticket-guidelines.html" target="_blank" rel="noopener noreferrer"><strong>Ticket Sale Quick-Start Guide</strong></a>:</p>
<p><noscript><IMG class="aligncenter wp-image-324419 size-full" src="https://i2.wp.com/images.onwardstate.com/uploads/2018/06/Screen-Shot-2018-06-14-at-7.41.52-PM.png?resize=695%2C275&#038;ssl=1" alt="" width="695" height="275" srcset="https://i2.wp.com/images.onwardstate.com/uploads/2018/06/Screen-Shot-2018-06-14-at-7.41.52-PM.png?w=695&amp;ssl=1 695w, https://i2.wp.com/images.onwardstate.com/uploads/2018/06/Screen-Shot-2018-06-14-at-7.41.52-PM.png?resize=50%2C20&amp;ssl=1 50w, https://i2.wp.com/images.onwardstate.com/uploads/2018/06/Screen-Shot-2018-06-14-at-7.41.52-PM.png?resize=100%2C40&amp;ssl=1 100w, https://i2.wp.com/images.onwardstate.com/uploads/2018/06/Screen-Shot-2018-06-14-at-7.41.52-PM.png?resize=500%2C198&amp;ssl=1 500w" sizes="(max-width: 695px) 100vw, 695px" data-recalc-dims="1"></noscript><img class="aligncenter wp-image-324419 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" width="695" height="275" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 695w" sizes="(max-width: 695px) 100vw, 695px" data-srcset="https://i2.wp.com/images.onwardstate.com/uploads/2018/06/Screen-Shot-2018-06-14-at-7.41.52-PM.png?w=695&amp;ssl=1 695w, https://i2.wp.com/images.onwardstate.com/uploads/2018/06/Screen-Shot-2018-06-14-at-7.41.52-PM.png?resize=50%2C20&amp;ssl=1 50w, https://i2.wp.com/images.onwardstate.com/uploads/2018/06/Screen-Shot-2018-06-14-at-7.41.52-PM.png?resize=100%2C40&amp;ssl=1 100w, https://i2.wp.com/images.onwardstate.com/uploads/2018/06/Screen-Shot-2018-06-14-at-7.41.52-PM.png?resize=500%2C198&amp;ssl=1 500w" data-src="https://images.onwardstate.com/uploads/2018/06/Screen-Shot-2018-06-14-at-7.41.52-PM.png"></p>
<p>It’s worth checking out your semester standing <a href="http://www.registrar.psu.edu/registration/semester_classification.cfm" target="_blank" rel="noopener noreferrer"><strong>here</strong></a>. A friend of a friend of mine missed out on buying tickets a few years ago because he was entering his second year at Penn State but had enough credits to be classified as a junior. He logged on to Ticketmaster on the sophomore class’ day to buy tickets only to find out he was ineligible and was supposed to buy tickets the day before.</p>
<p>Now that we have all the technical info out of the way, here’s a few tips from OS alum Drew Balis (<strong><a href="https://onwardstate.com/2012/06/14/reminder-penn-state-football-student-tickets-on-sale-next-week/" target="_blank" rel="noopener noreferrer">circa 2012</a></strong>):</p>
<ul>
<li>Give yourself some extra time to prepare in case of computer problems.</li>
<li>Have a friend or parent on speed dial. If something goes wrong, they can back you up and complete the process for you with your information.</li>
<li>As stated above, there are time limits on certain pages. It helps to create a Ticketmaster account in advance and enter all of the billing information. This will save some time and limit stress.</li>
<li>Along with football tickets, there is the opportunity to purchase the Official White Out shirt ($26) and a student <a href="https://onwardstate.com/2018/04/12/student-nittany-lion-club-provides-benefits-exciting-opportunities-for-sports-fans/"><strong>Nittany Lion Club Membership</strong></a> ($35). My advice: Don’t buy them here. This is not a knock on the offerings, but there are plenty of other opportunities and events to purchase these things. Get your tickets and get out.</li>
<li>As ridiculous as those browser requirements sound, follow them. Just do it, and you’ll thank yourself later when you hear of all your friends who missed out on their tickets by using an outdated version of Internet Explorer.</li>
<li>At one point during the sale, you will be asked to enter a password. Remember that it is your 9 digit PSU ID number at the bottom of your ID. This has tripped some people up in the past. Don’t let it happen to you.</li>
<li>At one point during the sale, there will likely be a drop-down menu for Ticket Quantity and Seat Location. Click 1 and General Admission, respectively.</li>
<li>Speaking of General Admission, your confirmation page will likely say GA on it. Don’t be that guy frantically trying to figure out where Section GA is in Beaver Stadium.</li>
<li>You should have already received an email to your Webmail account saying what class you are with your corresponding day. Semester classification is determined by the number of credits earned. Be mindful and double check this. That biology class you late dropped last semester could change the day you buy tickets.</li>
<li>Your first attempt may result in some type of error occurring. Try not to panic. It’s likely Ticketmaster just being Ticketmaster. Go through the process again.</li>
</ul>
<p>So, to review:</p>
<ol>
<li>Set up your Ticketmaster account before the day you’re scheduled to buy tickets.</li>
<li>Log on to Ticketmaster before 7 a.m. on your designated day (freshmen buy tickets on Friday).</li>
<li>Starting exactly at 7 a.m., buy a ticket <em><strong>as fast as your internet connection lets you</strong>.</em>
</li>
<li>On Saturday, August 31, head over to Beaver Stadium, swipe in with your Penn State ID, and enjoy being a part of the best student section in college football.</li>
</ol>
<p>Penn State has seven home games slated for 2019: Idaho, Pitt, Buffalo, Purdue, Michigan (White Out), Indiana, and Rutgers.</p>
<div class="essb_break_scroll"></div>
<div class="terminal-card terminal-adblock-card"><h1>Your ad blocker is on.</h1><p>Please choose an option below.</p>
<div class="terminal-adblock-card-column">Sign up for our e-mail newsletter: <br><div id="terminal-adblock-signup"><form action="https://onwardstate.us12.list-manage.com/subscribe/post"><input type="email" name="EMAIL" placeholder="Email" required" required oninvalid="this.setCustomValidity('Please enter a valid email')" oninput="setCustomValidity('')" /><button type="submit">Sign Up</button></form><div id="terminal-mailchimp-response" style="display:none"></div></div></div>
<div class="terminal-adblock-card-column-or">OR</div>
<div class="terminal-adblock-card-column">Support quality journalism: <br> <a href="https://onwardstate.com/register/ad-free/" class="terminal-adblock-card-subscribe">Purchase a Subscription!</a></div>
<div class="terminal-adblock-card-column"><a href="" class="terminal-adblock-subscribed">Already receiving enough emails?</a>
</div></div><h2 class="terminal-header terminal-header-font">About the Author</h2><div class="terminal-author-snippet terminal-limit-max-content-width">
<img src="https://onwardstate.com/wp-content/uploads/2015/02/Staff_avatar_1422941252.jpg" class="avatar avatar-full photo" /> <div class="terminal-card-text terminal-single-meta-font">
<h2>
<a class="terminal-link-gray" href="https://onwardstate.com/author/onward-state-staff/">Staff </a>
</h2>
<p>Posts from the all-student staff of Onward State.</p>
</div>
</div>
<div class="terminal-comments-container"><h2 class="terminal-comments-header terminal-header terminal-header-font">Comments</h2><div class="terminal-limit-max-content-width-add-margin"> <div class=" terminal-comments terminal-limit-max-content-width" id="coral_talk_369735691"></div>
<script src="https://talk.phillypublishing.com/static/embed.js" async onload="
		Coral.talkStream = Coral.Talk.render(document.getElementById('coral_talk_369735691'), {
			talk: 'https://talk.phillypublishing.com',
			auth_token: '',
		});
	"></script>
</div></div></article><div class="terminal-primary-sidebar"><div id="ad_layers_ad_widget-11" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_ROS_Sidebar_Top" class="dfp-ad dfp-OS_ROS_Sidebar_Top" data-ad-unit="OS_ROS_Sidebar_Top">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_ROS_Sidebar_Top"); } );
						}
					</script>
</div></div><div id="search-8" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_search"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">Search</div><form id="search-form-search-1779853055" role="search" method="get" class="search-form" action="https://onwardstate.com/">
<div class="search-form-field">
<label for="search-1779853055">Search</label>
<input id="search-1779853055" type="search" results=5 autosave="terminal-search-recent" class="search-field" value="" placeholder="Enter Search Here" name="s" />
<input type="submit" class="search-submit" value="Search" />
</div>
<div class="terminal-hidden terminal-search-form-more-link terminal-alignment-center"><a href="#">
Advanced
<svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" data-name="Layer 1" viewBox="0 0 24 24" x="0px" y="0px"><path d="M11.95,17.28h0a.75.75,0,0,1-.53-.22l-8.95-9A.75.75,0,1,1,3.53,7L12,15.46l8.52-8.52A.75.75,0,0,1,21.53,8l-9.05,9.05A.75.75,0,0,1,11.95,17.28Z" /></svg> </a></div>
<div class="terminal-hidden terminal-search-form-more">
<div class="terminal-search-form-more-column">
<label for="terminal-boost-search-1779853055">Sort:</label>
<select id="terminal-boost-search-1779853055" name="boost">
<option value="default">Default</option>
<option value="recency">Recency</option>
<option value="social_referrals">Social Referrals</option>
<option value="engaged_minutes">Total Engagement</option>
<option value="fb_referrals">Facebook Referrals</option>
<option value="tw_referrals">Twitter Referrals</option>
</select>
</div>
<div class="terminal-search-form-more-column">
<label id="terminal-date-start-search-1779853055">Start:</label>
<input type="date" min="2001-01-01" max="2019-06-13" id="terminal-date-before-search-1779853055" class="terminal-input-validate" name="pub_date_start" pattern="\d{1,2}/\d{1,2}/\d{4}">
</div>
<div class="terminal-search-form-more-column">
<label id="terminal-date-end-search-1779853055">End:</label>
<input type="date" min="2001-01-01" max="2019-06-13" id="terminal-date-after-search-1779853055" class="terminal-input-validate" name="pub_date_end" pattern="\d{1,2}/\d{1,2}/\d{4}">
</div>
<div class="terminal-search-form-reset-link terminal-alignment-center"><a href="#">
Reset
<svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" data-name="Layer 1" viewBox="0 0 32 32" x="0px" y="0px"><path d="M24 18c0 4.41-3.586 8-8 8s-8-3.59-8-8 3.586-8 8-8l2.359 0.027-1.164 1.164 2.828 2.828 6.012-6.019-6.012-6-2.828 2.828 1.18 1.172h-2.375c-6.625 0-12 5.371-12 12s5.375 12 12 12 12-5.371 12-12h-4z"></path></svg> </a></div>
</div>
</form>
</div><div id="text-33" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_text"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">State College Links</div> <div class="textwidget"><div class="sidebar-stories" style="text-align: left;">
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/bartour/" target="_blank" rel="noopener noreferrer"><noscript><IMG src="https://i2.wp.com/images.onwardstate.com/uploads/2019/01/bar.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-src="https://i2.wp.com/images.onwardstate.com/uploads/2019/01/bar.png?ssl=1" class=" lazyload"> Bars and Happy Hours</a></div>
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/movies/" target="_blank" rel="noopener noreferrer"><noscript><IMG src="https://i0.wp.com/www.statecollege.com/images/promo/icons/movie.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/movie.png?ssl=1" class=" lazyload"> Movies &#8211; Local theaters and new movies</a></div>
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/apartments/" target="_blank" rel="noopener noreferrer"><noscript><IMG src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" class=" lazyload"> Apartments &#8211; Search local apartments</a></div>
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/classifieds/" target="_blank" rel="noopener noreferrer"><noscript><IMG src="https://i1.wp.com/www.statecollege.com/images/promo/icons/classified.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-src="https://i1.wp.com/www.statecollege.com/images/promo/icons/classified.png?ssl=1" class=" lazyload"> Classifieds &#8211; Buy and sell locally</a></div>
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/auto/" target="_blank" rel="noopener noreferrer"><noscript><IMG src="https://i0.wp.com/www.statecollege.com/images/promo/icons/auto.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/auto.png?ssl=1" class=" lazyload"> Cars / Trucks &#8211; New and used vehicles</a></div>
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/hotels/" target="_blank" rel="noopener noreferrer"><noscript><IMG src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" class=" lazyload"> Hotels &#8211; In and around Penn State</a></div>
</div>
</div>
</div><div id="ad_layers_ad_widget-12" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_ROS_Sidebar_Middle" class="dfp-ad dfp-OS_ROS_Sidebar_Middle" data-ad-unit="OS_ROS_Sidebar_Middle">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_ROS_Sidebar_Middle"); } );
						}
					</script>
</div></div><div id="text-34" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_text"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">Follow on another platform</div> <div class="textwidget"><div class="essbfc-container essbfc-col-2 essbfc-template-metro essbfc-nospace essbfc-notextvalue"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/onwardstate" target="_blank" rel="nofollow noopener noreferrer"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook"></i><span class="essbfc-followers-count">111k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-twitter"><a href="https://www.twitter.com/onwardstate" target="_blank" rel="nofollow noopener noreferrer"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter"></i><span class="essbfc-followers-count">153k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-instagram"><a href="https://instagram.com/onwardstate" target="_blank" rel="nofollow noopener noreferrer"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-instagram"></i><span class="essbfc-followers-count">31.3k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-snapchat"><a href="https://onwardstate.com/2017/02/17/follow-along-with-onward-state-on-snapchat/" target="_blank" rel="nofollow noopener noreferrer"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-snapchat"></i><span class="essbfc-followers-count">10k</span><span class="essbfc-followers-text">Followers</span></div></a></li></ul></div>
</div>
</div><div id="ad_layers_ad_widget-13" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_ROS_Sidebar_Bottom" class="dfp-ad dfp-OS_ROS_Sidebar_Bottom" data-ad-unit="OS_ROS_Sidebar_Bottom">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_ROS_Sidebar_Bottom"); } );
						}
					</script>
</div></div><div id="mepr-account-links" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font MeprAccountCtrl_account_links_widget"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">Account</div>
<ul id="mepr-logged-out-widget">
<li><a href="https://onwardstate.com/login/">Login</a></li>
</ul>
</div><div id="terminal-author-widget-5" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_terminal-author-widget"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font"> Other posts by Onward State </div>
<div class="terminal-post-widget terminal-card-text terminal-post-widget-featured">
<div class="terminal-image">
<a href="https://onwardstate.com/2019/06/05/staff-picks-what-should-new-big-ten-commissioner-kevin-warren-change-about-the-conference/" rel="bookmark" title="Staff Picks: What Should New Big Ten Commissioner Kevin Warren Change About The Conference?">
<noscript><IMG width="500" height="333" src="https://i1.wp.com/images.onwardstate.com/uploads/2018/09/AlexBauer-2102.jpg?fit=500%2C333&amp;ssl=1" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image" alt="" title="Staff Picks: What Should New Big Ten Commissioner Kevin Warren Change About The Conference?" srcset="https://i1.wp.com/images.onwardstate.com/uploads/2018/09/AlexBauer-2102.jpg?w=5293&amp;ssl=1 5293w, https://i1.wp.com/images.onwardstate.com/uploads/2018/09/AlexBauer-2102.jpg?resize=870%2C580&amp;ssl=1 870w, https://i1.wp.com/images.onwardstate.com/uploads/2018/09/AlexBauer-2102.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/images.onwardstate.com/uploads/2018/09/AlexBauer-2102.jpg?resize=1740%2C1160&amp;ssl=1 1740w, https://i1.wp.com/images.onwardstate.com/uploads/2018/09/AlexBauer-2102.jpg?resize=50%2C33&amp;ssl=1 50w, https://i1.wp.com/images.onwardstate.com/uploads/2018/09/AlexBauer-2102.jpg?resize=100%2C67&amp;ssl=1 100w, https://i1.wp.com/images.onwardstate.com/uploads/2018/09/AlexBauer-2102.jpg?resize=500%2C333&amp;ssl=1 500w, https://i1.wp.com/images.onwardstate.com/uploads/2018/09/AlexBauer-2102.jpg?resize=750%2C500&amp;ssl=1 750w, https://i1.wp.com/images.onwardstate.com/uploads/2018/09/AlexBauer-2102.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i1.wp.com/images.onwardstate.com/uploads/2018/09/AlexBauer-2102.jpg?resize=1110%2C740&amp;ssl=1 1110w, https://i1.wp.com/images.onwardstate.com/uploads/2018/09/AlexBauer-2102.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 500px) 100vw, 500px"></noscript>
<img width="500" height="333" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image lazyload" alt="" title="Staff Picks: What Should New Big Ten Commissioner Kevin Warren Change About The Conference?" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 500w" sizes="(max-width: 500px) 100vw, 500px" data-srcset="https://i1.wp.com/images.onwardstate.com/uploads/2018/09/AlexBauer-2102.jpg?w=5293&amp;ssl=1 5293w, https://i1.wp.com/images.onwardstate.com/uploads/2018/09/AlexBauer-2102.jpg?resize=870%2C580&amp;ssl=1 870w, https://i1.wp.com/images.onwardstate.com/uploads/2018/09/AlexBauer-2102.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/images.onwardstate.com/uploads/2018/09/AlexBauer-2102.jpg?resize=1740%2C1160&amp;ssl=1 1740w, https://i1.wp.com/images.onwardstate.com/uploads/2018/09/AlexBauer-2102.jpg?resize=50%2C33&amp;ssl=1 50w, https://i1.wp.com/images.onwardstate.com/uploads/2018/09/AlexBauer-2102.jpg?resize=100%2C67&amp;ssl=1 100w, https://i1.wp.com/images.onwardstate.com/uploads/2018/09/AlexBauer-2102.jpg?resize=500%2C333&amp;ssl=1 500w, https://i1.wp.com/images.onwardstate.com/uploads/2018/09/AlexBauer-2102.jpg?resize=750%2C500&amp;ssl=1 750w, https://i1.wp.com/images.onwardstate.com/uploads/2018/09/AlexBauer-2102.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i1.wp.com/images.onwardstate.com/uploads/2018/09/AlexBauer-2102.jpg?resize=1110%2C740&amp;ssl=1 1110w, https://i1.wp.com/images.onwardstate.com/uploads/2018/09/AlexBauer-2102.jpg?w=3000&amp;ssl=1 3000w" data-src="https://i1.wp.com/images.onwardstate.com/uploads/2018/09/AlexBauer-2102.jpg?fit=500%2C333&amp;ssl=1">
</a>
</div>
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/06/05/staff-picks-what-should-new-big-ten-commissioner-kevin-warren-change-about-the-conference/" class="terminal-link-gray">
Staff Picks: What Should New Big Ten Commissioner Kevin Warren Change About The Conference? </a>
</h4>
<div class="terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2019/06/05/staff-picks-what-should-new-big-ten-commissioner-kevin-warren-change-about-the-conference/" data-essbisPostTitle="Staff Picks: What Should New Big Ten Commissioner Kevin Warren Change About The Conference?" data-essbisHoverContainer=""><p>From getting rid of Friday night football to kicking out Rutgers, we think Kevin Warren could make a number of great changes to the Big Ten as its new commissioner.</p>
</div>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/05/06/a-look-at-how-penn-states-draftees-fit-with-their-nfl-teams/" class="terminal-link-gray">
A Look At How Penn State&#8217;s Draftees Fit With Their NFL Teams </a>
</h4>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/05/03/freshmen-look-back-on-their-first-year-at-penn-state/" class="terminal-link-gray">
Freshmen Look Back On Their First Year At Penn State </a>
</h4>
</div>
</div></div>
<div id="terminal-hero-post-373721" class=" terminal-hero-widget terminal-card terminal-card-featured terminal-card-single terminal-alignment-center" data-terminal-post-id="373721" data-terminal-has-image="1" data-terminal-author="mikey-mandarino" data-terminal-title="James Franklin: Penn State&#8217;s Quarterback Battle Is &#8216;Still An Open Competition&#8217;" data-terminal-view="hero">
<div class="terminal-card-image">
<a id="terminal-hero-image-373721" href="https://onwardstate.com/2019/06/12/james-franklin-penn-states-quarterback-battle-is-still-an-open-competition/" class="terminal-limit-max-content-width  bookmark" title="James Franklin: Penn State&#8217;s Quarterback Battle Is &#8216;Still An Open Competition&#8217;" data-terminal-post-id="373721" data-terminal-view="hero image" data-terminal-title="James Franklin: Penn State&#8217;s Quarterback Battle Is &#8216;Still An Open Competition&#8217;">
<noscript><IMG width="1000" height="500" src="https://i2.wp.com/images.onwardstate.com/uploads/2018/11/Matt-Sniegowski-Football-vs-Ohio-State-White-Out-2018-Sean-Clifford.jpg?resize=1000%2C500&amp;ssl=1" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image" alt="" title="James Franklin: Penn State’s Quarterback Battle Is ‘Still An Open Competition’" srcset="https://i2.wp.com/images.onwardstate.com/uploads/2018/11/Matt-Sniegowski-Football-vs-Ohio-State-White-Out-2018-Sean-Clifford.jpg?resize=1000%2C500&amp;ssl=1 1000w, https://i2.wp.com/images.onwardstate.com/uploads/2018/11/Matt-Sniegowski-Football-vs-Ohio-State-White-Out-2018-Sean-Clifford.jpg?resize=1024%2C512&amp;ssl=1 1024w, https://i2.wp.com/images.onwardstate.com/uploads/2018/11/Matt-Sniegowski-Football-vs-Ohio-State-White-Out-2018-Sean-Clifford.jpg?zoom=2&amp;resize=1000%2C500&amp;ssl=1 2000w, https://i2.wp.com/images.onwardstate.com/uploads/2018/11/Matt-Sniegowski-Football-vs-Ohio-State-White-Out-2018-Sean-Clifford.jpg?zoom=3&amp;resize=1000%2C500&amp;ssl=1 3000w" sizes="(max-width: 1000px) 100vw, 1000px"></noscript>
<img width="1000" height="500" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image lazyload" alt="" title="James Franklin: Penn State’s Quarterback Battle Is ‘Still An Open Competition’" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1000w" sizes="(max-width: 1000px) 100vw, 1000px" data-srcset="https://i2.wp.com/images.onwardstate.com/uploads/2018/11/Matt-Sniegowski-Football-vs-Ohio-State-White-Out-2018-Sean-Clifford.jpg?resize=1000%2C500&amp;ssl=1 1000w, https://i2.wp.com/images.onwardstate.com/uploads/2018/11/Matt-Sniegowski-Football-vs-Ohio-State-White-Out-2018-Sean-Clifford.jpg?resize=1024%2C512&amp;ssl=1 1024w, https://i2.wp.com/images.onwardstate.com/uploads/2018/11/Matt-Sniegowski-Football-vs-Ohio-State-White-Out-2018-Sean-Clifford.jpg?zoom=2&amp;resize=1000%2C500&amp;ssl=1 2000w, https://i2.wp.com/images.onwardstate.com/uploads/2018/11/Matt-Sniegowski-Football-vs-Ohio-State-White-Out-2018-Sean-Clifford.jpg?zoom=3&amp;resize=1000%2C500&amp;ssl=1 3000w" data-src="https://i2.wp.com/images.onwardstate.com/uploads/2018/11/Matt-Sniegowski-Football-vs-Ohio-State-White-Out-2018-Sean-Clifford.jpg?resize=1000%2C500&amp;ssl=1">
</a>
</div>
<h1 class="terminal-headline-featured-font terminal-limit-max-content-width">
<a id="hero-title-373721" href="https://onwardstate.com/2019/06/12/james-franklin-penn-states-quarterback-battle-is-still-an-open-competition/" class="terminal-link-gray " title="James Franklin: Penn State&#8217;s Quarterback Battle Is &#8216;Still An Open Competition&#8217;" data-terminal-post-id="373721" data-terminal-view="hero title" data-terminal-title="James Franklin: Penn State&#8217;s Quarterback Battle Is &#8216;Still An Open Competition&#8217;"> James Franklin: Penn State&#8217;s Quarterback Battle Is &#8216;Still An Open Competition&#8217; </a>
</h1>
<div class="terminal-limit-max-content-width terminal-card-text terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2019/06/12/james-franklin-penn-states-quarterback-battle-is-still-an-open-competition/" data-essbisPostTitle="James Franklin: Penn State&#8217;s Quarterback Battle Is &#8216;Still An Open Competition&#8217;" data-essbisHoverContainer=""><p>&#8220;Obviously, guys who are returning starters have an advantage, but we&#8217;re going to have open competitions every single year. You have to go out and earn it every single day.&#8221;</p>
</div>
<div class="terminal-card-fade"></div></div>
<div id="terminal-hero-post-373691" class=" terminal-hero-widget terminal-card terminal-card-featured terminal-card-double terminal-alignment-center" data-terminal-post-id="373691" data-terminal-has-image="1" data-terminal-author="mikey-mandarino" data-terminal-title="Saquon Barkley Named To Forbes List Of 100 Highest-Paid Athletes In 2019" data-terminal-view="hero">
<div class="terminal-card-image">
<a id="terminal-hero-image-373691" href="https://onwardstate.com/2019/06/12/saquon-barkley-named-to-forbes-list-of-100-highest-paid-athletes-in-2019/" class="terminal-limit-max-content-width  bookmark" title="Saquon Barkley Named To Forbes List Of 100 Highest-Paid Athletes In 2019" data-terminal-post-id="373691" data-terminal-view="hero image" data-terminal-title="Saquon Barkley Named To Forbes List Of 100 Highest-Paid Athletes In 2019">
<noscript><IMG width="1000" height="500" src="https://i1.wp.com/images.onwardstate.com/uploads/2019/01/Screen-Shot-2019-01-07-at-10.31.03-PM.png?resize=1000%2C500&amp;ssl=1" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image" alt="" title="Saquon Barkley Named To Forbes List Of 100 Highest-Paid Athletes In 2019" srcset="https://i1.wp.com/images.onwardstate.com/uploads/2019/01/Screen-Shot-2019-01-07-at-10.31.03-PM.png?resize=1000%2C500&amp;ssl=1 1000w, https://i1.wp.com/images.onwardstate.com/uploads/2019/01/Screen-Shot-2019-01-07-at-10.31.03-PM.png?resize=1024%2C512&amp;ssl=1 1024w, https://i1.wp.com/images.onwardstate.com/uploads/2019/01/Screen-Shot-2019-01-07-at-10.31.03-PM.png?zoom=2&amp;resize=1000%2C500&amp;ssl=1 2000w" sizes="(max-width: 1000px) 100vw, 1000px"></noscript>
<img width="1000" height="500" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image lazyload" alt="" title="Saquon Barkley Named To Forbes List Of 100 Highest-Paid Athletes In 2019" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1000w" sizes="(max-width: 1000px) 100vw, 1000px" data-srcset="https://i1.wp.com/images.onwardstate.com/uploads/2019/01/Screen-Shot-2019-01-07-at-10.31.03-PM.png?resize=1000%2C500&amp;ssl=1 1000w, https://i1.wp.com/images.onwardstate.com/uploads/2019/01/Screen-Shot-2019-01-07-at-10.31.03-PM.png?resize=1024%2C512&amp;ssl=1 1024w, https://i1.wp.com/images.onwardstate.com/uploads/2019/01/Screen-Shot-2019-01-07-at-10.31.03-PM.png?zoom=2&amp;resize=1000%2C500&amp;ssl=1 2000w" data-src="https://i1.wp.com/images.onwardstate.com/uploads/2019/01/Screen-Shot-2019-01-07-at-10.31.03-PM.png?resize=1000%2C500&amp;ssl=1">
</a>
</div>
<h1 class="terminal-headline-featured-font terminal-limit-max-content-width">
<a id="hero-title-373691" href="https://onwardstate.com/2019/06/12/saquon-barkley-named-to-forbes-list-of-100-highest-paid-athletes-in-2019/" class="terminal-link-gray " title="Saquon Barkley Named To Forbes List Of 100 Highest-Paid Athletes In 2019" data-terminal-post-id="373691" data-terminal-view="hero title" data-terminal-title="Saquon Barkley Named To Forbes List Of 100 Highest-Paid Athletes In 2019"> Saquon Barkley Named To Forbes List Of 100 Highest-Paid Athletes In 2019 </a>
</h1>
<div class="terminal-limit-max-content-width terminal-card-text terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2019/06/12/saquon-barkley-named-to-forbes-list-of-100-highest-paid-athletes-in-2019/" data-essbisPostTitle="Saquon Barkley Named To Forbes List Of 100 Highest-Paid Athletes In 2019" data-essbisHoverContainer=""><p>Barkley&#8217;s total earnings of $25.8 million as an NFL rookie helped him earn the No. 93 spot on Forbes&#8217; annual rich list.</p>
</div>
<div class="terminal-card-fade"></div></div>
<div id="terminal-popular" class="terminal-popular-container terminal-hidden-no-js">
<div class="terminal-header terminal-header-font"><h2><a id="terminal-popular" name="popular">Trending</a></h2></div> <div class="terminal-card terminal-card-featured terminal-card-single terminal-alignment-center">
<div class="terminal-card-title terminal-card-title-popular terminal-sidebar-header-font">
<select class="terminal-popular-select-filter" name="filter">
<option value="past-day">Past Day</option>
<option selected="selected" value="past-two-days">Past 48 Hours</option>
<option value="past-week">Past Week</option>
<option value="past-month">Past Month</option>
</select>
</div>
<div data-value="past-day" class="terminal-card-text terminal-popular-list terminal-popular-list-day terminal-hidden"><div class="terminal-popular-list-item " data-rank="1"><a href="https://onwardstate.com/2019/06/12/four-star-offensive-lineman-aaryn-parks-decommits-from-penn-state/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Four-Star Offensive Lineman Aaryn Parks Decommits From Penn State" src="https://i1.wp.com/images.onwardstate.com/uploads/2018/10/IMG_6478-1.jpg?fit=500%2C343&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/06/12/four-star-offensive-lineman-aaryn-parks-decommits-from-penn-state/" class="terminal-link-gray">Four-Star Offensive Lineman Aaryn Parks Decommits From Penn State</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Mikey Mandarino	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="2"><a href="https://onwardstate.com/2019/06/11/shakur-rasheed-to-return-to-penn-state-wrestling/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Shakur Rasheed To Return To Penn State Wrestling" src="https://i1.wp.com/images.onwardstate.com/uploads/2019/01/Matt-Sniegowski-Wrestling-vs-Wisconsin-0764.jpg?fit=500%2C343&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/06/11/shakur-rasheed-to-return-to-penn-state-wrestling/" class="terminal-link-gray">Shakur Rasheed To Return To Penn State Wrestling</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Anthony Colucci	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="3"><a href="https://onwardstate.com/2019/06/12/saquon-barkley-named-to-forbes-list-of-100-highest-paid-athletes-in-2019/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Saquon Barkley Named To Forbes List Of 100 Highest-Paid Athletes In 2019" src="https://i1.wp.com/images.onwardstate.com/uploads/2019/01/Screen-Shot-2019-01-07-at-10.31.03-PM.png?fit=500%2C308&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/06/12/saquon-barkley-named-to-forbes-list-of-100-highest-paid-athletes-in-2019/" class="terminal-link-gray">Saquon Barkley Named To Forbes List Of 100 Highest-Paid Athletes In 2019</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Mikey Mandarino	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="4"><a href="https://onwardstate.com/2019/06/12/james-franklin-penn-states-quarterback-battle-is-still-an-open-competition/" class="terminal-popular-list-item-image terminal-card-image"><img alt="James Franklin: Penn State’s Quarterback Battle Is ‘Still An Open Competition’" src="https://i2.wp.com/images.onwardstate.com/uploads/2018/11/Matt-Sniegowski-Football-vs-Ohio-State-White-Out-2018-Sean-Clifford.jpg?fit=500%2C365&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/06/12/james-franklin-penn-states-quarterback-battle-is-still-an-open-competition/" class="terminal-link-gray">James Franklin: Penn State’s Quarterback Battle Is ‘Still An Open Competition’</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Mikey Mandarino	</div>
</div>
</div></div><div data-value="past-two-days" class="terminal-card-text terminal-popular-list terminal-popular-list-two-days"><div class="terminal-popular-list-item " data-rank="1"><a href="https://onwardstate.com/2019/06/12/four-star-offensive-lineman-aaryn-parks-decommits-from-penn-state/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Four-Star Offensive Lineman Aaryn Parks Decommits From Penn State" src="https://i1.wp.com/images.onwardstate.com/uploads/2018/10/IMG_6478-1.jpg?fit=500%2C343&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/06/12/four-star-offensive-lineman-aaryn-parks-decommits-from-penn-state/" class="terminal-link-gray">Four-Star Offensive Lineman Aaryn Parks Decommits From Penn State</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Mikey Mandarino	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="2"><a href="https://onwardstate.com/2019/06/11/shakur-rasheed-to-return-to-penn-state-wrestling/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Shakur Rasheed To Return To Penn State Wrestling" src="https://i1.wp.com/images.onwardstate.com/uploads/2019/01/Matt-Sniegowski-Wrestling-vs-Wisconsin-0764.jpg?fit=500%2C343&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/06/11/shakur-rasheed-to-return-to-penn-state-wrestling/" class="terminal-link-gray">Shakur Rasheed To Return To Penn State Wrestling</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Anthony Colucci	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="3"><a href="https://onwardstate.com/2019/06/12/saquon-barkley-named-to-forbes-list-of-100-highest-paid-athletes-in-2019/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Saquon Barkley Named To Forbes List Of 100 Highest-Paid Athletes In 2019" src="https://i1.wp.com/images.onwardstate.com/uploads/2019/01/Screen-Shot-2019-01-07-at-10.31.03-PM.png?fit=500%2C308&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/06/12/saquon-barkley-named-to-forbes-list-of-100-highest-paid-athletes-in-2019/" class="terminal-link-gray">Saquon Barkley Named To Forbes List Of 100 Highest-Paid Athletes In 2019</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Mikey Mandarino	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="4"><a href="https://onwardstate.com/2019/06/10/penn-staters-go-crazy-after-announcement-of-jonas-brothers-return-to-happy-valley/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Penn Staters Go Crazy After Announcement Of Jonas Brothers’ Return To Happy Valley" src="https://i0.wp.com/images.onwardstate.com/uploads/2019/04/Screen-Shot-2019-04-05-at-11.45.03-PM.png?fit=500%2C366&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/06/10/penn-staters-go-crazy-after-announcement-of-jonas-brothers-return-to-happy-valley/" class="terminal-link-gray">Penn Staters Go Crazy After Announcement Of Jonas Brothers’ Return To Happy Valley</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Mikey Mandarino	</div>
</div>
</div></div><div data-value="past-week" class="terminal-card-text terminal-popular-list terminal-popular-list-week terminal-hidden"><div class="terminal-popular-list-item " data-rank="1"><a href="https://onwardstate.com/2019/06/12/four-star-offensive-lineman-aaryn-parks-decommits-from-penn-state/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Four-Star Offensive Lineman Aaryn Parks Decommits From Penn State" src="https://i1.wp.com/images.onwardstate.com/uploads/2018/10/IMG_6478-1.jpg?fit=500%2C343&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/06/12/four-star-offensive-lineman-aaryn-parks-decommits-from-penn-state/" class="terminal-link-gray">Four-Star Offensive Lineman Aaryn Parks Decommits From Penn State</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Mikey Mandarino	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="2"><a href="https://onwardstate.com/2019/06/11/shakur-rasheed-to-return-to-penn-state-wrestling/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Shakur Rasheed To Return To Penn State Wrestling" src="https://i1.wp.com/images.onwardstate.com/uploads/2019/01/Matt-Sniegowski-Wrestling-vs-Wisconsin-0764.jpg?fit=500%2C343&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/06/11/shakur-rasheed-to-return-to-penn-state-wrestling/" class="terminal-link-gray">Shakur Rasheed To Return To Penn State Wrestling</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Anthony Colucci	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="3"><a href="https://onwardstate.com/2019/06/09/penn-state-offers-sean-cliffords-younger-brother/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Penn State Offers Sean Clifford’s Younger Brother" src="https://i2.wp.com/images.onwardstate.com/uploads/2018/09/Matt-Sniegowski-Football-vs-Kent-State-Sean-Clifford.jpg?fit=500%2C352&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/06/09/penn-state-offers-sean-cliffords-younger-brother/" class="terminal-link-gray">Penn State Offers Sean Clifford’s Younger Brother</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Mikey Mandarino	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="4"><a href="https://onwardstate.com/2019/06/08/penn-state-wrestlings-zain-retherford-qualifies-for-world-team/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Penn State Wrestling’s Zain Retherford Qualifies For World Team" src="https://i2.wp.com/images.onwardstate.com/uploads/2018/02/AlexBauer-0590.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/06/08/penn-state-wrestlings-zain-retherford-qualifies-for-world-team/" class="terminal-link-gray">Penn State Wrestling’s Zain Retherford Qualifies For World Team</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Anthony Colucci	</div>
</div>
</div></div><div data-value="past-month" class="terminal-card-text terminal-popular-list terminal-popular-list-month terminal-hidden"><div class="terminal-popular-list-item " data-rank="1"><a href="https://onwardstate.com/2019/05/19/saquon-barkley-and-daughter-redefine-cute-lion-shrine-pics/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Saquon Barkley And Daughter Redefine Cute Lion Shrine Pics" src="https://i0.wp.com/images.onwardstate.com/uploads/2019/05/Screen-Shot-2019-05-19-at-10.29.48-AM.png?fit=500%2C317&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/05/19/saquon-barkley-and-daughter-redefine-cute-lion-shrine-pics/" class="terminal-link-gray">Saquon Barkley And Daughter Redefine Cute Lion Shrine Pics</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Anthony Colucci	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="2"><a href="https://onwardstate.com/2019/05/22/halsey-pays-penn-state-students-speeding-ticket/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Halsey Pays Penn State Student’s Speeding Ticket" src="https://i2.wp.com/images.onwardstate.com/uploads/2019/05/FullSizeRender-1.jpeg?fit=490%2C500&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/05/22/halsey-pays-penn-state-students-speeding-ticket/" class="terminal-link-gray">Halsey Pays Penn State Student’s Speeding Ticket</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Anthony Colucci	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="3"><a href="https://onwardstate.com/2019/05/17/current-former-penn-state-football-players-react-to-tommy-stevens-transfer-to-mississippi-state/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Current, Former Penn State Football Players React To Tommy Stevens’ Transfer To Mississippi State" src="https://i0.wp.com/images.onwardstate.com/uploads/2018/06/MattS-0386.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/05/17/current-former-penn-state-football-players-react-to-tommy-stevens-transfer-to-mississippi-state/" class="terminal-link-gray">Current, Former Penn State Football Players React To Tommy Stevens’ Transfer To Mississippi State</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Rory Pelella	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="4"><a href="https://onwardstate.com/2019/05/31/penn-state-wrestlings-anthony-cassar-reportedly-granted-two-more-years-of-eligibility/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Penn State Wrestling’s Anthony Cassar Reportedly Granted Two More Years Of Eligibility" src="https://i2.wp.com/images.onwardstate.com/uploads/2019/03/DSC_0307-2.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/05/31/penn-state-wrestlings-anthony-cassar-reportedly-granted-two-more-years-of-eligibility/" class="terminal-link-gray">Penn State Wrestling’s Anthony Cassar Reportedly Granted Two More Years Of Eligibility</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Anthony Colucci	</div>
</div>
</div></div> </div>
</div></div>
<div class="terminal-footer terminal-footer-font">
<div class="terminal-footer-inside">
<div class="terminal-footer-leaderboard">
<div class="terminal-limit-max-content-width-add-margin terminal-alignment-center"><div id="ad_layers_ad_widget-15" class="terminal-footer-section widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_leaderboard_Bottom" class="dfp-ad dfp-OS_leaderboard_Bottom" data-ad-unit="OS_leaderboard_Bottom">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_leaderboard_Bottom"); } );
						}
					</script>
</div></div><div id="text-37" class="terminal-footer-section widget_text"> <div class="textwidget"><div class="essbfc-container essbfc-col-2 essbfc-template-tinygrey essbfc-nospace essbfc-notextvalue"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/onwardstate" target="_blank" rel="nofollow noopener noreferrer"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook"></i><span class="essbfc-followers-count">111k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-twitter"><a href="https://www.twitter.com/onwardstate" target="_blank" rel="nofollow noopener noreferrer"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter"></i><span class="essbfc-followers-count">153k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-instagram"><a href="https://instagram.com/onwardstate" target="_blank" rel="nofollow noopener noreferrer"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-instagram"></i><span class="essbfc-followers-count">31.3k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-snapchat"><a href="https://onwardstate.com/2017/02/17/follow-along-with-onward-state-on-snapchat/" target="_blank" rel="nofollow noopener noreferrer"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-snapchat"></i><span class="essbfc-followers-count">10k</span><span class="essbfc-followers-text">Followers</span></div></a></li></ul></div>
</div>
</div></div> </div>
<div class="terminal-footer-spread">
<div class="terminal-menu-footer">
<div class="menu-footer-container"><ul id="terminal-menu-footer" class="menu"><li id="menu-item-89496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89496"><a href="https://onwardstate.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-89497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89497"><a href="https://onwardstate.com/report-copyright-infringement/">Report Copyright Infringement</a></li>
</ul></div> </div>
<div class="terminal-copyright">
<p>&copy;&nbsp;
2008 - 2019 <span class="terminal-footer-title">Onward State</span></p>
</div>
</div>
</div>
</div>
<div class="essb_bottombar"><div class="essb_bottombar_inner"><div class="essb_bottombar_inner_buttons essb_bar_withoutcontent essb_bottombar_align_center"><div class="essb_links essb_counters essb_displayed_bottombar essb_share essb_template_tiny-retina essb_745279778 essb_width_flex essb_links_center print-no" id="essb_displayed_bottombar_745279778" data-essb-postid="210674" data-essb-position="bottombar" data-essb-button-style="button" data-essb-template="tiny-retina" data-essb-counter-pos="inside" data-essb-url="https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/" data-essb-twitter-url="https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/" data-essb-instance="745279778"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Freshman 101: How To Buy Football Tickets&amp;link=https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/&picture=https://images.onwardstate.com/uploads/2018/04/SS1-35.jpg&description=Tickets go on sale for graduate students and seniors on Monday, June 20, followed by juniors on Tuesday, sophomores on Wednesday, then freshmen on Thursday." title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Freshman 101: How To Buy Football Tickets&amp;link=https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/&picture=https://images.onwardstate.com/uploads/2018/04/SS1-35.jpg&description=Tickets go on sale for graduate students and seniors on Monday, June 20, followed by juniors on Tuesday, sophomores on Wednesday, then freshmen on Thursday.&#39;,&#39;facebook_advanced&#39;,&#39;745279778&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="229" data-cnt-short="229">229</span></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Freshman 101: How To Buy Football Tickets&amp;url=https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/&amp;counturl=https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/&amp;related=OnwardState&amp;via=OnwardState&#39;,&#39;twitter&#39;,&#39;745279778&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="30" data-cnt-short="30">30</span></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;745279778&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="120" data-cnt-short="120">120</span></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;745279778&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Freshman 101: How To Buy Football Tickets&amp;url=https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Freshman 101: How To Buy Football Tickets&amp;url=https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/&#39;,&#39;linkedin&#39;,&#39;745279778&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_print nolightbox essb_after_more"> <a href="https://www.printfriendly.com/print/?url=https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/" title="" onclick="essb.window(&#39;http://www.printfriendly.com/print/?url=https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/&#39;,&#39;print_friendly&#39;,&#39;745279778&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_reddit nolightbox essb_after_more"> <a href="https://reddit.com/submit?url=https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/&amp;title=Freshman 101: How To Buy Football Tickets" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/&amp;title=Freshman 101: How To Buy Football Tickets&#39;,&#39;reddit&#39;,&#39;745279778&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;745279778&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_pocket nolightbox essb_after_more"> <a href="https://getpocket.com/save?title=Freshman 101: How To Buy Football Tickets&url=https%3A%2F%2Fonwardstate.com%2F2019%2F06%2F12%2Ffreshman-101-how-to-buy-football-tickets%2F" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Freshman 101: How To Buy Football Tickets&url=https%3A%2F%2Fonwardstate.com%2F2019%2F06%2F12%2Ffreshman-101-how-to-buy-football-tickets%2F&#39;,&#39;pocket&#39;,&#39;745279778&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_messenger nolightbox essb_after_more"> <a href="fb-messenger://share/?link=https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/" title="" onclick="essb.fbmessenger('262823580468325', 'https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/', '745279778'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_totalcount_item" data-counter-pos="inside"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="total shares"><span class="essb_t_nb">379<span class="essb_t_nb_after">total shares</span></span></span></li></ul></div><div class="essb_morepopup essb_morepopup_745279778 essb_morepopup_bottombar essb_morepopup_modern" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('745279778'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_745279778"><div class="essb-morepopup-modern-message"><div class="essb-morepopup-modern-title">Freshman 101: How To Buy Football Tickets</div><div class="essb-morepopup-modern-link"><a href="https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/" target="_blank">https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/</a></div></div><div class="essb_links essb_displayed_more_popup essb_share essb_template_jumbo-retina essb_528242810 essb_width_columns_4 essb_network_align_center essb_links_center print-no" id="essb_displayed_more_popup_528242810" data-essb-postid="210674" data-essb-position="more_popup" data-essb-button-style="vertical" data-essb-template="jumbo-retina" data-essb-counter-pos="left" data-essb-url="https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/" data-essb-twitter-url="https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/" data-essb-instance="528242810"><ul class="essb_links_list essb_vertical_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Freshman 101: How To Buy Football Tickets&amp;link=https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/&picture=https://images.onwardstate.com/uploads/2018/04/SS1-35.jpg&description=Tickets go on sale for graduate students and seniors on Monday, June 20, followed by juniors on Tuesday, sophomores on Wednesday, then freshmen on Thursday." title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Freshman 101: How To Buy Football Tickets&amp;link=https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/&picture=https://images.onwardstate.com/uploads/2018/04/SS1-35.jpg&description=Tickets go on sale for graduate students and seniors on Monday, June 20, followed by juniors on Tuesday, sophomores on Wednesday, then freshmen on Thursday.&#39;,&#39;facebook_advanced&#39;,&#39;528242810&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Freshman 101: How To Buy Football Tickets&amp;url=https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/&amp;counturl=https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/&amp;related=OnwardState&amp;via=OnwardState&#39;,&#39;twitter&#39;,&#39;528242810&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;528242810&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Freshman 101: How To Buy Football Tickets&amp;url=https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Freshman 101: How To Buy Football Tickets&amp;url=https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/&#39;,&#39;linkedin&#39;,&#39;528242810&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="https://www.printfriendly.com/print/?url=https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/" title="" onclick="essb.window(&#39;http://www.printfriendly.com/print/?url=https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/&#39;,&#39;print_friendly&#39;,&#39;528242810&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;528242810&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/&amp;title=Freshman 101: How To Buy Football Tickets" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/&amp;title=Freshman 101: How To Buy Football Tickets&#39;,&#39;reddit&#39;,&#39;528242810&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Freshman 101: How To Buy Football Tickets&url=https%3A%2F%2Fonwardstate.com%2F2019%2F06%2F12%2Ffreshman-101-how-to-buy-football-tickets%2F" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Freshman 101: How To Buy Football Tickets&url=https%3A%2F%2Fonwardstate.com%2F2019%2F06%2F12%2Ffreshman-101-how-to-buy-football-tickets%2F&#39;,&#39;pocket&#39;,&#39;528242810&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/" title="" onclick="essb.fbmessenger('262823580468325', 'https://onwardstate.com/2019/06/12/freshman-101-how-to-buy-football-tickets/', '528242810'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_745279778 essb_morepopup_shadow_modern" onclick="essb.toggle_less_popup('745279778'); return false;"></div></div></div></div>

<script data-cfasync="false">

		function uuidProfileCall() {
			var rootUrl = 'https://api.parsely.com/v2/profile?apikey=onwardstate.com';
			var uuid = '&uuid=' + PARSELY.config.parsely_site_uuid;
			var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
			jQuery.ajax({
				url: requestUrl,
				dataType: "jsonp"
			});
		}

		if (typeof PARSELY == 'object') {
			var oldonload = PARSELY.onload;
			if (typeof PARSELY.onload != 'function') {
				PARSELY.onload = uuidProfileCall
			}
			else {
				PARSELY.onload = function () {
					if (oldonload) {
						oldonload();
					}
					uuidProfileCall();
				};
			}
		}

		else {
			PARSELY = {
				onload: uuidProfileCall
			}
		}
	</script>
<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="onwardstate.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="ykr0bwlkaheq1bhzjba2" data-user="44486" data-env="production"></script><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="m1knqziobomegqrmd7y8" data-user="44486" data-env="production"></script><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="cwqhqknpi7uvtp0qe75u" data-user="44486" data-env="production"></script><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="w8pd16pz8uoxkzjawvgf" data-user="44486" data-env="production"></script><div id="om-vkorkrz3blzt6wn4b3so-holder"></div><script>var vkorkrz3blzt6wn4b3so,vkorkrz3blzt6wn4b3so_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){vkorkrz3blzt6wn4b3so_poll(function(){if(window['om_loaded']){if(!vkorkrz3blzt6wn4b3so){vkorkrz3blzt6wn4b3so=new OptinMonsterApp();return vkorkrz3blzt6wn4b3so.init({"u":"44486.799955","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.opmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;vkorkrz3blzt6wn4b3so=new OptinMonsterApp();vkorkrz3blzt6wn4b3so.init({"u":"44486.799955","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script> <script type="text/javascript">var ykr0bwlkaheq1bhzjba2_shortcode = true;var m1knqziobomegqrmd7y8_shortcode = true;var cwqhqknpi7uvtp0qe75u_shortcode = true;var w8pd16pz8uoxkzjawvgf_shortcode = true;var vkorkrz3blzt6wn4b3so_shortcode = true;</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/js/slick.min.js?ver=20170328'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/js/tooltipster.min.js?ver=20170328'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/js/jquery.isotope.min.js?ver=20170328'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/js/scripts.js?ver=20170328'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/social-image-share/assets/js/easy-social-image-share.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/lazy-loading-responsive-images/js/lazysizes.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/lazy-loading-responsive-images/js/ls.unveilhooks.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201924.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'31617667',post:'210674',tz:'-4',srv:'onwardstate.com'} ]);
	_stq.push([ 'clickTrackerInit', '31617667', '210674' ]);
</script>
<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1485938427" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-social-image-share" href="https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/social-image-share/assets/css/easy-social-image-share.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style" href="https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.min.css" type="text/css" media="all" /><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_mailform_opened = false; function essb_open_mailform(unique_id) { jQuery.fn.extend({ center: function () { return this.each(function() { var top = (jQuery(window).height() - jQuery(this).outerHeight()) / 2; var left = (jQuery(window).width() - jQuery(this).outerWidth()) / 2; jQuery(this).css({position:'fixed', margin:0, top: (top > 0 ? top : 0)+'px', left: (left > 0 ? left : 0)+'px'}); }); } }); if (essb_mailform_opened) { essb_close_mailform(unique_id); return; } var sender_element = jQuery(".essb_"+unique_id); if (!sender_element.length) return; var sender_post_id = jQuery(sender_element).attr("data-essb-postid") || ""; jQuery("#essb_mail_instance").val(unique_id); jQuery("#essb_mail_post").val(sender_post_id); var win_width = jQuery( window ).width(); var win_height = jQuery(window).height(); var doc_height = jQuery('document').height(); var base_width = 300; if (win_width < base_width) { base_width = win_width - 30; } var height_correction = 20; var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).css( { width: base_width+'px'}); var popup_height = jQuery(element_class).outerHeight(); if (popup_height > (win_height - 30)) { jQuery(element_class).css( { height: (win_height - height_correction)+'px'}); } jQuery("#essb_mailform_from").val(""); jQuery("#essb_mailform_to").val(""); if (jQuery("#essb_mailform_c").length) jQuery("#essb_mailform_c").val(""); jQuery(element_class_shadow).css( { height: (win_height)+'px'}); jQuery(element_class).center(); jQuery(element_class).slideDown(200); jQuery(element_class_shadow).fadeIn(200); essb_mailform_opened = true; essb.tracking_only("", "mail", unique_id); }; function essb_close_mailform() { var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).fadeOut(200); jQuery(element_class_shadow).fadeOut(200); essb_mailform_opened = false; }; function essb_mailform_send() { var sender_email = jQuery("#essb_mailform_from").val(); var recepient_email = jQuery("#essb_mailform_to").val(); var captcha_validate = jQuery("#essb_mailform_c").length ? true : false; var captcha = captcha_validate ? jQuery("#essb_mailform_c").val() : ""; var custom_message = jQuery("#essb_mailform_custom").length ? jQuery("#essb_mailform_custom").val() : ""; if (sender_email == "" || recepient_email == "" || (captcha == "" && captcha_validate)) { alert("Please fill all fields in form"); return; } var mail_salt = jQuery("#essb_mail_salt").val(); var instance_post_id = jQuery("#essb_mail_post").val(); console.log("mail salt = " + mail_salt); if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { "action": "essb_mail_action", "post_id": instance_post_id, "from": sender_email, "to": recepient_email, "c": captcha, "cu": custom_message, "salt": mail_salt, "nonce": essb_settings.essb3_nonce }, function (data) { if (data) { console.log(data); alert(data["message"]); if (data["code"] == "1") essb_close_mailform(); }},'json'); } };</script> <script type="text/javascript">var omapi_localized = { ajax: 'https://onwardstate.com/wp/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'c377acd90b', slugs: {"ykr0bwlkaheq1bhzjba2":{"slug":"ykr0bwlkaheq1bhzjba2","mailpoet":false},"m1knqziobomegqrmd7y8":{"slug":"m1knqziobomegqrmd7y8","mailpoet":false},"cwqhqknpi7uvtp0qe75u":{"slug":"cwqhqknpi7uvtp0qe75u","mailpoet":false},"w8pd16pz8uoxkzjawvgf":{"slug":"w8pd16pz8uoxkzjawvgf","mailpoet":false},"vkorkrz3blzt6wn4b3so":{"slug":"vkorkrz3blzt6wn4b3so","mailpoet":false}} };</script>
<script type="text/javascript">var omapi_data = {"object_id":210674,"object_type":"post","object_key":"post","term_ids":[23282,29,6451,24308,626,67823]};</script>
</body>
</html>
