<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=contain">
<title>The Best &#039;Nittany Lion&#039; Swag Gone Wrong | Onward State</title>

<meta name="description" content="Penn State apparel is the best type of apparel and the Nittany Lion is the best type of lion. However, some things are better left alone or apart." />
<link rel="canonical" href="https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Best &#039;Nittany Lion&#039; Swag Gone Wrong" />
<meta property="og:description" content="Penn State apparel is the best type of apparel and the Nittany Lion is the best type of lion. However, some things are better left alone or apart." />
<meta property="og:url" content="https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/" />
<meta property="og:site_name" content="Onward State" />
<meta property="article:publisher" content="https://www.facebook.com/OnwardState/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-10-25T08:12:13+00:00" />
<meta property="article:modified_time" content="2019-10-25T03:25:47+00:00" />
<meta property="og:updated_time" content="2019-10-25T03:25:47+00:00" />
<meta property="fb:app_id" content="262823580468325" />
<meta property="og:image" content="https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_9180.jpg?fit=960%2C589&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_9180.jpg?fit=960%2C589&#038;ssl=1" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="589" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Penn State apparel is the best type of apparel and the Nittany Lion is the best type of lion. However, some things are better left alone or apart." />
<meta name="twitter:title" content="The Best &#039;Nittany Lion&#039; Swag Gone Wrong | Onward State" />
<meta name="twitter:site" content="@onwardstate" />
<meta name="twitter:image" content="https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_9180.jpg?fit=960%2C589&#038;ssl=1" />
<meta name="twitter:creator" content="@onwardstate" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://onwardstate.com/#website","url":"https://onwardstate.com/","name":"Onward State","potentialAction":{"@type":"SearchAction","target":"https://onwardstate.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/#primaryimage","url":"https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_9180.jpg?fit=960%2C589&ssl=1","width":960,"height":589},{"@type":"WebPage","@id":"https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/#webpage","url":"https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/","inLanguage":"en-US","name":"The Best &#039;Nittany Lion&#039; Swag Gone Wrong | Onward State","isPartOf":{"@id":"https://onwardstate.com/#website"},"primaryImageOfPage":{"@id":"https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/#primaryimage"},"datePublished":"2019-10-25T08:12:13+00:00","dateModified":"2019-10-25T03:25:47+00:00","author":{"@id":"https://onwardstate.com/#/schema/person/693fb1e65199dcf3dee51600d2766395"},"description":"Penn State apparel is the best type of apparel and the Nittany Lion is the best type of lion. However, some things are better left alone or apart.","breadcrumb":{"@id":"https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://onwardstate.com/category/news/","url":"https://onwardstate.com/category/news/","name":"News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/","url":"https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/","name":"The Best &#8216;Nittany Lion&#8217; Swag Gone Wrong"}}]},{"@type":["Person"],"@id":"https://onwardstate.com/#/schema/person/693fb1e65199dcf3dee51600d2766395","name":"Dana June Nunemacher","description":"Dana June is a freshman from Northeastern PA that is majoring in journalism. She loves unsweetened iced tea and would love to have a debate on how sweet tea is trash. Ask Dana June about storming the field during the 2016 White Out since that was her peak. You can send any memes or ice cream flavor suggestions to @DanaNunemacher on Twitter or email her at dananunemacher@onwardstate.com.","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//images.onwardstate.com' />
<link rel="alternate" type="application/rss+xml" title="Onward State &raquo; Feed" href="https://onwardstate.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/onwardstate.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mp-theme-css' href='https://onwardstate.com//wp-content/plugins/memberpress/css/ui/theme.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://onwardstate.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/slick.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-min-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/font-awesome.min.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-min-css-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/tooltipster.min.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='logo-carousel-pro-style-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/style.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='logo-carousel-pro-responsive-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/responsive.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='unipress-api-css' href='https://onwardstate.com//wp-content/plugins/unipress-api//css/unipress.css?ver=1.18.4' type='text/css' media='all' />
<link rel='stylesheet' id='terminal-app-css' href='https://onwardstate.com//wp-content/themes/terminal/client/build/index.css?ver=3.96' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css' href='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-display-methods-css' href='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css?ver=6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-followers-counter-css' href='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/ad-layers/js/ad-layers-dfp.js?ver=0.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/ad-layers/js/ad-layers.js?ver=0.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/onwardstate.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/unipress-api//js/unipress.js?ver=1.18.4'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/themes/terminal/client/build/index.bundle.js?ver=3.96'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://onwardstate.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://onwardstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonwardstate.com%2F2019%2F10%2F25%2Fthe-best-nittany-lion-swag-gone-wrong%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://onwardstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonwardstate.com%2F2019%2F10%2F25%2Fthe-best-nittany-lion-swag-gone-wrong%2F&#038;format=xml" />
<style>.lazyload {
	display: block;
}

.lazyload,
        .lazyloading {
			opacity: 0;
		}
		
		
		.lazyloaded {
			opacity: 1;
			transition: opacity 300ms;
		}</style><noscript><style>.lazyload { display: none; }</style></noscript>

<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0" />
<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/onwardstate.com\/2019\/10\/25\/the-best-nittany-lion-swag-gone-wrong\/"},"headline":"The Best &#8216;Nittany Lion&#8217; Swag Gone Wrong","url":"http:\/\/onwardstate.com\/2019\/10\/25\/the-best-nittany-lion-swag-gone-wrong\/","thumbnailUrl":"https:\/\/i1.wp.com\/images.onwardstate.com\/uploads\/2019\/10\/IMG_9180.jpg?fit=500%2C307&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/images.onwardstate.com\/uploads\/2019\/10\/IMG_9180.jpg?fit=500%2C307&ssl=1"},"dateCreated":"2019-10-25T08:12:13Z","datePublished":"2019-10-25T08:12:13Z","dateModified":"2019-10-25T08:12:13Z","articleSection":"News","author":[{"@type":"Person","name":"Dana June Nunemacher"}],"creator":["Dana June Nunemacher"],"keywords":["topics","student life","news","anthonycolucci","dananunemacher","jimdavidson"],"publisher":{"@type":"Organization","name":"Onward State","logo":{"@type":"ImageObject","url":""}}}
	</script>

<meta name="og:referenced" content="https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style> #wp-admin-bar-classic-edit > a.ab-item::before { content: "\f464"; } </style> <script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
<script type="text/javascript">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</script>
<style type="text/css">.terminal-body-font { font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-body-font svg { fill: ; } .terminal-cta-button-font { text-transform: lowercase; font-style: italic; color: #ffffff; font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-cta-button-font svg { fill: #ffffff; } .terminal-cta-tagline-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-cta-tagline-font svg { fill: ; } .terminal-nav-font, .terminal-nav-font a	 { color: #ffffff; font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-nav-font, .terminal-nav-font a	 svg { fill: #ffffff; } .terminal-headline-featured-font, .terminal-headline-featured-font a { font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-headline-featured-font, .terminal-headline-featured-font a svg { fill: ; } .terminal-headline-font, .terminal-headline-font a { color: #222222; font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-headline-font, .terminal-headline-font a svg { fill: #222222; } .terminal-index-meta-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-index-meta-font svg { fill: ; } .terminal-header-font, .terminal-header-font a, .terminal-header-font a:hover { text-transform: uppercase; color: #ffffff; font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-header-font, .terminal-header-font a, .terminal-header-font a:hover svg { fill: #ffffff; } .terminal-share-button-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-share-button-font svg { fill: ; } .terminal-sidebar-body-font { font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-sidebar-body-font svg { fill: ; } .terminal-sidebar-header-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-sidebar-header-font svg { fill: ; } .terminal-single-meta-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-single-meta-font svg { fill: ; } body, .terminal-utility-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } body, .terminal-utility-font svg { fill: ; } .terminal-card-title { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-card-title svg { fill: ; } .terminal-footer-font { font-family: inherit;  } .terminal-footer-font svg { fill: ; } .terminal-excerpt-font { font-family: inherit;  } .terminal-excerpt-font svg { fill: ; } 			.terminal-nav-bar, .terminal-nav-bar-inside-more {
				background-color: #0c1e4c;
			}
		body { border-top: 3px solid #9dc1fd; } .terminal-signup { background-color: #9dc1fd; } @media (max-width: 800px) { body { border-top: #9dc1fd solid 3px; } } 			.terminal-header-container, .wp-polls .pollbar {
				background-color: #9DC1FD;
			}

			.terminal-footer {
				background-color: #9DC1FD;
									border-bottom: 2px solid #0c1e4c							}

		.single .terminal-post-card, .single .terminal-card {
						}
	
		.terminal-post-card, .terminal-card {
				background-color: #ffffff;			}

			.terminal-header {
				background-color: #0c1e4c;			}

			.terminal-footer-leaderboard {
				background-color: #f8f8f8;
			}

			.terminal-featured-section, .terminal-hero-container .terminal-hero-widget, .terminal-breakout-container .terminal-hero-widget, #terminal-search, .terminal-card-fade {
				background-color: #efefef;			}

			.terminal-primary-sidebar .terminal-sidebar-card {
				background-color: #ffffff;			}

			.terminal-sidebar-card {
				background-color: #ffffff;			}

			.terminal-byline {
				background-color: #ffffff;
				padding: 5px;
			}

			.terminal-header-leaderboard {
				background-color: #f8f8f8;
			}
			figure.wp-caption, .terminal-breadcrumbs, .terminal-card-title {
				background-color: #f2f2f2;
			}

			.terminal-search-form-more .terminal-search-form-reset-link a {
				border: 1px solid #f2f2f2;
			}
		</style><meta name="smartbanner:enabled-platforms" content="ios, android">
<meta name="smartbanner:title" content="Onward State for iOS">
<meta name="smartbanner:author" content="Onward State">
<meta name="smartbanner:price" content="Free">
<meta name="smartbanner:price-suffix-apple" content="- Updated">
<meta name="smartbanner:price-suffix-google" content="- Updated">
<meta name="smartbanner:icon-apple" content="https://i2.wp.com/images.onwardstate.com/uploads/2018/07/690x0w.jpg?fit=50%2C50&amp;ssl=1">
<meta name="smartbanner:icon-google" content="https://i2.wp.com/images.onwardstate.com/uploads/2018/07/690x0w.jpg?fit=50%2C50&amp;ssl=1">
<meta name="smartbanner:button" content="App Store">
<meta name="smartbanner:button-url-apple" content="https://itunes.apple.com/us/app/onwardstate/id857907771">
<meta name="smartbanner:button-url-google" content="https://play.google.com/store/apps/details?id=com.onwardstate.portal&amp;hl=en_US">
<style type="text/css">.essb-subscribe-form-content.essb-subscribe-from-design9 { background-color: #ffffff !important;}.essb-subscribe-form-content.essb-subscribe-from-design9, .essb-subscribe-form-content.essb-subscribe-from-design9 h4, .essb-subscribe-form-content.essb-subscribe-from-design9 input.essb-subscribe-form-content-email-field, .essb-subscribe-form-content.essb-subscribe-from-design9 input.essb-subscribe-form-content-name-field { color: #0a0a0a !important;}.essb-subscribe-form-content.essb-subscribe-from-design9 input.submit { background-color: #9dc1fd!important; }.essb-subscribe-form-content.essb-subscribe-from-design9 input.submit:hover { background: #7fa3df!important;}.essb-subscribe9-icon { color: #9dc1fd!important; }.essb_bottombar { background: rgba(255,255,255,.9) !important; }.essb_bottombar .essb_bottombar_inner { max-width: 1080px; margin: 0 auto; padding-left: 0px; padding-right: 0px;}</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/onwardstate.com\/wp\/wp-admin\/admin-ajax.php","essb3_nonce":"bad4e6fb6f","essb3_plugin_url":"https:\/\/onwardstate.com\/\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":true,"essb3_ga_mode":"layers","blog_url":"https:\/\/onwardstate.com\/wp\/","essb3_postfloat_stay":false,"post_id":390329,"bottombar_disappear":"80"};var essbis_settings = {"modules":{"settings":{"moduleHoverActive":1,"activeModules":["settings","buttons","hover"]},"buttons":{"pinterestImageDescription":["titleAttribute","altAttribute","postTitle","mediaLibraryDescription"],"networks":"facebook,twitter,pinterest"},"hover":{"imageSelector":"article .terminal-card-text img, article .terminal-card-image img","minImageHeight":100,"minImageWidth":100,"hoverPanelPosition":"top-left","theme":"flat-small","orientation":"vertical","showOnHome":"1","showOnSingle":"1","showOnPage":"1","showOnBlog":"1","showOnLightbox":"1","alwaysVisible":false,"mobileOnClick":true,"networks":"facebook,twitter,pinterest","theme_mobile":"flat-small"}},"twitteruser":"OnwardState","fbapp":"262823580468325","dontshow":"","buttonSets":[],"themes":[]};</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f8f8f8; }
</style>
<link rel="amphtml" href="https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/amp/"><link rel="icon" href="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
				@import url('https://fonts.googleapis.com/css?family=Fira+Sans:400');


body .terminal-sidebar-card .textwidget .scquicklinks {
	font-family:'Fira Sans', sans-serif !important;
	margin: 0 -15px 0 -15px;
	padding: 0 15px 15px 15px;
	font-size: 18px;
}

body .terminal-sidebar-card .sidebar-stories {
	margin: -15px 0;
}

body .terminal-sidebar-card .textwidget .scquicklinks:nth-of-type(odd) {
	background: #e5ebf0;
}

.essbfc-container {
	margin-bottom: 0;
}

.essbfc-followers-count {
	font-size: 40px;
}


.terminal-card-title {
	background-color: #b5c6d3 !important;
}

.terminal-post-widget-featured {
	background-color: #ecf0f1;
	padding-bottom: 10px;
	margin-bottom: 10px !important;
}

.sp-lcp-item img {
    max-width: 100%;
    height: auto;
}

.sp-logo-carousel-pro-section {
	margin: 0 15px 15px 15px;
}

.essb_links .essb_force_hide_name .essb_icon {
    margin: 0 auto !important;
		display: block;
}


.essb_links.essb_counter_modern_top_mini .essb_counter {
	margin-top: -21px !important;
}

.scquicklinks span { 
  display: block;
  color: initial;
  margin-top: 5px;
}

.scquicklinks a {
    display: block;
    height: auto;
}

.gfield_checkbox input {
	margin-right: 15px;
}

#div-gpt-ad-OS_football_news_story {
    margin: 0 auto 15px auto;
}

.page-id-384587 .terminal-card .terminal-card-text table {
	font-size: 20px;
	line-height: 50px;
}
			</style>
<script type="text/javascript">var terminal = {"debugMode":false,"inlineAds":{"disabled":false,"enabled":true,"unit":"OS_ROS_instory","noAdID":"317777","adblockLink":"https:\/\/onwardstate.com\/register\/ad-free\/","subscribed":false},"mailchimpUser":"aecf5dcdd25770be2085fa4da","mailchimpList":"03a8d27d61","single":{"author_name":"Dana June Nunemacher","author_id":27281,"post_categories":[{"name":"News","slug":"news"},{"name":"Student Life","slug":"student-life-topics"}],"post_has_thumbnail":true,"post_title":"The Best &#8216;Nittany Lion&#8217; Swag Gone Wrong","post_id":390329,"post_type":"post"},"isSearch":false,"parsely":{"enabled":true,"apiKey":"onwardstate.com","apiSecret":"sGJmndQM3FGy8XUyi7pkxMWGCcQTAtkzPf7US3Jn7cg"}}; dataLayer = [{ terminal }];</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PPN9ZXB');</script>
</head>
<body class="post-template-default single single-post postid-390329 single-format-standard custom-background essbis_site">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PPN9ZXB&noscript=true"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="terminal-header-container">
<div class="terminal-header-inside"><div class="terminal-header-leaderboard"><div id="ad_layers_ad_widget-17" class=terminal-header-section widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_Leaderboard_top" class="dfp-ad dfp-OS_Leaderboard_top" data-ad-unit="OS_Leaderboard_top">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_Leaderboard_top"); } );
						}
					</script>
</div></div></div><div class="terminal-logos"><div class="terminal-logo "><a title="Home" href="https://onwardstate.com"><img class="terminal-image" src="https://images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Site-Logo.png" draggable="false" alt="Onward State" /></a></div><div class="terminal-cta terminal-desktop-show"><div class="terminal-cta-tagline terminal-cta-tagline-font"><p>PSU news by<br />
Penn State's student blog</p>
</div><div class="terminal-cta-link"><a href="https://twitter.com/onwardstate"><img class="terminal-cta-image" src="https://i1.wp.com/images.onwardstate.com/uploads/2018/02/twitter-logo-final-1.png?fit=500%2C500&#038;ssl=1" /></a><a href="https://twitter.com/onwardstate" class="terminal-action terminal-cta-button-font">Follow us!</a></div></div></div></div></div>
<div class="terminal-nav-bar">
<div class="terminal-nav-bar-header-container terminal-nav-font">
<div class="menu-header-container"><ul id="terminal-nav-bar-header" class="menu"><li class="terminal-nav-bar-inside-more-link terminal-hidden-no-js"><a href="#"> <svg class="terminal-svg" height="32px" id="Layer_1" style="enable-background:new 0 0 32 32;" version="1.1" viewBox="0 0 32 32" width="32px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M4,10h24c1.104,0,2-0.896,2-2s-0.896-2-2-2H4C2.896,6,2,6.896,2,8S2.896,10,4,10z M28,14H4c-1.104,0-2,0.896-2,2  s0.896,2,2,2h24c1.104,0,2-0.896,2-2S29.104,14,28,14z M28,22H4c-1.104,0-2,0.896-2,2s0.896,2,2,2h24c1.104,0,2-0.896,2-2  S29.104,22,28,22z" /></svg></a></li><li id="menu-item-293687" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-293687 terminal-scroll-hide"><a href="https://onwardstate.com/category/news/">News</a></li>
<li id="menu-item-303870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303870 terminal-scroll-hide"><a href="https://jobs.onwardstate.com">Jobs</a></li>
<li id="menu-item-293690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293690 terminal-scroll-hide"><a href="https://onwardstate.com/about/">About</a></li>
<li id="menu-item-386219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386219 terminal-scroll-hide"><a href="https://onwardstate.com/penn-state-football-student-ticket-exchange/">Tickets</a></li>
<li class="terminal-nav-bar-logo terminal-desktop-hide terminal-scroll-show"><a href="https://onwardstate.com"><img class="terminal-image" src="https://images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Site-Logo.png" draggable="false" alt="Onward State" /></a></li><li class="terminal-nav-bar-inside-search-link terminal-hidden-no-js"><a href="#">
<svg class="terminal-svg " width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z" /></svg></a></li></ul></div> </div>
<div class="terminal-nav-bar-inside-search terminal-nav-font terminal-limit-max-content-width terminal-hidden"><form id="search-form-search-786542523" role="search" method="get" class="search-form" action="https://onwardstate.com/">
<div class="search-form-field">
<label for="search-786542523">Search</label>
<input id="search-786542523" type="search" results=5 autosave="terminal-search-recent" class="search-field" value="" placeholder="Enter Search Here" name="s" />
<input type="submit" class="search-submit" value="Search" />
</div>
</form>
<div class="terminal-example-searches terminal-mobile-hide terminal-alignment-center"><h4>Example Searches</h4><p><a href="https://onwardstate.com/?s=%22Natty+Nittany%22">Natty Nittany</a><br />
<a href="https://onwardstate.com/?s=%22Onward+Debates%22">Onward Debates</a><br />
<a href="https://onwardstate.com/?s=%22Photo+Story%22">Photo Story</a><br />
<a href="https://onwardstate.com/?s=%22Drunk%2C+Sober%2C+High%22">Drunk, Sober, High</a><br />
<a href="https://onwardstate.com/?s=%22Squirrel+Girl%22">Squirrel Girl</a></p>
</div> </div>
<div class="terminal-nav-bar-inside-more terminal-nav-font terminal-hidden"><h2>Topics</h2><div class="menu-topics-container"><ul id="terminal-nav-bar-header-more" class="menu"><li id="menu-item-212922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212922"><a href="https://onwardstate.com/category/topics/athletics-topics/">Athletics</a></li>
<li id="menu-item-212928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212928"><a href="https://onwardstate.com/category/topics/downtown-topics/">Downtown</a></li>
<li id="menu-item-212923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212923"><a href="https://onwardstate.com/category/topics/entertainment-topics/">Entertainment</a></li>
<li id="menu-item-212927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212927"><a href="https://onwardstate.com/category/topics/football-topics/">Football</a></li>
<li id="menu-item-277517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277517"><a href="https://onwardstate.com/category/topics/greek-life/">Greek Life</a></li>
<li id="menu-item-212925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212925"><a href="https://onwardstate.com/category/topics/penn-state/">Penn State</a></li>
<li id="menu-item-245881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245881"><a href="https://onwardstate.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-212924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212924"><a href="https://onwardstate.com/category/topics/sandusky-scandal-topics/">Sandusky Scandal</a></li>
<li id="menu-item-212926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-212926"><a href="https://onwardstate.com/category/topics/student-life-topics/">Student Life</a></li>
<li id="menu-item-212921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212921"><a href="https://onwardstate.com/category/topics/thon/">THON</a></li>
</ul></div><h2>More</h2><div class="menu-more-container"><ul id="terminal-nav-bar-header-more-meta" class="menu"><li id="menu-item-350815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350815"><a href="https://onwardstate.com/advertise/">Advertise</a></li>
<li id="menu-item-351206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351206"><a href="https://onwardstate.com/archives/">Archives</a></li>
<li id="menu-item-293693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293693"><a href="https://onwardstate.com/tips/">Contact</a></li>
<li id="menu-item-351367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351367"><a href="https://onwardstate.com/history/">History</a></li>
<li id="menu-item-351365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351365"><a href="https://onwardstate.com/join-us/">Join Us</a></li>
<li id="menu-item-350803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350803"><a href="https://onwardstate.com/masthead/">Masthead</a></li>
<li id="menu-item-386220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386220"><a href="https://onwardstate.com/newsletter/">Newsletter</a></li>
<li id="menu-item-293695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293695"><a href="https://onwardstate.com/partners/">Partners</a></li>
</ul></div></div></div>
<div id="terminal-search" class="terminal-hidden">
<div class="terminal-header terminal-header-font">
<h2 class="terminal-search-header">
Enter a search term for instant results </h2>
</div>
</div>
<div id="terminal-search" class="terminal-hidden">
<div class="terminal-header terminal-header-font">
<h2 class="terminal-search-header">
Enter a search term for instant results </h2>
</div>
</div><div class="terminal-container">
<article class="terminal-card terminal-post-card terminal-card-double post-390329 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-student-life-topics" id="terminal-post-390329"><div class="terminal-meta terminal-no-select"><div class="terminal-breadcrumbs terminal-single-meta-font terminal-text-gray terminal-link-gray-light"><span><span><a href="https://onwardstate.com/category/news/">News</a></span></div></div><h1 class="terminal-header terminal-header-no-background terminal-headline-featured-font">The Best &#8216;Nittany Lion&#8217; Swag Gone Wrong</h1><div class="terminal-card-image">
<noscript><IMG width="775" height="475" src="https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_9180.jpg?fit=775%2C475&amp;ssl=1" class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image" alt="" srcset="https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_9180.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_9180.jpg?resize=870%2C534&amp;ssl=1 870w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_9180.jpg?resize=768%2C471&amp;ssl=1 768w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_9180.jpg?resize=50%2C31&amp;ssl=1 50w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_9180.jpg?resize=100%2C61&amp;ssl=1 100w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_9180.jpg?resize=500%2C307&amp;ssl=1 500w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_9180.jpg?resize=775%2C475&amp;ssl=1 775w" sizes="(max-width: 775px) 100vw, 775px"></noscript>
<img width="775" height="475" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image lazyload" alt="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 775w" sizes="(max-width: 775px) 100vw, 775px" data-srcset="https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_9180.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_9180.jpg?resize=870%2C534&amp;ssl=1 870w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_9180.jpg?resize=768%2C471&amp;ssl=1 768w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_9180.jpg?resize=50%2C31&amp;ssl=1 50w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_9180.jpg?resize=100%2C61&amp;ssl=1 100w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_9180.jpg?resize=500%2C307&amp;ssl=1 500w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_9180.jpg?resize=775%2C475&amp;ssl=1 775w" data-src="https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_9180.jpg?fit=775%2C475&amp;ssl=1">
</div><div class="terminal-single-meta-font "><div class="terminal-byline terminal-text-gray-light terminal-limit-max-content-width-add-margin"> <div class="terminal-author">
<span>By <a class="terminal-link-gray-light" href="https://onwardstate.com/author/dananunemacher/">Dana June Nunemacher </a></span>
</div>
<div class="terminal-date">
<a class="terminal-link-gray-light" href="https://onwardstate.com/2019/10/25/">
<abbr class="terminal-date" title="Friday, October 25, 2019 at 4:12am">10/25/19 4:12 am</abbr>
</a>
</div>
</div>
</div><div class="terminal-card-text terminal-body-font terminal-limit-max-content-width">
<input type="hidden" value="" data-essbispostcontainer="" data-essbisposturl="https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/" data-essbisposttitle="The Best ‘Nittany Lion’ Swag Gone Wrong" data-essbishovercontainer="">
<p>The Nittany Lion is the symbol of Penn State’s best, and is therefore the perfect addition to any university-themed apparel.</p>
<p>College Ave. retail racks are stuffed with clothes sporting the famous logo, and bins overflow with stuffed animals that portray this icon. However, just because you can make something look <em>almost</em> like the Nittany Lion does NOT mean you should. </p>
<p>In the spirit of the iconic “We’re” meme and<strong><a href="https://colligelogos.com/collections/pen-stat-v2" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)"> “Pen Stat” t-shirts</a></strong>, here’s a look at a few items that maybe should have stayed in the design studio and off downtown shelves.</p>
<h2><strong>Nittany Lion Pillow Pet</strong></h2>
<figure class="wp-block-image"><noscript><IMG src="https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?fit=1547%2C1160&amp;ssl=1" alt="" class="wp-image-390337" srcset="https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?w=4032&amp;ssl=1 4032w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?resize=773%2C580&amp;ssl=1 773w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?resize=1547%2C1160&amp;ssl=1 1547w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?resize=50%2C38&amp;ssl=1 50w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?resize=100%2C75&amp;ssl=1 100w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?resize=500%2C375&amp;ssl=1 500w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?resize=667%2C500&amp;ssl=1 667w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?resize=2000%2C1500&amp;ssl=1 2000w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?resize=987%2C740&amp;ssl=1 987w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?resize=1832%2C1374&amp;ssl=1 1832w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?resize=1376%2C1032&amp;ssl=1 1376w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?resize=1044%2C783&amp;ssl=1 1044w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?resize=632%2C474&amp;ssl=1 632w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?resize=536%2C402&amp;ssl=1 536w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 1000px) 100vw, 1000px"></noscript>
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" class="wp-image-390337 lazyload" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1000w" sizes="(max-width: 1000px) 100vw, 1000px" data-srcset="https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?w=4032&amp;ssl=1 4032w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?resize=773%2C580&amp;ssl=1 773w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?resize=1547%2C1160&amp;ssl=1 1547w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?resize=50%2C38&amp;ssl=1 50w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?resize=100%2C75&amp;ssl=1 100w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?resize=500%2C375&amp;ssl=1 500w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?resize=667%2C500&amp;ssl=1 667w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?resize=2000%2C1500&amp;ssl=1 2000w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?resize=987%2C740&amp;ssl=1 987w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?resize=1832%2C1374&amp;ssl=1 1832w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?resize=1376%2C1032&amp;ssl=1 1376w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?resize=1044%2C783&amp;ssl=1 1044w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?resize=632%2C474&amp;ssl=1 632w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?resize=536%2C402&amp;ssl=1 536w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?w=3000&amp;ssl=1 3000w" data-src="https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3889.jpg?fit=1547%2C1160&amp;ssl=1"></figure>
<p>It’s a pillow. It’s a low-maintenance pet. It’s a pillow pet. More specifically, this is a Nittany Lion pillow pet that can be found at most downtown stores. This bad boy can fold from cuddly stuffed animal to a supportive pillow in just seconds. </p>
<p>I must admit that I am a proud owner of this creation, but I have seen the Nittany Lion before and he does NOT look like this. To me, this product looks more like an angry beaver, which I suppose fits with Beaver Stadium, but still misses the mark. I’m still giving it points for comfort, though. </p>
<p><strong>What animal it looks more like: An angry beaver</strong></p>
<h2><strong>Penn State “Squishable”</strong></h2>
<figure class="wp-block-image"><noscript><IMG src="https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?fit=1547%2C1160&amp;ssl=1" alt="" class="wp-image-390338" srcset="https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?w=4032&amp;ssl=1 4032w, https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?resize=773%2C580&amp;ssl=1 773w, https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?resize=1547%2C1160&amp;ssl=1 1547w, https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?resize=50%2C38&amp;ssl=1 50w, https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?resize=100%2C75&amp;ssl=1 100w, https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?resize=500%2C375&amp;ssl=1 500w, https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?resize=667%2C500&amp;ssl=1 667w, https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?resize=2000%2C1500&amp;ssl=1 2000w, https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?resize=987%2C740&amp;ssl=1 987w, https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?resize=1832%2C1374&amp;ssl=1 1832w, https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?resize=1376%2C1032&amp;ssl=1 1376w, https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?resize=1044%2C783&amp;ssl=1 1044w, https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?resize=632%2C474&amp;ssl=1 632w, https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?resize=536%2C402&amp;ssl=1 536w, https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 1000px) 100vw, 1000px"></noscript>
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" class="wp-image-390338 lazyload" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1000w" sizes="(max-width: 1000px) 100vw, 1000px" data-srcset="https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?w=4032&amp;ssl=1 4032w, https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?resize=773%2C580&amp;ssl=1 773w, https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?resize=1547%2C1160&amp;ssl=1 1547w, https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?resize=50%2C38&amp;ssl=1 50w, https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?resize=100%2C75&amp;ssl=1 100w, https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?resize=500%2C375&amp;ssl=1 500w, https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?resize=667%2C500&amp;ssl=1 667w, https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?resize=2000%2C1500&amp;ssl=1 2000w, https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?resize=987%2C740&amp;ssl=1 987w, https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?resize=1832%2C1374&amp;ssl=1 1832w, https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?resize=1376%2C1032&amp;ssl=1 1376w, https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?resize=1044%2C783&amp;ssl=1 1044w, https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?resize=632%2C474&amp;ssl=1 632w, https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?resize=536%2C402&amp;ssl=1 536w, https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?w=3000&amp;ssl=1 3000w" data-src="https://i0.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3886.jpg?fit=1547%2C1160&amp;ssl=1"></figure>
<p>I found this little guy in the stuffed animal bin at McLanahan’s. It’s called a “squishable.” While, yes, it is VERY squishable, I am not getting the fierce Nittany Lion vibes from this one. In fact, this has more of an Ohio State Buckeye roundness. Gross. </p>
<p><strong>What animal it looks more like: The pigs in Angry Birds</strong></p>
<h2><strong>Wireless Bluetooth Speaker </strong></h2>
<figure class="wp-block-image"><noscript><IMG src="https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?fit=1547%2C1160&amp;ssl=1" alt="" class="wp-image-390339" srcset="https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?w=4032&amp;ssl=1 4032w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?resize=773%2C580&amp;ssl=1 773w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?resize=1547%2C1160&amp;ssl=1 1547w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?resize=50%2C38&amp;ssl=1 50w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?resize=100%2C75&amp;ssl=1 100w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?resize=500%2C375&amp;ssl=1 500w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?resize=667%2C500&amp;ssl=1 667w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?resize=2000%2C1500&amp;ssl=1 2000w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?resize=987%2C740&amp;ssl=1 987w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?resize=1832%2C1374&amp;ssl=1 1832w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?resize=1376%2C1032&amp;ssl=1 1376w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?resize=1044%2C783&amp;ssl=1 1044w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?resize=632%2C474&amp;ssl=1 632w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?resize=536%2C402&amp;ssl=1 536w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 1000px) 100vw, 1000px"></noscript>
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" class="wp-image-390339 lazyload" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1000w" sizes="(max-width: 1000px) 100vw, 1000px" data-srcset="https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?w=4032&amp;ssl=1 4032w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?resize=773%2C580&amp;ssl=1 773w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?resize=1547%2C1160&amp;ssl=1 1547w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?resize=50%2C38&amp;ssl=1 50w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?resize=100%2C75&amp;ssl=1 100w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?resize=500%2C375&amp;ssl=1 500w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?resize=667%2C500&amp;ssl=1 667w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?resize=2000%2C1500&amp;ssl=1 2000w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?resize=987%2C740&amp;ssl=1 987w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?resize=1832%2C1374&amp;ssl=1 1832w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?resize=1376%2C1032&amp;ssl=1 1376w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?resize=1044%2C783&amp;ssl=1 1044w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?resize=632%2C474&amp;ssl=1 632w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?resize=536%2C402&amp;ssl=1 536w, https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?w=3000&amp;ssl=1 3000w" data-src="https://i1.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3893.jpg?fit=1547%2C1160&amp;ssl=1"></figure>
<p>As I soon as I saw this speaker, I knew THIS was what I was looking for. This Nittany Lion bluetooth speaker resides front and center on the countertop at McLanahan’s — the perfect spot for a beady-eyed icon. The scarf, mouth, and nose are a pretty good imitation of the Nittany Lion. The eyes? Not so much. They’re staring deep into your soul and making you question your music choices. </p>
<p><strong>What animal it looks more like: An owl tripping on some illicit substance</strong></p>
<h2><strong>Penn State Head Cover</strong></h2>
<figure class="wp-block-image"><noscript><IMG src="https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?fit=1547%2C1160&amp;ssl=1" alt="" class="wp-image-390340" srcset="https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?w=4032&amp;ssl=1 4032w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?resize=773%2C580&amp;ssl=1 773w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?resize=1547%2C1160&amp;ssl=1 1547w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?resize=50%2C38&amp;ssl=1 50w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?resize=100%2C75&amp;ssl=1 100w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?resize=500%2C375&amp;ssl=1 500w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?resize=667%2C500&amp;ssl=1 667w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?resize=2000%2C1500&amp;ssl=1 2000w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?resize=987%2C740&amp;ssl=1 987w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?resize=1832%2C1374&amp;ssl=1 1832w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?resize=1376%2C1032&amp;ssl=1 1376w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?resize=1044%2C783&amp;ssl=1 1044w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?resize=632%2C474&amp;ssl=1 632w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?resize=536%2C402&amp;ssl=1 536w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 1000px) 100vw, 1000px"></noscript>
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" class="wp-image-390340 lazyload" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1000w" sizes="(max-width: 1000px) 100vw, 1000px" data-srcset="https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?w=4032&amp;ssl=1 4032w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?resize=773%2C580&amp;ssl=1 773w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?resize=1547%2C1160&amp;ssl=1 1547w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?resize=50%2C38&amp;ssl=1 50w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?resize=100%2C75&amp;ssl=1 100w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?resize=500%2C375&amp;ssl=1 500w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?resize=667%2C500&amp;ssl=1 667w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?resize=2000%2C1500&amp;ssl=1 2000w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?resize=987%2C740&amp;ssl=1 987w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?resize=1832%2C1374&amp;ssl=1 1832w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?resize=1376%2C1032&amp;ssl=1 1376w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?resize=1044%2C783&amp;ssl=1 1044w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?resize=632%2C474&amp;ssl=1 632w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?resize=536%2C402&amp;ssl=1 536w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?w=3000&amp;ssl=1 3000w" data-src="https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3884.jpg?fit=1547%2C1160&amp;ssl=1"></figure>
<p>Looking for a way to sike out your opponent next time you take the green? Boy, do I have an idea for you. This crooked, squashed head cover looks to just not be having a good day. He was also the last one left (tear) on the shelf.</p>
<p><strong>What animal it looks more like: A kangaroo that just got punched in the face</strong></p>
<h2><strong>Nittany Lion Hat</strong></h2>
<figure class="wp-block-image"><noscript><IMG src="https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?fit=1547%2C1160&amp;ssl=1" alt="" class="wp-image-390341" srcset="https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?w=4032&amp;ssl=1 4032w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?resize=773%2C580&amp;ssl=1 773w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?resize=1547%2C1160&amp;ssl=1 1547w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?resize=50%2C38&amp;ssl=1 50w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?resize=100%2C75&amp;ssl=1 100w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?resize=500%2C375&amp;ssl=1 500w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?resize=667%2C500&amp;ssl=1 667w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?resize=2000%2C1500&amp;ssl=1 2000w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?resize=987%2C740&amp;ssl=1 987w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?resize=1832%2C1374&amp;ssl=1 1832w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?resize=1376%2C1032&amp;ssl=1 1376w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?resize=1044%2C783&amp;ssl=1 1044w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?resize=632%2C474&amp;ssl=1 632w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?resize=536%2C402&amp;ssl=1 536w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 1000px) 100vw, 1000px"></noscript>
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" class="wp-image-390341 lazyload" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1000w" sizes="(max-width: 1000px) 100vw, 1000px" data-srcset="https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?w=4032&amp;ssl=1 4032w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?resize=773%2C580&amp;ssl=1 773w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?resize=1547%2C1160&amp;ssl=1 1547w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?resize=50%2C38&amp;ssl=1 50w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?resize=100%2C75&amp;ssl=1 100w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?resize=500%2C375&amp;ssl=1 500w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?resize=667%2C500&amp;ssl=1 667w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?resize=2000%2C1500&amp;ssl=1 2000w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?resize=987%2C740&amp;ssl=1 987w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?resize=1832%2C1374&amp;ssl=1 1832w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?resize=1376%2C1032&amp;ssl=1 1376w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?resize=1044%2C783&amp;ssl=1 1044w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?resize=632%2C474&amp;ssl=1 632w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?resize=536%2C402&amp;ssl=1 536w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?w=3000&amp;ssl=1 3000w" data-src="https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_3894.jpg?fit=1547%2C1160&amp;ssl=1"></figure>
<p>This fun hat can be found in the children’s section of Family Clothesline. Why would you want this for your child? I’m not sure, but I must add that it does have a velcro strap so you can never lose it. </p>
<p>Penn State apparel is the best type of apparel and the Nittany Lion is the best type of lion. However, some things are better left alone or apart.</p>
<p><strong>What animal it looks more like: A cartoon bear staring deep into your soul</strong></p>
<div class="essb_break_scroll"></div>
<div class="terminal-card terminal-adblock-card"><h1>Your ad blocker is on.</h1><p>Please choose an option below.</p>
<div class="terminal-adblock-card-column">Sign up for our e-mail newsletter: <br><div id="terminal-adblock-signup"><form action="https://onwardstate.us12.list-manage.com/subscribe/post"><input type="email" name="EMAIL" placeholder="Email" required" required oninvalid="this.setCustomValidity('Please enter a valid email')" oninput="setCustomValidity('')" /><button type="submit">Sign Up</button></form><div id="terminal-mailchimp-response" style="display:none"></div></div></div>
<div class="terminal-adblock-card-column-or">OR</div>
<div class="terminal-adblock-card-column">Support quality journalism: <br> <a href="https://onwardstate.com/register/ad-free/" class="terminal-adblock-card-subscribe">Purchase a Subscription!</a></div>
<div class="terminal-adblock-card-column"><a href="" class="terminal-adblock-subscribed">Already receiving enough emails?</a>
</div></div><h2 class="terminal-header terminal-header-font">About the Author</h2><div class="terminal-author-snippet terminal-limit-max-content-width">
<img width="500" height="500" src="https://i1.wp.com/images.onwardstate.com/uploads/2019/09/64208493_2315272438793322_282630052330340352_n.jpg?resize=500%2C500&amp;ssl=1" class="avatar avatar-full photo" alt="" scheme="https" srcset="https://i1.wp.com/images.onwardstate.com/uploads/2019/09/64208493_2315272438793322_282630052330340352_n.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/images.onwardstate.com/uploads/2019/09/64208493_2315272438793322_282630052330340352_n.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/images.onwardstate.com/uploads/2019/09/64208493_2315272438793322_282630052330340352_n.jpg?resize=580%2C580&amp;ssl=1 580w, https://i1.wp.com/images.onwardstate.com/uploads/2019/09/64208493_2315272438793322_282630052330340352_n.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/images.onwardstate.com/uploads/2019/09/64208493_2315272438793322_282630052330340352_n.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/images.onwardstate.com/uploads/2019/09/64208493_2315272438793322_282630052330340352_n.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/images.onwardstate.com/uploads/2019/09/64208493_2315272438793322_282630052330340352_n.jpg?resize=500%2C500&amp;ssl=1 500w, https://i1.wp.com/images.onwardstate.com/uploads/2019/09/64208493_2315272438793322_282630052330340352_n.jpg?resize=740%2C740&amp;ssl=1 740w, https://i1.wp.com/images.onwardstate.com/uploads/2019/09/64208493_2315272438793322_282630052330340352_n.jpg?resize=912%2C912&amp;ssl=1 912w, https://i1.wp.com/images.onwardstate.com/uploads/2019/09/64208493_2315272438793322_282630052330340352_n.jpg?resize=550%2C550&amp;ssl=1 550w, https://i1.wp.com/images.onwardstate.com/uploads/2019/09/64208493_2315272438793322_282630052330340352_n.jpg?resize=470%2C470&amp;ssl=1 470w, https://i1.wp.com/images.onwardstate.com/uploads/2019/09/64208493_2315272438793322_282630052330340352_n.jpg?resize=800%2C800&amp;ssl=1 800w" sizes="(max-width: 500px) 100vw, 500px" /> <div class="terminal-card-text terminal-single-meta-font">
<h2>
<a class="terminal-link-gray" href="https://onwardstate.com/author/dananunemacher/">Dana June Nunemacher </a>
</h2>
<p>Dana June is a freshman from Northeastern PA that is majoring in journalism. She loves unsweetened iced tea and would love to have a debate on how sweet tea is trash. Ask Dana June about storming the field during the 2016 White Out since that was her peak. You can send any memes or ice cream flavor suggestions to @DanaNunemacher on Twitter or email her at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6206030c030c170c070f03010a0710220d0c1503100611160316074c010d0f4c">[email&#160;protected]</a></p>
</div>
</div>
<div class="terminal-comments-container"><h2 class="terminal-comments-header terminal-header terminal-header-font">Comments</h2><div class="terminal-limit-max-content-width-add-margin"> <div class=" terminal-comments terminal-limit-max-content-width" id="coral_talk_518345321"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://talk.phillypublishing.com/static/embed.js" async onload="
		Coral.talkStream = Coral.Talk.render(document.getElementById('coral_talk_518345321'), {
			talk: 'https://talk.phillypublishing.com',
			auth_token: '',
		});
	"></script>
</div></div></article><div class="terminal-primary-sidebar"><div id="ad_layers_ad_widget-11" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_ROS_Sidebar_Top" class="dfp-ad dfp-OS_ROS_Sidebar_Top" data-ad-unit="OS_ROS_Sidebar_Top">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_ROS_Sidebar_Top"); } );
						}
					</script>
</div></div><div id="search-8" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_search"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">Search</div><form id="search-form-search-410434826" role="search" method="get" class="search-form" action="https://onwardstate.com/">
<div class="search-form-field">
<label for="search-410434826">Search</label>
<input id="search-410434826" type="search" results=5 autosave="terminal-search-recent" class="search-field" value="" placeholder="Enter Search Here" name="s" />
<input type="submit" class="search-submit" value="Search" />
</div>
</form>
</div><div id="text-33" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_text"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">State College Links</div> <div class="textwidget"><div class="sidebar-stories" style="text-align: left;">
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/bartour/" target="_blank" rel="noopener noreferrer"><noscript><IMG src="https://i2.wp.com/images.onwardstate.com/uploads/2019/01/bar.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-src="https://i2.wp.com/images.onwardstate.com/uploads/2019/01/bar.png?ssl=1" class=" lazyload"> Bars and Happy Hours</a></div>
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/movies/" target="_blank" rel="noopener noreferrer"><noscript><IMG src="https://i0.wp.com/www.statecollege.com/images/promo/icons/movie.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/movie.png?ssl=1" class=" lazyload"> Movies &#8211; Local theaters and new movies</a></div>
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/apartments/" target="_blank" rel="noopener noreferrer"><noscript><IMG src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" class=" lazyload"> Apartments &#8211; Search local apartments</a></div>
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/classifieds/" target="_blank" rel="noopener noreferrer"><noscript><IMG src="https://i1.wp.com/www.statecollege.com/images/promo/icons/classified.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-src="https://i1.wp.com/www.statecollege.com/images/promo/icons/classified.png?ssl=1" class=" lazyload"> Classifieds &#8211; Buy and sell locally</a></div>
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/auto/" target="_blank" rel="noopener noreferrer"><noscript><IMG src="https://i0.wp.com/www.statecollege.com/images/promo/icons/auto.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/auto.png?ssl=1" class=" lazyload"> Cars / Trucks &#8211; New and used vehicles</a></div>
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/hotels/" target="_blank" rel="noopener noreferrer"><noscript><IMG src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" class=" lazyload"> Hotels &#8211; In and around Penn State</a></div>
</div>
</div>
</div><div id="ad_layers_ad_widget-12" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_ROS_Sidebar_Middle" class="dfp-ad dfp-OS_ROS_Sidebar_Middle" data-ad-unit="OS_ROS_Sidebar_Middle">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_ROS_Sidebar_Middle"); } );
						}
					</script>
</div></div><div id="text-34" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_text"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">Follow on another platform</div> <div class="textwidget"><div class="essbfc-container essbfc-col-2 essbfc-template-metro essbfc-nospace essbfc-notextvalue"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/onwardstate" target="_blank" rel="nofollow noopener noreferrer"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook"></i><span class="essbfc-followers-count">112k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-twitter"><a href="https://www.twitter.com/onwardstate" target="_blank" rel="nofollow noopener noreferrer"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter"></i><span class="essbfc-followers-count">156k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-instagram"><a href="https://instagram.com/onwardstate" target="_blank" rel="nofollow noopener noreferrer"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-instagram"></i><span class="essbfc-followers-count">36.5k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-snapchat"><a href="https://onwardstate.com/2017/02/17/follow-along-with-onward-state-on-snapchat/" target="_blank" rel="nofollow noopener noreferrer"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-snapchat"></i><span class="essbfc-followers-count">10k</span><span class="essbfc-followers-text">Followers</span></div></a></li></ul></div>
</div>
</div><div id="ad_layers_ad_widget-13" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_ROS_Sidebar_Bottom" class="dfp-ad dfp-OS_ROS_Sidebar_Bottom" data-ad-unit="OS_ROS_Sidebar_Bottom">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_ROS_Sidebar_Bottom"); } );
						}
					</script>
</div></div><div id="mepr-account-links" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font MeprAccountCtrl_account_links_widget"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">Account</div>
<ul id="mepr-logged-out-widget">
<li><a href="https://onwardstate.com/login/">Login</a></li>
</ul>
</div><div id="terminal-author-widget-5" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_terminal-author-widget"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font"> Other posts by Dana June </div>
<div class="terminal-post-widget terminal-card-text terminal-post-widget-featured">
<div class="terminal-image">
<a href="https://onwardstate.com/2019/10/16/sam-ficken-stickin-it-out-in-nfl-and-shining-with-jets/" rel="bookmark" title="Sam Ficken Stickin&#8217; It Out In NFL And Shining With Jets">
<noscript><IMG width="500" height="334" src="https://i2.wp.com/images.onwardstate.com/uploads/2014/08/10615627_10153284780545663_3532017637662164545_n.jpg?fit=500%2C334&amp;ssl=1" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image" alt="" title="Sam Ficken Stickin’ It Out In NFL And Shining With Jets" srcset="https://i2.wp.com/images.onwardstate.com/uploads/2014/08/10615627_10153284780545663_3532017637662164545_n.jpg?w=760&amp;ssl=1 760w, https://i2.wp.com/images.onwardstate.com/uploads/2014/08/10615627_10153284780545663_3532017637662164545_n.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/images.onwardstate.com/uploads/2014/08/10615627_10153284780545663_3532017637662164545_n.jpg?resize=500%2C334&amp;ssl=1 500w" sizes="(max-width: 500px) 100vw, 500px"></noscript>
<img width="500" height="334" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image lazyload" alt="" title="Sam Ficken Stickin’ It Out In NFL And Shining With Jets" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 500w" sizes="(max-width: 500px) 100vw, 500px" data-srcset="https://i2.wp.com/images.onwardstate.com/uploads/2014/08/10615627_10153284780545663_3532017637662164545_n.jpg?w=760&amp;ssl=1 760w, https://i2.wp.com/images.onwardstate.com/uploads/2014/08/10615627_10153284780545663_3532017637662164545_n.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/images.onwardstate.com/uploads/2014/08/10615627_10153284780545663_3532017637662164545_n.jpg?resize=500%2C334&amp;ssl=1 500w" data-src="https://i2.wp.com/images.onwardstate.com/uploads/2014/08/10615627_10153284780545663_3532017637662164545_n.jpg?fit=500%2C334&amp;ssl=1">
</a>
</div>
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/10/16/sam-ficken-stickin-it-out-in-nfl-and-shining-with-jets/" class="terminal-link-gray">
Sam Ficken Stickin&#8217; It Out In NFL And Shining With Jets </a>
</h4>
<div class="terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2019/10/16/sam-ficken-stickin-it-out-in-nfl-and-shining-with-jets/" data-essbisPostTitle="Sam Ficken Stickin&#8217; It Out In NFL And Shining With Jets" data-essbisHoverContainer=""><p>Sam Ficken&#8217;s winding football journey has taken him from Indiana to New York with several stops in between. Now, as a Jet, he&#8217;s finally settled down in a consistent role.</p>
</div>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/10/07/school-of-theatre-to-perform-she-kills-monsters-at-playhouse-theatre/" class="terminal-link-gray">
School Of Theatre To Perform &#8216;She Kills Monsters&#8217; At Playhouse Theatre </a>
</h4>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/10/02/penn-state-dance-alliance-takes-first-place-in-homecomings-for-the-glory-talent-show/" class="terminal-link-gray">
Penn State Dance Alliance Takes First Place In Homecoming&#8217;s For The Glory Talent Show </a>
</h4>
</div>
</div></div>
<div id="terminal-hero-post-390375" class=" terminal-hero-widget terminal-card terminal-card-featured terminal-card-single terminal-alignment-center" data-terminal-post-id="390375" data-terminal-has-image="1" data-terminal-author="emma-dieter" data-terminal-title="Becoming RE//BAR: How One Local Bar Is Hoping To Bring Rock Back To State College" data-terminal-view="hero">
<div class="terminal-card-image">
<a id="terminal-hero-image-390375" href="https://onwardstate.com/2019/10/25/becoming-re-bar-how-one-local-bar-is-hoping-to-bring-rock-back-to-state-college/" class="terminal-limit-max-content-width  bookmark" title="Becoming RE//BAR: How One Local Bar Is Hoping To Bring Rock Back To State College" data-terminal-post-id="390375" data-terminal-view="hero image" data-terminal-title="Becoming RE//BAR: How One Local Bar Is Hoping To Bring Rock Back To State College">
<noscript><IMG width="1000" height="500" src="https://i2.wp.com/images.onwardstate.com/uploads/2019/09/ReBar-4.jpeg?resize=1000%2C500&amp;ssl=1" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image" alt="" title="Becoming RE//BAR: How One Local Bar Is Hoping To Bring Rock Back To State College" srcset="https://i2.wp.com/images.onwardstate.com/uploads/2019/09/ReBar-4.jpeg?resize=1000%2C500&amp;ssl=1 1000w, https://i2.wp.com/images.onwardstate.com/uploads/2019/09/ReBar-4.jpeg?resize=1024%2C512&amp;ssl=1 1024w, https://i2.wp.com/images.onwardstate.com/uploads/2019/09/ReBar-4.jpeg?zoom=2&amp;resize=1000%2C500&amp;ssl=1 2000w, https://i2.wp.com/images.onwardstate.com/uploads/2019/09/ReBar-4.jpeg?zoom=3&amp;resize=1000%2C500&amp;ssl=1 3000w" sizes="(max-width: 1000px) 100vw, 1000px"></noscript>
<img width="1000" height="500" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image lazyload" alt="" title="Becoming RE//BAR: How One Local Bar Is Hoping To Bring Rock Back To State College" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1000w" sizes="(max-width: 1000px) 100vw, 1000px" data-srcset="https://i2.wp.com/images.onwardstate.com/uploads/2019/09/ReBar-4.jpeg?resize=1000%2C500&amp;ssl=1 1000w, https://i2.wp.com/images.onwardstate.com/uploads/2019/09/ReBar-4.jpeg?resize=1024%2C512&amp;ssl=1 1024w, https://i2.wp.com/images.onwardstate.com/uploads/2019/09/ReBar-4.jpeg?zoom=2&amp;resize=1000%2C500&amp;ssl=1 2000w, https://i2.wp.com/images.onwardstate.com/uploads/2019/09/ReBar-4.jpeg?zoom=3&amp;resize=1000%2C500&amp;ssl=1 3000w" data-src="https://i2.wp.com/images.onwardstate.com/uploads/2019/09/ReBar-4.jpeg?resize=1000%2C500&amp;ssl=1">
</a>
</div>
<h1 class="terminal-headline-featured-font terminal-limit-max-content-width">
<a id="hero-title-390375" href="https://onwardstate.com/2019/10/25/becoming-re-bar-how-one-local-bar-is-hoping-to-bring-rock-back-to-state-college/" class="terminal-link-gray " title="Becoming RE//BAR: How One Local Bar Is Hoping To Bring Rock Back To State College" data-terminal-post-id="390375" data-terminal-view="hero title" data-terminal-title="Becoming RE//BAR: How One Local Bar Is Hoping To Bring Rock Back To State College"> Becoming RE//BAR: How One Local Bar Is Hoping To Bring Rock Back To State College </a>
</h1>
<div class="terminal-limit-max-content-width terminal-card-text terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2019/10/25/becoming-re-bar-how-one-local-bar-is-hoping-to-bring-rock-back-to-state-college/" data-essbisPostTitle="Becoming RE//BAR: How One Local Bar Is Hoping To Bring Rock Back To State College" data-essbisHoverContainer=""><p>In the 90s, there was Crowbar. Today, there&#8217;s RE//BAR.</p>
</div>
<div class="terminal-card-fade"></div></div>
<div id="terminal-hero-post-389502" class=" terminal-hero-widget terminal-card terminal-card-featured terminal-card-double terminal-alignment-center" data-terminal-post-id="389502" data-terminal-has-image="1" data-terminal-author="anthony-colucci" data-terminal-title="10 Questions With The Land-Grant Trophy" data-terminal-view="hero">
<div class="terminal-card-image">
<a id="terminal-hero-image-389502" href="https://onwardstate.com/2019/10/25/10-questions-with-the-land-grant-trophy/" class="terminal-limit-max-content-width  bookmark" title="10 Questions With The Land-Grant Trophy" data-terminal-post-id="389502" data-terminal-view="hero image" data-terminal-title="10 Questions With The Land-Grant Trophy">
<noscript><IMG width="992" height="500" src="https://i1.wp.com/images.onwardstate.com/uploads/2019/10/Screen-Shot-2019-10-23-at-5.49.34-PM.png?resize=992%2C500&amp;ssl=1" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image" alt="" title="10 Questions With The Land-Grant Trophy"></noscript>
<img width="992" height="500" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image lazyload" alt="" title="10 Questions With The Land-Grant Trophy" data-src="https://i1.wp.com/images.onwardstate.com/uploads/2019/10/Screen-Shot-2019-10-23-at-5.49.34-PM.png?resize=992%2C500&amp;ssl=1">
</a>
</div>
<h1 class="terminal-headline-featured-font terminal-limit-max-content-width">
<a id="hero-title-389502" href="https://onwardstate.com/2019/10/25/10-questions-with-the-land-grant-trophy/" class="terminal-link-gray " title="10 Questions With The Land-Grant Trophy" data-terminal-post-id="389502" data-terminal-view="hero title" data-terminal-title="10 Questions With The Land-Grant Trophy"> 10 Questions With The Land-Grant Trophy </a>
</h1>
<div class="terminal-limit-max-content-width terminal-card-text terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2019/10/25/10-questions-with-the-land-grant-trophy/" data-essbisPostTitle="10 Questions With The Land-Grant Trophy" data-essbisHoverContainer=""><p>We sat down with what James Franklin would call the most beautiful trophy in college football via Twitter DM to get to know it better and pick its brain about the Big Ten, the two teams that vie for it ever year, and some of its features.</p>
</div>
<div class="terminal-card-fade"></div></div>
<div id="terminal-popular" class="terminal-popular-container terminal-hidden-no-js">
<div class="terminal-header terminal-header-font"><h2><a id="terminal-popular" name="popular">Trending</a></h2></div> <div class="terminal-card terminal-card-featured terminal-card-single terminal-alignment-center">
<div class="terminal-card-title terminal-card-title-popular terminal-sidebar-header-font">
<select class="terminal-popular-select-filter" name="filter">
<option value="past-day">Past Day</option>
<option selected="selected" value="past-two-days">Past 48 Hours</option>
<option value="past-week">Past Week</option>
<option value="past-month">Past Month</option>
</select>
</div>
<div data-value="past-day" class="terminal-card-text terminal-popular-list terminal-popular-list-day terminal-hidden"><div class="terminal-popular-list-item " data-rank="1"><a href="https://onwardstate.com/2019/10/23/airbnb-hosts-make-732k-during-record-setting-white-out-weekend/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Airbnb Hosts Make $732k During Record-Setting White Out Weekend" src="https://i0.wp.com/images.onwardstate.com/uploads/2019/10/61e9ef45-70c7-480c-83d2-b07b01b6d028.jpg?fit=500%2C371&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/10/23/airbnb-hosts-make-732k-during-record-setting-white-out-weekend/" class="terminal-link-gray">Airbnb Hosts Make $732k During Record-Setting White Out Weekend</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Ryen Gailey	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="2"><a href="https://onwardstate.com/2019/10/24/hotel-state-college-co-to-be-purchased-by-former-76ers-president-pat-croces-hospitality-company/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Hotel State College &amp; Co. To Be Purchased By Former 76ers President Pat Croce’s Hospitality Company" src="https://i0.wp.com/images.onwardstate.com/uploads/2016/09/Slack-for-iOS-Upload-6-e1510690769385.jpg?fit=500%2C375&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/10/24/hotel-state-college-co-to-be-purchased-by-former-76ers-president-pat-croces-hospitality-company/" class="terminal-link-gray">Hotel State College & Co. To Be Purchased By Former 76ers President Pat Croce’s Hospitality Company</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Anthony Colucci	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="3"><a href="https://onwardstate.com/2019/10/24/does-james-franklin-care-enough-about-the-gorgeous-coveted-land-grant-trophy/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Does James Franklin Care Enough About The Gorgeous, Coveted Land-Grant Trophy?" src="https://i1.wp.com/images.onwardstate.com/uploads/2018/10/land-grant-trophy.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/10/24/does-james-franklin-care-enough-about-the-gorgeous-coveted-land-grant-trophy/" class="terminal-link-gray">Does James Franklin Care Enough About The Gorgeous, Coveted Land-Grant Trophy?</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Anthony Fiset	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="4"><a href="https://onwardstate.com/2019/10/22/michigan-quarterback-shea-patterson-accuses-penn-state-football-of-eye-gouging/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Michigan Quarterback Shea Patterson Accuses Penn State Football Of Eye-Gouging" src="https://i2.wp.com/images.onwardstate.com/uploads/2019/10/Matt-Sniegowski-Football-vs-Michigan-Whiteout-2019-0337.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/10/22/michigan-quarterback-shea-patterson-accuses-penn-state-football-of-eye-gouging/" class="terminal-link-gray">Michigan Quarterback Shea Patterson Accuses Penn State Football Of Eye-Gouging</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Mikey Mandarino	</div>
</div>
</div></div><div data-value="past-two-days" class="terminal-card-text terminal-popular-list terminal-popular-list-two-days"><div class="terminal-popular-list-item " data-rank="1"><a href="https://onwardstate.com/2019/10/22/michigan-quarterback-shea-patterson-accuses-penn-state-football-of-eye-gouging/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Michigan Quarterback Shea Patterson Accuses Penn State Football Of Eye-Gouging" src="https://i2.wp.com/images.onwardstate.com/uploads/2019/10/Matt-Sniegowski-Football-vs-Michigan-Whiteout-2019-0337.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/10/22/michigan-quarterback-shea-patterson-accuses-penn-state-football-of-eye-gouging/" class="terminal-link-gray">Michigan Quarterback Shea Patterson Accuses Penn State Football Of Eye-Gouging</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Mikey Mandarino	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="2"><a href="https://onwardstate.com/2019/10/23/airbnb-hosts-make-732k-during-record-setting-white-out-weekend/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Airbnb Hosts Make $732k During Record-Setting White Out Weekend" src="https://i0.wp.com/images.onwardstate.com/uploads/2019/10/61e9ef45-70c7-480c-83d2-b07b01b6d028.jpg?fit=500%2C371&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/10/23/airbnb-hosts-make-732k-during-record-setting-white-out-weekend/" class="terminal-link-gray">Airbnb Hosts Make $732k During Record-Setting White Out Weekend</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Ryen Gailey	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="3"><a href="https://onwardstate.com/2019/10/22/penn-state-suspends-chi-phi-fraternity-following-death-of-17-year-old-at-college-avenue-house/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Penn State Suspends Chi Phi Fraternity Following Death Of 17-Year-Old At College Avenue House" src="https://i1.wp.com/images.onwardstate.com/uploads/2017/04/GarethBrangan-8443.jpg?fit=500%2C375&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/10/22/penn-state-suspends-chi-phi-fraternity-following-death-of-17-year-old-at-college-avenue-house/" class="terminal-link-gray">Penn State Suspends Chi Phi Fraternity Following Death Of 17-Year-Old At College Avenue House</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Jim Davidson	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="4"><a href="https://onwardstate.com/2019/10/22/penn-state-wrestling-dominates-penn-state-football-in-epic-club-spikeball-showdown/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Penn State Wrestling Dominates Penn State Football In Epic Spikeball Showdown" src="https://i1.wp.com/images.onwardstate.com/uploads/2019/10/DSC_4456-1.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/10/22/penn-state-wrestling-dominates-penn-state-football-in-epic-club-spikeball-showdown/" class="terminal-link-gray">Penn State Wrestling Dominates Penn State Football In Epic Spikeball Showdown</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Anthony Colucci	</div>
</div>
</div></div><div data-value="past-week" class="terminal-card-text terminal-popular-list terminal-popular-list-week terminal-hidden"><div class="terminal-popular-list-item " data-rank="1"><a href="https://onwardstate.com/2019/10/19/fans-outraged-over-lara-spencer-as-gameday-guest-picker-ali-krieger-snub/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Fans Outraged Over Lara Spencer As GameDay Guest Picker, Ali Krieger Snub" src="https://i2.wp.com/images.onwardstate.com/uploads/2019/10/Matt-Sniegowski-College-Gameday-2019-0036.jpg?fit=500%2C357&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/10/19/fans-outraged-over-lara-spencer-as-gameday-guest-picker-ali-krieger-snub/" class="terminal-link-gray">Fans Outraged Over Lara Spencer As GameDay Guest Picker, Ali Krieger Snub</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Anthony Colucci	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="2"><a href="https://onwardstate.com/2019/10/21/penn-state-fan-kirk-herbstreit-owns-michigan-fans-on-twitter/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Penn State Fan Kirk Herbstreit Owns Michigan Fans On Twitter" src="https://i2.wp.com/images.onwardstate.com/uploads/2019/10/BrungoGamedayMediaOct18-2.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/10/21/penn-state-fan-kirk-herbstreit-owns-michigan-fans-on-twitter/" class="terminal-link-gray">Penn State Fan Kirk Herbstreit Owns Michigan Fans On Twitter</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Matthew Ogden	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="3"><a href="https://onwardstate.com/2019/10/21/the-best-white-out-reactions-from-non-penn-staters/" class="terminal-popular-list-item-image terminal-card-image"><img alt="The Best White Out Reactions From Non-Penn Staters" src="https://i1.wp.com/images.onwardstate.com/uploads/2019/10/Matt-Sniegowski-Football-vs-Michigan-Whiteout-2019-.jpg?fit=500%2C290&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/10/21/the-best-white-out-reactions-from-non-penn-staters/" class="terminal-link-gray">The Best White Out Reactions From Non-Penn Staters</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Ryan Parsons	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="4"><a href="https://onwardstate.com/2019/10/22/penn-state-suspends-chi-phi-fraternity-following-death-of-17-year-old-at-college-avenue-house/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Penn State Suspends Chi Phi Fraternity Following Death Of 17-Year-Old At College Avenue House" src="https://i1.wp.com/images.onwardstate.com/uploads/2017/04/GarethBrangan-8443.jpg?fit=500%2C375&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/10/22/penn-state-suspends-chi-phi-fraternity-following-death-of-17-year-old-at-college-avenue-house/" class="terminal-link-gray">Penn State Suspends Chi Phi Fraternity Following Death Of 17-Year-Old At College Avenue House</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Jim Davidson	</div>
</div>
</div></div><div data-value="past-month" class="terminal-card-text terminal-popular-list terminal-popular-list-month terminal-hidden"><div class="terminal-popular-list-item " data-rank="1"><a href="https://onwardstate.com/2019/10/19/fans-outraged-over-lara-spencer-as-gameday-guest-picker-ali-krieger-snub/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Fans Outraged Over Lara Spencer As GameDay Guest Picker, Ali Krieger Snub" src="https://i2.wp.com/images.onwardstate.com/uploads/2019/10/Matt-Sniegowski-College-Gameday-2019-0036.jpg?fit=500%2C357&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/10/19/fans-outraged-over-lara-spencer-as-gameday-guest-picker-ali-krieger-snub/" class="terminal-link-gray">Fans Outraged Over Lara Spencer As GameDay Guest Picker, Ali Krieger Snub</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Anthony Colucci	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="2"><a href="https://onwardstate.com/2019/10/09/james-franklin-gives-student-in-michigan-state-shirt-penn-state-vest-to-cover-up-with/" class="terminal-popular-list-item-image terminal-card-image"><img alt="James Franklin Gives Student In Michigan State Shirt Penn State Vest To Cover Up With" src="https://i2.wp.com/images.onwardstate.com/uploads/2019/10/cropped-Image-2.jpeg?fit=500%2C282&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/10/09/james-franklin-gives-student-in-michigan-state-shirt-penn-state-vest-to-cover-up-with/" class="terminal-link-gray">James Franklin Gives Student In Michigan State Shirt Penn State Vest To Cover Up With</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Emma Dieter	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="3"><a href="https://onwardstate.com/2019/09/29/lawnboyz-chain-not-popular-among-all-penn-staters/" class="terminal-popular-list-item-image terminal-card-image"><img alt="#LawnBoyz Chain Not Popular Among All Penn Staters" src="https://i2.wp.com/images.onwardstate.com/uploads/2019/09/Shannon-Soboslay-Vs-Maryland-7424.jpg?fit=500%2C358&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/09/29/lawnboyz-chain-not-popular-among-all-penn-staters/" class="terminal-link-gray">#LawnBoyz Chain Not Popular Among All Penn Staters</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Jared Raggi	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="4"><a href="https://onwardstate.com/2019/10/21/penn-state-fan-kirk-herbstreit-owns-michigan-fans-on-twitter/" class="terminal-popular-list-item-image terminal-card-image"><img alt="Penn State Fan Kirk Herbstreit Owns Michigan Fans On Twitter" src="https://i2.wp.com/images.onwardstate.com/uploads/2019/10/BrungoGamedayMediaOct18-2.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2019/10/21/penn-state-fan-kirk-herbstreit-owns-michigan-fans-on-twitter/" class="terminal-link-gray">Penn State Fan Kirk Herbstreit Owns Michigan Fans On Twitter</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Matthew Ogden	</div>
</div>
</div></div> </div>
</div></div>
<div class="terminal-footer terminal-footer-font">
<div class="terminal-footer-inside">
<div class="terminal-footer-leaderboard">
<div class="terminal-limit-max-content-width-add-margin terminal-alignment-center"><div id="ad_layers_ad_widget-15" class="terminal-footer-section widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_leaderboard_Bottom" class="dfp-ad dfp-OS_leaderboard_Bottom" data-ad-unit="OS_leaderboard_Bottom">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_leaderboard_Bottom"); } );
						}
					</script>
</div></div><div id="text-37" class="terminal-footer-section widget_text"> <div class="textwidget"><div class="essbfc-container essbfc-col-2 essbfc-template-tinygrey essbfc-nospace essbfc-notextvalue"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/onwardstate" target="_blank" rel="nofollow noopener noreferrer"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook"></i><span class="essbfc-followers-count">112k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-twitter"><a href="https://www.twitter.com/onwardstate" target="_blank" rel="nofollow noopener noreferrer"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter"></i><span class="essbfc-followers-count">156k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-instagram"><a href="https://instagram.com/onwardstate" target="_blank" rel="nofollow noopener noreferrer"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-instagram"></i><span class="essbfc-followers-count">36.5k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-snapchat"><a href="https://onwardstate.com/2017/02/17/follow-along-with-onward-state-on-snapchat/" target="_blank" rel="nofollow noopener noreferrer"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-snapchat"></i><span class="essbfc-followers-count">10k</span><span class="essbfc-followers-text">Followers</span></div></a></li></ul></div>
</div>
</div></div> </div>
<div class="terminal-footer-spread">
<div class="terminal-menu-footer">
<div class="menu-footer-container"><ul id="terminal-menu-footer" class="menu"><li id="menu-item-89496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89496"><a href="https://onwardstate.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-89497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89497"><a href="https://onwardstate.com/report-copyright-infringement/">Report Copyright Infringement</a></li>
</ul></div> </div>
<div class="terminal-copyright">
<p>&copy;&nbsp;
2008 - 2019 <span class="terminal-footer-title">Onward State</span></p>
</div>
</div>
</div>
</div>
<div class="essb_bottombar"><div class="essb_bottombar_inner"><div class="essb_bottombar_inner_buttons essb_bar_withoutcontent essb_bottombar_align_center"><div class="essb_links essb_counters essb_displayed_bottombar essb_share essb_template_tiny-retina essb_1351028001 essb_width_flex essb_links_center print-no" id="essb_displayed_bottombar_1351028001" data-essb-postid="390329" data-essb-position="bottombar" data-essb-button-style="button" data-essb-template="tiny-retina" data-essb-counter-pos="inside" data-essb-url="https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/" data-essb-twitter-url="https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/" data-essb-instance="1351028001"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=The+Best+%27Nittany+Lion%27+Swag+Gone+Wrong&amp;link=https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/&picture=https://images.onwardstate.com/uploads/2019/10/IMG_9180.jpg&description=Penn State apparel is the best type of apparel and the Nittany Lion is the best type of lion. However, some things are better left alone or apart." title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=The+Best+%27Nittany+Lion%27+Swag+Gone+Wrong&amp;link=https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/&picture=https://images.onwardstate.com/uploads/2019/10/IMG_9180.jpg&description=Penn State apparel is the best type of apparel and the Nittany Lion is the best type of lion. However, some things are better left alone or apart.&#39;,&#39;facebook_advanced&#39;,&#39;1351028001&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=The+Best+%27Nittany+Lion%27+Swag+Gone+Wrong&amp;url=https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/&amp;counturl=https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/&amp;related=OnwardState&amp;via=OnwardState&#39;,&#39;twitter&#39;,&#39;1351028001&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1351028001&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1351028001&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=The+Best+%27Nittany+Lion%27+Swag+Gone+Wrong&amp;url=https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=The+Best+%27Nittany+Lion%27+Swag+Gone+Wrong&amp;url=https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/&#39;,&#39;linkedin&#39;,&#39;1351028001&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_print nolightbox essb_after_more"> <a href="https://www.printfriendly.com/print/?url=https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/" title="" onclick="essb.window(&#39;http://www.printfriendly.com/print/?url=https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/&#39;,&#39;print_friendly&#39;,&#39;1351028001&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_reddit nolightbox essb_after_more"> <a href="https://reddit.com/submit?url=https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/&amp;title=The+Best+%27Nittany+Lion%27+Swag+Gone+Wrong" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/&amp;title=The+Best+%27Nittany+Lion%27+Swag+Gone+Wrong&#39;,&#39;reddit&#39;,&#39;1351028001&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1351028001&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_pocket nolightbox essb_after_more"> <a href="https://getpocket.com/save?title=The+Best+%27Nittany+Lion%27+Swag+Gone+Wrong&url=https%3A%2F%2Fonwardstate.com%2F2019%2F10%2F25%2Fthe-best-nittany-lion-swag-gone-wrong%2F" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=The+Best+%27Nittany+Lion%27+Swag+Gone+Wrong&url=https%3A%2F%2Fonwardstate.com%2F2019%2F10%2F25%2Fthe-best-nittany-lion-swag-gone-wrong%2F&#39;,&#39;pocket&#39;,&#39;1351028001&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_messenger nolightbox essb_after_more"> <a href="fb-messenger://share/?link=https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/" title="" onclick="essb.fbmessenger('262823580468325', 'https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/', '1351028001'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="1" data-counter-pos="inside"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="total shares"><span class="essb_t_nb">0<span class="essb_t_nb_after">total shares</span></span></span></li></ul></div><div class="essb_morepopup essb_morepopup_1351028001 essb_morepopup_bottombar essb_morepopup_modern" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1351028001'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1351028001"><div class="essb-morepopup-modern-message"><div class="essb-morepopup-modern-title">The Best \'Nittany Lion\' Swag Gone Wrong</div><div class="essb-morepopup-modern-link"><a href="https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/" target="_blank">https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/</a></div></div><div class="essb_links essb_displayed_more_popup essb_share essb_template_jumbo-retina essb_864392524 essb_width_columns_4 essb_network_align_center essb_links_center print-no" id="essb_displayed_more_popup_864392524" data-essb-postid="390329" data-essb-position="more_popup" data-essb-button-style="vertical" data-essb-template="jumbo-retina" data-essb-counter-pos="left" data-essb-url="https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/" data-essb-twitter-url="https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/" data-essb-instance="864392524"><ul class="essb_links_list essb_vertical_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=The+Best+%27Nittany+Lion%27+Swag+Gone+Wrong&amp;link=https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/&picture=https://images.onwardstate.com/uploads/2019/10/IMG_9180.jpg&description=Penn State apparel is the best type of apparel and the Nittany Lion is the best type of lion. However, some things are better left alone or apart." title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=The+Best+%27Nittany+Lion%27+Swag+Gone+Wrong&amp;link=https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/&picture=https://images.onwardstate.com/uploads/2019/10/IMG_9180.jpg&description=Penn State apparel is the best type of apparel and the Nittany Lion is the best type of lion. However, some things are better left alone or apart.&#39;,&#39;facebook_advanced&#39;,&#39;864392524&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=The+Best+%27Nittany+Lion%27+Swag+Gone+Wrong&amp;url=https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/&amp;counturl=https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/&amp;related=OnwardState&amp;via=OnwardState&#39;,&#39;twitter&#39;,&#39;864392524&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;864392524&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=The+Best+%27Nittany+Lion%27+Swag+Gone+Wrong&amp;url=https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=The+Best+%27Nittany+Lion%27+Swag+Gone+Wrong&amp;url=https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/&#39;,&#39;linkedin&#39;,&#39;864392524&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="https://www.printfriendly.com/print/?url=https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/" title="" onclick="essb.window(&#39;http://www.printfriendly.com/print/?url=https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/&#39;,&#39;print_friendly&#39;,&#39;864392524&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;864392524&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/&amp;title=The+Best+%27Nittany+Lion%27+Swag+Gone+Wrong" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/&amp;title=The+Best+%27Nittany+Lion%27+Swag+Gone+Wrong&#39;,&#39;reddit&#39;,&#39;864392524&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=The+Best+%27Nittany+Lion%27+Swag+Gone+Wrong&url=https%3A%2F%2Fonwardstate.com%2F2019%2F10%2F25%2Fthe-best-nittany-lion-swag-gone-wrong%2F" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=The+Best+%27Nittany+Lion%27+Swag+Gone+Wrong&url=https%3A%2F%2Fonwardstate.com%2F2019%2F10%2F25%2Fthe-best-nittany-lion-swag-gone-wrong%2F&#39;,&#39;pocket&#39;,&#39;864392524&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/" title="" onclick="essb.fbmessenger('262823580468325', 'https://onwardstate.com/2019/10/25/the-best-nittany-lion-swag-gone-wrong/', '864392524'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1351028001 essb_morepopup_shadow_modern" onclick="essb.toggle_less_popup('1351028001'); return false;"></div></div></div></div>

<script data-cfasync="false">

		function uuidProfileCall() {
			var rootUrl = 'https://api.parsely.com/v2/profile?apikey=onwardstate.com';
			var uuid = '&uuid=' + PARSELY.config.parsely_site_uuid;
			var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
			jQuery.ajax({
				url: requestUrl,
				dataType: "jsonp"
			});
		}

		if (typeof PARSELY == 'object') {
			var oldonload = PARSELY.onload;
			if (typeof PARSELY.onload != 'function') {
				PARSELY.onload = uuidProfileCall
			}
			else {
				PARSELY.onload = function () {
					if (oldonload) {
						oldonload();
					}
					uuidProfileCall();
				};
			}
		}

		else {
			PARSELY = {
				onload: uuidProfileCall
			}
		}
	</script>
<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="onwardstate.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="ykr0bwlkaheq1bhzjba2" data-user="44486" data-env="production"></script><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="m1knqziobomegqrmd7y8" data-user="44486" data-env="production"></script><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="cwqhqknpi7uvtp0qe75u" data-user="44486" data-env="production"></script><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="w8pd16pz8uoxkzjawvgf" data-user="44486" data-env="production"></script><div id="om-vkorkrz3blzt6wn4b3so-holder"></div><script>var vkorkrz3blzt6wn4b3so,vkorkrz3blzt6wn4b3so_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){vkorkrz3blzt6wn4b3so_poll(function(){if(window['om_loaded']){if(!vkorkrz3blzt6wn4b3so){vkorkrz3blzt6wn4b3so=new OptinMonsterApp();return vkorkrz3blzt6wn4b3so.init({"u":"44486.799955","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.opmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;vkorkrz3blzt6wn4b3so=new OptinMonsterApp();vkorkrz3blzt6wn4b3so.init({"u":"44486.799955","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script> <script type="text/javascript">var ykr0bwlkaheq1bhzjba2_shortcode = true;var m1knqziobomegqrmd7y8_shortcode = true;var cwqhqknpi7uvtp0qe75u_shortcode = true;var w8pd16pz8uoxkzjawvgf_shortcode = true;var vkorkrz3blzt6wn4b3so_shortcode = true;</script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://onwardstate.com/wp/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://onwardstate.com/wp/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://onwardstate.com/wp/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://onwardstate.com/wp/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/dist/dom-ready.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190901'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/js/slick.min.js?ver=20170328'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/js/tooltipster.min.js?ver=20170328'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/js/jquery.isotope.min.js?ver=20170328'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/js/scripts.js?ver=20170328'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/social-image-share/assets/js/easy-social-image-share.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/lazy-loading-responsive-images/js/lazysizes.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/lazy-loading-responsive-images/js/ls.unveilhooks.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201943.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'31617667',post:'390329',tz:'-4',srv:'onwardstate.com'} ]);
	_stq.push([ 'clickTrackerInit', '31617667', '390329' ]);
</script>
<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1485938427" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-social-image-share" href="https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/social-image-share/assets/css/easy-social-image-share.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style" href="https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.min.css" type="text/css" media="all" /><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_mailform_opened = false; function essb_open_mailform(unique_id) { jQuery.fn.extend({ center: function () { return this.each(function() { var top = (jQuery(window).height() - jQuery(this).outerHeight()) / 2; var left = (jQuery(window).width() - jQuery(this).outerWidth()) / 2; jQuery(this).css({position:'fixed', margin:0, top: (top > 0 ? top : 0)+'px', left: (left > 0 ? left : 0)+'px'}); }); } }); if (essb_mailform_opened) { essb_close_mailform(unique_id); return; } var sender_element = jQuery(".essb_"+unique_id); if (!sender_element.length) return; var sender_post_id = jQuery(sender_element).attr("data-essb-postid") || ""; jQuery("#essb_mail_instance").val(unique_id); jQuery("#essb_mail_post").val(sender_post_id); var win_width = jQuery( window ).width(); var win_height = jQuery(window).height(); var doc_height = jQuery('document').height(); var base_width = 300; if (win_width < base_width) { base_width = win_width - 30; } var height_correction = 20; var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).css( { width: base_width+'px'}); var popup_height = jQuery(element_class).outerHeight(); if (popup_height > (win_height - 30)) { jQuery(element_class).css( { height: (win_height - height_correction)+'px'}); } jQuery("#essb_mailform_from").val(""); jQuery("#essb_mailform_to").val(""); if (jQuery("#essb_mailform_c").length) jQuery("#essb_mailform_c").val(""); jQuery(element_class_shadow).css( { height: (win_height)+'px'}); jQuery(element_class).center(); jQuery(element_class).slideDown(200); jQuery(element_class_shadow).fadeIn(200); essb_mailform_opened = true; essb.tracking_only("", "mail", unique_id); }; function essb_close_mailform() { var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).fadeOut(200); jQuery(element_class_shadow).fadeOut(200); essb_mailform_opened = false; }; function essb_mailform_send() { var sender_email = jQuery("#essb_mailform_from").val(); var recepient_email = jQuery("#essb_mailform_to").val(); var captcha_validate = jQuery("#essb_mailform_c").length ? true : false; var captcha = captcha_validate ? jQuery("#essb_mailform_c").val() : ""; var custom_message = jQuery("#essb_mailform_custom").length ? jQuery("#essb_mailform_custom").val() : ""; if (sender_email == "" || recepient_email == "" || (captcha == "" && captcha_validate)) { alert("Please fill all fields in form"); return; } var mail_salt = jQuery("#essb_mail_salt").val(); var instance_post_id = jQuery("#essb_mail_post").val(); console.log("mail salt = " + mail_salt); if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { "action": "essb_mail_action", "post_id": instance_post_id, "from": sender_email, "to": recepient_email, "c": captcha, "cu": custom_message, "salt": mail_salt, "nonce": essb_settings.essb3_nonce }, function (data) { if (data) { console.log(data); alert(data["message"]); if (data["code"] == "1") essb_close_mailform(); }},'json'); } };</script> <script type="text/javascript">var omapi_localized = { ajax: 'https://onwardstate.com/wp/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'fe949478df', slugs: {"ykr0bwlkaheq1bhzjba2":{"slug":"ykr0bwlkaheq1bhzjba2","mailpoet":false},"m1knqziobomegqrmd7y8":{"slug":"m1knqziobomegqrmd7y8","mailpoet":false},"cwqhqknpi7uvtp0qe75u":{"slug":"cwqhqknpi7uvtp0qe75u","mailpoet":false},"w8pd16pz8uoxkzjawvgf":{"slug":"w8pd16pz8uoxkzjawvgf","mailpoet":false},"vkorkrz3blzt6wn4b3so":{"slug":"vkorkrz3blzt6wn4b3so","mailpoet":false}} };</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":390329,"object_key":"post","object_type":"post","term_ids":[36,23284]};</script>
</body>
</html>
