<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=contain">
<title>Former Penn State Football Stars Who Should Make Big Ten Network&#039;s All-Decade Team | Onward State</title>

<meta name="description" content="Which Nittany Lions deserve a spot on the Big Ten Network&#039;s All-Decade team?" />
<link rel="canonical" href="https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Former Penn State Football Stars Who Should Make Big Ten Network&#039;s All-Decade Team" />
<meta property="og:description" content="Which Nittany Lions deserve a spot on the Big Ten Network&#039;s All-Decade team?" />
<meta property="og:url" content="https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/" />
<meta property="og:site_name" content="Onward State" />
<meta property="article:publisher" content="https://www.facebook.com/OnwardState/" />
<meta property="article:section" content="Football" />
<meta property="article:published_time" content="2020-06-29T08:01:00-04:00" />
<meta property="article:modified_time" content="2020-06-29T04:05:07-04:00" />
<meta property="og:updated_time" content="2020-06-29T04:05:07-04:00" />
<meta property="fb:app_id" content="262823580468325" />
<meta property="og:image" content="https://images.onwardstate.com/uploads/2018/09/IMG_2982-1740x1160.jpg" />
<meta property="og:image:secure_url" content="https://images.onwardstate.com/uploads/2018/09/IMG_2982-1740x1160.jpg" />
<meta property="og:image:width" content="1740" />
<meta property="og:image:height" content="1160" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Which Nittany Lions deserve a spot on the Big Ten Network&#039;s All-Decade team?" />
<meta name="twitter:title" content="Former Penn State Football Stars Who Should Make Big Ten Network&#039;s All-Decade Team | Onward State" />
<meta name="twitter:site" content="@onwardstate" />
<meta name="twitter:image" content="https://i2.wp.com/images.onwardstate.com/uploads/2018/09/IMG_2982.jpg?fit=5616%2C3744&#038;ssl=1" />
<meta name="twitter:creator" content="@wpegler" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://onwardstate.com/#website","url":"https://onwardstate.com/","name":"Onward State","potentialAction":{"@type":"SearchAction","target":"https://onwardstate.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/#primaryimage","url":"https://i2.wp.com/images.onwardstate.com/uploads/2018/09/IMG_2982.jpg?fit=5616%2C3744&ssl=1","width":5616,"height":3744},{"@type":"WebPage","@id":"https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/#webpage","url":"https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/","inLanguage":"en-US","name":"Former Penn State Football Stars Who Should Make Big Ten Network&#039;s All-Decade Team | Onward State","isPartOf":{"@id":"https://onwardstate.com/#website"},"primaryImageOfPage":{"@id":"https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/#primaryimage"},"datePublished":"2020-06-29T08:01:00-04:00","dateModified":"2020-06-29T04:05:07-04:00","author":{"@id":"https://onwardstate.com/#/schema/person/7d6244aa1e4809db80e70a7820587577"},"description":"Which Nittany Lions deserve a spot on the Big Ten Network's All-Decade team?","breadcrumb":{"@id":"https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://onwardstate.com/category/topics/","url":"https://onwardstate.com/category/topics/","name":"Topics"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://onwardstate.com/category/topics/football-topics/","url":"https://onwardstate.com/category/topics/football-topics/","name":"Football"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/","url":"https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/","name":"Former Penn State Football Stars Who Should Make Big Ten Network&#8217;s All-Decade Team"}}]},{"@type":["Person"],"@id":"https://onwardstate.com/#/schema/person/7d6244aa1e4809db80e70a7820587577","name":"Will Pegler","description":"Will is a junior majoring in digital and print journalism and is an associate editor for Onward State. He is from Darien, Connecticut and is a lifelong Penn State football fan. He loves a good 80's comedy movie, The Office, and the New York Yankees and Giants. You can catch some of his ridiculous sports takes on his Twitter @gritdude and yell at him on his email willpegler@onwardstate.com","sameAs":["https://twitter.com/wpegler"]}]}</script>

<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//images.onwardstate.com' />
<link rel="alternate" type="application/rss+xml" title="Onward State &raquo; Feed" href="https://onwardstate.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/onwardstate.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mp-theme-css' href='https://onwardstate.com//wp-content/plugins/memberpress/css/ui/theme.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://onwardstate.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='slick-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/slick.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-min-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/font-awesome.min.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-min-css-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/tooltipster.min.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='logo-carousel-pro-style-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/style.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='logo-carousel-pro-responsive-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/responsive.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='unipress-api-css' href='https://onwardstate.com//wp-content/plugins/unipress-api//css/unipress.css?ver=1.18.4' type='text/css' media='all' />
<link rel='stylesheet' id='terminal-app-css' href='https://onwardstate.com//wp-content/themes/terminal/client/build/index.css?ver=3.96' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css' href='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-display-methods-css' href='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css?ver=6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-followers-counter-css' href='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/ad-layers/js/ad-layers-dfp.js?ver=0.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/ad-layers/js/ad-layers.js?ver=0.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/onwardstate.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/unipress-api//js/unipress.js?ver=1.18.4'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/themes/terminal/client/build/index.bundle.js?ver=3.96'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.omappapi.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://onwardstate.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://onwardstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonwardstate.com%2F2020%2F06%2F29%2Fformer-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://onwardstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonwardstate.com%2F2020%2F06%2F29%2Fformer-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team%2F&#038;format=xml" />
<style>.lazyload {
	display: block;
}

.lazyload,
        .lazyloading {
			opacity: 0;
		}
		
		
		.lazyloaded {
			opacity: 1;
			transition: opacity 300ms;
		}</style><noscript><style>.lazyload { display: none; }</style></noscript>

<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0" />
<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/onwardstate.com\/2020\/06\/29\/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team\/"},"headline":"Former Penn State Football Stars Who Should Make Big Ten Network&#8217;s All-Decade Team","url":"http:\/\/onwardstate.com\/2020\/06\/29\/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team\/","thumbnailUrl":"https:\/\/i2.wp.com\/images.onwardstate.com\/uploads\/2018\/09\/IMG_2982.jpg?fit=500%2C333&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/images.onwardstate.com\/uploads\/2018\/09\/IMG_2982.jpg?fit=500%2C333&ssl=1"},"dateCreated":"2020-06-29T08:01:00Z","datePublished":"2020-06-29T08:01:00Z","dateModified":"2020-06-29T08:01:00Z","articleSection":"Football","author":[{"@type":"Person","name":"Will Pegler"}],"creator":["Will Pegler"],"keywords":["opinion","football","secondary featured","gabeangieri","mattdisanto","willpegler","placement|Secondary Featured","placement-id|67824"],"publisher":{"@type":"Organization","name":"Onward State","logo":{"@type":"ImageObject","url":""}}}
	</script>

<meta name="og:referenced" content="https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style> #wp-admin-bar-classic-edit > a.ab-item::before { content: "\f464"; } </style> <script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
<script type="text/javascript">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</script>
<style type="text/css">.terminal-body-font { font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-body-font svg { fill: ; } .terminal-cta-button-font { text-transform: lowercase; font-style: italic; color: #ffffff; font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-cta-button-font svg { fill: #ffffff; } .terminal-cta-tagline-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-cta-tagline-font svg { fill: ; } .terminal-nav-font, .terminal-nav-font a	 { color: #ffffff; font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-nav-font, .terminal-nav-font a	 svg { fill: #ffffff; } .terminal-headline-featured-font, .terminal-headline-featured-font a { font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-headline-featured-font, .terminal-headline-featured-font a svg { fill: ; } .terminal-headline-font, .terminal-headline-font a { color: #222222; font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-headline-font, .terminal-headline-font a svg { fill: #222222; } .terminal-index-meta-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-index-meta-font svg { fill: ; } .terminal-header-font, .terminal-header-font a, .terminal-header-font a:hover { text-transform: uppercase; color: #ffffff; font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-header-font, .terminal-header-font a, .terminal-header-font a:hover svg { fill: #ffffff; } .terminal-share-button-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-share-button-font svg { fill: ; } .terminal-sidebar-body-font { font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-sidebar-body-font svg { fill: ; } .terminal-sidebar-header-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-sidebar-header-font svg { fill: ; } .terminal-single-meta-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-single-meta-font svg { fill: ; } body, .terminal-utility-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } body, .terminal-utility-font svg { fill: ; } .terminal-card-title { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-card-title svg { fill: ; } .terminal-footer-font { font-family: inherit;  } .terminal-footer-font svg { fill: ; } .terminal-excerpt-font { font-family: inherit;  } .terminal-excerpt-font svg { fill: ; } 			.terminal-nav-bar, .terminal-nav-bar-inside-more {
				background-color: #0c1e4c;
			}
		body { border-top: 3px solid #9dc1fd; } .terminal-signup { background-color: #9dc1fd; } @media (max-width: 800px) { body { border-top: #9dc1fd solid 3px; } } 			.terminal-header-container, .wp-polls .pollbar {
				background-color: #9DC1FD;
			}

			.terminal-footer {
				background-color: #9DC1FD;
									border-bottom: 2px solid #0c1e4c							}

		.single .terminal-post-card, .single .terminal-card {
						}
	
		.terminal-post-card, .terminal-card {
				background-color: #ffffff;			}

			.terminal-header {
				background-color: #0c1e4c;			}

			.terminal-footer-leaderboard {
				background-color: #f8f8f8;
			}

			.terminal-featured-section, .terminal-hero-container .terminal-hero-widget, .terminal-breakout-container .terminal-hero-widget, #terminal-search, .terminal-card-fade {
				background-color: #efefef;			}

			.terminal-primary-sidebar .terminal-sidebar-card {
				background-color: #ffffff;			}

			.terminal-sidebar-card {
				background-color: #ffffff;			}

			.terminal-byline {
				background-color: #ffffff;
				padding: 5px;
			}

			.terminal-header-leaderboard {
				background-color: #f8f8f8;
			}
			figure.wp-caption, .terminal-breadcrumbs, .terminal-card-title {
				background-color: #f2f2f2;
			}

			.terminal-search-form-more .terminal-search-form-reset-link a {
				border: 1px solid #f2f2f2;
			}
		</style><meta name="smartbanner:enabled-platforms" content="ios, android">
<meta name="smartbanner:title" content="Onward State for iOS">
<meta name="smartbanner:author" content="Onward State">
<meta name="smartbanner:price" content="Free">
<meta name="smartbanner:price-suffix-apple" content="- Updated">
<meta name="smartbanner:price-suffix-google" content="- Updated">
<meta name="smartbanner:icon-apple" content="https://i0.wp.com/images.onwardstate.com/uploads/2018/07/690x0w.jpg?fit=50%2C50&amp;ssl=1">
<meta name="smartbanner:icon-google" content="https://i0.wp.com/images.onwardstate.com/uploads/2018/07/690x0w.jpg?fit=50%2C50&amp;ssl=1">
<meta name="smartbanner:button" content="App Store">
<meta name="smartbanner:button-url-apple" content="https://itunes.apple.com/us/app/onwardstate/id857907771">
<meta name="smartbanner:button-url-google" content="https://play.google.com/store/apps/details?id=com.onwardstate.portal&amp;hl=en_US">
<style type="text/css">.essb-subscribe-form-content.essb-subscribe-from-design9 { background-color: #ffffff !important;}.essb-subscribe-form-content.essb-subscribe-from-design9, .essb-subscribe-form-content.essb-subscribe-from-design9 h4, .essb-subscribe-form-content.essb-subscribe-from-design9 input.essb-subscribe-form-content-email-field, .essb-subscribe-form-content.essb-subscribe-from-design9 input.essb-subscribe-form-content-name-field { color: #0a0a0a !important;}.essb-subscribe-form-content.essb-subscribe-from-design9 input.submit { background-color: #9dc1fd!important; }.essb-subscribe-form-content.essb-subscribe-from-design9 input.submit:hover { background: #7fa3df!important;}.essb-subscribe9-icon { color: #9dc1fd!important; }.essb_bottombar { background: rgba(255,255,255,.9) !important; }.essb_bottombar .essb_bottombar_inner { max-width: 1080px; margin: 0 auto; padding-left: 0px; padding-right: 0px;}</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/onwardstate.com\/wp\/wp-admin\/admin-ajax.php","essb3_nonce":"678e4b0755","essb3_plugin_url":"https:\/\/onwardstate.com\/\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":true,"essb3_ga_mode":"layers","blog_url":"https:\/\/onwardstate.com\/wp\/","essb3_postfloat_stay":false,"post_id":421412,"bottombar_disappear":"80"};var essbis_settings = {"modules":{"settings":{"moduleHoverActive":1,"activeModules":["settings","buttons","hover"]},"buttons":{"pinterestImageDescription":["titleAttribute","altAttribute","postTitle","mediaLibraryDescription"],"networks":"facebook,twitter,pinterest"},"hover":{"imageSelector":"article .terminal-card-text img, article .terminal-card-image img","minImageHeight":100,"minImageWidth":100,"hoverPanelPosition":"top-left","theme":"flat-small","orientation":"vertical","showOnHome":"1","showOnSingle":"1","showOnPage":"1","showOnBlog":"1","showOnLightbox":"1","alwaysVisible":false,"mobileOnClick":true,"networks":"facebook,twitter,pinterest","theme_mobile":"flat-small"}},"twitteruser":"OnwardState","fbapp":"262823580468325","dontshow":"","buttonSets":[],"themes":[]};</script> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://onwardstate.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'dcb1b176-676a-456b-b6f7-40131321480b';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://onwardstate.com//wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.514888af-c9d7-482b-90d4-9de98d872128";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function getSubscriptionState() {
        return Promise.all([
          OneSignal.isPushNotificationsEnabled(),
          OneSignal.isOptedOut()
        ]).then(function(result) {
          var isPushEnabled = result[0];
          var isOptedOut = result[1];
          return {
            isPushEnabled: isPushEnabled,
            isOptedOut: isOptedOut
          };
        });
      }

      function onManageWebPushSubscriptionButtonClicked(event) {
        getSubscriptionState().then(function(state) {
          if (state.isPushEnabled) {
            OneSignal.setSubscription(false);
          } else {
            if (state.isOptedOut) {
              OneSignal.setSubscription(true);
            } else {
                if (window.safari) {
                    OneSignal.registerForPushNotifications({ modalPrompt: true });
                } else {
                    OneSignal.registerForPushNotifications();                }
            }
          }
        });
        event.preventDefault();
      }

      function updateManageWebPushSubscriptionButton(buttonSelector) {
        getSubscriptionState().then(function(state) {
          var elements = document.querySelectorAll(buttonSelector);
          if (elements === null) {
            return;
          }
          for(var i = 0; i < elements.length; i++) {
            var buttonText = !state.isPushEnabled || state.isOptedOut ?
              elements[i].dataset.onesignalSubscribe :
              elements[i].dataset.onesignalUnsubscribe;
            elements[i].removeEventListener('click', onManageWebPushSubscriptionButtonClicked);
            elements[i].addEventListener('click', onManageWebPushSubscriptionButtonClicked);
            elements[i].textContent = buttonText;
          }
        });
      }

      function documentInitOneSignal() {
        OneSignal.push(function() {
          var buttonSelector = '.OneSignal-prompt';
          var noJsSelector = '.OneSignal-prompt-no-js';

          if (!OneSignal.isPushNotificationsSupported()) {
            return;
          }

          updateManageWebPushSubscriptionButton(buttonSelector);

          var oneSignal_elements = document.querySelectorAll(buttonSelector);
          var oneSignal_no_js_elements = document.querySelectorAll(noJsSelector);
          for(var i = 0; i < oneSignal_elements.length; i++) {
            oneSignal_elements[i].style.display = 'inherit';
          }
          for(var i = 0; i < oneSignal_no_js_elements.length; i++) {
            oneSignal_no_js_elements[i].style.display = 'none';
          }

          OneSignal.on("subscriptionChange", function(isSubscribed) {
            updateManageWebPushSubscriptionButton(buttonSelector);
          });
        });
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f8f8f8; }
</style>
<link rel="amphtml" href="https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/amp/"><link rel="icon" href="https://i0.wp.com/images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
				@import url('https://fonts.googleapis.com/css?family=Fira+Sans:400');


body .terminal-sidebar-card .textwidget .scquicklinks {
	font-family:'Fira Sans', sans-serif !important;
	margin: 0 -15px 0 -15px;
	padding: 0 15px 15px 15px;
	font-size: 18px;
}

body .terminal-sidebar-card .sidebar-stories {
	margin: -15px 0;
}

body .terminal-sidebar-card .textwidget .scquicklinks:nth-of-type(odd) {
	background: #e5ebf0;
}

.essbfc-container {
	margin-bottom: 0;
}

.essbfc-followers-count {
	font-size: 40px;
}


.terminal-card-title {
	background-color: #b5c6d3 !important;
}

.terminal-post-widget-featured {
	background-color: #ecf0f1;
	padding-bottom: 10px;
	margin-bottom: 10px !important;
}

.sp-lcp-item img {
    max-width: 100%;
    height: auto;
}

.sp-logo-carousel-pro-section {
	margin: 0 15px 15px 15px;
}

.essb_links .essb_force_hide_name .essb_icon {
    margin: 0 auto !important;
		display: block;
}


.essb_links.essb_counter_modern_top_mini .essb_counter {
	margin-top: -21px !important;
}

.scquicklinks span { 
  display: block;
  color: initial;
  margin-top: 5px;
}

.scquicklinks a {
    display: block;
    height: auto;
}

.gfield_checkbox input {
	margin-right: 15px;
}

#div-gpt-ad-OS_football_news_story {
    margin: 0 auto 15px auto;
}

.page .terminal-card .terminal-card-text table {
	font-size: 20px;
	line-height: 50px;
}
			</style>
<script type="text/javascript">var terminal = {"debugMode":false,"inlineAds":{"disabled":false,"enabled":true,"unit":"OS_ROS_instory","noAdID":"317777","adblockLink":"https:\/\/onwardstate.com\/register\/ad-free\/","subscribed":false},"mailchimpUser":"aecf5dcdd25770be2085fa4da","mailchimpList":"03a8d27d61","single":{"author_name":"Will Pegler","author_id":27240,"post_categories":[{"name":"Football","slug":"football-topics"},{"name":"Opinion","slug":"opinion-2"}],"post_has_thumbnail":true,"post_title":"Former Penn State Football Stars Who Should Make Big Ten Network&#8217;s All-Decade Team","post_id":421412,"post_type":"post"},"isSearch":false,"parsely":{"enabled":true,"apiKey":"onwardstate.com","apiSecret":"sGJmndQM3FGy8XUyi7pkxMWGCcQTAtkzPf7US3Jn7cg"}}; dataLayer = [{ terminal }];</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PPN9ZXB');</script>
</head>
<body class="post-template-default single single-post postid-421412 single-format-standard custom-background essbis_site">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PPN9ZXB&noscript=true"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="terminal-header-container">
<div class="terminal-header-inside"><div class="terminal-header-leaderboard"><div id="ad_layers_ad_widget-17" class=terminal-header-section widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_Leaderboard_top" class="dfp-ad dfp-OS_Leaderboard_top" data-ad-unit="OS_Leaderboard_top">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_Leaderboard_top"); } );
						}
					</script>
</div></div></div><div class="terminal-logos"><div class="terminal-logo "><a title="Home" href="https://onwardstate.com"><img class="terminal-image" src="https://images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Site-Logo.png" draggable="false" alt="Onward State" /></a></div><div class="terminal-cta terminal-desktop-show"><div class="terminal-cta-tagline terminal-cta-tagline-font"><p>PSU news by<br />
Penn State's student blog</p>
</div><div class="terminal-cta-link"><a href="https://twitter.com/onwardstate"><img class="terminal-cta-image" src="https://i2.wp.com/images.onwardstate.com/uploads/2018/02/twitter-logo-final-1.png?fit=500%2C500&#038;ssl=1" /></a><a href="https://twitter.com/onwardstate" class="terminal-action terminal-cta-button-font">Follow us!</a></div></div></div></div></div>
<div class="terminal-nav-bar">
<div class="terminal-nav-bar-header-container terminal-nav-font">
<div class="menu-header-container"><ul id="terminal-nav-bar-header" class="menu"><li class="terminal-nav-bar-inside-more-link terminal-hidden-no-js"><a href="#"> <svg class="terminal-svg" height="32px" id="Layer_1" style="enable-background:new 0 0 32 32;" version="1.1" viewBox="0 0 32 32" width="32px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M4,10h24c1.104,0,2-0.896,2-2s-0.896-2-2-2H4C2.896,6,2,6.896,2,8S2.896,10,4,10z M28,14H4c-1.104,0-2,0.896-2,2  s0.896,2,2,2h24c1.104,0,2-0.896,2-2S29.104,14,28,14z M28,22H4c-1.104,0-2,0.896-2,2s0.896,2,2,2h24c1.104,0,2-0.896,2-2  S29.104,22,28,22z" /></svg></a></li><li id="menu-item-293687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293687 terminal-scroll-hide"><a href="https://onwardstate.com/category/news/">News</a></li>
<li id="menu-item-303870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303870 terminal-scroll-hide"><a href="https://jobs.onwardstate.com">Jobs</a></li>
<li id="menu-item-293690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293690 terminal-scroll-hide"><a href="https://onwardstate.com/about/">About</a></li>
<li id="menu-item-386219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386219 terminal-scroll-hide"><a href="https://onwardstate.com/penn-state-football-student-ticket-exchange/">Tickets</a></li>
<li class="terminal-nav-bar-logo terminal-desktop-hide terminal-scroll-show"><a href="https://onwardstate.com"><img class="terminal-image" src="https://images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Site-Logo.png" draggable="false" alt="Onward State" /></a></li><li class="terminal-nav-bar-inside-search-link terminal-hidden-no-js"><a href="#">
<svg class="terminal-svg " width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z" /></svg></a></li></ul></div> </div>
<div class="terminal-nav-bar-inside-search terminal-nav-font terminal-limit-max-content-width terminal-hidden"><form id="search-form-search-2088620923" role="search" method="get" class="search-form" action="https://onwardstate.com/">
<div class="search-form-field">
<label for="search-2088620923">Search</label>
<input id="search-2088620923" type="search" results=5 autosave="terminal-search-recent" class="search-field" value="" placeholder="Enter Search Here" name="s" />
<input type="submit" class="search-submit" value="Search" />
</div>
</form>
<div class="terminal-example-searches terminal-mobile-hide terminal-alignment-center"><h4>Example Searches</h4><p><a href="https://onwardstate.com/?s=%22Natty+Nittany%22">Natty Nittany</a><br />
<a href="https://onwardstate.com/?s=%22Onward+Debates%22">Onward Debates</a><br />
<a href="https://onwardstate.com/?s=%22Photo+Story%22">Photo Story</a><br />
<a href="https://onwardstate.com/?s=%22Drunk%2C+Sober%2C+High%22">Drunk, Sober, High</a><br />
<a href="https://onwardstate.com/?s=%22Squirrel+Girl%22">Squirrel Girl</a></p>
</div> </div>
<div class="terminal-nav-bar-inside-more terminal-nav-font terminal-hidden"><h2>Topics</h2><div class="menu-topics-container"><ul id="terminal-nav-bar-header-more" class="menu"><li id="menu-item-212922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212922"><a href="https://onwardstate.com/category/topics/athletics-topics/">Athletics</a></li>
<li id="menu-item-212928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212928"><a href="https://onwardstate.com/category/topics/downtown-topics/">Downtown</a></li>
<li id="menu-item-212923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212923"><a href="https://onwardstate.com/category/topics/entertainment-topics/">Entertainment</a></li>
<li id="menu-item-212927" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-212927"><a href="https://onwardstate.com/category/topics/football-topics/">Football</a></li>
<li id="menu-item-277517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277517"><a href="https://onwardstate.com/category/topics/greek-life/">Greek Life</a></li>
<li id="menu-item-212925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212925"><a href="https://onwardstate.com/category/topics/penn-state/">Penn State</a></li>
<li id="menu-item-245881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245881"><a href="https://onwardstate.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-212924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212924"><a href="https://onwardstate.com/category/topics/sandusky-scandal-topics/">Sandusky Scandal</a></li>
<li id="menu-item-212926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212926"><a href="https://onwardstate.com/category/topics/student-life-topics/">Student Life</a></li>
<li id="menu-item-212921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212921"><a href="https://onwardstate.com/category/topics/thon/">THON</a></li>
</ul></div><h2>More</h2><div class="menu-more-container"><ul id="terminal-nav-bar-header-more-meta" class="menu"><li id="menu-item-350815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350815"><a href="https://onwardstate.com/advertise/">Advertise</a></li>
<li id="menu-item-351206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351206"><a href="https://onwardstate.com/archives/">Archives</a></li>
<li id="menu-item-293693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293693"><a href="https://onwardstate.com/tips/">Contact</a></li>
<li id="menu-item-351367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351367"><a href="https://onwardstate.com/history/">History</a></li>
<li id="menu-item-351365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351365"><a href="https://onwardstate.com/join-us/">Join Us</a></li>
<li id="menu-item-350803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350803"><a href="https://onwardstate.com/masthead/">Masthead</a></li>
<li id="menu-item-386220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386220"><a href="https://onwardstate.com/newsletter/">Newsletter</a></li>
<li id="menu-item-293695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293695"><a href="https://onwardstate.com/partners/">Partners</a></li>
</ul></div></div></div>
<div id="terminal-search" class="terminal-hidden">
<div class="terminal-header terminal-header-font">
<h2 class="terminal-search-header">
Enter a search term for instant results </h2>
</div>
</div>
<div id="terminal-search" class="terminal-hidden">
 <div class="terminal-header terminal-header-font">
<h2 class="terminal-search-header">
Enter a search term for instant results </h2>
</div>
</div><div class="terminal-container">
<article class="terminal-card terminal-post-card terminal-card-double post-421412 post type-post status-publish format-standard has-post-thumbnail hentry category-football-topics category-opinion-2 terminal-placement-secondary-featured" id="terminal-post-421412"><div class="terminal-meta terminal-no-select"><div class="terminal-breadcrumbs terminal-single-meta-font terminal-text-gray terminal-link-gray-light"><span><span><a href="https://onwardstate.com/category/topics/football-topics/">Football</a></span></div></div><h1 class="terminal-header terminal-header-no-background terminal-headline-featured-font">Former Penn State Football Stars Who Should Make Big Ten Network&#8217;s All-Decade Team</h1><div class="terminal-card-image">
<noscript><IMG width="750" height="500" src="https://i2.wp.com/images.onwardstate.com/uploads/2018/09/IMG_2982.jpg?fit=750%2C500&amp;ssl=1" class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image" alt="" srcset="https://i2.wp.com/images.onwardstate.com/uploads/2018/09/IMG_2982.jpg?w=5616&amp;ssl=1 5616w, https://i2.wp.com/images.onwardstate.com/uploads/2018/09/IMG_2982.jpg?resize=870%2C580&amp;ssl=1 870w, https://i2.wp.com/images.onwardstate.com/uploads/2018/09/IMG_2982.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/images.onwardstate.com/uploads/2018/09/IMG_2982.jpg?resize=1740%2C1160&amp;ssl=1 1740w, https://i2.wp.com/images.onwardstate.com/uploads/2018/09/IMG_2982.jpg?resize=50%2C33&amp;ssl=1 50w, https://i2.wp.com/images.onwardstate.com/uploads/2018/09/IMG_2982.jpg?resize=100%2C67&amp;ssl=1 100w, https://i2.wp.com/images.onwardstate.com/uploads/2018/09/IMG_2982.jpg?resize=500%2C333&amp;ssl=1 500w, https://i2.wp.com/images.onwardstate.com/uploads/2018/09/IMG_2982.jpg?resize=750%2C500&amp;ssl=1 750w, https://i2.wp.com/images.onwardstate.com/uploads/2018/09/IMG_2982.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i2.wp.com/images.onwardstate.com/uploads/2018/09/IMG_2982.jpg?resize=1110%2C740&amp;ssl=1 1110w, https://i2.wp.com/images.onwardstate.com/uploads/2018/09/IMG_2982.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 750px) 100vw, 750px"></noscript>
<img width="750" height="500" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image lazyload" alt="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 750w" sizes="(max-width: 750px) 100vw, 750px" data-srcset="https://i2.wp.com/images.onwardstate.com/uploads/2018/09/IMG_2982.jpg?w=5616&amp;ssl=1 5616w, https://i2.wp.com/images.onwardstate.com/uploads/2018/09/IMG_2982.jpg?resize=870%2C580&amp;ssl=1 870w, https://i2.wp.com/images.onwardstate.com/uploads/2018/09/IMG_2982.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/images.onwardstate.com/uploads/2018/09/IMG_2982.jpg?resize=1740%2C1160&amp;ssl=1 1740w, https://i2.wp.com/images.onwardstate.com/uploads/2018/09/IMG_2982.jpg?resize=50%2C33&amp;ssl=1 50w, https://i2.wp.com/images.onwardstate.com/uploads/2018/09/IMG_2982.jpg?resize=100%2C67&amp;ssl=1 100w, https://i2.wp.com/images.onwardstate.com/uploads/2018/09/IMG_2982.jpg?resize=500%2C333&amp;ssl=1 500w, https://i2.wp.com/images.onwardstate.com/uploads/2018/09/IMG_2982.jpg?resize=750%2C500&amp;ssl=1 750w, https://i2.wp.com/images.onwardstate.com/uploads/2018/09/IMG_2982.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i2.wp.com/images.onwardstate.com/uploads/2018/09/IMG_2982.jpg?resize=1110%2C740&amp;ssl=1 1110w, https://i2.wp.com/images.onwardstate.com/uploads/2018/09/IMG_2982.jpg?w=3000&amp;ssl=1 3000w" data-src="https://i2.wp.com/images.onwardstate.com/uploads/2018/09/IMG_2982.jpg?fit=750%2C500&amp;ssl=1">
</div><div class="terminal-featured-meta terminal-sidebar-body-font terminal-limit-max-content-width terminal-text-gray-light"><div class="terminal-credit terminal-limit-max-content-width-add-margin"><svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16"><path d="m401.94 543.64c-.422-.413-.932-.619-1.528-.619h-1.892l-.431-1.122c-.107-.27-.303-.502-.587-.697-.284-.195-.576-.293-.874-.293h-4.324c-.298 0-.59.098-.874.293-.284.195-.48.428-.587.697l-.431 1.122h-1.892c-.597 0-1.106.206-1.529.619-.422.413-.633.911-.633 1.494v7.395c0 .583.211 1.081.633 1.494.422.413.932.619 1.529.619h11.89c.597 0 1.106-.206 1.528-.619.422-.413.633-.911.633-1.494v-7.395c0-.583-.211-1.081-.633-1.494m-4.801 7.804c-.74.724-1.631 1.085-2.673 1.085-1.042 0-1.932-.362-2.673-1.085-.74-.724-1.111-1.594-1.111-2.612 0-1.018.37-1.889 1.111-2.612.74-.724 1.631-1.085 2.673-1.085 1.042 0 1.932.362 2.673 1.085.74.724 1.111 1.594 1.111 2.612 0 1.018-.37 1.889-1.111 2.612m-2.673-4.989c-.67 0-1.243.232-1.719.697-.476.465-.714 1.025-.714 1.68 0 .655.238 1.215.714 1.68.476.465 1.049.697 1.719.697.67 0 1.243-.232 1.719-.697.476-.465.714-1.025.714-1.68 0-.655-.238-1.215-.714-1.68-.476-.465-1.049-.697-1.719-.697" transform="matrix(.78637 0 0 .78395-302.25-421.36)" /></svg> Shannon Soboslay | Onward State</div></div><div class="terminal-single-meta-font "><div class="terminal-byline terminal-text-gray-light terminal-limit-max-content-width-add-margin"> <div class="terminal-author">
<span>By <a class="terminal-link-gray-light" href="https://onwardstate.com/author/willpegler/">Will Pegler </a></span>
</div>
<div class="terminal-date">
<a class="terminal-link-gray-light" href="https://onwardstate.com/2020/06/29/">
<abbr class="terminal-date" title="Monday, June 29, 2020 at 4:01am">6/29/20 4:01 am</abbr>
</a>
</div>
</div>
</div><div class="terminal-card-text terminal-body-font terminal-limit-max-content-width"><div id="om-wx7myucidy9dj7retn9k-holder"></div>
<input type="hidden" value="" data-essbispostcontainer="" data-essbisposturl="https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/" data-essbisposttitle="Former Penn State Football Stars Who Should Make Big Ten Network’s All-Decade Team" data-essbishovercontainer="">
<p>No one’s sure how or when college football will return, but nothing’s stopping us from talking about how much we love it. </p>
<p>The Big Ten Network will release its All-Decade teams this week, starting Monday, June 29 and running through Friday, July 3. </p>
<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<span class="mol3x81pUTENcZ9qv"><blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr"><noscript><IMG src="https://i0.wp.com/s.w.org/images/core/emoji/12.0.0-1/72x72/1f5e3.png?ssl=1" alt="🗣" class="wp-smiley" style="height: 1em; max-height: 1em;" data-recalc-dims="1"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="🗣" class="wp-smiley lazyload" style="height: 1em; max-height: 1em;" data-src="https://s.w.org/images/core/emoji/12.0.0-1/72x72/1f5e3.png"> The best of the best from the best conference there is. <noscript><IMG src="https://i0.wp.com/s.w.org/images/core/emoji/12.0.0-1/72x72/1f5e3.png?ssl=1" alt="🗣" class="wp-smiley" style="height: 1em; max-height: 1em;" data-recalc-dims="1"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="🗣" class="wp-smiley lazyload" style="height: 1em; max-height: 1em;" data-src="https://s.w.org/images/core/emoji/12.0.0-1/72x72/1f5e3.png"><br><br>Starting Monday, and continuing through July 3, we're releasing the <a href="https://twitter.com/hashtag/BTNAllDecade?src=hash&amp;ref_src=twsrc%5Etfw">#BTNAllDecade</a> <a href="https://twitter.com/B1Gfootball?ref_src=twsrc%5Etfw">@B1Gfootball</a> Team.<br><br>Watch the trailer <noscript><IMG src="https://i1.wp.com/s.w.org/images/core/emoji/12.0.0-1/72x72/2b07.png?ssl=1" alt="⬇" class="wp-smiley" style="height: 1em; max-height: 1em;" data-recalc-dims="1"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="⬇" class="wp-smiley lazyload" style="height: 1em; max-height: 1em;" data-src="https://s.w.org/images/core/emoji/12.0.0-1/72x72/2b07.png">.<br><br>More: <a href="https://t.co/tJBP1RNQRm">https://t.co/tJBP1RNQRm</a> <a href="https://t.co/bgmvMwYDqo">pic.twitter.com/bgmvMwYDqo</a></p>— Big Ten Network (@BigTenNetwork) <a href="https://twitter.com/BigTenNetwork/status/1276546628015534081?ref_src=twsrc%5Etfw">June 26, 2020</a>
</blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></span>
</div></figure>
<p>Obviously, the first few years of this decade were bumpy for Penn State football, but the Nittany Lions have managed to become a national contender over the course of just a few seasons. Penn State has boasted some incredible teams throughout the decade and brought home a Big Ten Championship, made three New Year’s Six Bowls, and produced 38 NFL Draft picks. </p>
<div id="div-gpt-ad-OS_football_news_story" class="dfp-ad dfp-OS_football_news_story" data-ad-unit="OS_football_news_story">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_football_news_story"); } );
						}
					</script>
</div>
<p>With all of that in mind, here’s which Nittany Lions we think should be featured on BTN’s All-Decade team. </p>
<h3>Trace McSorley, Quarterback (2015-2018)</h3>
<p>No. 9 might not have the same gaudy numbers as some of the star signal-callers of recent memory, but he should absolutely be considered one of the Big Ten’s top quarterbacks of this past decade.</p>
<p>Before even considering the numerous clutch plays he made over the course of his Nittany Lion career (<strong><a rel="noreferrer noopener" href="https://twitter.com/OnwardState/status/911792259724652544?s=20" target="_blank">read: dime against Iowa</a></strong>), note that McSorley was crucial in helping lead the Nittany Lions back to college football glory. </p>
<p>After inheriting a team that finished with a 7-6 record in 2015 and lost in the TaxSlayer Bowl, McSorley started 40 consecutive games throughout the rest of his career and finished with a 31-9 overall record. Additionally, he left Happy Valley with a school-record 77 passing touchdowns, 11,596 yards of total offense, 10 300-yard passing games, and several other historic accomplishments. </p>
<p>If BTN includes multiple quarterbacks on this squad, McSorley deserves one of those spots. </p>
<h3>Saquon Barkley, Running Back (2015-2017) </h3>
<p>We’ll throw this pick in the “no shit!” category. </p>
<p>You can’t mention Penn State football’s recent success without thinking of Saquon Barkley. The Big Ten has had plenty of great running backs this past decade, but No. 26 is <em>clearly</em> the best. </p>
<p>In terms of Penn State all-time records, the Coplay, Pennsylvania native is up there for pretty much all of them. Barkley finished his career with 43 rushing touchdowns, 5,538 all-purpose yards, and sits behind just Evan Royster with 3,843 rushing yards. He also managed to rush for at least 1,000 yards in all three of his seasons in Happy Valley. </p>
<p>Barkley has obviously made historic plays for Penn State, but fans of the Big Ten likely won’t forget his dominance anytime soon. His performance at Kinnick Stadium at 2017 in which he put up 358 all-purpose yards (211 rushing, 94 receiving, 53 kick returns) is one that likely stands out for many. </p>
<p>The Penn State legend can be mentioned with some of the best running backs the conference has seen in recent years, including Wisconsin’s Melvin Gordon and Ohio State’s Ezekiel Elliot. </p>
<h3>Allen Robinson, Wide Receiver (2011-2013) </h3>
<p>While Robinson was a part of a bumpy era for Penn State football, there’s no arguing he was a force at wide receiver. </p>
<p>The Michigan native had a quiet freshman season in 2011 but burst onto the scene for Bill O’Brien’s squad in 2012. Robinson hauled in 77 catches worth 1,018 yards and 11 scores as a sophomore during a season in which he was named the Big Ten receiver of the year. </p>
<p>During his third and final season in Happy Valley, Robinson only improved by recording 97 catches for 1,432 yards. He led the conference in receptions and receiving yards during that junior season, after which he entered the 2014 NFL Draft. </p>
<p>Along with all of that, you can’t mention Robinson without noting his 36-yard connection with Christian Hackenberg against Michigan in 2013. That grab was likely one of the loudest moments in Beaver Stadium during the first half of that decade, and helped set up a legendary four-overtime victory over the Wolverines. </p>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><noscript><IFRAME class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/W9qsVkDEQeU?version=3&amp;rel=1&amp;fs=1&amp;autohide=2&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;wmode=transparent" allowfullscreen="true" style="border:0;"></IFRAME></noscript>
<iframe class="youtube-player lazyload" width="640" height="360" allowfullscreen="true" style="border:0;" data-src="https://www.youtube.com/embed/W9qsVkDEQeU?version=3&amp;rel=1&amp;fs=1&amp;autohide=2&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;wmode=transparent"></iframe></span>
</div></figure>
<h3>Mike Gesicki, Tight End (2014-2017)</h3>
<p>The Big Ten has had <em>a lot </em>of good tight ends of late, and Gesicki is clearly one of the best. After a slow start to his career in Happy Valley that included plenty of dropped passes, the big target burst on to the scene as a junior in 2016. He hauled in 48 grabs for a career-high 679 yards during that historic campaign. </p>
<p>While he wasn’t necessarily a classic, gritty Big Ten tight end, Gesicki was clearly dominant during his junior and senior seasons at Penn State. That two-year run included 105 catches for 1,242 yards and 14 touchdowns. </p>
<p>We hope the BTN’s voting panel also considered the big fella’s jumping ability when making their decision. </p>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><noscript><IFRAME class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/VfINQkteYjQ?version=3&amp;rel=1&amp;fs=1&amp;autohide=2&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;wmode=transparent" allowfullscreen="true" style="border:0;"></IFRAME></noscript>
<iframe class="youtube-player lazyload" width="640" height="360" allowfullscreen="true" style="border:0;" data-src="https://www.youtube.com/embed/VfINQkteYjQ?version=3&amp;rel=1&amp;fs=1&amp;autohide=2&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;wmode=transparent"></iframe></span>
</div></figure>
<h3>Honorable Mentions</h3>
<h4><strong>Carl Nassib, Defensive End (2011-2015)</strong></h4>
<p>While Nassib truly stood out for just one season, the former <s>walk-on</s> run-on’s 2015 campaign was nothing short of spectacular. En route to being named a consensus All-American, winning the Lombardi Award, and the Big Ten Defensive Player of the Year, Nassib recorded an absurd 15.5 sacks, along with 46 total tackles. </p>
<h4><strong>Sam Ficken, Kicker (2011-2014)</strong></h4>
<p>Why not? </p>
<div class="essb_break_scroll"></div>
<div class="terminal-card terminal-adblock-card"><h1>Your ad blocker is on.</h1><p>Please choose an option below.</p>
<div class="terminal-adblock-card-column">Sign up for our e-mail newsletter: <br><div id="terminal-adblock-signup"><form action="https://onwardstate.us12.list-manage.com/subscribe/post"><input type="email" name="EMAIL" placeholder="Email" required" required oninvalid="this.setCustomValidity('Please enter a valid email')" oninput="setCustomValidity('')" /><button type="submit">Sign Up</button></form><div id="terminal-mailchimp-response" style="display:none"></div></div></div>
<div class="terminal-adblock-card-column-or">OR</div>
<div class="terminal-adblock-card-column">Support quality journalism: <br> <a href="https://onwardstate.com/register/ad-free/" class="terminal-adblock-card-subscribe">Purchase a Subscription!</a></div>
<div class="terminal-adblock-card-column"><a href="" class="terminal-adblock-subscribed">Already receiving enough emails?</a>
</div></div><h2 class="terminal-header terminal-header-font">About the Author</h2><div class="terminal-author-snippet terminal-limit-max-content-width">
<img width="500" height="500" src="https://i1.wp.com/images.onwardstate.com/uploads/2019/12/IMG_0924-scaled.jpg?resize=500%2C500&amp;ssl=1" class="avatar avatar-full photo" alt="" scheme="https" srcset="https://i1.wp.com/images.onwardstate.com/uploads/2019/12/IMG_0924-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/images.onwardstate.com/uploads/2019/12/IMG_0924-scaled.jpg?resize=500%2C500&amp;ssl=1 500w, https://i1.wp.com/images.onwardstate.com/uploads/2019/12/IMG_0924-scaled.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/images.onwardstate.com/uploads/2019/12/IMG_0924-scaled.jpg?resize=1472%2C1472&amp;ssl=1 1472w, https://i1.wp.com/images.onwardstate.com/uploads/2019/12/IMG_0924-scaled.jpg?resize=1104%2C1104&amp;ssl=1 1104w, https://i1.wp.com/images.onwardstate.com/uploads/2019/12/IMG_0924-scaled.jpg?resize=912%2C912&amp;ssl=1 912w, https://i1.wp.com/images.onwardstate.com/uploads/2019/12/IMG_0924-scaled.jpg?resize=550%2C550&amp;ssl=1 550w, https://i1.wp.com/images.onwardstate.com/uploads/2019/12/IMG_0924-scaled.jpg?resize=470%2C470&amp;ssl=1 470w, https://i1.wp.com/images.onwardstate.com/uploads/2019/12/IMG_0924-scaled.jpg?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/images.onwardstate.com/uploads/2019/12/IMG_0924-scaled.jpg?zoom=2&amp;resize=500%2C500&amp;ssl=1 1000w" sizes="(max-width: 500px) 100vw, 500px" /> <div class="terminal-card-text terminal-single-meta-font">
<h2>
<a class="terminal-link-gray" href="https://onwardstate.com/author/willpegler/">Will Pegler </a>
</h2>
<p>Will is a junior majoring in digital and print journalism and is an associate editor for Onward State. He is from Darien, Connecticut and is a lifelong Penn State football fan. He loves a good 80's comedy movie, The Office, and the New York Yankees and Giants. You can catch some of his ridiculous sports takes on his Twitter @gritdude and yell at him on his email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7d0a1411110d181a11180f3d12130a1c0f190e091c0918531e1210">[email&#160;protected]</a></p>
</div>
</div>
<div class="terminal-comments-container"><h2 class="terminal-comments-header terminal-header terminal-header-font">Comments</h2><div class="terminal-limit-max-content-width-add-margin"> <div class=" terminal-comments terminal-limit-max-content-width" id="coral_talk_1923892817"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://talk.phillypublishing.com/static/embed.js" async onload="
		Coral.talkStream = Coral.Talk.render(document.getElementById('coral_talk_1923892817'), {
			talk: 'https://talk.phillypublishing.com',
			auth_token: '',
		});
	"></script>
</div></div></article><div class="terminal-primary-sidebar"><div id="onesignalwidget-2" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_onesignalwidget"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">Get notified about breaking news</div><div class="textwidget"><div class="OneSignal-prompt-no-js">Loading notification service...</div><a href="#" class="OneSignal-prompt" style="display: none;" data-onesignal-subscribe="Subscribe to notifications" data-onesignal-unsubscribe="Unsubscribe from notifications">Loading notification status...</a></div></div><div id="ad_layers_ad_widget-11" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_ROS_Sidebar_Top" class="dfp-ad dfp-OS_ROS_Sidebar_Top" data-ad-unit="OS_ROS_Sidebar_Top">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_ROS_Sidebar_Top"); } );
						}
					</script>
</div></div><div id="search-8" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_search"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">Search</div><form id="search-form-search-694041652" role="search" method="get" class="search-form" action="https://onwardstate.com/">
<div class="search-form-field">
<label for="search-694041652">Search</label>
<input id="search-694041652" type="search" results=5 autosave="terminal-search-recent" class="search-field" value="" placeholder="Enter Search Here" name="s" />
<input type="submit" class="search-submit" value="Search" />
</div>
</form>
</div><div id="text-33" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_text"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">State College Links</div> <div class="textwidget"><div class="sidebar-stories" style="text-align: left;">
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/bartour/" target="_blank" rel="noopener noreferrer"><noscript><IMG src="https://i2.wp.com/images.onwardstate.com/uploads/2019/01/bar.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-src="https://i2.wp.com/images.onwardstate.com/uploads/2019/01/bar.png?ssl=1" class=" lazyload"> Bars and Happy Hours</a></div>
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/movies/" target="_blank" rel="noopener noreferrer"><noscript><IMG src="https://i2.wp.com/www.statecollege.com/images/promo/icons/movie.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-src="https://i2.wp.com/www.statecollege.com/images/promo/icons/movie.png?ssl=1" class=" lazyload"> Movies &#8211; Local theaters and new movies</a></div>
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/apartments/" target="_blank" rel="noopener noreferrer"><noscript><IMG src="https://i1.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-src="https://i1.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" class=" lazyload"> Apartments &#8211; Search local apartments</a></div>
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/classifieds/" target="_blank" rel="noopener noreferrer"><noscript><IMG src="https://i0.wp.com/www.statecollege.com/images/promo/icons/classified.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/classified.png?ssl=1" class=" lazyload"> Classifieds &#8211; Buy and sell locally</a></div>
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/auto/" target="_blank" rel="noopener noreferrer"><noscript><IMG src="https://i2.wp.com/www.statecollege.com/images/promo/icons/auto.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-src="https://i2.wp.com/www.statecollege.com/images/promo/icons/auto.png?ssl=1" class=" lazyload"> Cars / Trucks &#8211; New and used vehicles</a></div>
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/hotels/" target="_blank" rel="noopener noreferrer"><noscript><IMG src="https://i1.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-src="https://i1.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" class=" lazyload"> Hotels &#8211; In and around Penn State</a></div>
</div>
</div>
</div><div id="ad_layers_ad_widget-12" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_ROS_Sidebar_Middle" class="dfp-ad dfp-OS_ROS_Sidebar_Middle" data-ad-unit="OS_ROS_Sidebar_Middle">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_ROS_Sidebar_Middle"); } );
						}
					</script>
</div></div><div id="text-34" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_text"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">Follow on another platform</div> <div class="textwidget"><div class="essbfc-container essbfc-col-2 essbfc-template-metro essbfc-nospace essbfc-notextvalue"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/onwardstate" target="_blank" rel="nofollow noopener noreferrer"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook"></i><span class="essbfc-followers-count">113k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-twitter"><a href="https://www.twitter.com/onwardstate" target="_blank" rel="nofollow noopener noreferrer"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter"></i><span class="essbfc-followers-count">157k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-instagram"><a href="https://instagram.com/onwardstate" target="_blank" rel="nofollow noopener noreferrer"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-instagram"></i><span class="essbfc-followers-count">36.5k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-snapchat"><a href="https://onwardstate.com/2017/02/17/follow-along-with-onward-state-on-snapchat/" target="_blank" rel="nofollow noopener noreferrer"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-snapchat"></i><span class="essbfc-followers-count">10k</span><span class="essbfc-followers-text">Followers</span></div></a></li></ul></div>
</div>
</div><div id="ad_layers_ad_widget-13" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_ROS_Sidebar_Bottom" class="dfp-ad dfp-OS_ROS_Sidebar_Bottom" data-ad-unit="OS_ROS_Sidebar_Bottom">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_ROS_Sidebar_Bottom"); } );
						}
					</script>
</div></div><div id="mepr-account-links" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font MeprAccountCtrl_account_links_widget"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">Account</div>
<ul id="mepr-logged-out-widget">
<li><a href="https://onwardstate.com/login/">Login</a></li>
</ul>
</div><div id="terminal-author-widget-5" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_terminal-author-widget"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font"> Other posts by Will </div>
<div class="terminal-post-widget terminal-card-text terminal-post-widget-featured">
<div class="terminal-image">
<a href="https://onwardstate.com/2020/06/26/ricky-slade-will-transfer-to-old-dominion/" rel="bookmark" title="Ricky Slade Will Transfer To Old Dominion">
<noscript><IMG width="500" height="350" src="https://i1.wp.com/images.onwardstate.com/uploads/2019/09/shannon_-5734.jpg?fit=500%2C350&amp;ssl=1" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image" alt="" title="Ricky Slade Will Transfer To Old Dominion" srcset="https://i1.wp.com/images.onwardstate.com/uploads/2019/09/shannon_-5734.jpg?w=3420&amp;ssl=1 3420w, https://i1.wp.com/images.onwardstate.com/uploads/2019/09/shannon_-5734.jpg?resize=829%2C580&amp;ssl=1 829w, https://i1.wp.com/images.onwardstate.com/uploads/2019/09/shannon_-5734.jpg?resize=768%2C537&amp;ssl=1 768w, https://i1.wp.com/images.onwardstate.com/uploads/2019/09/shannon_-5734.jpg?resize=1658%2C1160&amp;ssl=1 1658w, https://i1.wp.com/images.onwardstate.com/uploads/2019/09/shannon_-5734.jpg?resize=50%2C35&amp;ssl=1 50w, https://i1.wp.com/images.onwardstate.com/uploads/2019/09/shannon_-5734.jpg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/images.onwardstate.com/uploads/2019/09/shannon_-5734.jpg?resize=500%2C350&amp;ssl=1 500w, https://i1.wp.com/images.onwardstate.com/uploads/2019/09/shannon_-5734.jpg?resize=715%2C500&amp;ssl=1 715w, https://i1.wp.com/images.onwardstate.com/uploads/2019/09/shannon_-5734.jpg?resize=2000%2C1399&amp;ssl=1 2000w, https://i1.wp.com/images.onwardstate.com/uploads/2019/09/shannon_-5734.jpg?resize=1058%2C740&amp;ssl=1 1058w, https://i1.wp.com/images.onwardstate.com/uploads/2019/09/shannon_-5734.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 500px) 100vw, 500px"></noscript>
<img width="500" height="350" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image lazyload" alt="" title="Ricky Slade Will Transfer To Old Dominion" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 500w" sizes="(max-width: 500px) 100vw, 500px" data-srcset="https://i1.wp.com/images.onwardstate.com/uploads/2019/09/shannon_-5734.jpg?w=3420&amp;ssl=1 3420w, https://i1.wp.com/images.onwardstate.com/uploads/2019/09/shannon_-5734.jpg?resize=829%2C580&amp;ssl=1 829w, https://i1.wp.com/images.onwardstate.com/uploads/2019/09/shannon_-5734.jpg?resize=768%2C537&amp;ssl=1 768w, https://i1.wp.com/images.onwardstate.com/uploads/2019/09/shannon_-5734.jpg?resize=1658%2C1160&amp;ssl=1 1658w, https://i1.wp.com/images.onwardstate.com/uploads/2019/09/shannon_-5734.jpg?resize=50%2C35&amp;ssl=1 50w, https://i1.wp.com/images.onwardstate.com/uploads/2019/09/shannon_-5734.jpg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/images.onwardstate.com/uploads/2019/09/shannon_-5734.jpg?resize=500%2C350&amp;ssl=1 500w, https://i1.wp.com/images.onwardstate.com/uploads/2019/09/shannon_-5734.jpg?resize=715%2C500&amp;ssl=1 715w, https://i1.wp.com/images.onwardstate.com/uploads/2019/09/shannon_-5734.jpg?resize=2000%2C1399&amp;ssl=1 2000w, https://i1.wp.com/images.onwardstate.com/uploads/2019/09/shannon_-5734.jpg?resize=1058%2C740&amp;ssl=1 1058w, https://i1.wp.com/images.onwardstate.com/uploads/2019/09/shannon_-5734.jpg?w=3000&amp;ssl=1 3000w" data-src="https://i1.wp.com/images.onwardstate.com/uploads/2019/09/shannon_-5734.jpg?fit=500%2C350&amp;ssl=1">
</a>
</div>
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/06/26/ricky-slade-will-transfer-to-old-dominion/" class="terminal-link-gray">
Ricky Slade Will Transfer To Old Dominion </a>
</h4>
<div class="terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2020/06/26/ricky-slade-will-transfer-to-old-dominion/" data-essbisPostTitle="Ricky Slade Will Transfer To Old Dominion" data-essbisHoverContainer=""><p>The running back now becomes the second of three five-star prospects from Penn State&#8217;s 2018 recruiting class to transfer.</p>
</div>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/06/26/jordan-stout-prepared-for-role-as-special-teams-combo-guy/" class="terminal-link-gray">
Jordan Stout Prepared For Role As Special Teams &#8216;Combo Guy&#8217; </a>
</h4>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/06/22/lady-lions-add-two-players-during-offseason-so-far/" class="terminal-link-gray">
Lady Lions Add Two Players During Offseason So Far </a>
</h4>
</div>
</div></div>
<div id="terminal-hero-post-421374" class=" terminal-hero-widget terminal-card terminal-card-featured terminal-card-single terminal-alignment-center" data-terminal-post-id="421374" data-terminal-has-image="1" data-terminal-author="mattdisanto" data-terminal-title="Penn State Professor Criticizes University&#8217;s Fall Semester Plans In Esquire Magazine Op-Ed" data-terminal-view="hero">
<div class="terminal-card-image">
<a id="terminal-hero-image-421374" href="https://onwardstate.com/2020/06/27/penn-state-professor-criticizes-universitys-fall-semester-plans-in-esquire-magazine-op-ed/" class="terminal-limit-max-content-width  bookmark" title="Penn State Professor Criticizes University&#8217;s Fall Semester Plans In Esquire Magazine Op-Ed" data-terminal-post-id="421374" data-terminal-view="hero image" data-terminal-title="Penn State Professor Criticizes University&#8217;s Fall Semester Plans In Esquire Magazine Op-Ed">
<noscript><IMG width="1000" height="500" src="https://i1.wp.com/images.onwardstate.com/uploads/2017/04/IMG_1869.jpg?resize=1000%2C500&amp;ssl=1" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image" alt="" title="Penn State Professor Criticizes University’s Fall Semester Plans In Esquire Magazine Op-Ed"></noscript>
<img width="1000" height="500" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image lazyload" alt="" title="Penn State Professor Criticizes University’s Fall Semester Plans In Esquire Magazine Op-Ed" data-src="https://i1.wp.com/images.onwardstate.com/uploads/2017/04/IMG_1869.jpg?resize=1000%2C500&amp;ssl=1">
</a>
</div>
<h1 class="terminal-headline-featured-font terminal-limit-max-content-width">
<a id="hero-title-421374" href="https://onwardstate.com/2020/06/27/penn-state-professor-criticizes-universitys-fall-semester-plans-in-esquire-magazine-op-ed/" class="terminal-link-gray " title="Penn State Professor Criticizes University&#8217;s Fall Semester Plans In Esquire Magazine Op-Ed" data-terminal-post-id="421374" data-terminal-view="hero title" data-terminal-title="Penn State Professor Criticizes University&#8217;s Fall Semester Plans In Esquire Magazine Op-Ed"> Penn State Professor Criticizes University&#8217;s Fall Semester Plans In Esquire Magazine Op-Ed </a>
</h1>
<div class="terminal-limit-max-content-width terminal-card-text terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2020/06/27/penn-state-professor-criticizes-universitys-fall-semester-plans-in-esquire-magazine-op-ed/" data-essbisPostTitle="Penn State Professor Criticizes University&#8217;s Fall Semester Plans In Esquire Magazine Op-Ed" data-essbisHoverContainer=""><p>&#8220;My colleagues and I are simply asking for the freedom to deliver our lessons the most effective way possible—and to do so safely.&#8221;</p>
</div>
<div class="terminal-card-fade"></div></div>
<div id="terminal-hero-post-421305" class=" terminal-hero-widget terminal-card terminal-card-featured terminal-card-double terminal-alignment-center" data-terminal-post-id="421305" data-terminal-has-image="1" data-terminal-author="mattdisanto" data-terminal-title="Osaze Osagie Referenced In The Chicks&#8217; New Music Video" data-terminal-view="hero">
<div class="terminal-card-image">
<a id="terminal-hero-image-421305" href="https://onwardstate.com/2020/06/26/osaze-osagie-referenced-in-the-chicks-new-music-video/" class="terminal-limit-max-content-width  bookmark" title="Osaze Osagie Referenced In The Chicks&#8217; New Music Video" data-terminal-post-id="421305" data-terminal-view="hero image" data-terminal-title="Osaze Osagie Referenced In The Chicks&#8217; New Music Video">
<noscript><IMG width="1000" height="500" src="https://i1.wp.com/images.onwardstate.com/uploads/2020/06/Screen-Shot-2020-06-25-at-11.47.23-PM.png?resize=1000%2C500&amp;ssl=1" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image" alt="" title="Osaze Osagie Referenced In The Chicks’ New Music Video" srcset="https://i1.wp.com/images.onwardstate.com/uploads/2020/06/Screen-Shot-2020-06-25-at-11.47.23-PM.png?resize=50%2C26&amp;ssl=1 50w, https://i1.wp.com/images.onwardstate.com/uploads/2020/06/Screen-Shot-2020-06-25-at-11.47.23-PM.png?resize=1000%2C500&amp;ssl=1 1000w, https://i1.wp.com/images.onwardstate.com/uploads/2020/06/Screen-Shot-2020-06-25-at-11.47.23-PM.png?resize=1024%2C512&amp;ssl=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px"></noscript>
<img width="1000" height="500" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image lazyload" alt="" title="Osaze Osagie Referenced In The Chicks’ New Music Video" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1000w" sizes="(max-width: 1000px) 100vw, 1000px" data-srcset="https://i1.wp.com/images.onwardstate.com/uploads/2020/06/Screen-Shot-2020-06-25-at-11.47.23-PM.png?resize=50%2C26&amp;ssl=1 50w, https://i1.wp.com/images.onwardstate.com/uploads/2020/06/Screen-Shot-2020-06-25-at-11.47.23-PM.png?resize=1000%2C500&amp;ssl=1 1000w, https://i1.wp.com/images.onwardstate.com/uploads/2020/06/Screen-Shot-2020-06-25-at-11.47.23-PM.png?resize=1024%2C512&amp;ssl=1 1024w" data-src="https://i1.wp.com/images.onwardstate.com/uploads/2020/06/Screen-Shot-2020-06-25-at-11.47.23-PM.png?resize=1000%2C500&amp;ssl=1">
</a>
</div>
<h1 class="terminal-headline-featured-font terminal-limit-max-content-width">
<a id="hero-title-421305" href="https://onwardstate.com/2020/06/26/osaze-osagie-referenced-in-the-chicks-new-music-video/" class="terminal-link-gray " title="Osaze Osagie Referenced In The Chicks&#8217; New Music Video" data-terminal-post-id="421305" data-terminal-view="hero title" data-terminal-title="Osaze Osagie Referenced In The Chicks&#8217; New Music Video"> Osaze Osagie Referenced In The Chicks&#8217; New Music Video </a>
</h1>
<div class="terminal-limit-max-content-width terminal-card-text terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2020/06/26/osaze-osagie-referenced-in-the-chicks-new-music-video/" data-essbisPostTitle="Osaze Osagie Referenced In The Chicks&#8217; New Music Video" data-essbisHoverContainer=""><p>Osagie&#8217;s name appeared alongside other Black men and women killed by police.</p>
</div>
<div class="terminal-card-fade"></div></div>
<div id="terminal-popular" class="terminal-popular-container terminal-hidden-no-js">
<div class="terminal-header terminal-header-font"><h2><a id="terminal-popular" name="popular">Trending</a></h2></div> <div class="terminal-card terminal-card-featured terminal-card-single terminal-alignment-center">
<div class="terminal-card-title terminal-card-title-popular terminal-sidebar-header-font">
<select class="terminal-popular-select-filter" name="filter">
<option value="past-day">Past Day</option>
<option selected="selected" value="past-two-days">Past 48 Hours</option>
<option value="past-week">Past Week</option>
<option value="past-month">Past Month</option>
</select>
</div>
<div data-value="past-day" class="terminal-card-text terminal-popular-list terminal-popular-list-day terminal-hidden"><div class="terminal-popular-list-item " data-rank="1"><a href="https://onwardstate.com/2020/06/27/penn-state-professor-criticizes-universitys-fall-semester-plans-in-esquire-magazine-op-ed/?itm_source=parsely-api" class="terminal-popular-list-item-image terminal-card-image"><img alt="Penn State Professor Criticizes University’s Fall Semester Plans In Esquire Magazine Op-Ed" src="https://i1.wp.com/images.onwardstate.com/uploads/2017/04/IMG_1869.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/06/27/penn-state-professor-criticizes-universitys-fall-semester-plans-in-esquire-magazine-op-ed/?itm_source=parsely-api" class="terminal-link-gray">Penn State Professor Criticizes University’s Fall Semester Plans In Esquire Magazine Op-Ed</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Matt DiSanto	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="2"><a href="https://onwardstate.com/2020/06/26/ricky-slade-will-transfer-to-old-dominion/?itm_source=parsely-api" class="terminal-popular-list-item-image terminal-card-image"><img alt="Ricky Slade Will Transfer To Old Dominion" src="https://i1.wp.com/images.onwardstate.com/uploads/2019/09/shannon_-5734.jpg?fit=500%2C350&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/06/26/ricky-slade-will-transfer-to-old-dominion/?itm_source=parsely-api" class="terminal-link-gray">Ricky Slade Will Transfer To Old Dominion</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Will Pegler	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="3"><a href="https://onwardstate.com/2020/06/26/james-franklin-discusses-impact-of-coronavirus-racial-injustice-on-espns-golic-and-wingo/?itm_source=parsely-api" class="terminal-popular-list-item-image terminal-card-image"><img alt="James Franklin Discusses Impact Of Coronavirus, Racial Injustice On ESPN’s ‘Golic And Wingo’" src="https://i0.wp.com/images.onwardstate.com/uploads/2019/12/DSC_2447-scaled.jpg?fit=500%2C328&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/06/26/james-franklin-discusses-impact-of-coronavirus-racial-injustice-on-espns-golic-and-wingo/?itm_source=parsely-api" class="terminal-link-gray">James Franklin Discusses Impact Of Coronavirus, Racial Injustice On ESPN’s ‘Golic And Wingo’</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Gabe Angieri	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="4"><a href="https://onwardstate.com/2020/06/16/hundreds-of-penn-state-faculty-staff-sign-open-letter-criticizing-university-for-ignoring-concerns/?itm_source=parsely-api" class="terminal-popular-list-item-image terminal-card-image"><img alt="Hundreds Of Penn State Faculty, Staff Sign Open Letter Criticizing University’s Fall Semester Planning" src="https://i2.wp.com/images.onwardstate.com/uploads/2018/04/IMG_9211-2.jpg?fit=500%2C375&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/06/16/hundreds-of-penn-state-faculty-staff-sign-open-letter-criticizing-university-for-ignoring-concerns/?itm_source=parsely-api" class="terminal-link-gray">Hundreds Of Penn State Faculty, Staff Sign Open Letter Criticizing University’s Fall Semester Planning</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Matt DiSanto	</div>
</div>
</div></div><div data-value="past-two-days" class="terminal-card-text terminal-popular-list terminal-popular-list-two-days"><div class="terminal-popular-list-item " data-rank="1"><a href="https://onwardstate.com/2020/06/27/penn-state-professor-criticizes-universitys-fall-semester-plans-in-esquire-magazine-op-ed/?itm_source=parsely-api" class="terminal-popular-list-item-image terminal-card-image"><img alt="Penn State Professor Criticizes University’s Fall Semester Plans In Esquire Magazine Op-Ed" src="https://i1.wp.com/images.onwardstate.com/uploads/2017/04/IMG_1869.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/06/27/penn-state-professor-criticizes-universitys-fall-semester-plans-in-esquire-magazine-op-ed/?itm_source=parsely-api" class="terminal-link-gray">Penn State Professor Criticizes University’s Fall Semester Plans In Esquire Magazine Op-Ed</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Matt DiSanto	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="2"><a href="https://onwardstate.com/2020/06/26/ricky-slade-will-transfer-to-old-dominion/?itm_source=parsely-api" class="terminal-popular-list-item-image terminal-card-image"><img alt="Ricky Slade Will Transfer To Old Dominion" src="https://i1.wp.com/images.onwardstate.com/uploads/2019/09/shannon_-5734.jpg?fit=500%2C350&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/06/26/ricky-slade-will-transfer-to-old-dominion/?itm_source=parsely-api" class="terminal-link-gray">Ricky Slade Will Transfer To Old Dominion</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Will Pegler	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="3"><a href="https://onwardstate.com/2020/06/26/james-franklin-discusses-impact-of-coronavirus-racial-injustice-on-espns-golic-and-wingo/?itm_source=parsely-api" class="terminal-popular-list-item-image terminal-card-image"><img alt="James Franklin Discusses Impact Of Coronavirus, Racial Injustice On ESPN’s ‘Golic And Wingo’" src="https://i0.wp.com/images.onwardstate.com/uploads/2019/12/DSC_2447-scaled.jpg?fit=500%2C328&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/06/26/james-franklin-discusses-impact-of-coronavirus-racial-injustice-on-espns-golic-and-wingo/?itm_source=parsely-api" class="terminal-link-gray">James Franklin Discusses Impact Of Coronavirus, Racial Injustice On ESPN’s ‘Golic And Wingo’</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Gabe Angieri	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="4"><a href="https://onwardstate.com/2020/06/23/penn-state-athletics-officially-delays-student-football-ticket-sales/?itm_source=parsely-api" class="terminal-popular-list-item-image terminal-card-image"><img alt="Penn State Athletics Officially Delays Student Football Ticket Sales" src="https://i1.wp.com/images.onwardstate.com/uploads/2020/05/Beaver-Stadium-Alysa-Rubin-14-scaled.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/06/23/penn-state-athletics-officially-delays-student-football-ticket-sales/?itm_source=parsely-api" class="terminal-link-gray">Penn State Athletics Officially Delays Student Football Ticket Sales</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Matt DiSanto	</div>
</div>
</div></div><div data-value="past-week" class="terminal-card-text terminal-popular-list terminal-popular-list-week terminal-hidden"><div class="terminal-popular-list-item " data-rank="1"><a href="https://onwardstate.com/2020/06/27/penn-state-professor-criticizes-universitys-fall-semester-plans-in-esquire-magazine-op-ed/?itm_source=parsely-api" class="terminal-popular-list-item-image terminal-card-image"><img alt="Penn State Professor Criticizes University’s Fall Semester Plans In Esquire Magazine Op-Ed" src="https://i1.wp.com/images.onwardstate.com/uploads/2017/04/IMG_1869.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/06/27/penn-state-professor-criticizes-universitys-fall-semester-plans-in-esquire-magazine-op-ed/?itm_source=parsely-api" class="terminal-link-gray">Penn State Professor Criticizes University’s Fall Semester Plans In Esquire Magazine Op-Ed</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Matt DiSanto	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="2"><a href="https://onwardstate.com/2020/06/23/penn-state-athletics-officially-delays-student-football-ticket-sales/?itm_source=parsely-api" class="terminal-popular-list-item-image terminal-card-image"><img alt="Penn State Athletics Officially Delays Student Football Ticket Sales" src="https://i1.wp.com/images.onwardstate.com/uploads/2020/05/Beaver-Stadium-Alysa-Rubin-14-scaled.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/06/23/penn-state-athletics-officially-delays-student-football-ticket-sales/?itm_source=parsely-api" class="terminal-link-gray">Penn State Athletics Officially Delays Student Football Ticket Sales</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Matt DiSanto	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="3"><a href="https://onwardstate.com/2020/06/22/president-barron-penn-state-football-could-create-super-spreader-event/?itm_source=parsely-api" class="terminal-popular-list-item-image terminal-card-image"><img alt="President Barron: Penn State Football Could Create ‘Super-Spreader’ Event" src="https://i0.wp.com/images.onwardstate.com/uploads/2020/05/Brungo-1-scaled.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/06/22/president-barron-penn-state-football-could-create-super-spreader-event/?itm_source=parsely-api" class="terminal-link-gray">President Barron: Penn State Football Could Create ‘Super-Spreader’ Event</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Matt DiSanto	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="4"><a href="https://onwardstate.com/2020/06/22/penn-state-converting-nittany-lion-inn-to-quarantine-space/?itm_source=parsely-api" class="terminal-popular-list-item-image terminal-card-image"><img alt="Penn State Converting Nittany Lion Inn To Quarantine Space" src="https://i0.wp.com/images.onwardstate.com/uploads/2014/12/Nittany-Lion-Inn_-Winter_Night_Stock_Morton-Lin-50751.jpg?fit=500%2C371&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/06/22/penn-state-converting-nittany-lion-inn-to-quarantine-space/?itm_source=parsely-api" class="terminal-link-gray">Penn State Converting Nittany Lion Inn To Quarantine Space</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Matt DiSanto	</div>
</div>
</div></div><div data-value="past-month" class="terminal-card-text terminal-popular-list terminal-popular-list-month terminal-hidden"><div class="terminal-popular-list-item " data-rank="1"><a href="https://onwardstate.com/2020/06/16/hundreds-of-penn-state-faculty-staff-sign-open-letter-criticizing-university-for-ignoring-concerns/?itm_source=parsely-api" class="terminal-popular-list-item-image terminal-card-image"><img alt="Hundreds Of Penn State Faculty, Staff Sign Open Letter Criticizing University’s Fall Semester Planning" src="https://i2.wp.com/images.onwardstate.com/uploads/2018/04/IMG_9211-2.jpg?fit=500%2C375&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/06/16/hundreds-of-penn-state-faculty-staff-sign-open-letter-criticizing-university-for-ignoring-concerns/?itm_source=parsely-api" class="terminal-link-gray">Hundreds Of Penn State Faculty, Staff Sign Open Letter Criticizing University’s Fall Semester Planning</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Matt DiSanto	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="2"><a href="https://onwardstate.com/2020/06/01/alleged-penn-state-student-under-fire-following-sickening-anti-semitic-gesture/?itm_source=parsely-api" class="terminal-popular-list-item-image terminal-card-image"><img alt="Alleged Penn State Student Criticized Following ‘Sickening’ Anti-Semitic Gesture" src="https://i0.wp.com/images.onwardstate.com/uploads/2020/06/Screen-Shot-2020-06-01-at-10.56.40-PM.png?fit=500%2C384&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/06/01/alleged-penn-state-student-under-fire-following-sickening-anti-semitic-gesture/?itm_source=parsely-api" class="terminal-link-gray">Alleged Penn State Student Criticized Following ‘Sickening’ Anti-Semitic Gesture</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Matt DiSanto	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="3"><a href="https://onwardstate.com/2020/06/14/penn-state-to-return-to-in-person-instruction-fall-2020/?itm_source=parsely-api" class="terminal-popular-list-item-image terminal-card-image"><img alt="Penn State To Return To In-Person Instruction August 24" src="https://i0.wp.com/images.onwardstate.com/uploads/2018/06/Old-Main-Matt-Sniegowski-4.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/06/14/penn-state-to-return-to-in-person-instruction-fall-2020/?itm_source=parsely-api" class="terminal-link-gray">Penn State To Return To In-Person Instruction August 24</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Matt DiSanto	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="4"><a href="https://onwardstate.com/2020/06/27/penn-state-professor-criticizes-universitys-fall-semester-plans-in-esquire-magazine-op-ed/?itm_source=parsely-api" class="terminal-popular-list-item-image terminal-card-image"><img alt="Penn State Professor Criticizes University’s Fall Semester Plans In Esquire Magazine Op-Ed" src="https://i1.wp.com/images.onwardstate.com/uploads/2017/04/IMG_1869.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/06/27/penn-state-professor-criticizes-universitys-fall-semester-plans-in-esquire-magazine-op-ed/?itm_source=parsely-api" class="terminal-link-gray">Penn State Professor Criticizes University’s Fall Semester Plans In Esquire Magazine Op-Ed</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Matt DiSanto	</div>
</div>
</div></div> </div>
</div></div>
<div class="terminal-footer terminal-footer-font">
<div class="terminal-footer-inside">
<div class="terminal-footer-leaderboard">
<div class="terminal-limit-max-content-width-add-margin terminal-alignment-center"><div id="ad_layers_ad_widget-15" class="terminal-footer-section widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_leaderboard_Bottom" class="dfp-ad dfp-OS_leaderboard_Bottom" data-ad-unit="OS_leaderboard_Bottom">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_leaderboard_Bottom"); } );
						}
					</script>
</div></div><div id="text-37" class="terminal-footer-section widget_text"> <div class="textwidget"><div class="essbfc-container essbfc-col-2 essbfc-template-tinygrey essbfc-nospace essbfc-notextvalue"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/onwardstate" target="_blank" rel="nofollow noopener noreferrer"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook"></i><span class="essbfc-followers-count">113k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-twitter"><a href="https://www.twitter.com/onwardstate" target="_blank" rel="nofollow noopener noreferrer"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter"></i><span class="essbfc-followers-count">157k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-instagram"><a href="https://instagram.com/onwardstate" target="_blank" rel="nofollow noopener noreferrer"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-instagram"></i><span class="essbfc-followers-count">36.5k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-snapchat"><a href="https://onwardstate.com/2017/02/17/follow-along-with-onward-state-on-snapchat/" target="_blank" rel="nofollow noopener noreferrer"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-snapchat"></i><span class="essbfc-followers-count">10k</span><span class="essbfc-followers-text">Followers</span></div></a></li></ul></div>
</div>
</div></div> </div>
<div class="terminal-footer-spread">
<div class="terminal-menu-footer">
<div class="menu-footer-container"><ul id="terminal-menu-footer" class="menu"><li id="menu-item-89496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89496"><a href="https://onwardstate.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-89497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89497"><a href="https://onwardstate.com/report-copyright-infringement/">Report Copyright Infringement</a></li>
</ul></div> </div>
<div class="terminal-copyright">
<p>&copy;&nbsp;
2008 - 2020 <span class="terminal-footer-title">Onward State</span></p>
</div>
</div>
</div>
</div>
<div class="essb_bottombar"><div class="essb_bottombar_inner"><div class="essb_bottombar_inner_buttons essb_bar_withoutcontent essb_bottombar_align_center"><div class="essb_links essb_counters essb_displayed_bottombar essb_share essb_template_tiny-retina essb_792378931 essb_width_flex essb_links_center print-no" id="essb_displayed_bottombar_792378931" data-essb-postid="421412" data-essb-position="bottombar" data-essb-button-style="button" data-essb-template="tiny-retina" data-essb-counter-pos="inside" data-essb-url="https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/" data-essb-twitter-url="https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/" data-essb-instance="792378931"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Former+Penn+State+Football+Stars+Who+Should+Make+Big+Ten+Network%27s+All-Decade+Team&amp;link=https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/&picture=https://images.onwardstate.com/uploads/2018/09/IMG_2982.jpg&description=Which Nittany Lions deserve a spot on the Big Ten Network\&%23039;s All-Decade team?" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Former+Penn+State+Football+Stars+Who+Should+Make+Big+Ten+Network%27s+All-Decade+Team&amp;link=https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/&picture=https://images.onwardstate.com/uploads/2018/09/IMG_2982.jpg&description=Which Nittany Lions deserve a spot on the Big Ten Network\&%23039;s All-Decade team?&#39;,&#39;facebook_advanced&#39;,&#39;792378931&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Former+Penn+State+Football+Stars+Who+Should+Make+Big+Ten+Network%27s+All-Decade+Team&amp;url=https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/&amp;counturl=https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/&amp;related=OnwardState&amp;via=OnwardState&#39;,&#39;twitter&#39;,&#39;792378931&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;792378931&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;792378931&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"><span class="essb_counter_inside" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Former+Penn+State+Football+Stars+Who+Should+Make+Big+Ten+Network%27s+All-Decade+Team&amp;url=https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Former+Penn+State+Football+Stars+Who+Should+Make+Big+Ten+Network%27s+All-Decade+Team&amp;url=https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/&#39;,&#39;linkedin&#39;,&#39;792378931&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_print nolightbox essb_after_more"> <a href="https://www.printfriendly.com/print/?url=https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/" title="" onclick="essb.window(&#39;http://www.printfriendly.com/print/?url=https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/&#39;,&#39;print_friendly&#39;,&#39;792378931&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_reddit nolightbox essb_after_more"> <a href="https://reddit.com/submit?url=https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/&amp;title=Former+Penn+State+Football+Stars+Who+Should+Make+Big+Ten+Network%27s+All-Decade+Team" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/&amp;title=Former+Penn+State+Football+Stars+Who+Should+Make+Big+Ten+Network%27s+All-Decade+Team&#39;,&#39;reddit&#39;,&#39;792378931&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;792378931&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_pocket nolightbox essb_after_more"> <a href="https://getpocket.com/save?title=Former+Penn+State+Football+Stars+Who+Should+Make+Big+Ten+Network%27s+All-Decade+Team&url=https%3A%2F%2Fonwardstate.com%2F2020%2F06%2F29%2Fformer-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team%2F" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Former+Penn+State+Football+Stars+Who+Should+Make+Big+Ten+Network%27s+All-Decade+Team&url=https%3A%2F%2Fonwardstate.com%2F2020%2F06%2F29%2Fformer-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team%2F&#39;,&#39;pocket&#39;,&#39;792378931&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_messenger nolightbox essb_after_more"> <a href="fb-messenger://share/?link=https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/" title="" onclick="essb.fbmessenger('262823580468325', 'https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/', '792378931'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="1" data-counter-pos="inside"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="total shares"><span class="essb_t_nb">0<span class="essb_t_nb_after">total shares</span></span></span></li></ul></div><div class="essb_morepopup essb_morepopup_792378931 essb_morepopup_bottombar essb_morepopup_modern" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('792378931'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_792378931"><div class="essb-morepopup-modern-message"><div class="essb-morepopup-modern-title">Former Penn State Football Stars Who Should Make Big Ten Network\'s All-Decade Team</div><div class="essb-morepopup-modern-link"><a href="https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/" target="_blank">https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/</a></div></div><div class="essb_links essb_displayed_more_popup essb_share essb_template_jumbo-retina essb_1294087904 essb_width_columns_4 essb_network_align_center essb_links_center print-no" id="essb_displayed_more_popup_1294087904" data-essb-postid="421412" data-essb-position="more_popup" data-essb-button-style="vertical" data-essb-template="jumbo-retina" data-essb-counter-pos="left" data-essb-url="https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/" data-essb-twitter-url="https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/" data-essb-instance="1294087904"><ul class="essb_links_list essb_vertical_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Former+Penn+State+Football+Stars+Who+Should+Make+Big+Ten+Network%27s+All-Decade+Team&amp;link=https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/&picture=https://images.onwardstate.com/uploads/2018/09/IMG_2982.jpg&description=Which Nittany Lions deserve a spot on the Big Ten Network\&%23039;s All-Decade team?" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Former+Penn+State+Football+Stars+Who+Should+Make+Big+Ten+Network%27s+All-Decade+Team&amp;link=https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/&picture=https://images.onwardstate.com/uploads/2018/09/IMG_2982.jpg&description=Which Nittany Lions deserve a spot on the Big Ten Network\&%23039;s All-Decade team?&#39;,&#39;facebook_advanced&#39;,&#39;1294087904&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Former+Penn+State+Football+Stars+Who+Should+Make+Big+Ten+Network%27s+All-Decade+Team&amp;url=https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/&amp;counturl=https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/&amp;related=OnwardState&amp;via=OnwardState&#39;,&#39;twitter&#39;,&#39;1294087904&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1294087904&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Former+Penn+State+Football+Stars+Who+Should+Make+Big+Ten+Network%27s+All-Decade+Team&amp;url=https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Former+Penn+State+Football+Stars+Who+Should+Make+Big+Ten+Network%27s+All-Decade+Team&amp;url=https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/&#39;,&#39;linkedin&#39;,&#39;1294087904&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="https://www.printfriendly.com/print/?url=https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/" title="" onclick="essb.window(&#39;http://www.printfriendly.com/print/?url=https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/&#39;,&#39;print_friendly&#39;,&#39;1294087904&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1294087904&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/&amp;title=Former+Penn+State+Football+Stars+Who+Should+Make+Big+Ten+Network%27s+All-Decade+Team" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/&amp;title=Former+Penn+State+Football+Stars+Who+Should+Make+Big+Ten+Network%27s+All-Decade+Team&#39;,&#39;reddit&#39;,&#39;1294087904&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Former+Penn+State+Football+Stars+Who+Should+Make+Big+Ten+Network%27s+All-Decade+Team&url=https%3A%2F%2Fonwardstate.com%2F2020%2F06%2F29%2Fformer-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team%2F" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Former+Penn+State+Football+Stars+Who+Should+Make+Big+Ten+Network%27s+All-Decade+Team&url=https%3A%2F%2Fonwardstate.com%2F2020%2F06%2F29%2Fformer-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team%2F&#39;,&#39;pocket&#39;,&#39;1294087904&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/" title="" onclick="essb.fbmessenger('262823580468325', 'https://onwardstate.com/2020/06/29/former-penn-state-football-stars-who-should-make-big-ten-networks-all-decade-team/', '1294087904'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_792378931 essb_morepopup_shadow_modern" onclick="essb.toggle_less_popup('792378931'); return false;"></div></div></div></div>

<script data-cfasync="false">

		function uuidProfileCall() {
			var rootUrl = 'https://api.parsely.com/v2/profile?apikey=onwardstate.com';
			var uuid = '&uuid=' + PARSELY.config.parsely_site_uuid;
			var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
			jQuery.ajax({
				url: requestUrl,
				dataType: "jsonp"
			});
		}

		if (typeof PARSELY == 'object') {
			var oldonload = PARSELY.onload;
			if (typeof PARSELY.onload != 'function') {
				PARSELY.onload = uuidProfileCall
			}
			else {
				PARSELY.onload = function () {
					if (oldonload) {
						oldonload();
					}
					uuidProfileCall();
				};
			}
		}

		else {
			PARSELY = {
				onload: uuidProfileCall
			}
		}
	</script>
<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="onwardstate.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="x7pk3l1s4jcxyxiiwh6v" data-user="44486"></script><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="ykr0bwlkaheq1bhzjba2" data-user="44486"></script><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="m1knqziobomegqrmd7y8" data-user="44486"></script><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="cwqhqknpi7uvtp0qe75u" data-user="44486"></script><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="w8pd16pz8uoxkzjawvgf" data-user="44486"></script><div id="om-vkorkrz3blzt6wn4b3so-holder"></div><script>var vkorkrz3blzt6wn4b3so,vkorkrz3blzt6wn4b3so_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){vkorkrz3blzt6wn4b3so_poll(function(){if(window['om_loaded']){if(!vkorkrz3blzt6wn4b3so){vkorkrz3blzt6wn4b3so=new OptinMonsterApp();return vkorkrz3blzt6wn4b3so.init({"u":"44486.799955","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.opmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;vkorkrz3blzt6wn4b3so=new OptinMonsterApp();vkorkrz3blzt6wn4b3so.init({"u":"44486.799955","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script> <script type="text/javascript">var x7pk3l1s4jcxyxiiwh6v_shortcode = true;var ykr0bwlkaheq1bhzjba2_shortcode = true;var m1knqziobomegqrmd7y8_shortcode = true;var cwqhqknpi7uvtp0qe75u_shortcode = true;var w8pd16pz8uoxkzjawvgf_shortcode = true;var vkorkrz3blzt6wn4b3so_shortcode = true;</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/js/slick.min.js?ver=20170328'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/js/tooltipster.min.js?ver=20170328'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/js/jquery.isotope.min.js?ver=20170328'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/js/scripts.js?ver=20170328'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/social-image-share/assets/js/easy-social-image-share.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/lazy-loading-responsive-images/js/lazysizes.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/lazy-loading-responsive-images/js/ls.unveilhooks.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.9.7'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202027.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'31617667',post:'421412',tz:'-4',srv:'onwardstate.com'} ]);
	_stq.push([ 'clickTrackerInit', '31617667', '421412' ]);
</script>
<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1485938427" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-social-image-share" href="https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/social-image-share/assets/css/easy-social-image-share.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style" href="https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.min.css" type="text/css" media="all" /><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_mailform_opened = false; function essb_open_mailform(unique_id) { jQuery.fn.extend({ center: function () { return this.each(function() { var top = (jQuery(window).height() - jQuery(this).outerHeight()) / 2; var left = (jQuery(window).width() - jQuery(this).outerWidth()) / 2; jQuery(this).css({position:'fixed', margin:0, top: (top > 0 ? top : 0)+'px', left: (left > 0 ? left : 0)+'px'}); }); } }); if (essb_mailform_opened) { essb_close_mailform(unique_id); return; } var sender_element = jQuery(".essb_"+unique_id); if (!sender_element.length) return; var sender_post_id = jQuery(sender_element).attr("data-essb-postid") || ""; jQuery("#essb_mail_instance").val(unique_id); jQuery("#essb_mail_post").val(sender_post_id); var win_width = jQuery( window ).width(); var win_height = jQuery(window).height(); var doc_height = jQuery('document').height(); var base_width = 300; if (win_width < base_width) { base_width = win_width - 30; } var height_correction = 20; var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).css( { width: base_width+'px'}); var popup_height = jQuery(element_class).outerHeight(); if (popup_height > (win_height - 30)) { jQuery(element_class).css( { height: (win_height - height_correction)+'px'}); } jQuery("#essb_mailform_from").val(""); jQuery("#essb_mailform_to").val(""); if (jQuery("#essb_mailform_c").length) jQuery("#essb_mailform_c").val(""); jQuery(element_class_shadow).css( { height: (win_height)+'px'}); jQuery(element_class).center(); jQuery(element_class).slideDown(200); jQuery(element_class_shadow).fadeIn(200); essb_mailform_opened = true; essb.tracking_only("", "mail", unique_id); }; function essb_close_mailform() { var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).fadeOut(200); jQuery(element_class_shadow).fadeOut(200); essb_mailform_opened = false; }; function essb_mailform_send() { var sender_email = jQuery("#essb_mailform_from").val(); var recepient_email = jQuery("#essb_mailform_to").val(); var captcha_validate = jQuery("#essb_mailform_c").length ? true : false; var captcha = captcha_validate ? jQuery("#essb_mailform_c").val() : ""; var custom_message = jQuery("#essb_mailform_custom").length ? jQuery("#essb_mailform_custom").val() : ""; if (sender_email == "" || recepient_email == "" || (captcha == "" && captcha_validate)) { alert("Please fill all fields in form"); return; } var mail_salt = jQuery("#essb_mail_salt").val(); var instance_post_id = jQuery("#essb_mail_post").val(); console.log("mail salt = " + mail_salt); if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { "action": "essb_mail_action", "post_id": instance_post_id, "from": sender_email, "to": recepient_email, "c": captcha, "cu": custom_message, "salt": mail_salt, "nonce": essb_settings.essb3_nonce }, function (data) { if (data) { console.log(data); alert(data["message"]); if (data["code"] == "1") essb_close_mailform(); }},'json'); } };</script> <script type="text/javascript">var omapi_localized = { ajax: 'https://onwardstate.com/wp/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '820c622007', slugs: {"x7pk3l1s4jcxyxiiwh6v":{"slug":"x7pk3l1s4jcxyxiiwh6v","mailpoet":false},"ykr0bwlkaheq1bhzjba2":{"slug":"ykr0bwlkaheq1bhzjba2","mailpoet":false},"m1knqziobomegqrmd7y8":{"slug":"m1knqziobomegqrmd7y8","mailpoet":false},"cwqhqknpi7uvtp0qe75u":{"slug":"cwqhqknpi7uvtp0qe75u","mailpoet":false},"w8pd16pz8uoxkzjawvgf":{"slug":"w8pd16pz8uoxkzjawvgf","mailpoet":false},"vkorkrz3blzt6wn4b3so":{"slug":"vkorkrz3blzt6wn4b3so","mailpoet":false}} };</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":421412,"object_key":"post","object_type":"post","term_ids":[23282,7357,67824]};</script>
</body>
</html>
