<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=contain">
<title>Growing Desperate: We Need A New Froyo Location | Onward State</title>

<meta name="description" content="When Kiwi closed its doors last year, Penn State lost its only downtown frozen yogurt spot. It&#039;s time for a change." />
<link rel="canonical" href="https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Growing Desperate: We Need A New Froyo Location" />
<meta property="og:description" content="When Kiwi closed its doors last year, Penn State lost its only downtown frozen yogurt spot. It&#039;s time for a change." />
<meta property="og:url" content="https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/" />
<meta property="og:site_name" content="Onward State" />
<meta property="article:publisher" content="https://www.facebook.com/OnwardState/" />
<meta property="article:tag" content="froyo" />
<meta property="article:tag" content="frozen yogurt" />
<meta property="article:tag" content="Katie Moats" />
<meta property="article:tag" content="Kiwi Frozen Yogurt" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2020-03-04T09:01:00-05:00" />
<meta property="article:modified_time" content="2020-03-04T05:03:55-05:00" />
<meta property="og:updated_time" content="2020-03-04T05:03:55-05:00" />
<meta property="fb:app_id" content="262823580468325" />
<meta property="og:image" content="https://images.onwardstate.com/uploads/2019/03/IMG_5509-1740x1160.jpg" />
<meta property="og:image:secure_url" content="https://images.onwardstate.com/uploads/2019/03/IMG_5509-1740x1160.jpg" />
<meta property="og:image:width" content="1740" />
<meta property="og:image:height" content="1160" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="When Kiwi closed its doors last year, Penn State lost its only downtown frozen yogurt spot. It&#039;s time for a change." />
<meta name="twitter:title" content="Growing Desperate: We Need A New Froyo Location | Onward State" />
<meta name="twitter:site" content="@onwardstate" />
<meta name="twitter:image" content="https://i2.wp.com/images.onwardstate.com/uploads/2019/03/IMG_5509.jpg?fit=6000%2C4000&#038;ssl=1" />
<meta name="twitter:creator" content="@k_moats24" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://onwardstate.com/#website","url":"https://onwardstate.com/","name":"Onward State","potentialAction":{"@type":"SearchAction","target":"https://onwardstate.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/#primaryimage","url":"https://i2.wp.com/images.onwardstate.com/uploads/2019/03/IMG_5509.jpg?fit=6000%2C4000&ssl=1","width":6000,"height":4000},{"@type":"WebPage","@id":"https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/#webpage","url":"https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/","inLanguage":"en-US","name":"Growing Desperate: We Need A New Froyo Location | Onward State","isPartOf":{"@id":"https://onwardstate.com/#website"},"primaryImageOfPage":{"@id":"https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/#primaryimage"},"datePublished":"2020-03-04T09:01:00-05:00","dateModified":"2020-03-04T05:03:55-05:00","author":{"@id":"https://onwardstate.com/#/schema/person/5a003e8af4bf936fd1227ad0f4288cb9"},"description":"When Kiwi closed its doors last year, Penn State lost its only downtown frozen yogurt spot. It's time for a change.","breadcrumb":{"@id":"https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://onwardstate.com/category/opinion-2/","url":"https://onwardstate.com/category/opinion-2/","name":"Opinion"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/","url":"https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/","name":"Growing Desperate: We Need A New Froyo Location"}}]},{"@type":["Person"],"@id":"https://onwardstate.com/#/schema/person/5a003e8af4bf936fd1227ad0f4288cb9","name":"Katie Moats","description":"Katie Moats is a junior majoring in English, and although she says she's from Chicago, she could spit and it would hit Wisconsin. One time she studied abroad for about a minute and decided to get an entire tattoo on her body about it. If you like seeing Penn State-themed retweets and other stupid memes, you can follow her @k_moats24 on Twitter. All email inquiries must be written in the form of a poem and may be sent to katiemoats@onwardstate.com.","sameAs":["https://www.instagram.com/katie.moats/?hl=en","https://twitter.com/k_moats24"]}]}</script>

<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//images.onwardstate.com' />
<link rel="alternate" type="application/rss+xml" title="Onward State &raquo; Feed" href="https://onwardstate.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/onwardstate.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mp-theme-css' href='https://onwardstate.com//wp-content/plugins/memberpress/css/ui/theme.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://onwardstate.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='slick-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/slick.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-min-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/font-awesome.min.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-min-css-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/tooltipster.min.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='logo-carousel-pro-style-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/style.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='logo-carousel-pro-responsive-css' href='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/css/responsive.css?ver=20170328' type='text/css' media='all' />
<link rel='stylesheet' id='unipress-api-css' href='https://onwardstate.com//wp-content/plugins/unipress-api//css/unipress.css?ver=1.18.4' type='text/css' media='all' />
<link rel='stylesheet' id='terminal-app-css' href='https://onwardstate.com//wp-content/themes/terminal/client/build/index.css?ver=3.96' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css' href='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-display-methods-css' href='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css?ver=6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-followers-counter-css' href='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/ad-layers/js/ad-layers-dfp.js?ver=0.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/ad-layers/js/ad-layers.js?ver=0.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/onwardstate.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/unipress-api//js/unipress.js?ver=1.18.4'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/themes/terminal/client/build/index.bundle.js?ver=3.96'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://onwardstate.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://onwardstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonwardstate.com%2F2020%2F03%2F04%2Fgrowing-desperate-we-need-a-new-froyo-location%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://onwardstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonwardstate.com%2F2020%2F03%2F04%2Fgrowing-desperate-we-need-a-new-froyo-location%2F&#038;format=xml" />
<style>.lazyload {
	display: block;
}

.lazyload,
        .lazyloading {
			opacity: 0;
		}
		
		
		.lazyloaded {
			opacity: 1;
			transition: opacity 300ms;
		}</style><noscript><style>.lazyload { display: none; }</style></noscript>

<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0" />
<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/onwardstate.com\/2020\/03\/04\/growing-desperate-we-need-a-new-froyo-location\/"},"headline":"Growing Desperate: We Need A New Froyo Location","url":"http:\/\/onwardstate.com\/2020\/03\/04\/growing-desperate-we-need-a-new-froyo-location\/","thumbnailUrl":"https:\/\/i2.wp.com\/images.onwardstate.com\/uploads\/2019\/03\/IMG_5509.jpg?fit=500%2C333&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/images.onwardstate.com\/uploads\/2019\/03\/IMG_5509.jpg?fit=500%2C333&ssl=1"},"dateCreated":"2020-03-04T09:01:00Z","datePublished":"2020-03-04T09:01:00Z","dateModified":"2020-03-04T09:01:00Z","articleSection":"Opinion","author":[{"@type":"Person","name":"Katie Moats"}],"creator":["Katie Moats"],"keywords":["froyo","frozen yogurt","katie moats","kiwi frozen yogurt","meta","tomfoolery","opinion","student life","secondary featured","anthonycolucci","katiemoats","placement|Secondary Featured","placement-id|67824"],"publisher":{"@type":"Organization","name":"Onward State","logo":{"@type":"ImageObject","url":""}}}
	</script>

<meta name="og:referenced" content="https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style> #wp-admin-bar-classic-edit > a.ab-item::before { content: "\f464"; } </style> <script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
<script type="text/javascript">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</script>
<style type="text/css">.terminal-body-font { font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-body-font svg { fill: ; } .terminal-cta-button-font { text-transform: lowercase; font-style: italic; color: #ffffff; font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-cta-button-font svg { fill: #ffffff; } .terminal-cta-tagline-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-cta-tagline-font svg { fill: ; } .terminal-nav-font, .terminal-nav-font a	 { color: #ffffff; font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-nav-font, .terminal-nav-font a	 svg { fill: #ffffff; } .terminal-headline-featured-font, .terminal-headline-featured-font a { font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-headline-featured-font, .terminal-headline-featured-font a svg { fill: ; } .terminal-headline-font, .terminal-headline-font a { color: #222222; font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-headline-font, .terminal-headline-font a svg { fill: #222222; } .terminal-index-meta-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-index-meta-font svg { fill: ; } .terminal-header-font, .terminal-header-font a, .terminal-header-font a:hover { text-transform: uppercase; color: #ffffff; font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-header-font, .terminal-header-font a, .terminal-header-font a:hover svg { fill: #ffffff; } .terminal-share-button-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-share-button-font svg { fill: ; } .terminal-sidebar-body-font { font-family: Georgia, Cambria, Times New Roman, Times, serif;  } .terminal-sidebar-body-font svg { fill: ; } .terminal-sidebar-header-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-sidebar-header-font svg { fill: ; } .terminal-single-meta-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-single-meta-font svg { fill: ; } body, .terminal-utility-font { font-family: Trebuchet MS, Helvetica, sans-serif;  } body, .terminal-utility-font svg { fill: ; } .terminal-card-title { font-family: Trebuchet MS, Helvetica, sans-serif;  } .terminal-card-title svg { fill: ; } .terminal-footer-font { font-family: inherit;  } .terminal-footer-font svg { fill: ; } .terminal-excerpt-font { font-family: inherit;  } .terminal-excerpt-font svg { fill: ; } 			.terminal-nav-bar, .terminal-nav-bar-inside-more {
				background-color: #0c1e4c;
			}
		body { border-top: 3px solid #9dc1fd; } .terminal-signup { background-color: #9dc1fd; } @media (max-width: 800px) { body { border-top: #9dc1fd solid 3px; } } 			.terminal-header-container, .wp-polls .pollbar {
				background-color: #9DC1FD;
			}

			.terminal-footer {
				background-color: #9DC1FD;
									border-bottom: 2px solid #0c1e4c							}

		.single .terminal-post-card, .single .terminal-card {
						}
	
		.terminal-post-card, .terminal-card {
				background-color: #ffffff;			}

			.terminal-header {
				background-color: #0c1e4c;			}

			.terminal-footer-leaderboard {
				background-color: #f8f8f8;
			}

			.terminal-featured-section, .terminal-hero-container .terminal-hero-widget, .terminal-breakout-container .terminal-hero-widget, #terminal-search, .terminal-card-fade {
				background-color: #efefef;			}

			.terminal-primary-sidebar .terminal-sidebar-card {
				background-color: #ffffff;			}

			.terminal-sidebar-card {
				background-color: #ffffff;			}

			.terminal-byline {
				background-color: #ffffff;
				padding: 5px;
			}

			.terminal-header-leaderboard {
				background-color: #f8f8f8;
			}
			figure.wp-caption, .terminal-breadcrumbs, .terminal-card-title {
				background-color: #f2f2f2;
			}

			.terminal-search-form-more .terminal-search-form-reset-link a {
				border: 1px solid #f2f2f2;
			}
		</style><meta name="smartbanner:enabled-platforms" content="ios, android">
<meta name="smartbanner:title" content="Onward State for iOS">
<meta name="smartbanner:author" content="Onward State">
<meta name="smartbanner:price" content="Free">
<meta name="smartbanner:price-suffix-apple" content="- Updated">
<meta name="smartbanner:price-suffix-google" content="- Updated">
<meta name="smartbanner:icon-apple" content="https://i0.wp.com/images.onwardstate.com/uploads/2018/07/690x0w.jpg?fit=50%2C50&amp;ssl=1">
<meta name="smartbanner:icon-google" content="https://i0.wp.com/images.onwardstate.com/uploads/2018/07/690x0w.jpg?fit=50%2C50&amp;ssl=1">
<meta name="smartbanner:button" content="App Store">
<meta name="smartbanner:button-url-apple" content="https://itunes.apple.com/us/app/onwardstate/id857907771">
<meta name="smartbanner:button-url-google" content="https://play.google.com/store/apps/details?id=com.onwardstate.portal&amp;hl=en_US">
<style type="text/css">.essb-subscribe-form-content.essb-subscribe-from-design9 { background-color: #ffffff !important;}.essb-subscribe-form-content.essb-subscribe-from-design9, .essb-subscribe-form-content.essb-subscribe-from-design9 h4, .essb-subscribe-form-content.essb-subscribe-from-design9 input.essb-subscribe-form-content-email-field, .essb-subscribe-form-content.essb-subscribe-from-design9 input.essb-subscribe-form-content-name-field { color: #0a0a0a !important;}.essb-subscribe-form-content.essb-subscribe-from-design9 input.submit { background-color: #9dc1fd!important; }.essb-subscribe-form-content.essb-subscribe-from-design9 input.submit:hover { background: #7fa3df!important;}.essb-subscribe9-icon { color: #9dc1fd!important; }.essb_bottombar { background: rgba(255,255,255,.9) !important; }.essb_bottombar .essb_bottombar_inner { max-width: 1080px; margin: 0 auto; padding-left: 0px; padding-right: 0px;}</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/onwardstate.com\/wp\/wp-admin\/admin-ajax.php","essb3_nonce":"8f33826e0f","essb3_plugin_url":"https:\/\/onwardstate.com\/\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":true,"essb3_ga_mode":"layers","blog_url":"https:\/\/onwardstate.com\/wp\/","essb3_postfloat_stay":false,"post_id":412463,"bottombar_disappear":"80"};var essbis_settings = {"modules":{"settings":{"moduleHoverActive":1,"activeModules":["settings","buttons","hover"]},"buttons":{"pinterestImageDescription":["titleAttribute","altAttribute","postTitle","mediaLibraryDescription"],"networks":"facebook,twitter,pinterest"},"hover":{"imageSelector":"article .terminal-card-text img, article .terminal-card-image img","minImageHeight":100,"minImageWidth":100,"hoverPanelPosition":"top-left","theme":"flat-small","orientation":"vertical","showOnHome":"1","showOnSingle":"1","showOnPage":"1","showOnBlog":"1","showOnLightbox":"1","alwaysVisible":false,"mobileOnClick":true,"networks":"facebook,twitter,pinterest","theme_mobile":"flat-small"}},"twitteruser":"OnwardState","fbapp":"262823580468325","dontshow":"","buttonSets":[],"themes":[]};</script> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://onwardstate.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'dcb1b176-676a-456b-b6f7-40131321480b';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://onwardstate.com//wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.514888af-c9d7-482b-90d4-9de98d872128";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function getSubscriptionState() {
        return Promise.all([
          OneSignal.isPushNotificationsEnabled(),
          OneSignal.isOptedOut()
        ]).then(function(result) {
          var isPushEnabled = result[0];
          var isOptedOut = result[1];
          return {
            isPushEnabled: isPushEnabled,
            isOptedOut: isOptedOut
          };
        });
      }

      function onManageWebPushSubscriptionButtonClicked(event) {
        getSubscriptionState().then(function(state) {
          if (state.isPushEnabled) {
            OneSignal.setSubscription(false);
          } else {
            if (state.isOptedOut) {
              OneSignal.setSubscription(true);
            } else {
                OneSignal.registerForPushNotifications();            }
          }
        });
        event.preventDefault();
      }

      function updateMangeWebPushSubscriptionButton(buttonSelector) {
        getSubscriptionState().then(function(state) {
          var elements = document.querySelectorAll(buttonSelector);
          if (elements === null) {
            return;
          }
          for(var i = 0; i < elements.length; i++) {
            var buttonText = !state.isPushEnabled || state.isOptedOut ?
              elements[i].dataset.onesignalSubscribe :
              elements[i].dataset.onesignalUnsubscribe;
            elements[i].removeEventListener('click', onManageWebPushSubscriptionButtonClicked);
            elements[i].addEventListener('click', onManageWebPushSubscriptionButtonClicked);
            elements[i].textContent = buttonText;
          }
        });
      }

      function documentInitOneSignal() {
        OneSignal.push(function() {
          var widgetSelector = '.widget_onesignalwidget';
          var buttonSelector = '.OneSignal-prompt';
          var noJsSelector = '.OneSignal-prompt-no-js';

          if (!OneSignal.isPushNotificationsSupported()) {
            var oneSignalWidgets = document.querySelectorAll(widgetSelector);
            for(var i = 0; i < oneSignalWidgets.length; i++) {
              oneSignalWidgets[i].style.display = 'none';
            }
            return;
          }

          updateMangeWebPushSubscriptionButton(buttonSelector);

          var oneSignal_elements = document.querySelectorAll(buttonSelector);
          var oneSignal_no_js_elements = document.querySelectorAll(noJsSelector);
          for(var i = 0; i < oneSignal_elements.length; i++) {
            oneSignal_elements[i].style.display = 'inherit';
          }
          for(var i = 0; i < oneSignal_no_js_elements.length; i++) {
            oneSignal_no_js_elements[i].style.display = 'none';
          }

          OneSignal.on("subscriptionChange", function(isSubscribed) {
            updateMangeWebPushSubscriptionButton(buttonSelector);
          });
        });
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f8f8f8; }
</style>
<link rel="amphtml" href="https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/amp/"><link rel="icon" href="https://i0.wp.com/images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Lion-2.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
				@import url('https://fonts.googleapis.com/css?family=Fira+Sans:400');


body .terminal-sidebar-card .textwidget .scquicklinks {
	font-family:'Fira Sans', sans-serif !important;
	margin: 0 -15px 0 -15px;
	padding: 0 15px 15px 15px;
	font-size: 18px;
}

body .terminal-sidebar-card .sidebar-stories {
	margin: -15px 0;
}

body .terminal-sidebar-card .textwidget .scquicklinks:nth-of-type(odd) {
	background: #e5ebf0;
}

.essbfc-container {
	margin-bottom: 0;
}

.essbfc-followers-count {
	font-size: 40px;
}


.terminal-card-title {
	background-color: #b5c6d3 !important;
}

.terminal-post-widget-featured {
	background-color: #ecf0f1;
	padding-bottom: 10px;
	margin-bottom: 10px !important;
}

.sp-lcp-item img {
    max-width: 100%;
    height: auto;
}

.sp-logo-carousel-pro-section {
	margin: 0 15px 15px 15px;
}

.essb_links .essb_force_hide_name .essb_icon {
    margin: 0 auto !important;
		display: block;
}


.essb_links.essb_counter_modern_top_mini .essb_counter {
	margin-top: -21px !important;
}

.scquicklinks span { 
  display: block;
  color: initial;
  margin-top: 5px;
}

.scquicklinks a {
    display: block;
    height: auto;
}

.gfield_checkbox input {
	margin-right: 15px;
}

#div-gpt-ad-OS_football_news_story {
    margin: 0 auto 15px auto;
}

.page .terminal-card .terminal-card-text table {
	font-size: 20px;
	line-height: 50px;
}
			</style>
<script type="text/javascript">var terminal = {"debugMode":false,"inlineAds":{"disabled":false,"enabled":true,"unit":"OS_ROS_instory","noAdID":"317777","adblockLink":"https:\/\/onwardstate.com\/register\/ad-free\/","subscribed":false},"mailchimpUser":"aecf5dcdd25770be2085fa4da","mailchimpList":"03a8d27d61","single":{"author_name":"Katie Moats","author_id":27300,"post_categories":[{"name":"Opinion","slug":"opinion-2"},{"name":"Student Life","slug":"student-life-topics"},{"name":"Tomfoolery","slug":"tomfoolery"}],"post_has_thumbnail":true,"post_title":"Growing Desperate: We Need A New Froyo Location","post_id":412463,"post_type":"post"},"isSearch":false,"parsely":{"enabled":true,"apiKey":"onwardstate.com","apiSecret":"sGJmndQM3FGy8XUyi7pkxMWGCcQTAtkzPf7US3Jn7cg"}}; dataLayer = [{ terminal }];</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PPN9ZXB');</script>
</head>
<body class="post-template-default single single-post postid-412463 single-format-standard custom-background essbis_site">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PPN9ZXB&noscript=true"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="terminal-header-container">
<div class="terminal-header-inside"><div class="terminal-header-leaderboard"><div id="ad_layers_ad_widget-17" class=terminal-header-section widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_Leaderboard_top" class="dfp-ad dfp-OS_Leaderboard_top" data-ad-unit="OS_Leaderboard_top">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_Leaderboard_top"); } );
						}
					</script>
</div></div></div><div class="terminal-logos"><div class="terminal-logo "><a title="Home" href="https://onwardstate.com"><img class="terminal-image" src="https://images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Site-Logo.png" draggable="false" alt="Onward State" /></a></div><div class="terminal-cta terminal-desktop-show"><div class="terminal-cta-tagline terminal-cta-tagline-font"><p>PSU news by<br />
Penn State's student blog</p>
</div><div class="terminal-cta-link"><a href="https://twitter.com/onwardstate"><img class="terminal-cta-image" src="https://i2.wp.com/images.onwardstate.com/uploads/2018/02/twitter-logo-final-1.png?fit=500%2C500&#038;ssl=1" /></a><a href="https://twitter.com/onwardstate" class="terminal-action terminal-cta-button-font">Follow us!</a></div></div></div></div></div>
<div class="terminal-nav-bar">
<div class="terminal-nav-bar-header-container terminal-nav-font">
<div class="menu-header-container"><ul id="terminal-nav-bar-header" class="menu"><li class="terminal-nav-bar-inside-more-link terminal-hidden-no-js"><a href="#"> <svg class="terminal-svg" height="32px" id="Layer_1" style="enable-background:new 0 0 32 32;" version="1.1" viewBox="0 0 32 32" width="32px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M4,10h24c1.104,0,2-0.896,2-2s-0.896-2-2-2H4C2.896,6,2,6.896,2,8S2.896,10,4,10z M28,14H4c-1.104,0-2,0.896-2,2  s0.896,2,2,2h24c1.104,0,2-0.896,2-2S29.104,14,28,14z M28,22H4c-1.104,0-2,0.896-2,2s0.896,2,2,2h24c1.104,0,2-0.896,2-2  S29.104,22,28,22z" /></svg></a></li><li id="menu-item-293687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293687 terminal-scroll-hide"><a href="https://onwardstate.com/category/news/">News</a></li>
<li id="menu-item-303870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303870 terminal-scroll-hide"><a href="https://jobs.onwardstate.com">Jobs</a></li>
<li id="menu-item-293690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293690 terminal-scroll-hide"><a href="https://onwardstate.com/about/">About</a></li>
<li id="menu-item-386219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386219 terminal-scroll-hide"><a href="https://onwardstate.com/penn-state-football-student-ticket-exchange/">Tickets</a></li>
<li class="terminal-nav-bar-logo terminal-desktop-hide terminal-scroll-show"><a href="https://onwardstate.com"><img class="terminal-image" src="https://images.onwardstate.com/uploads/2018/02/cropped-Onward-State-Site-Logo.png" draggable="false" alt="Onward State" /></a></li><li class="terminal-nav-bar-inside-search-link terminal-hidden-no-js"><a href="#">
<svg class="terminal-svg " width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z" /></svg></a></li></ul></div> </div>
<div class="terminal-nav-bar-inside-search terminal-nav-font terminal-limit-max-content-width terminal-hidden"><form id="search-form-search-659911069" role="search" method="get" class="search-form" action="https://onwardstate.com/">
<div class="search-form-field">
<label for="search-659911069">Search</label>
<input id="search-659911069" type="search" results=5 autosave="terminal-search-recent" class="search-field" value="" placeholder="Enter Search Here" name="s" />
<input type="submit" class="search-submit" value="Search" />
</div>
</form>
<div class="terminal-example-searches terminal-mobile-hide terminal-alignment-center"><h4>Example Searches</h4><p><a href="https://onwardstate.com/?s=%22Natty+Nittany%22">Natty Nittany</a><br />
<a href="https://onwardstate.com/?s=%22Onward+Debates%22">Onward Debates</a><br />
<a href="https://onwardstate.com/?s=%22Photo+Story%22">Photo Story</a><br />
<a href="https://onwardstate.com/?s=%22Drunk%2C+Sober%2C+High%22">Drunk, Sober, High</a><br />
<a href="https://onwardstate.com/?s=%22Squirrel+Girl%22">Squirrel Girl</a></p>
</div> </div>
<div class="terminal-nav-bar-inside-more terminal-nav-font terminal-hidden"><h2>Topics</h2><div class="menu-topics-container"><ul id="terminal-nav-bar-header-more" class="menu"><li id="menu-item-212922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212922"><a href="https://onwardstate.com/category/topics/athletics-topics/">Athletics</a></li>
<li id="menu-item-212928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212928"><a href="https://onwardstate.com/category/topics/downtown-topics/">Downtown</a></li>
<li id="menu-item-212923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212923"><a href="https://onwardstate.com/category/topics/entertainment-topics/">Entertainment</a></li>
<li id="menu-item-212927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212927"><a href="https://onwardstate.com/category/topics/football-topics/">Football</a></li>
<li id="menu-item-277517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277517"><a href="https://onwardstate.com/category/topics/greek-life/">Greek Life</a></li>
<li id="menu-item-212925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212925"><a href="https://onwardstate.com/category/topics/penn-state/">Penn State</a></li>
<li id="menu-item-245881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245881"><a href="https://onwardstate.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-212924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212924"><a href="https://onwardstate.com/category/topics/sandusky-scandal-topics/">Sandusky Scandal</a></li>
<li id="menu-item-212926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-212926"><a href="https://onwardstate.com/category/topics/student-life-topics/">Student Life</a></li>
<li id="menu-item-212921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212921"><a href="https://onwardstate.com/category/topics/thon/">THON</a></li>
</ul></div><h2>More</h2><div class="menu-more-container"><ul id="terminal-nav-bar-header-more-meta" class="menu"><li id="menu-item-350815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350815"><a href="https://onwardstate.com/advertise/">Advertise</a></li>
<li id="menu-item-351206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351206"><a href="https://onwardstate.com/archives/">Archives</a></li>
<li id="menu-item-293693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293693"><a href="https://onwardstate.com/tips/">Contact</a></li>
<li id="menu-item-351367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351367"><a href="https://onwardstate.com/history/">History</a></li>
<li id="menu-item-351365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351365"><a href="https://onwardstate.com/join-us/">Join Us</a></li>
<li id="menu-item-350803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350803"><a href="https://onwardstate.com/masthead/">Masthead</a></li>
<li id="menu-item-386220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386220"><a href="https://onwardstate.com/newsletter/">Newsletter</a></li>
<li id="menu-item-293695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293695"><a href="https://onwardstate.com/partners/">Partners</a></li>
</ul></div></div></div>
<div id="terminal-search" class="terminal-hidden">
<div class="terminal-header terminal-header-font">
<h2 class="terminal-search-header">
Enter a search term for instant results </h2>
</div>
</div>
<div id="terminal-search" class="terminal-hidden">
<div class="terminal-header terminal-header-font">
<h2 class="terminal-search-header">
Enter a search term for instant results </h2>
</div>
</div><div class="terminal-container">
<article class="terminal-card terminal-post-card terminal-card-double post-412463 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion-2 category-student-life-topics category-tomfoolery tag-froyo tag-frozen-yogurt tag-katie-moats tag-kiwi-frozen-yogurt terminal-placement-secondary-featured" id="terminal-post-412463"><div class="terminal-meta terminal-no-select"><div class="terminal-breadcrumbs terminal-single-meta-font terminal-text-gray terminal-link-gray-light"><span><span><a href="https://onwardstate.com/category/opinion-2/">Opinion</a></span></div></div><h1 class="terminal-header terminal-header-no-background terminal-headline-featured-font">Growing Desperate: We Need A New Froyo Location</h1><div class="terminal-card-image">
<noscript><IMG width="750" height="500" src="https://i2.wp.com/images.onwardstate.com/uploads/2019/03/IMG_5509.jpg?fit=750%2C500&amp;ssl=1" class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image" alt="" srcset="https://i2.wp.com/images.onwardstate.com/uploads/2019/03/IMG_5509.jpg?w=6000&amp;ssl=1 6000w, https://i2.wp.com/images.onwardstate.com/uploads/2019/03/IMG_5509.jpg?resize=870%2C580&amp;ssl=1 870w, https://i2.wp.com/images.onwardstate.com/uploads/2019/03/IMG_5509.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/images.onwardstate.com/uploads/2019/03/IMG_5509.jpg?resize=1740%2C1160&amp;ssl=1 1740w, https://i2.wp.com/images.onwardstate.com/uploads/2019/03/IMG_5509.jpg?resize=50%2C33&amp;ssl=1 50w, https://i2.wp.com/images.onwardstate.com/uploads/2019/03/IMG_5509.jpg?resize=100%2C67&amp;ssl=1 100w, https://i2.wp.com/images.onwardstate.com/uploads/2019/03/IMG_5509.jpg?resize=500%2C333&amp;ssl=1 500w, https://i2.wp.com/images.onwardstate.com/uploads/2019/03/IMG_5509.jpg?resize=750%2C500&amp;ssl=1 750w, https://i2.wp.com/images.onwardstate.com/uploads/2019/03/IMG_5509.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i2.wp.com/images.onwardstate.com/uploads/2019/03/IMG_5509.jpg?resize=1110%2C740&amp;ssl=1 1110w, https://i2.wp.com/images.onwardstate.com/uploads/2019/03/IMG_5509.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 750px) 100vw, 750px"></noscript>
<img width="750" height="500" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-terminal-uncut-thumbnail-large size-terminal-uncut-thumbnail-large wp-post-image lazyload" alt="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 750w" sizes="(max-width: 750px) 100vw, 750px" data-srcset="https://i2.wp.com/images.onwardstate.com/uploads/2019/03/IMG_5509.jpg?w=6000&amp;ssl=1 6000w, https://i2.wp.com/images.onwardstate.com/uploads/2019/03/IMG_5509.jpg?resize=870%2C580&amp;ssl=1 870w, https://i2.wp.com/images.onwardstate.com/uploads/2019/03/IMG_5509.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/images.onwardstate.com/uploads/2019/03/IMG_5509.jpg?resize=1740%2C1160&amp;ssl=1 1740w, https://i2.wp.com/images.onwardstate.com/uploads/2019/03/IMG_5509.jpg?resize=50%2C33&amp;ssl=1 50w, https://i2.wp.com/images.onwardstate.com/uploads/2019/03/IMG_5509.jpg?resize=100%2C67&amp;ssl=1 100w, https://i2.wp.com/images.onwardstate.com/uploads/2019/03/IMG_5509.jpg?resize=500%2C333&amp;ssl=1 500w, https://i2.wp.com/images.onwardstate.com/uploads/2019/03/IMG_5509.jpg?resize=750%2C500&amp;ssl=1 750w, https://i2.wp.com/images.onwardstate.com/uploads/2019/03/IMG_5509.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i2.wp.com/images.onwardstate.com/uploads/2019/03/IMG_5509.jpg?resize=1110%2C740&amp;ssl=1 1110w, https://i2.wp.com/images.onwardstate.com/uploads/2019/03/IMG_5509.jpg?w=3000&amp;ssl=1 3000w" data-src="https://i2.wp.com/images.onwardstate.com/uploads/2019/03/IMG_5509.jpg?fit=750%2C500&amp;ssl=1">
</div><div class="terminal-featured-meta terminal-sidebar-body-font terminal-limit-max-content-width terminal-text-gray-light"><div class="terminal-credit terminal-limit-max-content-width-add-margin"><svg class="terminal-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16"><path d="m401.94 543.64c-.422-.413-.932-.619-1.528-.619h-1.892l-.431-1.122c-.107-.27-.303-.502-.587-.697-.284-.195-.576-.293-.874-.293h-4.324c-.298 0-.59.098-.874.293-.284.195-.48.428-.587.697l-.431 1.122h-1.892c-.597 0-1.106.206-1.529.619-.422.413-.633.911-.633 1.494v7.395c0 .583.211 1.081.633 1.494.422.413.932.619 1.529.619h11.89c.597 0 1.106-.206 1.528-.619.422-.413.633-.911.633-1.494v-7.395c0-.583-.211-1.081-.633-1.494m-4.801 7.804c-.74.724-1.631 1.085-2.673 1.085-1.042 0-1.932-.362-2.673-1.085-.74-.724-1.111-1.594-1.111-2.612 0-1.018.37-1.889 1.111-2.612.74-.724 1.631-1.085 2.673-1.085 1.042 0 1.932.362 2.673 1.085.74.724 1.111 1.594 1.111 2.612 0 1.018-.37 1.889-1.111 2.612m-2.673-4.989c-.67 0-1.243.232-1.719.697-.476.465-.714 1.025-.714 1.68 0 .655.238 1.215.714 1.68.476.465 1.049.697 1.719.697.67 0 1.243-.232 1.719-.697.476-.465.714-1.025.714-1.68 0-.655-.238-1.215-.714-1.68-.476-.465-1.049-.697-1.719-.697" transform="matrix(.78637 0 0 .78395-302.25-421.36)" /></svg> Matt Noah | Onward State</div></div><div class="terminal-single-meta-font "><div class="terminal-byline terminal-text-gray-light terminal-limit-max-content-width-add-margin"> <div class="terminal-author">
<span>By <a class="terminal-link-gray-light" href="https://onwardstate.com/author/katiemoats/">Katie Moats </a></span>
</div>
<div class="terminal-date">
<a class="terminal-link-gray-light" href="https://onwardstate.com/2020/03/04/">
<abbr class="terminal-date" title="Wednesday, March 4, 2020 at 4:01am">3/4/20 4:01 am</abbr>
</a>
</div>
</div>
</div><div class="terminal-card-text terminal-body-font terminal-limit-max-content-width"><div id="om-wx7myucidy9dj7retn9k-holder"></div>
<input type="hidden" value="" data-essbispostcontainer="" data-essbisposturl="https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/" data-essbisposttitle="Growing Desperate: We Need A New Froyo Location" data-essbishovercontainer="">
<p>A part of my soul shattered the day that Kiwi closed its doors. The downtown frozen yogurt staple had been providing Penn Staters with a (kinda) healthy dessert option for eight years, only to announce in 2019 <strong><a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://onwardstate.com/2019/07/13/kiwi-frozen-yogurt-closes-after-eight-years-in-business/" target="_blank">via a letter on their door</a></strong> that they were no more.</p>
<p>In its place is, of course, an Auntie Anne’s, Cinnabon, and Carvel trifecta, which recently opened this past February. However, while I do enjoy a good hot pretzel/cinnamon roll/ice cream whatever every now and then, this new establishment feels like a fraud trying to fill the shoes of greatness.</p>
<div class="wp-block-image"><figure class="aligncenter size-large"><noscript><IMG src="https://i2.wp.com/images.onwardstate.com/uploads/2020/03/tenor.gif?ssl=1" alt="" class="wp-image-412465" data-recalc-dims="1"></noscript>
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" class="wp-image-412465 lazyload" data-src="https://images.onwardstate.com/uploads/2020/03/tenor.gif"></figure></div>
<p>Simply put, we need a new froyo place. With Kiwi gone, the only place in all of State College to get a cup of frozen yogurt is sweetFrog, which is absolutely not within walking distance of campus or downtown. </p>
<p>This is a travesty. As Kiwi was before it was cruelly ripped from our hands, a new froyo place has the potential to be a multi-tool player in the game that is downtown eating. It’s just casual enough to be a good meeting place for friends or a Big-Little date, but also nice enough to be the location of a first date too. It’s a cheap enough dessert that it won’t break the bank, and if you’re trying to eat healthier, it is better for you than regular ice cream. Also, with all the customizable options, it’s perfect for the picky eater in your life.</p>
<p> Dessert options in State College are lacking in general, and a new froyo location provides the perfect opportunity to throw in a little diversity. Obviously, there are places like Coldstone, Yogurt Express, Momotaro, and (depending on the weather) Rita’s available to satisfy your cold dessert craving, but none of those places hit the same as a cup of frozen yogurt with a million different toppings that shouldn’t go together but somehow do. </p>
<p>So, this is a plea to the borough, or whoever it is that makes these sorts of decisions: please, <em>please</em> remember me when you’re considering your next big downtown real estate move. State College doesn’t need another high rise, a <strong><a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://onwardstate.com/2020/03/03/staff-picks-what-should-replace-the-college-ave-taco-bell/" target="_blank">Wawa</a></strong>, or even a Taco Bell replacement — may she rest in peace. </p>
<p>What State College needs is a change. A sweet, cold, I-Can-Pretend-It’s-Healthy-Because-It-Has-Less-Calories-Than-The-Creamery-Or-Coldstone change. Kiwi may be gone, but she need not be forgotten. Please, Borough And Potential Business Owners, make the right choice.</p>
<p>It’s what we deserve. </p>
<div class="essb_break_scroll"></div>
<div class="terminal-card terminal-adblock-card"><h1>Your ad blocker is on.</h1><p>Please choose an option below.</p>
<div class="terminal-adblock-card-column">Sign up for our e-mail newsletter: <br><div id="terminal-adblock-signup"><form action="https://onwardstate.us12.list-manage.com/subscribe/post"><input type="email" name="EMAIL" placeholder="Email" required" required oninvalid="this.setCustomValidity('Please enter a valid email')" oninput="setCustomValidity('')" /><button type="submit">Sign Up</button></form><div id="terminal-mailchimp-response" style="display:none"></div></div></div>
<div class="terminal-adblock-card-column-or">OR</div>
<div class="terminal-adblock-card-column">Support quality journalism: <br> <a href="https://onwardstate.com/register/ad-free/" class="terminal-adblock-card-subscribe">Purchase a Subscription!</a></div>
<div class="terminal-adblock-card-column"><a href="" class="terminal-adblock-subscribed">Already receiving enough emails?</a>
</div></div><h2 class="terminal-header terminal-header-font">About the Author</h2><div class="terminal-author-snippet terminal-limit-max-content-width">
<img width="500" height="500" src="https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_8380.jpg?resize=500%2C500&amp;ssl=1" class="avatar avatar-full photo" alt="" scheme="https" srcset="https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_8380.jpg?w=712&amp;ssl=1 712w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_8380.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_8380.jpg?resize=580%2C580&amp;ssl=1 580w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_8380.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_8380.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_8380.jpg?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_8380.jpg?resize=550%2C550&amp;ssl=1 550w, https://i2.wp.com/images.onwardstate.com/uploads/2019/10/IMG_8380.jpg?resize=470%2C470&amp;ssl=1 470w" sizes="(max-width: 500px) 100vw, 500px" /> <div class="terminal-card-text terminal-single-meta-font">
<h2>
<a class="terminal-link-gray" href="https://onwardstate.com/author/katiemoats/">Katie Moats </a>
</h2>
<p>Katie Moats is a junior majoring in English, and although she says she's from Chicago, she could spit and it would hit Wisconsin. One time she studied abroad for about a minute and decided to get an entire tattoo on her body about it. If you like seeing Penn State-themed retweets and other stupid memes, you can follow her @k_moats24 on Twitter. All email inquiries must be written in the form of a poem and may be sent to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="cda6acb9a4a8a0a2acb9be8da2a3baacbfa9beb9acb9a8e3aea2a0e3">[email&#160;protected]</a></p>
</div>
</div>
<div class="terminal-comments-container"><h2 class="terminal-comments-header terminal-header terminal-header-font">Comments</h2><div class="terminal-limit-max-content-width-add-margin"> <div class=" terminal-comments terminal-limit-max-content-width" id="coral_talk_1604947631"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://talk.phillypublishing.com/static/embed.js" async onload="
		Coral.talkStream = Coral.Talk.render(document.getElementById('coral_talk_1604947631'), {
			talk: 'https://talk.phillypublishing.com',
			auth_token: '',
		});
	"></script>
</div></div></article><div class="terminal-primary-sidebar"><div id="onesignalwidget-2" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_onesignalwidget"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">Get notified about breaking news</div><div class="textwidget"><div class="OneSignal-prompt-no-js">Loading notification service...</div><a href="#" class="OneSignal-prompt" style="display: none;" data-onesignal-subscribe="Subscribe to notifications" data-onesignal-unsubscribe="Unsubscribe from notifications">Loading notification status...</a></div></div><div id="ad_layers_ad_widget-11" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_ROS_Sidebar_Top" class="dfp-ad dfp-OS_ROS_Sidebar_Top" data-ad-unit="OS_ROS_Sidebar_Top">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_ROS_Sidebar_Top"); } );
						}
					</script>
</div></div><div id="search-8" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_search"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">Search</div><form id="search-form-search-1325863626" role="search" method="get" class="search-form" action="https://onwardstate.com/">
<div class="search-form-field">
<label for="search-1325863626">Search</label>
<input id="search-1325863626" type="search" results=5 autosave="terminal-search-recent" class="search-field" value="" placeholder="Enter Search Here" name="s" />
<input type="submit" class="search-submit" value="Search" />
</div>
</form>
</div><div id="text-33" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_text"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">State College Links</div> <div class="textwidget"><div class="sidebar-stories" style="text-align: left;">
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/bartour/" target="_blank" rel="noopener noreferrer"><noscript><IMG src="https://i2.wp.com/images.onwardstate.com/uploads/2019/01/bar.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-src="https://i2.wp.com/images.onwardstate.com/uploads/2019/01/bar.png?ssl=1" class=" lazyload"> Bars and Happy Hours</a></div>
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/movies/" target="_blank" rel="noopener noreferrer"><noscript><IMG src="https://i2.wp.com/www.statecollege.com/images/promo/icons/movie.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-src="https://i2.wp.com/www.statecollege.com/images/promo/icons/movie.png?ssl=1" class=" lazyload"> Movies &#8211; Local theaters and new movies</a></div>
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/apartments/" target="_blank" rel="noopener noreferrer"><noscript><IMG src="https://i1.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-src="https://i1.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" class=" lazyload"> Apartments &#8211; Search local apartments</a></div>
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/classifieds/" target="_blank" rel="noopener noreferrer"><noscript><IMG src="https://i0.wp.com/www.statecollege.com/images/promo/icons/classified.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-src="https://i0.wp.com/www.statecollege.com/images/promo/icons/classified.png?ssl=1" class=" lazyload"> Classifieds &#8211; Buy and sell locally</a></div>
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/auto/" target="_blank" rel="noopener noreferrer"><noscript><IMG src="https://i2.wp.com/www.statecollege.com/images/promo/icons/auto.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-src="https://i2.wp.com/www.statecollege.com/images/promo/icons/auto.png?ssl=1" class=" lazyload"> Cars / Trucks &#8211; New and used vehicles</a></div>
<div class="scquicklinks"><a class="sidebar-story-title sc" href="http://www.statecollege.com/hotels/" target="_blank" rel="noopener noreferrer"><noscript><IMG src="https://i1.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" data-recalc-dims="1"></noscript><br />
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-src="https://i1.wp.com/www.statecollege.com/images/promo/icons/apartments.png?ssl=1" class=" lazyload"> Hotels &#8211; In and around Penn State</a></div>
</div>
</div>
</div><div id="ad_layers_ad_widget-12" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_ROS_Sidebar_Middle" class="dfp-ad dfp-OS_ROS_Sidebar_Middle" data-ad-unit="OS_ROS_Sidebar_Middle">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_ROS_Sidebar_Middle"); } );
						}
					</script>
</div></div><div id="text-34" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_text"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">Follow on another platform</div> <div class="textwidget"><div class="essbfc-container essbfc-col-2 essbfc-template-metro essbfc-nospace essbfc-notextvalue"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/onwardstate" target="_blank" rel="nofollow noopener noreferrer"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook"></i><span class="essbfc-followers-count">113k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-twitter"><a href="https://www.twitter.com/onwardstate" target="_blank" rel="nofollow noopener noreferrer"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter"></i><span class="essbfc-followers-count">157k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-instagram"><a href="https://instagram.com/onwardstate" target="_blank" rel="nofollow noopener noreferrer"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-instagram"></i><span class="essbfc-followers-count">36.5k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-snapchat"><a href="https://onwardstate.com/2017/02/17/follow-along-with-onward-state-on-snapchat/" target="_blank" rel="nofollow noopener noreferrer"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-snapchat"></i><span class="essbfc-followers-count">10k</span><span class="essbfc-followers-text">Followers</span></div></a></li></ul></div>
</div>
</div><div id="ad_layers_ad_widget-13" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_ROS_Sidebar_Bottom" class="dfp-ad dfp-OS_ROS_Sidebar_Bottom" data-ad-unit="OS_ROS_Sidebar_Bottom">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_ROS_Sidebar_Bottom"); } );
						}
					</script>
</div></div><div id="mepr-account-links" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font MeprAccountCtrl_account_links_widget"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font">Account</div>
<ul id="mepr-logged-out-widget">
<li><a href="https://onwardstate.com/login/">Login</a></li>
</ul>
</div><div id="terminal-author-widget-5" class="terminal-sidebar-card terminal-card terminal-card-single terminal-utility-font widget_terminal-author-widget"><div class="terminal-card-title terminal-no-select terminal-sidebar-header-font"> Other posts by Katie </div>
<div class="terminal-post-widget terminal-card-text terminal-post-widget-featured">
<div class="terminal-image">
<a href="https://onwardstate.com/2020/02/22/its-all-greek-to-me-how-new-members-are-adjusting-to-their-first-greek-thon/" rel="bookmark" title="It&#8217;s All Greek To Me: How New Members Are Adjusting To Their First Greek THON">
<noscript><IMG width="500" height="333" src="https://i2.wp.com/images.onwardstate.com/uploads/2020/02/Brungo-22-1-scaled.jpg?fit=500%2C333&amp;ssl=1" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image" alt="" title="It’s All Greek To Me: How New Members Are Adjusting To Their First Greek THON" srcset="https://i2.wp.com/images.onwardstate.com/uploads/2020/02/Brungo-22-1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/images.onwardstate.com/uploads/2020/02/Brungo-22-1-scaled.jpg?resize=870%2C580&amp;ssl=1 870w, https://i2.wp.com/images.onwardstate.com/uploads/2020/02/Brungo-22-1-scaled.jpg?resize=1740%2C1160&amp;ssl=1 1740w, https://i2.wp.com/images.onwardstate.com/uploads/2020/02/Brungo-22-1-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/images.onwardstate.com/uploads/2020/02/Brungo-22-1-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/images.onwardstate.com/uploads/2020/02/Brungo-22-1-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/images.onwardstate.com/uploads/2020/02/Brungo-22-1-scaled.jpg?resize=50%2C33&amp;ssl=1 50w, https://i2.wp.com/images.onwardstate.com/uploads/2020/02/Brungo-22-1-scaled.jpg?resize=100%2C67&amp;ssl=1 100w, https://i2.wp.com/images.onwardstate.com/uploads/2020/02/Brungo-22-1-scaled.jpg?resize=500%2C333&amp;ssl=1 500w, https://i2.wp.com/images.onwardstate.com/uploads/2020/02/Brungo-22-1-scaled.jpg?resize=750%2C500&amp;ssl=1 750w, https://i2.wp.com/images.onwardstate.com/uploads/2020/02/Brungo-22-1-scaled.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i2.wp.com/images.onwardstate.com/uploads/2020/02/Brungo-22-1-scaled.jpg?resize=1110%2C740&amp;ssl=1 1110w" sizes="(max-width: 500px) 100vw, 500px"></noscript>
<img width="500" height="333" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-terminal-uncut-thumbnail size-terminal-uncut-thumbnail wp-post-image lazyload" alt="" title="It’s All Greek To Me: How New Members Are Adjusting To Their First Greek THON" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 500w" sizes="(max-width: 500px) 100vw, 500px" data-srcset="https://i2.wp.com/images.onwardstate.com/uploads/2020/02/Brungo-22-1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/images.onwardstate.com/uploads/2020/02/Brungo-22-1-scaled.jpg?resize=870%2C580&amp;ssl=1 870w, https://i2.wp.com/images.onwardstate.com/uploads/2020/02/Brungo-22-1-scaled.jpg?resize=1740%2C1160&amp;ssl=1 1740w, https://i2.wp.com/images.onwardstate.com/uploads/2020/02/Brungo-22-1-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/images.onwardstate.com/uploads/2020/02/Brungo-22-1-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/images.onwardstate.com/uploads/2020/02/Brungo-22-1-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/images.onwardstate.com/uploads/2020/02/Brungo-22-1-scaled.jpg?resize=50%2C33&amp;ssl=1 50w, https://i2.wp.com/images.onwardstate.com/uploads/2020/02/Brungo-22-1-scaled.jpg?resize=100%2C67&amp;ssl=1 100w, https://i2.wp.com/images.onwardstate.com/uploads/2020/02/Brungo-22-1-scaled.jpg?resize=500%2C333&amp;ssl=1 500w, https://i2.wp.com/images.onwardstate.com/uploads/2020/02/Brungo-22-1-scaled.jpg?resize=750%2C500&amp;ssl=1 750w, https://i2.wp.com/images.onwardstate.com/uploads/2020/02/Brungo-22-1-scaled.jpg?resize=2000%2C1333&amp;ssl=1 2000w, https://i2.wp.com/images.onwardstate.com/uploads/2020/02/Brungo-22-1-scaled.jpg?resize=1110%2C740&amp;ssl=1 1110w" data-src="https://i2.wp.com/images.onwardstate.com/uploads/2020/02/Brungo-22-1-scaled.jpg?fit=500%2C333&amp;ssl=1">
</a>
</div>
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/02/22/its-all-greek-to-me-how-new-members-are-adjusting-to-their-first-greek-thon/" class="terminal-link-gray">
It&#8217;s All Greek To Me: How New Members Are Adjusting To Their First Greek THON </a>
</h4>
<div class="terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2020/02/22/its-all-greek-to-me-how-new-members-are-adjusting-to-their-first-greek-thon/" data-essbisPostTitle="It&#8217;s All Greek To Me: How New Members Are Adjusting To Their First Greek THON" data-essbisHoverContainer=""><p>While THON 2020 is the first THON for thousands of Penn Staters, for New Members, it&#8217;s also their first THON with their new Greek organization. We checked in on some of them to see how they were doing. </p>
</div>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/02/22/a-family-tradition-of-dancing-at-thon/" class="terminal-link-gray">
A Family Tradition Of Dancing At THON </a>
</h4>
</div>
<div class="terminal-post-widget terminal-card-text">
<h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/02/21/power-ranking-the-thon-2020-line-dance-lyrics/" class="terminal-link-gray">
Power Ranking The THON 2020 Line Dance Lyrics </a>
</h4>
</div>
</div></div>
<div id="terminal-hero-post-411738" class=" terminal-hero-widget terminal-card terminal-card-featured terminal-card-single terminal-alignment-center" data-terminal-post-id="411738" data-terminal-has-image="1" data-terminal-author="grace-carlisle" data-terminal-title="Professor Brings Prison Journalism Project, New Perspective To Penn State" data-terminal-view="hero">
<div class="terminal-card-image">
<a id="terminal-hero-image-411738" href="https://onwardstate.com/2020/03/04/professor-brings-prison-journalism-project-new-perspective-to-penn-state/" class="terminal-limit-max-content-width  bookmark" title="Professor Brings Prison Journalism Project, New Perspective To Penn State" data-terminal-post-id="411738" data-terminal-view="hero image" data-terminal-title="Professor Brings Prison Journalism Project, New Perspective To Penn State">
<noscript><IMG width="1000" height="500" src="https://i2.wp.com/images.onwardstate.com/uploads/2019/01/Matt-Sniegowski-Carnegie-Building-0659.jpg?resize=1000%2C500&amp;ssl=1" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image" alt="" title="Professor Brings Prison Journalism Project, New Perspective To Penn State" srcset="https://i2.wp.com/images.onwardstate.com/uploads/2019/01/Matt-Sniegowski-Carnegie-Building-0659.jpg?resize=1000%2C500&amp;ssl=1 1000w, https://i2.wp.com/images.onwardstate.com/uploads/2019/01/Matt-Sniegowski-Carnegie-Building-0659.jpg?resize=1024%2C512&amp;ssl=1 1024w, https://i2.wp.com/images.onwardstate.com/uploads/2019/01/Matt-Sniegowski-Carnegie-Building-0659.jpg?zoom=2&amp;resize=1000%2C500&amp;ssl=1 2000w, https://i2.wp.com/images.onwardstate.com/uploads/2019/01/Matt-Sniegowski-Carnegie-Building-0659.jpg?zoom=3&amp;resize=1000%2C500&amp;ssl=1 3000w" sizes="(max-width: 1000px) 100vw, 1000px"></noscript>
<img width="1000" height="500" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image lazyload" alt="" title="Professor Brings Prison Journalism Project, New Perspective To Penn State" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1000w" sizes="(max-width: 1000px) 100vw, 1000px" data-srcset="https://i2.wp.com/images.onwardstate.com/uploads/2019/01/Matt-Sniegowski-Carnegie-Building-0659.jpg?resize=1000%2C500&amp;ssl=1 1000w, https://i2.wp.com/images.onwardstate.com/uploads/2019/01/Matt-Sniegowski-Carnegie-Building-0659.jpg?resize=1024%2C512&amp;ssl=1 1024w, https://i2.wp.com/images.onwardstate.com/uploads/2019/01/Matt-Sniegowski-Carnegie-Building-0659.jpg?zoom=2&amp;resize=1000%2C500&amp;ssl=1 2000w, https://i2.wp.com/images.onwardstate.com/uploads/2019/01/Matt-Sniegowski-Carnegie-Building-0659.jpg?zoom=3&amp;resize=1000%2C500&amp;ssl=1 3000w" data-src="https://i2.wp.com/images.onwardstate.com/uploads/2019/01/Matt-Sniegowski-Carnegie-Building-0659.jpg?resize=1000%2C500&amp;ssl=1">
</a>
</div>
<h1 class="terminal-headline-featured-font terminal-limit-max-content-width">
<a id="hero-title-411738" href="https://onwardstate.com/2020/03/04/professor-brings-prison-journalism-project-new-perspective-to-penn-state/" class="terminal-link-gray " title="Professor Brings Prison Journalism Project, New Perspective To Penn State" data-terminal-post-id="411738" data-terminal-view="hero title" data-terminal-title="Professor Brings Prison Journalism Project, New Perspective To Penn State"> Professor Brings Prison Journalism Project, New Perspective To Penn State </a>
</h1>
<div class="terminal-limit-max-content-width terminal-card-text terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2020/03/04/professor-brings-prison-journalism-project-new-perspective-to-penn-state/" data-essbisPostTitle="Professor Brings Prison Journalism Project, New Perspective To Penn State" data-essbisHoverContainer=""><p>“I feel like I know what it’s like to not feel like you belong, so I try to go out of my way to let my students know that, wherever I am, they belong.&#8221;</p>
</div>
<div class="terminal-card-fade"></div></div>
<div id="terminal-hero-post-412267" class=" terminal-hero-widget terminal-card terminal-card-featured terminal-card-double terminal-alignment-center" data-terminal-post-id="412267" data-terminal-has-image="1" data-terminal-author="emma-dieter" data-terminal-title="What Are Penn Staters Grubhub-ing?" data-terminal-view="hero">
<div class="terminal-card-image">
<a id="terminal-hero-image-412267" href="https://onwardstate.com/2020/03/04/what-are-penn-staters-grubhub-ing/" class="terminal-limit-max-content-width  bookmark" title="What Are Penn Staters Grubhub-ing?" data-terminal-post-id="412267" data-terminal-view="hero image" data-terminal-title="What Are Penn Staters Grubhub-ing?">
<noscript><IMG width="960" height="500" src="https://i0.wp.com/images.onwardstate.com/uploads/2017/02/IMG_0411.jpg?resize=960%2C500&amp;ssl=1" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image" alt="" title="What Are Penn Staters Grubhub-ing?" srcset="https://i0.wp.com/images.onwardstate.com/uploads/2017/02/IMG_0411.jpg?zoom=2&amp;resize=960%2C500&amp;ssl=1 1920w, https://i0.wp.com/images.onwardstate.com/uploads/2017/02/IMG_0411.jpg?zoom=3&amp;resize=960%2C500&amp;ssl=1 2880w" sizes="(max-width: 960px) 100vw, 960px"></noscript>
<img width="960" height="500" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-terminal-thumbnail-extra-large size-terminal-thumbnail-extra-large wp-post-image lazyload" alt="" title="What Are Penn Staters Grubhub-ing?" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 960w" sizes="(max-width: 960px) 100vw, 960px" data-srcset="https://i0.wp.com/images.onwardstate.com/uploads/2017/02/IMG_0411.jpg?zoom=2&amp;resize=960%2C500&amp;ssl=1 1920w, https://i0.wp.com/images.onwardstate.com/uploads/2017/02/IMG_0411.jpg?zoom=3&amp;resize=960%2C500&amp;ssl=1 2880w" data-src="https://i0.wp.com/images.onwardstate.com/uploads/2017/02/IMG_0411.jpg?resize=960%2C500&amp;ssl=1">
</a>
</div>
<h1 class="terminal-headline-featured-font terminal-limit-max-content-width">
<a id="hero-title-412267" href="https://onwardstate.com/2020/03/04/what-are-penn-staters-grubhub-ing/" class="terminal-link-gray " title="What Are Penn Staters Grubhub-ing?" data-terminal-post-id="412267" data-terminal-view="hero title" data-terminal-title="What Are Penn Staters Grubhub-ing?"> What Are Penn Staters Grubhub-ing? </a>
</h1>
<div class="terminal-limit-max-content-width terminal-card-text terminal-body-font terminal-text-gray">
<input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="https://onwardstate.com/2020/03/04/what-are-penn-staters-grubhub-ing/" data-essbisPostTitle="What Are Penn Staters Grubhub-ing?" data-essbisHoverContainer=""><p>We reached out to Grubhub for answers to the questions that have been stirring at the top of our minds, and likely yours as well.</p>
</div>
<div class="terminal-card-fade"></div></div>
<div id="terminal-popular" class="terminal-popular-container terminal-hidden-no-js">
<div class="terminal-header terminal-header-font"><h2><a id="terminal-popular" name="popular">Trending</a></h2></div> <div class="terminal-card terminal-card-featured terminal-card-single terminal-alignment-center">
<div class="terminal-card-title terminal-card-title-popular terminal-sidebar-header-font">
<select class="terminal-popular-select-filter" name="filter">
<option value="past-day">Past Day</option>
<option selected="selected" value="past-two-days">Past 48 Hours</option>
<option value="past-week">Past Week</option>
<option value="past-month">Past Month</option>
</select>
</div>
<div data-value="past-day" class="terminal-card-text terminal-popular-list terminal-popular-list-day terminal-hidden"><div class="terminal-popular-list-item " data-rank="1"><a href="https://onwardstate.com/2020/03/03/finneas-adopts-penn-state-as-alma-mater-after-taco-bell-vigil/?itm_source=parsely-api" class="terminal-popular-list-item-image terminal-card-image"><img alt="Finneas Adopts Penn State As Alma Mater After Taco Bell Vigil" src="https://i0.wp.com/images.onwardstate.com/uploads/2019/02/DSC_7854.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/03/03/finneas-adopts-penn-state-as-alma-mater-after-taco-bell-vigil/?itm_source=parsely-api" class="terminal-link-gray">Finneas Adopts Penn State As Alma Mater After Taco Bell Vigil</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Otis Lyons	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="2"><a href="https://onwardstate.com/2020/03/03/staff-picks-what-should-replace-the-college-ave-taco-bell/?itm_source=parsely-api" class="terminal-popular-list-item-image terminal-card-image"><img alt="Staff Picks: What Should Replace The College Ave. Taco Bell?" src="https://i1.wp.com/images.onwardstate.com/uploads/2020/03/wawa-taco-bell.png?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/03/03/staff-picks-what-should-replace-the-college-ave-taco-bell/?itm_source=parsely-api" class="terminal-link-gray">Staff Picks: What Should Replace The College Ave. Taco Bell?</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Staff	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="3"><a href="https://onwardstate.com/2020/03/03/penn-state-cancels-all-spring-break-embedded-course-trips/?itm_source=parsely-api" class="terminal-popular-list-item-image terminal-card-image"><img alt="Penn State Cancels All Spring Break Embedded Course Trips" src="https://i0.wp.com/images.onwardstate.com/uploads/2020/03/IMG_5421-scaled.jpg?fit=500%2C329&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/03/03/penn-state-cancels-all-spring-break-embedded-course-trips/?itm_source=parsely-api" class="terminal-link-gray">Penn State Cancels All Spring Break Embedded Course Trips</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Anthony Colucci	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="4"><a href="https://onwardstate.com/2020/03/03/where-to-get-the-best-grilled-cheese-on-campus/?itm_source=parsely-api" class="terminal-popular-list-item-image terminal-card-image"><img alt="Where To Get The Best Grilled Cheese On Campus" src="https://i0.wp.com/images.onwardstate.com/uploads/2020/02/dana-grilled-cheese-.jpg?fit=500%2C375&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/03/03/where-to-get-the-best-grilled-cheese-on-campus/?itm_source=parsely-api" class="terminal-link-gray">Where To Get The Best Grilled Cheese On Campus</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Dana June Nunemacher	</div>
</div>
</div></div><div data-value="past-two-days" class="terminal-card-text terminal-popular-list terminal-popular-list-two-days"><div class="terminal-popular-list-item " data-rank="1"><a href="https://onwardstate.com/2020/03/02/how-penn-state-players-nfl-combine-kj-hamler-yetur-gross-matos-cam-brown-john-reid-robert-windsor/?itm_source=parsely-api" class="terminal-popular-list-item-image terminal-card-image"><img alt="How Penn State Players Performed At NFL Combine" src="https://i1.wp.com/images.onwardstate.com/uploads/2019/10/Shannon-Soboslay-Football-vs-Purdue-8162.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/03/02/how-penn-state-players-nfl-combine-kj-hamler-yetur-gross-matos-cam-brown-john-reid-robert-windsor/?itm_source=parsely-api" class="terminal-link-gray">How Penn State Players Performed At NFL Combine</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Gabe Angieri	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="2"><a href="https://onwardstate.com/2020/03/03/finneas-adopts-penn-state-as-alma-mater-after-taco-bell-vigil/?itm_source=parsely-api" class="terminal-popular-list-item-image terminal-card-image"><img alt="Finneas Adopts Penn State As Alma Mater After Taco Bell Vigil" src="https://i0.wp.com/images.onwardstate.com/uploads/2019/02/DSC_7854.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/03/03/finneas-adopts-penn-state-as-alma-mater-after-taco-bell-vigil/?itm_source=parsely-api" class="terminal-link-gray">Finneas Adopts Penn State As Alma Mater After Taco Bell Vigil</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Otis Lyons	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="3"><a href="https://onwardstate.com/2020/03/03/staff-picks-what-should-replace-the-college-ave-taco-bell/?itm_source=parsely-api" class="terminal-popular-list-item-image terminal-card-image"><img alt="Staff Picks: What Should Replace The College Ave. Taco Bell?" src="https://i1.wp.com/images.onwardstate.com/uploads/2020/03/wawa-taco-bell.png?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/03/03/staff-picks-what-should-replace-the-college-ave-taco-bell/?itm_source=parsely-api" class="terminal-link-gray">Staff Picks: What Should Replace The College Ave. Taco Bell?</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Staff	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="4"><a href="https://onwardstate.com/2020/03/02/staff-picks-who-should-wear-no-0-for-penn-state-football/?itm_source=parsely-api" class="terminal-popular-list-item-image terminal-card-image"><img alt="Staff Picks: Who Should Wear No. 0 For Penn State Football?" src="https://i2.wp.com/images.onwardstate.com/uploads/2019/12/DSC_2470-scaled.jpg?fit=500%2C297&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/03/02/staff-picks-who-should-wear-no-0-for-penn-state-football/?itm_source=parsely-api" class="terminal-link-gray">Staff Picks: Who Should Wear No. 0 For Penn State Football?</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Staff	</div>
</div>
</div></div><div data-value="past-week" class="terminal-card-text terminal-popular-list terminal-popular-list-week terminal-hidden"><div class="terminal-popular-list-item " data-rank="1"><a href="https://onwardstate.com/2020/02/29/penn-state-orders-14-day-quarantine-other-requirements-for-returning-international-travelers/?itm_source=parsely-api" class="terminal-popular-list-item-image terminal-card-image"><img alt="Penn State Orders 14-Day Quarantine, Other Requirements For Returning International Travelers" src="https://i2.wp.com/images.onwardstate.com/uploads/2020/02/thon_2020_total-ryan_parsons-3_2-scaled.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/02/29/penn-state-orders-14-day-quarantine-other-requirements-for-returning-international-travelers/?itm_source=parsely-api" class="terminal-link-gray">Penn State Orders 14-Day Quarantine, Other Requirements For Returning International Travelers</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Matt DiSanto	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="2"><a href="https://onwardstate.com/2020/02/27/penn-state-student-prepares-to-celebrate-fifth-birthday/?itm_source=parsely-api" class="terminal-popular-list-item-image terminal-card-image"><img alt="Penn State Student Prepares To Celebrate ‘Fifth’ Birthday" src="https://i2.wp.com/images.onwardstate.com/uploads/2020/02/IMG_3231.jpeg?fit=500%2C358&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/02/27/penn-state-student-prepares-to-celebrate-fifth-birthday/?itm_source=parsely-api" class="terminal-link-gray">Penn State Student Prepares To Celebrate ‘Fifth’ Birthday</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Grace Cunningham	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="3"><a href="https://onwardstate.com/2020/02/26/college-avenue-taco-bell-closes/?itm_source=parsely-api" class="terminal-popular-list-item-image terminal-card-image"><img alt="College Avenue Taco Bell Closes" src="https://i0.wp.com/images.onwardstate.com/uploads/2020/02/IMG_0093-scaled.jpg?fit=500%2C375&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/02/26/college-avenue-taco-bell-closes/?itm_source=parsely-api" class="terminal-link-gray">College Avenue Taco Bell Closes</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Matt DiSanto	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="4"><a href="https://onwardstate.com/2020/03/02/how-penn-state-players-nfl-combine-kj-hamler-yetur-gross-matos-cam-brown-john-reid-robert-windsor/?itm_source=parsely-api" class="terminal-popular-list-item-image terminal-card-image"><img alt="How Penn State Players Performed At NFL Combine" src="https://i1.wp.com/images.onwardstate.com/uploads/2019/10/Shannon-Soboslay-Football-vs-Purdue-8162.jpg?fit=500%2C333&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/03/02/how-penn-state-players-nfl-combine-kj-hamler-yetur-gross-matos-cam-brown-john-reid-robert-windsor/?itm_source=parsely-api" class="terminal-link-gray">How Penn State Players Performed At NFL Combine</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Gabe Angieri	</div>
</div>
</div></div><div data-value="past-month" class="terminal-card-text terminal-popular-list terminal-popular-list-month terminal-hidden"><div class="terminal-popular-list-item " data-rank="1"><a href="https://onwardstate.com/2020/02/16/penn-state-student-alpha-phi-delta-fraternity-house-resident-dies/?itm_source=parsely-api" class="terminal-popular-list-item-image terminal-card-image"><img alt="Penn State Student &amp; Alpha Phi Delta Fraternity House Resident Dies" src="https://i2.wp.com/images.onwardstate.com/uploads/2018/03/14.jpg?fit=500%2C335&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/02/16/penn-state-student-alpha-phi-delta-fraternity-house-resident-dies/?itm_source=parsely-api" class="terminal-link-gray">Penn State Student & Alpha Phi Delta Fraternity House Resident Dies</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Matt DiSanto	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="2"><a href="https://onwardstate.com/2020/02/16/penn-state-college-of-ist-student-dies/?itm_source=parsely-api" class="terminal-popular-list-item-image terminal-card-image"><img alt="Penn State College Of IST Student Dies" src="https://i0.wp.com/images.onwardstate.com/uploads/2018/03/13.jpg?fit=500%2C335&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/02/16/penn-state-college-of-ist-student-dies/?itm_source=parsely-api" class="terminal-link-gray">Penn State College Of IST Student Dies</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Matt DiSanto	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="3"><a href="https://onwardstate.com/2015/02/21/why-i-dont-thon-penn-staters-share-their-stories/?itm_source=parsely-api" class="terminal-popular-list-item-image terminal-card-image"><img alt="Why I Don’t THON: Penn Staters Share Their Stories" src="https://i2.wp.com/images.onwardstate.com/uploads/2015/02/B-U3C94IQAAYPWX.jpg?fit=500%2C331&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2015/02/21/why-i-dont-thon-penn-staters-share-their-stories/?itm_source=parsely-api" class="terminal-link-gray">Why I Don’t THON: Penn Staters Share Their Stories</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Melissa McCleery	</div>
</div>
</div><div class="terminal-popular-list-item " data-rank="4"><a href="https://onwardstate.com/2020/02/21/live-blog-penn-state-thon-2020-friday/?itm_source=parsely-api" class="terminal-popular-list-item-image terminal-card-image"><img alt="[Live Blog] Penn State THON 2020: Saturday" src="https://i0.wp.com/images.onwardstate.com/uploads/2020/02/Matt-Sniegowski-THON-2020-Slides-of-Strength-0120-scaled.jpg?fit=500%2C347&#038;ssl=1" /></a> <h4 class="terminal-headline-font">
<a href="https://onwardstate.com/2020/02/21/live-blog-penn-state-thon-2020-friday/?itm_source=parsely-api" class="terminal-link-gray">[Live Blog] Penn State THON 2020: Saturday</a> </h4>
<div class="terminal-byline terminal-text-gray">
<div class="terminal-author terminal-no-select">
By Staff	</div>
</div>
</div></div> </div>
</div></div>
<div class="terminal-footer terminal-footer-font">
<div class="terminal-footer-inside">
<div class="terminal-footer-leaderboard">
<div class="terminal-limit-max-content-width-add-margin terminal-alignment-center"><div id="ad_layers_ad_widget-15" class="terminal-footer-section widget_ad_layers_ad_widget covered-target"><div id="div-gpt-ad-OS_leaderboard_Bottom" class="dfp-ad dfp-OS_leaderboard_Bottom" data-ad-unit="OS_leaderboard_Bottom">
<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-OS_leaderboard_Bottom"); } );
						}
					</script>
</div></div><div id="text-37" class="terminal-footer-section widget_text"> <div class="textwidget"><div class="essbfc-container essbfc-col-2 essbfc-template-tinygrey essbfc-nospace essbfc-notextvalue"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/onwardstate" target="_blank" rel="nofollow noopener noreferrer"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook"></i><span class="essbfc-followers-count">113k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-twitter"><a href="https://www.twitter.com/onwardstate" target="_blank" rel="nofollow noopener noreferrer"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter"></i><span class="essbfc-followers-count">157k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-instagram"><a href="https://instagram.com/onwardstate" target="_blank" rel="nofollow noopener noreferrer"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-instagram"></i><span class="essbfc-followers-count">36.5k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-snapchat"><a href="https://onwardstate.com/2017/02/17/follow-along-with-onward-state-on-snapchat/" target="_blank" rel="nofollow noopener noreferrer"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-snapchat"></i><span class="essbfc-followers-count">10k</span><span class="essbfc-followers-text">Followers</span></div></a></li></ul></div>
</div>
</div></div> </div>
<div class="terminal-footer-spread">
<div class="terminal-menu-footer">
<div class="menu-footer-container"><ul id="terminal-menu-footer" class="menu"><li id="menu-item-89496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89496"><a href="https://onwardstate.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-89497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89497"><a href="https://onwardstate.com/report-copyright-infringement/">Report Copyright Infringement</a></li>
</ul></div> </div>
<div class="terminal-copyright">
<p>&copy;&nbsp;
2008 - 2020 <span class="terminal-footer-title">Onward State</span></p>
</div>
</div>
</div>
</div>
<div class="essb_bottombar"><div class="essb_bottombar_inner"><div class="essb_bottombar_inner_buttons essb_bar_withoutcontent essb_bottombar_align_center"><div class="essb_links essb_counters essb_displayed_bottombar essb_share essb_template_tiny-retina essb_1905060168 essb_width_flex essb_links_center print-no" id="essb_displayed_bottombar_1905060168" data-essb-postid="412463" data-essb-position="bottombar" data-essb-button-style="button" data-essb-template="tiny-retina" data-essb-counter-pos="inside" data-essb-url="https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/" data-essb-twitter-url="https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/" data-essb-instance="1905060168"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Growing+Desperate%3A+We+Need+A+New+Froyo+Location&amp;link=https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/&picture=https://images.onwardstate.com/uploads/2019/03/IMG_5509.jpg&description=When Kiwi closed its doors last year, Penn State lost its only downtown frozen yogurt spot. It\&%23039;s time for a change. " title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Growing+Desperate%3A+We+Need+A+New+Froyo+Location&amp;link=https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/&picture=https://images.onwardstate.com/uploads/2019/03/IMG_5509.jpg&description=When Kiwi closed its doors last year, Penn State lost its only downtown frozen yogurt spot. It\&%23039;s time for a change. &#39;,&#39;facebook_advanced&#39;,&#39;1905060168&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Growing+Desperate%3A+We+Need+A+New+Froyo+Location&amp;url=https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/&amp;counturl=https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/&amp;related=OnwardState&amp;via=OnwardState&#39;,&#39;twitter&#39;,&#39;1905060168&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1905060168&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1905060168&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Growing+Desperate%3A+We+Need+A+New+Froyo+Location&amp;url=https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Growing+Desperate%3A+We+Need+A+New+Froyo+Location&amp;url=https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/&#39;,&#39;linkedin&#39;,&#39;1905060168&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_print nolightbox essb_after_more"> <a href="https://www.printfriendly.com/print/?url=https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/" title="" onclick="essb.window(&#39;http://www.printfriendly.com/print/?url=https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/&#39;,&#39;print_friendly&#39;,&#39;1905060168&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_reddit nolightbox essb_after_more"> <a href="https://reddit.com/submit?url=https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/&amp;title=Growing+Desperate%3A+We+Need+A+New+Froyo+Location" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/&amp;title=Growing+Desperate%3A+We+Need+A+New+Froyo+Location&#39;,&#39;reddit&#39;,&#39;1905060168&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1905060168&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_pocket nolightbox essb_after_more"> <a href="https://getpocket.com/save?title=Growing+Desperate%3A+We+Need+A+New+Froyo+Location&url=https%3A%2F%2Fonwardstate.com%2F2020%2F03%2F04%2Fgrowing-desperate-we-need-a-new-froyo-location%2F" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Growing+Desperate%3A+We+Need+A+New+Froyo+Location&url=https%3A%2F%2Fonwardstate.com%2F2020%2F03%2F04%2Fgrowing-desperate-we-need-a-new-froyo-location%2F&#39;,&#39;pocket&#39;,&#39;1905060168&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_messenger nolightbox essb_after_more"> <a href="fb-messenger://share/?link=https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/" title="" onclick="essb.fbmessenger('262823580468325', 'https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/', '1905060168'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="1" data-counter-pos="inside"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="total shares"><span class="essb_t_nb">0<span class="essb_t_nb_after">total shares</span></span></span></li></ul></div><div class="essb_morepopup essb_morepopup_1905060168 essb_morepopup_bottombar essb_morepopup_modern" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1905060168'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1905060168"><div class="essb-morepopup-modern-message"><div class="essb-morepopup-modern-title">Growing Desperate: We Need A New Froyo Location</div><div class="essb-morepopup-modern-link"><a href="https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/" target="_blank">https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/</a></div></div><div class="essb_links essb_displayed_more_popup essb_share essb_template_jumbo-retina essb_1189103357 essb_width_columns_4 essb_network_align_center essb_links_center print-no" id="essb_displayed_more_popup_1189103357" data-essb-postid="412463" data-essb-position="more_popup" data-essb-button-style="vertical" data-essb-template="jumbo-retina" data-essb-counter-pos="left" data-essb-url="https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/" data-essb-twitter-url="https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/" data-essb-instance="1189103357"><ul class="essb_links_list essb_vertical_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Growing+Desperate%3A+We+Need+A+New+Froyo+Location&amp;link=https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/&picture=https://images.onwardstate.com/uploads/2019/03/IMG_5509.jpg&description=When Kiwi closed its doors last year, Penn State lost its only downtown frozen yogurt spot. It\&%23039;s time for a change. " title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=262823580468325&amp;display=popup&amp;name=Growing+Desperate%3A+We+Need+A+New+Froyo+Location&amp;link=https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/&picture=https://images.onwardstate.com/uploads/2019/03/IMG_5509.jpg&description=When Kiwi closed its doors last year, Penn State lost its only downtown frozen yogurt spot. It\&%23039;s time for a change. &#39;,&#39;facebook_advanced&#39;,&#39;1189103357&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Growing+Desperate%3A+We+Need+A+New+Froyo+Location&amp;url=https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/&amp;counturl=https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/&amp;related=OnwardState&amp;via=OnwardState&#39;,&#39;twitter&#39;,&#39;1189103357&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1189103357&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Growing+Desperate%3A+We+Need+A+New+Froyo+Location&amp;url=https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Growing+Desperate%3A+We+Need+A+New+Froyo+Location&amp;url=https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/&#39;,&#39;linkedin&#39;,&#39;1189103357&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="https://www.printfriendly.com/print/?url=https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/" title="" onclick="essb.window(&#39;http://www.printfriendly.com/print/?url=https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/&#39;,&#39;print_friendly&#39;,&#39;1189103357&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1189103357&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/&amp;title=Growing+Desperate%3A+We+Need+A+New+Froyo+Location" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/&amp;title=Growing+Desperate%3A+We+Need+A+New+Froyo+Location&#39;,&#39;reddit&#39;,&#39;1189103357&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Growing+Desperate%3A+We+Need+A+New+Froyo+Location&url=https%3A%2F%2Fonwardstate.com%2F2020%2F03%2F04%2Fgrowing-desperate-we-need-a-new-froyo-location%2F" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Growing+Desperate%3A+We+Need+A+New+Froyo+Location&url=https%3A%2F%2Fonwardstate.com%2F2020%2F03%2F04%2Fgrowing-desperate-we-need-a-new-froyo-location%2F&#39;,&#39;pocket&#39;,&#39;1189103357&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/" title="" onclick="essb.fbmessenger('262823580468325', 'https://onwardstate.com/2020/03/04/growing-desperate-we-need-a-new-froyo-location/', '1189103357'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1905060168 essb_morepopup_shadow_modern" onclick="essb.toggle_less_popup('1905060168'); return false;"></div></div></div></div>

<script data-cfasync="false">

		function uuidProfileCall() {
			var rootUrl = 'https://api.parsely.com/v2/profile?apikey=onwardstate.com';
			var uuid = '&uuid=' + PARSELY.config.parsely_site_uuid;
			var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
			jQuery.ajax({
				url: requestUrl,
				dataType: "jsonp"
			});
		}

		if (typeof PARSELY == 'object') {
			var oldonload = PARSELY.onload;
			if (typeof PARSELY.onload != 'function') {
				PARSELY.onload = uuidProfileCall
			}
			else {
				PARSELY.onload = function () {
					if (oldonload) {
						oldonload();
					}
					uuidProfileCall();
				};
			}
		}

		else {
			PARSELY = {
				onload: uuidProfileCall
			}
		}
	</script>
<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="onwardstate.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="x7pk3l1s4jcxyxiiwh6v" data-user="44486"></script><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="ykr0bwlkaheq1bhzjba2" data-user="44486"></script><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="m1knqziobomegqrmd7y8" data-user="44486"></script><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="cwqhqknpi7uvtp0qe75u" data-user="44486"></script><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="w8pd16pz8uoxkzjawvgf" data-user="44486"></script><div id="om-vkorkrz3blzt6wn4b3so-holder"></div><script>var vkorkrz3blzt6wn4b3so,vkorkrz3blzt6wn4b3so_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){vkorkrz3blzt6wn4b3so_poll(function(){if(window['om_loaded']){if(!vkorkrz3blzt6wn4b3so){vkorkrz3blzt6wn4b3so=new OptinMonsterApp();return vkorkrz3blzt6wn4b3so.init({"u":"44486.799955","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.opmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;vkorkrz3blzt6wn4b3so=new OptinMonsterApp();vkorkrz3blzt6wn4b3so.init({"u":"44486.799955","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script> <script type="text/javascript">var x7pk3l1s4jcxyxiiwh6v_shortcode = true;var ykr0bwlkaheq1bhzjba2_shortcode = true;var m1knqziobomegqrmd7y8_shortcode = true;var cwqhqknpi7uvtp0qe75u_shortcode = true;var w8pd16pz8uoxkzjawvgf_shortcode = true;var vkorkrz3blzt6wn4b3so_shortcode = true;</script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/js/slick.min.js?ver=20170328'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/js/tooltipster.min.js?ver=20170328'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/js/jquery.isotope.min.js?ver=20170328'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://onwardstate.com/wp/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/logo-carousel-pro/assets/js/scripts.js?ver=20170328'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/social-image-share/assets/js/easy-social-image-share.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/lazy-loading-responsive-images/js/lazysizes.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/lazy-loading-responsive-images/js/ls.unveilhooks.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script type='text/javascript' src='https://onwardstate.com//wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.9.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'31617667',post:'412463',tz:'-5',srv:'onwardstate.com'} ]);
	_stq.push([ 'clickTrackerInit', '31617667', '412463' ]);
</script>
<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1485938427" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-social-image-share" href="https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/social-image-share/assets/css/easy-social-image-share.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style" href="https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.min.css" type="text/css" media="all" /><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://onwardstate.com//wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_mailform_opened = false; function essb_open_mailform(unique_id) { jQuery.fn.extend({ center: function () { return this.each(function() { var top = (jQuery(window).height() - jQuery(this).outerHeight()) / 2; var left = (jQuery(window).width() - jQuery(this).outerWidth()) / 2; jQuery(this).css({position:'fixed', margin:0, top: (top > 0 ? top : 0)+'px', left: (left > 0 ? left : 0)+'px'}); }); } }); if (essb_mailform_opened) { essb_close_mailform(unique_id); return; } var sender_element = jQuery(".essb_"+unique_id); if (!sender_element.length) return; var sender_post_id = jQuery(sender_element).attr("data-essb-postid") || ""; jQuery("#essb_mail_instance").val(unique_id); jQuery("#essb_mail_post").val(sender_post_id); var win_width = jQuery( window ).width(); var win_height = jQuery(window).height(); var doc_height = jQuery('document').height(); var base_width = 300; if (win_width < base_width) { base_width = win_width - 30; } var height_correction = 20; var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).css( { width: base_width+'px'}); var popup_height = jQuery(element_class).outerHeight(); if (popup_height > (win_height - 30)) { jQuery(element_class).css( { height: (win_height - height_correction)+'px'}); } jQuery("#essb_mailform_from").val(""); jQuery("#essb_mailform_to").val(""); if (jQuery("#essb_mailform_c").length) jQuery("#essb_mailform_c").val(""); jQuery(element_class_shadow).css( { height: (win_height)+'px'}); jQuery(element_class).center(); jQuery(element_class).slideDown(200); jQuery(element_class_shadow).fadeIn(200); essb_mailform_opened = true; essb.tracking_only("", "mail", unique_id); }; function essb_close_mailform() { var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).fadeOut(200); jQuery(element_class_shadow).fadeOut(200); essb_mailform_opened = false; }; function essb_mailform_send() { var sender_email = jQuery("#essb_mailform_from").val(); var recepient_email = jQuery("#essb_mailform_to").val(); var captcha_validate = jQuery("#essb_mailform_c").length ? true : false; var captcha = captcha_validate ? jQuery("#essb_mailform_c").val() : ""; var custom_message = jQuery("#essb_mailform_custom").length ? jQuery("#essb_mailform_custom").val() : ""; if (sender_email == "" || recepient_email == "" || (captcha == "" && captcha_validate)) { alert("Please fill all fields in form"); return; } var mail_salt = jQuery("#essb_mail_salt").val(); var instance_post_id = jQuery("#essb_mail_post").val(); console.log("mail salt = " + mail_salt); if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { "action": "essb_mail_action", "post_id": instance_post_id, "from": sender_email, "to": recepient_email, "c": captcha, "cu": custom_message, "salt": mail_salt, "nonce": essb_settings.essb3_nonce }, function (data) { if (data) { console.log(data); alert(data["message"]); if (data["code"] == "1") essb_close_mailform(); }},'json'); } };</script> <script type="text/javascript">var omapi_localized = { ajax: 'https://onwardstate.com/wp/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'c591fcdfeb', slugs: {"x7pk3l1s4jcxyxiiwh6v":{"slug":"x7pk3l1s4jcxyxiiwh6v","mailpoet":false},"ykr0bwlkaheq1bhzjba2":{"slug":"ykr0bwlkaheq1bhzjba2","mailpoet":false},"m1knqziobomegqrmd7y8":{"slug":"m1knqziobomegqrmd7y8","mailpoet":false},"cwqhqknpi7uvtp0qe75u":{"slug":"cwqhqknpi7uvtp0qe75u","mailpoet":false},"w8pd16pz8uoxkzjawvgf":{"slug":"w8pd16pz8uoxkzjawvgf","mailpoet":false},"vkorkrz3blzt6wn4b3so":{"slug":"vkorkrz3blzt6wn4b3so","mailpoet":false}} };</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":412463,"object_key":"post","object_type":"post","term_ids":[7357,23284,2693,71721,5115,71911,5112,67824]};</script>
</body>
</html>
